<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Consent Scope': 'global group',
      'Consent Scope Group URL': 'https://slashdot.org/gdpr-cookies.pl',
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '368876098354904345',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Blogger Stabbed To Death After Internet Abuse Seminar - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="A prominent Japanese blogger has been stabbed to death minutes after giving a seminar on how to resolve personal disputes on the internet. The Guardian reports:  Media reports said Kenichiro Okamoto, better known by his blogger name Hagex, died on Sunday evening after reportedly being attacked by a ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="yro.slashdot.org">
		<meta property="og:url" content="https://yro.slashdot.org/story/18/06/27/0517240/blogger-stabbed-to-death-after-internet-abuse-seminar?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Slashdot%2Fslashdot+%28Slashdot%29">
	    
		<meta property="og:title" content="Blogger Stabbed To Death After Internet Abuse Seminar - Slashdot">
		<meta property="og:description" content="A prominent Japanese blogger has been stabbed to death minutes after giving a seminar on how to resolve personal disputes on the internet. The Guardian reports:  Media reports said Kenichiro Okamoto, better known by his blogger name Hagex, died on Sunday evening after reportedly being attacked by a ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/crime_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://yro.slashdot.org/story/18/06/27/0517240/blogger-stabbed-to-death-after-internet-abuse-seminar">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/342662" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?69b2d592b0e67c62" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?69b2d592b0e67c62" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?69b2d592b0e67c62" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?69b2d592b0e67c62">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?69b2d592b0e67c62"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?69b2d592b0e67c62" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//yro.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotYourRightsOnline" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //yro.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Slashdot is powered by <strong><a href="//yro.slashdot.org/submission">your submissions</a></strong>, so send in your scoop
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Migrate from GitHub to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/">this tool</a></strong>. Check out all of SourceForge’s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/">recent improvements.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-101255084" data-fhid="101255084" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">101255084</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-101255084">
			<a href="//yro.slashdot.org/index2.pl?fhfilter=crime" onclick="return addfhfilter('crime');">
			
				<img src="//a.fsdn.com/sd/topics/crime_64.png" width="64" height="64" alt="Crime" title="Crime">
			
		</a>
		
	
		
		
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=media" onclick="return addfhfilter('media');">
			
				<img src="//a.fsdn.com/sd/topics/media_64.png" width="64" height="64" alt="Media" title="Media">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=network" onclick="return addfhfilter('network');">
			
				<img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network" title="Network">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-101255084" class="story-title"> <a   href="//yro.slashdot.org/story/18/06/27/0517240/blogger-stabbed-to-death-after-internet-abuse-seminar">Blogger Stabbed To Death After Internet Abuse Seminar</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.theguardian.com/world/2018/jun/26/japanese-blogger-kenichiro-okamoto-stabbed-to-death-after-internet-abuse-seminar"  title="External link - https://www.theguardian.com/world/2018/jun/26/japanese-blogger-kenichiro-okamoto-stabbed-to-death-after-internet-abuse-seminar" target="_blank"> (theguardian.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-101255084" >322</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//yro.slashdot.org/story/18/06/27/0517240/blogger-stabbed-to-death-after-internet-abuse-seminar#comments" title="">322</a></span>
		
	</h2>
	<div class="details" id="details-101255084">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-101255084" datetime="on Wednesday June 27, 2018 @06:00AM">on Wednesday June 27, 2018 @06:00AM</time>
		
		
			 from the <span class="dept-text">irony-at-its-worst</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-101255084">
	
		
	

	
		
		<div id="text-101255084" class="p">
			
		 	
				A prominent Japanese blogger has been <a href="https://www.theguardian.com/world/2018/jun/26/japanese-blogger-kenichiro-okamoto-stabbed-to-death-after-internet-abuse-seminar">stabbed to death minutes after giving a seminar on how to resolve personal disputes on the internet</a>. The Guardian reports: <i> Media reports said Kenichiro Okamoto, better known by his blogger name Hagex, died on Sunday evening after reportedly being attacked by a man he had argued with online. The suspect, Hidemitsu Matsumoto, allegedly followed Okamoto into the toilets after he had ended his talk at a venue in the south-western city of Fukuoka. <br> <br>Okamoto was stabbed several times before staggering out of the toilets after his assailant, who fled on a bicycle, according to the Mainichi Shimbun newspaper. Okamoto, who sustained stab wounds to the chest and neck, was taken to hospital where he was confirmed dead. His attacker reportedly handed himself in almost three hours after the attack. </i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-101255084" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://yro.slashdot.org/story/18/06/27/0517240/blogger-stabbed-to-death-after-internet-abuse-seminar"
								  data-janrain-title="Blogger Stabbed To Death After Internet Abuse Seminar"
								  data-janrain-message="Blogger Stabbed To Death After Internet Abuse Seminar @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-101255084" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/blog" target="_blank">blog</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/crime" target="_blank">crime</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/death" target="_blank">death</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/18/06/27/055259/we-may-be-all-alone-in-the-known-universe-a-new-oxford-study-suggests?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/18/06/27/0512207/instagram-is-estimated-to-be-worth-more-than-100-billion?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/18/06/27/055259/we-may-be-all-alone-in-the-known-universe-a-new-oxford-study-suggests?sdsrc=prev">We May Be All Alone In the Known Universe, a New Oxford Study Suggests </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskid">Google May Be In Trouble For Firing James Damore</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/18/02/17/0826206/freebsds-new-code-of-conduct?sdsrc=popbyskid">FreeBSD's New Code of Conduct</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/10/12/144237/how-facebook-outs-sex-workers?sdsrc=popbyskid">How Facebook Outs Sex Workers</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/18/02/16/2256210/labor-board-says-google-could-fire-james-damore-for-anti-diversity-memo?sdsrc=popbyskid">Labor Board Says Google Could Fire James Damore For Anti-Diversity Memo</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/18/04/19/1355231/finland-is-killing-its-basic-income-experiment?sdsrc=popbyskid">Finland Is Killing Its Basic Income Experiment</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/18/06/27/0512207/instagram-is-estimated-to-be-worth-more-than-100-billion?sdsrc=next">Instagram Is Estimated To Be Worth More Than $100 Billion</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//yro.slashdot.org/story/18/06/27/0517240/blogger-stabbed-to-death-after-internet-abuse-seminar" title="Back to Article - Blogger Stabbed To Death After Internet Abuse Seminar">Blogger Stabbed To Death After Internet Abuse Seminar</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Blogger Stabbed To Death After Internet Abuse Seminar" href="//yro.slashdot.org/story/18/06/27/0517240/blogger-stabbed-to-death-after-internet-abuse-seminar">Blogger Stabbed To Death After Internet Abuse Seminar</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=12281046" class="btn">Search <span class="totalcommentcnt">322</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//yro.slashdot.org/comments.pl?sid=12281046">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=12281046" class="ui-icon search_comments">Search <span class="totalcommentcnt">322</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//yro.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//yro.slashdot.org/story/18/06/27/0517240/blogger-stabbed-to-death-after-internet-abuse-seminar#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/06/27/0517240/blogger-stabbed-to-death-after-internet-abuse-seminar/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/06/27/0517240/blogger-stabbed-to-death-after-internet-abuse-seminar/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/06/27/0517240/blogger-stabbed-to-death-after-internet-abuse-seminar/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/06/27/0517240/blogger-stabbed-to-death-after-internet-abuse-seminar/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?69b2d592b0e67c62" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56852370" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852370" class="commentstatus"></div>
<div id="comment_56852370" class="cw">
	<div id="comment_top_56852370" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852370" name="comment_link_56852370" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852370" onclick="return D2.setFocusComment(56852370)" >Probably not a good product he was selling...</a>


		 	<span id="comment_score_56852370" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852370); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852370"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852370"><p>Or maybe some cutting-edge research on how to improve his product was the problem?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852370">

</div>
</div>

<div id="replyto_56852370"></div>

<ul id="group_56852370">
	<li id="hiddens_56852370" class="hide"></li>
</ul>

</li><li id="tree_56852380" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852380" class="commentstatus"></div>
<div id="comment_56852380" class="cw">
	<div id="comment_top_56852380" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852380" name="comment_link_56852380" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852380" onclick="return D2.setFocusComment(56852380)" >I must have read this right when it came out.</a>


		 	<span id="comment_score_56852380" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852380); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grep+-v+'.*'+*">grep -v '.*' *</a>  <span class="uid"><a href="//slashdot.org/~grep+-v+'.*'+*">( 780312 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852380">		
		on Wednesday June 27, 2018 @06:23AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852380">#56852380</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852380"><p><div class="quote"><p>stabbed to death minutes after giving a seminar on how to resolve personal disputes on the internet.</p> </div><p>Not to be snarky here, but my first thought after reading this was "So I guess that's exactly NOT what you should do, huh?"  (Sorry to be morbid.)<br> <br>
At least the guy turned himself in soon afterwards.  But he bothered the guy online, even kept making new IDs to hassle the guy after the previous one was disabled.<br> <br>
What the hell is wrong with people?  "Someone's wrong on the internet / in life and it's my duty / job / addiction to permanently correct them?  <em>Get over yourself</em> and come up with a better argument.  Make them come over to <b>your</b> side instead.
 Hell, maybe you'll even learn something yourself.<br> <br>
Winston Churchill: A fanatic is one who can't change his mind and won't change the subject.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852380">
<span class="ind"></span><a id="reply_link_56852380" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852380" onclick="D2.replyTo(56852380); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I must have read this right when it came out. by grep -v '.*' * @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852380" data-title="I must have read this right when it came out.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I must have read this right when it came out. by grep -v '.*' *" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852380" data-title="I must have read this right when it came out.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I must have read this right when it came out. by grep -v '.*' *" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852380" data-title="I must have read this right when it came out.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852380" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852380" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852380" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852380"></div>

<ul id="group_56852380">
	<li id="hiddens_56852380" class="hide"></li>
</ul>

<ul id="commtree_56852380"><li id="tree_56852400" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852400" class="commentstatus"></div>
<div id="comment_56852400" class="cw">
	<div id="comment_top_56852400" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852400" name="comment_link_56852400" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852400" onclick="return D2.setFocusComment(56852400)" >Re:I must have read this right when it came out.</a>


		 	<span id="comment_score_56852400" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852400); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pinky's+Brain">Pinky's Brain</a>  <span class="uid"><a href="//slashdot.org/~Pinky's+Brain">( 1158667 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852400">		
		on Wednesday June 27, 2018 @06:30AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852400">#56852400</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852400"><p>Could just be a twist on the classic stalker, who thinks he didn't get the attention he deserved from his target. Less about the concrete difference of opinions, but the fact that he thought he deserved replies.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852400">
<span class="ind"></span><a id="reply_link_56852400" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852400" onclick="D2.replyTo(56852400); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56852380" onclick="return D2.selectParent(56852380)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:I must have read this right when it came out. by Pinky's Brain @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852400" data-title="Re:I must have read this right when it came out.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:I must have read this right when it came out. by Pinky's Brain" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852400" data-title="Re:I must have read this right when it came out.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:I must have read this right when it came out. by Pinky's Brain" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852400" data-title="Re:I must have read this right when it came out.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852400" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852400" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852400" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852400"></div>

<ul id="group_56852400">
	<li id="hiddens_56852400" class="hide"></li>
</ul>

</li><li id="tree_56852694" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852694" class="commentstatus"></div>
<div id="comment_56852694" class="cw">
	<div id="comment_top_56852694" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852694" name="comment_link_56852694" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852694" onclick="return D2.setFocusComment(56852694)" >Re:</a>


		 	<span id="comment_score_56852694" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852694); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turp182">turp182</a>  <span class="uid"><a href="//slashdot.org/~turp182">( 1020263 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852694"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852694"><p>What is wrong with people?</p><p>They don't have meaningful goals driving their life decisions, combined with too much free time (that isn't being used towards meaningful goals).</p><p>Rather than invest in relationships with family and friends, they decide to hate.</p><p>Rather than try to make the world a better place by volunteering or something similar, they decide to hate.</p><p>Rather than work on a hobby or project (learn instruments, write stories, even just play games), they decide to hate.</p><p>Rather than worry about their own pr<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852694">

</div>
</div>

<div id="replyto_56852694"></div>

<ul id="group_56852694">
	<li id="hiddens_56852694" class="hide"></li>
</ul>

<ul id="commtree_56852694"><li id="tree_56852804" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852804" class="commentstatus"></div>
<div id="comment_56852804" class="cw">
	<div id="comment_top_56852804" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852804" name="comment_link_56852804" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852804" onclick="return D2.setFocusComment(56852804)" >Re:</a>


		 	<span id="comment_score_56852804" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852804); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pinky's+Brain">Pinky's Brain</a>  <span class="uid"><a href="//slashdot.org/~Pinky's+Brain">( 1158667 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852804"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852804"><p>When enough people get together to hate they can be globally influential.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852804">

</div>
</div>

<div id="replyto_56852804"></div>

<ul id="group_56852804">
	<li id="hiddens_56852804" class="hide"></li>
</ul>

<ul id="commtree_56852804"><li id="tree_56852848" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852848" class="commentstatus"></div>
<div id="comment_56852848" class="cw">
	<div id="comment_top_56852848" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852848" name="comment_link_56852848" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852848" onclick="return D2.setFocusComment(56852848)" >Re:</a>


		 	<span id="comment_score_56852848" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852848); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turp182">turp182</a>  <span class="uid"><a href="//slashdot.org/~turp182">( 1020263 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852848"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852848"><p>True that, I was referring to individuals and personal motivations.  These can, and are, certainly influenced by the wider society around us.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852848">

</div>
</div>

<div id="replyto_56852848"></div>

<ul id="group_56852848">
	<li id="hiddens_56852848" class="hide"></li>
</ul>

<ul id="commtree_56852848"><li id="tree_56853092" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56853092" class="commentstatus"></div>
<div id="comment_56853092" class="cw">
</div>

<div id="replyto_56853092"></div>

<ul id="group_56853092">
	<li id="hiddens_56853092" class="hide"></li>
</ul>

<ul id="commtree_56853092"><li id="tree_56853206" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853206" class="commentstatus"></div>
<div id="comment_56853206" class="cw">
	<div id="comment_top_56853206" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853206" name="comment_link_56853206" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853206" onclick="return D2.setFocusComment(56853206)" >Re:</a>


		 	<span id="comment_score_56853206" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853206); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turp182">turp182</a>  <span class="uid"><a href="//slashdot.org/~turp182">( 1020263 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853206"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853206"><p>I also dropped the price...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853206">

</div>
</div>

<div id="replyto_56853206"></div>

<ul id="group_56853206">
	<li id="hiddens_56853206" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_56852730" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852730" class="commentstatus"></div>
<div id="comment_56852730" class="cw">
	<div id="comment_top_56852730" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852730" name="comment_link_56852730" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852730" onclick="return D2.setFocusComment(56852730)" >Re:I must have read this right when it came out.</a>


		 	<span id="comment_score_56852730" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852730); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cascadingstylesheet">cascadingstylesheet</a>  <span class="uid"><a href="//slashdot.org/~cascadingstylesheet">( 140919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852730">		
		on Wednesday June 27, 2018 @08:17AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852730">#56852730</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852730"><p><div class="quote"><p><div class="quote"><p>stabbed to death minutes after giving a seminar on how to resolve personal disputes on the internet.</p></div><p>Not to be snarky here, but my first thought after reading this was "So I guess that's exactly NOT what you should do, huh?"  (Sorry to be morbid.)


At least the guy turned himself in soon afterwards.  But he bothered the guy online, even kept making new IDs to hassle the guy after the previous one was disabled.


What the hell is wrong with people?  "Someone's wrong on the internet / in life and it's my duty / job / addiction to permanently correct them?  <em>Get over yourself</em> and come up with a better argument.  Make them come over to <b>your</b> side instead.
 Hell, maybe you'll even learn something yourself.


Winston Churchill: A fanatic is one who can't change his mind and won't change the subject.</p></div><p>I know, right?
</p><p>They need to look at our progressive American way of doing things instead: throw people out of your restaurant, get them fired, and gather in mobs outside their house.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852730">
<span class="ind"></span><a id="reply_link_56852730" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852730" onclick="D2.replyTo(56852730); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56852380" onclick="return D2.selectParent(56852380)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:I must have read this right when it came out. by cascadingstylesheet @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852730" data-title="Re:I must have read this right when it came out.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:I must have read this right when it came out. by cascadingstylesheet" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852730" data-title="Re:I must have read this right when it came out.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:I must have read this right when it came out. by cascadingstylesheet" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852730" data-title="Re:I must have read this right when it came out.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852730" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852730" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852730" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852730"></div>

<ul id="group_56852730">
	<li id="hiddens_56852730" class="hide"></li>
</ul>

<ul id="commtree_56852730"><li id="tree_56853518" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853518" class="commentstatus"></div>
<div id="comment_56853518" class="cw">
	<div id="comment_top_56853518" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853518" name="comment_link_56853518" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853518" onclick="return D2.setFocusComment(56853518)" >Re:</a>


		 	<span id="comment_score_56853518" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853518); return false"><span class=opt>Score:</span>2</a>, Troll)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Green+Mountain+Bot">Green Mountain Bot</a>  <span class="uid"><a href="//slashdot.org/~Green+Mountain+Bot">( 4981769 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853518"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853518">Freedom to be an asshole doesn't mean freedom from the consequences of being an asshole.</div>
	</div>

	<div class="commentSub" id="comment_sub_56853518">

</div>
</div>

<div id="replyto_56853518"></div>

<ul id="group_56853518">
	<li id="hiddens_56853518" class="hide"></li>
</ul>

<ul id="commtree_56853518"><li id="tree_56854076" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854076" class="commentstatus"></div>
<div id="comment_56854076" class="cw">
	<div id="comment_top_56854076" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854076" name="comment_link_56854076" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854076" onclick="return D2.setFocusComment(56854076)" >Re:</a>


		 	<span id="comment_score_56854076" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854076); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lgw">lgw</a>  <span class="uid"><a href="//slashdot.org/~lgw">( 121541 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854076"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854076"><p>Believing that someone is an asshole gets you nothing.  You have no right to harass someone, even someone you think is an asshole.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854076">

</div>
</div>

<div id="replyto_56854076"></div>

<ul id="group_56854076">
	<li id="hiddens_56854076" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56853892" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853892" class="commentstatus"></div>
<div id="comment_56853892" class="cw">
	<div id="comment_top_56853892" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853892" name="comment_link_56853892" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853892" onclick="return D2.setFocusComment(56853892)" >Re:</a>


		 	<span id="comment_score_56853892" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853892); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853892"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853892"><p><div class="quote"><p> throw people out of your restaurant, get them fired, and gather in mobs outside their house.</p></div><p>That is the least that should be done to Nazis. The shoe fits just fine; this administration is well into the middle stages of a typical program of genocide.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853892">

</div>
</div>

<div id="replyto_56853892"></div>

<ul id="group_56853892">
	<li id="hiddens_56853892" class="hide"></li>
</ul>

<ul id="commtree_56853892"><li id="tree_56854044" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56854044" class="commentstatus"></div>
<div id="comment_56854044" class="cw">
</div>

<div id="replyto_56854044"></div>

<ul id="group_56854044">
	<li id="hiddens_56854044" class="hide"></li>
</ul>

<ul id="commtree_56854044"><li id="tree_56854072" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854072" class="commentstatus"></div>
<div id="comment_56854072" class="cw">
	<div id="comment_top_56854072" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854072" name="comment_link_56854072" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854072" onclick="return D2.setFocusComment(56854072)" >Re:</a>


		 	<span id="comment_score_56854072" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854072); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854072"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854072"><p><div class="quote"><p>Comparing this administration to Nazi's is effectively holocaust denial.</p></div><p>Comparing that comparison to holocaust denial is sucking this administration off with vigor. You'll refuse to see what's happening right up until you're toting a rifle in South America and murdering people for being brown.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854072">

</div>
</div>

<div id="replyto_56854072"></div>

<ul id="group_56854072">
	<li id="hiddens_56854072" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56854096" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56854096" class="commentstatus"></div>
<div id="comment_56854096" class="cw">
</div>

<div id="replyto_56854096"></div>

<ul id="group_56854096">
	<li id="hiddens_56854096" class="hide"></li>
</ul>

<ul id="commtree_56854096"><li id="tree_56854120" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854120" class="commentstatus"></div>
<div id="comment_56854120" class="cw">
	<div id="comment_top_56854120" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854120" name="comment_link_56854120" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854120" onclick="return D2.setFocusComment(56854120)" >Re:</a>


		 	<span id="comment_score_56854120" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854120); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854120"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854120"><p><div class="quote"><p>You are embodying the path that leads to genocide. You are attempting to "unpeople" those who you don't like,</p></div><p>Point to the place where I did that.</p><p><div class="quote"><p>and calling for violence against them.</p></div><p>I didn't do that either, although there is precisely one time at which it is warranted to use violence, and that is to prevent violence. The Trump administration is doing violence, and these people are willfully aiding and abetting that violence.</p><p>Using violence to stop Nazis is one of the most warranted cases that there ever has been, to the point that it is literally <em>the</em> canonical example in the western world.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854120">

</div>
</div>

<div id="replyto_56854120"></div>

<ul id="group_56854120">
	<li id="hiddens_56854120" class="hide"></li>
</ul>

<ul id="commtree_56854120"><li id="tree_56854312" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854312" class="commentstatus"></div>
<div id="comment_56854312" class="cw">
	<div id="comment_top_56854312" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854312" name="comment_link_56854312" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854312" onclick="return D2.setFocusComment(56854312)" >Re:</a>


		 	<span id="comment_score_56854312" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854312); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lgw">lgw</a>  <span class="uid"><a href="//slashdot.org/~lgw">( 121541 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854312"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854312"><p><div class="quote"><p>Point to the place where I did that.</p></div><p>*Points*</p><p><div class="quote"><p>Using violence to stop Nazis is one of the most warranted cases that there ever has been</p></div><p>There aren't so many Nazis still running around.  They've mostly aged out.  So you're not talking about Nazis, you're talking about "people who I don't like, and so label Nazis so I'm free to advocate violence against them".  Don't do that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854312">

</div>
</div>

<div id="replyto_56854312"></div>

<ul id="group_56854312">
	<li id="hiddens_56854312" class="hide"></li>
</ul>

<ul id="commtree_56854312"><li id="tree_56854788" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854788" class="commentstatus"></div>
<div id="comment_56854788" class="cw">
	<div id="comment_top_56854788" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854788" name="comment_link_56854788" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854788" onclick="return D2.setFocusComment(56854788)" >Re:</a>


		 	<span id="comment_score_56854788" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854788); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zontar+The+Mindless">Zontar The Mindless</a>  <span class="uid"><a href="//slashdot.org/~Zontar+The+Mindless">( 9002 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854788"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854788"><p><div class="quote"><p>There aren't so many Nazis still running around.  They've mostly aged out.  So you're not talking about Nazis, you're talking about "people who I don't like, and so label Nazis so I'm free to advocate violence against them".  Don't do that.</p></div><p>He's not. He's talking about people marching around with RaHoWa banners and torches, chanting "Blood and soil! Blood and Soil!"</p><p>And like most intelligent people, he's decided that people who look like Nazis, act like Nazis, and talk like Nazis are, for all practical purposes, Nazis.</p><p>You are either a sympathiser or incredibly na&#239;ve to interpret it otherwise. Which is it?</p><p>(That's a rhetorical question; it's pretty obvious from your sig that you are in fact an apologist for such types.)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854788">

</div>
</div>

<div id="replyto_56854788"></div>

<ul id="group_56854788">
	<li id="hiddens_56854788" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56854116" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56854116" class="commentstatus"></div>
<div id="comment_56854116" class="cw">
</div>

<div id="replyto_56854116"></div>

<ul id="group_56854116">
	<li id="hiddens_56854116" class="hide"></li>
</ul>

<ul id="commtree_56854116"><li id="tree_56854136" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854136" class="commentstatus"></div>
<div id="comment_56854136" class="cw">
	<div id="comment_top_56854136" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854136" name="comment_link_56854136" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854136" onclick="return D2.setFocusComment(56854136)" >Re:</a>


		 	<span id="comment_score_56854136" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854136); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854136"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854136"><p><div class="quote"><p>I'm a colored person</p></div><p>You're an anonymous coward. ACs don't have any color but yellow, and no, that's not an anti-Chinese slur.</p><p><div class="quote"><p>and I'm still waiting for the *real* Nazi-style concentration camps to appear. (The ones where the goal is to murder the people in the facilities as Nazi Germany did to the Jews.</p></div><p>Sending them back to someplace they're going to be killed is murder by proxy.</p><p>You can stop waiting.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854136">

</div>
</div>

<div id="replyto_56854136"></div>

<ul id="group_56854136">
	<li id="hiddens_56854136" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56853916" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853916" class="commentstatus"></div>
<div id="comment_56853916" class="cw">
	<div id="comment_top_56853916" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853916" name="comment_link_56853916" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853916" onclick="return D2.setFocusComment(56853916)" >Re:</a>


		 	<span id="comment_score_56853916" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853916); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jeff4747">jeff4747</a>  <span class="uid"><a href="//slashdot.org/~jeff4747">( 256583 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853916"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853916"><p><div class="quote"><p>They need to look at our progressive American way of doing things instead: throw people out of your restaurant, get them fired, and gather in mobs outside their house.</p></div><p>Or the conservative American way of doing things, throw people out of your bakery or restaurant, get them fired, gather in mobs outside their house, shoot them at church, firebomb their business....</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853916">

</div>
</div>

<div id="replyto_56853916"></div>

<ul id="group_56853916">
	<li id="hiddens_56853916" class="hide"></li>
</ul>

</li><li id="tree_56853612" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56853612" class="commentstatus"></div>
<div id="comment_56853612" class="cw">
</div>

<div id="replyto_56853612"></div>

<ul id="group_56853612">
	<li id="hiddens_56853612" class="hide"></li>
</ul>

<ul id="commtree_56853612"><li id="tree_56853966" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853966" class="commentstatus"></div>
<div id="comment_56853966" class="cw">
	<div id="comment_top_56853966" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853966" name="comment_link_56853966" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853966" onclick="return D2.setFocusComment(56853966)" >Re:</a>


		 	<span id="comment_score_56853966" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853966); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jeff4747">jeff4747</a>  <span class="uid"><a href="//slashdot.org/~jeff4747">( 256583 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853966"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853966"><p>You realize multiple doctors who provide abortions have been murdered, right?<br>That a church was recently shot up?<br>That the Secret Service had to investigate a lot more threats from 2008 to 2016 than previous administrations?</p><p>If you are just now fearing political violence in the US, your ideological agreement has provided excellent blinders.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853966">

</div>
</div>

<div id="replyto_56853966"></div>

<ul id="group_56853966">
	<li id="hiddens_56853966" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56852890" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852890" class="commentstatus"></div>
<div id="comment_56852890" class="cw">
	<div id="comment_top_56852890" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852890" name="comment_link_56852890" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852890" onclick="return D2.setFocusComment(56852890)" >Re:</a>


		 	<span id="comment_score_56852890" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852890); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ScentCone">ScentCone</a>  <span class="uid"><a href="//slashdot.org/~ScentCone">( 795499 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852890"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852890"><p><div class="quote"><p>What the hell is wrong with people?</p></div><p>
Knives.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852890">

</div>
</div>

<div id="replyto_56852890"></div>

<ul id="group_56852890">
	<li id="hiddens_56852890" class="hide"></li>
</ul>

</li><li id="tree_56852982" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852982" class="commentstatus"></div>
<div id="comment_56852982" class="cw">
	<div id="comment_top_56852982" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852982" name="comment_link_56852982" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852982" onclick="return D2.setFocusComment(56852982)" >Re:I must have read this right when it came out.</a>


		 	<span id="comment_score_56852982" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852982); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zontar_Thing_From_Ve">Zontar_Thing_From_Ve</a>  <span class="uid"><a href="//slashdot.org/~Zontar_Thing_From_Ve">( 949321 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852982">		
		on Wednesday June 27, 2018 @09:12AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852982">#56852982</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852982"><p><div class="quote"><p>What the hell is wrong with people?  "Someone's wrong on the internet / in life and it's my duty / job / addiction to permanently correct them?  <em>Get over yourself</em> and come up with a better argument.  Make them come over to <b>your</b> side instead.
 Hell, maybe you'll even learn something yourself.
 </p></div><p>Scott Adams has theorized that you simply can't reason with any human being and get them to change their mind on anything because all decisions are made on emotions, not facts.   While I don't agree with him and have a differing theory, I can't at this time disprove his theory.  <br> <br>

I have a different theory that I'm not sure I want to fully go into here, but I'll summarize.  I suspect that about 10% of the population sees everything in black and white terms.   According to my theory, you simply can't reason with such people because they don't see anything in terms of gray and even worse, they don't understand that the way they see the world isn't how the vast majority of humans see it.  So when you try to reason with them on anything they have a different opinion on, they think you are crazy because they think you have access to the exact same information they do and see the universe in the exact same way they do so thus you are stubbornly refusing to go along with reality by having a different point of view.  They are truly incapable of understanding a different point of view on a subject. <br> <br>

It could also simply be that the killer is mentally ill and none of the above applies.  And in reply to another comment elsewhere, all I can say is killing someone you disagree with and then turning yourself in to the police and is a very Asian and in particular a very Japanese thing to do.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852982">
<span class="ind"></span><a id="reply_link_56852982" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852982" onclick="D2.replyTo(56852982); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56852380" onclick="return D2.selectParent(56852380)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:I must have read this right when it came out. by Zontar_Thing_From_Ve @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852982" data-title="Re:I must have read this right when it came out.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:I must have read this right when it came out. by Zontar_Thing_From_Ve" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852982" data-title="Re:I must have read this right when it came out.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:I must have read this right when it came out. by Zontar_Thing_From_Ve" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852982" data-title="Re:I must have read this right when it came out.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852982" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852982" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852982" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852982"></div>

<ul id="group_56852982">
	<li id="hiddens_56852982" class="hide"></li>
</ul>

<ul id="commtree_56852982"><li id="tree_56853542" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853542" class="commentstatus"></div>
<div id="comment_56853542" class="cw">
	<div id="comment_top_56853542" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853542" name="comment_link_56853542" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853542" onclick="return D2.setFocusComment(56853542)" >Re:</a>


		 	<span id="comment_score_56853542" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853542); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuiteSisterMary">SuiteSisterMary</a>  <span class="uid"><a href="//slashdot.org/~SuiteSisterMary">( 123932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853542"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853542"><p>You might find the concept of the <a href="https://en.wikipedia.org/wiki/Philosophical_zombie" title="wikipedia.org">Philosophical Zombie</a> [wikipedia.org] interesting, if you're not already aware of it.</p><p>Robert J. Sawyer has an excellent piece of fiction exploring the idea called Quantum Night.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853542">

</div>
</div>

<div id="replyto_56853542"></div>

<ul id="group_56853542">
	<li id="hiddens_56853542" class="hide"></li>
</ul>

</li><li id="tree_56853908" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853908" class="commentstatus"></div>
<div id="comment_56853908" class="cw">
	<div id="comment_top_56853908" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853908" name="comment_link_56853908" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853908" onclick="return D2.setFocusComment(56853908)" >Re:</a>


		 	<span id="comment_score_56853908" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853908); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853908"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853908"><p><div class="quote"><p>I have a different theory that I'm not sure I want to fully go into here, but I'll summarize. I suspect that about 10% of the population sees everything in black and white terms.</p></div><p>In a more or less recent conversation here about bad cops, someone brought up a possibly apocryphal but plausible-sounding anecdote about a cop suggesting that there's about 15% good cops, 15% bad cops, and the rest are followers who will just go along with whatever is happening. We could argue about the percentages (both in policing, and the general population) but I think a similar effect is at work in simply thinking. About 15% of people think, about 15% of people refuse to think, and the rest just go al<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853908">

</div>
</div>

<div id="replyto_56853908"></div>

<ul id="group_56853908">
	<li id="hiddens_56853908" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56853516" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853516" class="commentstatus"></div>
<div id="comment_56853516" class="cw">
	<div id="comment_top_56853516" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853516" name="comment_link_56853516" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853516" onclick="return D2.setFocusComment(56853516)" >Re:</a>


		 	<span id="comment_score_56853516" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853516); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TWX">TWX</a>  <span class="uid"><a href="//slashdot.org/~TWX">( 665546 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853516"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853516"><p><div class="quote"><p><div class="quote"><p>stabbed to death minutes after giving a seminar on how to resolve personal disputes on the internet.</p></div><p>Not to be snarky here, but my first thought after reading this was "So I guess that's exactly NOT what you should do, huh?"  (Sorry to be morbid.)</p><p>At least the guy turned himself in soon afterwards.  But he bothered the guy online, even kept making new IDs to hassle the guy after the previous one was disabled.</p><p>What the hell is wrong with people?  "Someone's wrong on the internet / in life and it's my duty / job / addiction to permanently correct them?  <em>Get over yourself</em> and come up with a better argument.  Make them come over to <b>your</b> side instead.<br>
<span class="substr"> </span> Hell, maybe you'll even learn something yourself.</p><p>Winston Churchill: A fanatic is one who can't change his mind and won't change the subject.</p></div><p>I hope that the attendees of the lecture got their money back, as clearly the presenter's technique doesn't work.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853516">

</div>
</div>

<div id="replyto_56853516"></div>

<ul id="group_56853516">
	<li id="hiddens_56853516" class="hide"></li>
</ul>

</li><li id="tree_56853526" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853526" class="commentstatus"></div>
<div id="comment_56853526" class="cw">
	<div id="comment_top_56853526" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853526" name="comment_link_56853526" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853526" onclick="return D2.setFocusComment(56853526)" >Re:</a>


		 	<span id="comment_score_56853526" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853526); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bill_mcgonigle">bill_mcgonigle</a>  <span class="uid"><a href="//slashdot.org/~bill_mcgonigle">( 4333 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853526"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853526"><p>Some people want to be incorrect, but they still believe they're right.  These people have emotional baggage that it's not your job or competency to fix and your time and attention can do far more good with the other seven billion people.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853526">

</div>
</div>

<div id="replyto_56853526"></div>

<ul id="group_56853526">
	<li id="hiddens_56853526" class="hide"></li>
</ul>

</li><li id="tree_56853538" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853538" class="commentstatus"></div>
<div id="comment_56853538" class="cw">
	<div id="comment_top_56853538" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853538" name="comment_link_56853538" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853538" onclick="return D2.setFocusComment(56853538)" >Re:</a>


		 	<span id="comment_score_56853538" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853538); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~null+etc.">null etc.</a>  <span class="uid"><a href="//slashdot.org/~null+etc.">( 524767 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853538"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853538"><p><div class="quote"><p>Not to be snarky here, but my first thought after reading this was "So I guess that's exactly NOT what you should do, huh?"</p></div><p>It's like the George Costanza method of dispute resolution.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853538">

</div>
</div>

<div id="replyto_56853538"></div>

<ul id="group_56853538">
	<li id="hiddens_56853538" class="hide"></li>
</ul>

</li><li id="tree_56853828" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853828" class="commentstatus"></div>
<div id="comment_56853828" class="cw">
	<div id="comment_top_56853828" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853828" name="comment_link_56853828" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853828" onclick="return D2.setFocusComment(56853828)" >Re:</a>


		 	<span id="comment_score_56853828" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853828); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~squiggleslash">squiggleslash</a>  <span class="uid"><a href="//slashdot.org/~squiggleslash">( 241428 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853828"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853828"><p>
I've heard people whine when I've blocked them or people they agree with.
</p><p>
Really though, if you feel someone argues in bad faith (putting words in your mouth, lying, etc), or has an opinion you find so genuinely objectionable you'll never find common ground ("there's nothing wrong with taking people's kids from them and torturing them"), then what the hell is wrong with blocking?
</p><p>
Beats stabbing. Every "social media system" (be it Facespace or a blog that's enabled comments) should make it easier to block<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853828">

</div>
</div>

<div id="replyto_56853828"></div>

<ul id="group_56853828">
	<li id="hiddens_56853828" class="hide"></li>
</ul>

<ul id="commtree_56853828"><li id="tree_56854138" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854138" class="commentstatus"></div>
<div id="comment_56854138" class="cw">
	<div id="comment_top_56854138" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854138" name="comment_link_56854138" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854138" onclick="return D2.setFocusComment(56854138)" >Re:</a>


		 	<span id="comment_score_56854138" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854138); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lgw">lgw</a>  <span class="uid"><a href="//slashdot.org/~lgw">( 121541 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854138"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854138"><p><div class="quote"><p>then what the hell is wrong with blocking?</p> </div><p>If people <i>sincerely</i> believe things you think are dangerous or evil (as opposed to actual trolling: pretending such beliefs to get a rise out of you), perhaps you have a moral duty to attempt to convince them otherwise.</p><p>Words and violence are our only choices for dispute resolution.  I prefer words.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854138">

</div>
</div>

<div id="replyto_56854138"></div>

<ul id="group_56854138">
	<li id="hiddens_56854138" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56853108" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56853108" class="commentstatus"></div>
<div id="comment_56853108" class="cw">
</div>

<div id="replyto_56853108"></div>

<ul id="group_56853108">
	<li id="hiddens_56853108" class="hide"></li>
</ul>

<ul id="commtree_56853108"><li id="tree_56853810" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853810" class="commentstatus"></div>
<div id="comment_56853810" class="cw">
	<div id="comment_top_56853810" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853810" name="comment_link_56853810" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853810" onclick="return D2.setFocusComment(56853810)" >Re:</a>


		 	<span id="comment_score_56853810" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853810); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BronsCon">BronsCon</a>  <span class="uid"><a href="//slashdot.org/~BronsCon">( 927697 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853810"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853810">Then you never learn.</div>
	</div>

	<div class="commentSub" id="comment_sub_56853810">

</div>
</div>

<div id="replyto_56853810"></div>

<ul id="group_56853810">
	<li id="hiddens_56853810" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56852384" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852384" class="commentstatus"></div>
<div id="comment_56852384" class="cw">
	<div id="comment_top_56852384" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852384" name="comment_link_56852384" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852384" onclick="return D2.setFocusComment(56852384)" >seminar on resolving internet issues?</a>


		 	<span id="comment_score_56852384" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852384); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CrimsonAvenger">CrimsonAvenger</a>  <span class="uid"><a href="//slashdot.org/~CrimsonAvenger">( 580665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852384">		
		on Wednesday June 27, 2018 @06:24AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852384">#56852384</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852384"><p>Seems to me that he either didn't practice what he lectured on, or his lecture probably wasn't worth attending....
</p><p>That said, I have to wonder what drove his attacker to (a) kill him, then (b) turn himself in within a few hours (but not immediately)....</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852384">
<span class="ind"></span><a id="reply_link_56852384" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852384" onclick="D2.replyTo(56852384); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="seminar on resolving internet issues? by CrimsonAvenger @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852384" data-title="seminar on resolving internet issues?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="seminar on resolving internet issues? by CrimsonAvenger" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852384" data-title="seminar on resolving internet issues?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="seminar on resolving internet issues? by CrimsonAvenger" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852384" data-title="seminar on resolving internet issues?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852384" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852384" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852384" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852384"></div>

<ul id="group_56852384">
	<li id="hiddens_56852384" class="hide"></li>
</ul>

<ul id="commtree_56852384"><li id="tree_56852440" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852440" class="commentstatus"></div>
<div id="comment_56852440" class="cw">
	<div id="comment_top_56852440" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852440" name="comment_link_56852440" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852440" onclick="return D2.setFocusComment(56852440)" >Re:seminar on resolving internet issues?</a>


		 	<span id="comment_score_56852440" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852440); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The+Cynical+Critic">The Cynical Critic</a>  <span class="uid"><a href="//slashdot.org/~The+Cynical+Critic">( 1294574 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852440">		
		on Wednesday June 27, 2018 @06:44AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852440">#56852440</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852440">My understanding is that the Japanese consider the risk of being caught of a crime to be pretty high, which it AFAIK is as their police isn't as overburdened as police is in many parts of the world, and you do get an unusually large amount of leniency if you do it. If you know you're almost definitely going to get caught, it's probably not worth it trying to run or cover your tracks.</div>
	</div>

	<div class="commentSub" id="comment_sub_56852440">
<span class="ind"></span><a id="reply_link_56852440" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852440" onclick="D2.replyTo(56852440); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56852384" onclick="return D2.selectParent(56852384)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:seminar on resolving internet issues? by The Cynical Critic @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852440" data-title="Re:seminar on resolving internet issues?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:seminar on resolving internet issues? by The Cynical Critic" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852440" data-title="Re:seminar on resolving internet issues?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:seminar on resolving internet issues? by The Cynical Critic" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852440" data-title="Re:seminar on resolving internet issues?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852440" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852440" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852440" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852440"></div>

<ul id="group_56852440">
	<li id="hiddens_56852440" class="hide"></li>
</ul>

<ul id="commtree_56852440"><li id="tree_56852472" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852472" class="commentstatus"></div>
<div id="comment_56852472" class="cw">
	<div id="comment_top_56852472" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852472" name="comment_link_56852472" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852472" onclick="return D2.setFocusComment(56852472)" >Re:</a>


		 	<span id="comment_score_56852472" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852472); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CrimsonAvenger">CrimsonAvenger</a>  <span class="uid"><a href="//slashdot.org/~CrimsonAvenger">( 580665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852472"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852472"><blockquote><div><p>My understanding is that the Japanese consider the risk of being caught of a crime to be pretty high, which it AFAIK is as their police isn't as overburdened as police is in many parts of the world, and you do get an unusually large amount of leniency if you do it. If you know you're almost definitely going to get caught, it's probably not worth it trying to run or cover your tracks.</p></div></blockquote><p>That I understand.  What I don't understand is the three hour delay.  If you assume you're going to be caught quickly, why not<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852472">

</div>
</div>

<div id="replyto_56852472"></div>

<ul id="group_56852472">
	<li id="hiddens_56852472" class="hide"></li>
</ul>

<ul id="commtree_56852472"><li id="tree_56852576" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852576" class="commentstatus"></div>
<div id="comment_56852576" class="cw">
	<div id="comment_top_56852576" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852576" name="comment_link_56852576" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852576" onclick="return D2.setFocusComment(56852576)" >Re:</a>


		 	<span id="comment_score_56852576" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852576); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Reaper9889">Reaper9889</a>  <span class="uid"><a href="//slashdot.org/~Reaper9889">( 602058 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852576"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852576"><p>It might be a bit spur of the moment kind of attack (on the other hand, he got whatever he used to stab with from somewhere) and he had things he wanted to handle before going to prison.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852576">

</div>
</div>

<div id="replyto_56852576"></div>

<ul id="group_56852576">
	<li id="hiddens_56852576" class="hide"></li>
</ul>

</li><li id="tree_56852588" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852588" class="commentstatus"></div>
<div id="comment_56852588" class="cw">
	<div id="comment_top_56852588" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852588" name="comment_link_56852588" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852588" onclick="return D2.setFocusComment(56852588)" >Re:</a>


		 	<span id="comment_score_56852588" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852588); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stephanruby">stephanruby</a>  <span class="uid"><a href="//slashdot.org/~stephanruby">( 542433 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852588"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852588"><p><div class="quote"><p>That I understand. What I don't understand is the three hour delay. If you assume you're going to be caught quickly, why not just stab the crap out of whomever, then just stand there waiting for the police to show up?</p></div><p>Hookers and coke.</p><p>If I was an internet troll, and probably still a virgin, that's what I would do if I knew I was going to spend the next 10+ years in prison.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852588">

</div>
</div>

<div id="replyto_56852588"></div>

<ul id="group_56852588">
	<li id="hiddens_56852588" class="hide"></li>
</ul>

</li><li id="tree_56853076" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853076" class="commentstatus"></div>
<div id="comment_56853076" class="cw">
	<div id="comment_top_56853076" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853076" name="comment_link_56853076" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853076" onclick="return D2.setFocusComment(56853076)" >Re:</a>


		 	<span id="comment_score_56853076" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853076); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kokuyo">Kokuyo</a>  <span class="uid"><a href="//slashdot.org/~Kokuyo">( 549451 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853076"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853076"><p>You seem to be of the impression that killing a human being (or any animal) for the first time was somehow easy.</p><p>Have you ever had a near-hit? Or an actual accident? There is such a thing called shock.</p><p>Circumstances make me believe that this was premeditated, however planning to do something and even really wanting to do it is something entirely different than standing before the result.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853076">

</div>
</div>

<div id="replyto_56853076"></div>

<ul id="group_56853076">
	<li id="hiddens_56853076" class="hide"></li>
</ul>

</li><li id="tree_56853190" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853190" class="commentstatus"></div>
<div id="comment_56853190" class="cw">
	<div id="comment_top_56853190" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853190" name="comment_link_56853190" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853190" onclick="return D2.setFocusComment(56853190)" >Re:</a>


		 	<span id="comment_score_56853190" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853190); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Headw1nd">Headw1nd</a>  <span class="uid"><a href="//slashdot.org/~Headw1nd">( 829599 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853190"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853190">From a purely rational point of view (which is not what I would expect from the assailant) there is an advantage to cleaning up, calling a lawyer, and walking into the police station with the lawyer to turn yourself in.  You will receive better treatment and reduce the risk that you will be injured during your arrest, and mugshot photos of you covered in gore are never helpful in either your trial or sentencing.</div>
	</div>

	<div class="commentSub" id="comment_sub_56853190">

</div>
</div>

<div id="replyto_56853190"></div>

<ul id="group_56853190">
	<li id="hiddens_56853190" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56852796" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852796" class="commentstatus"></div>
<div id="comment_56852796" class="cw">
	<div id="comment_top_56852796" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852796" name="comment_link_56852796" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852796" onclick="return D2.setFocusComment(56852796)" >Re:</a>


		 	<span id="comment_score_56852796" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852796); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852796"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852796"><p>Not so much leniency as avoiding a life sentence or the death penalty.</p><p>We don't know the details but maybe he didn't even intend to kill the guy. He ran off before he was dead. Maybe once he realized he was facing murder charges and dying in jail he decided to hand himself in and hope for 10-15 years for cooperation and good behaviour.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852796">

</div>
</div>

<div id="replyto_56852796"></div>

<ul id="group_56852796">
	<li id="hiddens_56852796" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56852482" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852482" class="commentstatus"></div>
<div id="comment_56852482" class="cw">
	<div id="comment_top_56852482" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852482" name="comment_link_56852482" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852482" onclick="return D2.setFocusComment(56852482)" >Re:</a>


		 	<span id="comment_score_56852482" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852482); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~oobayly">oobayly</a>  <span class="uid"><a href="//slashdot.org/~oobayly">( 1056050 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852482"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852482"><p>Yeah, because if a person who doesn't take on information from his murder victim's lecture, it's because the lecture wasn't worth listening, or because his victim didn't do a good enough job conveying his argument...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852482">

</div>
</div>

<div id="replyto_56852482"></div>

<ul id="group_56852482">
	<li id="hiddens_56852482" class="hide"></li>
</ul>

<ul id="commtree_56852482"><li id="tree_56852658" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852658" class="commentstatus"></div>
<div id="comment_56852658" class="cw">
	<div id="comment_top_56852658" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852658" name="comment_link_56852658" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852658" onclick="return D2.setFocusComment(56852658)" >Re:</a>


		 	<span id="comment_score_56852658" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852658); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fazig">fazig</a>  <span class="uid"><a href="//slashdot.org/~fazig">( 2909523 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852658"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852658">The phrasing in the article is a set-up for jokes about the irony in it. It was the first thing that came to my mind as well when reading the first sentence and after looking into the comment section I wasn't surprised to find several other people who apparently thought the same.<br>
It's not the fault of GP if morons mod it (up) as anything other but 'funny' or maybe 'underrated'.</div>
	</div>

	<div class="commentSub" id="comment_sub_56852658">

</div>
</div>

<div id="replyto_56852658"></div>

<ul id="group_56852658">
	<li id="hiddens_56852658" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56852742" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852742" class="commentstatus"></div>
<div id="comment_56852742" class="cw">
	<div id="comment_top_56852742" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852742" name="comment_link_56852742" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852742" onclick="return D2.setFocusComment(56852742)" >Re:seminar on resolving internet issues?</a>


		 	<span id="comment_score_56852742" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852742); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cascadingstylesheet">cascadingstylesheet</a>  <span class="uid"><a href="//slashdot.org/~cascadingstylesheet">( 140919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852742">		
		on Wednesday June 27, 2018 @08:20AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852742">#56852742</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852742"><p><div class="quote"><p>That said, I have to wonder what drove his attacker to (a) kill him, then (b) turn himself in within a few hours (but not immediately)....</p></div><p>That's not uncommon, actually.
</p><p>People do the crime out of high emotion, then a little reason kicks back in afterward and they realize their situation is hopeless and they will be hunted down anyway.
</p><p>I actually know someone who did that (though he turned himself in in a couple of days, not hours).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852742">
<span class="ind"></span><a id="reply_link_56852742" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852742" onclick="D2.replyTo(56852742); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56852384" onclick="return D2.selectParent(56852384)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:seminar on resolving internet issues? by cascadingstylesheet @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852742" data-title="Re:seminar on resolving internet issues?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:seminar on resolving internet issues? by cascadingstylesheet" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852742" data-title="Re:seminar on resolving internet issues?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:seminar on resolving internet issues? by cascadingstylesheet" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852742" data-title="Re:seminar on resolving internet issues?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852742" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852742" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852742" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852742"></div>

<ul id="group_56852742">
	<li id="hiddens_56852742" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56852430" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852430" class="commentstatus"></div>
<div id="comment_56852430" class="cw">
	<div id="comment_top_56852430" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852430" name="comment_link_56852430" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852430" onclick="return D2.setFocusComment(56852430)" >Worst argument ever?</a>


		 	<span id="comment_score_56852430" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852430); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The+Cynical+Critic">The Cynical Critic</a>  <span class="uid"><a href="//slashdot.org/~The+Cynical+Critic">( 1294574 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852430">		
		on Wednesday June 27, 2018 @06:39AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852430">#56852430</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852430">So I guess we can safely assume that he wasn't as great at resolving internet arguments as he thought he was?
<br> <br>
Because an argument that lead to one of the parties getting to pissed off they decided to find the other in meatspace so that could stab them to death can't have ended particularly well...</div>
	</div>

	<div class="commentSub" id="comment_sub_56852430">
<span class="ind"></span><a id="reply_link_56852430" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852430" onclick="D2.replyTo(56852430); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Worst argument ever? by The Cynical Critic @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852430" data-title="Worst argument ever?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Worst argument ever? by The Cynical Critic" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852430" data-title="Worst argument ever?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Worst argument ever? by The Cynical Critic" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852430" data-title="Worst argument ever?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852430" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852430" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852430" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852430"></div>

<ul id="group_56852430">
	<li id="hiddens_56852430" class="hide"></li>
</ul>

<ul id="commtree_56852430"><li id="tree_56852728" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852728" class="commentstatus"></div>
<div id="comment_56852728" class="cw">
	<div id="comment_top_56852728" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852728" name="comment_link_56852728" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852728" onclick="return D2.setFocusComment(56852728)" >Re:</a>


		 	<span id="comment_score_56852728" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852728); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pD-brane">pD-brane</a>  <span class="uid"><a href="//slashdot.org/~pD-brane">( 302604 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852728"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852728"><p><div class="quote"><p>So I guess we can safely assume that he wasn't as great at resolving internet arguments as he thought he was?</p></div><p>You really cannot say that based on a single incident, and not knowing more about this specific issue (assuming you don't know more than I do).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852728">

</div>
</div>

<div id="replyto_56852728"></div>

<ul id="group_56852728">
	<li id="hiddens_56852728" class="hide"></li>
</ul>

</li><li id="tree_56852748" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852748" class="commentstatus"></div>
<div id="comment_56852748" class="cw">
	<div id="comment_top_56852748" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852748" name="comment_link_56852748" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852748" onclick="return D2.setFocusComment(56852748)" >Re:</a>


		 	<span id="comment_score_56852748" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852748); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cascadingstylesheet">cascadingstylesheet</a>  <span class="uid"><a href="//slashdot.org/~cascadingstylesheet">( 140919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852748"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852748"><p><div class="quote"><p>So I guess we can safely assume that he wasn't as great at resolving internet arguments as he thought he was?



Because an argument that lead to one of the parties getting to pissed off they decided to find the other in meatspace so that could stab them to death can't have ended particularly well...</p></div><p>There are always a few people out there who will resist any reasonable attempt to resolve differences, no matter how well done.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852748">

</div>
</div>

<div id="replyto_56852748"></div>

<ul id="group_56852748">
	<li id="hiddens_56852748" class="hide"></li>
</ul>

</li><li id="tree_56852806" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852806" class="commentstatus"></div>
<div id="comment_56852806" class="cw">
	<div id="comment_top_56852806" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852806" name="comment_link_56852806" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852806" onclick="return D2.setFocusComment(56852806)" >Re:</a>


		 	<span id="comment_score_56852806" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852806); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852806"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852806"><p>He was probably thinking about securing online accounts and avoiding doxing... Which maybe he did, because the guy didn't go to his house or workplace, he had to wait for him to attend a public event to get near him. Avoiding murder was probably a bit beyond the scope of his talk.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852806">

</div>
</div>

<div id="replyto_56852806"></div>

<ul id="group_56852806">
	<li id="hiddens_56852806" class="hide"></li>
</ul>

</li><li id="tree_56853862" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853862" class="commentstatus"></div>
<div id="comment_56853862" class="cw">
	<div id="comment_top_56853862" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853862" name="comment_link_56853862" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853862" onclick="return D2.setFocusComment(56853862)" >Re:</a>


		 	<span id="comment_score_56853862" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853862); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HalAtWork">HalAtWork</a>  <span class="uid"><a href="//slashdot.org/~HalAtWork">( 926717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853862"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853862"><p>How do you resolve an argument with a deranged person? That's a different type of negotiating skill</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853862">

</div>
</div>

<div id="replyto_56853862"></div>

<ul id="group_56853862">
	<li id="hiddens_56853862" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56852438" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852438" class="commentstatus"></div>
<div id="comment_56852438" class="cw">
	<div id="comment_top_56852438" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852438" name="comment_link_56852438" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852438" onclick="return D2.setFocusComment(56852438)" >The tally is up to 3 now...</a>


		 	<span id="comment_score_56852438" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852438); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fibonacci8">fibonacci8</a>  <span class="uid"><a href="//slashdot.org/~fibonacci8">( 260615 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852438">		
		on Wednesday June 27, 2018 @06:43AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852438">#56852438</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852438"><a href="https://xkcd.com/369/" title="xkcd.com">Relevant XKCD</a> [xkcd.com]</div>
	</div>

	<div class="commentSub" id="comment_sub_56852438">
<span class="ind"></span><a id="reply_link_56852438" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852438" onclick="D2.replyTo(56852438); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The tally is up to 3 now... by fibonacci8 @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852438" data-title="The tally is up to 3 now...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The tally is up to 3 now... by fibonacci8" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852438" data-title="The tally is up to 3 now...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The tally is up to 3 now... by fibonacci8" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852438" data-title="The tally is up to 3 now...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852438" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852438" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852438" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852438"></div>

<ul id="group_56852438">
	<li id="hiddens_56852438" class="hide"></li>
</ul>

<ul id="commtree_56852438"><li id="tree_56854080" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854080" class="commentstatus"></div>
<div id="comment_56854080" class="cw">
	<div id="comment_top_56854080" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854080" name="comment_link_56854080" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854080" onclick="return D2.setFocusComment(56854080)" >Re:</a>


		 	<span id="comment_score_56854080" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854080); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Solandri">Solandri</a>  <span class="uid"><a href="//slashdot.org/~Solandri">( 704621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854080"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854080">The thing I didn't like about that XKCD comic was that for the numbers to be comparable, you need to divide by the number of people participating in that activity.  For example, a helluva lot more people ride elevators than go surfing or skateboarding.  So even though elevators kill more people overall, the number of fatalities <em>per participant</em> is a lot lower for elevators.</div>
	</div>

	<div class="commentSub" id="comment_sub_56854080">

</div>
</div>

<div id="replyto_56854080"></div>

<ul id="group_56854080">
	<li id="hiddens_56854080" class="hide"></li>
</ul>

</li><li id="tree_56853642" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56853642" class="commentstatus"></div>
<div id="comment_56853642" class="cw">
</div>

<div id="replyto_56853642"></div>

<ul id="group_56853642">
	<li id="hiddens_56853642" class="hide"></li>
</ul>

<ul id="commtree_56853642"><li id="tree_56853768" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853768" class="commentstatus"></div>
<div id="comment_56853768" class="cw">
	<div id="comment_top_56853768" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853768" name="comment_link_56853768" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853768" onclick="return D2.setFocusComment(56853768)" >Re:</a>


		 	<span id="comment_score_56853768" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853768); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fibonacci8">fibonacci8</a>  <span class="uid"><a href="//slashdot.org/~fibonacci8">( 260615 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853768"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853768">I'm assuming (may God have mercy on my soul) based on Slashdot's headline that the stabbing was related in some way to the blogging activity of the deceased. One mistaken "your" / "you're" in a blog post and suddenly the stabbing is practically self defense to the right jury.</div>
	</div>

	<div class="commentSub" id="comment_sub_56853768">

</div>
</div>

<div id="replyto_56853768"></div>

<ul id="group_56853768">
	<li id="hiddens_56853768" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56852558" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852558" class="commentstatus"></div>
<div id="comment_56852558" class="cw">
	<div id="comment_top_56852558" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852558" name="comment_link_56852558" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852558" onclick="return D2.setFocusComment(56852558)" >Point proven?</a>


		 	<span id="comment_score_56852558" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852558); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fuzzyfuzzyfungus">fuzzyfuzzyfungus</a>  <span class="uid"><a href="//slashdot.org/~fuzzyfuzzyfungus">( 1223518 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852558"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852558">Any word on whether the victim was heard gasping "Quod Erat Demonstrandum" as he was rushed off for treatment?</div>
	</div>

	<div class="commentSub" id="comment_sub_56852558">

</div>
</div>

<div id="replyto_56852558"></div>

<ul id="group_56852558">
	<li id="hiddens_56852558" class="hide"></li>
</ul>

</li><li id="tree_56852624" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852624" class="commentstatus"></div>
<div id="comment_56852624" class="cw">
	<div id="comment_top_56852624" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852624" name="comment_link_56852624" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852624" onclick="return D2.setFocusComment(56852624)" >APK</a>


		 	<span id="comment_score_56852624" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852624); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852624">		
		on Wednesday June 27, 2018 @07:48AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852624">#56852624</a>)
		<small><a href="http://slashdot.org/~110010001000/journal/" title="http://slashdot.org/~110010001000/journal/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~110010001000/journal/" title="Monday December 15, 2003 @11:50AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852624">That is why I never mess with you people online. You are all my friends.</div>
	</div>

	<div class="commentSub" id="comment_sub_56852624">
<span class="ind"></span><a id="reply_link_56852624" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852624" onclick="D2.replyTo(56852624); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="APK by 110010001000 @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852624" data-title="APK">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="APK by 110010001000" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852624" data-title="APK">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="APK by 110010001000" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852624" data-title="APK">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852624" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852624" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852624" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852624"></div>

<ul id="group_56852624">
	<li id="hiddens_56852624" class="hide"></li>
</ul>

<ul id="commtree_56852624"><li id="tree_56852764" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852764" class="commentstatus"></div>
<div id="comment_56852764" class="cw">
	<div id="comment_top_56852764" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852764" name="comment_link_56852764" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852764" onclick="return D2.setFocusComment(56852764)" >Re:</a>


		 	<span id="comment_score_56852764" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852764); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~houghi">houghi</a>  <span class="uid"><a href="//slashdot.org/~houghi">( 78078 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852764"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852764"><p>The friends of my enemies are my enemies, so you are lucky I do not have any.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852764">

</div>
</div>

<div id="replyto_56852764"></div>

<ul id="group_56852764">
	<li id="hiddens_56852764" class="hide"></li>
</ul>

<ul id="commtree_56852764"><li id="tree_56852914" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852914" class="commentstatus"></div>
<div id="comment_56852914" class="cw">
	<div id="comment_top_56852914" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852914" name="comment_link_56852914" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852914" onclick="return D2.setFocusComment(56852914)" >Re:</a>


		 	<span id="comment_score_56852914" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852914); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852914"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852914">You don't have any friends? Or enemies? Or friends of enemies? Either way, everyone likes me.</div>
	</div>

	<div class="commentSub" id="comment_sub_56852914">

</div>
</div>

<div id="replyto_56852914"></div>

<ul id="group_56852914">
	<li id="hiddens_56852914" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56852638" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852638" class="commentstatus"></div>
<div id="comment_56852638" class="cw">
	<div id="comment_top_56852638" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852638" name="comment_link_56852638" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852638" onclick="return D2.setFocusComment(56852638)" >Lunatics on world stage</a>


		 	<span id="comment_score_56852638" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852638); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Martin+S.">Martin S.</a>  <span class="uid"><a href="//slashdot.org/~Martin+S.">( 98249 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852638">		 &lt;<a href="mailto:Martin.Spamer%40gma%5B+%5Dcom+%5B'il.'+in+gap%5D">Martin.Spamer@gma[ ]com ['il.' in gap]</a>&gt;
		on Wednesday June 27, 2018 @07:51AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852638">#56852638</a>)
		<small><a href="http://www.spamer.me.uk/" title="http://www.spamer.me.uk/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Martin+S./journal/" title="Thursday February 12, 2004 @09:20AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852638"><p>There is also the case of the guy that flew from New Zealand to the US to attack teenage girl, and was shot.</p><p><a href="https://www.bbc.co.uk/news/world-us-canada-44617074" title="bbc.co.uk">https://www.bbc.co.uk/news/wor...</a> [bbc.co.uk]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852638">
<span class="ind"></span><a id="reply_link_56852638" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852638" onclick="D2.replyTo(56852638); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Lunatics on world stage by Martin S. @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852638" data-title="Lunatics on world stage">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Lunatics on world stage by Martin S." data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852638" data-title="Lunatics on world stage">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Lunatics on world stage by Martin S." data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852638" data-title="Lunatics on world stage">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852638" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852638" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852638" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852638"></div>

<ul id="group_56852638">
	<li id="hiddens_56852638" class="hide"></li>
</ul>

<ul id="commtree_56852638"><li id="tree_56852904" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852904" class="commentstatus"></div>
<div id="comment_56852904" class="cw">
	<div id="comment_top_56852904" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852904" name="comment_link_56852904" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852904" onclick="return D2.setFocusComment(56852904)" >Re:</a>


		 	<span id="comment_score_56852904" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852904); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~KiloByte">KiloByte</a>  <span class="uid"><a href="//slashdot.org/~KiloByte">( 825081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852904"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852904"><p>Where the difference between dead victim and barely surviving assailant was that in the US you are allowed means to defend yourself.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852904">

</div>
</div>

<div id="replyto_56852904"></div>

<ul id="group_56852904">
	<li id="hiddens_56852904" class="hide"></li>
</ul>

<ul id="commtree_56852904"><li id="tree_56853098" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56853098" class="commentstatus"></div>
<div id="comment_56853098" class="cw">
</div>

<div id="replyto_56853098"></div>

<ul id="group_56853098">
	<li id="hiddens_56853098" class="hide"></li>
</ul>

<ul id="commtree_56853098"><li id="tree_56853182" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853182" class="commentstatus"></div>
<div id="comment_56853182" class="cw">
	<div id="comment_top_56853182" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853182" name="comment_link_56853182" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853182" onclick="return D2.setFocusComment(56853182)" >Re:</a>


		 	<span id="comment_score_56853182" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853182); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853182"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853182"><p><div class="quote"><p>However if the attacker had also been from the USA, he would have brought a gun to the gun fight.</p></div><p>s/would/might/</p><p>If you had a point to stand on, then every single assault in the USA would be committed with a firearm, which is not the case. Logic? You fail it!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853182">

</div>
</div>

<div id="replyto_56853182"></div>

<ul id="group_56853182">
	<li id="hiddens_56853182" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56853302" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56853302" class="commentstatus"></div>
<div id="comment_56853302" class="cw">
</div>

<div id="replyto_56853302"></div>

<ul id="group_56853302">
	<li id="hiddens_56853302" class="hide"></li>
</ul>

<ul id="commtree_56853302"><li id="tree_56853854" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853854" class="commentstatus"></div>
<div id="comment_56853854" class="cw">
	<div id="comment_top_56853854" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853854" name="comment_link_56853854" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853854" onclick="return D2.setFocusComment(56853854)" >Re:</a>


		 	<span id="comment_score_56853854" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853854); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~KiloByte">KiloByte</a>  <span class="uid"><a href="//slashdot.org/~KiloByte">( 825081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853854"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853854"><p><div class="quote"><p>If you can't come up with ways to defend yourself without a firearm handy, then maybe you're just... too stupid to live?</p></div><p>Right, so please tell me what are my chances against a roided-out thug if both of us have knives.  With a gun, physical strength hardly matters.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853854">

</div>
</div>

<div id="replyto_56853854"></div>

<ul id="group_56853854">
	<li id="hiddens_56853854" class="hide"></li>
</ul>

<ul id="commtree_56853854"><li id="tree_56853922" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853922" class="commentstatus"></div>
<div id="comment_56853922" class="cw">
	<div id="comment_top_56853922" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853922" name="comment_link_56853922" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853922" onclick="return D2.setFocusComment(56853922)" >Re:</a>


		 	<span id="comment_score_56853922" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853922); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853922"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853922"><p><div class="quote"><p><div class="quote"><p>If you can't come up with ways to defend yourself without a firearm handy, then maybe you're just... too stupid to live?</p></div><p>Right, so please tell me what are my chances against a roided-out thug if both of us have knives. With a gun, physical strength hardly matters.</p></div><p>Not just that, but you can be smart enough to know how to use a knife in combat and still get shot by someone dumb enough to whip out a gun and shoot you with it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853922">

</div>
</div>

<div id="replyto_56853922"></div>

<ul id="group_56853922">
	<li id="hiddens_56853922" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56854202" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854202" class="commentstatus"></div>
<div id="comment_56854202" class="cw">
	<div id="comment_top_56854202" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854202" name="comment_link_56854202" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854202" onclick="return D2.setFocusComment(56854202)" >Re:</a>


		 	<span id="comment_score_56854202" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854202); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lgw">lgw</a>  <span class="uid"><a href="//slashdot.org/~lgw">( 121541 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854202"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854202"><p><div class="quote"><p>If you can't come up with ways to defend yourself without a firearm handy, then maybe you're just... too stupid to live?</p></div><p>What shape is your grandmother in?  Does she seem likely to succeed in defending herself without an equalizer?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854202">

</div>
</div>

<div id="replyto_56854202"></div>

<ul id="group_56854202">
	<li id="hiddens_56854202" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56852662" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852662" class="commentstatus"></div>
<div id="comment_56852662" class="cw">
	<div id="comment_top_56852662" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852662" name="comment_link_56852662" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852662" onclick="return D2.setFocusComment(56852662)" >Hey ladies!</a>


		 	<span id="comment_score_56852662" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852662); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rosco+P.+Coltrane">Rosco P. Coltrane</a>  <span class="uid"><a href="//slashdot.org/~Rosco+P.+Coltrane">( 209368 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852662">		
		on Wednesday June 27, 2018 @07:58AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852662">#56852662</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852662"><p>For your information, I give seminars on how to avoid crazy sex with multiple gorgeous women.</p><p>Hint hint...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852662">
<span class="ind"></span><a id="reply_link_56852662" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852662" onclick="D2.replyTo(56852662); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Hey ladies! by Rosco P. Coltrane @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852662" data-title="Hey ladies!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Hey ladies! by Rosco P. Coltrane" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852662" data-title="Hey ladies!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Hey ladies! by Rosco P. Coltrane" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852662" data-title="Hey ladies!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852662" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852662" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852662" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852662"></div>

<ul id="group_56852662">
	<li id="hiddens_56852662" class="hide"></li>
</ul>

<ul id="commtree_56852662"><li id="tree_56852850" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852850" class="commentstatus"></div>
<div id="comment_56852850" class="cw">
	<div id="comment_top_56852850" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852850" name="comment_link_56852850" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852850" onclick="return D2.setFocusComment(56852850)" >Re:Hey ladies!</a>


		 	<span id="comment_score_56852850" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852850); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852850">		
		on Wednesday June 27, 2018 @08:43AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852850">#56852850</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852850"><p>Unfortunately, your are still getting stabbed. The only thing changes is by whom.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852850">
<span class="ind"></span><a id="reply_link_56852850" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852850" onclick="D2.replyTo(56852850); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56852662" onclick="return D2.selectParent(56852662)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Hey ladies! by Anonymous Coward @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852850" data-title="Re:Hey ladies!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Hey ladies! by Anonymous Coward" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852850" data-title="Re:Hey ladies!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Hey ladies! by Anonymous Coward" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852850" data-title="Re:Hey ladies!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852850" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852850" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852850" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852850"></div>

<ul id="group_56852850">
	<li id="hiddens_56852850" class="hide"></li>
</ul>

</li><li id="tree_56853556" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853556" class="commentstatus"></div>
<div id="comment_56853556" class="cw">
	<div id="comment_top_56853556" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853556" name="comment_link_56853556" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853556" onclick="return D2.setFocusComment(56853556)" >Re:</a>


		 	<span id="comment_score_56853556" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853556); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bill_mcgonigle">bill_mcgonigle</a>  <span class="uid"><a href="//slashdot.org/~bill_mcgonigle">( 4333 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853556"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853556"><p>There goes Roscoe again, out to get Crazy Cooter.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853556">

</div>
</div>

<div id="replyto_56853556"></div>

<ul id="group_56853556">
	<li id="hiddens_56853556" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56852732" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56852732" class="commentstatus"></div>
<div id="comment_56852732" class="cw">
	<div id="comment_top_56852732" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852732" name="comment_link_56852732" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852732" onclick="return D2.setFocusComment(56852732)" >Wrong assumption</a>


		 	<span id="comment_score_56852732" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852732); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sinij">sinij</a>  <span class="uid"><a href="//slashdot.org/~sinij">( 911942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852732">		
		on Wednesday June 27, 2018 @08:18AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852732">#56852732</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852732">Deceased made wrong assumption - that you could resolve arguments and reach understanding with all people. This is just not true. <br> <br>Additionally, Internet is unlike person-to-person communication in a way that you don't screen your audience for sanity and you don't get non-verbal clues giving you an early warning that someone is about to blow the lid.<br> <br>More so, once people made up their mind it is virtually impossible to change their mind with logic. People change their behavior and convictions due to pain (social or otherwise) and not due to being convinced by evidence and reason.<br> <br>As such, the only rational approach to online and social media discourse is to act pseudonymously and acrimoniously.</div>
	</div>

	<div class="commentSub" id="comment_sub_56852732">
<span class="ind"></span><a id="reply_link_56852732" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852732" onclick="D2.replyTo(56852732); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Wrong assumption by sinij @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852732" data-title="Wrong assumption">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Wrong assumption by sinij" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852732" data-title="Wrong assumption">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Wrong assumption by sinij" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56852732" data-title="Wrong assumption">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56852732" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56852732" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56852732" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56852732"></div>

<ul id="group_56852732">
	<li id="hiddens_56852732" class="hide"></li>
</ul>

<ul id="commtree_56852732"><li id="tree_56853460" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853460" class="commentstatus"></div>
<div id="comment_56853460" class="cw">
	<div id="comment_top_56853460" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853460" name="comment_link_56853460" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853460" onclick="return D2.setFocusComment(56853460)" >Re:</a>


		 	<span id="comment_score_56853460" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853460); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PPH">PPH</a>  <span class="uid"><a href="//slashdot.org/~PPH">( 736903 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853460"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853460"><p><div class="quote"><p>As such, the only rational approach to online and social media discourse is to act pseudonymously and acrimoniously.</p></div><p>The latter might not be a good idea if you can't absolutely ensure the former. Doxing is a thing.</p><p><div class="quote"><p>you don't screen your audience for sanity and you don't get non-verbal clues giving you an early warning</p></div><p>You don't from sociopaths either. Or was that psychopaths? I always get them mixed up. Either way, I'm not going to rely on my amateur psychology skills to keep myself safe.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853460">

</div>
</div>

<div id="replyto_56853460"></div>

<ul id="group_56853460">
	<li id="hiddens_56853460" class="hide"></li>
</ul>

<ul id="commtree_56853460"><li id="tree_56853592" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56853592" class="commentstatus"></div>
<div id="comment_56853592" class="cw">
	<div id="comment_top_56853592" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853592" name="comment_link_56853592" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853592" onclick="return D2.setFocusComment(56853592)" >Re:Wrong assumption</a>


		 	<span id="comment_score_56853592" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853592); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sinij">sinij</a>  <span class="uid"><a href="//slashdot.org/~sinij">( 911942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853592">		
		on Wednesday June 27, 2018 @10:49AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853592">#56853592</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853592"><p>Unfortunately, doxing is a thing regardless of how you behave. There are plenty of rational, civil, and well-meaning people that were dragged by a social mob. It is almost arbitrary on who gets targeted and why. <br>
&nbsp; <br>
&nbsp; Acting rationally and civilly is a handicap if your goal is to advance your ideas. Slogans and soundbites, shaming and insulting, and marginalization and uncharitable vilification of opposing views is by far more effective.<br>
&nbsp; <br>This isn't how it should be, but this is how it is. Our society and norms are not designed for instant, global, and non-individual communication.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853592">
<span class="ind"></span><a id="reply_link_56853592" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56853592" onclick="D2.replyTo(56853592); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56853460" onclick="return D2.selectParent(56853460)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Wrong assumption by sinij @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853592" data-title="Re:Wrong assumption">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Wrong assumption by sinij" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853592" data-title="Re:Wrong assumption">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Wrong assumption by sinij" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853592" data-title="Re:Wrong assumption">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56853592" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56853592" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56853592" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56853592"></div>

<ul id="group_56853592">
	<li id="hiddens_56853592" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56853444" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56853444" class="commentstatus"></div>
<div id="comment_56853444" class="cw">
</div>

<div id="replyto_56853444"></div>

<ul id="group_56853444">
	<li id="hiddens_56853444" class="hide"></li>
</ul>

<ul id="commtree_56853444"><li id="tree_56853656" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853656" class="commentstatus"></div>
<div id="comment_56853656" class="cw">
	<div id="comment_top_56853656" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853656" name="comment_link_56853656" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853656" onclick="return D2.setFocusComment(56853656)" >Re:</a>


		 	<span id="comment_score_56853656" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853656); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sinij">sinij</a>  <span class="uid"><a href="//slashdot.org/~sinij">( 911942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853656"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853656">This goes much deeper than "some people are just wrong and they don't know it".<br> <br>First, right and wrong are not always binary or universal. It might not even be possible to know what is right for some situations. Instead, we ought to look at epistemology of one's beliefs. How well-justified one belief ought to determine its validity.<br>Second, people might be committed to a certain beliefs in more than intellectual way. It could be part of their personal and group identity. It might be part of their upbringing.</div>
	</div>

	<div class="commentSub" id="comment_sub_56853656">

</div>
</div>

<div id="replyto_56853656"></div>

<ul id="group_56853656">
	<li id="hiddens_56853656" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56852874" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852874" class="commentstatus"></div>
<div id="comment_56852874" class="cw">
	<div id="comment_top_56852874" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852874" name="comment_link_56852874" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852874" onclick="return D2.setFocusComment(56852874)" >How Could This Happen...</a>


		 	<span id="comment_score_56852874" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852874); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rally2xs">rally2xs</a>  <span class="uid"><a href="//slashdot.org/~rally2xs">( 1093023 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852874"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852874"><p>... in a country that has collected up virtually all their guns?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852874">

</div>
</div>

<div id="replyto_56852874"></div>

<ul id="group_56852874">
	<li id="hiddens_56852874" class="hide"></li>
</ul>

<ul id="commtree_56852874"><li id="tree_56853926" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853926" class="commentstatus"></div>
<div id="comment_56853926" class="cw">
	<div id="comment_top_56853926" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853926" name="comment_link_56853926" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853926" onclick="return D2.setFocusComment(56853926)" >Re:</a>


		 	<span id="comment_score_56853926" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853926); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~frank_adrian314159">frank_adrian314159</a>  <span class="uid"><a href="//slashdot.org/~frank_adrian314159">( 469671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853926"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853926"><p>Yeah, if the attacker had had a gun, I'm sure he could have at least gotten two or three other folks as collateral damage.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853926">

</div>
</div>

<div id="replyto_56853926"></div>

<ul id="group_56853926">
	<li id="hiddens_56853926" class="hide"></li>
</ul>

</li><li id="tree_56852920" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56852920" class="commentstatus"></div>
<div id="comment_56852920" class="cw">
</div>

<div id="replyto_56852920"></div>

<ul id="group_56852920">
	<li id="hiddens_56852920" class="hide"></li>
</ul>

<ul id="commtree_56852920"><li id="tree_56853008" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853008" class="commentstatus"></div>
<div id="comment_56853008" class="cw">
	<div id="comment_top_56853008" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853008" name="comment_link_56853008" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853008" onclick="return D2.setFocusComment(56853008)" >Re:</a>


		 	<span id="comment_score_56853008" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853008); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rally2xs">rally2xs</a>  <span class="uid"><a href="//slashdot.org/~rally2xs">( 1093023 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853008"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853008"><p>When the time is right.</p><p>A generalized gun confiscation would probably make it happen.   A coup against the elected gov't might, too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853008">

</div>
</div>

<div id="replyto_56853008"></div>

<ul id="group_56853008">
	<li id="hiddens_56853008" class="hide"></li>
</ul>

<ul id="commtree_56853008"><li id="tree_56853088" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56853088" class="commentstatus"></div>
<div id="comment_56853088" class="cw">
</div>

<div id="replyto_56853088"></div>

<ul id="group_56853088">
	<li id="hiddens_56853088" class="hide"></li>
</ul>

<ul id="commtree_56853088"><li id="tree_56853468" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853468" class="commentstatus"></div>
<div id="comment_56853468" class="cw">
	<div id="comment_top_56853468" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853468" name="comment_link_56853468" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853468" onclick="return D2.setFocusComment(56853468)" >Re:</a>


		 	<span id="comment_score_56853468" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853468); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rally2xs">rally2xs</a>  <span class="uid"><a href="//slashdot.org/~rally2xs">( 1093023 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853468"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853468"><p>It would be a horror.  Millions dead.   You wouldn't enjoy it.  We are doing everything we can to avoid it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853468">

</div>
</div>

<div id="replyto_56853468"></div>

<ul id="group_56853468">
	<li id="hiddens_56853468" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56854000" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854000" class="commentstatus"></div>
<div id="comment_56854000" class="cw">
	<div id="comment_top_56854000" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854000" name="comment_link_56854000" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854000" onclick="return D2.setFocusComment(56854000)" >Re:</a>


		 	<span id="comment_score_56854000" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854000); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jeff4747">jeff4747</a>  <span class="uid"><a href="//slashdot.org/~jeff4747">( 256583 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854000"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854000"><p>Silly Slashdot poster.  This tyrannical government is doing what gun owners want!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854000">

</div>
</div>

<div id="replyto_56854000"></div>

<ul id="group_56854000">
	<li id="hiddens_56854000" class="hide"></li>
</ul>

</li><li id="tree_56854270" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56854270" class="commentstatus"></div>
<div id="comment_56854270" class="cw">
	<div id="comment_top_56854270" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854270" name="comment_link_56854270" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854270" onclick="return D2.setFocusComment(56854270)" >Re:How Could This Happen...</a>


		 	<span id="comment_score_56854270" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854270); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lgw">lgw</a>  <span class="uid"><a href="//slashdot.org/~lgw">( 121541 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854270">		
		on Wednesday June 27, 2018 @12:40PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854270">#56854270</a>)
		<small><a href="//slashdot.org/~lgw/journal/" title="Monday April 21, 2014 @02:21PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854270"><p><div class="quote"><p>When are you guys going to start a revolution with your pea-shooters? I heard that is why you need them: to protect us from a tyrannical government. So...when?</p></div><p>If it's ever necessary, it will happen the same way it did last time.  Citizens with guns, mostly ex-military and led by ex-military, will take military armories on the first day of the war.  Military bases are gun-free zones, after all.  (Yes, really, a soldier can't even carry his own personal gun on base.)</p><p>Half the militia that fought the British troops in the Battles of Lexington and Concord were exactly the cliche - bunches of dumb, poorly trained hicks all related to one another.  But half weren't, and they accomplished something.</p><p>If you don't know US history, it might surprise you that the war started when the governor sent troops to confiscate military-style weapons from the populace.  Didn't work out well for him, in the end.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854270">
<span class="ind"></span><a id="reply_link_56854270" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56854270" onclick="D2.replyTo(56854270); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56852920" onclick="return D2.selectParent(56852920)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:How Could This Happen... by lgw @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56854270" data-title="Re:How Could This Happen...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:How Could This Happen... by lgw" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56854270" data-title="Re:How Could This Happen...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:How Could This Happen... by lgw" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56854270" data-title="Re:How Could This Happen...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56854270" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56854270" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56854270" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56854270"></div>

<ul id="group_56854270">
	<li id="hiddens_56854270" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56854046" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854046" class="commentstatus"></div>
<div id="comment_56854046" class="cw">
	<div id="comment_top_56854046" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854046" name="comment_link_56854046" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854046" onclick="return D2.setFocusComment(56854046)" >Ban Knives! (And Comments)</a>


		 	<span id="comment_score_56854046" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854046); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pubwvj">pubwvj</a>  <span class="uid"><a href="//slashdot.org/~pubwvj">( 1045960 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854046"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854046"><p>Clearly we need to ban knives. No need to repeat all the reasons here that are given for banning guns or free speech...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854046">

</div>
</div>

<div id="replyto_56854046"></div>

<ul id="group_56854046">
	<li id="hiddens_56854046" class="hide"></li>
</ul>

</li><li id="tree_56854140" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854140" class="commentstatus"></div>
<div id="comment_56854140" class="cw">
	<div id="comment_top_56854140" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854140" name="comment_link_56854140" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854140" onclick="return D2.setFocusComment(56854140)" >Really</a>


		 	<span id="comment_score_56854140" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854140); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Impy+the+Impiuos+Imp">Impy the Impiuos Imp</a>  <span class="uid"><a href="//slashdot.org/~Impy+the+Impiuos+Imp">( 442658 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854140"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854140"><p>Reminds me of a local murder case decades ago, where a teen had been murdered in a store robbery where he worked, having given a speech in class earlier that week about how to talk one's way out of being murdered in a robbery.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854140">

</div>
</div>

<div id="replyto_56854140"></div>

<ul id="group_56854140">
	<li id="hiddens_56854140" class="hide"></li>
</ul>

</li><li id="tree_56854276" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854276" class="commentstatus"></div>
<div id="comment_56854276" class="cw">
	<div id="comment_top_56854276" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854276" name="comment_link_56854276" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854276" onclick="return D2.setFocusComment(56854276)" >Non clickbaity details</a>


		 	<span id="comment_score_56854276" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854276); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~zioncat">zioncat</a>  <span class="uid"><a href="//slashdot.org/~zioncat">( 632849 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854276"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854276">The suspect is a mentally unstable person who spent all day spamming comment sections of many blogs. The victim didn't really have an interaction with the murderer, he was just one of the victim of spam messages and reported him to admins. Suspect got <a href="https://web.archive.org/web/20180625010824/https://webcache.googleusercontent.com/search?q=cache:xoIsjTQK8zEJ:https://anond.hatelabo.jp/20180618194937+&amp;cd=1&amp;hl=ja&amp;ct=clnk&amp;gl=jp" title="archive.org">flamed<span class="substr"> </span></a> [archive.org] by some other commenter (not the victim) how internet warrior can't do anything in real life. After further taunting he decided to <a href="https://web.archive.org/web/20180624175849/https://anond.hatelabo.jp/20180624222908" title="archive.org">prove them wrong</a> [archive.org] and randomly chose the victim because he happened to be holding a seminar near his house (the <a href="https://atnd.org/events/97225" title="atnd.org">seminar</a> [atnd.org] was</div>
	</div>

	<div class="commentSub" id="comment_sub_56854276">

</div>
</div>

<div id="replyto_56854276"></div>

<ul id="group_56854276">
	<li id="hiddens_56854276" class="hide"></li>
</ul>

</li><li id="tree_56852356" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56852356" class="commentstatus"></div>
<div id="comment_56852356" class="cw">
</div>

<div id="replyto_56852356"></div>

<ul id="group_56852356">
	<li id="hiddens_56852356" class="hide"></li>
</ul>

<ul id="commtree_56852356"><li id="tree_56852426" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852426" class="commentstatus"></div>
<div id="comment_56852426" class="cw">
	<div id="comment_top_56852426" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852426" name="comment_link_56852426" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852426" onclick="return D2.setFocusComment(56852426)" >Re:</a>


		 	<span id="comment_score_56852426" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852426); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Calydor">Calydor</a>  <span class="uid"><a href="//slashdot.org/~Calydor">( 739835 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852426"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852426"><p>If they didn't when SWATtting became a thing they won't now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852426">

</div>
</div>

<div id="replyto_56852426"></div>

<ul id="group_56852426">
	<li id="hiddens_56852426" class="hide"></li>
</ul>

<ul id="commtree_56852426"><li id="tree_56852918" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852918" class="commentstatus"></div>
<div id="comment_56852918" class="cw">
	<div id="comment_top_56852918" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852918" name="comment_link_56852918" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852918" onclick="return D2.setFocusComment(56852918)" >Re:</a>


		 	<span id="comment_score_56852918" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852918); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852918"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852918"><p>Online discourse is very complex.<br>In general you have the power to speak your mind, and often without any real consequences, as you are in general separated from the people who disagree with your argument.  This separation also prevents proper discourse, undoubtedly for most arguments they are issues and factors that are not taken into account. This is the point of proper discourse, to expand the views given, not necessary change them, but to give a more complete picture.</p><p>So side one giving their opinion with<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852918">

</div>
</div>

<div id="replyto_56852918"></div>

<ul id="group_56852918">
	<li id="hiddens_56852918" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56852330" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56852330" class="commentstatus"></div>
<div id="comment_56852330" class="cw">
</div>

<div id="replyto_56852330"></div>

<ul id="group_56852330">
	<li id="hiddens_56852330" class="hide"></li>
</ul>

<ul id="commtree_56852330"><li id="tree_56852338" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56852338" class="commentstatus"></div>
<div id="comment_56852338" class="cw">
</div>

<div id="replyto_56852338"></div>

<ul id="group_56852338">
	<li id="hiddens_56852338" class="hide"></li>
</ul>

<ul id="commtree_56852338"><li id="tree_56852422" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56852422" class="commentstatus"></div>
<div id="comment_56852422" class="cw">
</div>

<div id="replyto_56852422"></div>

<ul id="group_56852422">
	<li id="hiddens_56852422" class="hide"></li>
</ul>

<ul id="commtree_56852422"><li id="tree_56852534" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56852534" class="commentstatus"></div>
<div id="comment_56852534" class="cw">
</div>

<div id="replyto_56852534"></div>

<ul id="group_56852534">
	<li id="hiddens_56852534" class="hide"></li>
</ul>

<ul id="commtree_56852534"><li id="tree_56852628" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852628" class="commentstatus"></div>
<div id="comment_56852628" class="cw">
	<div id="comment_top_56852628" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852628" name="comment_link_56852628" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852628" onclick="return D2.setFocusComment(56852628)" >YOU HAD ONE JOB</a>


		 	<span id="comment_score_56852628" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852628); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jeremiah+Cornelius">Jeremiah Cornelius</a>  <span class="uid"><a href="//slashdot.org/~Jeremiah+Cornelius">( 137 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852628"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852628"><p>You had one job...<br><a href="https://twitter.com/RomulusJohnston/status/1011939073857114112" title="twitter.com">https://twitter.com/RomulusJoh...</a> [twitter.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852628">

</div>
</div>

<div id="replyto_56852628"></div>

<ul id="group_56852628">
	<li id="hiddens_56852628" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56852480" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56852480" class="commentstatus"></div>
<div id="comment_56852480" class="cw">
</div>

<div id="replyto_56852480"></div>

<ul id="group_56852480">
	<li id="hiddens_56852480" class="hide"></li>
</ul>

<ul id="commtree_56852480"><li id="tree_56853576" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853576" class="commentstatus"></div>
<div id="comment_56853576" class="cw">
	<div id="comment_top_56853576" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853576" name="comment_link_56853576" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853576" onclick="return D2.setFocusComment(56853576)" >Re:</a>


		 	<span id="comment_score_56853576" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853576); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cayenne8">cayenne8</a>  <span class="uid"><a href="//slashdot.org/~cayenne8">( 626475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853576"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853576">Sounds like they need "sensible knife laws" in Japan....</div>
	</div>

	<div class="commentSub" id="comment_sub_56853576">

</div>
</div>

<div id="replyto_56853576"></div>

<ul id="group_56853576">
	<li id="hiddens_56853576" class="hide"></li>
</ul>

<ul id="commtree_56853576"><li id="tree_56853702" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56853702" class="commentstatus"></div>
<div id="comment_56853702" class="cw">
</div>

<div id="replyto_56853702"></div>

<ul id="group_56853702">
	<li id="hiddens_56853702" class="hide"></li>
</ul>

<ul id="commtree_56853702"><li id="tree_56854054" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854054" class="commentstatus"></div>
<div id="comment_56854054" class="cw">
	<div id="comment_top_56854054" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854054" name="comment_link_56854054" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854054" onclick="return D2.setFocusComment(56854054)" >Re:</a>


		 	<span id="comment_score_56854054" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854054); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854054"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854054"><p><div class="quote"><p>Anonymous Coward on 06-27-18 8:10 (#56853702)<br>And Another Gun Worshiper spreads his Gospel.<br>Is everything in Your life about Guns?</p></div><p>And another coward fails to stand up and be counted, as he lacks strength of conviction. Is everything in your life about cowardice?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854054">

</div>
</div>

<div id="replyto_56854054"></div>

<ul id="group_56854054">
	<li id="hiddens_56854054" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_56852468" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56852468" class="commentstatus"></div>
<div id="comment_56852468" class="cw">
</div>

<div id="replyto_56852468"></div>

<ul id="group_56852468">
	<li id="hiddens_56852468" class="hide"></li>
</ul>

<ul id="commtree_56852468"><li id="tree_56852700" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852700" class="commentstatus"></div>
<div id="comment_56852700" class="cw">
	<div id="comment_top_56852700" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852700" name="comment_link_56852700" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852700" onclick="return D2.setFocusComment(56852700)" >Re:</a>


		 	<span id="comment_score_56852700" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852700); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~butzwonker"> </a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~butzwonker">( 4475953 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852700"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852700"><p>No amount of self-defence training and no guns can save you from someone who wants to kill you. If you have a gun, the guy will find out and shoot you before you can even think 'oops'. If somebody wants to kill you, the only thing that might prevent it is that person's stupidity, lack of dedication to killing you, or a bunch of highly trained bodyguards. Even the latter will probably not stop that person, unless you can afford the best of the best.</p><p>That being said, almost all self-defence situations have not<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852700">

</div>
</div>

<div id="replyto_56852700"></div>

<ul id="group_56852700">
	<li id="hiddens_56852700" class="hide"></li>
</ul>

<ul id="commtree_56852700"><li id="tree_56852946" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852946" class="commentstatus"></div>
<div id="comment_56852946" class="cw">
	<div id="comment_top_56852946" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852946" name="comment_link_56852946" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852946" onclick="return D2.setFocusComment(56852946)" >Re:</a>


		 	<span id="comment_score_56852946" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852946); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ScentCone">ScentCone</a>  <span class="uid"><a href="//slashdot.org/~ScentCone">( 795499 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852946"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852946"><p><div class="quote"><p>No amount of self-defence training and no guns can save you from someone who wants to kill you.</p></div><p>
And yet guns (with and without owners seriously trained in self defense strategies, tactics, and legalities) are legally and constructively used hundreds of thousands of times every year to prevent violent assault or to mitigate one in progress. Guns have saved the lives of countless people that someone else wanted to kill. You seem to think that most violent assaults that end in someone's murder are all carried out by rational movie hit-men who spent the previous scene flipping through a folder of photos<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852946">

</div>
</div>

<div id="replyto_56852946"></div>

<ul id="group_56852946">
	<li id="hiddens_56852946" class="hide"></li>
</ul>

<ul id="commtree_56852946"><li id="tree_56853228" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56853228" class="commentstatus"></div>
<div id="comment_56853228" class="cw">
	<div id="comment_top_56853228" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853228" name="comment_link_56853228" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853228" onclick="return D2.setFocusComment(56853228)" >Re:The illusion of safety</a>


		 	<span id="comment_score_56853228" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853228); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~butzwonker"> </a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~butzwonker">( 4475953 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853228">		
		on Wednesday June 27, 2018 @09:51AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853228">#56853228</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853228"><p>That's because you've shifted the goalpost from "someone is out there to kill you" to "preventing violence".</p><p><div class="quote"><p>You seem to be suggesting that because the average person isn't likely to be able to stop a carefully planned murder that, therefore, all of those people who DO defend themselves should just give up and let their attackers have their way.</p></div><p>No, I do not seem to be suggesting that. Learn how to read &amp; understand texts!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853228">
<span class="ind"></span><a id="reply_link_56853228" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56853228" onclick="D2.replyTo(56853228); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56852946" onclick="return D2.selectParent(56852946)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:The illusion of safety by   @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853228" data-title="Re:The illusion of safety">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:The illusion of safety by  " data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853228" data-title="Re:The illusion of safety">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:The illusion of safety by  " data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853228" data-title="Re:The illusion of safety">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56853228" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56853228" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56853228" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56853228"></div>

<ul id="group_56853228">
	<li id="hiddens_56853228" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56854190" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854190" class="commentstatus"></div>
<div id="comment_56854190" class="cw">
	<div id="comment_top_56854190" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854190" name="comment_link_56854190" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854190" onclick="return D2.setFocusComment(56854190)" >Re:</a>


		 	<span id="comment_score_56854190" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854190); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lgw">lgw</a>  <span class="uid"><a href="//slashdot.org/~lgw">( 121541 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854190"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854190"><p><div class="quote"><p>No amount of self-defence training and no guns can save you from someone who wants to kill you.</p> </div><p>Security is non-binary.  No security is perfect, yet it still has value.  No plan can 100% always protect you, but effective self-defense sure helps.</p><p><div class="quote"><p>That being said, almost all self-defence situations have nothing to do with somebody trying to kill you.</p></div><p>Words mean what I want them to mean!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854190">

</div>
</div>

<div id="replyto_56854190"></div>

<ul id="group_56854190">
	<li id="hiddens_56854190" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56852788" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852788" class="commentstatus"></div>
<div id="comment_56852788" class="cw">
	<div id="comment_top_56852788" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852788" name="comment_link_56852788" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852788" onclick="return D2.setFocusComment(56852788)" >Re:</a>


		 	<span id="comment_score_56852788" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852788); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sinij">sinij</a>  <span class="uid"><a href="//slashdot.org/~sinij">( 911942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852788"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852788">What you say is true - anyone has an ability to kill you if they are sufficiently determined. What you should ask is what happens next, once person reaches "nothing to lose" state. Is it going to be peaceful surrender or a start of a killing spree?</div>
	</div>

	<div class="commentSub" id="comment_sub_56852788">

</div>
</div>

<div id="replyto_56852788"></div>

<ul id="group_56852788">
	<li id="hiddens_56852788" class="hide"></li>
</ul>

</li><li id="tree_56852950" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852950" class="commentstatus"></div>
<div id="comment_56852950" class="cw">
	<div id="comment_top_56852950" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852950" name="comment_link_56852950" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852950" onclick="return D2.setFocusComment(56852950)" >Re:</a>


		 	<span id="comment_score_56852950" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852950); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~anon+mouse-cow-aard">anon mouse-cow-aard</a>  <span class="uid"><a href="//slashdot.org/~anon+mouse-cow-aard">( 443646 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852950"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852950">I wonder, if an AI was watching this guy's internet posts, could it have predicted the likely outcome, and been able to alert police, say, when he bought an airline ticket, to have them ask some questions?  So is this an argument for big brother as a force for good? The alternative being we arm everyone to the teeth, and lose a couple of thousand a year to firearms accidents, and a likely increase in violent crime.   Dunno, not liking my choices here.
<p>
not real thrilled with the choices, but given what it i<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56852950">

</div>
</div>

<div id="replyto_56852950"></div>

<ul id="group_56852950">
	<li id="hiddens_56852950" class="hide"></li>
</ul>

</li><li id="tree_56852650" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56852650" class="commentstatus"></div>
<div id="comment_56852650" class="cw">
</div>

<div id="replyto_56852650"></div>

<ul id="group_56852650">
	<li id="hiddens_56852650" class="hide"></li>
</ul>

<ul id="commtree_56852650"><li id="tree_56852912" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56852912" class="commentstatus"></div>
<div id="comment_56852912" class="cw">
	<div id="comment_top_56852912" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56852912" name="comment_link_56852912" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56852912" onclick="return D2.setFocusComment(56852912)" >Re:</a>


		 	<span id="comment_score_56852912" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56852912); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ScentCone">ScentCone</a>  <span class="uid"><a href="//slashdot.org/~ScentCone">( 795499 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56852912"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56852912">Cool story, bro. Meanwhile, guns are used hundreds of thousands of times every year in the US to <em>stop people from hurting others</em>. Criminals using illegally possessed guns commit almost all crime involving guns. The left's favorite boogeyman, the "assault rifle," is used in a pale fraction of the number of murders as bare hands and baseball bats. But people legally defending themselves with guns (including "assault rifles" - a complete misnomer) mitigate or completely prevent violent assault and murder order</div>
	</div>

	<div class="commentSub" id="comment_sub_56852912">

</div>
</div>

<div id="replyto_56852912"></div>

<ul id="group_56852912">
	<li id="hiddens_56852912" class="hide"></li>
</ul>

<ul id="commtree_56852912"><li id="tree_56853178" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56853178" class="commentstatus"></div>
<div id="comment_56853178" class="cw">
</div>

<div id="replyto_56853178"></div>

<ul id="group_56853178">
	<li id="hiddens_56853178" class="hide"></li>
</ul>

<ul id="commtree_56853178"><li id="tree_56853308" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853308" class="commentstatus"></div>
<div id="comment_56853308" class="cw">
	<div id="comment_top_56853308" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853308" name="comment_link_56853308" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853308" onclick="return D2.setFocusComment(56853308)" >Re:</a>


		 	<span id="comment_score_56853308" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853308); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ScentCone">ScentCone</a>  <span class="uid"><a href="//slashdot.org/~ScentCone">( 795499 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853308"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853308">No, I don't think anyone with your obvious ignorance of the subject should go anywhere near any dangerous object, including guns.</div>
	</div>

	<div class="commentSub" id="comment_sub_56853308">

</div>
</div>

<div id="replyto_56853308"></div>

<ul id="group_56853308">
	<li id="hiddens_56853308" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56853508" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56853508" class="commentstatus"></div>
<div id="comment_56853508" class="cw">
</div>

<div id="replyto_56853508"></div>

<ul id="group_56853508">
	<li id="hiddens_56853508" class="hide"></li>
</ul>

<ul id="commtree_56853508"><li id="tree_56854234" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854234" class="commentstatus"></div>
<div id="comment_56854234" class="cw">
	<div id="comment_top_56854234" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854234" name="comment_link_56854234" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854234" onclick="return D2.setFocusComment(56854234)" >Re:</a>


		 	<span id="comment_score_56854234" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854234); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Khyber">Khyber</a>  <span class="uid"><a href="//slashdot.org/~Khyber">( 864651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854234"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854234"><p>"Citation definitely needed, because that is the biggest bunch of bullshit I've heard in a while. There is absolutely zero data that backs up this assertion."</p><p>Every fucking police department in existence would like to have a word with you on that.</p><p>"A gun in the house results in a 70% increase in being a victim of a homicide, and a 500% increase in the suicide rate."</p><p>I should've been dead a LONG time ago were that true. Guess what? Still here.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854234">

</div>
</div>

<div id="replyto_56854234"></div>

<ul id="group_56854234">
	<li id="hiddens_56854234" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56852644" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56852644" class="commentstatus"></div>
<div id="comment_56852644" class="cw">
</div>

<div id="replyto_56852644"></div>

<ul id="group_56852644">
	<li id="hiddens_56852644" class="hide"></li>
</ul>

<ul id="commtree_56852644"><li id="tree_56853582" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853582" class="commentstatus"></div>
<div id="comment_56853582" class="cw">
	<div id="comment_top_56853582" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853582" name="comment_link_56853582" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853582" onclick="return D2.setFocusComment(56853582)" >Re:</a>


		 	<span id="comment_score_56853582" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853582); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MobyDisk">MobyDisk</a>  <span class="uid"><a href="//slashdot.org/~MobyDisk">( 75490 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853582"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853582"><p><div class="quote"><p>Something which is easy to do in anger, or accidentally, or just out of annoyance....not to get at the people who are determined to kill you no matter what. It's to get at the people who don't, but who with a gun might kill you anyway.</p></div><p>Gun laws don't stop those kinds of crimes because those people obtain guns legally.</p><p>FYI: <a href="http://www.baltimoresun.com/news/maryland/crime/bs-md-ci-2017-homicide-data-breakdown-20180103-story.html" title="baltimoresun.com">Take Baltimore city, for example</a> [baltimoresun.com].  Most of the gun crime in the country is committed by individuals who:<br>* Went out of their way to get a gun illegally ahead of time<br>* Were already criminals<br>* Had a plan in mind before they even obtained the gun<br>* Were committing gang violence</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853582">

</div>
</div>

<div id="replyto_56853582"></div>

<ul id="group_56853582">
	<li id="hiddens_56853582" class="hide"></li>
</ul>

</li><li id="tree_56853602" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56853602" class="commentstatus"></div>
<div id="comment_56853602" class="cw">
	<div id="comment_top_56853602" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853602" name="comment_link_56853602" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853602" onclick="return D2.setFocusComment(56853602)" >Re:The illusion of safety</a>


		 	<span id="comment_score_56853602" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853602); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bill_mcgonigle">bill_mcgonigle</a>  <span class="uid"><a href="//slashdot.org/~bill_mcgonigle">( 4333 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853602">		
		on Wednesday June 27, 2018 @10:50AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853602">#56853602</a>)
		<small><a href="http://bfccomputing.com/" title="http://bfccomputing.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~bill_mcgonigle/journal/" title="Thursday April 15, 2010 @07:30PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853602"><p>Killing somebody in anger is only "easy' if you're a psychopath.  It's hard to imagine a non-psychopath saying such a thing.   Who's anger raises to the level of murderousness?  That's serious mental illness - which is the real violence problem in society.</p><p>I'll tell you who does want to kill you though - Mao, Stalin, Pol-Pot, Leopold II, and Hitler.  They are empirically far more dangerous.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853602">
<span class="ind"></span><a id="reply_link_56853602" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56853602" onclick="D2.replyTo(56853602); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56852644" onclick="return D2.selectParent(56852644)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:The illusion of safety by bill_mcgonigle @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853602" data-title="Re:The illusion of safety">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:The illusion of safety by bill_mcgonigle" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853602" data-title="Re:The illusion of safety">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:The illusion of safety by bill_mcgonigle" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853602" data-title="Re:The illusion of safety">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56853602" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56853602" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56853602" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56853602"></div>

<ul id="group_56853602">
	<li id="hiddens_56853602" class="hide"></li>
</ul>

<ul id="commtree_56853602"><li id="tree_56853824" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853824" class="commentstatus"></div>
<div id="comment_56853824" class="cw">
	<div id="comment_top_56853824" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853824" name="comment_link_56853824" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853824" onclick="return D2.setFocusComment(56853824)" >Re:</a>


		 	<span id="comment_score_56853824" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853824); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853824"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853824"><p><div class="quote"><p>Killing somebody in anger is only "easy' if you're a psychopath.</p></div><p>Have you been outside lately? Done any driving? How many people have been in your lane coming around a blind corner? Every one of those people was at minimum a sociopath, and more likely a psychopath. They're willfully assaulting you with a deadly weapon which weighs over a ton.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853824">

</div>
</div>

<div id="replyto_56853824"></div>

<ul id="group_56853824">
	<li id="hiddens_56853824" class="hide"></li>
</ul>

</li><li id="tree_56853834" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56853834" class="commentstatus"></div>
<div id="comment_56853834" class="cw">
	<div id="comment_top_56853834" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853834" name="comment_link_56853834" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853834" onclick="return D2.setFocusComment(56853834)" >Re:The illusion of safety</a>


		 	<span id="comment_score_56853834" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853834); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Notabadguy">Notabadguy</a>  <span class="uid"><a href="//slashdot.org/~Notabadguy">( 961343 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853834">		
		on Wednesday June 27, 2018 @11:36AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853834">#56853834</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853834"><p><div class="quote"><p>Killing somebody in anger is only "easy' if you're a psychopath.  It's hard to imagine a non-psychopath saying such a thing.   Who's anger raises to the level of murderousness?  That's serious mental illness - which is the real violence problem in society.</p><p>I'll tell you who does want to kill you though - Mao, Stalin, Pol-Pot, Leopold II, and Hitler.  They are empirically far more dangerous.</p></div><p>Killing someone in anger *is* easy.  That's a crime of passion, and it happens all the time, around the world. <a href="https://en.wikipedia.org/wiki/Crime_of_passion" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org]</p><p>You don't have to be a psychopath, nor a sociopath for that, you only need to recognize that humans are prone to fits of extremes. In fact, being a psychopath is the absolute opposite of killing someone in anger.  It's killing someone without feeling anything.  I think I'm probably a psychopath; but I haven't killed enough people to tell.</p><p>I said all that to say this - human life is cheap.  There are more of us every day.   There haven't even been any significant wars or depopulation events in living memory to make us feel fragile as a species.  There are plenty of people who can look around themselves and see that no one is particularly important.  Taking a life is socially repugnant, but ultimately irrelevant.</p><p>If you've seen the movie "Punisher" or movies like it and thought, "Those men deserved to die," you're closer to the latter.  If you refuse to watch it, or have seen it and thought, "He has no right to kill those men" you're closer to the former.  In the context of this article, I treat everyone with respect - even people I hate, and it amazes me every time I see someone provoke another intentionally to rage - because you never know who might be ready to justify killing you - ranging from that blind rage crime of passion, to the coldly calculated, "I can make the world a little better for their absence."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853834">
<span class="ind"></span><a id="reply_link_56853834" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56853834" onclick="D2.replyTo(56853834); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56853602" onclick="return D2.selectParent(56853602)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:The illusion of safety by Notabadguy @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853834" data-title="Re:The illusion of safety">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:The illusion of safety by Notabadguy" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853834" data-title="Re:The illusion of safety">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:The illusion of safety by Notabadguy" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853834" data-title="Re:The illusion of safety">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56853834" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56853834" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56853834" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56853834"></div>

<ul id="group_56853834">
	<li id="hiddens_56853834" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56853678" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853678" class="commentstatus"></div>
<div id="comment_56853678" class="cw">
	<div id="comment_top_56853678" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853678" name="comment_link_56853678" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853678" onclick="return D2.setFocusComment(56853678)" >Re:</a>


		 	<span id="comment_score_56853678" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853678); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~strikethree">strikethree</a>  <span class="uid"><a href="//slashdot.org/~strikethree">( 811449 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853678"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853678"><p><div class="quote"><p>The point of gun legislation is not to get at the people who are determined to kill you no matter what. It's to get at the people who don't, but who with a gun might kill you anyway.</p></div><p>That is noble and all, but I will take the Freedom to act over the supposed safety provided by being prohibited to act. In this case, it is about guns. I will take the Freedom to use a gun over the supposed safety provided by the regulation/prohibition of guns.</p><p>There is no middle ground. You can either have Freedom, or you can have complications that tend to encourage safety, but do not guarantee safety.</p><p>I choose Freedom.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853678">

</div>
</div>

<div id="replyto_56853678"></div>

<ul id="group_56853678">
	<li id="hiddens_56853678" class="hide"></li>
</ul>

<ul id="commtree_56853678"><li id="tree_56853764" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56853764" class="commentstatus"></div>
<div id="comment_56853764" class="cw">
</div>

<div id="replyto_56853764"></div>

<ul id="group_56853764">
	<li id="hiddens_56853764" class="hide"></li>
</ul>

<ul id="commtree_56853764"><li id="tree_56854050" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854050" class="commentstatus"></div>
<div id="comment_56854050" class="cw">
	<div id="comment_top_56854050" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854050" name="comment_link_56854050" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854050" onclick="return D2.setFocusComment(56854050)" >Re:</a>


		 	<span id="comment_score_56854050" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854050); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854050"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854050"><p><div class="quote"><p>Looking at statistics on death from violence, "Freedom" means "Freedom to be killed violently".</p></div><p>That's part of what it means, and it will always be part of what it means.</p><p><div class="quote"><p>I'll give that up in a heartbeat.</p></div><p>That's why you deserve neither liberty nor security.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854050">

</div>
</div>

<div id="replyto_56854050"></div>

<ul id="group_56854050">
	<li id="hiddens_56854050" class="hide"></li>
</ul>

<ul id="commtree_56854050"><li id="tree_56854156" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56854156" class="commentstatus"></div>
<div id="comment_56854156" class="cw">
</div>

<div id="replyto_56854156"></div>

<ul id="group_56854156">
	<li id="hiddens_56854156" class="hide"></li>
</ul>

<ul id="commtree_56854156"><li id="tree_56854240" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854240" class="commentstatus"></div>
<div id="comment_56854240" class="cw">
	<div id="comment_top_56854240" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854240" name="comment_link_56854240" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854240" onclick="return D2.setFocusComment(56854240)" >Re:</a>


		 	<span id="comment_score_56854240" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854240); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854240"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854240"><p><div class="quote"><p>Yet I have both.</p></div><p>You think you have both, when you have precious little of either, and both of them are slipping away from you. When <em>anyone</em> is deprived of their <em>human rights</em>, then <em>yours</em> are also threatened... unless, of course, you aren't human.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854240">

</div>
</div>

<div id="replyto_56854240"></div>

<ul id="group_56854240">
	<li id="hiddens_56854240" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56854168" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854168" class="commentstatus"></div>
<div id="comment_56854168" class="cw">
	<div id="comment_top_56854168" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854168" name="comment_link_56854168" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854168" onclick="return D2.setFocusComment(56854168)" >Re:</a>


		 	<span id="comment_score_56854168" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854168); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lgw">lgw</a>  <span class="uid"><a href="//slashdot.org/~lgw">( 121541 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854168"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854168"><p><div class="quote"><p>Looking at statistics on death from violence, "Freedom" means "Freedom to be killed violently".</p><p>I'll give that up in a heartbeat</p></div><p>Those who would surrender freedom for safety deserve neither, and get neither.  Do you think prisons are safer?  Less violence there?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854168">

</div>
</div>

<div id="replyto_56854168"></div>

<ul id="group_56854168">
	<li id="hiddens_56854168" class="hide"></li>
</ul>

<ul id="commtree_56854168"><li id="tree_56854224" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56854224" class="commentstatus"></div>
<div id="comment_56854224" class="cw">
	<div id="comment_top_56854224" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56854224" name="comment_link_56854224" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56854224" onclick="return D2.setFocusComment(56854224)" >Re:</a>


		 	<span id="comment_score_56854224" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56854224); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BadDreamer">BadDreamer</a>  <span class="uid"><a href="//slashdot.org/~BadDreamer">( 196188 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56854224"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56854224"><p>Generally, yes. Prisons in most Western countries are very safe. Among the safest places you can be.</p><p>But as with so many other things, the US is the exception. There is enormous amounts of violence in US society, and much of it is lethal, and that can be seen in prisons as well. And apparently this is a desired state of affairs, which to me is nothing short of insane.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56854224">

</div>
</div>

<div id="replyto_56854224"></div>

<ul id="group_56854224">
	<li id="hiddens_56854224" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56853130" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56853130" class="commentstatus"></div>
<div id="comment_56853130" class="cw">
</div>

<div id="replyto_56853130"></div>

<ul id="group_56853130">
	<li id="hiddens_56853130" class="hide"></li>
</ul>

<ul id="commtree_56853130"><li id="tree_56853176" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853176" class="commentstatus"></div>
<div id="comment_56853176" class="cw">
	<div id="comment_top_56853176" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853176" name="comment_link_56853176" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853176" onclick="return D2.setFocusComment(56853176)" >Re:</a>


		 	<span id="comment_score_56853176" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853176); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853176"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853176"><p><div class="quote"><p>Doesn't mean I will take up arms against you. After all, the hobby isn't worth a human life.</p></div><p>If you think the right to bear arms is about a hobby, hush.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853176">

</div>
</div>

<div id="replyto_56853176"></div>

<ul id="group_56853176">
	<li id="hiddens_56853176" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56852862" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56852862" class="commentstatus"></div>
<div id="comment_56852862" class="cw">
</div>

<div id="replyto_56852862"></div>

<ul id="group_56852862">
	<li id="hiddens_56852862" class="hide"></li>
</ul>

<ul id="commtree_56852862"><li id="tree_56853198" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853198" class="commentstatus"></div>
<div id="comment_56853198" class="cw">
	<div id="comment_top_56853198" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853198" name="comment_link_56853198" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853198" onclick="return D2.setFocusComment(56853198)" >Re:</a>


		 	<span id="comment_score_56853198" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853198); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zontar+The+Mindless">Zontar The Mindless</a>  <span class="uid"><a href="//slashdot.org/~Zontar+The+Mindless">( 9002 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853198"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853198"><p>That's very touching and all, but there are obviously a lot of people who have no such reservations. Thanks for playing!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853198">

</div>
</div>

<div id="replyto_56853198"></div>

<ul id="group_56853198">
	<li id="hiddens_56853198" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56852334" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56852334" class="commentstatus"></div>
<div id="comment_56852334" class="cw">
</div>

<div id="replyto_56852334"></div>

<ul id="group_56852334">
	<li id="hiddens_56852334" class="hide"></li>
</ul>

<ul id="commtree_56852334"><li id="tree_56853050" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56853050" class="commentstatus"></div>
<div id="comment_56853050" class="cw">
	<div id="comment_top_56853050" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853050" name="comment_link_56853050" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853050" onclick="return D2.setFocusComment(56853050)" >Re:He was good, but...</a>


		 	<span id="comment_score_56853050" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853050); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oswald+McWeany">Oswald McWeany</a>  <span class="uid"><a href="//slashdot.org/~Oswald+McWeany">( 2428506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853050">		
		on Wednesday June 27, 2018 @09:25AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853050">#56853050</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853050"><p><div class="quote"><p>...his opponent's technique was cutting edge.</p></div><p>Stop being a hack: any way you slice it, it's too soon for using a sharp wit to mock his death.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853050">
<span class="ind"></span><a id="reply_link_56853050" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56853050" onclick="D2.replyTo(56853050); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56852334" onclick="return D2.selectParent(56852334)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:He was good, but... by Oswald McWeany @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853050" data-title="Re:He was good, but...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:He was good, but... by Oswald McWeany" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853050" data-title="Re:He was good, but...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:He was good, but... by Oswald McWeany" data-url="https://yro.slashdot.org/comments.pl?sid=12281046&cid=56853050" data-title="Re:He was good, but...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12281046%26cid=56853050" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56853050" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56853050" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56853050"></div>

<ul id="group_56853050">
	<li id="hiddens_56853050" class="hide"></li>
</ul>

<ul id="commtree_56853050"><li id="tree_56853370" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56853370" class="commentstatus"></div>
<div id="comment_56853370" class="cw">
	<div id="comment_top_56853370" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56853370" name="comment_link_56853370" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;cid=56853370" onclick="return D2.setFocusComment(56853370)" >Obligatory Mortal Kombat</a>


		 	<span id="comment_score_56853370" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56853370); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56853370"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56853370"><p>FATALITY</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56853370">

</div>
</div>

<div id="replyto_56853370"></div>

<ul id="group_56853370">
	<li id="hiddens_56853370" class="hide"></li>
</ul>

</li></ul></li></ul></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//yro.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 0;
		D2.currents()['full']     = 20;
		D2.currents()['oneline']  = 80;
		// D2.currents_total(100);

		D2.abbrev_comments({56853656:524,56852918:526,56852950:515,56854276:481,56852912:521,56853516:746,56853908:728,56852694:550,56853828:529,56852946:644,56852700:522,56852472:558});
		D2.noshow_comments([56853092,56854044,56854096,56854116,56853612,56853108,56853642,56853098,56853302,56853444,56852920,56853088,56852356,56852330,56852338,56852422,56852534,56852480,56853702,56852468,56852650,56853178,56853508,56852644,56853764,56854156,56853130,56852862,56852334]);
		D2.pieces_comments([56852370,56852694,56852804,56852848,56853206,56853518,56854076,56853892,56854072,56854120,56854312,56854788,56854136,56853916,56853966,56852890,56853542,56853908,56853516,56853526,56853538,56853828,56854138,56853810,56852472,56852576,56852588,56853076,56853190,56852796,56852482,56852658,56852728,56852748,56852806,56853862,56854080,56853768,56852558,56852764,56852914,56852904,56853182,56853854,56853922,56854202,56853556,56853460,56853656,56852874,56853926,56853008,56853468,56854000,56854046,56854140,56854276,56852426,56852918,56852628,56853576,56854054,56852700,56852946,56854190,56852788,56852950,56852912,56853308,56854234,56853582,56853824,56853678,56854050,56854240,56854168,56854224,56853176,56853198,56853370]);
		D2.init_hiddens([]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(342662);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1021<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskidbtmprev">Google May Be In Trouble For Firing James Damore</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>859<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/02/17/0826206/freebsds-new-code-of-conduct?sdsrc=popbyskidbtmprev">FreeBSD's New Code of Conduct</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>635<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/10/12/144237/how-facebook-outs-sex-workers?sdsrc=popbyskidbtmprev">How Facebook Outs Sex Workers</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>605<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/02/16/2256210/labor-board-says-google-could-fire-james-damore-for-anti-diversity-memo?sdsrc=popbyskidbtmprev">Labor Board Says Google Could Fire James Damore For Anti-Diversity Memo</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>592<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/04/19/1355231/finland-is-killing-its-basic-income-experiment?sdsrc=popbyskidbtmprev">Finland Is Killing Its Basic Income Experiment</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/18/06/27/0512207/instagram-is-estimated-to-be-worth-more-than-100-billion?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/social_64.png" width="64" height="64" alt="Social Networks"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/18/06/27/0512207/instagram-is-estimated-to-be-worth-more-than-100-billion?sdsrc=nextbtmprev">Instagram Is Estimated To Be Worth More Than $100 Billion</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>104<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/18/06/27/055259/we-may-be-all-alone-in-the-known-universe-a-new-oxford-study-suggests?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/space_64.png" width="64" height="64" alt="Space"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/18/06/27/055259/we-may-be-all-alone-in-the-known-universe-a-new-oxford-study-suggests?sdsrc=prevbtmprev">We May Be All Alone In the Known Universe, a New Oxford Study Suggests</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>369<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=12281046&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">322</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Make it myself?  But I'm a physical organic chemist!</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?792">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?992">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->