<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Consent Scope': 'global group',
      'Consent Scope Group URL': 'https://slashdot.org/gdpr-cookies.pl',
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '419900002529695877',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Taylor Swift Used Facial Recognition Tech At Concerts To Spy On Stalkers - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="AmiMoJo shares a report: Taylor Swift used facial recognition technology at her live performances so that technicians running the system could then check those face scans against a private database of her stalkers. There is now big demand for serious security at live events the size of a Taylor Swif...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="yro.slashdot.org">
		<meta property="og:url" content="https://yro.slashdot.org/story/18/12/16/1919228/taylor-swift-used-facial-recognition-tech-at-concerts-to-spy-on-stalkers">
	    
		<meta property="og:title" content="Taylor Swift Used Facial Recognition Tech At Concerts To Spy On Stalkers - Slashdot">
		<meta property="og:description" content="AmiMoJo shares a report: Taylor Swift used facial recognition technology at her live performances so that technicians running the system could then check those face scans against a private database of her stalkers. There is now big demand for serious security at live events the size of a Taylor Swif...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/privacy_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://yro.slashdot.org/story/18/12/16/1919228/taylor-swift-used-facial-recognition-tech-at-concerts-to-spy-on-stalkers">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/349738" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?0771f26796689b4c" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?0771f26796689b4c" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?0771f26796689b4c" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?0771f26796689b4c">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?0771f26796689b4c"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?0771f26796689b4c" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			    'googleplus',
			    'facebook',
			    'twitter',
			    'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"native-facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//yro.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotYourRightsOnline" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //yro.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> <span class="headline">Migrate from GitHub to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/">this tool</a></strong>.</span> Check out all of SourceForge&rsquo;s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/">recent improvements.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-105126106" data-fhid="105126106" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">105126106</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-105126106">
			<a href="//yro.slashdot.org/index2.pl?fhfilter=privacy" onclick="return addfhfilter('privacy');">
			
				<img src="//a.fsdn.com/sd/topics/privacy_64.png" width="64" height="64" alt="Privacy" title="Privacy">
			
		</a>
		
	
		
		
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=security" onclick="return addfhfilter('security');">
			
				<img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security" title="Security">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-105126106" class="story-title"> <a   href="//yro.slashdot.org/story/18/12/16/1919228/taylor-swift-used-facial-recognition-tech-at-concerts-to-spy-on-stalkers">Taylor Swift Used Facial Recognition Tech At Concerts To Spy On Stalkers</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://boingboing.net/2018/12/12/taylor-swift-facial-recognitio.html"  title="External link - https://boingboing.net/2018/12/12/taylor-swift-facial-recognitio.html" target="_blank"> (boingboing.net) </a></span></span>

		
		
		<!--<span class="comments commentcnt-105126106" >140</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//yro.slashdot.org/story/18/12/16/1919228/taylor-swift-used-facial-recognition-tech-at-concerts-to-spy-on-stalkers#comments" title="">140</a></span>
		
	</h2>
	<div class="details" id="details-105126106">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-105126106" datetime="on Monday December 17, 2018 @08:00AM">on Monday December 17, 2018 @08:00AM</time>
		
		
			 from the <span class="dept-text">extra-set-of-eyes</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-105126106">
	
		
	

	
		
		<div id="text-105126106" class="p">
			
		 	
				<a href="/~AmiMoJo">AmiMoJo</a> shares a report: <i>Taylor Swift used facial recognition technology at her live performances so that technicians running the system <a href="https://boingboing.net/2018/12/12/taylor-swift-facial-recognitio.html">could then check those face scans against a private database of her stalkers</a>. There is now big demand for serious security at live events the size of a Taylor Swift concert. There have been so many bombings and mass shootings at music concerts over the past year to even remember without Googling. Fear of being killed at a music concert is something people factor in to the decision to buy tickets and go to live events. The demand for security is real.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-105126106" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://yro.slashdot.org/story/18/12/16/1919228/taylor-swift-used-facial-recognition-tech-at-concerts-to-spy-on-stalkers"
								  data-janrain-title="Taylor Swift Used Facial Recognition Tech At Concerts To Spy On Stalkers"
								  data-janrain-message="Taylor Swift Used Facial Recognition Tech At Concerts To Spy On Stalkers @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-105126106" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/privacy" target="_blank">privacy</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/security" target="_blank">security</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/camera" target="_blank">camera</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/18/12/16/1839226/the-decline-of-american-peyote?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/18/12/17/1215204/google-to-invest-1-billion-in-new-campus-in-new-york-city?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/18/12/16/1839226/the-decline-of-american-peyote?sdsrc=prev">The Decline of American Peyote </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//yro.slashdot.org/story/18/09/06/0037204/white-house-says-anonymous-coward-behind-new-york-times-op-ed-should-resign?sdsrc=popbyskid">White House Says Anonymous 'Coward' Behind New York Times Op-Ed Should Resign</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/18/02/17/0826206/freebsds-new-code-of-conduct?sdsrc=popbyskid">FreeBSD's New Code of Conduct</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/18/08/14/0013220/california-may-become-first-state-to-require-companies-to-have-women-on-their-boards?sdsrc=popbyskid">California May Become First State To Require Companies To Have Women On Their Boards</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/18/09/05/1753254/bernie-sanders-introduces-stop-bezos-bill-to-tax-amazon-for-underpaying-workers?sdsrc=popbyskid">Bernie Sanders Introduces 'Stop BEZOS' Bill To Tax Amazon For Underpaying Workers</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/18/07/11/008208/malls-in-california-are-sending-license-plate-information-to-ice?sdsrc=popbyskid">Malls In California Are Sending License Plate Information To ICE</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//yro.slashdot.org/submission/8964630/taylor-swift-used-facial-recognition-tech-at-concerts-to-spy-on-stalkers?sdsrc=rel" href="#">Submission: Taylor Swift used facial recognition tech at concerts to spy on stalkers</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/18/12/17/1215204/google-to-invest-1-billion-in-new-campus-in-new-york-city?sdsrc=next">Google To Invest $1 Billion in New Campus in New York City</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//yro.slashdot.org/story/18/12/16/1919228/taylor-swift-used-facial-recognition-tech-at-concerts-to-spy-on-stalkers" title="Back to Article - Taylor Swift Used Facial Recognition Tech At Concerts To Spy On Stalkers">Taylor Swift Used Facial Recognition Tech At Concerts To Spy On Stalkers</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Taylor Swift Used Facial Recognition Tech At Concerts To Spy On Stalkers" href="//yro.slashdot.org/story/18/12/16/1919228/taylor-swift-used-facial-recognition-tech-at-concerts-to-spy-on-stalkers">Taylor Swift Used Facial Recognition Tech At Concerts To Spy On Stalkers</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=13066654" class="btn">Search <span class="totalcommentcnt">140</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//yro.slashdot.org/comments.pl?sid=13066654">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=13066654" class="ui-icon search_comments">Search <span class="totalcommentcnt">140</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//yro.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//yro.slashdot.org/story/18/12/16/1919228/taylor-swift-used-facial-recognition-tech-at-concerts-to-spy-on-stalkers#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/12/16/1919228/taylor-swift-used-facial-recognition-tech-at-concerts-to-spy-on-stalkers/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/12/16/1919228/taylor-swift-used-facial-recognition-tech-at-concerts-to-spy-on-stalkers/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/12/16/1919228/taylor-swift-used-facial-recognition-tech-at-concerts-to-spy-on-stalkers/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/12/16/1919228/taylor-swift-used-facial-recognition-tech-at-concerts-to-spy-on-stalkers/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?0771f26796689b4c" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_57815904" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57815904" class="commentstatus"></div>
<div id="comment_57815904" class="cw">
	<div id="comment_top_57815904" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815904" name="comment_link_57815904" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815904" onclick="return D2.setFocusComment(57815904)" >I woudn't want anyone to know I attended either</a>


		 	<span id="comment_score_57815904" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815904); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OffTheLip">OffTheLip</a>  <span class="uid"><a href="//slashdot.org/~OffTheLip">( 636691 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815904">		
		on Monday December 17, 2018 @08:03AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815904">#57815904</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815904">This is an outrage!</div>
	</div>

	<div class="commentSub" id="comment_sub_57815904">
<span class="ind"></span><a id="reply_link_57815904" class="btn link" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57815904" onclick="D2.replyTo(57815904); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I woudn't want anyone to know I attended either by OffTheLip @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57815904" data-title="I woudn't want anyone to know I attended either">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I woudn't want anyone to know I attended either by OffTheLip" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57815904" data-title="I woudn't want anyone to know I attended either">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I woudn't want anyone to know I attended either by OffTheLip" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57815904" data-title="I woudn't want anyone to know I attended either">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=13066654%26cid=57815904" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57815904" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57815904" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57815904"></div>

<ul id="group_57815904">
	<li id="hiddens_57815904" class="hide"></li>
</ul>

<ul id="commtree_57815904"><li id="tree_57815954" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57815954" class="commentstatus"></div>
<div id="comment_57815954" class="cw">
</div>

<div id="replyto_57815954"></div>

<ul id="group_57815954">
	<li id="hiddens_57815954" class="hide"></li>
</ul>

<ul id="commtree_57815954"><li id="tree_57816062" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57816062" class="commentstatus"></div>
<div id="comment_57816062" class="cw">
	<div id="comment_top_57816062" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816062" name="comment_link_57816062" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816062" onclick="return D2.setFocusComment(57816062)" >Re: I woudn't want anyone to know I attended eithe</a>


		 	<span id="comment_score_57816062" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816062); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816062">		
		on Monday December 17, 2018 @08:43AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816062">#57816062</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816062"><p>A young attractive woman, who is popular, rich... Who also will play at concerts that is a short drive from where you live, where you can meet in person...<br>While not my type of music, she is a talented singer, and performer. I can see a lot of people who are stupid enough to think a friendly smile or point at in a concert actually meant something, vs just playing to the audience and being friendly to her fan/revenue base.</p><p>There are a lot of stupid guys who misinterpret flirting or just friendliness as opening the door for further relations.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816062">
<span class="ind"></span><a id="reply_link_57816062" class="btn link" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57816062" onclick="D2.replyTo(57816062); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57815954" onclick="return D2.selectParent(57815954)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: I woudn't want anyone to know I attended eithe by jellomizer @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816062" data-title="Re: I woudn't want anyone to know I attended eithe">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: I woudn't want anyone to know I attended eithe by jellomizer" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816062" data-title="Re: I woudn't want anyone to know I attended eithe">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: I woudn't want anyone to know I attended eithe by jellomizer" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816062" data-title="Re: I woudn't want anyone to know I attended eithe">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=13066654%26cid=57816062" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57816062" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57816062" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57816062"></div>

<ul id="group_57816062">
	<li id="hiddens_57816062" class="hide"></li>
</ul>

<ul id="commtree_57816062"><li id="tree_57816588" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816588" class="commentstatus"></div>
<div id="comment_57816588" class="cw">
	<div id="comment_top_57816588" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816588" name="comment_link_57816588" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816588" onclick="return D2.setFocusComment(57816588)" >Re:</a>


		 	<span id="comment_score_57816588" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816588); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816588"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816588"><p>Flirting and friendliness IS an opening, unless it's not.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816588">

</div>
</div>

<div id="replyto_57816588"></div>

<ul id="group_57816588">
	<li id="hiddens_57816588" class="hide"></li>
</ul>

</li><li id="tree_57817134" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817134" class="commentstatus"></div>
<div id="comment_57817134" class="cw">
	<div id="comment_top_57817134" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817134" name="comment_link_57817134" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817134" onclick="return D2.setFocusComment(57817134)" >Re:</a>


		 	<span id="comment_score_57817134" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817134); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~umghhh">umghhh</a>  <span class="uid"><a href="//slashdot.org/~umghhh">( 965931 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817134"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817134"><p>Concerts with stars often making very explicit moves towards audience is something significantly different from what normal people do but I have a general q. to you: how is one landing at what you describe as 'further relations' w/o any preparatory work called flirt? How does that work?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817134">

</div>
</div>

<div id="replyto_57817134"></div>

<ul id="group_57817134">
	<li id="hiddens_57817134" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57816080" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816080" class="commentstatus"></div>
<div id="comment_57816080" class="cw">
	<div id="comment_top_57816080" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816080" name="comment_link_57816080" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816080" onclick="return D2.setFocusComment(57816080)" >Re:</a>


		 	<span id="comment_score_57816080" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816080); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~known_coward_69">known_coward_69</a>  <span class="uid"><a href="//slashdot.org/~known_coward_69">( 4151743 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816080"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816080"><p>probably the same way as Face ID and the one at Universal theme parks. At universal if you have the rich people express cut the line pass they scan the ticket and then your face to make sure you don't share the tickets with a friend.</p><p>It mathematically measures your face and allows some amount of error</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816080">

</div>
</div>

<div id="replyto_57816080"></div>

<ul id="group_57816080">
	<li id="hiddens_57816080" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57816034" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816034" class="commentstatus"></div>
<div id="comment_57816034" class="cw">
	<div id="comment_top_57816034" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816034" name="comment_link_57816034" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816034" onclick="return D2.setFocusComment(57816034)" >Re: I woudn't want anyone to know I attended eithe</a>


		 	<span id="comment_score_57816034" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816034); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816034"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816034"><p>Exactly.  All this will lead to is bad blood that will be hard to just shake off.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816034">

</div>
</div>

<div id="replyto_57816034"></div>

<ul id="group_57816034">
	<li id="hiddens_57816034" class="hide"></li>
</ul>

</li><li id="tree_57816082" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816082" class="commentstatus"></div>
<div id="comment_57816082" class="cw">
	<div id="comment_top_57816082" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816082" name="comment_link_57816082" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816082" onclick="return D2.setFocusComment(57816082)" >Re:</a>


		 	<span id="comment_score_57816082" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816082); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~infolation">infolation</a>  <span class="uid"><a href="//slashdot.org/~infolation">( 840436 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816082"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816082"><p><div class="quote"><p>This is an outrage!</p></div><p>This is also becoming increasingly common.
<br> <br>
London police are using unmarked facial recognition vans right now to identify Christmas shoppers on 17 and 18 December 2018.
<br> <br>
Even though Big Brother Watch claims the tech had 100% fail rate since May, UK's London Metropolitan Police are deploying the tech today and tomorrow in three tourist hotspots - Soho, Piccadilly Circus and Leicester Square.
<br> <br>
References:
<br>
<a href="http://news.met.police.uk/news/facial-recognition-technology-to-be-deployed-on-17-and-18-december-340759" title="police.uk">Statement from Metropolitan Police<span class="substr"> </span></a> [police.uk]
<br>
<a href="https://www.theregister.co.uk/2018/12/17/met_police_facial_recognition_december_rollout/" title="theregister.co.uk">The Register article</a> [theregister.co.uk]
<br>
<a href="https://metro.co.uk/2018/12/17/met-to-trial-facial-recognition-despite-98-failure-rate-8256303/" title="metro.co.uk">Metro article (London newspaper)</a> [metro.co.uk] </p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816082">

</div>
</div>

<div id="replyto_57816082"></div>

<ul id="group_57816082">
	<li id="hiddens_57816082" class="hide"></li>
</ul>

</li><li id="hidestring_57815904"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57815904">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57815930" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57815930" class="commentstatus"></div>
<div id="comment_57815930" class="cw">
</div>

<div id="replyto_57815930"></div>

<ul id="group_57815930">
	<li id="hiddens_57815930" class="hide"></li>
</ul>

<ul id="commtree_57815930"><li id="tree_57815964" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815964" class="commentstatus"></div>
<div id="comment_57815964" class="cw">
	<div id="comment_top_57815964" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815964" name="comment_link_57815964" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815964" onclick="return D2.setFocusComment(57815964)" >Re:</a>


		 	<span id="comment_score_57815964" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815964); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~s_p_oneil">s_p_oneil</a>  <span class="uid"><a href="//slashdot.org/~s_p_oneil">( 795792 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815964"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815964"><p>These days the AI may have problem figuring out the 'sex == "male"' part. Trying to use some of today's teens to train an AI would only confuse it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57815964">

</div>
</div>

<div id="replyto_57815964"></div>

<ul id="group_57815964">
	<li id="hiddens_57815964" class="hide"></li>
</ul>

<ul id="commtree_57815964"><li id="tree_57816026" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816026" class="commentstatus"></div>
<div id="comment_57816026" class="cw">
	<div id="comment_top_57816026" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816026" name="comment_link_57816026" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816026" onclick="return D2.setFocusComment(57816026)" >Re:</a>


		 	<span id="comment_score_57816026" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816026); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816026"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816026">Yes, plus I guess it would have to know which gender that teen is identifying as at that particular moment. Programming is hard in 2018.</div>
	</div>

	<div class="commentSub" id="comment_sub_57816026">

</div>
</div>

<div id="replyto_57816026"></div>

<ul id="group_57816026">
	<li id="hiddens_57816026" class="hide"></li>
</ul>

</li><li id="tree_57816146" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816146" class="commentstatus"></div>
<div id="comment_57816146" class="cw">
	<div id="comment_top_57816146" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816146" name="comment_link_57816146" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816146" onclick="return D2.setFocusComment(57816146)" >Re:</a>


		 	<span id="comment_score_57816146" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816146); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816146"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816146"><p><div class="quote"><p>These days the AI may have problem figuring out the 'sex == "male"' part. Trying to use some of today's teens to train an AI would only confuse it.</p></div><p>The oldest joke about today's boys and girls looking the same that I've seen with my own eyes was in the Punch magazine. I can't remember the exact issue, but it was published sometime in the 1880s.</p><p>I've been told by a generally reliable source that there is a similar complaint from the time of Shakespeare.  I wouldn't be surprised if the clay tablets of Ashurbanipal's library contained one, too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816146">

</div>
</div>

<div id="replyto_57816146"></div>

<ul id="group_57816146">
	<li id="hiddens_57816146" class="hide"></li>
</ul>

<ul id="commtree_57816146"><li id="tree_57816372" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816372" class="commentstatus"></div>
<div id="comment_57816372" class="cw">
	<div id="comment_top_57816372" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816372" name="comment_link_57816372" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816372" onclick="return D2.setFocusComment(57816372)" >Re:</a>


		 	<span id="comment_score_57816372" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816372); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816372"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816372">It isn't about "looking the same", it is about how they identify. You can "look" male but identify as a fire hydrant. You are so insensitive.</div>
	</div>

	<div class="commentSub" id="comment_sub_57816372">

</div>
</div>

<div id="replyto_57816372"></div>

<ul id="group_57816372">
	<li id="hiddens_57816372" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57815968" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57815968" class="commentstatus"></div>
<div id="comment_57815968" class="cw">
</div>

<div id="replyto_57815968"></div>

<ul id="group_57815968">
	<li id="hiddens_57815968" class="hide"></li>
</ul>

</li><li id="tree_57816132" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57816132" class="commentstatus"></div>
<div id="comment_57816132" class="cw">
</div>

<div id="replyto_57816132"></div>

<ul id="group_57816132">
	<li id="hiddens_57816132" class="hide"></li>
</ul>

</li><li id="tree_57816170" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816170" class="commentstatus"></div>
<div id="comment_57816170" class="cw">
	<div id="comment_top_57816170" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816170" name="comment_link_57816170" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816170" onclick="return D2.setFocusComment(57816170)" >Ima let you finish, but...</a>


		 	<span id="comment_score_57816170" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816170); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816170"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816170">I wonder if Kanye is on the list.</div>
	</div>

	<div class="commentSub" id="comment_sub_57816170">

</div>
</div>

<div id="replyto_57816170"></div>

<ul id="group_57816170">
	<li id="hiddens_57816170" class="hide"></li>
</ul>

<ul id="commtree_57816170"><li id="tree_57816592" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57816592" class="commentstatus"></div>
<div id="comment_57816592" class="cw">
	<div id="comment_top_57816592" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816592" name="comment_link_57816592" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816592" onclick="return D2.setFocusComment(57816592)" >Re:Ima let you finish, but...</a>


		 	<span id="comment_score_57816592" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816592); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816592">		
		on Monday December 17, 2018 @10:30AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816592">#57816592</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816592"><p>We're talking men here, not bitches.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816592">
<span class="ind"></span><a id="reply_link_57816592" class="btn link" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57816592" onclick="D2.replyTo(57816592); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57816170" onclick="return D2.selectParent(57816170)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Ima let you finish, but... by Opportunist @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816592" data-title="Re:Ima let you finish, but...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Ima let you finish, but... by Opportunist" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816592" data-title="Re:Ima let you finish, but...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Ima let you finish, but... by Opportunist" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816592" data-title="Re:Ima let you finish, but...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=13066654%26cid=57816592" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57816592" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57816592" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57816592"></div>

<ul id="group_57816592">
	<li id="hiddens_57816592" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57816590" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816590" class="commentstatus"></div>
<div id="comment_57816590" class="cw">
	<div id="comment_top_57816590" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816590" name="comment_link_57816590" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816590" onclick="return D2.setFocusComment(57816590)" >Re:</a>


		 	<span id="comment_score_57816590" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816590); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816590"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816590"><p>Wait, an AI can, in this day and age, clearly identify a male by looking at it? Could it teach me? Last time I did that I was yelled at for assuming its gender.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816590">

</div>
</div>

<div id="replyto_57816590"></div>

<ul id="group_57816590">
	<li id="hiddens_57816590" class="hide"></li>
</ul>

</li><li id="hidestring_57815930"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57815930">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57815936" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57815936" class="commentstatus"></div>
<div id="comment_57815936" class="cw">
	<div id="comment_top_57815936" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815936" name="comment_link_57815936" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815936" onclick="return D2.setFocusComment(57815936)" >They're all stalkers</a>


		 	<span id="comment_score_57815936" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815936); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815936">		
		on Monday December 17, 2018 @08:13AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815936">#57815936</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815936"><p><div class="quote"><p>Taylor Swift used facial recognition technology at her live performances so that technicians running the system could then check those face scans against a private database of her stalkers.</p></div><p>Umm, pretty much anyone who is a Taylor Swift fan willing to actually pay to see her concert would qualify as a stalker - including teenage girls.  They bulk of her fan base has an unhealthy obsession with her and her rather uninteresting music.  They don't need facial recognition, just a camera or ask for ID at the door.  The only question is how creepy are they.</p><p>Seriously, if true this is either a star taking herself WAY too seriously or some security asshat who got a new shiny toy to pay with and convinced an overpayed prima-donna to pay for it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57815936">
<span class="ind"></span><a id="reply_link_57815936" class="btn link" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57815936" onclick="D2.replyTo(57815936); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="They're all stalkers by sjbe @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57815936" data-title="They're all stalkers">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="They're all stalkers by sjbe" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57815936" data-title="They're all stalkers">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="They're all stalkers by sjbe" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57815936" data-title="They're all stalkers">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=13066654%26cid=57815936" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57815936" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57815936" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57815936"></div>

<ul id="group_57815936">
	<li id="hiddens_57815936" class="hide"></li>
</ul>

<ul id="commtree_57815936"><li id="tree_57815986" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815986" class="commentstatus"></div>
<div id="comment_57815986" class="cw">
	<div id="comment_top_57815986" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815986" name="comment_link_57815986" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815986" onclick="return D2.setFocusComment(57815986)" >Re:</a>


		 	<span id="comment_score_57815986" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815986); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rmdingler">rmdingler</a>  <span class="uid"><a href="//slashdot.org/~rmdingler">( 1955220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815986"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815986"><p>Indeed. Sadly, this is the way Orwellian surveillance is often deployed, trading a little safety for a lot of privacy... and sometimes only the illusion of safety.</p><p>To what end? Separating rabid fans (fanatics) from genuine evildoers and then eradicating the perceived threats? That sounds like the sort of pseudo-military exercise likely to incur more civilian casualties than the one-off concert shooter...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57815986">

</div>
</div>

<div id="replyto_57815986"></div>

<ul id="group_57815986">
	<li id="hiddens_57815986" class="hide"></li>
</ul>

<ul id="commtree_57815986"><li id="tree_57816956" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816956" class="commentstatus"></div>
<div id="comment_57816956" class="cw">
	<div id="comment_top_57816956" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816956" name="comment_link_57816956" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816956" onclick="return D2.setFocusComment(57816956)" >Re:</a>


		 	<span id="comment_score_57816956" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816956); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jeff4747">jeff4747</a>  <span class="uid"><a href="//slashdot.org/~jeff4747">( 256583 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816956"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816956"><p>You think you have an expectation of privacy at a massive concert?</p><p>Your complaint sounds a lot like the people I know who complained that red-light cameras would mean the government would know what car they drive....because they forgot about the whole vehicle registration thing and "bolting a unique ID to the outside of their car" thing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816956">

</div>
</div>

<div id="replyto_57816956"></div>

<ul id="group_57816956">
	<li id="hiddens_57816956" class="hide"></li>
</ul>

</li><li id="tree_57817414" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817414" class="commentstatus"></div>
<div id="comment_57817414" class="cw">
	<div id="comment_top_57817414" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817414" name="comment_link_57817414" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817414" onclick="return D2.setFocusComment(57817414)" >Re:</a>


		 	<span id="comment_score_57817414" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817414); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Megol">Megol</a>  <span class="uid"><a href="//slashdot.org/~Megol">( 3135005 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817414"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817414"><p>That line of thought makes me think you are very happy.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817414">

</div>
</div>

<div id="replyto_57817414"></div>

<ul id="group_57817414">
	<li id="hiddens_57817414" class="hide"></li>
</ul>

<ul id="commtree_57817414"><li id="tree_57820322" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57820322" class="commentstatus"></div>
<div id="comment_57820322" class="cw">
	<div id="comment_top_57820322" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57820322" name="comment_link_57820322" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57820322" onclick="return D2.setFocusComment(57820322)" >Re:</a>


		 	<span id="comment_score_57820322" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57820322); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rmdingler">rmdingler</a>  <span class="uid"><a href="//slashdot.org/~rmdingler">( 1955220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57820322"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57820322">Nice<nobr> <wbr></nobr>;&gt;)</div>
	</div>

	<div class="commentSub" id="comment_sub_57820322">

</div>
</div>

<div id="replyto_57820322"></div>

<ul id="group_57820322">
	<li id="hiddens_57820322" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57815998" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57815998" class="commentstatus"></div>
<div id="comment_57815998" class="cw">
	<div id="comment_top_57815998" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815998" name="comment_link_57815998" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815998" onclick="return D2.setFocusComment(57815998)" >She really does have criminal level stalkers</a>


		 	<span id="comment_score_57815998" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815998); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Koreantoast">Koreantoast</a>  <span class="uid"><a href="//slashdot.org/~Koreantoast">( 527520 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815998">		
		on Monday December 17, 2018 @08:28AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815998">#57815998</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815998">To be fair to Swift, she really does have some crazy stalkers, including people who <a href="https://popculture.com/country-music/2018/12/17/bobby-bones-never-dancing-again-after-dwts-win/" title="popculture.com">break into her home and take naps in her living room, harass her family, and legal restraining order type of crazy.</a> [popculture.com] Concerts are one of the few openings they have where they can try to get close, so these systems are probably being used for that specific slice of risk.  Yes, they can check at the door, but given that many have resorted to criminal actions to try and get close, it wouldn't be surprising if some tried to sneak in through other means.  It is after all a private event, private venue, with video consent already given.<br> <br>That said, it's still creepy, and <a href="https://www.bbc.com/news/world-asia-china-43751276" title="bbc.com">given how the Chinese have used the system to sweep up enemies of the state</a> [bbc.com], I'm not sure I feel comfortable with this.</div>
	</div>

	<div class="commentSub" id="comment_sub_57815998">
<span class="ind"></span><a id="reply_link_57815998" class="btn link" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57815998" onclick="D2.replyTo(57815998); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57815936" onclick="return D2.selectParent(57815936)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="She really does have criminal level stalkers by Koreantoast @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57815998" data-title="She really does have criminal level stalkers">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="She really does have criminal level stalkers by Koreantoast" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57815998" data-title="She really does have criminal level stalkers">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="She really does have criminal level stalkers by Koreantoast" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57815998" data-title="She really does have criminal level stalkers">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=13066654%26cid=57815998" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57815998" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57815998" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57815998"></div>

<ul id="group_57815998">
	<li id="hiddens_57815998" class="hide"></li>
</ul>

<ul id="commtree_57815998"><li id="tree_57816172" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816172" class="commentstatus"></div>
<div id="comment_57816172" class="cw">
	<div id="comment_top_57816172" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816172" name="comment_link_57816172" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816172" onclick="return D2.setFocusComment(57816172)" >So do all the other celebrities</a>


		 	<span id="comment_score_57816172" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816172); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816172"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816172"><p><div class="quote"><p>To be fair to Swift, she really does have some crazy stalkers</p></div><p>So does pretty much every other celebrity of her stature and that is nothing new.</p><p><div class="quote"><p>Concerts are one of the few openings they have where they can try to get close</p></div><p>Are you kidding me?  If they want to get close there are far better ways to do it than at a concert though I understand some may try.  The only difference is that they know her location at least for the duration of the concert but that's not really a novel problem.  Big venues like the one's she plays are used to keeping things secure for popular musicians as well as people who are actually important like world leaders.  If the<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816172">

</div>
</div>

<div id="replyto_57816172"></div>

<ul id="group_57816172">
	<li id="hiddens_57816172" class="hide"></li>
</ul>

<ul id="commtree_57816172"><li id="tree_57817312" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817312" class="commentstatus"></div>
<div id="comment_57817312" class="cw">
	<div id="comment_top_57817312" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817312" name="comment_link_57817312" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817312" onclick="return D2.setFocusComment(57817312)" >Re:</a>


		 	<span id="comment_score_57817312" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817312); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817312"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817312"><p><div class="quote"><p>So does pretty much every other celebrity of her stature and that is nothing new.</p></div><p>How does that excuse anything, or justify not using new technology when it becomes available?</p><p><div class="quote"><p>It will be exceptionally easy for even well intentioned governments and private enterprises to abuse.</p></div><p>That boat sailed long ago. If you think Taylor Swift using it is the tip of the iceberg, I have some bad news for you.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817312">

</div>
</div>

<div id="replyto_57817312"></div>

<ul id="group_57817312">
	<li id="hiddens_57817312" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57817868" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817868" class="commentstatus"></div>
<div id="comment_57817868" class="cw">
	<div id="comment_top_57817868" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817868" name="comment_link_57817868" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817868" onclick="return D2.setFocusComment(57817868)" >Re:</a>


		 	<span id="comment_score_57817868" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817868); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~barc0001">barc0001</a>  <span class="uid"><a href="//slashdot.org/~barc0001">( 173002 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817868"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817868"><p>&gt; That said, it's still creepy, and given how the Chinese have used the system to sweep up enemies of the state [bbc.com], I'm not sure I feel comfortable with this.</p><p>I'm not sure it's the same thing at all, it's a private venue where people are actively choosing to go attend a concert, and as others have pointed out she does have deranged stalkers - and there is a long history of deranged stalkers attacking, injuring and even killing the objects of their obsession.  So in this case I'd say whatever she ne<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817868">

</div>
</div>

<div id="replyto_57817868"></div>

<ul id="group_57817868">
	<li id="hiddens_57817868" class="hide"></li>
</ul>

</li><li id="tree_57817900" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817900" class="commentstatus"></div>
<div id="comment_57817900" class="cw">
	<div id="comment_top_57817900" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817900" name="comment_link_57817900" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817900" onclick="return D2.setFocusComment(57817900)" >Re:</a>


		 	<span id="comment_score_57817900" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817900); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nehumanuscrede">nehumanuscrede</a>  <span class="uid"><a href="//slashdot.org/~nehumanuscrede">( 624750 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817900"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817900"><p>" To be fair to Swift, she really does have some crazy stalkers, including people who break into her home and take naps in her living room, harass her family, and legal restraining order type of crazy. "</p><p>To be fair, becoming a celebrity comes with a price.<br>It isn't all glory and riches, you give up nearly all of your private life and are pretty much under the spotlight 24/7.</p><p>If you're unwilling or unable to deal with this, you might want to consider a different career.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817900">

</div>
</div>

<div id="replyto_57817900"></div>

<ul id="group_57817900">
	<li id="hiddens_57817900" class="hide"></li>
</ul>

<ul id="commtree_57817900"><li id="tree_57819132" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57819132" class="commentstatus"></div>
<div id="comment_57819132" class="cw">
	<div id="comment_top_57819132" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57819132" name="comment_link_57819132" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57819132" onclick="return D2.setFocusComment(57819132)" >Re:</a>


		 	<span id="comment_score_57819132" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57819132); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~farble1670">farble1670</a>  <span class="uid"><a href="//slashdot.org/~farble1670">( 803356 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57819132"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57819132"><p><div class="quote"><p>To be fair, becoming a celebrity comes with a price.</p></div><p>Harassing / stalking isn't part of the price. Nothing justifies that.</p><p><div class="quote"><p>If you're unwilling or unable to deal with this, you might want to consider a different career.</p></div><p>Seems like she's dealing with it just fine.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57819132">

</div>
</div>

<div id="replyto_57819132"></div>

<ul id="group_57819132">
	<li id="hiddens_57819132" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57816104" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816104" class="commentstatus"></div>
<div id="comment_57816104" class="cw">
	<div id="comment_top_57816104" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816104" name="comment_link_57816104" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816104" onclick="return D2.setFocusComment(57816104)" >Re:</a>


		 	<span id="comment_score_57816104" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816104); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DarkOx">DarkOx</a>  <span class="uid"><a href="//slashdot.org/~DarkOx">( 621550 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816104"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816104"><p><div class="quote"><p>just a camera or ask for ID at the door</p></div><p>The trouble is a lot of her fans are minors.  So many of them actually are not going to have any sort of reasonably tamper/forgery resistant identification.</p><p>A 16 year old could be as dangerous to her as an adult. An adult stalker might pose as a minor concert goer without ID.  So I can see in this instant why being able to positively identify individuals on the "No admittance list" using methods other than asking for ID would be required.</p><p>In the past this form of facial recognition would have been implemented<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816104">

</div>
</div>

<div id="replyto_57816104"></div>

<ul id="group_57816104">
	<li id="hiddens_57816104" class="hide"></li>
</ul>

<ul id="commtree_57816104"><li id="tree_57816198" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816198" class="commentstatus"></div>
<div id="comment_57816198" class="cw">
	<div id="comment_top_57816198" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816198" name="comment_link_57816198" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816198" onclick="return D2.setFocusComment(57816198)" >Joking (sort of)</a>


		 	<span id="comment_score_57816198" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816198); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816198"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816198"><p><div class="quote"><p>The trouble is a lot of her fans are minors. So many of them actually are not going to have any sort of reasonably tamper/forgery resistant identification.</p></div><p>I was joking about the ID at the door.  Joke is that anyone willing to pay to see her performance already has an unhealthy obsession with her so basically it's an audience of 100% stalkers.  The only real question is how crazy are they?</p><p><div class="quote"><p>The question is the data being correlated and stored or not.</p></div><p>When it comes to facial recognition and it's abuses that is among the least of my concerns.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816198">

</div>
</div>

<div id="replyto_57816198"></div>

<ul id="group_57816198">
	<li id="hiddens_57816198" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57816162" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816162" class="commentstatus"></div>
<div id="comment_57816162" class="cw">
	<div id="comment_top_57816162" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816162" name="comment_link_57816162" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816162" onclick="return D2.setFocusComment(57816162)" >Re: They're all stalkers</a>


		 	<span id="comment_score_57816162" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816162); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816162"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816162">Did you even read the summary? The face scans are compared to a database of her stalkers. Meaning that there is a list of people that have previously harassed her and probably been told to stay away. I would imagine many famous people have stalkers.</div>
	</div>

	<div class="commentSub" id="comment_sub_57816162">

</div>
</div>

<div id="replyto_57816162"></div>

<ul id="group_57816162">
	<li id="hiddens_57816162" class="hide"></li>
</ul>

<ul id="commtree_57816162"><li id="tree_57816214" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816214" class="commentstatus"></div>
<div id="comment_57816214" class="cw">
	<div id="comment_top_57816214" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816214" name="comment_link_57816214" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816214" onclick="return D2.setFocusComment(57816214)" >Security theater</a>


		 	<span id="comment_score_57816214" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816214); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816214"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816214"><p><div class="quote"><p>Did you even read the summary?</p></div><p>Do you understand sarcasm or jokes?</p><p><div class="quote"><p>The face scans are compared to a database of her stalkers.</p></div><p>Duh.  It wouldn't be a very useful technology if it didn't.  You can't recognize someone you haven't previously seen.</p><p><div class="quote"><p>I would imagine many famous people have stalkers.</p></div><p>Of course they do.  It's not a new problem.  It's also not clear that this technology provides any meaningful additional safety to the performer.  It's not as if you hear about performers getting assaulted by their fans at concerts very often.  Big venues tend to do security very well and they did so long before automated facial recognition was even a possib<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816214">

</div>
</div>

<div id="replyto_57816214"></div>

<ul id="group_57816214">
	<li id="hiddens_57816214" class="hide"></li>
</ul>

<ul id="commtree_57816214"><li id="tree_57816266" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816266" class="commentstatus"></div>
<div id="comment_57816266" class="cw">
	<div id="comment_top_57816266" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816266" name="comment_link_57816266" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816266" onclick="return D2.setFocusComment(57816266)" >Re:</a>


		 	<span id="comment_score_57816266" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816266); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oligonicella">Oligonicella</a>  <span class="uid"><a href="//slashdot.org/~Oligonicella">( 659917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816266"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816266"><blockquote><div><p>Do you understand sarcasm or jokes?</p></div></blockquote><p>
There's a reason people put "/sarc" at the end.  Sarcasm, like facetiousness, doesn't translate well to print.  Your upper post read like a statement of belief.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816266">

</div>
</div>

<div id="replyto_57816266"></div>

<ul id="group_57816266">
	<li id="hiddens_57816266" class="hide"></li>
</ul>

<ul id="commtree_57816266"><li id="tree_57816284" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816284" class="commentstatus"></div>
<div id="comment_57816284" class="cw">
	<div id="comment_top_57816284" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816284" name="comment_link_57816284" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816284" onclick="return D2.setFocusComment(57816284)" >Re:</a>


		 	<span id="comment_score_57816284" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816284); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816284"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816284"><p><div class="quote"><p> There's a reason people put "/sarc" at the end. Sarcasm, like facetiousness, doesn't translate well to print. Your upper post read like a statement of belief.</p></div><p>Welcome to the internet.  Sometimes you just don't get the joke.  Happens to all of us sometimes.  You are not the first person with that revelation.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816284">

</div>
</div>

<div id="replyto_57816284"></div>

<ul id="group_57816284">
	<li id="hiddens_57816284" class="hide"></li>
</ul>

<ul id="commtree_57816284"><li id="tree_57816324" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816324" class="commentstatus"></div>
<div id="comment_57816324" class="cw">
	<div id="comment_top_57816324" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816324" name="comment_link_57816324" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816324" onclick="return D2.setFocusComment(57816324)" >Re:</a>


		 	<span id="comment_score_57816324" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816324); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oligonicella">Oligonicella</a>  <span class="uid"><a href="//slashdot.org/~Oligonicella">( 659917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816324"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816324">Ah yes, the Internet.  Where all you have to do is type "It was a joke" to remove any culpability for a lack of clear writing or to even reverse the point of a comment.</div>
	</div>

	<div class="commentSub" id="comment_sub_57816324">

</div>
</div>

<div id="replyto_57816324"></div>

<ul id="group_57816324">
	<li id="hiddens_57816324" class="hide"></li>
</ul>

<ul id="commtree_57816324"><li id="tree_57816990" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816990" class="commentstatus"></div>
<div id="comment_57816990" class="cw">
	<div id="comment_top_57816990" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816990" name="comment_link_57816990" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816990" onclick="return D2.setFocusComment(57816990)" >Try decaf, lighten up, and let it go</a>


		 	<span id="comment_score_57816990" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816990); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816990"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816990"><p><div class="quote"><p>Ah yes, the Internet. Where all you have to do is type "It was a joke" to remove any culpability for a lack of clear writing or to even reverse the point of a comment.</p></div><p>Ahh the internet where people will continue to get their underwear in a bunch about a joke they didn't get even after it is pointed out to them that they didn't get it.</p><p>If you don't have something better to do than argue about this then you need to get yourself a hobby or better yet a date.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816990">

</div>
</div>

<div id="replyto_57816990"></div>

<ul id="group_57816990">
	<li id="hiddens_57816990" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57817996" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817996" class="commentstatus"></div>
<div id="comment_57817996" class="cw">
	<div id="comment_top_57817996" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817996" name="comment_link_57817996" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817996" onclick="return D2.setFocusComment(57817996)" >Re:</a>


		 	<span id="comment_score_57817996" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817996); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817996"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817996">Was it a joke when you wrote "Seriously" or are you trying to cover up?</div>
	</div>

	<div class="commentSub" id="comment_sub_57817996">

</div>
</div>

<div id="replyto_57817996"></div>

<ul id="group_57817996">
	<li id="hiddens_57817996" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57817984" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817984" class="commentstatus"></div>
<div id="comment_57817984" class="cw">
	<div id="comment_top_57817984" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817984" name="comment_link_57817984" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817984" onclick="return D2.setFocusComment(57817984)" >Re:</a>


		 	<span id="comment_score_57817984" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817984); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817984"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817984"><p><div class="quote"><p>Do you understand sarcasm or jokes?</p></div><p>
You wrote:</p><p><div class="quote"><p> <b>Seriously</b>, if true this is either a star taking herself WAY too seriously or some security asshat who got a new shiny toy to pay with and convinced an overpayed prima-donna to pay for it.</p></div><p>I understand sarcasm but when you write "Seriously" that is not sarcasm. My guess is that you are trying to desperately frame what you wrote as sarcasm even when you did not intend that way.</p><p><div class="quote"><p>Of course they do. It's not a new problem. It's also not clear that this technology provides any meaningful additional safety to the performer. It's not as if you hear about performers getting assaulted by their fans at concerts very often. Big venues tend to do security very well and they did so long before automated facial recognition was even a possibility.</p></div><p>Let me summarize your points: first you call her "a prima donna" for trying to protect herself from stalkers.  Then you question about any measures she takes about whether they would be effective and down play any risk even though stalkers have gotten close to her in the past.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817984">

</div>
</div>

<div id="replyto_57817984"></div>

<ul id="group_57817984">
	<li id="hiddens_57817984" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57816280" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816280" class="commentstatus"></div>
<div id="comment_57816280" class="cw">
	<div id="comment_top_57816280" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816280" name="comment_link_57816280" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816280" onclick="return D2.setFocusComment(57816280)" >Re:</a>


		 	<span id="comment_score_57816280" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816280); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DarkOx">DarkOx</a>  <span class="uid"><a href="//slashdot.org/~DarkOx">( 621550 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816280"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816280"><p>Right but that is a black list - NOT different than having humans watching cameras.</p><p>What I would want to know is: if someone buys a ticket say with credit card do that attach the name to the ticket number (of course they do; will call etc) and when you present the ticket do the sample your face and stored that data with the identifying information they already have or do they just check you are NOT one of the barred individuals.  THAT is a big difference.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816280">

</div>
</div>

<div id="replyto_57816280"></div>

<ul id="group_57816280">
	<li id="hiddens_57816280" class="hide"></li>
</ul>

<ul id="commtree_57816280"><li id="tree_57817930" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817930" class="commentstatus"></div>
<div id="comment_57817930" class="cw">
	<div id="comment_top_57817930" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817930" name="comment_link_57817930" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817930" onclick="return D2.setFocusComment(57817930)" >Re:</a>


		 	<span id="comment_score_57817930" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817930); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817930"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817930"><p><div class="quote"><p>What I would want to know is: if someone buys a ticket say with credit card do that attach the name to the ticket number (of course they do; will call etc) and when you present the ticket do the sample your face and stored that data with the identifying information they already have or do they just check you are NOT one of the barred individuals. THAT is a big difference.</p></div><p>The way I understand the system is that it has nothing to do with scanning people who buy tickets. The face scans are on people who are present at her concert. They are matched with previous scans presumably from pictures of her known stalkers. Your system seems unnecessarily complicated.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817930">

</div>
</div>

<div id="replyto_57817930"></div>

<ul id="group_57817930">
	<li id="hiddens_57817930" class="hide"></li>
</ul>

</li><li id="tree_57819158" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57819158" class="commentstatus"></div>
<div id="comment_57819158" class="cw">
	<div id="comment_top_57819158" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57819158" name="comment_link_57819158" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57819158" onclick="return D2.setFocusComment(57819158)" >Re:</a>


		 	<span id="comment_score_57819158" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57819158); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~farble1670">farble1670</a>  <span class="uid"><a href="//slashdot.org/~farble1670">( 803356 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57819158"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57819158"><p><div class="quote"><p>What I would want to know is: if someone buys a ticket say with credit card do that attach the name to the ticket number (of course they do; will call etc) and when you present the ticket do the sample your face and stored that data with the identifying information</p></div><p>Barring any evidence, the answer to that is "no". Also, she does not eat baby flesh backstage before concerts, by the same logic.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57819158">

</div>
</div>

<div id="replyto_57819158"></div>

<ul id="group_57819158">
	<li id="hiddens_57819158" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57816602" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816602" class="commentstatus"></div>
<div id="comment_57816602" class="cw">
	<div id="comment_top_57816602" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816602" name="comment_link_57816602" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816602" onclick="return D2.setFocusComment(57816602)" >Re:</a>


		 	<span id="comment_score_57816602" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816602); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816602"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816602"><p>Why do you think it's either-or? It sounds to me more like a symbiotic relationship.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816602">

</div>
</div>

<div id="replyto_57816602"></div>

<ul id="group_57816602">
	<li id="hiddens_57816602" class="hide"></li>
</ul>

</li><li id="tree_57817454" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817454" class="commentstatus"></div>
<div id="comment_57817454" class="cw">
	<div id="comment_top_57817454" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817454" name="comment_link_57817454" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817454" onclick="return D2.setFocusComment(57817454)" >Re:</a>


		 	<span id="comment_score_57817454" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817454); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JASegler">JASegler</a>  <span class="uid"><a href="//slashdot.org/~JASegler">( 2913 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817454"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817454"><p>Facial recognition technology at scale is what worries me.  I feel most people have the same basic concern although we may disagree on the scale where the problem starts.</p><p>Deploying this technology to gate keep against people who have or have threatened to hurt/kidnap/kill/etc someone that is going to be the center of attention at an event I don't see an issue with.  To me that is a focused proactive attempt to prevent a situation balanced with that persons desire to continue on as normal as possible.</p><p>Now you<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817454">

</div>
</div>

<div id="replyto_57817454"></div>

<ul id="group_57817454">
	<li id="hiddens_57817454" class="hide"></li>
</ul>

</li><li id="tree_57817636" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817636" class="commentstatus"></div>
<div id="comment_57817636" class="cw">
	<div id="comment_top_57817636" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817636" name="comment_link_57817636" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817636" onclick="return D2.setFocusComment(57817636)" >Re:</a>


		 	<span id="comment_score_57817636" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817636); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817636"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817636"><p><div class="quote"><p>Umm, pretty much anyone who is a Taylor Swift fan willing to actually pay to see her concert would qualify as a stalker</p></div><p>Or maybe they have different tastes in music than you and you should keep your opinions to yourself. Frankly I'm not into it, but I won't claim that she isn't a very talented singer and from what I've glanced at in the occasional clips she's capable of putting on a good show.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817636">

</div>
</div>

<div id="replyto_57817636"></div>

<ul id="group_57817636">
	<li id="hiddens_57817636" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57815946" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57815946" class="commentstatus"></div>
<div id="comment_57815946" class="cw">
	<div id="comment_top_57815946" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815946" name="comment_link_57815946" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815946" onclick="return D2.setFocusComment(57815946)" >Not spying if there's consent</a>


		 	<span id="comment_score_57815946" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815946); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mveloso">mveloso</a>  <span class="uid"><a href="//slashdot.org/~mveloso">( 325617 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815946">		
		on Monday December 17, 2018 @08:14AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815946">#57815946</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815946"><p>To get into a concert you have to agree to their ToS, which explicitly allows them to record/capture images and likenesses.</p><p>It's not spying if you consent.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57815946">
<span class="ind"></span><a id="reply_link_57815946" class="btn link" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57815946" onclick="D2.replyTo(57815946); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Not spying if there's consent by mveloso @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57815946" data-title="Not spying if there's consent">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Not spying if there's consent by mveloso" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57815946" data-title="Not spying if there's consent">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Not spying if there's consent by mveloso" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57815946" data-title="Not spying if there's consent">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=13066654%26cid=57815946" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57815946" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57815946" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57815946"></div>

<ul id="group_57815946">
	<li id="hiddens_57815946" class="hide"></li>
</ul>

<ul id="commtree_57815946"><li id="tree_57815996" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815996" class="commentstatus"></div>
<div id="comment_57815996" class="cw">
	<div id="comment_top_57815996" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815996" name="comment_link_57815996" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815996" onclick="return D2.setFocusComment(57815996)" >Re:</a>


		 	<span id="comment_score_57815996" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815996); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~froggyjojodaddy">froggyjojodaddy</a>  <span class="uid"><a href="//slashdot.org/~froggyjojodaddy">( 5025059 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815996"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815996">Depending on where you live (especially the UK), as you go about your daily life, the chances are that you're recorded on a bunch of CCTV's.  Some private, some not. Of course, only a tiny number of them actually have face recognition abilities but it's a bit scary if you think about it
<br>
<br>
Unless face recognition has made some incredible improvements, I bet 95%+ of their 'hits' are false positives, <b> especially </b> at a concert with 10,000+ people all milling through a small number of entrances, wearing scarves,</div>
	</div>

	<div class="commentSub" id="comment_sub_57815996">

</div>
</div>

<div id="replyto_57815996"></div>

<ul id="group_57815996">
	<li id="hiddens_57815996" class="hide"></li>
</ul>

</li><li id="tree_57816522" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816522" class="commentstatus"></div>
<div id="comment_57816522" class="cw">
	<div id="comment_top_57816522" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816522" name="comment_link_57816522" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816522" onclick="return D2.setFocusComment(57816522)" >Re:</a>


		 	<span id="comment_score_57816522" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816522); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Can'tNot">Can'tNot</a>  <span class="uid"><a href="//slashdot.org/~Can'tNot">( 5553824 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816522"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816522">It's not consent if it's buried in some ToS.<br> <br>

I did find the wording here interesting though, I read another headline: "Swift uses facial recognition to track her stalkers at concerts."<nobr> <wbr></nobr>... That's a telling change, but neither one of these headlines is really capturing the problem here. Maybe another headline would be a little more accurate: "Swift uses facial recognition to track tens of thousands of people, a few of which are stalkers."</div>
	</div>

	<div class="commentSub" id="comment_sub_57816522">

</div>
</div>

<div id="replyto_57816522"></div>

<ul id="group_57816522">
	<li id="hiddens_57816522" class="hide"></li>
</ul>

<ul id="commtree_57816522"><li id="tree_57819210" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57819210" class="commentstatus"></div>
<div id="comment_57819210" class="cw">
	<div id="comment_top_57819210" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57819210" name="comment_link_57819210" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57819210" onclick="return D2.setFocusComment(57819210)" >Re:</a>


		 	<span id="comment_score_57819210" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57819210); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~farble1670">farble1670</a>  <span class="uid"><a href="//slashdot.org/~farble1670">( 803356 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57819210"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57819210"><p><div class="quote"><p>It's not consent if it's buried in some ToS.</p></div><p>It's also common sense. Did you think that if her official people happen to capture an image of you during the concert (say gathering footage for a video or documentary)  they have to look the 15,321 people in the audience and get their written approval?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57819210">

</div>
</div>

<div id="replyto_57819210"></div>

<ul id="group_57819210">
	<li id="hiddens_57819210" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57817644" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817644" class="commentstatus"></div>
<div id="comment_57817644" class="cw">
	<div id="comment_top_57817644" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817644" name="comment_link_57817644" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817644" onclick="return D2.setFocusComment(57817644)" >Re:</a>


		 	<span id="comment_score_57817644" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817644); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817644"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817644"><p><div class="quote"><p>To get into a concert you have to agree to their ToS, which explicitly allows them to record/capture images and likenesses.</p><p>It's not spying if you consent.</p></div><p>It's not spying if it's bloody obvious. The number of concerts recorded or photographed basically mean you're as good as in a public place as far as people's right to take a photo of you.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817644">

</div>
</div>

<div id="replyto_57817644"></div>

<ul id="group_57817644">
	<li id="hiddens_57817644" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57815948" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57815948" class="commentstatus"></div>
<div id="comment_57815948" class="cw">
</div>

<div id="replyto_57815948"></div>

<ul id="group_57815948">
	<li id="hiddens_57815948" class="hide"></li>
</ul>

<ul id="commtree_57815948"><li id="tree_57815982" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815982" class="commentstatus"></div>
<div id="comment_57815982" class="cw">
	<div id="comment_top_57815982" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815982" name="comment_link_57815982" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815982" onclick="return D2.setFocusComment(57815982)" >Re:</a>


		 	<span id="comment_score_57815982" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815982); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815982"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815982"><p>when they stalk</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57815982">

</div>
</div>

<div id="replyto_57815982"></div>

<ul id="group_57815982">
	<li id="hiddens_57815982" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57815950" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815950" class="commentstatus"></div>
<div id="comment_57815950" class="cw">
	<div id="comment_top_57815950" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815950" name="comment_link_57815950" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815950" onclick="return D2.setFocusComment(57815950)" >I hope that summary was the editor's work</a>


		 	<span id="comment_score_57815950" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815950); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815950"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815950"><p>Because otherwise ami is slipping hard. Reads like a Google translation from golgafrinchian.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57815950">

</div>
</div>

<div id="replyto_57815950"></div>

<ul id="group_57815950">
	<li id="hiddens_57815950" class="hide"></li>
</ul>

<ul id="commtree_57815950"><li id="tree_57816210" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816210" class="commentstatus"></div>
<div id="comment_57816210" class="cw">
	<div id="comment_top_57816210" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816210" name="comment_link_57816210" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816210" onclick="return D2.setFocusComment(57816210)" >Re:</a>


		 	<span id="comment_score_57816210" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816210); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bickerdyke">bickerdyke</a>  <span class="uid"><a href="//slashdot.org/~bickerdyke">( 670000 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816210"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816210"><p><div class="quote"><p>Reads like a Google translation from golgafrinchian.</p></div><p>We're going back there, we're going back....</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816210">

</div>
</div>

<div id="replyto_57816210"></div>

<ul id="group_57816210">
	<li id="hiddens_57816210" class="hide"></li>
</ul>

</li><li id="tree_57818552" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57818552" class="commentstatus"></div>
<div id="comment_57818552" class="cw">
</div>

<div id="replyto_57818552"></div>

<ul id="group_57818552">
	<li id="hiddens_57818552" class="hide"></li>
</ul>

<ul id="commtree_57818552"><li id="tree_57818750" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57818750" class="commentstatus"></div>
<div id="comment_57818750" class="cw">
	<div id="comment_top_57818750" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57818750" name="comment_link_57818750" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57818750" onclick="return D2.setFocusComment(57818750)" >Re:</a>


		 	<span id="comment_score_57818750" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57818750); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57818750"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57818750"><p><div class="quote"><p>Don't you see how much division and hate he stirs up daily here?</p></div><p>Honestly? No. I see him spend much more time making reasonable responses to trolls. Many of them are literally comments I would have left. And with my long history on the internets it's clear I'm no Russkie.</p><p>Maybe you could point me to an example.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57818750">

</div>
</div>

<div id="replyto_57818750"></div>

<ul id="group_57818750">
	<li id="hiddens_57818750" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57815994" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57815994" class="commentstatus"></div>
<div id="comment_57815994" class="cw">
</div>

<div id="replyto_57815994"></div>

<ul id="group_57815994">
	<li id="hiddens_57815994" class="hide"></li>
</ul>

</li><li id="tree_57816016" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57816016" class="commentstatus"></div>
<div id="comment_57816016" class="cw">
</div>

<div id="replyto_57816016"></div>

<ul id="group_57816016">
	<li id="hiddens_57816016" class="hide"></li>
</ul>

</li><li id="tree_57816022" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57816022" class="commentstatus"></div>
<div id="comment_57816022" class="cw">
</div>

<div id="replyto_57816022"></div>

<ul id="group_57816022">
	<li id="hiddens_57816022" class="hide"></li>
</ul>

</li><li id="tree_57816040" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57816040" class="commentstatus"></div>
<div id="comment_57816040" class="cw">
</div>

<div id="replyto_57816040"></div>

<ul id="group_57816040">
	<li id="hiddens_57816040" class="hide"></li>
</ul>

<ul id="commtree_57816040"><li id="tree_57816288" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816288" class="commentstatus"></div>
<div id="comment_57816288" class="cw">
	<div id="comment_top_57816288" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816288" name="comment_link_57816288" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816288" onclick="return D2.setFocusComment(57816288)" >Re:</a>


		 	<span id="comment_score_57816288" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816288); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oligonicella">Oligonicella</a>  <span class="uid"><a href="//slashdot.org/~Oligonicella">( 659917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816288"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816288">Doesn't matter, both  BeauHD and AmiMoJo will write whatever they need to bolster their personal views.  They'll argue it's pedantically correct, as *they* factor that in, then project.</div>
	</div>

	<div class="commentSub" id="comment_sub_57816288">

</div>
</div>

<div id="replyto_57816288"></div>

<ul id="group_57816288">
	<li id="hiddens_57816288" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57816046" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57816046" class="commentstatus"></div>
<div id="comment_57816046" class="cw">
	<div id="comment_top_57816046" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816046" name="comment_link_57816046" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816046" onclick="return D2.setFocusComment(57816046)" >The demand is real</a>


		 	<span id="comment_score_57816046" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816046); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Daralantan">Daralantan</a>  <span class="uid"><a href="//slashdot.org/~Daralantan">( 5305713 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816046">		
		on Monday December 17, 2018 @08:40AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816046">#57816046</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816046"><p><div class="quote"><p>There have been so many bombings and mass shootings at music concerts over the past year to even remember without Googling. Fear of being killed at a music concert is something people factor in to the decision to buy tickets and go to live events. The demand for security is real.</p></div><p>While I agree that even one shooting is too many...  I look at this and feel like the wording makes it sound like a bombing or shooting at a concert takes place very 2-3 days.  I doubt very many people think that if they go to a concert that they are likely be part of a mass murder.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816046">
<span class="ind"></span><a id="reply_link_57816046" class="btn link" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57816046" onclick="D2.replyTo(57816046); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The demand is real by Daralantan @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816046" data-title="The demand is real">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The demand is real by Daralantan" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816046" data-title="The demand is real">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The demand is real by Daralantan" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816046" data-title="The demand is real">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=13066654%26cid=57816046" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57816046" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57816046" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57816046"></div>

<ul id="group_57816046">
	<li id="hiddens_57816046" class="hide"></li>
</ul>

<ul id="commtree_57816046"><li id="tree_57816136" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57816136" class="commentstatus"></div>
<div id="comment_57816136" class="cw">
	<div id="comment_top_57816136" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816136" name="comment_link_57816136" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816136" onclick="return D2.setFocusComment(57816136)" >Re:The demand is real</a>


		 	<span id="comment_score_57816136" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816136); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CrimsonAvenger">CrimsonAvenger</a>  <span class="uid"><a href="//slashdot.org/~CrimsonAvenger">( 580665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816136">		
		on Monday December 17, 2018 @09:01AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816136">#57816136</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816136"><blockquote><div><p>While I agree that even one shooting is too many... I look at this and feel like the wording makes it sound like a bombing or shooting at a concert takes place very 2-3 days. I doubt very many people think that if they go to a concert that they are likely be part of a mass murder.</p></div></blockquote><p>Hmm, 2018 mass shootings at concerts....
</p><p>Nope, there weren't any.  Closest was a series of shootings at Mardi Gras.  Three dead, in unrelated instances, only a "mass shooting" if you define Mardi Gras as a single event (as opposed to a 24+hour party covering the whole city)....</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816136">
<span class="ind"></span><a id="reply_link_57816136" class="btn link" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57816136" onclick="D2.replyTo(57816136); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57816046" onclick="return D2.selectParent(57816046)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:The demand is real by CrimsonAvenger @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816136" data-title="Re:The demand is real">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:The demand is real by CrimsonAvenger" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816136" data-title="Re:The demand is real">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:The demand is real by CrimsonAvenger" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816136" data-title="Re:The demand is real">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=13066654%26cid=57816136" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57816136" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57816136" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57816136"></div>

<ul id="group_57816136">
	<li id="hiddens_57816136" class="hide"></li>
</ul>

<ul id="commtree_57816136"><li id="tree_57816300" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816300" class="commentstatus"></div>
<div id="comment_57816300" class="cw">
	<div id="comment_top_57816300" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816300" name="comment_link_57816300" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816300" onclick="return D2.setFocusComment(57816300)" >Re:</a>


		 	<span id="comment_score_57816300" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816300); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jabuzz">jabuzz</a>  <span class="uid"><a href="//slashdot.org/~jabuzz">( 182671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816300"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816300"><p>Do suicide bombers count?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816300">

</div>
</div>

<div id="replyto_57816300"></div>

<ul id="group_57816300">
	<li id="hiddens_57816300" class="hide"></li>
</ul>

</li><li id="tree_57816338" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816338" class="commentstatus"></div>
<div id="comment_57816338" class="cw">
	<div id="comment_top_57816338" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816338" name="comment_link_57816338" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816338" onclick="return D2.setFocusComment(57816338)" >Re:</a>


		 	<span id="comment_score_57816338" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816338); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aicrules">aicrules</a>  <span class="uid"><a href="//slashdot.org/~aicrules">( 819392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816338"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816338">Maybe this article was written early 2018 but only published last week?  Or did they throw in the "without Googling" as a genuine attempt to hope that people wouldn't check them on their lies?</div>
	</div>

	<div class="commentSub" id="comment_sub_57816338">

</div>
</div>

<div id="replyto_57816338"></div>

<ul id="group_57816338">
	<li id="hiddens_57816338" class="hide"></li>
</ul>

<ul id="commtree_57816338"><li id="tree_57817498" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817498" class="commentstatus"></div>
<div id="comment_57817498" class="cw">
	<div id="comment_top_57817498" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817498" name="comment_link_57817498" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817498" onclick="return D2.setFocusComment(57817498)" >Re:</a>


		 	<span id="comment_score_57817498" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817498); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817498"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817498"><p>I guess they meant the last few years. Paris, Manchester, Las Vegas... Seems like security has got better in 2018, but of course parent's are still worried when their kids want them to buy them Taylor Swift tickets.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817498">

</div>
</div>

<div id="replyto_57817498"></div>

<ul id="group_57817498">
	<li id="hiddens_57817498" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57816504" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816504" class="commentstatus"></div>
<div id="comment_57816504" class="cw">
	<div id="comment_top_57816504" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816504" name="comment_link_57816504" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816504" onclick="return D2.setFocusComment(57816504)" >Re:</a>


		 	<span id="comment_score_57816504" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816504); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DRJlaw">DRJlaw</a>  <span class="uid"><a href="//slashdot.org/~DRJlaw">( 946416 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816504"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816504"><blockquote><div><p>Hmm, 2018 mass shootings at concerts....</p><p>Nope, there weren't any. Closest was a series of shootings at Mardi Gras.</p></div></blockquote><p>Let's not count <a href="https://www.usatoday.com/story/news/nation-now/2018/11/08/mass-shooting-southern-california-dance-bar-what-happened/1927903002/" title="usatoday.com">Thousand Oaks</a> [usatoday.com], because that music was pre-recorded...</p><p>Let's not count <a href="https://www.cbsnews.com/news/del-mar-racetrack-san-diego-shooting-ice-cube-concert-today-2018-09-02/" title="cbsnews.com">San Diego's attempted shooting</a> [cbsnews.com], because the concert hadn't started and only the gunman died...</p><p>Let's not count <a href="https://www.complex.com/music/2018/10/lil-xan-concert-reportedly-canceled-over-shooting-threat" title="complex.com">threats against concerts</a> [complex.com], because that concert was cancelled...</p><p>Yep.  No problems in 2018.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816504">

</div>
</div>

<div id="replyto_57816504"></div>

<ul id="group_57816504">
	<li id="hiddens_57816504" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57816616" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816616" class="commentstatus"></div>
<div id="comment_57816616" class="cw">
	<div id="comment_top_57816616" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816616" name="comment_link_57816616" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816616" onclick="return D2.setFocusComment(57816616)" >Re:</a>


		 	<span id="comment_score_57816616" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816616); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sumus+Semper+Una">Sumus Semper Una</a>  <span class="uid"><a href="//slashdot.org/~Sumus+Semper+Una">( 4203225 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816616"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816616"><p>Even if that were the concern, this technology doesn't help that problem at all.  This is facial recognition identifying known threats to the performer in the crowd.  The two mass killings at concerts in the last 5 years that come to my mind are the Las Vegas shooting in 2017 and the Paris attacks in 2015.  Neither of those were perpetuated by stalkers.  Nether of those were perpetuated by members of the concert-going crowd.  None of the attackers in either case were in a place where facial recognition of t<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816616">

</div>
</div>

<div id="replyto_57816616"></div>

<ul id="group_57816616">
	<li id="hiddens_57816616" class="hide"></li>
</ul>

</li><li id="tree_57820160" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57820160" class="commentstatus"></div>
<div id="comment_57820160" class="cw">
	<div id="comment_top_57820160" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57820160" name="comment_link_57820160" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57820160" onclick="return D2.setFocusComment(57820160)" >Re:</a>


		 	<span id="comment_score_57820160" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57820160); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~markdavis">markdavis</a>  <span class="uid"><a href="//slashdot.org/~markdavis">( 642305 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57820160"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57820160"><p>&gt;"While I agree that even one shooting is too many... I look at this and feel like the wording makes it sound like a bombing or shooting at a concert takes place very 2-3 days. I doubt very many people think that if they go to a concert that they are likely be part of a mass murder."</p><p>Exactly.  +100 Insightful.  I came to post just that.  What a superbly distorted and inaccurate statement that was made.  One is probably way more than 100,000 times more likely to die in a car accident traveling to the venue<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57820160">

</div>
</div>

<div id="replyto_57820160"></div>

<ul id="group_57820160">
	<li id="hiddens_57820160" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57816048" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57816048" class="commentstatus"></div>
<div id="comment_57816048" class="cw">
	<div id="comment_top_57816048" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816048" name="comment_link_57816048" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816048" onclick="return D2.setFocusComment(57816048)" >"Spy" on stalkers?  Really?</a>


		 	<span id="comment_score_57816048" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816048); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Daemonik">Daemonik</a>  <span class="uid"><a href="//slashdot.org/~Daemonik">( 171801 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816048">		
		on Monday December 17, 2018 @08:41AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816048">#57816048</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816048">That's an interesting take on how this tech was being used.  How about "monitor individuals that might pose a danger to her" eh?  We're talking about delusional individuals who have no boundaries, are fixated on her and probably keep diaries of how often she poops.  Why try to make Taylor seem like the nefarious one here subbie?</div>
	</div>

	<div class="commentSub" id="comment_sub_57816048">
<span class="ind"></span><a id="reply_link_57816048" class="btn link" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57816048" onclick="D2.replyTo(57816048); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="&#34;Spy&#34; on stalkers?  Really? by Daemonik @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816048" data-title="&#34;Spy&#34; on stalkers?  Really?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="&#34;Spy&#34; on stalkers?  Really? by Daemonik" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816048" data-title="&#34;Spy&#34; on stalkers?  Really?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="&#34;Spy&#34; on stalkers?  Really? by Daemonik" data-url="https://yro.slashdot.org/comments.pl?sid=13066654&cid=57816048" data-title="&#34;Spy&#34; on stalkers?  Really?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=13066654%26cid=57816048" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57816048" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57816048" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57816048"></div>

<ul id="group_57816048">
	<li id="hiddens_57816048" class="hide"></li>
</ul>

<ul id="commtree_57816048"><li id="tree_57816140" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816140" class="commentstatus"></div>
<div id="comment_57816140" class="cw">
	<div id="comment_top_57816140" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816140" name="comment_link_57816140" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816140" onclick="return D2.setFocusComment(57816140)" >Re: "Spy" on stalkers?  Really?</a>


		 	<span id="comment_score_57816140" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816140); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816140"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816140">I agree. If she used this tech to track the movements of fans before and after the concert that would be "spying"</div>
	</div>

	<div class="commentSub" id="comment_sub_57816140">

</div>
</div>

<div id="replyto_57816140"></div>

<ul id="group_57816140">
	<li id="hiddens_57816140" class="hide"></li>
</ul>

</li><li id="tree_57816228" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816228" class="commentstatus"></div>
<div id="comment_57816228" class="cw">
	<div id="comment_top_57816228" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816228" name="comment_link_57816228" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816228" onclick="return D2.setFocusComment(57816228)" >Re:</a>


		 	<span id="comment_score_57816228" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816228); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oligonicella">Oligonicella</a>  <span class="uid"><a href="//slashdot.org/~Oligonicella">( 659917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816228"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816228">Always look for the political agenda in a<nobr> <wbr></nobr>/. article/summary.</div>
	</div>

	<div class="commentSub" id="comment_sub_57816228">

</div>
</div>

<div id="replyto_57816228"></div>

<ul id="group_57816228">
	<li id="hiddens_57816228" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57816050" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57816050" class="commentstatus"></div>
<div id="comment_57816050" class="cw">
</div>

<div id="replyto_57816050"></div>

<ul id="group_57816050">
	<li id="hiddens_57816050" class="hide"></li>
</ul>

</li><li id="tree_57816068" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57816068" class="commentstatus"></div>
<div id="comment_57816068" class="cw">
</div>

<div id="replyto_57816068"></div>

<ul id="group_57816068">
	<li id="hiddens_57816068" class="hide"></li>
</ul>

<ul id="commtree_57816068"><li id="tree_57816658" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816658" class="commentstatus"></div>
<div id="comment_57816658" class="cw">
	<div id="comment_top_57816658" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816658" name="comment_link_57816658" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816658" onclick="return D2.setFocusComment(57816658)" >Re:</a>


		 	<span id="comment_score_57816658" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816658); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816658"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816658"><p>Odd. Where I live that's the staple of conservative suggestions. Just outlaw everything and the problem goes away. Drugs were an especially great success story.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816658">

</div>
</div>

<div id="replyto_57816658"></div>

<ul id="group_57816658">
	<li id="hiddens_57816658" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57816094" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57816094" class="commentstatus"></div>
<div id="comment_57816094" class="cw">
</div>

<div id="replyto_57816094"></div>

<ul id="group_57816094">
	<li id="hiddens_57816094" class="hide"></li>
</ul>

</li><li id="tree_57816096" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57816096" class="commentstatus"></div>
<div id="comment_57816096" class="cw">
</div>

<div id="replyto_57816096"></div>

<ul id="group_57816096">
	<li id="hiddens_57816096" class="hide"></li>
</ul>

</li><li id="tree_57816112" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816112" class="commentstatus"></div>
<div id="comment_57816112" class="cw">
	<div id="comment_top_57816112" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816112" name="comment_link_57816112" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816112" onclick="return D2.setFocusComment(57816112)" >It wasn't me</a>


		 	<span id="comment_score_57816112" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816112); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ruddk">ruddk</a>  <span class="uid"><a href="//slashdot.org/~ruddk">( 5153113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816112"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816112"><p>besides, can it see through my neck beard?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816112">

</div>
</div>

<div id="replyto_57816112"></div>

<ul id="group_57816112">
	<li id="hiddens_57816112" class="hide"></li>
</ul>

</li><li id="tree_57816124" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57816124" class="commentstatus"></div>
<div id="comment_57816124" class="cw">
</div>

<div id="replyto_57816124"></div>

<ul id="group_57816124">
	<li id="hiddens_57816124" class="hide"></li>
</ul>

</li><li id="tree_57816144" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57816144" class="commentstatus"></div>
<div id="comment_57816144" class="cw">
</div>

<div id="replyto_57816144"></div>

<ul id="group_57816144">
	<li id="hiddens_57816144" class="hide"></li>
</ul>

</li><li id="tree_57816256" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816256" class="commentstatus"></div>
<div id="comment_57816256" class="cw">
	<div id="comment_top_57816256" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816256" name="comment_link_57816256" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816256" onclick="return D2.setFocusComment(57816256)" >Playing out the Narrative</a>


		 	<span id="comment_score_57816256" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816256); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MrKaos">MrKaos</a>  <span class="uid"><a href="//slashdot.org/~MrKaos">( 858439 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816256"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816256"><p>There are other bands out there that have a different message.  Swift is a pawn providing the justification to use this technology on the people who attend concerts.  Association with a particular type of pattern of thought from a group of individuals is great marketing information.  Besides that, why just spy on people when you can change the way they think? </p><p>
This is the beginning of the tiresome patterns of events that continually attack our rights, in western countries, of free speech and free associatio<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816256">

</div>
</div>

<div id="replyto_57816256"></div>

<ul id="group_57816256">
	<li id="hiddens_57816256" class="hide"></li>
</ul>

<ul id="commtree_57816256"><li id="tree_57817010" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817010" class="commentstatus"></div>
<div id="comment_57817010" class="cw">
	<div id="comment_top_57817010" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817010" name="comment_link_57817010" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817010" onclick="return D2.setFocusComment(57817010)" >Re:</a>


		 	<span id="comment_score_57817010" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817010); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jeff4747">jeff4747</a>  <span class="uid"><a href="//slashdot.org/~jeff4747">( 256583 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817010"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817010"><p>What rights you do you think you have that block facial recognition tech in a private concert at a private venue, where you already consented to the photo/video recording of your likeness?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817010">

</div>
</div>

<div id="replyto_57817010"></div>

<ul id="group_57817010">
	<li id="hiddens_57817010" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57816274" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816274" class="commentstatus"></div>
<div id="comment_57816274" class="cw">
	<div id="comment_top_57816274" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816274" name="comment_link_57816274" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816274" onclick="return D2.setFocusComment(57816274)" >I figured she'd use this </a>


		 	<span id="comment_score_57816274" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816274); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WCMI92">WCMI92</a>  <span class="uid"><a href="//slashdot.org/~WCMI92">( 592436 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816274"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816274"><p>Against the men she stalks in her endless campaign of serial dating.</p><p>Seriously, Taylor would be hot.  Except that she rates herself several points above her own looks.  Thus rating a -5.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816274">

</div>
</div>

<div id="replyto_57816274"></div>

<ul id="group_57816274">
	<li id="hiddens_57816274" class="hide"></li>
</ul>

</li><li id="tree_57816360" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816360" class="commentstatus"></div>
<div id="comment_57816360" class="cw">
	<div id="comment_top_57816360" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816360" name="comment_link_57816360" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816360" onclick="return D2.setFocusComment(57816360)" >Forget the grammar...</a>


		 	<span id="comment_score_57816360" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816360); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~asylumx">asylumx</a>  <span class="uid"><a href="//slashdot.org/~asylumx">( 881307 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816360"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816360"><blockquote><div><p>There have been so many bombings and mass shootings at music concerts over the past year to even remember without Googling.</p></div> </blockquote><p>
So... one?  I mean, I can only remember one shooting and zero bombings without googling and I'm not even sure if that one was within the past year.  We have a lot of mass shootings and I can't be expected to remember them all.  Or, was that your point?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816360">

</div>
</div>

<div id="replyto_57816360"></div>

<ul id="group_57816360">
	<li id="hiddens_57816360" class="hide"></li>
</ul>

</li><li id="tree_57816578" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816578" class="commentstatus"></div>
<div id="comment_57816578" class="cw">
	<div id="comment_top_57816578" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816578" name="comment_link_57816578" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816578" onclick="return D2.setFocusComment(57816578)" >Just embrace it</a>


		 	<span id="comment_score_57816578" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816578); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Your_spleen">Your_spleen</a>  <span class="uid"><a href="//slashdot.org/~Your_spleen">( 5430822 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816578"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816578">Dear general population, we are moving into a society where your entire life will be monitored and profiled.  Here is another reason we've come up with for you to just accept it.</div>
	</div>

	<div class="commentSub" id="comment_sub_57816578">

</div>
</div>

<div id="replyto_57816578"></div>

<ul id="group_57816578">
	<li id="hiddens_57816578" class="hide"></li>
</ul>

</li><li id="tree_57816800" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816800" class="commentstatus"></div>
<div id="comment_57816800" class="cw">
	<div id="comment_top_57816800" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816800" name="comment_link_57816800" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816800" onclick="return D2.setFocusComment(57816800)" >Slightly Misleading Terminology</a>


		 	<span id="comment_score_57816800" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816800); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Stenchwarrior">Stenchwarrior</a>  <span class="uid"><a href="//slashdot.org/~Stenchwarrior">( 1335051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816800"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816800">The story feels a bit like fear mongering with its reference to "spying on stalkers", as if their privacy is somehow being infringed upon. A better phrasing would be something like "this tech is being used to protect the artist from potential harm by over zealous fans". But I guess that doesn't have quite the same "click-baity" feel.</div>
	</div>

	<div class="commentSub" id="comment_sub_57816800">

</div>
</div>

<div id="replyto_57816800"></div>

<ul id="group_57816800">
	<li id="hiddens_57816800" class="hide"></li>
</ul>

</li><li id="tree_57817656" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817656" class="commentstatus"></div>
<div id="comment_57817656" class="cw">
	<div id="comment_top_57817656" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817656" name="comment_link_57817656" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817656" onclick="return D2.setFocusComment(57817656)" >Fear of death factors into concerts?</a>


		 	<span id="comment_score_57817656" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817656); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817656"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817656"><p>I mean yeah Rammstein put on a lot of pyrotechnics displays at their concerts, but I don't think a single Taylor Swift fan has ever even remotely taking the possibility of death into consideration for any concert they have ever booked.</p><p>Seriously who comes up with this? The Ministry for Keeping People Perpetually Afraid (a subsidiary of FoxNews) ?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817656">

</div>
</div>

<div id="replyto_57817656"></div>

<ul id="group_57817656">
	<li id="hiddens_57817656" class="hide"></li>
</ul>

</li><li id="tree_57817874" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817874" class="commentstatus"></div>
<div id="comment_57817874" class="cw">
	<div id="comment_top_57817874" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817874" name="comment_link_57817874" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57817874" onclick="return D2.setFocusComment(57817874)" >Um . . . no</a>


		 	<span id="comment_score_57817874" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817874); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nehumanuscrede">nehumanuscrede</a>  <span class="uid"><a href="//slashdot.org/~nehumanuscrede">( 624750 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817874"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817874"><p>" Fear of being killed at a music concert is something people factor in to the decision to buy tickets and go to live events. "</p><p>Contrary to the hysteria the media likes to cause when such things happen,  I don't typically factor in the " am I going to die "<br>variable when I go somewhere or do something.   The media makes it sound like folks are squaring off in the streets daily like<br>something out of an old Western movie or something.</p><p>Truth is, the odds of being involved in a mass shooting are right up there with<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817874">

</div>
</div>

<div id="replyto_57817874"></div>

<ul id="group_57817874">
	<li id="hiddens_57817874" class="hide"></li>
</ul>

</li><li id="tree_57815924" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57815924" class="commentstatus"></div>
<div id="comment_57815924" class="cw">
</div>

<div id="replyto_57815924"></div>

<ul id="group_57815924">
	<li id="hiddens_57815924" class="hide"></li>
</ul>

<ul id="commtree_57815924"><li id="tree_57815960" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815960" class="commentstatus"></div>
<div id="comment_57815960" class="cw">
	<div id="comment_top_57815960" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815960" name="comment_link_57815960" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57815960" onclick="return D2.setFocusComment(57815960)" >Re: No more</a>


		 	<span id="comment_score_57815960" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815960); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815960"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815960"><p><div class="quote"><p>There have been so many bombings and mass shootings at music concerts over the past year to even remember without Googling</p></div><p>Uh, what? There's only one I could find record of, unless you're going to include gang members shooting each other at nightclubs but that's not really a music concert. And I couldn't find even a single Bombing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57815960">

</div>
</div>

<div id="replyto_57815960"></div>

<ul id="group_57815960">
	<li id="hiddens_57815960" class="hide"></li>
</ul>

<ul id="commtree_57815960"><li id="tree_57816004" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816004" class="commentstatus"></div>
<div id="comment_57816004" class="cw">
	<div id="comment_top_57816004" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816004" name="comment_link_57816004" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816004" onclick="return D2.setFocusComment(57816004)" >Re:</a>


		 	<span id="comment_score_57816004" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816004); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stealth_finger">stealth_finger</a>  <span class="uid"><a href="//slashdot.org/~stealth_finger">( 1809752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816004"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816004"><p><div class="quote"><p>And I couldn't find even a single Bombing.</p></div><p> <a href="https://en.wikipedia.org/wiki/Manchester_Arena_bombing" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org] <br> <br>
This wasn't very long ago and was big news. Might not rise up enough in american news though over the deluge of daily violence and shootings.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816004">

</div>
</div>

<div id="replyto_57816004"></div>

<ul id="group_57816004">
	<li id="hiddens_57816004" class="hide"></li>
</ul>

<ul id="commtree_57816004"><li id="tree_57816044" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816044" class="commentstatus"></div>
<div id="comment_57816044" class="cw">
	<div id="comment_top_57816044" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816044" name="comment_link_57816044" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816044" onclick="return D2.setFocusComment(57816044)" >Re:</a>


		 	<span id="comment_score_57816044" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816044); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816044"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816044">That was well over a year ago, which simply reinforces the GP's point.</div>
	</div>

	<div class="commentSub" id="comment_sub_57816044">

</div>
</div>

<div id="replyto_57816044"></div>

<ul id="group_57816044">
	<li id="hiddens_57816044" class="hide"></li>
</ul>

</li><li id="tree_57816056" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57816056" class="commentstatus"></div>
<div id="comment_57816056" class="cw">
</div>

<div id="replyto_57816056"></div>

<ul id="group_57816056">
	<li id="hiddens_57816056" class="hide"></li>
</ul>

</li><li id="tree_57816294" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816294" class="commentstatus"></div>
<div id="comment_57816294" class="cw">
	<div id="comment_top_57816294" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816294" name="comment_link_57816294" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816294" onclick="return D2.setFocusComment(57816294)" >Re:</a>


		 	<span id="comment_score_57816294" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816294); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816294"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816294"><p><div class="quote"><p><div class="quote"><p>And I couldn't find even a single Bombing.</p></div><p> <a href="https://en.wikipedia.org/wiki/Manchester_Arena_bombing" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org]


This wasn't very long ago and was big news. Might not rise up enough in american news though over the deluge of daily violence and shootings.</p></div><p>Irony that you use a terrorist bombing in Manchester England to get a dig in at the USA. But the point remains that for the fearmongering sentence of <i>"There have been so many bombings and mass shootings at music concerts over the past year to even remember without Googling"</i> is hyperbole at the very core. </p><p>

Yup, we remember even here. But those of us who were expecting to find "so many" acts mainly found that different people apparently have different definitions of the term.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816294">

</div>
</div>

<div id="replyto_57816294"></div>

<ul id="group_57816294">
	<li id="hiddens_57816294" class="hide"></li>
</ul>

<ul id="commtree_57816294"><li id="tree_57816334" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816334" class="commentstatus"></div>
<div id="comment_57816334" class="cw">
	<div id="comment_top_57816334" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816334" name="comment_link_57816334" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816334" onclick="return D2.setFocusComment(57816334)" >Re:</a>


		 	<span id="comment_score_57816334" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816334); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stealth_finger">stealth_finger</a>  <span class="uid"><a href="//slashdot.org/~stealth_finger">( 1809752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816334"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816334">Why is it ironic? Does it have to be an American incident to count? Yeah it's quite an exaggerated line but AC said he couldn't find a single one and there's one. Off the top of my head I can't think of any other recent music venue bombings but you have the shootings in Vegas and Paris so there's three (for me) without googling so it is somewhat accurate.</div>
	</div>

	<div class="commentSub" id="comment_sub_57816334">

</div>
</div>

<div id="replyto_57816334"></div>

<ul id="group_57816334">
	<li id="hiddens_57816334" class="hide"></li>
</ul>

<ul id="commtree_57816334"><li id="tree_57816536" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816536" class="commentstatus"></div>
<div id="comment_57816536" class="cw">
	<div id="comment_top_57816536" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816536" name="comment_link_57816536" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816536" onclick="return D2.setFocusComment(57816536)" >Re:</a>


		 	<span id="comment_score_57816536" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816536); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816536"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816536"><p><div class="quote"><p>Why is it ironic? Does it have to be an American incident to count?</p></div><p>You aren't grokking my objection. The objection is taking an incident of bombing in Manchester, and insinuating that it is somehow not noteworthy to people in the USA.</p><p>
Yeah - it is noteworthy. Much better to discuss without bringing up pointless jabs like that. I could express some very interesting things to point out about Europeans, but that would only be inflammatory and piss off Europeans.  </p><p>

Just me writing that last sentence will likely get me modded down - In a further irony, proving my point.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816536">

</div>
</div>

<div id="replyto_57816536"></div>

<ul id="group_57816536">
	<li id="hiddens_57816536" class="hide"></li>
</ul>

<ul id="commtree_57816536"><li id="tree_57816774" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816774" class="commentstatus"></div>
<div id="comment_57816774" class="cw">
	<div id="comment_top_57816774" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816774" name="comment_link_57816774" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816774" onclick="return D2.setFocusComment(57816774)" >Re:</a>


		 	<span id="comment_score_57816774" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816774); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stealth_finger">stealth_finger</a>  <span class="uid"><a href="//slashdot.org/~stealth_finger">( 1809752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816774"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816774">You aren't understanding mine. I'm not suggesting it wasn't noteworthy as such. I'm sure it got it's time in US news cycles, what I was insinuating was with the much higher levels of gun violence and mass killings that America suffers it might not have been as memorable, especially amongst those that probably don't pay too much attention to the news and apparently can't work google well enough to type music bombing like the AC I responded to because it's right there. <br>
<br>
It was a pointless jab though and I sh</div>
	</div>

	<div class="commentSub" id="comment_sub_57816774">

</div>
</div>

<div id="replyto_57816774"></div>

<ul id="group_57816774">
	<li id="hiddens_57816774" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57816380" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57816380" class="commentstatus"></div>
<div id="comment_57816380" class="cw">
</div>

<div id="replyto_57816380"></div>

<ul id="group_57816380">
	<li id="hiddens_57816380" class="hide"></li>
</ul>

<ul id="commtree_57816380"><li id="tree_57816656" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816656" class="commentstatus"></div>
<div id="comment_57816656" class="cw">
	<div id="comment_top_57816656" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816656" name="comment_link_57816656" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816656" onclick="return D2.setFocusComment(57816656)" >Re:</a>


		 	<span id="comment_score_57816656" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816656); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816656"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816656"><p><div class="quote"><p>"Might not rise up enough in american news though over the deluge of daily violence and shootings."</p><p>And non-americans seem so convinced we have a deluge of daily violence and shooting. What about where you live?</p></div><p>And yet - the insinuation is that somehow Americans are so insular that we don't even know about the case in point. </p><p>
Somply googling shows some coverage:</p><p>
NBC, CBS, New York Times, NPR, USA Today, Washington Post, TMZ, Time, CNN, Rolling Stone, Market Watch, Fortune, USMAgazine, CNBC, New York Daily News, ABC, AOL, ETonline, Fox News, Wall Street Journal, Newsweek, LA Times, Huffington Post, Buzzfeed, The Wrap. </p><p>

I gave up after the third page. There are hundreds more. Over the spectrum from Fox News to Huff<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816656">

</div>
</div>

<div id="replyto_57816656"></div>

<ul id="group_57816656">
	<li id="hiddens_57816656" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="hidestring_57816004"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57816004">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57816240" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816240" class="commentstatus"></div>
<div id="comment_57816240" class="cw">
	<div id="comment_top_57816240" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816240" name="comment_link_57816240" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816240" onclick="return D2.setFocusComment(57816240)" >Re:</a>


		 	<span id="comment_score_57816240" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816240); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dunbal">Dunbal</a>  <span class="uid"><a href="//slashdot.org/~Dunbal">( 464142 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816240"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816240">Well to be fair the Vegas guy, though technically not a fan viewing the concert, was shooting AT the concert...</div>
	</div>

	<div class="commentSub" id="comment_sub_57816240">

</div>
</div>

<div id="replyto_57816240"></div>

<ul id="group_57816240">
	<li id="hiddens_57816240" class="hide"></li>
</ul>

<ul id="commtree_57816240"><li id="tree_57816340" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816340" class="commentstatus"></div>
<div id="comment_57816340" class="cw">
	<div id="comment_top_57816340" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816340" name="comment_link_57816340" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816340" onclick="return D2.setFocusComment(57816340)" >Re:</a>


		 	<span id="comment_score_57816340" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816340); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Talderas">Talderas</a>  <span class="uid"><a href="//slashdot.org/~Talderas">( 1212466 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816340"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816340"><p>That shooting occurred October 2017. Doesn't meet the past year criteria from the AC. It's kind of significant because if you talk about concert killings the two big significant ones are the Vegas shooting and the Manchester bombing which happened in May 2017. The article starts by talking about Swift using the technology for stalkers then pivots to talking about the technology being used because of shooting incidents. It's a pretty dumb pivot and a bit of a stretch because it's making the implication that<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816340">

</div>
</div>

<div id="replyto_57816340"></div>

<ul id="group_57816340">
	<li id="hiddens_57816340" class="hide"></li>
</ul>

<ul id="commtree_57816340"><li id="tree_57816446" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816446" class="commentstatus"></div>
<div id="comment_57816446" class="cw">
	<div id="comment_top_57816446" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816446" name="comment_link_57816446" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57816446" onclick="return D2.setFocusComment(57816446)" >Re:</a>


		 	<span id="comment_score_57816446" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816446); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Impy+the+Impiuos+Imp">Impy the Impiuos Imp</a>  <span class="uid"><a href="//slashdot.org/~Impy+the+Impiuos+Imp">( 442658 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816446"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816446"><p>It did seem like they were looking for idiots who might rush the state, not mass killers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816446">

</div>
</div>

<div id="replyto_57816446"></div>

<ul id="group_57816446">
	<li id="hiddens_57816446" class="hide"></li>
</ul>

<ul id="commtree_57816446"><li id="tree_57818290" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57818290" class="commentstatus"></div>
<div id="comment_57818290" class="cw">
	<div id="comment_top_57818290" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57818290" name="comment_link_57818290" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;cid=57818290" onclick="return D2.setFocusComment(57818290)" >Re:</a>


		 	<span id="comment_score_57818290" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57818290); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~desdinova+216">desdinova 216</a>  <span class="uid"><a href="//slashdot.org/~desdinova+216">( 2000908 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57818290"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57818290">did you mean stage?</div>
	</div>

	<div class="commentSub" id="comment_sub_57818290">

</div>
</div>

<div id="replyto_57818290"></div>

<ul id="group_57818290">
	<li id="hiddens_57818290" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=13066654&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">12 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//yro.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 16;
		D2.currents()['full']     = 9;
		D2.currents()['oneline']  = 75;
		// D2.currents_total(100);

		D2.abbrev_comments({57817874:537,57816104:603,57817454:528,57817868:522,57816616:515,57816082:664,57816172:731,57816256:522,57816774:520,57816214:771,57816340:514,57820160:522,57816656:788,57815996:527});
		D2.noshow_comments([57815954,57815930,57815968,57816132,57815948,57818552,57815994,57816016,57816022,57816040,57816050,57816068,57816094,57816096,57816124,57816144,57815924,57816056,57816380]);
		D2.pieces_comments([57816588,57817134,57816080,57816034,57816082,57815964,57816026,57816146,57816372,57816170,57816590,57815986,57816956,57817414,57820322,57816172,57817312,57817868,57817900,57819132,57816104,57816198,57816162,57816214,57816266,57816284,57816324,57816990,57817996,57817984,57816280,57817930,57819158,57816602,57817454,57817636,57815996,57816522,57819210,57817644,57815982,57815950,57816210,57818750,57816288,57816300,57816338,57817498,57816504,57816616,57820160,57816140,57816228,57816658,57816112,57816256,57817010,57816274,57816360,57816578,57816800,57817656,57817874,57815960,57816004,57816044,57816294,57816334,57816536,57816774,57816656,57816240,57816340,57816446,57818290]);
		D2.init_hiddens([57815904,57815930,57816004,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(349738);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>898<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/09/06/0037204/white-house-says-anonymous-coward-behind-new-york-times-op-ed-should-resign?sdsrc=popbyskidbtmprev">White House Says Anonymous 'Coward' Behind New York Times Op-Ed Should Resign</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>859<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/02/17/0826206/freebsds-new-code-of-conduct?sdsrc=popbyskidbtmprev">FreeBSD's New Code of Conduct</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>782<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/08/14/0013220/california-may-become-first-state-to-require-companies-to-have-women-on-their-boards?sdsrc=popbyskidbtmprev">California May Become First State To Require Companies To Have Women On Their Boards</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>679<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/09/05/1753254/bernie-sanders-introduces-stop-bezos-bill-to-tax-amazon-for-underpaying-workers?sdsrc=popbyskidbtmprev">Bernie Sanders Introduces 'Stop BEZOS' Bill To Tax Amazon For Underpaying Workers</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>677<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/07/11/008208/malls-in-california-are-sending-license-plate-information-to-ice?sdsrc=popbyskidbtmprev">Malls In California Are Sending License Plate Information To ICE</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/18/12/17/1215204/google-to-invest-1-billion-in-new-campus-in-new-york-city?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/18/12/17/1215204/google-to-invest-1-billion-in-new-campus-in-new-york-city?sdsrc=nextbtmprev">Google To Invest $1 Billion in New Campus in New York City</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>32<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/18/12/16/1839226/the-decline-of-american-peyote?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/medicine_64.png?refresh=now" width="64" height="64" alt="Medicine"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/18/12/16/1839226/the-decline-of-american-peyote?sdsrc=prevbtmprev">The Decline of American Peyote</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>72<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=13066654&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">138</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Been Transferred Lately?</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && $('#div-gpt-ad-300x250_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
        if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
        if(topBannerViewed) {
                    //console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
								//console.log('topBannerViewed', topBannerViewed);
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
		  //console.log('ads topBanner displayed');
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
    if($('.adwrap-viewed-railad').length > 0){
						//console.log('ads sidebar displayed');
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?182">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?633">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->