<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Consent Scope': 'global group',
      'Consent Scope Group URL': 'https://slashdot.org/gdpr-cookies.pl',
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '675332073901095237',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Facebook Bans the Sale of All Kodi Boxes - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader quotes a report from TorrentFreak: Facebook previously banned the sale of fully-loaded pirate streaming devices, as did Amazon and eBay, but the social network appears to have expanded this to all Kodi-powered hardware now. This is made clear in the prohibited content section of ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="yro.slashdot.org">
		<meta property="og:url" content="https://yro.slashdot.org/story/18/08/13/2039202/facebook-bans-the-sale-of-all-kodi-boxes?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Slashdot%2Fslashdot+%28Slashdot%29">
	    
		<meta property="og:title" content="Facebook Bans the Sale of All Kodi Boxes - Slashdot">
		<meta property="og:description" content="An anonymous reader quotes a report from TorrentFreak: Facebook previously banned the sale of fully-loaded pirate streaming devices, as did Amazon and eBay, but the social network appears to have expanded this to all Kodi-powered hardware now. This is made clear in the prohibited content section of ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/facebook_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://yro.slashdot.org/story/18/08/13/2039202/facebook-bans-the-sale-of-all-kodi-boxes">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/344588" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?0dc9e33a9f2eb31b" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?0dc9e33a9f2eb31b" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?0dc9e33a9f2eb31b" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?0dc9e33a9f2eb31b">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?0dc9e33a9f2eb31b"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?0dc9e33a9f2eb31b" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			    'googleplus',
			    'facebook',
			    'twitter',
			    'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"native-facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//yro.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotYourRightsOnline" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //yro.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Migrate from GitHub to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/">this tool</a></strong>. Check out all of SourceForge’s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/">recent improvements.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-102166624" data-fhid="102166624" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">102166624</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-102166624">
			<a href="//yro.slashdot.org/index2.pl?fhfilter=facebook" onclick="return addfhfilter('facebook');">
			
				<img src="//a.fsdn.com/sd/topics/facebook_64.png" width="64" height="64" alt="Facebook" title="Facebook">
			
		</a>
		
	
		
		
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=movies" onclick="return addfhfilter('movies');">
			
				<img src="//a.fsdn.com/sd/topics/movies_64.png" width="64" height="64" alt="Movies" title="Movies">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=piracy" onclick="return addfhfilter('piracy');">
			
				<img src="//a.fsdn.com/sd/topics/piracy_64.png" width="64" height="60" alt="Piracy" title="Piracy">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=entertainment" onclick="return addfhfilter('entertainment');">
			
				<img src="//a.fsdn.com/sd/topics/entertainment_64.png" width="64" height="64" alt="Entertainment" title="Entertainment">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-102166624" class="story-title"> <a   href="//yro.slashdot.org/story/18/08/13/2039202/facebook-bans-the-sale-of-all-kodi-boxes">Facebook Bans the Sale of All Kodi Boxes</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://torrentfreak.com/facebook-bans-the-sale-of-all-kodi-boxes-legal-or-not-180813/"  title="External link - https://torrentfreak.com/facebook-bans-the-sale-of-all-kodi-boxes-legal-or-not-180813/" target="_blank"> (torrentfreak.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-102166624" >110</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//yro.slashdot.org/story/18/08/13/2039202/facebook-bans-the-sale-of-all-kodi-boxes#comments" title="">110</a></span>
		
	</h2>
	<div class="details" id="details-102166624">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-102166624" datetime="on Monday August 13, 2018 @05:30PM">on Monday August 13, 2018 @05:30PM</time>
		
		
			 from the <span class="dept-text">cease-and-desist</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-102166624">
	
		
	

	
		
		<div id="text-102166624" class="p">
			
		 	
				An anonymous reader quotes a report from TorrentFreak: <i>Facebook previously banned the sale of fully-loaded pirate streaming devices, as did Amazon and eBay, but the social network <a href="https://torrentfreak.com/facebook-bans-the-sale-of-all-kodi-boxes-legal-or-not-180813/">appears to have expanded this to all Kodi-powered hardware now</a>. This is made clear in the <a href="https://m.facebook.com/policies/commerce/prohibited_content/unauthorized_access_to_digital_media_or_interference_with_electronic_devices">prohibited content section</a> of the company's commerce policies, as shown below. Facebook states that users are no longer allowed to promote "the sale or use of streaming devices with KODI installed." In addition, jailbroken or loaded devices are also banned from the platform. The issue was <a href="https://www.cordcuttersnews.com/facebook-bans-the-sale-of-kodi-boxes-jailbroken-streaming-players/">first noticed by CordCuttersNews</a> which notes that sellers who violate the policy may have their Facebook accounts banned. Interestingly, Facebook will still permit the sale of "add-on equipment for KODI devices," including keyboards and remotes. However, selling any devices with the software itself is no longer allowed.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-102166624" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://yro.slashdot.org/story/18/08/13/2039202/facebook-bans-the-sale-of-all-kodi-boxes"
								  data-janrain-title="Facebook Bans the Sale of All Kodi Boxes"
								  data-janrain-message="Facebook Bans the Sale of All Kodi Boxes @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-102166624" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/facebook" target="_blank">facebook</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/movies" target="_blank">movies</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/technology" target="_blank">technology</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/18/08/13/2043243/internet-engineering-task-force-releases-the-final-version-of-tls-13-newest-chrome-and-firefox-versions-already-support-a-draft-version-of-it?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//apple.slashdot.org/story/18/08/13/2047212/apple-delays-32-person-group-facetime-from-ios-12-launch?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/18/08/13/2043243/internet-engineering-task-force-releases-the-final-version-of-tls-13-newest-chrome-and-firefox-versions-already-support-a-draft-version-of-it?sdsrc=prev">Internet Engineering Task Force Releases the Final Version of TLS 1.3; Newest Chrome and Firefox Versions Already Support a Draft Version of It </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//yro.slashdot.org/story/18/02/17/0826206/freebsds-new-code-of-conduct?sdsrc=popbyskid">FreeBSD's New Code of Conduct</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/18/07/11/008208/malls-in-california-are-sending-license-plate-information-to-ice?sdsrc=popbyskid">Malls In California Are Sending License Plate Information To ICE</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/10/12/144237/how-facebook-outs-sex-workers?sdsrc=popbyskid">How Facebook Outs Sex Workers</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/18/08/02/1749232/white-house-proposal-rolls-back-fuel-economy-standards-no-exception-for-california?sdsrc=popbyskid">White House Proposal Rolls Back Fuel Economy Standards, No Exception For California</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/18/02/16/2256210/labor-board-says-google-could-fire-james-damore-for-anti-diversity-memo?sdsrc=popbyskid">Labor Board Says Google Could Fire James Damore For Anti-Diversity Memo</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//yro.slashdot.org/submission/8484282/facebook-bans-the-sale-of-all-kodi-boxes?sdsrc=rel" href="#">Submission: Facebook Bans the Sale of All Kodi Boxes</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//apple.slashdot.org/story/18/08/13/2047212/apple-delays-32-person-group-facetime-from-ios-12-launch?sdsrc=next">Apple Delays 32-Person Group FaceTime From iOS 12 Launch</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//yro.slashdot.org/story/18/08/13/2039202/facebook-bans-the-sale-of-all-kodi-boxes" title="Back to Article - Facebook Bans the Sale of All Kodi Boxes">Facebook Bans the Sale of All Kodi Boxes</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Facebook Bans the Sale of All Kodi Boxes" href="//yro.slashdot.org/story/18/08/13/2039202/facebook-bans-the-sale-of-all-kodi-boxes">Facebook Bans the Sale of All Kodi Boxes</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=12474684" class="btn">Search <span class="totalcommentcnt">110</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//yro.slashdot.org/comments.pl?sid=12474684">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=12474684" class="ui-icon search_comments">Search <span class="totalcommentcnt">110</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//yro.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//yro.slashdot.org/story/18/08/13/2039202/facebook-bans-the-sale-of-all-kodi-boxes#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/08/13/2039202/facebook-bans-the-sale-of-all-kodi-boxes/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/08/13/2039202/facebook-bans-the-sale-of-all-kodi-boxes/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/08/13/2039202/facebook-bans-the-sale-of-all-kodi-boxes/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/08/13/2039202/facebook-bans-the-sale-of-all-kodi-boxes/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?0dc9e33a9f2eb31b" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_57118778" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57118778" class="commentstatus"></div>
<div id="comment_57118778" class="cw">
	<div id="comment_top_57118778" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118778" name="comment_link_57118778" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118778" onclick="return D2.setFocusComment(57118778)" >I guess they will ban VCRs next?</a>


		 	<span id="comment_score_57118778" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118778); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kalpol">kalpol</a>  <span class="uid"><a href="//slashdot.org/~kalpol">( 714519 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118778">		
		on Monday August 13, 2018 @05:37PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118778">#57118778</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118778">If they ban Kodi they'd better start banning Raspberry Pis, Mythboxes, HDHomerun tuners, and VCRs.</div>
	</div>

	<div class="commentSub" id="comment_sub_57118778">
<span class="ind"></span><a id="reply_link_57118778" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57118778" onclick="D2.replyTo(57118778); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I guess they will ban VCRs next? by kalpol @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118778" data-title="I guess they will ban VCRs next?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I guess they will ban VCRs next? by kalpol" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118778" data-title="I guess they will ban VCRs next?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I guess they will ban VCRs next? by kalpol" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118778" data-title="I guess they will ban VCRs next?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12474684%26cid=57118778" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57118778" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57118778" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57118778"></div>

<ul id="group_57118778">
	<li id="hiddens_57118778" class="hide"></li>
</ul>

<ul id="commtree_57118778"><li id="tree_57118786" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57118786" class="commentstatus"></div>
<div id="comment_57118786" class="cw">
</div>

<div id="replyto_57118786"></div>

<ul id="group_57118786">
	<li id="hiddens_57118786" class="hide"></li>
</ul>

<ul id="commtree_57118786"><li id="tree_57120924" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57120924" class="commentstatus"></div>
<div id="comment_57120924" class="cw">
</div>

<div id="replyto_57120924"></div>

<ul id="group_57120924">
	<li id="hiddens_57120924" class="hide"></li>
</ul>

<ul id="commtree_57120924"><li id="tree_57121898" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57121898" class="commentstatus"></div>
<div id="comment_57121898" class="cw">
</div>

<div id="replyto_57121898"></div>

<ul id="group_57121898">
	<li id="hiddens_57121898" class="hide"></li>
</ul>

</li><li id="tree_57122452" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57122452" class="commentstatus"></div>
<div id="comment_57122452" class="cw">
	<div id="comment_top_57122452" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57122452" name="comment_link_57122452" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57122452" onclick="return D2.setFocusComment(57122452)" >Re:</a>


		 	<span id="comment_score_57122452" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57122452); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~l0n3s0m3phr34k">l0n3s0m3phr34k</a>  <span class="uid"><a href="//slashdot.org/~l0n3s0m3phr34k">( 2613107 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57122452"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57122452">TPM and UEFI also have other, normal security uses too; such as preventing bootloaders, data-at-rest encryption, hashed credential encryption, etc. Per DoD secure technical implementation guides, one is not allowed to operate any domain-joined Win10 or Server 2016 systems without both TPM and UEFI enabled.</div>
	</div>

	<div class="commentSub" id="comment_sub_57122452">

</div>
</div>

<div id="replyto_57122452"></div>

<ul id="group_57122452">
	<li id="hiddens_57122452" class="hide"></li>
</ul>

</li><li id="hidestring_57120924"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57120924">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57118786"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57118786">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57118862" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118862" class="commentstatus"></div>
<div id="comment_57118862" class="cw">
	<div id="comment_top_57118862" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118862" name="comment_link_57118862" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118862" onclick="return D2.setFocusComment(57118862)" >Re:</a>


		 	<span id="comment_score_57118862" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118862); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PPH">PPH</a>  <span class="uid"><a href="//slashdot.org/~PPH">( 736903 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118862"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118862"><p>And Windows, XBox,<nobr> <wbr></nobr>....</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57118862">

</div>
</div>

<div id="replyto_57118862"></div>

<ul id="group_57118862">
	<li id="hiddens_57118862" class="hide"></li>
</ul>

</li><li id="tree_57119396" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57119396" class="commentstatus"></div>
<div id="comment_57119396" class="cw">
	<div id="comment_top_57119396" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119396" name="comment_link_57119396" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119396" onclick="return D2.setFocusComment(57119396)" >Re:</a>


		 	<span id="comment_score_57119396" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119396); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Actually%2C+I+do+RTFA">Actually, I do RTFA</a>  <span class="uid"><a href="//slashdot.org/~Actually%2C+I+do+RTFA">( 1058596 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119396"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119396"><p>Don't remind them.  I'm sure what you're talking about is on the 2025-2030 roadmap.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57119396">

</div>
</div>

<div id="replyto_57119396"></div>

<ul id="group_57119396">
	<li id="hiddens_57119396" class="hide"></li>
</ul>

</li><li id="tree_57119516" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57119516" class="commentstatus"></div>
<div id="comment_57119516" class="cw">
	<div id="comment_top_57119516" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119516" name="comment_link_57119516" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119516" onclick="return D2.setFocusComment(57119516)" >Re:</a>


		 	<span id="comment_score_57119516" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119516); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~samwichse">samwichse</a>  <span class="uid"><a href="//slashdot.org/~samwichse">( 1056268 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119516"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119516"><p>LOL they should also be banning Amazon Fire sticks since you can easily put Kodi on them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57119516">

</div>
</div>

<div id="replyto_57119516"></div>

<ul id="group_57119516">
	<li id="hiddens_57119516" class="hide"></li>
</ul>

</li><li id="tree_57120020" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57120020" class="commentstatus"></div>
<div id="comment_57120020" class="cw">
	<div id="comment_top_57120020" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57120020" name="comment_link_57120020" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57120020" onclick="return D2.setFocusComment(57120020)" >Re:</a>


		 	<span id="comment_score_57120020" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57120020); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ark1">ark1</a>  <span class="uid"><a href="//slashdot.org/~ark1">( 873448 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57120020"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57120020">Kodi as an open-source media platform is a threat to Facebook. Piracy is just an excuse to give it a boot. Competition is bad mmmmk?</div>
	</div>

	<div class="commentSub" id="comment_sub_57120020">

</div>
</div>

<div id="replyto_57120020"></div>

<ul id="group_57120020">
	<li id="hiddens_57120020" class="hide"></li>
</ul>

<ul id="commtree_57120020"><li id="tree_57121294" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57121294" class="commentstatus"></div>
<div id="comment_57121294" class="cw">
	<div id="comment_top_57121294" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57121294" name="comment_link_57121294" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57121294" onclick="return D2.setFocusComment(57121294)" >Re:</a>


		 	<span id="comment_score_57121294" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57121294); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~infolation">infolation</a>  <span class="uid"><a href="//slashdot.org/~infolation">( 840436 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57121294"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57121294"><p><div class="quote"><p>Kodi as an open-source media platform</p></div><p>It's open-source, therefore it can be forked.
<br> <br>And according to Kodi, forks <a href="https://kodi.wiki/view/Forks" title="kodi.wiki">must</a> [kodi.wiki] be re-branded.</p><p><div class="quote"><p>The XBMC Foundation requires that all forks of Kodi/XBMC must be rebranded, unless otherwise granted permission from the XBMC Foundation. In other words, they cannot be called Kodi or XBMC, and may not include the Kodi or XBMC logos, graphics, or other trademarks.</p></div><p>So let Facebook ban Kodi. Then sit back and watch as they play whack-a-mole with the many compulsorily re-branded variations of the software.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57121294">

</div>
</div>

<div id="replyto_57121294"></div>

<ul id="group_57121294">
	<li id="hiddens_57121294" class="hide"></li>
</ul>

<ul id="commtree_57121294"><li id="tree_57121300" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57121300" class="commentstatus"></div>
<div id="comment_57121300" class="cw">
</div>

<div id="replyto_57121300"></div>

<ul id="group_57121300">
	<li id="hiddens_57121300" class="hide"></li>
</ul>

</li><li id="hidestring_57121294"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57121294">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_57118778"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57118778">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57118782" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118782" class="commentstatus"></div>
<div id="comment_57118782" class="cw">
	<div id="comment_top_57118782" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118782" name="comment_link_57118782" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118782" onclick="return D2.setFocusComment(57118782)" >Wonderful.</a>


		 	<span id="comment_score_57118782" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118782); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mr+D+from+63">Mr D from 63</a>  <span class="uid"><a href="//slashdot.org/~Mr+D+from+63">( 3395377 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118782"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118782">So they just sell the hardware and an installation instruction.</div>
	</div>

	<div class="commentSub" id="comment_sub_57118782">

</div>
</div>

<div id="replyto_57118782"></div>

<ul id="group_57118782">
	<li id="hiddens_57118782" class="hide"></li>
</ul>

<ul id="commtree_57118782"><li id="tree_57121308" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57121308" class="commentstatus"></div>
<div id="comment_57121308" class="cw">
	<div id="comment_top_57121308" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57121308" name="comment_link_57121308" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57121308" onclick="return D2.setFocusComment(57121308)" >Re:</a>


		 	<span id="comment_score_57121308" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57121308); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~penix1">penix1</a>  <span class="uid"><a href="//slashdot.org/~penix1">( 722987 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57121308"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57121308"><p>From the list...</p><blockquote><div><p>Promoting the sale <b>or use</b> of streaming devices with KODI installed</p></div></blockquote><p> (emphasis added). So it is against this policy to even describe how to do it. What this will do is kill the developers who use FB most notably the build developers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57121308">

</div>
</div>

<div id="replyto_57121308"></div>

<ul id="group_57121308">
	<li id="hiddens_57121308" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57118794" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118794" class="commentstatus"></div>
<div id="comment_57118794" class="cw">
	<div id="comment_top_57118794" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118794" name="comment_link_57118794" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118794" onclick="return D2.setFocusComment(57118794)" >Need to go further!</a>


		 	<span id="comment_score_57118794" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118794); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118794"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118794"><p>They should ban every device that can have Kodi installed!<br>While they're at it, they need to ban any device that can be used to view child pornography!...including paper!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57118794">

</div>
</div>

<div id="replyto_57118794"></div>

<ul id="group_57118794">
	<li id="hiddens_57118794" class="hide"></li>
</ul>

<ul id="commtree_57118794"><li id="tree_57118900" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118900" class="commentstatus"></div>
<div id="comment_57118900" class="cw">
	<div id="comment_top_57118900" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118900" name="comment_link_57118900" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118900" onclick="return D2.setFocusComment(57118900)" >Re:</a>


		 	<span id="comment_score_57118900" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118900); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Locke2005">Locke2005</a>  <span class="uid"><a href="//slashdot.org/~Locke2005">( 849178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118900"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118900">While we're at it, let's close the "analog hole" that is making defeat of copyright protection possible!</div>
	</div>

	<div class="commentSub" id="comment_sub_57118900">

</div>
</div>

<div id="replyto_57118900"></div>

<ul id="group_57118900">
	<li id="hiddens_57118900" class="hide"></li>
</ul>

<ul id="commtree_57118900"><li id="tree_57118976" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118976" class="commentstatus"></div>
<div id="comment_57118976" class="cw">
	<div id="comment_top_57118976" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118976" name="comment_link_57118976" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118976" onclick="return D2.setFocusComment(57118976)" >Re:</a>


		 	<span id="comment_score_57118976" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118976); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118976"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118976"><p>Start the line of people on the left, I'll get the eye stabbing knitting needles ready, LETS DO THIS!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57118976">

</div>
</div>

<div id="replyto_57118976"></div>

<ul id="group_57118976">
	<li id="hiddens_57118976" class="hide"></li>
</ul>

</li><li id="tree_57120022" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57120022" class="commentstatus"></div>
<div id="comment_57120022" class="cw">
	<div id="comment_top_57120022" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57120022" name="comment_link_57120022" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57120022" onclick="return D2.setFocusComment(57120022)" >Re:Need to go further!</a>


		 	<span id="comment_score_57120022" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57120022); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArchieBunker">ArchieBunker</a>  <span class="uid"><a href="//slashdot.org/~ArchieBunker">( 132337 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57120022">		
		on Monday August 13, 2018 @10:28PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57120022">#57120022</a>)
		<small><a href="http://www.naawp.org/" title="http://www.naawp.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57120022"><p>Why do you think they big companies are getting rid of headphone jacks? Perfect way to implement a DRM flag.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57120022">
<span class="ind"></span><a id="reply_link_57120022" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57120022" onclick="D2.replyTo(57120022); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57118900" onclick="return D2.selectParent(57118900)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Need to go further! by ArchieBunker @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57120022" data-title="Re:Need to go further!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Need to go further! by ArchieBunker" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57120022" data-title="Re:Need to go further!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Need to go further! by ArchieBunker" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57120022" data-title="Re:Need to go further!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12474684%26cid=57120022" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57120022" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57120022" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57120022"></div>

<ul id="group_57120022">
	<li id="hiddens_57120022" class="hide"></li>
</ul>

<ul id="commtree_57120022"><li id="tree_57121342" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57121342" class="commentstatus"></div>
<div id="comment_57121342" class="cw">
	<div id="comment_top_57121342" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57121342" name="comment_link_57121342" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57121342" onclick="return D2.setFocusComment(57121342)" >Re:</a>


		 	<span id="comment_score_57121342" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57121342); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Powercntrl">Powercntrl</a>  <span class="uid"><a href="//slashdot.org/~Powercntrl">( 458442 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57121342"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57121342"><p>Too bad your conspiracy theory has a dongle-sized hole in it.  Not only that, music hasn't been sold with DRM in years.</p><p>The real reason Apple ditched the headphone jack is they want to sell Bluetooth headphones.  The reason everyone else ditched it is they're copying Apple (but perhaps overlooked the part about selling Bluetooth headphones).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57121342">

</div>
</div>

<div id="replyto_57121342"></div>

<ul id="group_57121342">
	<li id="hiddens_57121342" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57121082" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57121082" class="commentstatus"></div>
<div id="comment_57121082" class="cw">
	<div id="comment_top_57121082" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57121082" name="comment_link_57121082" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57121082" onclick="return D2.setFocusComment(57121082)" >Re:</a>


		 	<span id="comment_score_57121082" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57121082); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Harold+Halloway">Harold Halloway</a>  <span class="uid"><a href="//slashdot.org/~Harold+Halloway">( 1047486 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57121082"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57121082"><p>We must ban children as well!!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57121082">

</div>
</div>

<div id="replyto_57121082"></div>

<ul id="group_57121082">
	<li id="hiddens_57121082" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57118804" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57118804" class="commentstatus"></div>
<div id="comment_57118804" class="cw">
</div>

<div id="replyto_57118804"></div>

<ul id="group_57118804">
	<li id="hiddens_57118804" class="hide"></li>
</ul>

<ul id="commtree_57118804"><li id="tree_57119470" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119470" class="commentstatus"></div>
<div id="comment_57119470" class="cw">
</div>

<div id="replyto_57119470"></div>

<ul id="group_57119470">
	<li id="hiddens_57119470" class="hide"></li>
</ul>

</li><li id="hidestring_57118804"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57118804">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57118806" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57118806" class="commentstatus"></div>
<div id="comment_57118806" class="cw">
	<div id="comment_top_57118806" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118806" name="comment_link_57118806" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118806" onclick="return D2.setFocusComment(57118806)" >Great writeup </a>


		 	<span id="comment_score_57118806" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118806); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kohath">Kohath</a>  <span class="uid"><a href="//slashdot.org/~Kohath">( 38547 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118806">		
		on Monday August 13, 2018 @05:43PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118806">#57118806</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118806"><p>One problem with it: What are KODI devices?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57118806">
<span class="ind"></span><a id="reply_link_57118806" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57118806" onclick="D2.replyTo(57118806); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Great writeup  by Kohath @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118806" data-title="Great writeup ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Great writeup  by Kohath" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118806" data-title="Great writeup ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Great writeup  by Kohath" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118806" data-title="Great writeup ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12474684%26cid=57118806" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57118806" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57118806" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57118806"></div>

<ul id="group_57118806">
	<li id="hiddens_57118806" class="hide"></li>
</ul>

<ul id="commtree_57118806"><li id="tree_57118832" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57118832" class="commentstatus"></div>
<div id="comment_57118832" class="cw">
</div>

<div id="replyto_57118832"></div>

<ul id="group_57118832">
	<li id="hiddens_57118832" class="hide"></li>
</ul>

</li><li id="tree_57118834" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118834" class="commentstatus"></div>
<div id="comment_57118834" class="cw">
	<div id="comment_top_57118834" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118834" name="comment_link_57118834" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118834" onclick="return D2.setFocusComment(57118834)" >Re:</a>


		 	<span id="comment_score_57118834" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118834); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobstreo">bobstreo</a>  <span class="uid"><a href="//slashdot.org/~bobstreo">( 1320787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118834"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118834"><p><div class="quote"><p>One problem with it: What are KODI devices?</p></div><p>I'd answer by saying there are more different devices that can run kodi than can access bookface.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57118834">

</div>
</div>

<div id="replyto_57118834"></div>

<ul id="group_57118834">
	<li id="hiddens_57118834" class="hide"></li>
</ul>

<ul id="commtree_57118834"><li id="tree_57119330" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57119330" class="commentstatus"></div>
<div id="comment_57119330" class="cw">
	<div id="comment_top_57119330" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119330" name="comment_link_57119330" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119330" onclick="return D2.setFocusComment(57119330)" >Re:</a>


		 	<span id="comment_score_57119330" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119330); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~easyTree">easyTree</a>  <span class="uid"><a href="//slashdot.org/~easyTree">( 1042254 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119330"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119330"><p>How are stalkbook in a position to control the sale of anything?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57119330">

</div>
</div>

<div id="replyto_57119330"></div>

<ul id="group_57119330">
	<li id="hiddens_57119330" class="hide"></li>
</ul>

<ul id="commtree_57119330"><li id="tree_57122204" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57122204" class="commentstatus"></div>
<div id="comment_57122204" class="cw">
	<div id="comment_top_57122204" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57122204" name="comment_link_57122204" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57122204" onclick="return D2.setFocusComment(57122204)" >Re:</a>


		 	<span id="comment_score_57122204" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57122204); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fedos">fedos</a>  <span class="uid"><a href="//slashdot.org/~fedos">( 150319 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57122204"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57122204">They have an on-platform marketplace.</div>
	</div>

	<div class="commentSub" id="comment_sub_57122204">

</div>
</div>

<div id="replyto_57122204"></div>

<ul id="group_57122204">
	<li id="hiddens_57122204" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57118870" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118870" class="commentstatus"></div>
<div id="comment_57118870" class="cw">
	<div id="comment_top_57118870" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118870" name="comment_link_57118870" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118870" onclick="return D2.setFocusComment(57118870)" >Re:</a>


		 	<span id="comment_score_57118870" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118870); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mr+D+from+63">Mr D from 63</a>  <span class="uid"><a href="//slashdot.org/~Mr+D+from+63">( 3395377 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118870"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118870"><p><div class="quote"><p>One problem with it: What are KODI devices?</p></div><p>The list is short, computers, tablets, phones, just about anything that can run windows, Android, Linux, IOS or OS X, with KODI installed. Windows Phones are OK to sell.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57118870">

</div>
</div>

<div id="replyto_57118870"></div>

<ul id="group_57118870">
	<li id="hiddens_57118870" class="hide"></li>
</ul>

</li><li id="tree_57118906" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118906" class="commentstatus"></div>
<div id="comment_57118906" class="cw">
	<div id="comment_top_57118906" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118906" name="comment_link_57118906" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118906" onclick="return D2.setFocusComment(57118906)" >Re:</a>


		 	<span id="comment_score_57118906" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118906); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118906"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118906"><p>Kodi (formerly known as XBMC)<nobr> <wbr></nobr>...how unimpressed should I be.<br>XBMC is an annoying interface.<br>I would assume Kodi has made it better.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57118906">

</div>
</div>

<div id="replyto_57118906"></div>

<ul id="group_57118906">
	<li id="hiddens_57118906" class="hide"></li>
</ul>

<ul id="commtree_57118906"><li id="tree_57119148" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57119148" class="commentstatus"></div>
<div id="comment_57119148" class="cw">
	<div id="comment_top_57119148" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119148" name="comment_link_57119148" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119148" onclick="return D2.setFocusComment(57119148)" >Re:</a>


		 	<span id="comment_score_57119148" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119148); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119148"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119148"><p>It's worse.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57119148">

</div>
</div>

<div id="replyto_57119148"></div>

<ul id="group_57119148">
	<li id="hiddens_57119148" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57118910" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118910" class="commentstatus"></div>
<div id="comment_57118910" class="cw">
	<div id="comment_top_57118910" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118910" name="comment_link_57118910" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118910" onclick="return D2.setFocusComment(57118910)" >Re:</a>


		 	<span id="comment_score_57118910" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118910); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Trogre">Trogre</a>  <span class="uid"><a href="//slashdot.org/~Trogre">( 513942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118910"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118910"><p>XBox Media Centers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57118910">

</div>
</div>

<div id="replyto_57118910"></div>

<ul id="group_57118910">
	<li id="hiddens_57118910" class="hide"></li>
</ul>

<ul id="commtree_57118910"><li id="tree_57118948" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118948" class="commentstatus"></div>
<div id="comment_57118948" class="cw">
	<div id="comment_top_57118948" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118948" name="comment_link_57118948" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118948" onclick="return D2.setFocusComment(57118948)" >Re:</a>


		 	<span id="comment_score_57118948" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118948); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbied">bobbied</a>  <span class="uid"><a href="//slashdot.org/~bobbied">( 2522392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118948"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118948"><p><div class="quote"><p>XBox Media Centers.</p></div><p>Damm, I'm in trouble.  I spent a couple of hours getting my Media Center Windows 7 machine working again after switching cable providers this weekend.  I use old Xbox 360's as set top boxes and I get to watch TV anyplace in the house w/o paying the cable company for their set-top boxes at $12 each/month. </p><p>Sarc off</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57118948">

</div>
</div>

<div id="replyto_57118948"></div>

<ul id="group_57118948">
	<li id="hiddens_57118948" class="hide"></li>
</ul>

<ul id="commtree_57118948"><li id="tree_57119856" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57119856" class="commentstatus"></div>
<div id="comment_57119856" class="cw">
	<div id="comment_top_57119856" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119856" name="comment_link_57119856" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119856" onclick="return D2.setFocusComment(57119856)" >Re:</a>


		 	<span id="comment_score_57119856" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119856); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~demonlapin">demonlapin</a>  <span class="uid"><a href="//slashdot.org/~demonlapin">( 527802 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119856"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119856">Want to buy my Ceton InfiniTV 4-tuner card? Had it running on a Windows 7 MC machine until the thing became too unstable. Turns out it was the RAM, but by the time I'd figured that out, I'd already switched to TiVo for the WAF. It's just sitting there right now. <br> <br>It really was the best thing since ReplayTV went out of business. TiVo is OK, but it's not MC. Only downside I can see to your method is that an X360 is a lot louder than a TiVo Mini.</div>
	</div>

	<div class="commentSub" id="comment_sub_57119856">

</div>
</div>

<div id="replyto_57119856"></div>

<ul id="group_57119856">
	<li id="hiddens_57119856" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57119166" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57119166" class="commentstatus"></div>
<div id="comment_57119166" class="cw">
	<div id="comment_top_57119166" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119166" name="comment_link_57119166" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119166" onclick="return D2.setFocusComment(57119166)" >Re:Great writeup </a>


		 	<span id="comment_score_57119166" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119166); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Voyager529">Voyager529</a>  <span class="uid"><a href="//slashdot.org/~Voyager529">( 1363959 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119166">		 &lt;<a href="mailto:voyager529NO%40SPAMyahoo.com">voyager529NO@SPAMyahoo.com</a>&gt;
		on Monday August 13, 2018 @06:59PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119166">#57119166</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119166"><p>Here's the real-world answer:</p><p>Many different streaming appliances - but most commonly Amazon Fire Sticks - can be jailbroken to load additional software onto them. Kodi is the most common of the programs that are added. The reason for this is not because of Kodi itself, but because the third party repositories that allow pirated movie streams and other similar media to be consumed with relative ease, and obviously without paying for it or even the annoyance of picking out which streaming app has what, and so forth.</p><p>Less-tech-savvy folks tend to prefer these devices over traditional torrent downloads because ISPs have been stepping up on the *AA letters when public trackers are used. Unlike Plex or other DLNA servers they don't require a local server to be implemented, and the ability to buy a pre-configured device means that they don't even have to watch a Youtube tutorial to do it themselves.</p><p>Despite the fact that Kodi has done everything short of disallowing third party add-ons and repo addresses to dissuade people from utilizing pirated streams, their OSS software has been heavily circulated in this way, and since "Kodi" is the most prominently branded part of the process, it became the means by which non-Slashdot people identify "watching still-in-theaters movies, at home, for free".</p><p>And no, I don't own one...but at least five friends have asked me to jailbreak their Amazon Fire Sticks or Chromecasts for the purpose.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57119166">
<span class="ind"></span><a id="reply_link_57119166" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57119166" onclick="D2.replyTo(57119166); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57118806" onclick="return D2.selectParent(57118806)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Great writeup  by Voyager529 @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57119166" data-title="Re:Great writeup ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Great writeup  by Voyager529" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57119166" data-title="Re:Great writeup ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Great writeup  by Voyager529" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57119166" data-title="Re:Great writeup ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12474684%26cid=57119166" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57119166" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57119166" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57119166"></div>

<ul id="group_57119166">
	<li id="hiddens_57119166" class="hide"></li>
</ul>

<ul id="commtree_57119166"><li id="tree_57121366" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57121366" class="commentstatus"></div>
<div id="comment_57121366" class="cw">
	<div id="comment_top_57121366" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57121366" name="comment_link_57121366" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57121366" onclick="return D2.setFocusComment(57121366)" >Re:</a>


		 	<span id="comment_score_57121366" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57121366); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Powercntrl">Powercntrl</a>  <span class="uid"><a href="//slashdot.org/~Powercntrl">( 458442 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57121366"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57121366"><p><div class="quote"><p>Amazon Fire Sticks - can be jailbroken to load additional software onto them.</p></div><p>It's called "sideloading" and it's an option in settings.  This is changing the wallpaper on your phone level shit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57121366">

</div>
</div>

<div id="replyto_57121366"></div>

<ul id="group_57121366">
	<li id="hiddens_57121366" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57120026" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57120026" class="commentstatus"></div>
<div id="comment_57120026" class="cw">
	<div id="comment_top_57120026" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57120026" name="comment_link_57120026" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57120026" onclick="return D2.setFocusComment(57120026)" >Re:</a>


		 	<span id="comment_score_57120026" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57120026); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArchieBunker">ArchieBunker</a>  <span class="uid"><a href="//slashdot.org/~ArchieBunker">( 132337 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57120026"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57120026"><p>Cheap little boxes that run Android and plug into your TV. Nobody here will admit it but they are primarily used to stream pirated content.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57120026">

</div>
</div>

<div id="replyto_57120026"></div>

<ul id="group_57120026">
	<li id="hiddens_57120026" class="hide"></li>
</ul>

<ul id="commtree_57120026"><li id="tree_57120142" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57120142" class="commentstatus"></div>
<div id="comment_57120142" class="cw">
	<div id="comment_top_57120142" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57120142" name="comment_link_57120142" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57120142" onclick="return D2.setFocusComment(57120142)" >Re:</a>


		 	<span id="comment_score_57120142" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57120142); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~quenda">quenda</a>  <span class="uid"><a href="//slashdot.org/~quenda">( 644621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57120142"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57120142"><p><div class="quote"><p>Cheap little boxes that run Android</p> </div><p>Why is it they are all sold running Android, when KODI works better under a more minimal Linux?</p><p>It is very easy to install LibreElec on a supported KODI box, and get a number of advantages.</p><p><a href="https://libreelec.tv/" title="libreelec.tv">https://libreelec.tv/</a> [libreelec.tv]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57120142">

</div>
</div>

<div id="replyto_57120142"></div>

<ul id="group_57120142">
	<li id="hiddens_57120142" class="hide"></li>
</ul>

<ul id="commtree_57120142"><li id="tree_57122490" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57122490" class="commentstatus"></div>
<div id="comment_57122490" class="cw">
	<div id="comment_top_57122490" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57122490" name="comment_link_57122490" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57122490" onclick="return D2.setFocusComment(57122490)" >Re:</a>


		 	<span id="comment_score_57122490" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57122490); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fedos">fedos</a>  <span class="uid"><a href="//slashdot.org/~fedos">( 150319 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57122490"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57122490">Because the ones that are friendliest to Random Guy On The Street run Android.</div>
	</div>

	<div class="commentSub" id="comment_sub_57122490">

</div>
</div>

<div id="replyto_57122490"></div>

<ul id="group_57122490">
	<li id="hiddens_57122490" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="hidestring_57118806"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57118806">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57118812" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57118812" class="commentstatus"></div>
<div id="comment_57118812" class="cw">
</div>

<div id="replyto_57118812"></div>

<ul id="group_57118812">
	<li id="hiddens_57118812" class="hide"></li>
</ul>

</li><li id="tree_57118822" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57118822" class="commentstatus"></div>
<div id="comment_57118822" class="cw">
	<div id="comment_top_57118822" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118822" name="comment_link_57118822" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118822" onclick="return D2.setFocusComment(57118822)" >First they came for the 3D gun files...</a>


		 	<span id="comment_score_57118822" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118822); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118822">		
		on Monday August 13, 2018 @05:47PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118822">#57118822</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118822"><p>...and you cheered; now reap your bitter reward of hate.</p><p>Not that Facebook is required to do anything.  But many Facebook users were rewarding them for censorship, so should not be anything but surprised when the reward for your support is increased censorship that will eventually encompass all content that is not Care Bears.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57118822">
<span class="ind"></span><a id="reply_link_57118822" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57118822" onclick="D2.replyTo(57118822); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="First they came for the 3D gun files... by SuperKendall @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118822" data-title="First they came for the 3D gun files...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="First they came for the 3D gun files... by SuperKendall" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118822" data-title="First they came for the 3D gun files...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="First they came for the 3D gun files... by SuperKendall" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118822" data-title="First they came for the 3D gun files...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12474684%26cid=57118822" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57118822" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57118822" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57118822"></div>

<ul id="group_57118822">
	<li id="hiddens_57118822" class="hide"></li>
</ul>

<ul id="commtree_57118822"><li id="tree_57120534" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57120534" class="commentstatus"></div>
<div id="comment_57120534" class="cw">
</div>

<div id="replyto_57120534"></div>

<ul id="group_57120534">
	<li id="hiddens_57120534" class="hide"></li>
</ul>

</li><li id="tree_57122346" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57122346" class="commentstatus"></div>
<div id="comment_57122346" class="cw">
	<div id="comment_top_57122346" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57122346" name="comment_link_57122346" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57122346" onclick="return D2.setFocusComment(57122346)" >Re:</a>


		 	<span id="comment_score_57122346" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57122346); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~squiggleslash">squiggleslash</a>  <span class="uid"><a href="//slashdot.org/~squiggleslash">( 241428 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57122346"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57122346"><p>
As someone who didn't comment one way or another on banning flimsy plastic single shot "guns", can we quit with the "If they do X to thing I don't like, then one day they might do X to something I do like!" takes because they're completely moronic.
</p><p>
Facebook is perfectly capable of banning the use of its facilities to sell KODI boxes without banning 3D Plastic Guns. Its ban on 3D plastic guns is completely irrelevant.
</p><p>
Moreover, the principle "We must never do X with bad things because it might be used wit<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57122346">

</div>
</div>

<div id="replyto_57122346"></div>

<ul id="group_57122346">
	<li id="hiddens_57122346" class="hide"></li>
</ul>

</li><li id="tree_57119082" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119082" class="commentstatus"></div>
<div id="comment_57119082" class="cw">
</div>

<div id="replyto_57119082"></div>

<ul id="group_57119082">
	<li id="hiddens_57119082" class="hide"></li>
</ul>

<ul id="commtree_57119082"><li id="tree_57119110" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119110" class="commentstatus"></div>
<div id="comment_57119110" class="cw">
</div>

<div id="replyto_57119110"></div>

<ul id="group_57119110">
	<li id="hiddens_57119110" class="hide"></li>
</ul>

<ul id="commtree_57119110"><li id="tree_57119204" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119204" class="commentstatus"></div>
<div id="comment_57119204" class="cw">
</div>

<div id="replyto_57119204"></div>

<ul id="group_57119204">
	<li id="hiddens_57119204" class="hide"></li>
</ul>

<ul id="commtree_57119204"><li id="tree_57119540" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119540" class="commentstatus"></div>
<div id="comment_57119540" class="cw">
</div>

<div id="replyto_57119540"></div>

<ul id="group_57119540">
	<li id="hiddens_57119540" class="hide"></li>
</ul>

</li><li id="hidestring_57119204"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57119204">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57119110"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57119110">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57120768" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57120768" class="commentstatus"></div>
<div id="comment_57120768" class="cw">
</div>

<div id="replyto_57120768"></div>

<ul id="group_57120768">
	<li id="hiddens_57120768" class="hide"></li>
</ul>

</li><li id="hidestring_57119082"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57119082">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57118822"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57118822">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57118824" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57118824" class="commentstatus"></div>
<div id="comment_57118824" class="cw">
</div>

<div id="replyto_57118824"></div>

<ul id="group_57118824">
	<li id="hiddens_57118824" class="hide"></li>
</ul>

<ul id="commtree_57118824"><li id="tree_57118894" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118894" class="commentstatus"></div>
<div id="comment_57118894" class="cw">
	<div id="comment_top_57118894" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118894" name="comment_link_57118894" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118894" onclick="return D2.setFocusComment(57118894)" >Re:</a>


		 	<span id="comment_score_57118894" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118894); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Locke2005">Locke2005</a>  <span class="uid"><a href="//slashdot.org/~Locke2005">( 849178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118894"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118894">I deleted my account (after asking for all the data) earlier this year. A Facebook login is the ONLY method of posting comments to many web sites. so I have a lot more free time now!</div>
	</div>

	<div class="commentSub" id="comment_sub_57118894">

</div>
</div>

<div id="replyto_57118894"></div>

<ul id="group_57118894">
	<li id="hiddens_57118894" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57118828" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57118828" class="commentstatus"></div>
<div id="comment_57118828" class="cw">
	<div id="comment_top_57118828" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118828" name="comment_link_57118828" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118828" onclick="return D2.setFocusComment(57118828)" >maybe they should ban comuters too</a>


		 	<span id="comment_score_57118828" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118828); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~renegade600">renegade600</a>  <span class="uid"><a href="//slashdot.org/~renegade600">( 204461 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118828">		
		on Monday August 13, 2018 @05:48PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118828">#57118828</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118828"><p>computers, mobile devices, gaming consoles all can stream illegal material.</p><p>come to think of it, lets ban facebook, people use it to share kiddy porn, share links to illegal material, also facebook illegally collect data from non-users who have no way to tell them to stop like the members do.  they also share personal data collected...</p><p>The reality is, kodi is legit device that streams legal content.  If you decided to ban everything that can be used for illegal activity, then there will be nothing left but to twiddle our fingers - as long as that is what we are using our fingers for.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57118828">
<span class="ind"></span><a id="reply_link_57118828" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57118828" onclick="D2.replyTo(57118828); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="maybe they should ban comuters too by renegade600 @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118828" data-title="maybe they should ban comuters too">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="maybe they should ban comuters too by renegade600" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118828" data-title="maybe they should ban comuters too">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="maybe they should ban comuters too by renegade600" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118828" data-title="maybe they should ban comuters too">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12474684%26cid=57118828" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57118828" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57118828" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57118828"></div>

<ul id="group_57118828">
	<li id="hiddens_57118828" class="hide"></li>
</ul>

<ul id="commtree_57118828"><li id="tree_57119180" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57119180" class="commentstatus"></div>
<div id="comment_57119180" class="cw">
	<div id="comment_top_57119180" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119180" name="comment_link_57119180" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119180" onclick="return D2.setFocusComment(57119180)" >Re:</a>


		 	<span id="comment_score_57119180" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119180); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bmimatt">bmimatt</a>  <span class="uid"><a href="//slashdot.org/~bmimatt">( 1021295 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119180"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119180">This.<br><br>If you have points - consider modding this up, please.</div>
	</div>

	<div class="commentSub" id="comment_sub_57119180">

</div>
</div>

<div id="replyto_57119180"></div>

<ul id="group_57119180">
	<li id="hiddens_57119180" class="hide"></li>
</ul>

</li><li id="tree_57121088" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57121088" class="commentstatus"></div>
<div id="comment_57121088" class="cw">
	<div id="comment_top_57121088" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57121088" name="comment_link_57121088" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57121088" onclick="return D2.setFocusComment(57121088)" >Re:</a>


		 	<span id="comment_score_57121088" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57121088); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Harold+Halloway">Harold Halloway</a>  <span class="uid"><a href="//slashdot.org/~Harold+Halloway">( 1047486 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57121088"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57121088"><p>Yes, everyone should work from home.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57121088">

</div>
</div>

<div id="replyto_57121088"></div>

<ul id="group_57121088">
	<li id="hiddens_57121088" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57118858" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118858" class="commentstatus"></div>
<div id="comment_57118858" class="cw">
	<div id="comment_top_57118858" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118858" name="comment_link_57118858" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118858" onclick="return D2.setFocusComment(57118858)" >Facebook goes Maoist</a>


		 	<span id="comment_score_57118858" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118858); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Applehu+Akbar">Applehu Akbar</a>  <span class="uid"><a href="//slashdot.org/~Applehu+Akbar">( 2968043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118858"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118858"><p>Censorship of double-plus ungood political viewpoints and now sales restrictions imposed by MAFIAA. Facebook, you're headed for obscurity now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57118858">

</div>
</div>

<div id="replyto_57118858"></div>

<ul id="group_57118858">
	<li id="hiddens_57118858" class="hide"></li>
</ul>

</li><li id="tree_57118860" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57118860" class="commentstatus"></div>
<div id="comment_57118860" class="cw">
	<div id="comment_top_57118860" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118860" name="comment_link_57118860" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118860" onclick="return D2.setFocusComment(57118860)" >This changes everything</a>


		 	<span id="comment_score_57118860" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118860); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~scourfish">scourfish</a>  <span class="uid"><a href="//slashdot.org/~scourfish">( 573542 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118860">		 &lt;<a href="mailto:scourfish.yahoo%40com">scourfish.yahoo@com</a>&gt;
		on Monday August 13, 2018 @05:54PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118860">#57118860</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118860">I know that when I want to purchase something, I don't think Amazon or Ebay or Craigslist. I think Facebook, the de-facto powerhouse of e-commerce.  Who will take up the reigns in light of this gaping loss of places to buy streaming devices?</div>
	</div>

	<div class="commentSub" id="comment_sub_57118860">
<span class="ind"></span><a id="reply_link_57118860" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57118860" onclick="D2.replyTo(57118860); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="This changes everything by scourfish @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118860" data-title="This changes everything">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="This changes everything by scourfish" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118860" data-title="This changes everything">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="This changes everything by scourfish" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118860" data-title="This changes everything">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12474684%26cid=57118860" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57118860" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57118860" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57118860"></div>

<ul id="group_57118860">
	<li id="hiddens_57118860" class="hide"></li>
</ul>

<ul id="commtree_57118860"><li id="tree_57118944" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57118944" class="commentstatus"></div>
<div id="comment_57118944" class="cw">
</div>

<div id="replyto_57118944"></div>

<ul id="group_57118944">
	<li id="hiddens_57118944" class="hide"></li>
</ul>

</li><li id="tree_57118952" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57118952" class="commentstatus"></div>
<div id="comment_57118952" class="cw">
</div>

<div id="replyto_57118952"></div>

<ul id="group_57118952">
	<li id="hiddens_57118952" class="hide"></li>
</ul>

<ul id="commtree_57118952"><li id="tree_57119310" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119310" class="commentstatus"></div>
<div id="comment_57119310" class="cw">
</div>

<div id="replyto_57119310"></div>

<ul id="group_57119310">
	<li id="hiddens_57119310" class="hide"></li>
</ul>

</li><li id="hidestring_57118952"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57118952">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57119934" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119934" class="commentstatus"></div>
<div id="comment_57119934" class="cw">
</div>

<div id="replyto_57119934"></div>

<ul id="group_57119934">
	<li id="hiddens_57119934" class="hide"></li>
</ul>

</li><li id="tree_57122070" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57122070" class="commentstatus"></div>
<div id="comment_57122070" class="cw">
	<div id="comment_top_57122070" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57122070" name="comment_link_57122070" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57122070" onclick="return D2.setFocusComment(57122070)" >Re:</a>


		 	<span id="comment_score_57122070" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57122070); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~coofercat">coofercat</a>  <span class="uid"><a href="//slashdot.org/~coofercat">( 719737 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57122070"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57122070"><p>Dang - I've been getting this wrong too. For beheading videos, I've been going to ebay.</p><p>Honestly, FB's 'standards' are somewhat baffling sometimes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57122070">

</div>
</div>

<div id="replyto_57122070"></div>

<ul id="group_57122070">
	<li id="hiddens_57122070" class="hide"></li>
</ul>

</li><li id="hidestring_57118860"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57118860">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57118878" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57118878" class="commentstatus"></div>
<div id="comment_57118878" class="cw">
	<div id="comment_top_57118878" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118878" name="comment_link_57118878" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118878" onclick="return D2.setFocusComment(57118878)" >Easily fixed.</a>


		 	<span id="comment_score_57118878" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118878); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Locke2005">Locke2005</a>  <span class="uid"><a href="//slashdot.org/~Locke2005">( 849178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118878">		
		on Monday August 13, 2018 @05:56PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118878">#57118878</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118878">Rename the software to KODJ, and sale of hardware with it installed is allowed by Facebook, then? How often do we need to rename the software? (I work for a medical device manufacturer. Our project was just renamed. As near as I can tell, the only reason for renaming the project is that the FCC can only audit us on the project we are currently working on, not previous projects, so we periodically rename projects to minimize audit exposure. Nothing has changed in the project to warrant a name change!)</div>
	</div>

	<div class="commentSub" id="comment_sub_57118878">
<span class="ind"></span><a id="reply_link_57118878" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57118878" onclick="D2.replyTo(57118878); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Easily fixed. by Locke2005 @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118878" data-title="Easily fixed.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Easily fixed. by Locke2005" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118878" data-title="Easily fixed.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Easily fixed. by Locke2005" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57118878" data-title="Easily fixed.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12474684%26cid=57118878" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57118878" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57118878" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57118878"></div>

<ul id="group_57118878">
	<li id="hiddens_57118878" class="hide"></li>
</ul>

<ul id="commtree_57118878"><li id="tree_57119088" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119088" class="commentstatus"></div>
<div id="comment_57119088" class="cw">
</div>

<div id="replyto_57119088"></div>

<ul id="group_57119088">
	<li id="hiddens_57119088" class="hide"></li>
</ul>

</li><li id="tree_57120138" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57120138" class="commentstatus"></div>
<div id="comment_57120138" class="cw">
</div>

<div id="replyto_57120138"></div>

<ul id="group_57120138">
	<li id="hiddens_57120138" class="hide"></li>
</ul>

</li><li id="hidestring_57118878"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57118878">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57118902" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57118902" class="commentstatus"></div>
<div id="comment_57118902" class="cw">
</div>

<div id="replyto_57118902"></div>

<ul id="group_57118902">
	<li id="hiddens_57118902" class="hide"></li>
</ul>

</li><li id="tree_57118914" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118914" class="commentstatus"></div>
<div id="comment_57118914" class="cw">
	<div id="comment_top_57118914" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118914" name="comment_link_57118914" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118914" onclick="return D2.setFocusComment(57118914)" >Good</a>


		 	<span id="comment_score_57118914" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118914); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbutts">bobbutts</a>  <span class="uid"><a href="//slashdot.org/~bobbutts">( 927504 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118914"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118914">Let it be a bit harder for the technically inept to pirate things.  The masses bring too much negative attention to pirating services.</div>
	</div>

	<div class="commentSub" id="comment_sub_57118914">

</div>
</div>

<div id="replyto_57118914"></div>

<ul id="group_57118914">
	<li id="hiddens_57118914" class="hide"></li>
</ul>

<ul id="commtree_57118914"><li id="tree_57119206" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57119206" class="commentstatus"></div>
<div id="comment_57119206" class="cw">
	<div id="comment_top_57119206" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119206" name="comment_link_57119206" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119206" onclick="return D2.setFocusComment(57119206)" >Re:</a>


		 	<span id="comment_score_57119206" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119206); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dissy">dissy</a>  <span class="uid"><a href="//slashdot.org/~dissy">( 172727 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119206"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119206"><p><div class="quote"><p>Let it be a bit harder for the technically inept to pirate things. The masses bring too much negative attention to pirating services.</p></div><p>Except kodi isn't a pirating service, it's a video player.<br>Just like Windows Media Player or your Chrome Cast dongle.</p><p>If you are the person instructing any of those players to play pirated content, that is 100% on your head for doing it, not the video player.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57119206">

</div>
</div>

<div id="replyto_57119206"></div>

<ul id="group_57119206">
	<li id="hiddens_57119206" class="hide"></li>
</ul>

<ul id="commtree_57119206"><li id="tree_57120038" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57120038" class="commentstatus"></div>
<div id="comment_57120038" class="cw">
	<div id="comment_top_57120038" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57120038" name="comment_link_57120038" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57120038" onclick="return D2.setFocusComment(57120038)" >Re:</a>


		 	<span id="comment_score_57120038" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57120038); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArchieBunker">ArchieBunker</a>  <span class="uid"><a href="//slashdot.org/~ArchieBunker">( 132337 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57120038"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57120038"><p>Let's be real here. How many people buy kodi boxes to watch legal streams?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57120038">

</div>
</div>

<div id="replyto_57120038"></div>

<ul id="group_57120038">
	<li id="hiddens_57120038" class="hide"></li>
</ul>

<ul id="commtree_57120038"><li id="tree_57120400" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57120400" class="commentstatus"></div>
<div id="comment_57120400" class="cw">
	<div id="comment_top_57120400" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57120400" name="comment_link_57120400" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57120400" onclick="return D2.setFocusComment(57120400)" >Re:</a>


		 	<span id="comment_score_57120400" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57120400); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dissy">dissy</a>  <span class="uid"><a href="//slashdot.org/~dissy">( 172727 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57120400"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57120400"><p><div class="quote"><p>Let's be real here. How many people buy kodi boxes to watch legal streams?</p></div><p>The same number of people that buy windows to run legal software.  Or that buy an xbox/playstation to play legal games.  Or that buy cable to watch legal pay per view.  Or buy a chrome cast to watch purchased movies or free youtube videos.</p><p>As one who has used kodi from when it was called xbox media center and actually ran on the xbox, I can honestly say I have never once watched an illegal stream, be it with kodi or any other video player or even a web browser.</p><p>On the other hand I never have and never would b<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57120400">

</div>
</div>

<div id="replyto_57120400"></div>

<ul id="group_57120400">
	<li id="hiddens_57120400" class="hide"></li>
</ul>

<ul id="commtree_57120400"><li id="tree_57121904" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57121904" class="commentstatus"></div>
<div id="comment_57121904" class="cw">
	<div id="comment_top_57121904" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57121904" name="comment_link_57121904" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57121904" onclick="return D2.setFocusComment(57121904)" >Re:</a>


		 	<span id="comment_score_57121904" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57121904); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mr.+Droopy+Drawers">Mr. Droopy Drawers</a>  <span class="uid"><a href="//slashdot.org/~Mr.+Droopy+Drawers">( 215436 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57121904"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57121904"><p>I'm currently using 3 RPi's running OpenElec to stream movies via CIFS from one of them as master. Works great. I never looked at how to use them to connect to torrents (d/l speed is horrible with my ATT service). But, after reading this, maybe I need to go watch some tutorials.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57121904">

</div>
</div>

<div id="replyto_57121904"></div>

<ul id="group_57121904">
	<li id="hiddens_57121904" class="hide"></li>
</ul>

</li><li id="tree_57122390" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57122390" class="commentstatus"></div>
<div id="comment_57122390" class="cw">
	<div id="comment_top_57122390" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57122390" name="comment_link_57122390" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57122390" onclick="return D2.setFocusComment(57122390)" >Re:</a>


		 	<span id="comment_score_57122390" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57122390); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hamsterdan">Hamsterdan</a>  <span class="uid"><a href="//slashdot.org/~Hamsterdan">( 815291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57122390"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57122390"><p>I'd wager that a really high percentage of people who buy those devices do it to stream illegal contents (and *paying* for those subscriptions). And it really does give KODI a bad name.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57122390">

</div>
</div>

<div id="replyto_57122390"></div>

<ul id="group_57122390">
	<li id="hiddens_57122390" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57120184" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57120184" class="commentstatus"></div>
<div id="comment_57120184" class="cw">
</div>

<div id="replyto_57120184"></div>

<ul id="group_57120184">
	<li id="hiddens_57120184" class="hide"></li>
</ul>

</li><li id="hidestring_57119206"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57119206">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_57118990" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57118990" class="commentstatus"></div>
<div id="comment_57118990" class="cw">
</div>

<div id="replyto_57118990"></div>

<ul id="group_57118990">
	<li id="hiddens_57118990" class="hide"></li>
</ul>

</li><li id="tree_57118994" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57118994" class="commentstatus"></div>
<div id="comment_57118994" class="cw">
	<div id="comment_top_57118994" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57118994" name="comment_link_57118994" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57118994" onclick="return D2.setFocusComment(57118994)" >Facebook is an eCommerce site?</a>


		 	<span id="comment_score_57118994" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57118994); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BenJeremy">BenJeremy</a>  <span class="uid"><a href="//slashdot.org/~BenJeremy">( 181303 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57118994"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57118994"><p>That's a new one. I never knew Facebook was like eBay and Amazon.</p><p>They aren't doing a very good job marketing this capability.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57118994">

</div>
</div>

<div id="replyto_57118994"></div>

<ul id="group_57118994">
	<li id="hiddens_57118994" class="hide"></li>
</ul>

<ul id="commtree_57118994"><li id="tree_57119172" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57119172" class="commentstatus"></div>
<div id="comment_57119172" class="cw">
	<div id="comment_top_57119172" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119172" name="comment_link_57119172" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119172" onclick="return D2.setFocusComment(57119172)" >Re:</a>


		 	<span id="comment_score_57119172" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119172); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119172"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119172"><p><div class="quote"><p>That's a new one. I never knew Facebook was like eBay and Amazon.</p></div><p>It isn't. They don't get a percentage of sales, just ad impressions.</p><p><div class="quote"><p>They aren't doing a very good job marketing this capability.</p></div><p>It's not very capable, either. Maybe they're waiting until it doesn't suck.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57119172">

</div>
</div>

<div id="replyto_57119172"></div>

<ul id="group_57119172">
	<li id="hiddens_57119172" class="hide"></li>
</ul>

<ul id="commtree_57119172"><li id="tree_57121278" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57121278" class="commentstatus"></div>
<div id="comment_57121278" class="cw">
	<div id="comment_top_57121278" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57121278" name="comment_link_57121278" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57121278" onclick="return D2.setFocusComment(57121278)" >Re:</a>


		 	<span id="comment_score_57121278" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57121278); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tehcyder">tehcyder</a>  <span class="uid"><a href="//slashdot.org/~tehcyder">( 746570 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57121278"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57121278">The advantage of facebook is that you can join local groups, so you can restrict your buying/selling to stuff you can actually collect from someone and <em>view before you buy</em>. This is a massive advantage over eBay for things like secondhand clothing.
<p>
According to the missus.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57121278">

</div>
</div>

<div id="replyto_57121278"></div>

<ul id="group_57121278">
	<li id="hiddens_57121278" class="hide"></li>
</ul>

<ul id="commtree_57121278"><li id="tree_57122644" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57122644" class="commentstatus"></div>
<div id="comment_57122644" class="cw">
	<div id="comment_top_57122644" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57122644" name="comment_link_57122644" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57122644" onclick="return D2.setFocusComment(57122644)" >Re:</a>


		 	<span id="comment_score_57122644" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57122644); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57122644"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57122644"><p>That's an advantage, but you get the same advantage from craigslist, which is a much less crap site than facebook. It's not perfect (for example, if titles are long then you can't see the button to hide postings on the thumbnail view) but it's much less annoying. I'm super-tired of things jumping around on the facebook page while I'm trying to click on them, resulting in all kinds of unwanted page loads... which is no doubt why they do it. I don't let the pages load long enough to load any ads which might m<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57122644">

</div>
</div>

<div id="replyto_57122644"></div>

<ul id="group_57122644">
	<li id="hiddens_57122644" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_57119012" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57119012" class="commentstatus"></div>
<div id="comment_57119012" class="cw">
	<div id="comment_top_57119012" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119012" name="comment_link_57119012" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119012" onclick="return D2.setFocusComment(57119012)" >I liked Facebook better...</a>


		 	<span id="comment_score_57119012" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119012); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GrahamJ">GrahamJ</a>  <span class="uid"><a href="//slashdot.org/~GrahamJ">( 241784 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119012">		
		on Monday August 13, 2018 @06:19PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119012">#57119012</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119012"><p>...when it was just a way for Zuck to get off on yearbook photos. Can we go back to breastfeeding pix, pirating boxes and Putin pupeteering stupid Americans?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57119012">
<span class="ind"></span><a id="reply_link_57119012" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57119012" onclick="D2.replyTo(57119012); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I liked Facebook better... by GrahamJ @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57119012" data-title="I liked Facebook better...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I liked Facebook better... by GrahamJ" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57119012" data-title="I liked Facebook better...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I liked Facebook better... by GrahamJ" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57119012" data-title="I liked Facebook better...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12474684%26cid=57119012" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57119012" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57119012" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57119012"></div>

<ul id="group_57119012">
	<li id="hiddens_57119012" class="hide"></li>
</ul>

<ul id="commtree_57119012"><li id="tree_57122240" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57122240" class="commentstatus"></div>
<div id="comment_57122240" class="cw">
	<div id="comment_top_57122240" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57122240" name="comment_link_57122240" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57122240" onclick="return D2.setFocusComment(57122240)" >Re:</a>


		 	<span id="comment_score_57122240" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57122240); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cascadingstylesheet">cascadingstylesheet</a>  <span class="uid"><a href="//slashdot.org/~cascadingstylesheet">( 140919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57122240"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57122240"><p><div class="quote"><p>...when it was just a way for Zuck to get off on yearbook photos. Can we go back to breastfeeding pix, pirating boxes and Putin pupeteering stupid Americans?</p></div><p>Why no, we can't.
</p><p>If FB can do the "oh no, OMG Putin, OMG, "fake news!"" stuff, they can do then <i>this</i> too. FB knows what's best, after all.
</p><p>"But they'll never re-educate <i>me</i>!! I'm a loyal party member!"
</p><p>Ah, that's not how this works, comrade<nobr> <wbr></nobr>...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57122240">

</div>
</div>

<div id="replyto_57122240"></div>

<ul id="group_57122240">
	<li id="hiddens_57122240" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57119024" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119024" class="commentstatus"></div>
<div id="comment_57119024" class="cw">
</div>

<div id="replyto_57119024"></div>

<ul id="group_57119024">
	<li id="hiddens_57119024" class="hide"></li>
</ul>

<ul id="commtree_57119024"><li id="tree_57119604" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119604" class="commentstatus"></div>
<div id="comment_57119604" class="cw">
</div>

<div id="replyto_57119604"></div>

<ul id="group_57119604">
	<li id="hiddens_57119604" class="hide"></li>
</ul>

</li><li id="hidestring_57119024"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57119024">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57119050" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119050" class="commentstatus"></div>
<div id="comment_57119050" class="cw">
</div>

<div id="replyto_57119050"></div>

<ul id="group_57119050">
	<li id="hiddens_57119050" class="hide"></li>
</ul>

</li><li id="tree_57119190" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119190" class="commentstatus"></div>
<div id="comment_57119190" class="cw">
</div>

<div id="replyto_57119190"></div>

<ul id="group_57119190">
	<li id="hiddens_57119190" class="hide"></li>
</ul>

</li><li id="tree_57119210" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57119210" class="commentstatus"></div>
<div id="comment_57119210" class="cw">
	<div id="comment_top_57119210" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119210" name="comment_link_57119210" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119210" onclick="return D2.setFocusComment(57119210)" >Facebook is a store, now?</a>


		 	<span id="comment_score_57119210" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119210); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jtara">jtara</a>  <span class="uid"><a href="//slashdot.org/~jtara">( 133429 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119210">		
		on Monday August 13, 2018 @07:08PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119210">#57119210</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119210"><p>I guess I missed something while I was never on Facebook...</p><p>Facebook is a store now?</p><p>Facebook has a merchant platform?</p><p>Facebook is banning promotion of devices with Kodi pre-installed by users/company presences? (Or whatever they call them...)</p><p>Did Trump just make Zuckerberg Secretary of Commerce?</p><p>So, I guess it's a trend to ban pre-installation of open-source software, now?</p><p>Sure, today is Kodi. Tomorrow it's cURL...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57119210">
<span class="ind"></span><a id="reply_link_57119210" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57119210" onclick="D2.replyTo(57119210); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Facebook is a store, now? by jtara @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57119210" data-title="Facebook is a store, now?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Facebook is a store, now? by jtara" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57119210" data-title="Facebook is a store, now?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Facebook is a store, now? by jtara" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57119210" data-title="Facebook is a store, now?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12474684%26cid=57119210" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57119210" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57119210" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57119210"></div>

<ul id="group_57119210">
	<li id="hiddens_57119210" class="hide"></li>
</ul>

<ul id="commtree_57119210"><li id="tree_57121138" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57121138" class="commentstatus"></div>
<div id="comment_57121138" class="cw">
</div>

<div id="replyto_57121138"></div>

<ul id="group_57121138">
	<li id="hiddens_57121138" class="hide"></li>
</ul>

</li><li id="tree_57121712" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57121712" class="commentstatus"></div>
<div id="comment_57121712" class="cw">
	<div id="comment_top_57121712" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57121712" name="comment_link_57121712" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57121712" onclick="return D2.setFocusComment(57121712)" >Re:</a>


		 	<span id="comment_score_57121712" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57121712); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57121712"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57121712"><p>Yes, Yes, Yes, No, No, Unlikley.</p><p>And you must really have missed it because we've talked about the Facebook marketplace a few times on Slashdot.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57121712">

</div>
</div>

<div id="replyto_57121712"></div>

<ul id="group_57121712">
	<li id="hiddens_57121712" class="hide"></li>
</ul>

</li><li id="tree_57122548" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57122548" class="commentstatus"></div>
<div id="comment_57122548" class="cw">
	<div id="comment_top_57122548" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57122548" name="comment_link_57122548" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57122548" onclick="return D2.setFocusComment(57122548)" >Re:</a>


		 	<span id="comment_score_57122548" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57122548); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fedos">fedos</a>  <span class="uid"><a href="//slashdot.org/~fedos">( 150319 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57122548"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57122548">Facebook has had a merchant platform for quite some time now. They have the right to decide what can and cannot be sold there, whether or not that decision makes any sense.</div>
	</div>

	<div class="commentSub" id="comment_sub_57122548">

</div>
</div>

<div id="replyto_57122548"></div>

<ul id="group_57122548">
	<li id="hiddens_57122548" class="hide"></li>
</ul>

</li><li id="hidestring_57119210"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57119210">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57119216" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119216" class="commentstatus"></div>
<div id="comment_57119216" class="cw">
</div>

<div id="replyto_57119216"></div>

<ul id="group_57119216">
	<li id="hiddens_57119216" class="hide"></li>
</ul>

<ul id="commtree_57119216"><li id="tree_57119510" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119510" class="commentstatus"></div>
<div id="comment_57119510" class="cw">
</div>

<div id="replyto_57119510"></div>

<ul id="group_57119510">
	<li id="hiddens_57119510" class="hide"></li>
</ul>

</li><li id="tree_57120700" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57120700" class="commentstatus"></div>
<div id="comment_57120700" class="cw">
</div>

<div id="replyto_57120700"></div>

<ul id="group_57120700">
	<li id="hiddens_57120700" class="hide"></li>
</ul>

</li><li id="hidestring_57119216"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57119216">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57119348" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57119348" class="commentstatus"></div>
<div id="comment_57119348" class="cw">
	<div id="comment_top_57119348" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119348" name="comment_link_57119348" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119348" onclick="return D2.setFocusComment(57119348)" >Getting banned is actually the reward mechanism</a>


		 	<span id="comment_score_57119348" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119348); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kazbah">kazbah</a>  <span class="uid"><a href="//slashdot.org/~kazbah">( 600283 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119348"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119348"><p>Will they finally stop sending spam after banning me, too? Seems like an excellent reason to list KODI boxes on Facebook.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57119348">

</div>
</div>

<div id="replyto_57119348"></div>

<ul id="group_57119348">
	<li id="hiddens_57119348" class="hide"></li>
</ul>

</li><li id="tree_57119492" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57119492" class="commentstatus"></div>
<div id="comment_57119492" class="cw">
	<div id="comment_top_57119492" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119492" name="comment_link_57119492" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119492" onclick="return D2.setFocusComment(57119492)" >The Slippery Slope in Action</a>


		 	<span id="comment_score_57119492" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119492); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Jarwulf">Jarwulf</a>  <span class="uid"><a href="//slashdot.org/~Jarwulf">( 530523 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119492">		
		on Monday August 13, 2018 @08:07PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119492">#57119492</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119492">First they said they'd never censor. Then its just for cp. Then its just for that and terrorism. Then its just for all that and neonazis. Then its only all the former and the altright which are just like neonazis trust us. then its just for all that and conspiracy theories, then 'fake and misleading news'. Now its copyright infringement... But trust them, they'll just censor this little thing and no more.</div>
	</div>

	<div class="commentSub" id="comment_sub_57119492">
<span class="ind"></span><a id="reply_link_57119492" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57119492" onclick="D2.replyTo(57119492); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The Slippery Slope in Action by Jarwulf @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57119492" data-title="The Slippery Slope in Action">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The Slippery Slope in Action by Jarwulf" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57119492" data-title="The Slippery Slope in Action">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The Slippery Slope in Action by Jarwulf" data-url="https://yro.slashdot.org/comments.pl?sid=12474684&cid=57119492" data-title="The Slippery Slope in Action">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12474684%26cid=57119492" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57119492" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57119492" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57119492"></div>

<ul id="group_57119492">
	<li id="hiddens_57119492" class="hide"></li>
</ul>

<ul id="commtree_57119492"><li id="tree_57120682" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57120682" class="commentstatus"></div>
<div id="comment_57120682" class="cw">
</div>

<div id="replyto_57120682"></div>

<ul id="group_57120682">
	<li id="hiddens_57120682" class="hide"></li>
</ul>

<ul id="commtree_57120682"><li id="tree_57120786" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57120786" class="commentstatus"></div>
<div id="comment_57120786" class="cw">
</div>

<div id="replyto_57120786"></div>

<ul id="group_57120786">
	<li id="hiddens_57120786" class="hide"></li>
</ul>

</li><li id="hidestring_57120682"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57120682">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57121718" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57121718" class="commentstatus"></div>
<div id="comment_57121718" class="cw">
	<div id="comment_top_57121718" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57121718" name="comment_link_57121718" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57121718" onclick="return D2.setFocusComment(57121718)" >Re:</a>


		 	<span id="comment_score_57121718" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57121718); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57121718"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57121718"><p><div class="quote"><p>First they said they'd never censor.</p> </div><p>[Citation required]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57121718">

</div>
</div>

<div id="replyto_57121718"></div>

<ul id="group_57121718">
	<li id="hiddens_57121718" class="hide"></li>
</ul>

</li><li id="hidestring_57119492"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57119492">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57119542" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57119542" class="commentstatus"></div>
<div id="comment_57119542" class="cw">
	<div id="comment_top_57119542" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119542" name="comment_link_57119542" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119542" onclick="return D2.setFocusComment(57119542)" >So now we call it K&#220;DI</a>


		 	<span id="comment_score_57119542" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119542); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thesjaakspoiler">thesjaakspoiler</a>  <span class="uid"><a href="//slashdot.org/~thesjaakspoiler">( 4782965 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119542"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119542">and the FB universe was at peace again.</div>
	</div>

	<div class="commentSub" id="comment_sub_57119542">

</div>
</div>

<div id="replyto_57119542"></div>

<ul id="group_57119542">
	<li id="hiddens_57119542" class="hide"></li>
</ul>

</li><li id="tree_57119582" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57119582" class="commentstatus"></div>
<div id="comment_57119582" class="cw">
	<div id="comment_top_57119582" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119582" name="comment_link_57119582" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119582" onclick="return D2.setFocusComment(57119582)" >I have this sudden urge to install Kodi</a>


		 	<span id="comment_score_57119582" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119582); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Snotnose">Snotnose</a>  <span class="uid"><a href="//slashdot.org/~Snotnose">( 212196 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119582"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119582">I've already cut the cable, replacing it with a Pi 3B+ with Plex via Roku.  I need to google kodi to see how to get it running on my system.</div>
	</div>

	<div class="commentSub" id="comment_sub_57119582">

</div>
</div>

<div id="replyto_57119582"></div>

<ul id="group_57119582">
	<li id="hiddens_57119582" class="hide"></li>
</ul>

</li><li id="tree_57119974" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57119974" class="commentstatus"></div>
<div id="comment_57119974" class="cw">
	<div id="comment_top_57119974" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57119974" name="comment_link_57119974" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57119974" onclick="return D2.setFocusComment(57119974)" >Why should I care?</a>


		 	<span id="comment_score_57119974" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57119974); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AndyKron">AndyKron</a>  <span class="uid"><a href="//slashdot.org/~AndyKron">( 937105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57119974"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57119974">Why should I care? Pretty soon the only things you'll be able to buy at Facebook/Amazon/eBay is toilet paper and razor blades. Wait. Forget the razor blades. The "mothers against cutters" got to them and razor blades are banned now too.</div>
	</div>

	<div class="commentSub" id="comment_sub_57119974">

</div>
</div>

<div id="replyto_57119974"></div>

<ul id="group_57119974">
	<li id="hiddens_57119974" class="hide"></li>
</ul>

</li><li id="tree_57119998" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57119998" class="commentstatus"></div>
<div id="comment_57119998" class="cw">
</div>

<div id="replyto_57119998"></div>

<ul id="group_57119998">
	<li id="hiddens_57119998" class="hide"></li>
</ul>

</li><li id="tree_57121298" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57121298" class="commentstatus"></div>
<div id="comment_57121298" class="cw">
	<div id="comment_top_57121298" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57121298" name="comment_link_57121298" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57121298" onclick="return D2.setFocusComment(57121298)" >That's funny...</a>


		 	<span id="comment_score_57121298" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57121298); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hallux-F-Sinister">Hallux-F-Sinister</a>  <span class="uid"><a href="//slashdot.org/~Hallux-F-Sinister">( 5127197 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57121298"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57121298"><p>I recently banned Facebook, so... yeah.   Might have to get Kodi just to spite all these people.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57121298">

</div>
</div>

<div id="replyto_57121298"></div>

<ul id="group_57121298">
	<li id="hiddens_57121298" class="hide"></li>
</ul>

</li><li id="tree_57121554" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57121554" class="commentstatus"></div>
<div id="comment_57121554" class="cw">
	<div id="comment_top_57121554" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57121554" name="comment_link_57121554" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57121554" onclick="return D2.setFocusComment(57121554)" >device without software</a>


		 	<span id="comment_score_57121554" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57121554); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sad_">sad_</a>  <span class="uid"><a href="//slashdot.org/~sad_">( 7868 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57121554"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57121554"><p>then just sell the device without software.<br>people are free to put any OS they want on it, there are multiple images available online.</p><p>or</p><p>sell it with a bare bones linux on it.<br>oh, look, somebody made a script available that will install kodi on it.</p><p>ofcourse i think what facebook did here is bellow anything.<br>kodi is awesome, sure it is used to play pirated material, but facebook itself contains pirated material, maybe facebook should ban facebook from facebook.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57121554">

</div>
</div>

<div id="replyto_57121554"></div>

<ul id="group_57121554">
	<li id="hiddens_57121554" class="hide"></li>
</ul>

</li><li id="tree_57122148" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57122148" class="commentstatus"></div>
<div id="comment_57122148" class="cw">
	<div id="comment_top_57122148" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57122148" name="comment_link_57122148" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57122148" onclick="return D2.setFocusComment(57122148)" >Won't Stop...Can't Stop</a>


		 	<span id="comment_score_57122148" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57122148); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~itguy01">itguy01</a>  <span class="uid"><a href="//slashdot.org/~itguy01">( 1341019 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57122148"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57122148">All this will do is cause people to get creative...(i.e. Sell the box without Kodi and e-mail the purchaser with instructions that include a download link to put Kodi on the device and countless other workarounds.) People will always find a way around a limitation, how much work someone is willing to put into it is another story but there is always a way. Not to mention, Facebook is not the only marketplace no matter how hard they are trying.</div>
	</div>

	<div class="commentSub" id="comment_sub_57122148">

</div>
</div>

<div id="replyto_57122148"></div>

<ul id="group_57122148">
	<li id="hiddens_57122148" class="hide"></li>
</ul>

</li><li id="tree_57122234" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57122234" class="commentstatus"></div>
<div id="comment_57122234" class="cw">
	<div id="comment_top_57122234" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57122234" name="comment_link_57122234" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57122234" onclick="return D2.setFocusComment(57122234)" >Anti-competitive</a>


		 	<span id="comment_score_57122234" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57122234); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The1stImmortal">The1stImmortal</a>  <span class="uid"><a href="//slashdot.org/~The1stImmortal">( 1990110 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57122234"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57122234">I'm pretty sure regulation agencies in many countries would have a problem with this. It's effectively a monopoly in one space enforcing a very specific ban on a product in another space via contractural means, something which Google and Microsoft, to name a few, have already been punished and regulated for.
Complain about this to your local competition watchdog agency!</div>
	</div>

	<div class="commentSub" id="comment_sub_57122234">

</div>
</div>

<div id="replyto_57122234"></div>

<ul id="group_57122234">
	<li id="hiddens_57122234" class="hide"></li>
</ul>

</li><li id="tree_57122510" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57122510" class="commentstatus"></div>
<div id="comment_57122510" class="cw">
	<div id="comment_top_57122510" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57122510" name="comment_link_57122510" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;cid=57122510" onclick="return D2.setFocusComment(57122510)" >Poor Kodi</a>


		 	<span id="comment_score_57122510" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57122510); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~atrex">atrex</a>  <span class="uid"><a href="//slashdot.org/~atrex">( 4811433 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57122510"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57122510">They've really gone an maligned a perfectly good piece of software.  Kodi does <b>not</b> promote or enable piracy.  They just happen to have a very extensible plug-in system that anyone can use to add components to and customize the app.<br>
<br>
Sadly, if Team Kodi wants to deal with this, the only way I see them being able to do it is by changing their plug-in system so that only signed plug-ins can be installed and run.  That and lawsuits, lots of lawsuits.  But those cost lots of money.</div>
	</div>

	<div class="commentSub" id="comment_sub_57122510">

</div>
</div>

<div id="replyto_57122510"></div>

<ul id="group_57122510">
	<li id="hiddens_57122510" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12474684&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">10 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//yro.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 34;
		D2.currents()['full']     = 11;
		D2.currents()['oneline']  = 55;
		// D2.currents_total(100);

		D2.abbrev_comments({57122346:529,57120400:638,57122644:515});
		D2.noshow_comments([57118786,57120924,57121898,57121300,57118804,57119470,57118832,57118812,57120534,57119082,57119110,57119204,57119540,57120768,57118824,57118944,57118952,57119310,57119934,57119088,57120138,57118902,57120184,57118990,57119024,57119604,57119050,57119190,57121138,57119216,57119510,57120700,57120682,57120786,57119998]);
		D2.pieces_comments([57122452,57118862,57119396,57119516,57120020,57121294,57118782,57121308,57118794,57118900,57118976,57121342,57121082,57118834,57119330,57122204,57118870,57118906,57119148,57118910,57118948,57119856,57121366,57120026,57120142,57122490,57122346,57118894,57119180,57121088,57118858,57122070,57118914,57119206,57120038,57120400,57121904,57122390,57118994,57119172,57121278,57122644,57122240,57121712,57122548,57119348,57121718,57119542,57119582,57119974,57121298,57121554,57122148,57122234,57122510]);
		D2.init_hiddens([57120924,57118786,57121294,57118778,57118804,57118806,57119204,57119110,57119082,57118822,57118952,57118860,57118878,57119206,57119024,57119210,57119216,57120682,57119492,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(344588);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>859<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/02/17/0826206/freebsds-new-code-of-conduct?sdsrc=popbyskidbtmprev">FreeBSD's New Code of Conduct</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>677<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/07/11/008208/malls-in-california-are-sending-license-plate-information-to-ice?sdsrc=popbyskidbtmprev">Malls In California Are Sending License Plate Information To ICE</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>635<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/10/12/144237/how-facebook-outs-sex-workers?sdsrc=popbyskidbtmprev">How Facebook Outs Sex Workers</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>607<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/08/02/1749232/white-house-proposal-rolls-back-fuel-economy-standards-no-exception-for-california?sdsrc=popbyskidbtmprev">White House Proposal Rolls Back Fuel Economy Standards, No Exception For California</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>605<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/02/16/2256210/labor-board-says-google-could-fire-james-damore-for-anti-diversity-memo?sdsrc=popbyskidbtmprev">Labor Board Says Google Could Fire James Damore For Anti-Diversity Memo</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//apple.slashdot.org/story/18/08/13/2047212/apple-delays-32-person-group-facetime-from-ios-12-launch?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/ios_64.png" width="64" height="64" alt="IOS"></span>
	    
					<p class="grid_12"><a href="//apple.slashdot.org/story/18/08/13/2047212/apple-delays-32-person-group-facetime-from-ios-12-launch?sdsrc=nextbtmprev">Apple Delays 32-Person Group FaceTime From iOS 12 Launch</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>15<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/18/08/13/2043243/internet-engineering-task-force-releases-the-final-version-of-tls-13-newest-chrome-and-firefox-versions-already-support-a-draft-version-of-it?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/firefox_64.png" width="64" height="64" alt="Firefox"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/18/08/13/2043243/internet-engineering-task-force-releases-the-final-version-of-tls-13-newest-chrome-and-firefox-versions-already-support-a-draft-version-of-it?sdsrc=prevbtmprev">Internet Engineering Task Force Releases the Final Version of TLS 1.3; Newest Chrome and Firefox Versions Already Support a Draft Version of It</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>28<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=12474684&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">110</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>What this country needs is a good five cent ANYTHING!</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?597">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?613">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->