<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '710458207293189969',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Gmail's 'Self-Destruct' Feature Will Probably Be Used To Illegally Destroy Government Records - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader quotes a report from Motherboard: A new update rolling out for Gmail offers a &#34;self destruct&#34; feature that allows users to send messages that expire after a set amount of time. While this may sound great for personal use, activists fear that government organizations will use the ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="yro.slashdot.org">
		<meta property="og:url" content="https://yro.slashdot.org/story/18/05/04/2140256/gmails-self-destruct-feature-will-probably-be-used-to-illegally-destroy-government-records?utm_source=rss1.0mainlinkanon&utm_medium=feed">
	    
		<meta property="og:title" content="Gmail's 'Self-Destruct' Feature Will Probably Be Used To Illegally Destroy Government Records - Slashdot">
		<meta property="og:description" content="An anonymous reader quotes a report from Motherboard: A new update rolling out for Gmail offers a &#34;self destruct&#34; feature that allows users to send messages that expire after a set amount of time. While this may sound great for personal use, activists fear that government organizations will use the ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/privacy_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://yro.slashdot.org/story/18/05/04/2140256/gmails-self-destruct-feature-will-probably-be-used-to-illegally-destroy-government-records">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/340532" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?b248eef0f70d53e9" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?b248eef0f70d53e9" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?b248eef0f70d53e9" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?b248eef0f70d53e9">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?b248eef0f70d53e9"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?b248eef0f70d53e9" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//yro.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotYourRightsOnline" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //yro.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Catch up on stories from the past week (and beyond) at the <a href="//slashdot.org/archive.pl">Slashdot story archive</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-100073014" data-fhid="100073014" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">100073014</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-100073014">
			<a href="//yro.slashdot.org/index2.pl?fhfilter=privacy" onclick="return addfhfilter('privacy');">
			
				<img src="//a.fsdn.com/sd/topics/privacy_64.png" width="64" height="64" alt="Privacy" title="Privacy">
			
		</a>
		
	
		
		
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=government" onclick="return addfhfilter('government');">
			
				<img src="//a.fsdn.com/sd/topics/government_64.png" width="64" height="64" alt="Government" title="Government">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=software" onclick="return addfhfilter('software');">
			
				<img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software" title="Software">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=news" onclick="return addfhfilter('news');">
			
				<img src="//a.fsdn.com/sd/topics/news_64.png" width="64" height="64" alt="News" title="News">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-100073014" class="story-title"> <a   href="//yro.slashdot.org/story/18/05/04/2140256/gmails-self-destruct-feature-will-probably-be-used-to-illegally-destroy-government-records">Gmail's 'Self-Destruct' Feature Will Probably Be Used To Illegally Destroy Government Records</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://motherboard.vice.com/en_us/article/ywxawj/gmail-self-destruct-government-foia"  title="External link - https://motherboard.vice.com/en_us/article/ywxawj/gmail-self-destruct-government-foia" target="_blank"> (vice.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-100073014" >98</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//yro.slashdot.org/story/18/05/04/2140256/gmails-self-destruct-feature-will-probably-be-used-to-illegally-destroy-government-records#comments" title="">98</a></span>
		
	</h2>
	<div class="details" id="details-100073014">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-100073014" datetime="on Friday May 04, 2018 @08:03PM">on Friday May 04, 2018 @08:03PM</time>
		
		
			 from the <span class="dept-text">search-and-destroy</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-100073014">
	
		
	

	
		
		<div id="text-100073014" class="p">
			
		 	
				An anonymous reader quotes a report from Motherboard: <i>A new update rolling out for Gmail offers a "self destruct" feature that allows users to send messages that expire after a set amount of time. While this may sound great for personal use, activists fear that government organizations <a href="https://motherboard.vice.com/en_us/article/ywxawj/gmail-self-destruct-government-foia">will use the feature to delete public records to hide them from reporters and others interested in government transparency</a>. Normally, government emails are available to journalists, researchers, and citizens using Freedom of Information Act requests (and its state-level analogues.) The self destruct feature was <a href="https://yro.slashdot.org/story/18/04/13/159257/google-is-testing-self-destructing-emails-in-new-gmail">announced</a> on April 25 as part of Google's new confidential mode for G Suite. In addition to self destruct, confidential mode allows users to delete messages after they have been sent and places restrictions on how recipients can interact with received emails.</i> "As more local and state governments and their various agencies seek to use Gmail, there is the potential that state public records laws will be circumvented by emails that 'disappear' after a period of time," the National Freedom of Information Coalition <a href="https://www.documentcloud.org/documents/4452599-Google-Leary-Ltr-043918.html#document/p1">wrote in a letter</a> to Google CEO Sundar Pichai. "The public's fundamental right to transparency and openness by their governments will be compromised. We urge you take steps to assure the 'self-destruct' feature be disabled on government Gmail accounts and on emails directed to a government entity."<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-100073014" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://yro.slashdot.org/story/18/05/04/2140256/gmails-self-destruct-feature-will-probably-be-used-to-illegally-destroy-government-records"
								  data-janrain-title="Gmail's 'Self-Destruct' Feature Will Probably Be Used To Illegally Destroy Government Records"
								  data-janrain-message="Gmail's 'Self-Destruct' Feature Will Probably Be Used To Illegally Destroy Government Records @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-100073014" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/email" target="_blank">email</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/features" target="_blank">features</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/gmail" target="_blank">gmail</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/18/05/04/2056226/abbott-addresses-life-threatening-flaw-in-a-half-million-pacemakers?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//hardware.slashdot.org/story/18/05/04/2245234/sorry-elon-musk-theres-no-clear-evidence-autopilot-saves-lives?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/18/05/04/2056226/abbott-addresses-life-threatening-flaw-in-a-half-million-pacemakers?sdsrc=prev">Abbott Addresses Life-Threatening Flaw In a Half-Million Pacemakers </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//yro.slashdot.org/story/18/04/13/159257/google-is-testing-self-destructing-emails-in-new-gmail?sdsrc=rel">Google is Testing Self-Destructing Emails in New Gmail</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//yro.slashdot.org/submission/8162490/gmails-self-destruct-feature-will-probably-be-used-to-illegally-destroy-records?sdsrc=rel" href="#">Submission: Gmail's Self-Destruct Feature Will Probably Be Used To Illegally Destroy Records</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//hardware.slashdot.org/story/18/05/04/2245234/sorry-elon-musk-theres-no-clear-evidence-autopilot-saves-lives?sdsrc=next">Sorry Elon Musk, There's No Clear Evidence Autopilot Saves Lives</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//yro.slashdot.org/story/18/05/04/2140256/gmails-self-destruct-feature-will-probably-be-used-to-illegally-destroy-government-records" title="Back to Article - Gmail's 'Self-Destruct' Feature Will Probably Be Used To Illegally Destroy Government Records">Gmail's 'Self-Destruct' Feature Will Probably Be Used To Illegally Destroy Government Records</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Gmail's 'Self-Destruct' Feature Will Probably Be Used To Illegally Destroy Government Records" href="//yro.slashdot.org/story/18/05/04/2140256/gmails-self-destruct-feature-will-probably-be-used-to-illegally-destroy-government-records">Gmail's 'Self-Destruct' Feature Will Probably Be Used To Illegally Destroy Government Records</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=12069216" class="btn">Search <span class="totalcommentcnt">98</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//yro.slashdot.org/comments.pl?sid=12069216">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=12069216" class="ui-icon search_comments">Search <span class="totalcommentcnt">98</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//yro.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//yro.slashdot.org/story/18/05/04/2140256/gmails-self-destruct-feature-will-probably-be-used-to-illegally-destroy-government-records#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/05/04/2140256/gmails-self-destruct-feature-will-probably-be-used-to-illegally-destroy-government-records/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/05/04/2140256/gmails-self-destruct-feature-will-probably-be-used-to-illegally-destroy-government-records/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/05/04/2140256/gmails-self-destruct-feature-will-probably-be-used-to-illegally-destroy-government-records/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/05/04/2140256/gmails-self-destruct-feature-will-probably-be-used-to-illegally-destroy-government-records/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?b248eef0f70d53e9" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56556898" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56556898" class="commentstatus"></div>
<div id="comment_56556898" class="cw">
</div>

<div id="replyto_56556898"></div>

<ul id="group_56556898">
	<li id="hiddens_56556898" class="hide"></li>
</ul>

</li><li id="tree_56556904" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56556904" class="commentstatus"></div>
<div id="comment_56556904" class="cw">
</div>

<div id="replyto_56556904"></div>

<ul id="group_56556904">
	<li id="hiddens_56556904" class="hide"></li>
</ul>

<ul id="commtree_56556904"><li id="tree_56556934" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56556934" class="commentstatus"></div>
<div id="comment_56556934" class="cw">
</div>

<div id="replyto_56556934"></div>

<ul id="group_56556934">
	<li id="hiddens_56556934" class="hide"></li>
</ul>

<ul id="commtree_56556934"><li id="tree_56556956" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56556956" class="commentstatus"></div>
<div id="comment_56556956" class="cw">
</div>

<div id="replyto_56556956"></div>

<ul id="group_56556956">
	<li id="hiddens_56556956" class="hide"></li>
</ul>

<ul id="commtree_56556956"><li id="tree_56557142" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557142" class="commentstatus"></div>
<div id="comment_56557142" class="cw">
</div>

<div id="replyto_56557142"></div>

<ul id="group_56557142">
	<li id="hiddens_56557142" class="hide"></li>
</ul>

</li><li id="tree_56557180" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557180" class="commentstatus"></div>
<div id="comment_56557180" class="cw">
	<div id="comment_top_56557180" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557180" name="comment_link_56557180" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557180" onclick="return D2.setFocusComment(56557180)" >Re:  Clinton</a>


		 	<span id="comment_score_56557180" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557180); return false"><span class=opt>Score:</span>1</a>, Troll)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dgg">dgg</a>  <span class="uid"><a href="//slashdot.org/~dgg">( 198270 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557180"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557180">Apparently you don't read the news. See article

EVERYONE MUELLER HAS CHARGED IN RUSSIA ELECTION PROBE, ALL 22 OF THEM
<a href="http://www.newsweek.com/mueller-charges-list-russia-818775" title="newsweek.com" rel="nofollow">http://www.newsweek.com/muelle...</a> [newsweek.com]</div>
	</div>

	<div class="commentSub" id="comment_sub_56557180">

</div>
</div>

<div id="replyto_56557180"></div>

<ul id="group_56557180">
	<li id="hiddens_56557180" class="hide"></li>
</ul>

<ul id="commtree_56557180"><li id="tree_56558974" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558974" class="commentstatus"></div>
<div id="comment_56558974" class="cw">
</div>

<div id="replyto_56558974"></div>

<ul id="group_56558974">
	<li id="hiddens_56558974" class="hide"></li>
</ul>

</li><li id="tree_56559566" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56559566" class="commentstatus"></div>
<div id="comment_56559566" class="cw">
	<div id="comment_top_56559566" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56559566" name="comment_link_56559566" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56559566" onclick="return D2.setFocusComment(56559566)" >Re:</a>


		 	<span id="comment_score_56559566" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56559566); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WorBlux">WorBlux</a>  <span class="uid"><a href="//slashdot.org/~WorBlux">( 1751716 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56559566"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56559566"><p>16 of these were Russian "persons" pursuing Russian intelligence goal (sow FUD, amplify existing interval divisions and resentments) , and for the most part outside the jurisdiction of the U.S legal system.Just as (and actually probably to a lessor degree) the US agencies have been influencing politics and culture around the globe for the past 60 years. (especially to fight communism).  A few of them were simply charged for making false statements to federal officials, without any real underlying crime, and<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56559566">

</div>
</div>

<div id="replyto_56559566"></div>

<ul id="group_56559566">
	<li id="hiddens_56559566" class="hide"></li>
</ul>

</li><li id="hidestring_56557180"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56557180">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56556956"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56556956">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56557998" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557998" class="commentstatus"></div>
<div id="comment_56557998" class="cw">
</div>

<div id="replyto_56557998"></div>

<ul id="group_56557998">
	<li id="hiddens_56557998" class="hide"></li>
</ul>

</li><li id="hidestring_56556934"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56556934">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56556940" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56556940" class="commentstatus"></div>
<div id="comment_56556940" class="cw">
</div>

<div id="replyto_56556940"></div>

<ul id="group_56556940">
	<li id="hiddens_56556940" class="hide"></li>
</ul>

<ul id="commtree_56556940"><li id="tree_56556998" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56556998" class="commentstatus"></div>
<div id="comment_56556998" class="cw">
</div>

<div id="replyto_56556998"></div>

<ul id="group_56556998">
	<li id="hiddens_56556998" class="hide"></li>
</ul>

</li><li id="tree_56557156" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557156" class="commentstatus"></div>
<div id="comment_56557156" class="cw">
</div>

<div id="replyto_56557156"></div>

<ul id="group_56557156">
	<li id="hiddens_56557156" class="hide"></li>
</ul>

<ul id="commtree_56557156"><li id="tree_56567796" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56567796" class="commentstatus"></div>
<div id="comment_56567796" class="cw">
</div>

<div id="replyto_56567796"></div>

<ul id="group_56567796">
	<li id="hiddens_56567796" class="hide"></li>
</ul>

</li><li id="hidestring_56557156"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56557156">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56556940"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56556940">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56556942" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56556942" class="commentstatus"></div>
<div id="comment_56556942" class="cw">
</div>

<div id="replyto_56556942"></div>

<ul id="group_56556942">
	<li id="hiddens_56556942" class="hide"></li>
</ul>

<ul id="commtree_56556942"><li id="tree_56558986" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558986" class="commentstatus"></div>
<div id="comment_56558986" class="cw">
</div>

<div id="replyto_56558986"></div>

<ul id="group_56558986">
	<li id="hiddens_56558986" class="hide"></li>
</ul>

<ul id="commtree_56558986"><li id="tree_56558996" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558996" class="commentstatus"></div>
<div id="comment_56558996" class="cw">
</div>

<div id="replyto_56558996"></div>

<ul id="group_56558996">
	<li id="hiddens_56558996" class="hide"></li>
</ul>

</li><li id="hidestring_56558986"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56558986">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56556942"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56556942">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56557082" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557082" class="commentstatus"></div>
<div id="comment_56557082" class="cw">
</div>

<div id="replyto_56557082"></div>

<ul id="group_56557082">
	<li id="hiddens_56557082" class="hide"></li>
</ul>

<ul id="commtree_56557082"><li id="tree_56557162" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557162" class="commentstatus"></div>
<div id="comment_56557162" class="cw">
</div>

<div id="replyto_56557162"></div>

<ul id="group_56557162">
	<li id="hiddens_56557162" class="hide"></li>
</ul>

</li><li id="tree_56559000" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56559000" class="commentstatus"></div>
<div id="comment_56559000" class="cw">
</div>

<div id="replyto_56559000"></div>

<ul id="group_56559000">
	<li id="hiddens_56559000" class="hide"></li>
</ul>

</li><li id="hidestring_56557082"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56557082">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56556904"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56556904">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56556914" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56556914" class="commentstatus"></div>
<div id="comment_56556914" class="cw">
</div>

<div id="replyto_56556914"></div>

<ul id="group_56556914">
	<li id="hiddens_56556914" class="hide"></li>
</ul>

<ul id="commtree_56556914"><li id="tree_56556924" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56556924" class="commentstatus"></div>
<div id="comment_56556924" class="cw">
	<div id="comment_top_56556924" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56556924" name="comment_link_56556924" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56556924" onclick="return D2.setFocusComment(56556924)" >Re:</a>


		 	<span id="comment_score_56556924" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56556924); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rickb928">rickb928</a>  <span class="uid"><a href="//slashdot.org/~rickb928">( 945187 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56556924"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56556924"><p>So it's not actually <i>your</i> pop-mail client, right?</p><p>Because if it is, then they can. All they need is you.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56556924">

</div>
</div>

<div id="replyto_56556924"></div>

<ul id="group_56556924">
	<li id="hiddens_56556924" class="hide"></li>
</ul>

</li><li id="tree_56556958" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56556958" class="commentstatus"></div>
<div id="comment_56556958" class="cw">
	<div id="comment_top_56556958" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56556958" name="comment_link_56556958" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56556958" onclick="return D2.setFocusComment(56556958)" >Re: POP mail ftw!</a>


		 	<span id="comment_score_56556958" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56556958); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56556958"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56556958"><p>That assumes the email has the content.  Not just a link to the content hosted on Googles servers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56556958">

</div>
</div>

<div id="replyto_56556958"></div>

<ul id="group_56556958">
	<li id="hiddens_56556958" class="hide"></li>
</ul>

<ul id="commtree_56556958"><li id="tree_56557126" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557126" class="commentstatus"></div>
<div id="comment_56557126" class="cw">
	<div id="comment_top_56557126" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557126" name="comment_link_56557126" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557126" onclick="return D2.setFocusComment(56557126)" >Re:</a>


		 	<span id="comment_score_56557126" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557126); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557126"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557126"><p>Which is what this uses, BTW (a link).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557126">

</div>
</div>

<div id="replyto_56557126"></div>

<ul id="group_56557126">
	<li id="hiddens_56557126" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56557124" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557124" class="commentstatus"></div>
<div id="comment_56557124" class="cw">
</div>

<div id="replyto_56557124"></div>

<ul id="group_56557124">
	<li id="hiddens_56557124" class="hide"></li>
</ul>

</li><li id="tree_56557440" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557440" class="commentstatus"></div>
<div id="comment_56557440" class="cw">
</div>

<div id="replyto_56557440"></div>

<ul id="group_56557440">
	<li id="hiddens_56557440" class="hide"></li>
</ul>

</li><li id="tree_56557574" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557574" class="commentstatus"></div>
<div id="comment_56557574" class="cw">
	<div id="comment_top_56557574" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557574" name="comment_link_56557574" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557574" onclick="return D2.setFocusComment(56557574)" >Self destruct for whom?</a>


		 	<span id="comment_score_56557574" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557574); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Excelcia">Excelcia</a>  <span class="uid"><a href="//slashdot.org/~Excelcia">( 906188 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557574"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557574"><p>Correct.  They are only self-destruct when using Google's platform.  Which means only when sent from AND to Google gmail accounts.  They may be self destruct for the end users, but you know who they are not self destruct for?  Google.  They encourage people to send email that's even more sensitive than people already use email for by implying a time-limited duration, then they are the arbiters of what data is private and what isn't.  Great scam.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557574">

</div>
</div>

<div id="replyto_56557574"></div>

<ul id="group_56557574">
	<li id="hiddens_56557574" class="hide"></li>
</ul>

</li><li id="tree_56558670" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558670" class="commentstatus"></div>
<div id="comment_56558670" class="cw">
</div>

<div id="replyto_56558670"></div>

<ul id="group_56558670">
	<li id="hiddens_56558670" class="hide"></li>
</ul>

</li><li id="hidestring_56556914"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56556914">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56556916" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56556916" class="commentstatus"></div>
<div id="comment_56556916" class="cw">
</div>

<div id="replyto_56556916"></div>

<ul id="group_56556916">
	<li id="hiddens_56556916" class="hide"></li>
</ul>

</li><li id="tree_56556918" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56556918" class="commentstatus"></div>
<div id="comment_56556918" class="cw">
	<div id="comment_top_56556918" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56556918" name="comment_link_56556918" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56556918" onclick="return D2.setFocusComment(56556918)" >right</a>


		 	<span id="comment_score_56556918" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56556918); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~giampy">giampy</a>  <span class="uid"><a href="//slashdot.org/~giampy">( 592646 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56556918">		
		on Friday May 04, 2018 @08:13PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56556918">#56556918</a>)
		<small><a href="http://www2.cemr.wvu.edu/~gcampa/" title="http://www2.cemr.wvu.edu/~gcampa/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56556918"><p>I for one agree. We absolutely need to keep our government (which we pay for) accountable.</p><p>I personally think we need a transparent government much more than a small or weak (which borders with ineffective) government. If government is transparent, open and accountable, then many issues about limiting its power are moot, IMO.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56556918">
<span class="ind"></span><a id="reply_link_56556918" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56556918" onclick="D2.replyTo(56556918); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="right by giampy @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56556918" data-title="right">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="right by giampy" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56556918" data-title="right">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="right by giampy" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56556918" data-title="right">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12069216%26cid=56556918" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56556918" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56556918" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56556918"></div>

<ul id="group_56556918">
	<li id="hiddens_56556918" class="hide"></li>
</ul>

<ul id="commtree_56556918"><li id="tree_56556986" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56556986" class="commentstatus"></div>
<div id="comment_56556986" class="cw">
</div>

<div id="replyto_56556986"></div>

<ul id="group_56556986">
	<li id="hiddens_56556986" class="hide"></li>
</ul>

</li><li id="tree_56557000" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56557000" class="commentstatus"></div>
<div id="comment_56557000" class="cw">
	<div id="comment_top_56557000" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557000" name="comment_link_56557000" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557000" onclick="return D2.setFocusComment(56557000)" >You're not going to have a small gov't anyway</a>


		 	<span id="comment_score_56557000" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557000); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557000">		
		on Friday May 04, 2018 @08:33PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557000">#56557000</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557000">This is what drives me nuts about the "small government" voters. If people think the rich and powerful aren't just going to build a large government apparatus for their own use they haven't been paying attention to the last 2000+ years of history. The question is never, will there be a powerful government, it's always, who will that government work for?</div>
	</div>

	<div class="commentSub" id="comment_sub_56557000">
<span class="ind"></span><a id="reply_link_56557000" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56557000" onclick="D2.replyTo(56557000); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56556918" onclick="return D2.selectParent(56556918)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="You're not going to have a small gov't anyway by rsilvergun @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557000" data-title="You're not going to have a small gov't anyway">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="You're not going to have a small gov't anyway by rsilvergun" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557000" data-title="You're not going to have a small gov't anyway">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="You're not going to have a small gov't anyway by rsilvergun" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557000" data-title="You're not going to have a small gov't anyway">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12069216%26cid=56557000" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56557000" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56557000" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56557000"></div>

<ul id="group_56557000">
	<li id="hiddens_56557000" class="hide"></li>
</ul>

<ul id="commtree_56557000"><li id="tree_56557326" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557326" class="commentstatus"></div>
<div id="comment_56557326" class="cw">
	<div id="comment_top_56557326" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557326" name="comment_link_56557326" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557326" onclick="return D2.setFocusComment(56557326)" >Re:</a>


		 	<span id="comment_score_56557326" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557326); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Peter+P+Peters">Peter P Peters</a>  <span class="uid"><a href="//slashdot.org/~Peter+P+Peters">( 5350981 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557326"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557326"><p><div class="quote"><p>This is what drives me nuts about the "small government" voters.</p><span class="substr"> </span></div><p>The stupid thing about the "small government" government mentality is it doesn't say what number small is, so how do you know when you've achieved your goal? It's like a license to be upset because no matter what happens you can scream smaller govt! and sound like you're right<br> <br>

If small government mean less employees, what number is the magic figure? What is adequately small for a country of 330 million people? 1% 0.01%? 1 person? Shouldn't government be based on needs and outcomes, not some artificially i</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557326">

</div>
</div>

<div id="replyto_56557326"></div>

<ul id="group_56557326">
	<li id="hiddens_56557326" class="hide"></li>
</ul>

<ul id="commtree_56557326"><li id="tree_56557564" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557564" class="commentstatus"></div>
<div id="comment_56557564" class="cw">
</div>

<div id="replyto_56557564"></div>

<ul id="group_56557564">
	<li id="hiddens_56557564" class="hide"></li>
</ul>

</li><li id="tree_56557610" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557610" class="commentstatus"></div>
<div id="comment_56557610" class="cw">
	<div id="comment_top_56557610" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557610" name="comment_link_56557610" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557610" onclick="return D2.setFocusComment(56557610)" >Re:</a>


		 	<span id="comment_score_56557610" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557610); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dryeo">dryeo</a>  <span class="uid"><a href="//slashdot.org/~dryeo">( 100693 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557610"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557610"><p>It's small enough when the government can't interfere with the small government types while still being big enough to interfere with those they don't like or agree with.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557610">

</div>
</div>

<div id="replyto_56557610"></div>

<ul id="group_56557610">
	<li id="hiddens_56557610" class="hide"></li>
</ul>

<ul id="commtree_56557610"><li id="tree_56558178" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56558178" class="commentstatus"></div>
<div id="comment_56558178" class="cw">
	<div id="comment_top_56558178" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56558178" name="comment_link_56558178" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56558178" onclick="return D2.setFocusComment(56558178)" >Re:</a>


		 	<span id="comment_score_56558178" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56558178); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Peter+P+Peters">Peter P Peters</a>  <span class="uid"><a href="//slashdot.org/~Peter+P+Peters">( 5350981 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56558178"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56558178"><p><div class="quote"><p>It's small enough when the government can't interfere with the small government types while still being big enough to interfere with those they don't like or agree with.</p></div><p>So how do we know when that is?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56558178">

</div>
</div>

<div id="replyto_56558178"></div>

<ul id="group_56558178">
	<li id="hiddens_56558178" class="hide"></li>
</ul>

<ul id="commtree_56558178"><li id="tree_56559194" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56559194" class="commentstatus"></div>
<div id="comment_56559194" class="cw">
	<div id="comment_top_56559194" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56559194" name="comment_link_56559194" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56559194" onclick="return D2.setFocusComment(56559194)" >Re:</a>


		 	<span id="comment_score_56559194" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56559194); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dryeo">dryeo</a>  <span class="uid"><a href="//slashdot.org/~dryeo">( 100693 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56559194"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56559194"><p>Probably one of those dynamic things where it is always changing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56559194">

</div>
</div>

<div id="replyto_56559194"></div>

<ul id="group_56559194">
	<li id="hiddens_56559194" class="hide"></li>
</ul>

<ul id="commtree_56559194"><li id="tree_56561652" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56561652" class="commentstatus"></div>
<div id="comment_56561652" class="cw">
	<div id="comment_top_56561652" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56561652" name="comment_link_56561652" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56561652" onclick="return D2.setFocusComment(56561652)" >Re:</a>


		 	<span id="comment_score_56561652" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56561652); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Peter+P+Peters">Peter P Peters</a>  <span class="uid"><a href="//slashdot.org/~Peter+P+Peters">( 5350981 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56561652"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56561652"><p><div class="quote"><p>Probably one of those dynamic things where it is always changing.</p></div><p>Which is the point. The appropriate size of government isn't really a thing that can be measured easily, so complaining that it's not correct amount is foolish.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56561652">

</div>
</div>

<div id="replyto_56561652"></div>

<ul id="group_56561652">
	<li id="hiddens_56561652" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="hidestring_56557326"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56557326">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56558782" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558782" class="commentstatus"></div>
<div id="comment_56558782" class="cw">
</div>

<div id="replyto_56558782"></div>

<ul id="group_56558782">
	<li id="hiddens_56558782" class="hide"></li>
</ul>

</li><li id="tree_56559348" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56559348" class="commentstatus"></div>
<div id="comment_56559348" class="cw">
</div>

<div id="replyto_56559348"></div>

<ul id="group_56559348">
	<li id="hiddens_56559348" class="hide"></li>
</ul>

</li><li id="hidestring_56557000"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56557000">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56558014" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558014" class="commentstatus"></div>
<div id="comment_56558014" class="cw">
</div>

<div id="replyto_56558014"></div>

<ul id="group_56558014">
	<li id="hiddens_56558014" class="hide"></li>
</ul>

</li><li id="tree_56558348" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56558348" class="commentstatus"></div>
<div id="comment_56558348" class="cw">
	<div id="comment_top_56558348" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56558348" name="comment_link_56558348" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56558348" onclick="return D2.setFocusComment(56558348)" >Re:</a>


		 	<span id="comment_score_56558348" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56558348); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56558348"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56558348"><p><div class="quote"><p>I for one agree. We absolutely need to keep our government (which we pay for) accountable.</p></div><p>While I agree in principle, given the myriad of ways in which a government can already circumvent this (e.g. not sending an email, private server, private email address) I find it hard to get worked up about ${SPECIFIC_CASE}</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56558348">

</div>
</div>

<div id="replyto_56558348"></div>

<ul id="group_56558348">
	<li id="hiddens_56558348" class="hide"></li>
</ul>

<ul id="commtree_56558348"><li id="tree_56563710" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56563710" class="commentstatus"></div>
<div id="comment_56563710" class="cw">
	<div id="comment_top_56563710" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56563710" name="comment_link_56563710" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56563710" onclick="return D2.setFocusComment(56563710)" >Re:</a>


		 	<span id="comment_score_56563710" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56563710); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~epine">epine</a>  <span class="uid"><a href="//slashdot.org/~epine">( 68316 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56563710"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56563710"><blockquote><div><p>While I agree in principle, given the myriad of ways in which a government can already circumvent this (e.g. not sending an email, private server, private email address) I find it hard to get worked up about ${SPECIFIC_CASE}</p></div></blockquote><p>Your sentiment is so ridiculous on its face, I don't know whether to slam you down with a poem or a proof technique.</p><p>Let's start with the poem:</p><p><span class="substr"> </span> <a href="https://en.wikipedia.org/wiki/First_they_came_..." title="wikipedia.org">First they came<nobr> <wbr></nobr>...</a> [wikipedia.org] </p><blockquote><div><p>First they came for the Socialists, and I did not speak out&mdash;<br>Because I was not a Socialist.<br>Then they came for the Trade U</p></div></blockquote></div>
	</div>

	<div class="commentSub" id="comment_sub_56563710">

</div>
</div>

<div id="replyto_56563710"></div>

<ul id="group_56563710">
	<li id="hiddens_56563710" class="hide"></li>
</ul>

<ul id="commtree_56563710"><li id="tree_56565624" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56565624" class="commentstatus"></div>
<div id="comment_56565624" class="cw">
	<div id="comment_top_56565624" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56565624" name="comment_link_56565624" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56565624" onclick="return D2.setFocusComment(56565624)" >Re:</a>


		 	<span id="comment_score_56565624" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56565624); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56565624"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56565624"><p>Your poem is stupid and irrelevant. The existance of a system that allows for unrecorded communication in a world full of systems that allow for unrecorded communication is not some threat. If you want to preserve the records then put policies in place to preserve the records. If you think the policies won't work then you have already lost.</p><p>Seriously I can't believe you bothered to write all that shit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56565624">

</div>
</div>

<div id="replyto_56565624"></div>

<ul id="group_56565624">
	<li id="hiddens_56565624" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56559204" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56559204" class="commentstatus"></div>
<div id="comment_56559204" class="cw">
</div>

<div id="replyto_56559204"></div>

<ul id="group_56559204">
	<li id="hiddens_56559204" class="hide"></li>
</ul>

</li><li id="hidestring_56556918"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56556918">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56556930" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56556930" class="commentstatus"></div>
<div id="comment_56556930" class="cw">
</div>

<div id="replyto_56556930"></div>

<ul id="group_56556930">
	<li id="hiddens_56556930" class="hide"></li>
</ul>

<ul id="commtree_56556930"><li id="tree_56557132" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557132" class="commentstatus"></div>
<div id="comment_56557132" class="cw">
	<div id="comment_top_56557132" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557132" name="comment_link_56557132" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557132" onclick="return D2.setFocusComment(56557132)" >Re:</a>


		 	<span id="comment_score_56557132" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557132); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557132"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557132"><p>Hopefully they require more than just email retention - the emails only contain a link to the self-destructing message.  The retention rules should apply to all electronic communication.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557132">

</div>
</div>

<div id="replyto_56557132"></div>

<ul id="group_56557132">
	<li id="hiddens_56557132" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56556932" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56556932" class="commentstatus"></div>
<div id="comment_56556932" class="cw">
	<div id="comment_top_56556932" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56556932" name="comment_link_56556932" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56556932" onclick="return D2.setFocusComment(56556932)" >And this is why</a>


		 	<span id="comment_score_56556932" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56556932); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rickb928">rickb928</a>  <span class="uid"><a href="//slashdot.org/~rickb928">( 945187 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56556932">		
		on Friday May 04, 2018 @08:16PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56556932">#56556932</a>)
		<small><a href="http://www.cybernexus.net/" title="http://www.cybernexus.net/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~rickb928/journal/" title="Thursday January 27, 2011 @02:34PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56556932"><p>we need to stop this foolishness of non-government mail and file servers, using personal resources for official business, and not properly archiving everything, period, not daily but continuously.</p><p>Expensive but worth it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56556932">
<span class="ind"></span><a id="reply_link_56556932" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56556932" onclick="D2.replyTo(56556932); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="And this is why by rickb928 @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56556932" data-title="And this is why">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="And this is why by rickb928" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56556932" data-title="And this is why">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="And this is why by rickb928" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56556932" data-title="And this is why">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12069216%26cid=56556932" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56556932" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56556932" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56556932"></div>

<ul id="group_56556932">
	<li id="hiddens_56556932" class="hide"></li>
</ul>

<ul id="commtree_56556932"><li id="tree_56557084" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557084" class="commentstatus"></div>
<div id="comment_56557084" class="cw">
</div>

<div id="replyto_56557084"></div>

<ul id="group_56557084">
	<li id="hiddens_56557084" class="hide"></li>
</ul>

<ul id="commtree_56557084"><li id="tree_56557430" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557430" class="commentstatus"></div>
<div id="comment_56557430" class="cw">
</div>

<div id="replyto_56557430"></div>

<ul id="group_56557430">
	<li id="hiddens_56557430" class="hide"></li>
</ul>

</li><li id="tree_56558904" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558904" class="commentstatus"></div>
<div id="comment_56558904" class="cw">
</div>

<div id="replyto_56558904"></div>

<ul id="group_56558904">
	<li id="hiddens_56558904" class="hide"></li>
</ul>

</li><li id="tree_56561978" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56561978" class="commentstatus"></div>
<div id="comment_56561978" class="cw">
	<div id="comment_top_56561978" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56561978" name="comment_link_56561978" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56561978" onclick="return D2.setFocusComment(56561978)" >Re: And this is why</a>


		 	<span id="comment_score_56561978" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56561978); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rickb928">rickb928</a>  <span class="uid"><a href="//slashdot.org/~rickb928">( 945187 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56561978"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56561978"><p>I want competent government. I'll pay the fair price. What we have now is improperly institute and directed, wasteful, and partisan.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56561978">

</div>
</div>

<div id="replyto_56561978"></div>

<ul id="group_56561978">
	<li id="hiddens_56561978" class="hide"></li>
</ul>

<ul id="commtree_56561978"><li id="tree_56564382" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56564382" class="commentstatus"></div>
<div id="comment_56564382" class="cw">
</div>

<div id="replyto_56564382"></div>

<ul id="group_56564382">
	<li id="hiddens_56564382" class="hide"></li>
</ul>

</li><li id="hidestring_56561978"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56561978">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56557084"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56557084">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56557348" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557348" class="commentstatus"></div>
<div id="comment_56557348" class="cw">
	<div id="comment_top_56557348" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557348" name="comment_link_56557348" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557348" onclick="return D2.setFocusComment(56557348)" >Re:</a>


		 	<span id="comment_score_56557348" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557348); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Peter+P+Peters">Peter P Peters</a>  <span class="uid"><a href="//slashdot.org/~Peter+P+Peters">( 5350981 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557348"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557348"><p><div class="quote"><p>we need to stop this foolishness of non-government mail and file servers, using personal resources for official business, and not properly archiving everything, period, not daily but continuously.</p><p>Expensive but worth it.</p></div><p>Ok I don't know how this sort of thing get modded up since it's completely wrong.<br>
What does non-government mail and file servers mean? A 'government' mail or file server is controlled by policy and law to behave a certain way. Since a government controls the everytihng that resides on the land it controls, it can implement those same policies and laws to any server whether public or private. Whatever risk you have with a public server is therefore the same with a private server (assume it resides within you<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557348">

</div>
</div>

<div id="replyto_56557348"></div>

<ul id="group_56557348">
	<li id="hiddens_56557348" class="hide"></li>
</ul>

<ul id="commtree_56557348"><li id="tree_56561982" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56561982" class="commentstatus"></div>
<div id="comment_56561982" class="cw">
	<div id="comment_top_56561982" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56561982" name="comment_link_56561982" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56561982" onclick="return D2.setFocusComment(56561982)" >Re: And this is why</a>


		 	<span id="comment_score_56561982" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56561982); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rickb928">rickb928</a>  <span class="uid"><a href="//slashdot.org/~rickb928">( 945187 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56561982"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56561982"><p>If we have to explain the difference between government and private servers, you're not really capable of participating further. It's obvious. Parsing it beyond that is not merely disingenuous, it's specious.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56561982">

</div>
</div>

<div id="replyto_56561982"></div>

<ul id="group_56561982">
	<li id="hiddens_56561982" class="hide"></li>
</ul>

<ul id="commtree_56561982"><li id="tree_56564962" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56564962" class="commentstatus"></div>
<div id="comment_56564962" class="cw">
	<div id="comment_top_56564962" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56564962" name="comment_link_56564962" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56564962" onclick="return D2.setFocusComment(56564962)" >Re:</a>


		 	<span id="comment_score_56564962" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56564962); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Peter+P+Peters">Peter P Peters</a>  <span class="uid"><a href="//slashdot.org/~Peter+P+Peters">( 5350981 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56564962"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56564962"><p><div class="quote"><p>If we have to explain the difference between government and private servers, you're not really capable of participating further.<nobr> <wbr></nobr>.</p></div><p>You didn't say private, you said non-government, which is what I responded to. And even if you said private it is ambiguous as 'private' in Government-speak means non-government (as opposed to public).<br>
Words mean things. Don't blame others when you use the wrong ones...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56564962">

</div>
</div>

<div id="replyto_56564962"></div>

<ul id="group_56564962">
	<li id="hiddens_56564962" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="hidestring_56556932"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56556932">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56556980" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56556980" class="commentstatus"></div>
<div id="comment_56556980" class="cw">
</div>

<div id="replyto_56556980"></div>

<ul id="group_56556980">
	<li id="hiddens_56556980" class="hide"></li>
</ul>

</li><li id="tree_56557032" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557032" class="commentstatus"></div>
<div id="comment_56557032" class="cw">
	<div id="comment_top_56557032" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557032" name="comment_link_56557032" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557032" onclick="return D2.setFocusComment(56557032)" >And?</a>


		 	<span id="comment_score_56557032" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557032); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GlennC">GlennC</a>  <span class="uid"><a href="//slashdot.org/~GlennC">( 96879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557032"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557032"><p>It's not as if you or I can actually DO anything about it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557032">

</div>
</div>

<div id="replyto_56557032"></div>

<ul id="group_56557032">
	<li id="hiddens_56557032" class="hide"></li>
</ul>

</li><li id="tree_56557042" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56557042" class="commentstatus"></div>
<div id="comment_56557042" class="cw">
	<div id="comment_top_56557042" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557042" name="comment_link_56557042" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557042" onclick="return D2.setFocusComment(56557042)" >Isn't this part of every enterprise-grade e-mail?</a>


		 	<span id="comment_score_56557042" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557042); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Magnus+Pym">Magnus Pym</a>  <span class="uid"><a href="//slashdot.org/~Magnus+Pym">( 237274 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557042">		
		on Friday May 04, 2018 @08:54PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557042">#56557042</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557042"><p>I have not used Outlook for a few years, but even then automatic email deletions were standard. Gmail is actually late to the party with this feature.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557042">
<span class="ind"></span><a id="reply_link_56557042" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56557042" onclick="D2.replyTo(56557042); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Isn't this part of every enterprise-grade e-mail? by Magnus Pym @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557042" data-title="Isn't this part of every enterprise-grade e-mail?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Isn't this part of every enterprise-grade e-mail? by Magnus Pym" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557042" data-title="Isn't this part of every enterprise-grade e-mail?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Isn't this part of every enterprise-grade e-mail? by Magnus Pym" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557042" data-title="Isn't this part of every enterprise-grade e-mail?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12069216%26cid=56557042" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56557042" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56557042" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56557042"></div>

<ul id="group_56557042">
	<li id="hiddens_56557042" class="hide"></li>
</ul>

<ul id="commtree_56557042"><li id="tree_56557112" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557112" class="commentstatus"></div>
<div id="comment_56557112" class="cw">
	<div id="comment_top_56557112" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557112" name="comment_link_56557112" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557112" onclick="return D2.setFocusComment(56557112)" >Re:</a>


		 	<span id="comment_score_56557112" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557112); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557112"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557112">automatic deletion where YOU choose to delete yes, not the sender. outlook/exchange also support recall and remote delete and have for a long time. But the receiving system gets to decide whether to honour that request or not.</div>
	</div>

	<div class="commentSub" id="comment_sub_56557112">

</div>
</div>

<div id="replyto_56557112"></div>

<ul id="group_56557112">
	<li id="hiddens_56557112" class="hide"></li>
</ul>

</li><li id="tree_56557118" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557118" class="commentstatus"></div>
<div id="comment_56557118" class="cw">
	<div id="comment_top_56557118" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557118" name="comment_link_56557118" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557118" onclick="return D2.setFocusComment(56557118)" >Re:</a>


		 	<span id="comment_score_56557118" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557118); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~adri">adri</a>  <span class="uid"><a href="//slashdot.org/~adri">( 173121 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557118"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557118"><p>Sure, but enterprise email also has a "archive this for x time period separate from the user inbox" for various reporting/legal requirements. The user doesn't get any input into it at all.</p><p>It's not always about the user!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557118">

</div>
</div>

<div id="replyto_56557118"></div>

<ul id="group_56557118">
	<li id="hiddens_56557118" class="hide"></li>
</ul>

</li><li id="tree_56557504" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56557504" class="commentstatus"></div>
<div id="comment_56557504" class="cw">
	<div id="comment_top_56557504" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557504" name="comment_link_56557504" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557504" onclick="return D2.setFocusComment(56557504)" >Re:Isn't this part of every enterprise-grade e-mai</a>


		 	<span id="comment_score_56557504" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557504); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557504">		
		on Friday May 04, 2018 @11:18PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557504">#56557504</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557504"><p><div class="quote"><p>I have not used Outlook for a few years, but even then automatic email deletions were standard.</p> </div><p>So far as the unrelated topic of deleting a sent email, yes Outlook has this ability.<br>It needs to be enabled, but in a company a group policy can both enable it and lock the setting so the user can't disable it.<br>By default without that, you get a deletion request and need to respond 'yes' before it deletes the email.</p><p>Gmails feature doesn't do anything like that, mainly because if the email leaves googles servers, they have zero control over it and beyond a similar "honor system" method, it's just not possible to do this using email protocols.</p><p>This is more like how Snapchat handles pictures with auto-destruct.</p><p>Google takes your email and stores it, then sends the recipient an email, not with your message content, but with a URL back to google.<br>Opening that URL then uses javascript to show an image with your message contents (to make copy/paste a pain), refuses to show the image without javascript (to make script blockers a pain), and deletes the message once viewed or after a certain time.</p><p>They probably also employ all the other silly javascript tricks to try and make it as hard as possible to store the image out of the browser, not that those were ever fully functional.<br>It doesn't take much to get a screen shot by someone who knows what they are doing, but it will stop the vast majority of i-have-zero-clue-computers-are-magic users that make up over 99% of the Internet.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557504">
<span class="ind"></span><a id="reply_link_56557504" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56557504" onclick="D2.replyTo(56557504); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56557042" onclick="return D2.selectParent(56557042)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Isn't this part of every enterprise-grade e-mai by Anonymous Coward @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557504" data-title="Re:Isn't this part of every enterprise-grade e-mai">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Isn't this part of every enterprise-grade e-mai by Anonymous Coward" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557504" data-title="Re:Isn't this part of every enterprise-grade e-mai">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Isn't this part of every enterprise-grade e-mai by Anonymous Coward" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557504" data-title="Re:Isn't this part of every enterprise-grade e-mai">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12069216%26cid=56557504" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56557504" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56557504" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56557504"></div>

<ul id="group_56557504">
	<li id="hiddens_56557504" class="hide"></li>
</ul>

</li><li id="tree_56558352" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56558352" class="commentstatus"></div>
<div id="comment_56558352" class="cw">
	<div id="comment_top_56558352" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56558352" name="comment_link_56558352" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56558352" onclick="return D2.setFocusComment(56558352)" >Re:</a>


		 	<span id="comment_score_56558352" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56558352); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56558352"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56558352"><p><div class="quote"><p>I have not used Outlook for a few years, but even then automatic email deletions were standard.</p></div><p>No it wasn't. It was highly dependent on the end user's settings. In order for an email to automatically delete itself it would need to be sent with an expiry, the auto-archive feature needs to run, and the auto-archive feature needs to be permitted to delete emails. It was completely dependent on the end user's settings.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56558352">

</div>
</div>

<div id="replyto_56558352"></div>

<ul id="group_56558352">
	<li id="hiddens_56558352" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56557060" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557060" class="commentstatus"></div>
<div id="comment_56557060" class="cw">
</div>

<div id="replyto_56557060"></div>

<ul id="group_56557060">
	<li id="hiddens_56557060" class="hide"></li>
</ul>

</li><li id="tree_56557066" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56557066" class="commentstatus"></div>
<div id="comment_56557066" class="cw">
	<div id="comment_top_56557066" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557066" name="comment_link_56557066" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557066" onclick="return D2.setFocusComment(56557066)" >yeah no.</a>


		 	<span id="comment_score_56557066" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557066); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gravewax">gravewax</a>  <span class="uid"><a href="//slashdot.org/~gravewax">( 4772409 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557066">		
		on Friday May 04, 2018 @09:01PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557066">#56557066</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557066">unlikely. This feature would mean government agencies and many regulated industries simply won't be permitted to use gmail as you can't have email that self destruct when you have mandatory data retention.</div>
	</div>

	<div class="commentSub" id="comment_sub_56557066">
<span class="ind"></span><a id="reply_link_56557066" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56557066" onclick="D2.replyTo(56557066); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="yeah no. by gravewax @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557066" data-title="yeah no.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="yeah no. by gravewax" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557066" data-title="yeah no.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="yeah no. by gravewax" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557066" data-title="yeah no.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12069216%26cid=56557066" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56557066" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56557066" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56557066"></div>

<ul id="group_56557066">
	<li id="hiddens_56557066" class="hide"></li>
</ul>

<ul id="commtree_56557066"><li id="tree_56558142" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558142" class="commentstatus"></div>
<div id="comment_56558142" class="cw">
</div>

<div id="replyto_56558142"></div>

<ul id="group_56558142">
	<li id="hiddens_56558142" class="hide"></li>
</ul>

<ul id="commtree_56558142"><li id="tree_56558766" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558766" class="commentstatus"></div>
<div id="comment_56558766" class="cw">
</div>

<div id="replyto_56558766"></div>

<ul id="group_56558766">
	<li id="hiddens_56558766" class="hide"></li>
</ul>

</li><li id="tree_56560870" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56560870" class="commentstatus"></div>
<div id="comment_56560870" class="cw">
</div>

<div id="replyto_56560870"></div>

<ul id="group_56560870">
	<li id="hiddens_56560870" class="hide"></li>
</ul>

</li><li id="tree_56561368" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56561368" class="commentstatus"></div>
<div id="comment_56561368" class="cw">
</div>

<div id="replyto_56561368"></div>

<ul id="group_56561368">
	<li id="hiddens_56561368" class="hide"></li>
</ul>

</li><li id="hidestring_56558142"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56558142">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56557066"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56557066">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56557186" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557186" class="commentstatus"></div>
<div id="comment_56557186" class="cw">
</div>

<div id="replyto_56557186"></div>

<ul id="group_56557186">
	<li id="hiddens_56557186" class="hide"></li>
</ul>

</li><li id="tree_56557208" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557208" class="commentstatus"></div>
<div id="comment_56557208" class="cw">
	<div id="comment_top_56557208" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557208" name="comment_link_56557208" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557208" onclick="return D2.setFocusComment(56557208)" >what an ignorant article</a>


		 	<span id="comment_score_56557208" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557208); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~schweini">schweini</a>  <span class="uid"><a href="//slashdot.org/~schweini">( 607711 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557208"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557208">This seems like uninformed nonsense.<br>
<br>
As far as I can tell, this "self destruct" feature simply sends a link to a webpage to the recipient. This webpage will be able to be taken down. This wouldn't prevent anyone from taking screenshots, and can already be easily done. But in essence: if someone can read it on their screen, it can be archived on the receiver's side. And probably somehow crypto-signed to prove that you didn't make it up later.<br>
<br>
Governments obviously have to (or should) comply with certain IT</div>
	</div>

	<div class="commentSub" id="comment_sub_56557208">

</div>
</div>

<div id="replyto_56557208"></div>

<ul id="group_56557208">
	<li id="hiddens_56557208" class="hide"></li>
</ul>

<ul id="commtree_56557208"><li id="tree_56557366" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557366" class="commentstatus"></div>
<div id="comment_56557366" class="cw">
	<div id="comment_top_56557366" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557366" name="comment_link_56557366" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557366" onclick="return D2.setFocusComment(56557366)" >Re:</a>


		 	<span id="comment_score_56557366" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557366); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Peter+P+Peters">Peter P Peters</a>  <span class="uid"><a href="//slashdot.org/~Peter+P+Peters">( 5350981 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557366"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557366"><p><div class="quote"><p>This seems like uninformed nonsense.</p></div><p><div class="quote"><p>Governments obviously have to (or should) comply with certain IT record keeping standards</p> </div><p>They do, which is why this article is pure crap. I worked on government agency messaging project and there's all sorts of policies about data residency, privacy, encryption, legal hold, archiving etc. We had O365 which archived a copy of every email regardless of what the user tried to do with it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557366">

</div>
</div>

<div id="replyto_56557366"></div>

<ul id="group_56557366">
	<li id="hiddens_56557366" class="hide"></li>
</ul>

</li><li id="tree_56558826" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56558826" class="commentstatus"></div>
<div id="comment_56558826" class="cw">
	<div id="comment_top_56558826" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56558826" name="comment_link_56558826" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56558826" onclick="return D2.setFocusComment(56558826)" >Re:</a>


		 	<span id="comment_score_56558826" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56558826); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DonkeyG5">DonkeyG5</a>  <span class="uid"><a href="//slashdot.org/~DonkeyG5">( 1674048 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56558826"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56558826"><p>&gt; <i>As far as I can tell, this "self destruct" feature simply sends a link to a webpage to the recipient. </i></p><p>Scammers are going to love this shit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56558826">

</div>
</div>

<div id="replyto_56558826"></div>

<ul id="group_56558826">
	<li id="hiddens_56558826" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56557286" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56557286" class="commentstatus"></div>
<div id="comment_56557286" class="cw">
	<div id="comment_top_56557286" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557286" name="comment_link_56557286" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557286" onclick="return D2.setFocusComment(56557286)" >Just like Exchange</a>


		 	<span id="comment_score_56557286" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557286); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~doktor-hladnjak">doktor-hladnjak</a>  <span class="uid"><a href="//slashdot.org/~doktor-hladnjak">( 650513 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557286">		
		on Friday May 04, 2018 @10:06PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557286">#56557286</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557286"><p>Exchange has had this kind of functionality for over a decade and tons of government customers. If it wasn't a problem there, why is it now with Google?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557286">
<span class="ind"></span><a id="reply_link_56557286" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56557286" onclick="D2.replyTo(56557286); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Just like Exchange by doktor-hladnjak @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557286" data-title="Just like Exchange">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Just like Exchange by doktor-hladnjak" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557286" data-title="Just like Exchange">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Just like Exchange by doktor-hladnjak" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56557286" data-title="Just like Exchange">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12069216%26cid=56557286" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56557286" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56557286" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56557286"></div>

<ul id="group_56557286">
	<li id="hiddens_56557286" class="hide"></li>
</ul>

<ul id="commtree_56557286"><li id="tree_56557320" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557320" class="commentstatus"></div>
<div id="comment_56557320" class="cw">
	<div id="comment_top_56557320" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557320" name="comment_link_56557320" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557320" onclick="return D2.setFocusComment(56557320)" >Re:</a>


		 	<span id="comment_score_56557320" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557320); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557320"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557320"><p>Even better is Exchange's ability to set an automatic deletion policy for emails older than X days.  Combine that with deleting all<nobr> <wbr></nobr>.psts found on network shares and unless someone really wanted to save an email (e.g. saved it as a<nobr> <wbr></nobr>.msg), they cannot FOI what no longer exists...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557320">

</div>
</div>

<div id="replyto_56557320"></div>

<ul id="group_56557320">
	<li id="hiddens_56557320" class="hide"></li>
</ul>

</li><li id="tree_56558354" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56558354" class="commentstatus"></div>
<div id="comment_56558354" class="cw">
	<div id="comment_top_56558354" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56558354" name="comment_link_56558354" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56558354" onclick="return D2.setFocusComment(56558354)" >Re:</a>


		 	<span id="comment_score_56558354" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56558354); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56558354"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56558354"><p>AFAIK Exchange only ever marked the email as expired. The process relied on the end user's Outlook settings for auto-archiving to run, and for auto-archiving to delete expired emails, and for auto-archiving to empty the trash.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56558354">

</div>
</div>

<div id="replyto_56558354"></div>

<ul id="group_56558354">
	<li id="hiddens_56558354" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56557386" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557386" class="commentstatus"></div>
<div id="comment_56557386" class="cw">
	<div id="comment_top_56557386" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557386" name="comment_link_56557386" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557386" onclick="return D2.setFocusComment(56557386)" >Problem with this...</a>


		 	<span id="comment_score_56557386" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557386); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~VeryFluffyBunny">VeryFluffyBunny</a>  <span class="uid"><a href="//slashdot.org/~VeryFluffyBunny">( 5037285 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557386"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557386"><p>Doesn't anyone see a problem with this?</p><p><div class="quote"><p>"As more local and state governments and their various agencies seek to use Gmail..."</p></div><p>For an organisation as large, powerful, influential, and as involved in US politics as Google, it sounds like a really bad idea to have sensitive govt. messages flowing through Google's servers. I mean, why not just use a Chinese, Russian, or EU email service for official govt. communications?</p><p>National &amp; state govt's should have publicly accountable email accounts with all messages and accesses fully available for audit and those should be the only email accounts th<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557386">

</div>
</div>

<div id="replyto_56557386"></div>

<ul id="group_56557386">
	<li id="hiddens_56557386" class="hide"></li>
</ul>

<ul id="commtree_56557386"><li id="tree_56558682" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558682" class="commentstatus"></div>
<div id="comment_56558682" class="cw">
</div>

<div id="replyto_56558682"></div>

<ul id="group_56558682">
	<li id="hiddens_56558682" class="hide"></li>
</ul>

</li><li id="hidestring_56557386"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56557386">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56557514" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56557514" class="commentstatus"></div>
<div id="comment_56557514" class="cw">
	<div id="comment_top_56557514" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56557514" name="comment_link_56557514" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56557514" onclick="return D2.setFocusComment(56557514)" >Should already be illegal</a>


		 	<span id="comment_score_56557514" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56557514); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kiminator">kiminator</a>  <span class="uid"><a href="//slashdot.org/~kiminator">( 4939943 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56557514"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56557514"><p>Per <a href="https://www.archives.gov/files/records-mgmt/toolkit/pdf/ID317.pdf" title="archives.gov">this presentation</a> [archives.gov] from DHS, any work-related e-mails are considered federal records, and thus subject to record keeping requirements.</p><p>It really isn't up to private companies to enforce laws, nor should it be.  Granted, with the current US government dedicated to dismantling effective governance, I don't trust the government to do this job.  But private companies can't really do anything to prevent it besides lobbying, and I don't trust any private company to be concerned enough to bother with it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56557514">

</div>
</div>

<div id="replyto_56557514"></div>

<ul id="group_56557514">
	<li id="hiddens_56557514" class="hide"></li>
</ul>

</li><li id="tree_56557594" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557594" class="commentstatus"></div>
<div id="comment_56557594" class="cw">
</div>

<div id="replyto_56557594"></div>

<ul id="group_56557594">
	<li id="hiddens_56557594" class="hide"></li>
</ul>

</li><li id="tree_56557852" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56557852" class="commentstatus"></div>
<div id="comment_56557852" class="cw">
</div>

<div id="replyto_56557852"></div>

<ul id="group_56557852">
	<li id="hiddens_56557852" class="hide"></li>
</ul>

</li><li id="tree_56558102" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558102" class="commentstatus"></div>
<div id="comment_56558102" class="cw">
</div>

<div id="replyto_56558102"></div>

<ul id="group_56558102">
	<li id="hiddens_56558102" class="hide"></li>
</ul>

</li><li id="tree_56558130" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56558130" class="commentstatus"></div>
<div id="comment_56558130" class="cw">
	<div id="comment_top_56558130" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56558130" name="comment_link_56558130" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56558130" onclick="return D2.setFocusComment(56558130)" >I doubt</a>


		 	<span id="comment_score_56558130" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56558130); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekprime">geekprime</a>  <span class="uid"><a href="//slashdot.org/~geekprime">( 969454 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56558130"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56558130"><p>I doubt that email clients such as thunderbird are going to honor any of these um, ideas.</p><p>Mine won't</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56558130">

</div>
</div>

<div id="replyto_56558130"></div>

<ul id="group_56558130">
	<li id="hiddens_56558130" class="hide"></li>
</ul>

<ul id="commtree_56558130"><li id="tree_56558280" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558280" class="commentstatus"></div>
<div id="comment_56558280" class="cw">
</div>

<div id="replyto_56558280"></div>

<ul id="group_56558280">
	<li id="hiddens_56558280" class="hide"></li>
</ul>

<ul id="commtree_56558280"><li id="tree_56558774" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558774" class="commentstatus"></div>
<div id="comment_56558774" class="cw">
</div>

<div id="replyto_56558774"></div>

<ul id="group_56558774">
	<li id="hiddens_56558774" class="hide"></li>
</ul>

</li><li id="hidestring_56558280"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56558280">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56558130"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56558130">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56558372" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56558372" class="commentstatus"></div>
<div id="comment_56558372" class="cw">
	<div id="comment_top_56558372" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56558372" name="comment_link_56558372" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56558372" onclick="return D2.setFocusComment(56558372)" >fake news</a>


		 	<span id="comment_score_56558372" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56558372); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Reverend+Green">Reverend Green</a>  <span class="uid"><a href="//slashdot.org/~Reverend+Green">( 4973045 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56558372"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56558372"><p>C'mon, everyone knows Big Brother Google doesn't really delete your "deleted" emails.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56558372">

</div>
</div>

<div id="replyto_56558372"></div>

<ul id="group_56558372">
	<li id="hiddens_56558372" class="hide"></li>
</ul>

</li><li id="tree_56558412" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558412" class="commentstatus"></div>
<div id="comment_56558412" class="cw">
</div>

<div id="replyto_56558412"></div>

<ul id="group_56558412">
	<li id="hiddens_56558412" class="hide"></li>
</ul>

</li><li id="tree_56558494" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56558494" class="commentstatus"></div>
<div id="comment_56558494" class="cw">
	<div id="comment_top_56558494" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56558494" name="comment_link_56558494" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56558494" onclick="return D2.setFocusComment(56558494)" >FFS</a>


		 	<span id="comment_score_56558494" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56558494); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aleph">aleph</a>  <span class="uid"><a href="//slashdot.org/~aleph">( 14733 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56558494"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56558494"><p>Does anyone do research before going off the deep end?</p><p>GSuite for Government is a separate product. There's no indication so far this is even enabled on that offering. The new interface (with the features) is current opt-in on standard GSuite, by the admins. Beyond that, governments using GSuite should have Vault enabled for compliance purposes. Vault doesn't allow users to delete emails before the end of the archive period.</p><p>Why is there a preemptive strike against Google when this is basically an administrat<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56558494">

</div>
</div>

<div id="replyto_56558494"></div>

<ul id="group_56558494">
	<li id="hiddens_56558494" class="hide"></li>
</ul>

<ul id="commtree_56558494"><li id="tree_56559614" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56559614" class="commentstatus"></div>
<div id="comment_56559614" class="cw">
	<div id="comment_top_56559614" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56559614" name="comment_link_56559614" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56559614" onclick="return D2.setFocusComment(56559614)" >Re:</a>


		 	<span id="comment_score_56559614" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56559614); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aheath">aheath</a>  <span class="uid"><a href="//slashdot.org/~aheath">( 628369 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56559614"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56559614">This raises the question of what will happen when I use the "self destruct" feature to send an email from GMail to a<nobr> <wbr></nobr>.gov domain. Would this allow me to file a FOIA request and then penalize the recipient for not retaining my email? This could also have an effect upon any recipient who is required to retain records in order to maintain compliance with a regulation such as Sarbanes&ndash;Oxley.</div>
	</div>

	<div class="commentSub" id="comment_sub_56559614">

</div>
</div>

<div id="replyto_56559614"></div>

<ul id="group_56559614">
	<li id="hiddens_56559614" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56558596" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56558596" class="commentstatus"></div>
<div id="comment_56558596" class="cw">
</div>

<div id="replyto_56558596"></div>

<ul id="group_56558596">
	<li id="hiddens_56558596" class="hide"></li>
</ul>

</li><li id="tree_56559542" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56559542" class="commentstatus"></div>
<div id="comment_56559542" class="cw">
</div>

<div id="replyto_56559542"></div>

<ul id="group_56559542">
	<li id="hiddens_56559542" class="hide"></li>
</ul>

</li><li id="tree_56559602" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56559602" class="commentstatus"></div>
<div id="comment_56559602" class="cw">
	<div id="comment_top_56559602" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56559602" name="comment_link_56559602" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56559602" onclick="return D2.setFocusComment(56559602)" >comment subject</a>


		 	<span id="comment_score_56559602" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56559602); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Falos">Falos</a>  <span class="uid"><a href="//slashdot.org/~Falos">( 2905315 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56559602"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56559602"><p>Auto capture mods.</p><p>It will take little time for people to write OS/browser tools for performing automated captures when the "open this <b>webpage</b> for the 'email' to be viewed" prompt is seen.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56559602">

</div>
</div>

<div id="replyto_56559602"></div>

<ul id="group_56559602">
	<li id="hiddens_56559602" class="hide"></li>
</ul>

<ul id="commtree_56559602"><li id="tree_56560296" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56560296" class="commentstatus"></div>
<div id="comment_56560296" class="cw">
</div>

<div id="replyto_56560296"></div>

<ul id="group_56560296">
	<li id="hiddens_56560296" class="hide"></li>
</ul>

</li><li id="hidestring_56559602"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56559602">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56560154" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56560154" class="commentstatus"></div>
<div id="comment_56560154" class="cw">
	<div id="comment_top_56560154" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56560154" name="comment_link_56560154" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56560154" onclick="return D2.setFocusComment(56560154)" >Same worries...</a>


		 	<span id="comment_score_56560154" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56560154); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XSportSeeker">XSportSeeker</a>  <span class="uid"><a href="//slashdot.org/~XSportSeeker">( 4641865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56560154"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56560154"><p>...on the Right to Forget thing.</p><p>This isn't the right way to go about this.<br>If the worry is about government destroying records, what needs to be done is government being forced to conduct business using services that guarantees record keeping. Simple as that.<br>Gmail is not the only mail server there is out there, people have plenty of choice to use services that already have a self destruct option for years now, so it makes no sense to put the burden on Gmail or any other singular service while taking the func<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56560154">

</div>
</div>

<div id="replyto_56560154"></div>

<ul id="group_56560154">
	<li id="hiddens_56560154" class="hide"></li>
</ul>

</li><li id="tree_56561522" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56561522" class="commentstatus"></div>
<div id="comment_56561522" class="cw">
	<div id="comment_top_56561522" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56561522" name="comment_link_56561522" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56561522" onclick="return D2.setFocusComment(56561522)" >Maybe, maybe not</a>


		 	<span id="comment_score_56561522" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56561522); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mrdogi">mrdogi</a>  <span class="uid"><a href="//slashdot.org/~mrdogi">( 82975 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56561522">		 &lt;<a href="mailto:mrdogi%40nospAM.sbcglobal.net">mrdogi@nospAM.sbcglobal.net</a>&gt;
		on Saturday May 05, 2018 @10:24PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56561522">#56561522</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56561522"><p>As the network admin for a local government entity that uses gmail, and not having had a chance to see exactly how this will work, I have a fair amount of confidence that the 'destruction' may not be permanent. As long as a particular user's account exists, the email associated with that account exists in Google Vault. A user can delete all of their email, but that just means they don't have access to it anymore. As an admin for our Google domain, I am still able to get access to any and all emails.</p><p>Yes, if the account is actually deleted, which in our case can only be done by a domain admin, either in our AD or in the Admin Console in Google, then all emails will be gone. Whomever does that, and there are records, will be in serious legal trouble if the account was deleted before the required period has expired, in our case 7 years. Yes, that could hide deeper criminal activity, but as an admin, it is my co-responsibility to keep those laws. This is the same as any other network/server administrator in any government entity anywhere. The trust is there, it's a matter of keeping it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56561522">
<span class="ind"></span><a id="reply_link_56561522" class="btn link" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56561522" onclick="D2.replyTo(56561522); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Maybe, maybe not by mrdogi @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56561522" data-title="Maybe, maybe not">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Maybe, maybe not by mrdogi" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56561522" data-title="Maybe, maybe not">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Maybe, maybe not by mrdogi" data-url="https://yro.slashdot.org/comments.pl?sid=12069216&cid=56561522" data-title="Maybe, maybe not">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=12069216%26cid=56561522" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56561522" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56561522" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56561522"></div>

<ul id="group_56561522">
	<li id="hiddens_56561522" class="hide"></li>
</ul>

</li><li id="tree_56563528" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56563528" class="commentstatus"></div>
<div id="comment_56563528" class="cw">
	<div id="comment_top_56563528" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56563528" name="comment_link_56563528" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56563528" onclick="return D2.setFocusComment(56563528)" >On the other hand, </a>


		 	<span id="comment_score_56563528" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56563528); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~eric_harris_76">eric_harris_76</a>  <span class="uid"><a href="//slashdot.org/~eric_harris_76">( 861235 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56563528"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56563528">There doesn't seem to be any serious consequences for people in government retaining incrimination e-mails, either.  Well, you might lose an election, but probably not.  The loss was caused by the Russkies, or women voters being intimidated by their husbands and fathers, or whatever.</div>
	</div>

	<div class="commentSub" id="comment_sub_56563528">

</div>
</div>

<div id="replyto_56563528"></div>

<ul id="group_56563528">
	<li id="hiddens_56563528" class="hide"></li>
</ul>

<ul id="commtree_56563528"><li id="tree_56563632" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56563632" class="commentstatus"></div>
<div id="comment_56563632" class="cw">
	<div id="comment_top_56563632" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56563632" name="comment_link_56563632" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56563632" onclick="return D2.setFocusComment(56563632)" >Re:</a>


		 	<span id="comment_score_56563632" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56563632); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~eric_harris_76">eric_harris_76</a>  <span class="uid"><a href="//slashdot.org/~eric_harris_76">( 861235 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56563632"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56563632">... or for destroying them.</div>
	</div>

	<div class="commentSub" id="comment_sub_56563632">

</div>
</div>

<div id="replyto_56563632"></div>

<ul id="group_56563632">
	<li id="hiddens_56563632" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56564490" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56564490" class="commentstatus"></div>
<div id="comment_56564490" class="cw">
	<div id="comment_top_56564490" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56564490" name="comment_link_56564490" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56564490" onclick="return D2.setFocusComment(56564490)" >Just a flag</a>


		 	<span id="comment_score_56564490" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56564490); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ebvwfbw">ebvwfbw</a>  <span class="uid"><a href="//slashdot.org/~ebvwfbw">( 864834 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56564490"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56564490"><p>They won't actually delete the e-mail. They'll just mark it that it's supposed to be deleted and who did that. Then later it can come back and the fact they tried to get rid of it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56564490">

</div>
</div>

<div id="replyto_56564490"></div>

<ul id="group_56564490">
	<li id="hiddens_56564490" class="hide"></li>
</ul>

</li><li id="tree_56568082" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56568082" class="commentstatus"></div>
<div id="comment_56568082" class="cw">
	<div id="comment_top_56568082" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56568082" name="comment_link_56568082" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;cid=56568082" onclick="return D2.setFocusComment(56568082)" >North America Is The True Villian</a>


		 	<span id="comment_score_56568082" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56568082); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~micahraleigh">micahraleigh</a>  <span class="uid"><a href="//slashdot.org/~micahraleigh">( 2600457 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56568082"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56568082">Think of all the crimes committed using the soil of North America by the criminals!
<br> <br>
North America should be evicted !!</div>
	</div>

	<div class="commentSub" id="comment_sub_56568082">

</div>
</div>

<div id="replyto_56568082"></div>

<ul id="group_56568082">
	<li id="hiddens_56568082" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=12069216&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">14 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//yro.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 50;
		D2.currents()['full']     = 8;
		D2.currents()['oneline']  = 40;
		// D2.currents_total(98);

		D2.abbrev_comments({56557326:93,56563710:426,56560154:530,56558494:529,56557386:649,56557208:528,56559566:515,56557348:780});
		D2.noshow_comments([56556898,56556904,56556934,56556956,56557142,56558974,56557998,56556940,56556998,56557156,56567796,56556942,56558986,56558996,56557082,56557162,56559000,56556914,56557124,56557440,56558670,56556916,56556986,56557564,56558782,56559348,56558014,56559204,56556930,56557084,56557430,56558904,56564382,56556980,56557060,56558142,56558766,56560870,56561368,56557186,56558682,56557594,56557852,56558102,56558280,56558774,56558412,56558596,56559542,56560296]);
		D2.pieces_comments([56557180,56559566,56556924,56556958,56557126,56557574,56557326,56557610,56558178,56559194,56561652,56558348,56563710,56565624,56557132,56561978,56557348,56561982,56564962,56557032,56557112,56557118,56558352,56557208,56557366,56558826,56557320,56558354,56557386,56557514,56558130,56558372,56558494,56559614,56559602,56560154,56563528,56563632,56564490,56568082]);
		D2.init_hiddens([56557180,56556956,56556934,56557156,56556940,56558986,56556942,56557082,56556904,56556914,56557326,56557000,56556918,56561978,56557084,56556932,56558142,56557066,56557386,56558280,56558130,56559602,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(340532);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1021<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskidbtmprev">Google May Be In Trouble For Firing James Damore</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>859<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/02/17/0826206/freebsds-new-code-of-conduct?sdsrc=popbyskidbtmprev">FreeBSD's New Code of Conduct</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>810<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskidbtmprev">Trump Fires FBI Director James Comey</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>635<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/10/12/144237/how-facebook-outs-sex-workers?sdsrc=popbyskidbtmprev">How Facebook Outs Sex Workers</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>606<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/17/2246206/justice-department-appoints-former-fbi-director-robert-mueller-as-special-counsel-for-russia-investigation?sdsrc=popbyskidbtmprev">Justice Department Appoints Former FBI Director Robert Mueller As Special Counsel For Russia Investigation</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/18/05/04/2245234/sorry-elon-musk-theres-no-clear-evidence-autopilot-saves-lives?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/transportation_64.png" width="64" height="64" alt="Transportation"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/18/05/04/2245234/sorry-elon-musk-theres-no-clear-evidence-autopilot-saves-lives?sdsrc=nextbtmprev">Sorry Elon Musk, There's No Clear Evidence Autopilot Saves Lives</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>126<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/18/05/04/2056226/abbott-addresses-life-threatening-flaw-in-a-half-million-pacemakers?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/medicine_64.png?refresh=now" width="64" height="64" alt="Medicine"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/18/05/04/2056226/abbott-addresses-life-threatening-flaw-in-a-half-million-pacemakers?sdsrc=prevbtmprev">Abbott Addresses Life-Threatening Flaw In a Half-Million Pacemakers</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>19<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=12069216&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">98</span> of <span class="totalcommentcnt">98</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>e-credibility: the non-guaranteeable likelihood that the electronic data 
you're seeing is genuine rather than somebody's made-up crap.
- Karl Lehenbauer</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }

</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?65">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?736">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->