<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '381861707712942542',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Dial P for Privacy: The Phone Booth Is Back - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="As mobile phone use exploded and the pay phone was increasingly linked to crime, the booth began to disappear. But things are appear to be changing. From a report: Now, the phone booth -- or at least a variation of it -- is making a modest comeback. When the women-only club and work space The Wing o...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="yro.slashdot.org">
		<meta property="og:url" content="https://yro.slashdot.org/story/18/03/12/1524249/dial-p-for-privacy-the-phone-booth-is-back?utm_source=feedly1.0mainlinkanon&utm_medium=feed">
	    
		<meta property="og:title" content="Dial P for Privacy: The Phone Booth Is Back - Slashdot">
		<meta property="og:description" content="As mobile phone use exploded and the pay phone was increasingly linked to crime, the booth began to disappear. But things are appear to be changing. From a report: Now, the phone booth -- or at least a variation of it -- is making a modest comeback. When the women-only club and work space The Wing o...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/privacy_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://yro.slashdot.org/story/18/03/12/1524249/dial-p-for-privacy-the-phone-booth-is-back">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/338281" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?99e6c9e30a015780" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?99e6c9e30a015780" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?99e6c9e30a015780" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?99e6c9e30a015780">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?99e6c9e30a015780"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?99e6c9e30a015780" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//yro.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotYourRightsOnline" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //yro.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Become a fan of Slashdot on <a href="http://www.facebook.com/pages/Slashdotorg/267995220856">Facebook</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-98416455" data-fhid="98416455" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">98416455</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-98416455">
			<a href="//yro.slashdot.org/index2.pl?fhfilter=privacy" onclick="return addfhfilter('privacy');">
			
				<img src="//a.fsdn.com/sd/topics/privacy_64.png" width="64" height="64" alt="Privacy" title="Privacy">
			
		</a>
		
	
		
		
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-98416455" class="story-title"> <a   href="//yro.slashdot.org/story/18/03/12/1524249/dial-p-for-privacy-the-phone-booth-is-back">Dial P for Privacy: The Phone Booth Is Back</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.nytimes.com/2018/03/10/business/office-privacy-phone-booth.html"  title="External link - https://www.nytimes.com/2018/03/10/business/office-privacy-phone-booth.html" target="_blank"> (nytimes.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-98416455" >66</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//yro.slashdot.org/story/18/03/12/1524249/dial-p-for-privacy-the-phone-booth-is-back#comments" title="">66</a></span>
		
	</h2>
	<div class="details" id="details-98416455">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-98416455" datetime="on Monday March 12, 2018 @11:25AM">on Monday March 12, 2018 @11:25AM</time>
		
		
			 from the <span class="dept-text">need-of-the-hour</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-98416455">
	
		
	

	
		
		<div id="text-98416455" class="p">
			
		 	
				As mobile phone use exploded and the pay phone was increasingly linked to crime, the booth began to disappear. <a href="https://www.nytimes.com/2018/03/10/business/office-privacy-phone-booth.html">But things are appear to be changing</a>. From a report:<i> Now, the phone booth -- or at least a variation of it -- is making a modest comeback. When the women-only club and work space The Wing opened its first location in the Flatiron neighborhood of Manhattan in October of 2016, the interior featured marble tables, pink velvet couches, and one small, windowless, reflective glass-doored room dubbed the Phone Booth. One year later, when another location of The Wing opened in Soho, eight built-in, glass-doored call rooms were included in the design. [...] <br> <br> Other companies that have recently purchased Zenbooths include Volkswagen, Lyft, Meetup and Capital One. The Berkeley, Calif., company was launched in 2016, and its products range from $3,995 (for a standard one-person booth) to $15,995 (for a two-person "executive" booth). The one-person booth is a soundproof, eco-friendly, American-made box that's about 36 inches wide and 34 inches deep, with an insulated glass door, a ventilation fan, power outlets and a skylight -- and it can be assembled in roughly an hour. (It does not, however, contain an actual phone.) Sam Johnson, a co-founder of the company, said it produced "hundreds" of Zenbooths a month in 2017. This year, it's on track to quadruple that production. But he doesn't call them phone booths. "We're manufacturing quiet spaces and privacy," he said. <br> <br> Zenbooth is not the only free-standing office phone booth in the game. Companies like Cubicall, Nomad, and TalkBox, among others, are offering up solutions to the modern office's privacy problem.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-98416455" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://yro.slashdot.org/story/18/03/12/1524249/dial-p-for-privacy-the-phone-booth-is-back"
								  data-janrain-title="Dial P for Privacy: The Phone Booth Is Back"
								  data-janrain-message="Dial P for Privacy: The Phone Booth Is Back @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-98416455" class="tag-bar none">
			<a  class="popular popular popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//slashdot.org/story/18/03/12/1439228/amazons-alexa-is-coming-to-an-office-near-you?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//apple.slashdot.org/story/18/03/12/1559227/apple-buys-texture-a-netflix-for-magazines-app?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//slashdot.org/story/18/03/12/1439228/amazons-alexa-is-coming-to-an-office-near-you?sdsrc=prev">Amazon's Alexa Is Coming To an Office Near You </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskid">Google May Be In Trouble For Firing James Damore</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/18/02/17/0826206/freebsds-new-code-of-conduct?sdsrc=popbyskid">FreeBSD's New Code of Conduct</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskid">Trump Fires FBI Director James Comey</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/05/02/2150247/trump-administration-rolls-back-obama-era-nutrition-standards-for-school-lunches?sdsrc=popbyskid">Trump Administration Rolls Back Obama-Era Nutrition Standards For School Lunches</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/04/25/2129234/oregon-fines-man-for-writing-a-complaint-email-stating-i-am-an-engineer?sdsrc=popbyskid">Oregon Fines Man For Writing a Complaint Email Stating 'I Am An Engineer'</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//apple.slashdot.org/story/18/03/12/1559227/apple-buys-texture-a-netflix-for-magazines-app?sdsrc=next">Apple Buys Texture, a 'Netflix For Magazines' App</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//yro.slashdot.org/story/18/03/12/1524249/dial-p-for-privacy-the-phone-booth-is-back" title="Back to Article - Dial P for Privacy: The Phone Booth Is Back">Dial P for Privacy: The Phone Booth Is Back</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Dial P for Privacy: The Phone Booth Is Back" href="//yro.slashdot.org/story/18/03/12/1524249/dial-p-for-privacy-the-phone-booth-is-back">Dial P for Privacy: The Phone Booth Is Back</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=11846307" class="btn">Search <span class="totalcommentcnt">66</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//yro.slashdot.org/comments.pl?sid=11846307">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=11846307" class="ui-icon search_comments">Search <span class="totalcommentcnt">66</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//yro.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//yro.slashdot.org/story/18/03/12/1524249/dial-p-for-privacy-the-phone-booth-is-back#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/03/12/1524249/dial-p-for-privacy-the-phone-booth-is-back/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/03/12/1524249/dial-p-for-privacy-the-phone-booth-is-back/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/03/12/1524249/dial-p-for-privacy-the-phone-booth-is-back/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/03/12/1524249/dial-p-for-privacy-the-phone-booth-is-back/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?99e6c9e30a015780" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56247013" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247013" class="commentstatus"></div>
<div id="comment_56247013" class="cw">
</div>

<div id="replyto_56247013"></div>

<ul id="group_56247013">
	<li id="hiddens_56247013" class="hide"></li>
</ul>

<ul id="commtree_56247013"><li id="tree_56247093" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247093" class="commentstatus"></div>
<div id="comment_56247093" class="cw">
</div>

<div id="replyto_56247093"></div>

<ul id="group_56247093">
	<li id="hiddens_56247093" class="hide"></li>
</ul>

<ul id="commtree_56247093"><li id="tree_56247245" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247245" class="commentstatus"></div>
<div id="comment_56247245" class="cw">
</div>

<div id="replyto_56247245"></div>

<ul id="group_56247245">
	<li id="hiddens_56247245" class="hide"></li>
</ul>

<ul id="commtree_56247245"><li id="tree_56247533" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247533" class="commentstatus"></div>
<div id="comment_56247533" class="cw">
	<div id="comment_top_56247533" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247533" name="comment_link_56247533" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247533" onclick="return D2.setFocusComment(56247533)" >Re:</a>


		 	<span id="comment_score_56247533" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247533); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247533"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247533">You need to reread the Constitution and focus on what "Freedom of Speech" really means in that context.</div>
	</div>

	<div class="commentSub" id="comment_sub_56247533">

</div>
</div>

<div id="replyto_56247533"></div>

<ul id="group_56247533">
	<li id="hiddens_56247533" class="hide"></li>
</ul>

<ul id="commtree_56247533"><li id="tree_56247755" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247755" class="commentstatus"></div>
<div id="comment_56247755" class="cw">
</div>

<div id="replyto_56247755"></div>

<ul id="group_56247755">
	<li id="hiddens_56247755" class="hide"></li>
</ul>

</li><li id="hidestring_56247533"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247533">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_56247093"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247093">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247199" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247199" class="commentstatus"></div>
<div id="comment_56247199" class="cw">
</div>

<div id="replyto_56247199"></div>

<ul id="group_56247199">
	<li id="hiddens_56247199" class="hide"></li>
</ul>

<ul id="commtree_56247199"><li id="tree_56247277" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247277" class="commentstatus"></div>
<div id="comment_56247277" class="cw">
	<div id="comment_top_56247277" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247277" name="comment_link_56247277" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247277" onclick="return D2.setFocusComment(56247277)" >Re:</a>


		 	<span id="comment_score_56247277" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247277); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gnick">gnick</a>  <span class="uid"><a href="//slashdot.org/~gnick">( 1211984 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247277"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247277"><p><div class="quote"><p>I wonder how successful would be a man suing to be admitted into a women-only college/university or a women-only club.  Equal justice under the law?</p></div><p>How do you feel about <a href="https://www.curves.com/" title="curves.com">gym memberships</a> [curves.com]?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247277">

</div>
</div>

<div id="replyto_56247277"></div>

<ul id="group_56247277">
	<li id="hiddens_56247277" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56247013"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247013">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247019" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56247019" class="commentstatus"></div>
<div id="comment_56247019" class="cw">
	<div id="comment_top_56247019" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247019" name="comment_link_56247019" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247019" onclick="return D2.setFocusComment(56247019)" >Two person "phone booth"</a>


		 	<span id="comment_score_56247019" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247019); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247019">		
		on Monday March 12, 2018 @11:31AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247019">#56247019</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247019"><p>Yep, those 2 person soundproof boxes are definitely going to be used for phone calls and nothing else.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247019">
<span class="ind"></span><a id="reply_link_56247019" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247019" onclick="D2.replyTo(56247019); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Two person &#34;phone booth&#34; by Anonymous Coward @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247019" data-title="Two person &#34;phone booth&#34;">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Two person &#34;phone booth&#34; by Anonymous Coward" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247019" data-title="Two person &#34;phone booth&#34;">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Two person &#34;phone booth&#34; by Anonymous Coward" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247019" data-title="Two person &#34;phone booth&#34;">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11846307%26cid=56247019" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56247019" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247019" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56247019"></div>

<ul id="group_56247019">
	<li id="hiddens_56247019" class="hide"></li>
</ul>

<ul id="commtree_56247019"><li id="tree_56247211" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247211" class="commentstatus"></div>
<div id="comment_56247211" class="cw">
</div>

<div id="replyto_56247211"></div>

<ul id="group_56247211">
	<li id="hiddens_56247211" class="hide"></li>
</ul>

</li><li id="tree_56247371" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247371" class="commentstatus"></div>
<div id="comment_56247371" class="cw">
	<div id="comment_top_56247371" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247371" name="comment_link_56247371" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247371" onclick="return D2.setFocusComment(56247371)" >Re:</a>


		 	<span id="comment_score_56247371" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247371); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GungaDan">GungaDan</a>  <span class="uid"><a href="//slashdot.org/~GungaDan">( 195739 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247371"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247371"><p>It's actually necessary for the planned Superman reboot in which the title character will be a 600 pound green-haired Puerto Rican quadriplegic trans-woman with celiac disease.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247371">

</div>
</div>

<div id="replyto_56247371"></div>

<ul id="group_56247371">
	<li id="hiddens_56247371" class="hide"></li>
</ul>

<ul id="commtree_56247371"><li id="tree_56247833" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247833" class="commentstatus"></div>
<div id="comment_56247833" class="cw">
</div>

<div id="replyto_56247833"></div>

<ul id="group_56247833">
	<li id="hiddens_56247833" class="hide"></li>
</ul>

<ul id="commtree_56247833"><li id="tree_56247879" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247879" class="commentstatus"></div>
<div id="comment_56247879" class="cw">
	<div id="comment_top_56247879" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247879" name="comment_link_56247879" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247879" onclick="return D2.setFocusComment(56247879)" >Re:</a>


		 	<span id="comment_score_56247879" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247879); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Deadstick">Deadstick</a>  <span class="uid"><a href="//slashdot.org/~Deadstick">( 535032 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247879"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247879"><p>Wow, blast from the past. Back in 1978 when the *Superman* movie premiered, my local big-screen theater put a phone book in the lobby with some Clark Kent clothes hanging in it...somebody added a pair of pantyhose.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247879">

</div>
</div>

<div id="replyto_56247879"></div>

<ul id="group_56247879">
	<li id="hiddens_56247879" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56247371"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247371">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247481" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247481" class="commentstatus"></div>
<div id="comment_56247481" class="cw">
</div>

<div id="replyto_56247481"></div>

<ul id="group_56247481">
	<li id="hiddens_56247481" class="hide"></li>
</ul>

</li><li id="hidestring_56247019"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247019">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247025" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56247025" class="commentstatus"></div>
<div id="comment_56247025" class="cw">
	<div id="comment_top_56247025" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247025" name="comment_link_56247025" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247025" onclick="return D2.setFocusComment(56247025)" >No phone?</a>


		 	<span id="comment_score_56247025" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247025); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247025">		
		on Monday March 12, 2018 @11:33AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247025">#56247025</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247025"><p>Then its only relationship to a &ldquo;phone booth&rdquo; is the rough dimensions. But I suppose that sounds better than calling it a &ldquo;half closet&rdquo;.</p><p>So this is how companies who&rsquo;ve stripped away every vestige of privacy from their employees can pretend to give it back, eh? I bet there are cameras monitoring who goes in, and for how long, though.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247025">
<span class="ind"></span><a id="reply_link_56247025" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247025" onclick="D2.replyTo(56247025); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="No phone? by 93 Escort Wagon @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247025" data-title="No phone?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="No phone? by 93 Escort Wagon" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247025" data-title="No phone?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="No phone? by 93 Escort Wagon" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247025" data-title="No phone?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11846307%26cid=56247025" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56247025" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247025" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56247025"></div>

<ul id="group_56247025">
	<li id="hiddens_56247025" class="hide"></li>
</ul>

<ul id="commtree_56247025"><li id="tree_56247177" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247177" class="commentstatus"></div>
<div id="comment_56247177" class="cw">
	<div id="comment_top_56247177" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247177" name="comment_link_56247177" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247177" onclick="return D2.setFocusComment(56247177)" >Re:</a>


		 	<span id="comment_score_56247177" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247177); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Marxist+Hacker+42">Marxist Hacker 42</a>  <span class="uid"><a href="//slashdot.org/~Marxist+Hacker+42">( 638312 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247177"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247177"><p>Yep.  At my company, the only place you can find actual phones these days (as opposed to the Skype for Business software phone system) is in such phone booths- which are pretty constantly busy 10am-3pm daily.  There are signs that say you're not supposed to use them as offices.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247177">

</div>
</div>

<div id="replyto_56247177"></div>

<ul id="group_56247177">
	<li id="hiddens_56247177" class="hide"></li>
</ul>

<ul id="commtree_56247177"><li id="tree_56247627" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247627" class="commentstatus"></div>
<div id="comment_56247627" class="cw">
	<div id="comment_top_56247627" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247627" name="comment_link_56247627" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247627" onclick="return D2.setFocusComment(56247627)" >Re:</a>


		 	<span id="comment_score_56247627" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247627); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aaarrrgggh">aaarrrgggh</a>  <span class="uid"><a href="//slashdot.org/~aaarrrgggh">( 9205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247627"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247627"><p>Does the Skype-as-phone work ok within the company?  Their webex system is complete crap...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247627">

</div>
</div>

<div id="replyto_56247627"></div>

<ul id="group_56247627">
	<li id="hiddens_56247627" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56247315" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247315" class="commentstatus"></div>
<div id="comment_56247315" class="cw">
</div>

<div id="replyto_56247315"></div>

<ul id="group_56247315">
	<li id="hiddens_56247315" class="hide"></li>
</ul>

</li><li id="tree_56247437" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247437" class="commentstatus"></div>
<div id="comment_56247437" class="cw">
	<div id="comment_top_56247437" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247437" name="comment_link_56247437" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247437" onclick="return D2.setFocusComment(56247437)" >Re:</a>


		 	<span id="comment_score_56247437" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247437); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nospam007">nospam007</a>  <span class="uid"><a href="//slashdot.org/~nospam007">( 722110 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247437"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247437"><p>"Then its only relationship to a &ldquo;phone booth&rdquo; is the rough dimensions."</p><p>Exactly, it's just a booth.<br>I'll patent a horizontal one that people an use to get buried in.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247437">

</div>
</div>

<div id="replyto_56247437"></div>

<ul id="group_56247437">
	<li id="hiddens_56247437" class="hide"></li>
</ul>

</li><li id="tree_56247717" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247717" class="commentstatus"></div>
<div id="comment_56247717" class="cw">
	<div id="comment_top_56247717" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247717" name="comment_link_56247717" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247717" onclick="return D2.setFocusComment(56247717)" >Re:</a>


		 	<span id="comment_score_56247717" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247717); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Luthair">Luthair</a>  <span class="uid"><a href="//slashdot.org/~Luthair">( 847766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247717"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247717">Yea, pretty clear this is linked to idiotic spread of open offices.</div>
	</div>

	<div class="commentSub" id="comment_sub_56247717">

</div>
</div>

<div id="replyto_56247717"></div>

<ul id="group_56247717">
	<li id="hiddens_56247717" class="hide"></li>
</ul>

</li><li id="hidestring_56247025"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247025">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247039" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56247039" class="commentstatus"></div>
<div id="comment_56247039" class="cw">
	<div id="comment_top_56247039" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247039" name="comment_link_56247039" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247039" onclick="return D2.setFocusComment(56247039)" >call it by its real use</a>


		 	<span id="comment_score_56247039" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247039); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ganjadude">ganjadude</a>  <span class="uid"><a href="//slashdot.org/~ganjadude">( 952775 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247039">		
		on Monday March 12, 2018 @11:35AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247039">#56247039</a>)
		<small><a href="http://www.prometheus-promotions.com/" title="http://www.prometheus-promotions.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247039">The cocaine booth</div>
	</div>

	<div class="commentSub" id="comment_sub_56247039">
<span class="ind"></span><a id="reply_link_56247039" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247039" onclick="D2.replyTo(56247039); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="call it by its real use by ganjadude @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247039" data-title="call it by its real use">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="call it by its real use by ganjadude" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247039" data-title="call it by its real use">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="call it by its real use by ganjadude" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247039" data-title="call it by its real use">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11846307%26cid=56247039" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56247039" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247039" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56247039"></div>

<ul id="group_56247039">
	<li id="hiddens_56247039" class="hide"></li>
</ul>

<ul id="commtree_56247039"><li id="tree_56247165" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247165" class="commentstatus"></div>
<div id="comment_56247165" class="cw">
	<div id="comment_top_56247165" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247165" name="comment_link_56247165" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247165" onclick="return D2.setFocusComment(56247165)" >Re:</a>


		 	<span id="comment_score_56247165" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247165); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247165"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247165"><p>The masturbation booth.</p><p>It would be a lot more convenient than having to wait for the boss to leave so I can use his office.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247165">

</div>
</div>

<div id="replyto_56247165"></div>

<ul id="group_56247165">
	<li id="hiddens_56247165" class="hide"></li>
</ul>

</li><li id="tree_56247205" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247205" class="commentstatus"></div>
<div id="comment_56247205" class="cw">
	<div id="comment_top_56247205" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247205" name="comment_link_56247205" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247205" onclick="return D2.setFocusComment(56247205)" >Re:</a>


		 	<span id="comment_score_56247205" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247205); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tomhath">tomhath</a>  <span class="uid"><a href="//slashdot.org/~tomhath">( 637240 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247205"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247205">And a place for muscular guys to take their clothes off. Maybe the "women-only club and workspace" would make an exception for that.</div>
	</div>

	<div class="commentSub" id="comment_sub_56247205">

</div>
</div>

<div id="replyto_56247205"></div>

<ul id="group_56247205">
	<li id="hiddens_56247205" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56247055" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56247055" class="commentstatus"></div>
<div id="comment_56247055" class="cw">
	<div id="comment_top_56247055" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247055" name="comment_link_56247055" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247055" onclick="return D2.setFocusComment(56247055)" >Agent 86</a>


		 	<span id="comment_score_56247055" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247055); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArhcAngel">ArhcAngel</a>  <span class="uid"><a href="//slashdot.org/~ArhcAngel">( 247594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247055">		
		on Monday March 12, 2018 @11:39AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247055">#56247055</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247055">Maxwell Smart and the cone of silence is making a comeback!</div>
	</div>

	<div class="commentSub" id="comment_sub_56247055">
<span class="ind"></span><a id="reply_link_56247055" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247055" onclick="D2.replyTo(56247055); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Agent 86 by ArhcAngel @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247055" data-title="Agent 86">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Agent 86 by ArhcAngel" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247055" data-title="Agent 86">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Agent 86 by ArhcAngel" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247055" data-title="Agent 86">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11846307%26cid=56247055" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56247055" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247055" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56247055"></div>

<ul id="group_56247055">
	<li id="hiddens_56247055" class="hide"></li>
</ul>

<ul id="commtree_56247055"><li id="tree_56247155" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247155" class="commentstatus"></div>
<div id="comment_56247155" class="cw">
</div>

<div id="replyto_56247155"></div>

<ul id="group_56247155">
	<li id="hiddens_56247155" class="hide"></li>
</ul>

</li><li id="tree_56247337" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247337" class="commentstatus"></div>
<div id="comment_56247337" class="cw">
</div>

<div id="replyto_56247337"></div>

<ul id="group_56247337">
	<li id="hiddens_56247337" class="hide"></li>
</ul>

</li><li id="hidestring_56247055"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247055">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247065" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247065" class="commentstatus"></div>
<div id="comment_56247065" class="cw">
</div>

<div id="replyto_56247065"></div>

<ul id="group_56247065">
	<li id="hiddens_56247065" class="hide"></li>
</ul>

<ul id="commtree_56247065"><li id="tree_56247255" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247255" class="commentstatus"></div>
<div id="comment_56247255" class="cw">
</div>

<div id="replyto_56247255"></div>

<ul id="group_56247255">
	<li id="hiddens_56247255" class="hide"></li>
</ul>

</li><li id="hidestring_56247065"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247065">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247073" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56247073" class="commentstatus"></div>
<div id="comment_56247073" class="cw">
	<div id="comment_top_56247073" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247073" name="comment_link_56247073" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247073" onclick="return D2.setFocusComment(56247073)" >Meh</a>


		 	<span id="comment_score_56247073" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247073); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~silverkniveshotmail.">silverkniveshotmail.</a>  <span class="uid"><a href="//slashdot.org/~silverkniveshotmail.">( 713965 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247073">		
		on Monday March 12, 2018 @11:43AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247073">#56247073</a>)
		<small><a href="//slashdot.org/~silverkniveshotmail./journal/" title="Sunday September 24, 2006 @12:23PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247073">A few companies bought this product and we can declare that the phone booth has returned?<br> <br> This feels like a press release, not news.</div>
	</div>

	<div class="commentSub" id="comment_sub_56247073">
<span class="ind"></span><a id="reply_link_56247073" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247073" onclick="D2.replyTo(56247073); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Meh by silverkniveshotmail. @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247073" data-title="Meh">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Meh by silverkniveshotmail." data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247073" data-title="Meh">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Meh by silverkniveshotmail." data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247073" data-title="Meh">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11846307%26cid=56247073" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56247073" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247073" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56247073"></div>

<ul id="group_56247073">
	<li id="hiddens_56247073" class="hide"></li>
</ul>

<ul id="commtree_56247073"><li id="tree_56247645" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247645" class="commentstatus"></div>
<div id="comment_56247645" class="cw">
	<div id="comment_top_56247645" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247645" name="comment_link_56247645" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247645" onclick="return D2.setFocusComment(56247645)" >Re:</a>


		 	<span id="comment_score_56247645" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247645); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aaarrrgggh">aaarrrgggh</a>  <span class="uid"><a href="//slashdot.org/~aaarrrgggh">( 9205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247645"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247645"><p>They are actually reasonably popular in certain types of companies.  We have two with hard walls for a small office, and I wish we could have more.  I am also considering just going with 7x6' offices to be able to give more people a private space to work... but it gets expensive.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247645">

</div>
</div>

<div id="replyto_56247645"></div>

<ul id="group_56247645">
	<li id="hiddens_56247645" class="hide"></li>
</ul>

</li><li id="tree_56247741" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247741" class="commentstatus"></div>
<div id="comment_56247741" class="cw">
</div>

<div id="replyto_56247741"></div>

<ul id="group_56247741">
	<li id="hiddens_56247741" class="hide"></li>
</ul>

</li><li id="hidestring_56247073"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247073">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247089" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247089" class="commentstatus"></div>
<div id="comment_56247089" class="cw">
</div>

<div id="replyto_56247089"></div>

<ul id="group_56247089">
	<li id="hiddens_56247089" class="hide"></li>
</ul>

</li><li id="tree_56247097" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247097" class="commentstatus"></div>
<div id="comment_56247097" class="cw">
</div>

<div id="replyto_56247097"></div>

<ul id="group_56247097">
	<li id="hiddens_56247097" class="hide"></li>
</ul>

</li><li id="tree_56247119" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247119" class="commentstatus"></div>
<div id="comment_56247119" class="cw">
</div>

<div id="replyto_56247119"></div>

<ul id="group_56247119">
	<li id="hiddens_56247119" class="hide"></li>
</ul>

</li><li id="tree_56247125" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56247125" class="commentstatus"></div>
<div id="comment_56247125" class="cw">
	<div id="comment_top_56247125" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247125" name="comment_link_56247125" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247125" onclick="return D2.setFocusComment(56247125)" >Phone booth is never coming back</a>


		 	<span id="comment_score_56247125" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247125); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Comboman">Comboman</a>  <span class="uid"><a href="//slashdot.org/~Comboman">( 895500 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247125">		
		on Monday March 12, 2018 @11:51AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247125">#56247125</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247125">First a history lesson.  Cellphones caused <b>Payphones</b> to disappear.  <b>Phone Booths</b> started disappearing long before that (there's a scene in the 1979 film Superman where Clark Kent looks around for a place to change into his costume but can only find boothless payphones).  The booths were targets of vandalism and the homeless used them as shelters and/or public toilets.  <b>That</b> is why they disappeared.<p>As for these new booths, the lack of phone isn't the main difference; it's the fact that they are located in private rather than public spaces.  They are not in any way a replacement for phone booths, they are really a replacement for the private office space that disappeared when companies started embracing open-plan offices.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247125">
<span class="ind"></span><a id="reply_link_56247125" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247125" onclick="D2.replyTo(56247125); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Phone booth is never coming back by Comboman @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247125" data-title="Phone booth is never coming back">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Phone booth is never coming back by Comboman" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247125" data-title="Phone booth is never coming back">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Phone booth is never coming back by Comboman" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247125" data-title="Phone booth is never coming back">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11846307%26cid=56247125" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56247125" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247125" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56247125"></div>

<ul id="group_56247125">
	<li id="hiddens_56247125" class="hide"></li>
</ul>

<ul id="commtree_56247125"><li id="tree_56247295" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247295" class="commentstatus"></div>
<div id="comment_56247295" class="cw">
</div>

<div id="replyto_56247295"></div>

<ul id="group_56247295">
	<li id="hiddens_56247295" class="hide"></li>
</ul>

</li><li id="tree_56247349" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247349" class="commentstatus"></div>
<div id="comment_56247349" class="cw">
</div>

<div id="replyto_56247349"></div>

<ul id="group_56247349">
	<li id="hiddens_56247349" class="hide"></li>
</ul>

</li><li id="tree_56247895" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247895" class="commentstatus"></div>
<div id="comment_56247895" class="cw">
</div>

<div id="replyto_56247895"></div>

<ul id="group_56247895">
	<li id="hiddens_56247895" class="hide"></li>
</ul>

</li><li id="hidestring_56247125"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247125">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247135" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247135" class="commentstatus"></div>
<div id="comment_56247135" class="cw">
</div>

<div id="replyto_56247135"></div>

<ul id="group_56247135">
	<li id="hiddens_56247135" class="hide"></li>
</ul>

</li><li id="tree_56247157" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247157" class="commentstatus"></div>
<div id="comment_56247157" class="cw">
</div>

<div id="replyto_56247157"></div>

<ul id="group_56247157">
	<li id="hiddens_56247157" class="hide"></li>
</ul>

<ul id="commtree_56247157"><li id="tree_56247781" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247781" class="commentstatus"></div>
<div id="comment_56247781" class="cw">
</div>

<div id="replyto_56247781"></div>

<ul id="group_56247781">
	<li id="hiddens_56247781" class="hide"></li>
</ul>

</li><li id="hidestring_56247157"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247157">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247167" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247167" class="commentstatus"></div>
<div id="comment_56247167" class="cw">
</div>

<div id="replyto_56247167"></div>

<ul id="group_56247167">
	<li id="hiddens_56247167" class="hide"></li>
</ul>

</li><li id="tree_56247247" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247247" class="commentstatus"></div>
<div id="comment_56247247" class="cw">
	<div id="comment_top_56247247" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247247" name="comment_link_56247247" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247247" onclick="return D2.setFocusComment(56247247)" >we desperately need</a>


		 	<span id="comment_score_56247247" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247247); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mapkinase">mapkinase</a>  <span class="uid"><a href="//slashdot.org/~mapkinase">( 958129 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247247"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247247"><p>We desperately need these at work.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247247">

</div>
</div>

<div id="replyto_56247247"></div>

<ul id="group_56247247">
	<li id="hiddens_56247247" class="hide"></li>
</ul>

</li><li id="tree_56247263" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247263" class="commentstatus"></div>
<div id="comment_56247263" class="cw">
</div>

<div id="replyto_56247263"></div>

<ul id="group_56247263">
	<li id="hiddens_56247263" class="hide"></li>
</ul>

</li><li id="tree_56247293" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247293" class="commentstatus"></div>
<div id="comment_56247293" class="cw">
</div>

<div id="replyto_56247293"></div>

<ul id="group_56247293">
	<li id="hiddens_56247293" class="hide"></li>
</ul>

</li><li id="tree_56247307" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56247307" class="commentstatus"></div>
<div id="comment_56247307" class="cw">
	<div id="comment_top_56247307" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247307" name="comment_link_56247307" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247307" onclick="return D2.setFocusComment(56247307)" >Alternatives to pissing money away...</a>


		 	<span id="comment_score_56247307" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247307); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247307">		
		on Monday March 12, 2018 @12:25PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247307">#56247307</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247307"><p><div class="quote"><p><i>"...products range from $3,995 (for a standard one-person booth) to $15,995 (for a two-person "executive" booth)"</i> </p></div><p>So, after you destroyed business privacy by embracing the open-floor plan, your answer is to build obscenely priced closets?</p><p>Kind of makes you wonder how much it would cost to throw up some drywall and mount some doors and you know, give employees the <i>privacy</i> of an office again.</p><p>Or better yet, <i>grow the hell up</i> and learn to properly measure performance and manage employees <i>working remotely.</i>  We sure as hell could use a few less million cars on the road every day.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247307">
<span class="ind"></span><a id="reply_link_56247307" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247307" onclick="D2.replyTo(56247307); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Alternatives to pissing money away... by geekmux @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247307" data-title="Alternatives to pissing money away...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Alternatives to pissing money away... by geekmux" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247307" data-title="Alternatives to pissing money away...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Alternatives to pissing money away... by geekmux" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247307" data-title="Alternatives to pissing money away...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11846307%26cid=56247307" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56247307" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247307" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56247307"></div>

<ul id="group_56247307">
	<li id="hiddens_56247307" class="hide"></li>
</ul>

<ul id="commtree_56247307"><li id="tree_56247357" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247357" class="commentstatus"></div>
<div id="comment_56247357" class="cw">
</div>

<div id="replyto_56247357"></div>

<ul id="group_56247357">
	<li id="hiddens_56247357" class="hide"></li>
</ul>

</li><li id="tree_56247549" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247549" class="commentstatus"></div>
<div id="comment_56247549" class="cw">
</div>

<div id="replyto_56247549"></div>

<ul id="group_56247549">
	<li id="hiddens_56247549" class="hide"></li>
</ul>

<ul id="commtree_56247549"><li id="tree_56247673" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247673" class="commentstatus"></div>
<div id="comment_56247673" class="cw">
	<div id="comment_top_56247673" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247673" name="comment_link_56247673" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247673" onclick="return D2.setFocusComment(56247673)" >Re:</a>


		 	<span id="comment_score_56247673" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247673); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark-t">mark-t</a>  <span class="uid"><a href="//slashdot.org/~mark-t">( 151149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247673"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247673"><blockquote><div><p>In reality, far less work gets done, because people are distracted and can't get into a groove because George over there is eating potato chips, Deepak is slurping a soda, Susan is yapping about her ovarian cysts on speakerphone, and Jimmy and Jack are heatedly arguing about ++i or i++ as the proper syntax for incrementing a variable.</p></div></blockquote><p>I currently work in an open floor plan office, and find that this is rarely a problem.
</p><p>
People engaging in a discussion related to work that is disturbing others are encouraged<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247673">

</div>
</div>

<div id="replyto_56247673"></div>

<ul id="group_56247673">
	<li id="hiddens_56247673" class="hide"></li>
</ul>

<ul id="commtree_56247673"><li id="tree_56247857" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247857" class="commentstatus"></div>
<div id="comment_56247857" class="cw">
	<div id="comment_top_56247857" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247857" name="comment_link_56247857" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247857" onclick="return D2.setFocusComment(56247857)" >Re:</a>


		 	<span id="comment_score_56247857" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247857); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cro+Magnon">Cro Magnon</a>  <span class="uid"><a href="//slashdot.org/~Cro+Magnon">( 467622 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247857"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247857"><p>Ok, this is getting off topic, but you'd be surprised at how often I'd see "i" or something similar as a variable name.  This was on COBOL programs, which are supposed to have long, readable variable names.<nobr> <wbr></nobr>:p</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247857">

</div>
</div>

<div id="replyto_56247857"></div>

<ul id="group_56247857">
	<li id="hiddens_56247857" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56247597" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247597" class="commentstatus"></div>
<div id="comment_56247597" class="cw">
	<div id="comment_top_56247597" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247597" name="comment_link_56247597" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247597" onclick="return D2.setFocusComment(56247597)" >Re:</a>


		 	<span id="comment_score_56247597" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247597); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark-t">mark-t</a>  <span class="uid"><a href="//slashdot.org/~mark-t">( 151149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247597"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247597">Most jobs are not amenable to employees working remotely.  Only one of mine has ever been.  There are numerous practical considerations to make when permitting it, most chief among them being how the company will mitigate damages if the employee's home computer happens to be compromised in some way.</div>
	</div>

	<div class="commentSub" id="comment_sub_56247597">

</div>
</div>

<div id="replyto_56247597"></div>

<ul id="group_56247597">
	<li id="hiddens_56247597" class="hide"></li>
</ul>

<ul id="commtree_56247597"><li id="tree_56247691" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247691" class="commentstatus"></div>
<div id="comment_56247691" class="cw">
</div>

<div id="replyto_56247691"></div>

<ul id="group_56247691">
	<li id="hiddens_56247691" class="hide"></li>
</ul>

<ul id="commtree_56247691"><li id="tree_56247713" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247713" class="commentstatus"></div>
<div id="comment_56247713" class="cw">
	<div id="comment_top_56247713" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247713" name="comment_link_56247713" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247713" onclick="return D2.setFocusComment(56247713)" >Re:</a>


		 	<span id="comment_score_56247713" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247713); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark-t">mark-t</a>  <span class="uid"><a href="//slashdot.org/~mark-t">( 151149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247713"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247713"><p>
You grossly overestimate how much money most companies are willing to spend on their employees.
</p><p>
I have *never* worked for a company that was willing to pay for a laptop for me to work from home, and that's including the one job that I had where telecommuting was even possible.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247713">

</div>
</div>

<div id="replyto_56247713"></div>

<ul id="group_56247713">
	<li id="hiddens_56247713" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56247597"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247597">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247631" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247631" class="commentstatus"></div>
<div id="comment_56247631" class="cw">
	<div id="comment_top_56247631" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247631" name="comment_link_56247631" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247631" onclick="return D2.setFocusComment(56247631)" >Re:</a>


		 	<span id="comment_score_56247631" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247631); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247631"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247631"><p><div class="quote"><p>So, after you destroyed business privacy by embracing the open-floor plan, your answer is to build obscenely priced closets?</p></div><p>Well yes. I'm not sure why you think that sounds strange. The companies where the open floor plan concept have failed are the same which don't provide private areas for situations that need it. Are you surprised that the optimum solution is a balance?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247631">

</div>
</div>

<div id="replyto_56247631"></div>

<ul id="group_56247631">
	<li id="hiddens_56247631" class="hide"></li>
</ul>

</li><li id="tree_56247813" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247813" class="commentstatus"></div>
<div id="comment_56247813" class="cw">
</div>

<div id="replyto_56247813"></div>

<ul id="group_56247813">
	<li id="hiddens_56247813" class="hide"></li>
</ul>

</li><li id="tree_56247979" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247979" class="commentstatus"></div>
<div id="comment_56247979" class="cw">
	<div id="comment_top_56247979" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247979" name="comment_link_56247979" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247979" onclick="return D2.setFocusComment(56247979)" >Re:</a>


		 	<span id="comment_score_56247979" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247979); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CodeHog">CodeHog</a>  <span class="uid"><a href="//slashdot.org/~CodeHog">( 666724 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247979"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247979">"properly measure performance and  manage employees working remotely"

Like that will ever happen. Yes, I'm bitter about being f*cked over because I work remotely. Top rated employee in my group year over year? Check. Passed over for promotion? Double check. So why the f*ck would I want to work my ass off again? For a measly pittance of a pay raise? uncheck.</div>
	</div>

	<div class="commentSub" id="comment_sub_56247979">

</div>
</div>

<div id="replyto_56247979"></div>

<ul id="group_56247979">
	<li id="hiddens_56247979" class="hide"></li>
</ul>

</li><li id="hidestring_56247307"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56247307">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56247309" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247309" class="commentstatus"></div>
<div id="comment_56247309" class="cw">
</div>

<div id="replyto_56247309"></div>

<ul id="group_56247309">
	<li id="hiddens_56247309" class="hide"></li>
</ul>

</li><li id="tree_56247359" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56247359" class="commentstatus"></div>
<div id="comment_56247359" class="cw">
	<div id="comment_top_56247359" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247359" name="comment_link_56247359" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247359" onclick="return D2.setFocusComment(56247359)" >Sexist shit</a>


		 	<span id="comment_score_56247359" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247359); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247359">		
		on Monday March 12, 2018 @12:35PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247359">#56247359</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247359"><p>&gt; women-only club and work space The Wing</p><p>Really? People would throw an absolute shit-fit if there was a "men-only club and work space"</p><p>How TF is this legal?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247359">
<span class="ind"></span><a id="reply_link_56247359" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247359" onclick="D2.replyTo(56247359); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Sexist shit by Anonymous Coward @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247359" data-title="Sexist shit">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Sexist shit by Anonymous Coward" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247359" data-title="Sexist shit">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Sexist shit by Anonymous Coward" data-url="https://yro.slashdot.org/comments.pl?sid=11846307&cid=56247359" data-title="Sexist shit">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11846307%26cid=56247359" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56247359" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56247359" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56247359"></div>

<ul id="group_56247359">
	<li id="hiddens_56247359" class="hide"></li>
</ul>

<ul id="commtree_56247359"><li id="tree_56247599" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247599" class="commentstatus"></div>
<div id="comment_56247599" class="cw">
	<div id="comment_top_56247599" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247599" name="comment_link_56247599" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247599" onclick="return D2.setFocusComment(56247599)" >Re:</a>


		 	<span id="comment_score_56247599" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247599); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~laughing_badger">laughing_badger</a>  <span class="uid"><a href="//slashdot.org/~laughing_badger">( 628416 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247599"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247599"><p>It's legal because you can't make it illegal without making men-only clubs illegal, and some of those have been around for longer than some countries.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247599">

</div>
</div>

<div id="replyto_56247599"></div>

<ul id="group_56247599">
	<li id="hiddens_56247599" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56247401" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247401" class="commentstatus"></div>
<div id="comment_56247401" class="cw">
	<div id="comment_top_56247401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247401" name="comment_link_56247401" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247401" onclick="return D2.setFocusComment(56247401)" >16 grand for a glorified cupboard?</a>


		 	<span id="comment_score_56247401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247401); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bearhouse">Bearhouse</a>  <span class="uid"><a href="//slashdot.org/~Bearhouse">( 1034238 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247401"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247401"><p>If they are purpose-building / renovating - and it sounds like it, "...were included in the design...", then you would have thought that a competent architect and contractor could have put something together cheaper.</p><p>Use the money saved to equip each booth with a secure PC / video conference utility..</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247401">

</div>
</div>

<div id="replyto_56247401"></div>

<ul id="group_56247401">
	<li id="hiddens_56247401" class="hide"></li>
</ul>

</li><li id="tree_56247435" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247435" class="commentstatus"></div>
<div id="comment_56247435" class="cw">
	<div id="comment_top_56247435" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247435" name="comment_link_56247435" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247435" onclick="return D2.setFocusComment(56247435)" >Imagined privacy</a>


		 	<span id="comment_score_56247435" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247435); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tony+Isaac">Tony Isaac</a>  <span class="uid"><a href="//slashdot.org/~Tony+Isaac">( 1301187 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247435"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247435"><p>There is no privacy when it comes to phone conversations, whether or not it's in a "private" room. I'm reminded of the Tim Allen skit, the "soundproof room."</p><p><a href="https://youtu.be/J9XhVuoNEe0" title="youtu.be">https://youtu.be/J9XhVuoNEe0</a> [youtu.be]</p><p>You may THINK you have privacy in one of those rooms, but you do not.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247435">

</div>
</div>

<div id="replyto_56247435"></div>

<ul id="group_56247435">
	<li id="hiddens_56247435" class="hide"></li>
</ul>

</li><li id="tree_56247505" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247505" class="commentstatus"></div>
<div id="comment_56247505" class="cw">
	<div id="comment_top_56247505" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247505" name="comment_link_56247505" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247505" onclick="return D2.setFocusComment(56247505)" >How is this new?</a>


		 	<span id="comment_score_56247505" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247505); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Misagon">Misagon</a>  <span class="uid"><a href="//slashdot.org/~Misagon">( 1135 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247505"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247505"><p>So? Many otherwise open-plan offices I have worked at in the last decade use to have small rooms for small meetings (such as Scrum), special projects and <em>phone calls</em>.<br>These were not <em>products</em> dropped into the "landscape"; these had been part of the office's interior design from the start when it had been planned.</p><p>You do not have phone calls out in the open shared space -- that is just common sense. Too bad that not enough people have it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247505">

</div>
</div>

<div id="replyto_56247505"></div>

<ul id="group_56247505">
	<li id="hiddens_56247505" class="hide"></li>
</ul>

</li><li id="tree_56247551" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247551" class="commentstatus"></div>
<div id="comment_56247551" class="cw">
</div>

<div id="replyto_56247551"></div>

<ul id="group_56247551">
	<li id="hiddens_56247551" class="hide"></li>
</ul>

</li><li id="tree_56247699" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247699" class="commentstatus"></div>
<div id="comment_56247699" class="cw">
	<div id="comment_top_56247699" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247699" name="comment_link_56247699" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247699" onclick="return D2.setFocusComment(56247699)" >Forget offices...</a>


		 	<span id="comment_score_56247699" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247699); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~demonlapin">demonlapin</a>  <span class="uid"><a href="//slashdot.org/~demonlapin">( 527802 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247699"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247699">I want these in airports. Especially in the lounges. Back when they had pay phones, they were at least in a bank against one wall, and you could sit somewhere else to avoid the noise. Now, you just have people yakking everywhere. The rise of texting has helped a little, but it's still pretty awful.</div>
	</div>

	<div class="commentSub" id="comment_sub_56247699">

</div>
</div>

<div id="replyto_56247699"></div>

<ul id="group_56247699">
	<li id="hiddens_56247699" class="hide"></li>
</ul>

</li><li id="tree_56247793" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56247793" class="commentstatus"></div>
<div id="comment_56247793" class="cw">
	<div id="comment_top_56247793" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56247793" name="comment_link_56247793" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;cid=56247793" onclick="return D2.setFocusComment(56247793)" >Japan has had them for years</a>


		 	<span id="comment_score_56247793" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56247793); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nicolaiplum">nicolaiplum</a>  <span class="uid"><a href="//slashdot.org/~nicolaiplum">( 169077 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56247793"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56247793"><p>Japan has had booths to make phone calls in shared spaces for a long time, because in Japan it is impolite to speak audibly on your phone in such places as airline lounges, trains, etc. I only wish it was similarly socially unacceptable to speak loudly on your phone around other people in Europe or the USA.</p><p>These used to be phone booths with payphones. Older structures still have them, newer structures are built with them and signs indicating 'phone zone' or similar.</p><p>Meanwhile, how do you phone someone to tal<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56247793">

</div>
</div>

<div id="replyto_56247793"></div>

<ul id="group_56247793">
	<li id="hiddens_56247793" class="hide"></li>
</ul>

</li><li id="tree_56247811" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56247811" class="commentstatus"></div>
<div id="comment_56247811" class="cw">
</div>

<div id="replyto_56247811"></div>

<ul id="group_56247811">
	<li id="hiddens_56247811" class="hide"></li>
</ul>

</li><li id="tree_56248003" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56248003" class="commentstatus"></div>
<div id="comment_56248003" class="cw">
</div>

<div id="replyto_56248003"></div>

<ul id="group_56248003">
	<li id="hiddens_56248003" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11846307&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">14 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//yro.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 34;
		D2.currents()['full']     = 8;
		D2.currents()['oneline']  = 24;
		// D2.currents_total(66);

		D2.abbrev_comments({56247793:529,56247673:565});
		D2.noshow_comments([56247013,56247093,56247245,56247755,56247199,56247211,56247833,56247481,56247315,56247155,56247337,56247065,56247255,56247741,56247089,56247097,56247119,56247295,56247349,56247895,56247135,56247157,56247781,56247167,56247263,56247293,56247357,56247549,56247691,56247813,56247309,56247551,56247811,56248003]);
		D2.pieces_comments([56247533,56247277,56247371,56247879,56247177,56247627,56247437,56247717,56247165,56247205,56247645,56247247,56247673,56247857,56247597,56247713,56247631,56247979,56247599,56247401,56247435,56247505,56247699,56247793]);
		D2.init_hiddens([56247533,56247093,56247013,56247371,56247019,56247025,56247055,56247065,56247073,56247125,56247157,56247597,56247307,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(338281);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1021<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskidbtmprev">Google May Be In Trouble For Firing James Damore</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>859<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/18/02/17/0826206/freebsds-new-code-of-conduct?sdsrc=popbyskidbtmprev">FreeBSD's New Code of Conduct</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>810<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskidbtmprev">Trump Fires FBI Director James Comey</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>788<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/02/2150247/trump-administration-rolls-back-obama-era-nutrition-standards-for-school-lunches?sdsrc=popbyskidbtmprev">Trump Administration Rolls Back Obama-Era Nutrition Standards For School Lunches</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>734<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/04/25/2129234/oregon-fines-man-for-writing-a-complaint-email-stating-i-am-an-engineer?sdsrc=popbyskidbtmprev">Oregon Fines Man For Writing a Complaint Email Stating 'I Am An Engineer'</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//apple.slashdot.org/story/18/03/12/1559227/apple-buys-texture-a-netflix-for-magazines-app?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/apple_64.png" width="64" height="64" alt="Apple"></span>
	    
					<p class="grid_12"><a href="//apple.slashdot.org/story/18/03/12/1559227/apple-buys-texture-a-netflix-for-magazines-app?sdsrc=nextbtmprev">Apple Buys Texture, a 'Netflix For Magazines' App</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>22<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//slashdot.org/story/18/03/12/1439228/amazons-alexa-is-coming-to-an-office-near-you?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/ai_64.png" width="64" height="64" alt="AI"></span>
	    
					<p class="grid_12"><a href="//slashdot.org/story/18/03/12/1439228/amazons-alexa-is-coming-to-an-office-near-you?sdsrc=prevbtmprev">Amazon's Alexa Is Coming To an Office Near You</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>61<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=11846307&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">66</span> of <span class="totalcommentcnt">66</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>A quarrel is quickly settled when deserted by one party; there is no battle
unless there be two.  -- Seneca</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20180312" alt="">
	<img src="//slashdot.org/purple.gif?t=20180312" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?685">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?471">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->