<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '375295422378600941',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Comcast Sues Vermont Over Conditions On New License Requiring the Company To Expand Its Network - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader quotes a report from VTDigger: Cable television giant Comcast is suing the Vermont Public Utility Commission over the panel's decision to require the company to expand its network and step up support for community access TV if it wants to continue doing business in Vermont. A key...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="yro.slashdot.org">
		<meta property="og:url" content="https://yro.slashdot.org/story/18/02/13/011208/comcast-sues-vermont-over-conditions-on-new-license-requiring-the-company-to-expand-its-network">
	    
		<meta property="og:title" content="Comcast Sues Vermont Over Conditions On New License Requiring the Company To Expand Its Network - Slashdot">
		<meta property="og:description" content="An anonymous reader quotes a report from VTDigger: Cable television giant Comcast is suing the Vermont Public Utility Commission over the panel's decision to require the company to expand its network and step up support for community access TV if it wants to continue doing business in Vermont. A key...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/court_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://yro.slashdot.org/story/18/02/13/011208/comcast-sues-vermont-over-conditions-on-new-license-requiring-the-company-to-expand-its-network">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/337303" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?8bbc740c9f57b6df" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?8bbc740c9f57b6df">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?8bbc740c9f57b6df"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//yro.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotYourRightsOnline" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //yro.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Please <strong><a href="//yro.slashdot.org/login.pl" onclick="javascript:getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;">create an account</a></strong> to participate in the Slashdot moderation system
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-97307169" data-fhid="97307169" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">97307169</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-97307169">
			<a href="//yro.slashdot.org/index2.pl?fhfilter=court" onclick="return addfhfilter('court');">
			
				<img src="//a.fsdn.com/sd/topics/court_64.png" width="64" height="64" alt="The Courts" title="The Courts">
			
		</a>
		
	
		
		
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=government" onclick="return addfhfilter('government');">
			
				<img src="//a.fsdn.com/sd/topics/government_64.png" width="64" height="64" alt="Government" title="Government">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=network" onclick="return addfhfilter('network');">
			
				<img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network" title="Network">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=networking" onclick="return addfhfilter('networking');">
			
				<img src="//a.fsdn.com/sd/topics/networking_64.png" width="64" height="64" alt="Networking" title="Networking">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-97307169" class="story-title"> <a   href="//yro.slashdot.org/story/18/02/13/011208/comcast-sues-vermont-over-conditions-on-new-license-requiring-the-company-to-expand-its-network">Comcast Sues Vermont Over Conditions On New License Requiring the Company To Expand Its Network</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://vtdigger.org/2018/02/12/comcast-sues-state-over-license-conditions/"  title="External link - https://vtdigger.org/2018/02/12/comcast-sues-state-over-license-conditions/" target="_blank"> (vtdigger.org) </a></span></span>

		
		
		<!--<span class="comments commentcnt-97307169" >160</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//yro.slashdot.org/story/18/02/13/011208/comcast-sues-vermont-over-conditions-on-new-license-requiring-the-company-to-expand-its-network#comments" title="">160</a></span>
		
	</h2>
	<div class="details" id="details-97307169">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-97307169" datetime="on Tuesday February 13, 2018 @08:00AM">on Tuesday February 13, 2018 @08:00AM</time>
		
		
			 from the <span class="dept-text">here-we-go-again</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-97307169">
	
		
	

	
		
		<div id="text-97307169" class="p">
			
		 	
				An anonymous reader quotes a report from VTDigger: <i>Cable television giant Comcast <a href="https://yro.slashdot.org/story/17/08/31/2257203/comcast-sues-vermont-to-avoid-building-550-miles-of-new-cable-lines">is suing</a> the Vermont Public Utility Commission over the panel's decision to require the company to expand its network and step up support for community access TV if it wants to continue doing business in Vermont. A key issue is the services Comcast must provide to local community access systems that carry municipal government and school board meetings and other local events. The 26 community access systems have been pushing -- against resistance by Comcast -- for high-definition video, greater ability to operate from remote locations, and inclusion in the interactive program guides that Comcast customers can use to decide what to watch. The PUC -- formerly known as the Public Service Board -- in January issued a new 11-year permit for Comcast to operate in Vermont. In July the panel rejected the company's request to drop some of the conditions attached to the permit.
<br> <br>
In a lawsuit filed Monday in U.S. District Court in Burlington, Comcast <a href="https://vtdigger.org/2018/02/12/comcast-sues-state-over-license-conditions/">argued that the PUC "exceeded its authority under federal and Vermont law</a>" by imposing "numerous conditions on Comcast's continued cable operations in the state that are arbitrary, unprecedented and will ultimately harm local cable subscribers by resulting in millions of dollars in increased cable costs." It said the commission "did so despite overwhelming record evidence that Vermont cable subscribers do not want to incur any additional costs or fees for the kinds of conditions imposed" in the commission's January order.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-97307169" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://yro.slashdot.org/story/18/02/13/011208/comcast-sues-vermont-over-conditions-on-new-license-requiring-the-company-to-expand-its-network"
								  data-janrain-title="Comcast Sues Vermont Over Conditions On New License Requiring the Company To Expand Its Network"
								  data-janrain-message="Comcast Sues Vermont Over Conditions On New License Requiring the Company To Expand Its Network @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-97307169" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/comcast" target="_blank">comcast</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/court" target="_blank">court</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/lawsuit" target="_blank">lawsuit</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//hardware.slashdot.org/story/18/02/12/2326229/amazon-is-designing-custom-ai-chips-for-alexa?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/18/02/13/145248/in-the-wake-of-fake-news-several-universities-including-mit-and-harvard-introduce-new-course-on-ethics-and-regulation-of-ai?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//hardware.slashdot.org/story/18/02/12/2326229/amazon-is-designing-custom-ai-chips-for-alexa?sdsrc=prev">Amazon Is Designing Custom AI Chips For Alexa </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//yro.slashdot.org/story/17/08/31/2257203/comcast-sues-vermont-to-avoid-building-550-miles-of-new-cable-lines?sdsrc=rel">Comcast Sues Vermont To Avoid Building 550 Miles of New Cable Lines</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//yro.slashdot.org/submission/7900871/comcast-sues-vermont-after-the-state-requires-the-company-to-expand-its-network?sdsrc=rel" href="#">Submission: Comcast Sues Vermont After the State Requires the Company To Expand Its Network</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/18/02/13/145248/in-the-wake-of-fake-news-several-universities-including-mit-and-harvard-introduce-new-course-on-ethics-and-regulation-of-ai?sdsrc=next">In the Wake of Fake News, Several Universities Including MIT and Harvard Introduce New Course On Ethics and Regulation of AI</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//yro.slashdot.org/story/18/02/13/011208/comcast-sues-vermont-over-conditions-on-new-license-requiring-the-company-to-expand-its-network" title="Back to Article - Comcast Sues Vermont Over Conditions On New License Requiring the Company To Expand Its Network">Comcast Sues Vermont Over Conditions On New License Requiring the Company To Expand Its Network</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Comcast Sues Vermont Over Conditions On New License Requiring the Company To Expand Its Network" href="//yro.slashdot.org/story/18/02/13/011208/comcast-sues-vermont-over-conditions-on-new-license-requiring-the-company-to-expand-its-network">Comcast Sues Vermont Over Conditions On New License Requiring the Company To Expand Its Network</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=11736669" class="btn">Search <span class="totalcommentcnt">160</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//yro.slashdot.org/comments.pl?sid=11736669">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=11736669" class="ui-icon search_comments">Search <span class="totalcommentcnt">160</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//yro.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//yro.slashdot.org/story/18/02/13/011208/comcast-sues-vermont-over-conditions-on-new-license-requiring-the-company-to-expand-its-network#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/02/13/011208/comcast-sues-vermont-over-conditions-on-new-license-requiring-the-company-to-expand-its-network/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/02/13/011208/comcast-sues-vermont-over-conditions-on-new-license-requiring-the-company-to-expand-its-network/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/02/13/011208/comcast-sues-vermont-over-conditions-on-new-license-requiring-the-company-to-expand-its-network/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/02/13/011208/comcast-sues-vermont-over-conditions-on-new-license-requiring-the-company-to-expand-its-network/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56114797" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56114797" class="commentstatus"></div>
<div id="comment_56114797" class="cw">
	<div id="comment_top_56114797" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56114797" name="comment_link_56114797" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114797" onclick="return D2.setFocusComment(56114797)" >simple solution</a>


		 	<span id="comment_score_56114797" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56114797); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kyrio">kyrio</a>  <span class="uid"><a href="//slashdot.org/~kyrio">( 1091003 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56114797"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56114797"><p>tell them they aren't allowed to "incur any additional costs or fees" on their subscribers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56114797">

</div>
</div>

<div id="replyto_56114797"></div>

<ul id="group_56114797">
	<li id="hiddens_56114797" class="hide"></li>
</ul>

<ul id="commtree_56114797"><li id="tree_56114811" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56114811" class="commentstatus"></div>
<div id="comment_56114811" class="cw">
</div>

<div id="replyto_56114811"></div>

<ul id="group_56114811">
	<li id="hiddens_56114811" class="hide"></li>
</ul>

<ul id="commtree_56114811"><li id="tree_56114915" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56114915" class="commentstatus"></div>
<div id="comment_56114915" class="cw">
</div>

<div id="replyto_56114915"></div>

<ul id="group_56114915">
	<li id="hiddens_56114915" class="hide"></li>
</ul>

<ul id="commtree_56114915"><li id="tree_56115007" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56115007" class="commentstatus"></div>
<div id="comment_56115007" class="cw">
	<div id="comment_top_56115007" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115007" name="comment_link_56115007" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115007" onclick="return D2.setFocusComment(56115007)" >Re: simple solution</a>


		 	<span id="comment_score_56115007" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115007); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bright+Apollo">Bright Apollo</a>  <span class="uid"><a href="//slashdot.org/~Bright+Apollo">( 988736 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115007">		
		on Tuesday February 13, 2018 @08:44AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115007">#56115007</a>)
		<small><a href="//slashdot.org/~Bright+Apollo/journal/" title="Friday February 02, 2007 @11:08AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115007"><p>Because Comcast doesn't have a right to run a business there without regulations.  It's a privilege.  Moreover, Comcast is attempting to speak for citizen,s which is most certainly does not, and those statements should be rejected out of hand.</p><p>Some day, a cable company is going to run into a really, really good judge that eviscerates its basic premises.  That will be a fine day indeed.</p><p>--#</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115007">
<span class="ind"></span><a id="reply_link_56115007" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56115007" onclick="D2.replyTo(56115007); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56114915" onclick="return D2.selectParent(56114915)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: simple solution by Bright Apollo @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56115007" data-title="Re: simple solution">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: simple solution by Bright Apollo" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56115007" data-title="Re: simple solution">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: simple solution by Bright Apollo" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56115007" data-title="Re: simple solution">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11736669%26cid=56115007" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56115007" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56115007" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56115007"></div>

<ul id="group_56115007">
	<li id="hiddens_56115007" class="hide"></li>
</ul>

<ul id="commtree_56115007"><li id="tree_56115447" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115447" class="commentstatus"></div>
<div id="comment_56115447" class="cw">
	<div id="comment_top_56115447" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115447" name="comment_link_56115447" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115447" onclick="return D2.setFocusComment(56115447)" >Re:</a>


		 	<span id="comment_score_56115447" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115447); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CrimsonAvenger">CrimsonAvenger</a>  <span class="uid"><a href="//slashdot.org/~CrimsonAvenger">( 580665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115447"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115447"><blockquote><div><p>Some day, a cable company is going to run into a really, really good judge that eviscerates its basic premises. That will be a fine day indeed.</p></div></blockquote><p>And then a cable company will pull out of a State.  That'll be another fine day....</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115447">

</div>
</div>

<div id="replyto_56115447"></div>

<ul id="group_56115447">
	<li id="hiddens_56115447" class="hide"></li>
</ul>

<ul id="commtree_56115447"><li id="tree_56115505" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115505" class="commentstatus"></div>
<div id="comment_56115505" class="cw">
	<div id="comment_top_56115505" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115505" name="comment_link_56115505" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115505" onclick="return D2.setFocusComment(56115505)" >Re:</a>


		 	<span id="comment_score_56115505" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115505); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115505"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115505"><p>And the next day those areas will found their own broadband to fill the void.</p><p>These companies continue to behave badly because they're not punished. Comcast and the other telecoms have been paid obscene amounts of money to expand coverage and they've failed to do so. It's about time that the states started forcing them to do what they were already supposed to have finished doing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115505">

</div>
</div>

<div id="replyto_56115505"></div>

<ul id="group_56115505">
	<li id="hiddens_56115505" class="hide"></li>
</ul>

</li><li id="tree_56117237" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56117237" class="commentstatus"></div>
<div id="comment_56117237" class="cw">
	<div id="comment_top_56117237" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117237" name="comment_link_56117237" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117237" onclick="return D2.setFocusComment(56117237)" >Re: simple solution</a>


		 	<span id="comment_score_56117237" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117237); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turkeyfish">turkeyfish</a>  <span class="uid"><a href="//slashdot.org/~turkeyfish">( 950384 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117237">		
		on Tuesday February 13, 2018 @01:59PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117237">#56117237</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117237"><p>If you pay as much as I do for Comcast service ($250/month), the day they break up Comcast's government permitted monopoly will indeed be a great day.</p><p>We have to keep in mind that like other cable operators, Comcast is essentially a monopoly in the communities that they serve.  This being the case, local and state governments have every right to regulate them and impose conditions on their operation.  Indeed, indirectly as a taxpayer I provide them access to public right-aways, so I expect that I should get something for my money or be in a position to have another cable company come in and do the job.</p><p>I've been tracking their service for a number of years now.  There are several things that can be noticed that bear directly on what unregulated monopoloies can get away with.</p><p>1) they are increasing the number of channels, but 95% of these are purely advertisment/sales only operations.  No programming just sales.</p><p>2) their scheduled progamming includes networks that steadily increase the number of commercials per hour without any recourse  for the consumer to pay only for the channels used.  Thus they get extra advertising dollars at my expense as a consumer.</p><p>3) they provide almost no public services for local and state governments and local NGO's and other groups to present alternative views so they heavily censor potentially alternative views in the "market".  Likewise, they have almost no truly educational channels, say that teach science, geography, literature, social studies, etc.  The few that do have limited input into scheduling or time alotments.</p><p>4) They force you to choose viewing plans that provide you no choice, but to pay extra for an incredible number of channels I would never watch.  They benefit because it makes it seems they are providing more, but in reality they are merely charging more for useless product.  Let those who want to watch the shopping channels pay for the priviledge.  As a captive consumer, I should be able to decline paying for them, even when I don't watch them.</p><p>5) they are providing less and less quality programming for the "basic service" (ie access to networks) dumbing it down and forcing viewers to pay for "premium" services just to have anything worth watching at all.</p><p>6) they give a lot of money as a government monopoly to political candidates that support their vested interest, skewing and disadvantaging public discourse.</p><p>I say that the laws governing local cable monopolies need to be revised, so that local governments can establish their own services and develop efforts to insure that every part of the country has true competition in the cable markets.  We need to move away from monopolies.  If monopolies are essential, then they should be government run monopoloies that taxpayers have a direct voice in how they are run.</p><p>It's about time that public utility regulators are replaced with office holders that put some pressure on cable company monopolies to do something other than parasitize their customers.  Otherwise,its time to vote out the current crop and replace them with more progressive minded citizens, who actually represent the public rather than the cable company monopolies.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117237">
<span class="ind"></span><a id="reply_link_56117237" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56117237" onclick="D2.replyTo(56117237); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56115447" onclick="return D2.selectParent(56115447)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: simple solution by turkeyfish @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56117237" data-title="Re: simple solution">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: simple solution by turkeyfish" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56117237" data-title="Re: simple solution">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: simple solution by turkeyfish" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56117237" data-title="Re: simple solution">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11736669%26cid=56117237" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56117237" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56117237" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56117237"></div>

<ul id="group_56117237">
	<li id="hiddens_56117237" class="hide"></li>
</ul>

<ul id="commtree_56117237"><li id="tree_56117329" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117329" class="commentstatus"></div>
<div id="comment_56117329" class="cw">
	<div id="comment_top_56117329" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117329" name="comment_link_56117329" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117329" onclick="return D2.setFocusComment(56117329)" >Re:</a>


		 	<span id="comment_score_56117329" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117329); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~losfromla">losfromla</a>  <span class="uid"><a href="//slashdot.org/~losfromla">( 1294594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117329"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117329"><p>Why do you pay them $250/month?  Aren't you strongly enabling their bad behavior by directly funding them?  I think you are teaching them that their approach works damn well, to the tune of $250 per month in your particular case.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117329">

</div>
</div>

<div id="replyto_56117329"></div>

<ul id="group_56117329">
	<li id="hiddens_56117329" class="hide"></li>
</ul>

<ul id="commtree_56117329"><li id="tree_56118161" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56118161" class="commentstatus"></div>
<div id="comment_56118161" class="cw">
	<div id="comment_top_56118161" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56118161" name="comment_link_56118161" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56118161" onclick="return D2.setFocusComment(56118161)" >Re:</a>


		 	<span id="comment_score_56118161" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56118161); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Xenx">Xenx</a>  <span class="uid"><a href="//slashdot.org/~Xenx">( 2211586 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56118161"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56118161">While having no cable service is technically an alternative to having cable service, it isn't a very good alternative when you want to have cable service.</div>
	</div>

	<div class="commentSub" id="comment_sub_56118161">

</div>
</div>

<div id="replyto_56118161"></div>

<ul id="group_56118161">
	<li id="hiddens_56118161" class="hide"></li>
</ul>

<ul id="commtree_56118161"><li id="tree_56118323" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56118323" class="commentstatus"></div>
<div id="comment_56118323" class="cw">
	<div id="comment_top_56118323" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56118323" name="comment_link_56118323" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56118323" onclick="return D2.setFocusComment(56118323)" >Re:</a>


		 	<span id="comment_score_56118323" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56118323); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~losfromla">losfromla</a>  <span class="uid"><a href="//slashdot.org/~losfromla">( 1294594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56118323"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56118323"><p>Sure.  However, $250 seems pretty high-end, thus my focus on the amount and not merely the fact of having cable.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56118323">

</div>
</div>

<div id="replyto_56118323"></div>

<ul id="group_56118323">
	<li id="hiddens_56118323" class="hide"></li>
</ul>

<ul id="commtree_56118323"><li id="tree_56118987" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56118987" class="commentstatus"></div>
<div id="comment_56118987" class="cw">
	<div id="comment_top_56118987" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56118987" name="comment_link_56118987" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56118987" onclick="return D2.setFocusComment(56118987)" >Re:</a>


		 	<span id="comment_score_56118987" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56118987); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Xenx">Xenx</a>  <span class="uid"><a href="//slashdot.org/~Xenx">( 2211586 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56118987"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56118987">Sounds like TV and internet, maybe even phone, after the initial discount is gone.</div>
	</div>

	<div class="commentSub" id="comment_sub_56118987">

</div>
</div>

<div id="replyto_56118987"></div>

<ul id="group_56118987">
	<li id="hiddens_56118987" class="hide"></li>
</ul>

</li><li id="tree_56119135" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56119135" class="commentstatus"></div>
<div id="comment_56119135" class="cw">
	<div id="comment_top_56119135" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56119135" name="comment_link_56119135" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56119135" onclick="return D2.setFocusComment(56119135)" >Re:</a>


		 	<span id="comment_score_56119135" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56119135); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~losfromla">losfromla</a>  <span class="uid"><a href="//slashdot.org/~losfromla">( 1294594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56119135"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56119135"><p>I doubt that, it sounds about $100 too high.  Initial discount is always reset with a phone call, I doubt the OP wouldn't know that.  OP is probably paying for several premium channel tiers including a sports package.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56119135">

</div>
</div>

<div id="replyto_56119135"></div>

<ul id="group_56119135">
	<li id="hiddens_56119135" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li></ul></li><li id="tree_56115769" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56115769" class="commentstatus"></div>
<div id="comment_56115769" class="cw">
</div>

<div id="replyto_56115769"></div>

<ul id="group_56115769">
	<li id="hiddens_56115769" class="hide"></li>
</ul>

<ul id="commtree_56115769"><li id="tree_56116455" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116455" class="commentstatus"></div>
<div id="comment_56116455" class="cw">
	<div id="comment_top_56116455" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116455" name="comment_link_56116455" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116455" onclick="return D2.setFocusComment(56116455)" >Re:</a>


		 	<span id="comment_score_56116455" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116455); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116455"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116455"><p><div class="quote"><p>In this age, YouTube handles the needs of "public access" television.</p></div><p>YouTube isn't affordable to view in what <a href="https://yro.slashdot.org/story/17/08/31/2257203/comcast-sues-vermont-to-avoid-building-550-miles-of-new-cable-lines" title="slashdot.org">the previous story about Comcast suing Vermont</a> [slashdot.org] referred to as "un-cabled areas".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116455">

</div>
</div>

<div id="replyto_56116455"></div>

<ul id="group_56116455">
	<li id="hiddens_56116455" class="hide"></li>
</ul>

</li><li id="tree_56116495" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116495" class="commentstatus"></div>
<div id="comment_56116495" class="cw">
	<div id="comment_top_56116495" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116495" name="comment_link_56116495" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116495" onclick="return D2.setFocusComment(56116495)" >Re:</a>


		 	<span id="comment_score_56116495" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116495); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116495"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116495"><p><div class="quote"><p>Comcast is attempting to speak for citizen,s which is most certainly does not, and those statements should be rejected out of hand.</p></div><p>Comcast argues that the citizens do not want to be forced to pay more money to support crappy public access nonsense that nobody ever watches. </p><p>Yes, and the PUC agrees while offering the solution: Comcast makes the channels high-definition and with greater ability to operate from remote locations (aka less crappy) and includes them in the interactive program guide allowing people to find and watch them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116495">

</div>
</div>

<div id="replyto_56116495"></div>

<ul id="group_56116495">
	<li id="hiddens_56116495" class="hide"></li>
</ul>

</li><li id="tree_56117355" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117355" class="commentstatus"></div>
<div id="comment_56117355" class="cw">
	<div id="comment_top_56117355" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117355" name="comment_link_56117355" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117355" onclick="return D2.setFocusComment(56117355)" >Re:</a>


		 	<span id="comment_score_56117355" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117355); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turkeyfish">turkeyfish</a>  <span class="uid"><a href="//slashdot.org/~turkeyfish">( 950384 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117355"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117355"><p>Evidently, you don't want to know how your government works, but I do.  Those who are left in the dark are taken advantage of by an army of corporate lobbyists and lawyers constantly advancing corporate (and increasingly foreign) interests in the background, usually with limited public knowledge or opportunity for input.  Currently, the cable monopolies pick and choose what government operations they choose to cover and make every effort to make it as boring and uninformative as possible so that they can av<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117355">

</div>
</div>

<div id="replyto_56117355"></div>

<ul id="group_56117355">
	<li id="hiddens_56117355" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56115089" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56115089" class="commentstatus"></div>
<div id="comment_56115089" class="cw">
	<div id="comment_top_56115089" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115089" name="comment_link_56115089" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115089" onclick="return D2.setFocusComment(56115089)" >Re: simple solution</a>


		 	<span id="comment_score_56115089" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115089); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115089">		
		on Tuesday February 13, 2018 @09:01AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115089">#56115089</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115089"><p>Because Cable Companies run as psuto-monopolies. Where they operate in a particular area without much competition.<br>I live in Charter/Spectrum Territory.  Comcast operates less then a few miles away from my home.  However me as an individual cannot switch to Comcast or the people who live a few miles away in the next state can switch to Spectrum.</p><p>My options are limited.<br>Discontinue Cable (where I will have No High speed internet access) and limited TV services (too much tree coverage for satellite)<br>Do deal with what I have.</p><p>Because Spectrum owns the cable and the miles of infrastructure. I am as an individual is mostly powerless. However we have these things called governments, where I and other members of my community can vote on who can make rules and encourage them my issues.  Where they can act as an overall control on such a company where otherwise I would be powerless to do anything about.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115089">
<span class="ind"></span><a id="reply_link_56115089" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56115089" onclick="D2.replyTo(56115089); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56114915" onclick="return D2.selectParent(56114915)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: simple solution by jellomizer @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56115089" data-title="Re: simple solution">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: simple solution by jellomizer" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56115089" data-title="Re: simple solution">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: simple solution by jellomizer" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56115089" data-title="Re: simple solution">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11736669%26cid=56115089" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56115089" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56115089" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56115089"></div>

<ul id="group_56115089">
	<li id="hiddens_56115089" class="hide"></li>
</ul>

<ul id="commtree_56115089"><li id="tree_56116077" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116077" class="commentstatus"></div>
<div id="comment_56116077" class="cw">
	<div id="comment_top_56116077" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116077" name="comment_link_56116077" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116077" onclick="return D2.setFocusComment(56116077)" >Re:</a>


		 	<span id="comment_score_56116077" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116077); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~postbigbang">postbigbang</a>  <span class="uid"><a href="//slashdot.org/~postbigbang">( 761081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116077"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116077"><p>I would argue that cable TV isn't a utility.</p><p>Internet and phone service, needed communications infrastructure, qualifies for classification as a utility.</p><p>This said, your phone as a tethering device to the the Internet qualifies as an alternative, and you excluded it. Entertainment (TV) doesn't elevate cable companies to a utility, rather, communications do. Entertainment isn't life and death. Not being able to call 911 is life and death.</p><p>In a more perfect world, the communities would own the poles and the wire<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116077">

</div>
</div>

<div id="replyto_56116077"></div>

<ul id="group_56116077">
	<li id="hiddens_56116077" class="hide"></li>
</ul>

<ul id="commtree_56116077"><li id="tree_56116245" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116245" class="commentstatus"></div>
<div id="comment_56116245" class="cw">
	<div id="comment_top_56116245" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116245" name="comment_link_56116245" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116245" onclick="return D2.setFocusComment(56116245)" >Re:</a>


		 	<span id="comment_score_56116245" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116245); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sconeu">sconeu</a>  <span class="uid"><a href="//slashdot.org/~sconeu">( 64226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116245"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116245"><p><div class="quote"><p>This said, your phone as a tethering device to the the Internet qualifies as an alternative</p></div><p>Ajit Pai, is that you?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116245">

</div>
</div>

<div id="replyto_56116245"></div>

<ul id="group_56116245">
	<li id="hiddens_56116245" class="hide"></li>
</ul>

</li><li id="tree_56117835" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117835" class="commentstatus"></div>
<div id="comment_56117835" class="cw">
	<div id="comment_top_56117835" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117835" name="comment_link_56117835" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117835" onclick="return D2.setFocusComment(56117835)" >Re:</a>


		 	<span id="comment_score_56117835" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117835); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turkeyfish">turkeyfish</a>  <span class="uid"><a href="//slashdot.org/~turkeyfish">( 950384 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117835"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117835"><p>They may "own" the wires, but they don't own the right-away.  Its time to make them pay more for the right-away. It's time to require that any digging or wiring along a public right-away must add a separate cable to be used by a potential competive cable company that would purchase the cable at a minimum price of 110% of its cost at the time the cable was laid.  That way future entrants can enter the market and the original company is guaranteed a minimum of a 10% investment on the cable being laid.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117835">

</div>
</div>

<div id="replyto_56117835"></div>

<ul id="group_56117835">
	<li id="hiddens_56117835" class="hide"></li>
</ul>

<ul id="commtree_56117835"><li id="tree_56117929" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117929" class="commentstatus"></div>
<div id="comment_56117929" class="cw">
	<div id="comment_top_56117929" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117929" name="comment_link_56117929" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117929" onclick="return D2.setFocusComment(56117929)" >Re:</a>


		 	<span id="comment_score_56117929" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117929); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~postbigbang">postbigbang</a>  <span class="uid"><a href="//slashdot.org/~postbigbang">( 761081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117929"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117929"><p>Other successful models say: easements and right-of-ways can become either municipally-owned, perhaps maintained, and so long as you keep things tidy, the wires, preferably fiber, are for all via varying distribution methodologies.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117929">

</div>
</div>

<div id="replyto_56117929"></div>

<ul id="group_56117929">
	<li id="hiddens_56117929" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56116381" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56116381" class="commentstatus"></div>
<div id="comment_56116381" class="cw">
</div>

<div id="replyto_56116381"></div>

<ul id="group_56116381">
	<li id="hiddens_56116381" class="hide"></li>
</ul>

<ul id="commtree_56116381"><li id="tree_56116487" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116487" class="commentstatus"></div>
<div id="comment_56116487" class="cw">
	<div id="comment_top_56116487" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116487" name="comment_link_56116487" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116487" onclick="return D2.setFocusComment(56116487)" >Re:</a>


		 	<span id="comment_score_56116487" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116487); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~postbigbang">postbigbang</a>  <span class="uid"><a href="//slashdot.org/~postbigbang">( 761081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116487"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116487"><p>4G in many areas is great. Yes, there are lots of areas where it doesn't but they tend to favorably map where cable systems are lain, because of the population densities. Rural service, well, that's still a problem.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116487">

</div>
</div>

<div id="replyto_56116487"></div>

<ul id="group_56116487">
	<li id="hiddens_56116487" class="hide"></li>
</ul>

<ul id="commtree_56116487"><li id="tree_56116987" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116987" class="commentstatus"></div>
<div id="comment_56116987" class="cw">
	<div id="comment_top_56116987" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116987" name="comment_link_56116987" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116987" onclick="return D2.setFocusComment(56116987)" >Re:</a>


		 	<span id="comment_score_56116987" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116987); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Green+Mountain+Bot">Green Mountain Bot</a>  <span class="uid"><a href="//slashdot.org/~Green+Mountain+Bot">( 4981769 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116987"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116987"><p><div class="quote"><p>Rural service, well, that's still a problem.</p></div><p>This is relevant, given that Vermont is a very rural state (one city over 30,000 people) with a very distributed population and topography that makes wireless coverage challenging.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116987">

</div>
</div>

<div id="replyto_56116987"></div>

<ul id="group_56116987">
	<li id="hiddens_56116987" class="hide"></li>
</ul>

<ul id="commtree_56116987"><li id="tree_56117765" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117765" class="commentstatus"></div>
<div id="comment_56117765" class="cw">
	<div id="comment_top_56117765" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117765" name="comment_link_56117765" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117765" onclick="return D2.setFocusComment(56117765)" >Re:</a>


		 	<span id="comment_score_56117765" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117765); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~postbigbang">postbigbang</a>  <span class="uid"><a href="//slashdot.org/~postbigbang">( 761081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117765"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117765"><p>There are certainly gaps. Having a somewhat homogeneous "4G" or "5G" infrastructure is still another problem, although it's still my contention that the data communications portion of cable infrastructure is a utility, and deserves what was once Title II status to make it a regulated utility.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117765">

</div>
</div>

<div id="replyto_56117765"></div>

<ul id="group_56117765">
	<li id="hiddens_56117765" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li></ul></li><li id="tree_56115199" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56115199" class="commentstatus"></div>
<div id="comment_56115199" class="cw">
	<div id="comment_top_56115199" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115199" name="comment_link_56115199" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115199" onclick="return D2.setFocusComment(56115199)" >Re: simple solution</a>


		 	<span id="comment_score_56115199" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115199); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Vermonter">Vermonter</a>  <span class="uid"><a href="//slashdot.org/~Vermonter">( 2683811 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115199">		
		on Tuesday February 13, 2018 @09:21AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115199">#56115199</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115199"><p>For the same reason the government gets to regulate your power company.  When you fight hard to become a monopoly, don't be surprised when you are suddenly heavily regulated.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115199">
<span class="ind"></span><a id="reply_link_56115199" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56115199" onclick="D2.replyTo(56115199); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56114915" onclick="return D2.selectParent(56114915)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: simple solution by Vermonter @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56115199" data-title="Re: simple solution">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: simple solution by Vermonter" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56115199" data-title="Re: simple solution">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: simple solution by Vermonter" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56115199" data-title="Re: simple solution">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11736669%26cid=56115199" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56115199" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56115199" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56115199"></div>

<ul id="group_56115199">
	<li id="hiddens_56115199" class="hide"></li>
</ul>

</li><li id="tree_56115237" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115237" class="commentstatus"></div>
<div id="comment_56115237" class="cw">
	<div id="comment_top_56115237" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115237" name="comment_link_56115237" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115237" onclick="return D2.setFocusComment(56115237)" >Re:</a>


		 	<span id="comment_score_56115237" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115237); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mwvdlee">mwvdlee</a>  <span class="uid"><a href="//slashdot.org/~mwvdlee">( 775178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115237"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115237"><p>Take away government and Comcast has the right to sell whatever they want. They would not have the right to put any cables under the ground outside their own property, though. So Comcast has gotten benefits from the government. Why should those benefits come without any cost?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115237">

</div>
</div>

<div id="replyto_56115237"></div>

<ul id="group_56115237">
	<li id="hiddens_56115237" class="hide"></li>
</ul>

</li><li id="tree_56115275" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115275" class="commentstatus"></div>
<div id="comment_56115275" class="cw">
	<div id="comment_top_56115275" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115275" name="comment_link_56115275" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115275" onclick="return D2.setFocusComment(56115275)" >Re:  simple solution</a>


		 	<span id="comment_score_56115275" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115275); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Applehu+Akbar">Applehu Akbar</a>  <span class="uid"><a href="//slashdot.org/~Applehu+Akbar">( 2968043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115275"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115275"><p>Because Comcast is being treated as a utility.  Utilities are granted a state franchise to operate as a natural monopoly in exchange for having to maintain stipulated service standards.</p><p>This arrangement is standard procedure whenever there can only be one physical mesh of sewer pipes, power lines, etc.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115275">

</div>
</div>

<div id="replyto_56115275"></div>

<ul id="group_56115275">
	<li id="hiddens_56115275" class="hide"></li>
</ul>

<ul id="commtree_56115275"><li id="tree_56116535" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116535" class="commentstatus"></div>
<div id="comment_56116535" class="cw">
	<div id="comment_top_56116535" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116535" name="comment_link_56116535" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116535" onclick="return D2.setFocusComment(56116535)" >Re:</a>


		 	<span id="comment_score_56116535" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116535); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116535"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116535"><p>By federal law, cable franchises are nonexclusive. So a slight correction: Utilities are granted rights of way to pull layer 1 (fiber or copper) "in exchange for having to maintain stipulated service standards."</p><p>Perhaps one thing that may make a cable franchise <em>appear</em> exclusive is a regulator requiring a buildout schedule that is prohibitively rapid for a franchisee with less capital, even if the prospective franchisee agrees to include a mix of high- and low-income neighborhoods in each stage of buildout.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116535">

</div>
</div>

<div id="replyto_56116535"></div>

<ul id="group_56116535">
	<li id="hiddens_56116535" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56116435" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116435" class="commentstatus"></div>
<div id="comment_56116435" class="cw">
	<div id="comment_top_56116435" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116435" name="comment_link_56116435" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116435" onclick="return D2.setFocusComment(56116435)" >Re:</a>


		 	<span id="comment_score_56116435" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116435); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~quintus_horatius">quintus_horatius</a>  <span class="uid"><a href="//slashdot.org/~quintus_horatius">( 1119995 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116435"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116435"><p><div class="quote"><p> Why in the hell would Vermont even have the authority to "license" a corporation to exist</p></div><p>Vermont is perfectly within it's rights to demand certain conditions to any cable company's operation within it's borders.</p><p>Corporate charters are granted by, yup, the government.  Their very existence is allowed and controlled by the government, and (recent Supreme Court rulings equating them to people notwithstanding) have regulations that stipulate how and where they may operate.  Without government regulation a corporation becomes nothing more than a group of people working towards a common goal, but with<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116435">

</div>
</div>

<div id="replyto_56116435"></div>

<ul id="group_56116435">
	<li id="hiddens_56116435" class="hide"></li>
</ul>

</li><li id="tree_56116499" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116499" class="commentstatus"></div>
<div id="comment_56116499" class="cw">
	<div id="comment_top_56116499" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116499" name="comment_link_56116499" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116499" onclick="return D2.setFocusComment(56116499)" >Re:</a>


		 	<span id="comment_score_56116499" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116499); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mspohr">mspohr</a>  <span class="uid"><a href="//slashdot.org/~mspohr">( 589790 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116499"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116499"><p>Comcast is negotiating for the right to use public right of ways and for a monopoly on services. It's perfectly acceptable for Vermont to put conditions on the contract. If Comcast doesn't like it, they can try to negotiate individually with thousands of property owners and try to compete with others.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116499">

</div>
</div>

<div id="replyto_56116499"></div>

<ul id="group_56116499">
	<li id="hiddens_56116499" class="hide"></li>
</ul>

</li><li id="tree_56116721" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116721" class="commentstatus"></div>
<div id="comment_56116721" class="cw">
	<div id="comment_top_56116721" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116721" name="comment_link_56116721" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116721" onclick="return D2.setFocusComment(56116721)" >Re:</a>


		 	<span id="comment_score_56116721" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116721); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mishehu">mishehu</a>  <span class="uid"><a href="//slashdot.org/~mishehu">( 712452 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116721"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116721"><p><div class="quote"><p>I hate Comcast, but in this case, they are right.  Why in the hell would Vermont even have the authority to "license" a corporation to exist, not to mention dictate how it must grow it's business and get a bunch of free kickbacks on those government entities?</p></div><p>For a corporation to exist within the boundaries of the USA, it has to be registered with a state's Secretary of State first.  That's where the regulation begins, not ends.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116721">

</div>
</div>

<div id="replyto_56116721"></div>

<ul id="group_56116721">
	<li id="hiddens_56116721" class="hide"></li>
</ul>

</li><li id="tree_56116845" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116845" class="commentstatus"></div>
<div id="comment_56116845" class="cw">
	<div id="comment_top_56116845" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116845" name="comment_link_56116845" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116845" onclick="return D2.setFocusComment(56116845)" >Re:</a>


		 	<span id="comment_score_56116845" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116845); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sexconker">sexconker</a>  <span class="uid"><a href="//slashdot.org/~sexconker">( 1179573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116845"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116845"><p><div class="quote"><p>I hate Comcast, but in this case, they are right.  Why in the hell would Vermont even have the authority to "license" a corporation to exist, not to mention dictate how it must grow it's business and get a bunch of free kickbacks on those government entities?</p></div><p>Because Vermont is a sovereign state and can do what it wants as long as it's not in violation of federal law?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116845">

</div>
</div>

<div id="replyto_56116845"></div>

<ul id="group_56116845">
	<li id="hiddens_56116845" class="hide"></li>
</ul>

</li><li id="tree_56117065" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117065" class="commentstatus"></div>
<div id="comment_56117065" class="cw">
	<div id="comment_top_56117065" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117065" name="comment_link_56117065" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117065" onclick="return D2.setFocusComment(56117065)" >Re:</a>


		 	<span id="comment_score_56117065" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117065); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AK+Marc">AK Marc</a>  <span class="uid"><a href="//slashdot.org/~AK+Marc">( 707885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117065"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117065">Comcast petitions to exist.  All corporations exist at the pleasure of the government.<br> <br>Comcast requests use of government easements for their use.<br> <br>Comcast provides a service that has been deemed a "utility" and is regulated as such.  <br> <br>Comcast demands more of the government than the government demands of it.  But when conditions are applied, they are free to close shop and move elsewhere.  They refuse. They want to take and take, but never give.</div>
	</div>

	<div class="commentSub" id="comment_sub_56117065">

</div>
</div>

<div id="replyto_56117065"></div>

<ul id="group_56117065">
	<li id="hiddens_56117065" class="hide"></li>
</ul>

</li><li id="tree_56117199" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117199" class="commentstatus"></div>
<div id="comment_56117199" class="cw">
	<div id="comment_top_56117199" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117199" name="comment_link_56117199" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117199" onclick="return D2.setFocusComment(56117199)" >Re:</a>


		 	<span id="comment_score_56117199" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117199); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Chas">Chas</a>  <span class="uid"><a href="//slashdot.org/~Chas">( 5144 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117199"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117199"><p>Because Comcast isn't merely a "business".  It's a government-supported monopoly.<br>The license to operate as such comes with various stipulations, which Comcast will always try (as hard as possible) to weasel out of.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117199">

</div>
</div>

<div id="replyto_56117199"></div>

<ul id="group_56117199">
	<li id="hiddens_56117199" class="hide"></li>
</ul>

</li><li id="tree_56117727" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117727" class="commentstatus"></div>
<div id="comment_56117727" class="cw">
	<div id="comment_top_56117727" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117727" name="comment_link_56117727" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117727" onclick="return D2.setFocusComment(56117727)" >Re:</a>


		 	<span id="comment_score_56117727" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117727); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Solandri">Solandri</a>  <span class="uid"><a href="//slashdot.org/~Solandri">( 704621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117727"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117727"><blockquote><div><p>Why in the hell would Vermont even have the authority to "license" a corporation to exist, not to mention dictate how it must grow it's business and get a bunch of free kickbacks on those government entities?</p></div></blockquote><p>
Cables (and pipes) are strung up through <a href="https://en.wikipedia.org/wiki/Easement" title="wikipedia.org">public easements<span class="substr"> </span></a> [wikipedia.org].  These are access rights the government has to send "essential" wires, cables, and pipes through private property.  Without these easements, any utility company would have to negotiate with thousands if not millions of private property owners i</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117727">

</div>
</div>

<div id="replyto_56117727"></div>

<ul id="group_56117727">
	<li id="hiddens_56117727" class="hide"></li>
</ul>

</li><li id="tree_56115019" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56115019" class="commentstatus"></div>
<div id="comment_56115019" class="cw">
</div>

<div id="replyto_56115019"></div>

<ul id="group_56115019">
	<li id="hiddens_56115019" class="hide"></li>
</ul>

<ul id="commtree_56115019"><li id="tree_56115077" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56115077" class="commentstatus"></div>
<div id="comment_56115077" class="cw">
</div>

<div id="replyto_56115077"></div>

<ul id="group_56115077">
	<li id="hiddens_56115077" class="hide"></li>
</ul>

<ul id="commtree_56115077"><li id="tree_56115765" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115765" class="commentstatus"></div>
<div id="comment_56115765" class="cw">
	<div id="comment_top_56115765" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115765" name="comment_link_56115765" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115765" onclick="return D2.setFocusComment(56115765)" >Re:</a>


		 	<span id="comment_score_56115765" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115765); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheHawke">TheHawke</a>  <span class="uid"><a href="//slashdot.org/~TheHawke">( 237817 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115765"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115765"><p>Just because everyone who provides internet is classified as a utility until the recent flipflop by the FCC, nullifying the Title II classification they were under.  That can always be restored by the entity or by law.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115765">

</div>
</div>

<div id="replyto_56115765"></div>

<ul id="group_56115765">
	<li id="hiddens_56115765" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="hidestring_56114811"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56114811">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56115697" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115697" class="commentstatus"></div>
<div id="comment_56115697" class="cw">
	<div id="comment_top_56115697" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115697" name="comment_link_56115697" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115697" onclick="return D2.setFocusComment(56115697)" >There's no such thing as a free lunch (still)</a>


		 	<span id="comment_score_56115697" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115697); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115697"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115697"><p>If Comcast techs are out installing live remote feeds for every town council meeting, they aren't fixing the glitchy signal at your house.  Alternatively, they hire more techs and buy more trucks, which cost money. That money isn't going to magically appear, the company gets its money from the customers.</p><p>It costs very roughly $20,000 / mile to install new buried cables. If Comcast is required to put in 550 miles of new lines, that'll cost about $11 million and that money isn't going to magically appear from<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115697">

</div>
</div>

<div id="replyto_56115697"></div>

<ul id="group_56115697">
	<li id="hiddens_56115697" class="hide"></li>
</ul>

<ul id="commtree_56115697"><li id="tree_56116317" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56116317" class="commentstatus"></div>
<div id="comment_56116317" class="cw">
	<div id="comment_top_56116317" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116317" name="comment_link_56116317" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116317" onclick="return D2.setFocusComment(56116317)" >Re:There's no such thing as a free lunch (still)</a>


		 	<span id="comment_score_56116317" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116317); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dryeo">dryeo</a>  <span class="uid"><a href="//slashdot.org/~dryeo">( 100693 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116317">		
		on Tuesday February 13, 2018 @12:06PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116317">#56116317</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116317"><p>Perhaps only pay $389 million rather then $400 million for the stadium naming rights? All over N. America the communications companies seem to have endless money for advertising but no money for customer support or expanding infrastructure.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116317">
<span class="ind"></span><a id="reply_link_56116317" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56116317" onclick="D2.replyTo(56116317); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56115697" onclick="return D2.selectParent(56115697)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:There's no such thing as a free lunch (still) by dryeo @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56116317" data-title="Re:There's no such thing as a free lunch (still)">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:There's no such thing as a free lunch (still) by dryeo" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56116317" data-title="Re:There's no such thing as a free lunch (still)">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:There's no such thing as a free lunch (still) by dryeo" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56116317" data-title="Re:There's no such thing as a free lunch (still)">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11736669%26cid=56116317" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56116317" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56116317" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56116317"></div>

<ul id="group_56116317">
	<li id="hiddens_56116317" class="hide"></li>
</ul>

<ul id="commtree_56116317"><li id="tree_56117359" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117359" class="commentstatus"></div>
<div id="comment_56117359" class="cw">
	<div id="comment_top_56117359" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117359" name="comment_link_56117359" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117359" onclick="return D2.setFocusComment(56117359)" >Lol, but that would cost even more money</a>


		 	<span id="comment_score_56117359" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117359); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117359"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117359"><p>That's funny.</p><p>Of course, a successful company only spends a million on marketing if it'll lead to at least two million in sales.  So less marketing would leave the company with less money.  Sad but true.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117359">

</div>
</div>

<div id="replyto_56117359"></div>

<ul id="group_56117359">
	<li id="hiddens_56117359" class="hide"></li>
</ul>

<ul id="commtree_56117359"><li id="tree_56118871" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56118871" class="commentstatus"></div>
<div id="comment_56118871" class="cw">
	<div id="comment_top_56118871" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56118871" name="comment_link_56118871" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56118871" onclick="return D2.setFocusComment(56118871)" >Re:</a>


		 	<span id="comment_score_56118871" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56118871); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dryeo">dryeo</a>  <span class="uid"><a href="//slashdot.org/~dryeo">( 100693 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56118871"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56118871"><p>I guess it comes down to the best return on investment, expanding or trying to sign up the few who don't have internet yet as it sounds like they have a monopoly on wired internet.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56118871">

</div>
</div>

<div id="replyto_56118871"></div>

<ul id="group_56118871">
	<li id="hiddens_56118871" class="hide"></li>
</ul>

<ul id="commtree_56118871"><li id="tree_56119795" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56119795" class="commentstatus"></div>
<div id="comment_56119795" class="cw">
	<div id="comment_top_56119795" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56119795" name="comment_link_56119795" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56119795" onclick="return D2.setFocusComment(56119795)" >92% get DSL (worst state in the country)</a>


		 	<span id="comment_score_56119795" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56119795); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56119795"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56119795"><p>&gt; it sounds like they have a monopoly on wired internet.</p><p>According to <a href="https://www.highspeedinternet.com/vt" title="highspeedinternet.com">https://www.highspeedinternet....</a> [highspeedinternet.com] , 92% of Vermont residents have DSL available, 78% have cable.  The largest provider in the state is FairPoint.  Xfinity and Spectrum sell cable internet there.</p><p>The site rates Vermont dead last in internet availbility.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56119795">

</div>
</div>

<div id="replyto_56119795"></div>

<ul id="group_56119795">
	<li id="hiddens_56119795" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56117891" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117891" class="commentstatus"></div>
<div id="comment_56117891" class="cw">
	<div id="comment_top_56117891" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117891" name="comment_link_56117891" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117891" onclick="return D2.setFocusComment(56117891)" >Re:</a>


		 	<span id="comment_score_56117891" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117891); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turkeyfish">turkeyfish</a>  <span class="uid"><a href="//slashdot.org/~turkeyfish">( 950384 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117891"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117891"><p>They don't need to provide "live feeds" the state, local governments can do that for the price of a video camera and someone to operate it.  However, they should be required to put it on their network.  They can do this quite easily at virtually no cost, simply via software.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117891">

</div>
</div>

<div id="replyto_56117891"></div>

<ul id="group_56117891">
	<li id="hiddens_56117891" class="hide"></li>
</ul>

<ul id="commtree_56117891"><li id="tree_56119053" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56119053" class="commentstatus"></div>
<div id="comment_56119053" class="cw">
	<div id="comment_top_56119053" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56119053" name="comment_link_56119053" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56119053" onclick="return D2.setFocusComment(56119053)" >That might be a reasonable alternative </a>


		 	<span id="comment_score_56119053" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56119053); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56119053"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56119053"><p>That might be a reasonable alternative in many cases, to route the video over the internet from wherever it is, to the cable TV facilities.  If the venue has high-speed internet that is RELIABLY cable of broadcast quality HD, even when many people are there using it for wifi, of course.</p><p>The current demand from the PUC is that if Comcast has (TV) cabling within X distance of the event, they have to roll a remote TV broadcast unit to the event. Obviously that provides better picture quality than most internet<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56119053">

</div>
</div>

<div id="replyto_56119053"></div>

<ul id="group_56119053">
	<li id="hiddens_56119053" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56114911" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56114911" class="commentstatus"></div>
<div id="comment_56114911" class="cw">
</div>

<div id="replyto_56114911"></div>

<ul id="group_56114911">
	<li id="hiddens_56114911" class="hide"></li>
</ul>

<ul id="commtree_56114911"><li id="tree_56115087" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115087" class="commentstatus"></div>
<div id="comment_56115087" class="cw">
	<div id="comment_top_56115087" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115087" name="comment_link_56115087" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115087" onclick="return D2.setFocusComment(56115087)" >Re:</a>


		 	<span id="comment_score_56115087" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115087); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~K.+S.+Kyosuke">K. S. Kyosuke</a>  <span class="uid"><a href="//slashdot.org/~K.+S.+Kyosuke">( 729550 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115087"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115087"><p><div class="quote"><p>but with Trump now at the helm we have recognized as a country that it is counter-productive to pass job-killing legislation that subverts the free market and tries to pick winners and losers in the private sector</p></div><p>I assume you're referring to the recent comedy involving coal companies?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115087">

</div>
</div>

<div id="replyto_56115087"></div>

<ul id="group_56115087">
	<li id="hiddens_56115087" class="hide"></li>
</ul>

</li><li id="tree_56115107" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115107" class="commentstatus"></div>
<div id="comment_56115107" class="cw">
	<div id="comment_top_56115107" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115107" name="comment_link_56115107" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115107" onclick="return D2.setFocusComment(56115107)" >Re:</a>


		 	<span id="comment_score_56115107" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115107); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~shilly">shilly</a>  <span class="uid"><a href="//slashdot.org/~shilly">( 142940 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115107"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115107"><p>The Obama response that would feel most fitting to your absurd comment comes straight from Fawlty Towers, 1min22secs into this clip:<br><a href="https://www.youtube.com/watch?v=BKaQLYPf5hM" title="youtube.com">https://www.youtube.com/watch?...</a> [youtube.com]</p><p>"Socialist hell that brought us a Great Recession"!<br>You should think about a career in comedy</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115107">

</div>
</div>

<div id="replyto_56115107"></div>

<ul id="group_56115107">
	<li id="hiddens_56115107" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56114797"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56114797">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56114807" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56114807" class="commentstatus"></div>
<div id="comment_56114807" class="cw">
	<div id="comment_top_56114807" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56114807" name="comment_link_56114807" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114807" onclick="return D2.setFocusComment(56114807)" >comcasts HD line up sucks and makeing CA x1 only</a>


		 	<span id="comment_score_56114807" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56114807); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joe_Dragon">Joe_Dragon</a>  <span class="uid"><a href="//slashdot.org/~Joe_Dragon">( 2206452 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56114807"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56114807"><p>comcasts HD line up sucks and makeing CA HD x1 only will be a big cable card issue as well / comcast maybe forced to install free X1s at the community centers as well.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56114807">

</div>
</div>

<div id="replyto_56114807"></div>

<ul id="group_56114807">
	<li id="hiddens_56114807" class="hide"></li>
</ul>

</li><li id="tree_56114835" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56114835" class="commentstatus"></div>
<div id="comment_56114835" class="cw">
	<div id="comment_top_56114835" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56114835" name="comment_link_56114835" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114835" onclick="return D2.setFocusComment(56114835)" >Evil cable giant vs. tiny public access channels</a>


		 	<span id="comment_score_56114835" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56114835); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rmdingler">rmdingler</a>  <span class="uid"><a href="//slashdot.org/~rmdingler">( 1955220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56114835"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56114835"><p>At first glance, it appears the cable giant Comcast is attempting to bully the State Commission into submission over the trivial viewership generated by covering municipal government and school board meetings. </p><p>What's really at stake is the future of both cable providers and small public access channels. </p><p>FTA:</p><p><div class="quote"><p>With more customers shifting away from cable to internet-based video streaming services like Netflix and Hulu, the cable television industry &mdash; and the public access networks it spawned &mdash; could fade into history.

It could be that some new economic model might have to be developed if public access networks are to have a secure long-term future. Christopher put it this way: &ldquo;If cable TV goes away, our existence is uncertain.&rdquo;</p></div></div>
	</div>

	<div class="commentSub" id="comment_sub_56114835">

</div>
</div>

<div id="replyto_56114835"></div>

<ul id="group_56114835">
	<li id="hiddens_56114835" class="hide"></li>
</ul>

<ul id="commtree_56114835"><li id="tree_56114875" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56114875" class="commentstatus"></div>
<div id="comment_56114875" class="cw">
	<div id="comment_top_56114875" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56114875" name="comment_link_56114875" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114875" onclick="return D2.setFocusComment(56114875)" >Re:Evil cable giant vs. tiny public access channel</a>


		 	<span id="comment_score_56114875" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56114875); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MickyTheIdiot">MickyTheIdiot</a>  <span class="uid"><a href="//slashdot.org/~MickyTheIdiot">( 1032226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56114875">		
		on Tuesday February 13, 2018 @08:21AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114875">#56114875</a>)
		<small><a href="http://tardis.wikia.com/wiki/Mickey_Smith" title="http://tardis.wikia.com/wiki/Mickey_Smith" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~MickyTheIdiot/journal/" title="Thursday November 19, 2009 @10:22AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56114875"><p>Really what is sounds like to me is that Comcast wants all the advantages of their government granted monopoly and none of the requirements.</p><p>It's time to cut government granted monopolies loose. The Comcast deal with real competition in all areas. The don't seem to be able to deal with it in any other area, so now they have chosen the court system.</p><p>I am tired of hearing about how great corporatism is when the "free market" is thrown out the window and companies like this go whining to the courts and to their reps when things do not go their way.  If they want to champion corporatism let them die from it as well.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56114875">
<span class="ind"></span><a id="reply_link_56114875" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56114875" onclick="D2.replyTo(56114875); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56114835" onclick="return D2.selectParent(56114835)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Evil cable giant vs. tiny public access channel by MickyTheIdiot @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114875" data-title="Re:Evil cable giant vs. tiny public access channel">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Evil cable giant vs. tiny public access channel by MickyTheIdiot" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114875" data-title="Re:Evil cable giant vs. tiny public access channel">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Evil cable giant vs. tiny public access channel by MickyTheIdiot" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114875" data-title="Re:Evil cable giant vs. tiny public access channel">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11736669%26cid=56114875" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56114875" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56114875" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56114875"></div>

<ul id="group_56114875">
	<li id="hiddens_56114875" class="hide"></li>
</ul>

<ul id="commtree_56114875"><li id="tree_56114991" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56114991" class="commentstatus"></div>
<div id="comment_56114991" class="cw">
	<div id="comment_top_56114991" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56114991" name="comment_link_56114991" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114991" onclick="return D2.setFocusComment(56114991)" >Re:Evil cable giant vs. tiny public access channel</a>


		 	<span id="comment_score_56114991" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56114991); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rmdingler">rmdingler</a>  <span class="uid"><a href="//slashdot.org/~rmdingler">( 1955220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56114991">		
		on Tuesday February 13, 2018 @08:42AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114991">#56114991</a>)
		<small><a href="//slashdot.org/~rmdingler/journal/" title="Monday February 01, 2016 @08:13AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56114991"><p>Comcast enjoys a virtual monopoly providing <b>internet service</b> in Vermont, thanks to a sweetheart deal with the State that was recently <a href="https://boingboing.net/2017/09/11/worst-company-in-america.html" title="boingboing.net">extended by 11 years.</a> [boingboing.net] </p><p>It kind of makes you wonder why the State would make such a poor deal?? Outside of Burlington, there is no city with a population greater than 20,000... making it pretty much all <i>last mile</i> service. </p><p>Not to defend Comcast by any means, but the market in the State is meager enough that market protections like competition are not present. Perhaps these smaller States could give up a bit of sovereignty and band together to create a market providers could compete for.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56114991">
<span class="ind"></span><a id="reply_link_56114991" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56114991" onclick="D2.replyTo(56114991); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56114875" onclick="return D2.selectParent(56114875)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Evil cable giant vs. tiny public access channel by rmdingler @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114991" data-title="Re:Evil cable giant vs. tiny public access channel">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Evil cable giant vs. tiny public access channel by rmdingler" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114991" data-title="Re:Evil cable giant vs. tiny public access channel">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Evil cable giant vs. tiny public access channel by rmdingler" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114991" data-title="Re:Evil cable giant vs. tiny public access channel">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11736669%26cid=56114991" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56114991" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56114991" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56114991"></div>

<ul id="group_56114991">
	<li id="hiddens_56114991" class="hide"></li>
</ul>

<ul id="commtree_56114991"><li id="tree_56117021" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117021" class="commentstatus"></div>
<div id="comment_56117021" class="cw">
	<div id="comment_top_56117021" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117021" name="comment_link_56117021" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117021" onclick="return D2.setFocusComment(56117021)" >Re:</a>


		 	<span id="comment_score_56117021" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117021); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Green+Mountain+Bot">Green Mountain Bot</a>  <span class="uid"><a href="//slashdot.org/~Green+Mountain+Bot">( 4981769 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117021"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117021">It's almost as though the deal that Vermont signed included the requirements that Comcast expand its network, and now they're trying to get out of that requirement but maintain the sweetheart portion of the deal.</div>
	</div>

	<div class="commentSub" id="comment_sub_56117021">

</div>
</div>

<div id="replyto_56117021"></div>

<ul id="group_56117021">
	<li id="hiddens_56117021" class="hide"></li>
</ul>

</li><li id="tree_56115855" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56115855" class="commentstatus"></div>
<div id="comment_56115855" class="cw">
</div>

<div id="replyto_56115855"></div>

<ul id="group_56115855">
	<li id="hiddens_56115855" class="hide"></li>
</ul>

<ul id="commtree_56115855"><li id="tree_56116123" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56116123" class="commentstatus"></div>
<div id="comment_56116123" class="cw">
</div>

<div id="replyto_56116123"></div>

<ul id="group_56116123">
	<li id="hiddens_56116123" class="hide"></li>
</ul>

<ul id="commtree_56116123"><li id="tree_56117935" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117935" class="commentstatus"></div>
<div id="comment_56117935" class="cw">
	<div id="comment_top_56117935" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117935" name="comment_link_56117935" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117935" onclick="return D2.setFocusComment(56117935)" >Re:</a>


		 	<span id="comment_score_56117935" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117935); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turkeyfish">turkeyfish</a>  <span class="uid"><a href="//slashdot.org/~turkeyfish">( 950384 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117935"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117935"><p>Sounds like a great plan.  Lets make all roads in America dirt roads so that we can have the smug satisfaction of "putting a blade across it every once in a while".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117935">

</div>
</div>

<div id="replyto_56117935"></div>

<ul id="group_56117935">
	<li id="hiddens_56117935" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56115041" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115041" class="commentstatus"></div>
<div id="comment_56115041" class="cw">
	<div id="comment_top_56115041" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115041" name="comment_link_56115041" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115041" onclick="return D2.setFocusComment(56115041)" >Re:</a>


		 	<span id="comment_score_56115041" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115041); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fustakrakich">fustakrakich</a>  <span class="uid"><a href="//slashdot.org/~fustakrakich">( 1673220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115041"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115041"><p>yes, well, decades of talk about chronic problems... What are the voters <i>doing</i> about it? Is everybody just going to sit back and wait for the politicians to retire on their own? We shouldn't depend on the courts to clean up the mess we make. With minimal effort we can elect people that don't crap on the carpet, and put the ones that do in the kennel outside, all without lawyers and judges. It would save a lot of time and money.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115041">

</div>
</div>

<div id="replyto_56115041"></div>

<ul id="group_56115041">
	<li id="hiddens_56115041" class="hide"></li>
</ul>

</li><li id="tree_56115563" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115563" class="commentstatus"></div>
<div id="comment_56115563" class="cw">
	<div id="comment_top_56115563" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115563" name="comment_link_56115563" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115563" onclick="return D2.setFocusComment(56115563)" >Re:</a>


		 	<span id="comment_score_56115563" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115563); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jd">jd</a>  <span class="uid"><a href="//slashdot.org/~jd">( 1658 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115563"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115563"><p><a href="https://arstechnica.com/tech-policy/2017/06/lawsuit-comcast-sabotaged-small-isps-network-then-took-its-customers/" title="arstechnica.com">https://arstechnica.com/tech-p...</a> [arstechnica.com]</p><p>I'm not sure we want Comcast to "deal" with competition. They seem to have a very... "don't call me scarface" approach to it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115563">

</div>
</div>

<div id="replyto_56115563"></div>

<ul id="group_56115563">
	<li id="hiddens_56115563" class="hide"></li>
</ul>

</li><li id="tree_56116501" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116501" class="commentstatus"></div>
<div id="comment_56116501" class="cw">
	<div id="comment_top_56116501" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116501" name="comment_link_56116501" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116501" onclick="return D2.setFocusComment(56116501)" >Re:</a>


		 	<span id="comment_score_56116501" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116501); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~eth1">eth1</a>  <span class="uid"><a href="//slashdot.org/~eth1">( 94901 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116501"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116501"><p><div class="quote"><p>Really what is sounds like to me is that Comcast wants all the advantages of their government granted monopoly and none of the requirements.</p></div><p>Yeah... the PUC should say "Fine, we won't require YOU to provide any public access, so we'll just modify the license to forbid you from taking any action against municipalities that provide their own municipal broadband networks."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116501">

</div>
</div>

<div id="replyto_56116501"></div>

<ul id="group_56116501">
	<li id="hiddens_56116501" class="hide"></li>
</ul>

</li><li id="tree_56117701" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117701" class="commentstatus"></div>
<div id="comment_56117701" class="cw">
	<div id="comment_top_56117701" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117701" name="comment_link_56117701" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117701" onclick="return D2.setFocusComment(56117701)" >Re:</a>


		 	<span id="comment_score_56117701" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117701); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HiThere">HiThere</a>  <span class="uid"><a href="//slashdot.org/~HiThere">( 15173 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117701"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117701"><p>That doesn't work because:<br>1) Wire/cable access to customer property requires a government approved easement over lots of neighbors' property.<br>2) Wire/cable access is a natural monopoly.  You don't want every new would-be ISP stinging wires and cables throughout the area.</p><p>The reasonable approach is for every locality to manage its own hardware layer, but most don't have the technical capability, so it would need to be contracted out.  Which it is.  The problem is the company stringing the wires/cables feels th<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117701">

</div>
</div>

<div id="replyto_56117701"></div>

<ul id="group_56117701">
	<li id="hiddens_56117701" class="hide"></li>
</ul>

</li><li id="tree_56114897" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56114897" class="commentstatus"></div>
<div id="comment_56114897" class="cw">
</div>

<div id="replyto_56114897"></div>

<ul id="group_56114897">
	<li id="hiddens_56114897" class="hide"></li>
</ul>

<ul id="commtree_56114897"><li id="tree_56114927" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56114927" class="commentstatus"></div>
<div id="comment_56114927" class="cw">
	<div id="comment_top_56114927" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56114927" name="comment_link_56114927" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114927" onclick="return D2.setFocusComment(56114927)" >Re:</a>


		 	<span id="comment_score_56114927" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56114927); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MickyTheIdiot">MickyTheIdiot</a>  <span class="uid"><a href="//slashdot.org/~MickyTheIdiot">( 1032226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56114927"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56114927"><p>It's happened in plenty of places, including where I live in Indiana.  Right-of-way access was given to fiber companies here and those companies as eating Comcast's lunch in those areas.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56114927">

</div>
</div>

<div id="replyto_56114927"></div>

<ul id="group_56114927">
	<li id="hiddens_56114927" class="hide"></li>
</ul>

</li><li id="tree_56114949" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56114949" class="commentstatus"></div>
<div id="comment_56114949" class="cw">
</div>

<div id="replyto_56114949"></div>

<ul id="group_56114949">
	<li id="hiddens_56114949" class="hide"></li>
</ul>

</li><li id="tree_56115013" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115013" class="commentstatus"></div>
<div id="comment_56115013" class="cw">
	<div id="comment_top_56115013" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115013" name="comment_link_56115013" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115013" onclick="return D2.setFocusComment(56115013)" >Re:</a>


		 	<span id="comment_score_56115013" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115013); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aaarrrgggh">aaarrrgggh</a>  <span class="uid"><a href="//slashdot.org/~aaarrrgggh">( 9205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115013"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115013"><p>It isn&rsquo;t that hard today if you don&rsquo;t have the franchise restrictions and legacy service requirements; you can profit with about 20% uptake for aerial fiber and 30% with buried fiber.  A lot of rural areas would do well to throw the cable companies out.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115013">

</div>
</div>

<div id="replyto_56115013"></div>

<ul id="group_56115013">
	<li id="hiddens_56115013" class="hide"></li>
</ul>

</li><li id="hidestring_56114897"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56114897">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56114939" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56114939" class="commentstatus"></div>
<div id="comment_56114939" class="cw">
</div>

<div id="replyto_56114939"></div>

<ul id="group_56114939">
	<li id="hiddens_56114939" class="hide"></li>
</ul>

<ul id="commtree_56114939"><li id="tree_56115129" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115129" class="commentstatus"></div>
<div id="comment_56115129" class="cw">
	<div id="comment_top_56115129" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115129" name="comment_link_56115129" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115129" onclick="return D2.setFocusComment(56115129)" >Re:</a>


		 	<span id="comment_score_56115129" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115129); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JonnyCalcutta">JonnyCalcutta</a>  <span class="uid"><a href="//slashdot.org/~JonnyCalcutta">( 524825 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115129"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115129"><p><div class="quote"><p>The US runs on Ayn Rand's values for a good reason.</p></div><p>Those at the top need someone to look down on?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115129">

</div>
</div>

<div id="replyto_56115129"></div>

<ul id="group_56115129">
	<li id="hiddens_56115129" class="hide"></li>
</ul>

</li><li id="tree_56115667" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115667" class="commentstatus"></div>
<div id="comment_56115667" class="cw">
	<div id="comment_top_56115667" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115667" name="comment_link_56115667" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115667" onclick="return D2.setFocusComment(56115667)" >Re:</a>


		 	<span id="comment_score_56115667" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115667); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115667"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115667"><p>&ldquo;There are two novels that can change a bookish fourteen-year old&rsquo;s life: The Lord of the Rings and Atlas Shrugged. One is a childish fantasy that often engenders a lifelong obsession with its unbelievable heroes, leading to an emotionally stunted, socially crippled adulthood, unable to deal with the real world. The other, of course, involves orcs."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115667">

</div>
</div>

<div id="replyto_56115667"></div>

<ul id="group_56115667">
	<li id="hiddens_56115667" class="hide"></li>
</ul>

</li><li id="tree_56116623" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116623" class="commentstatus"></div>
<div id="comment_56116623" class="cw">
	<div id="comment_top_56116623" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116623" name="comment_link_56116623" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116623" onclick="return D2.setFocusComment(56116623)" >Re:</a>


		 	<span id="comment_score_56116623" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116623); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rockoon">Rockoon</a>  <span class="uid"><a href="//slashdot.org/~Rockoon">( 1252108 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116623"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116623"><p><div class="quote"><p>Comcast is pushing back on what they consider an illegal contract with a government party known for their business hostile tendencies.</p></div><p>Then why did Comcast sign the contract?<br>
<br>
if you dont like the terms in the contract, or think that they are illegal....</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116623">

</div>
</div>

<div id="replyto_56116623"></div>

<ul id="group_56116623">
	<li id="hiddens_56116623" class="hide"></li>
</ul>

</li><li id="tree_56116653" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116653" class="commentstatus"></div>
<div id="comment_56116653" class="cw">
	<div id="comment_top_56116653" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116653" name="comment_link_56116653" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116653" onclick="return D2.setFocusComment(56116653)" >Re:</a>


		 	<span id="comment_score_56116653" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116653); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjames">sjames</a>  <span class="uid"><a href="//slashdot.org/~sjames">( 1099 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116653"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116653"><p>When you can explain how Galt managed to smelt the ore, forge the steel, clear the land, quarry the gravel, lay the track, design machine and build the train, and build all of the stations with his own two hands without any input from anyone else, I might believe you.</p><p>Otherwise, the basic premise of her writing refutes itself.</p><p>More directly on topic, perhaps Comcast would prefer to individually negotiate right of way with each and every property owner it's lines cross where the owners are free to say no and f<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116653">

</div>
</div>

<div id="replyto_56116653"></div>

<ul id="group_56116653">
	<li id="hiddens_56116653" class="hide"></li>
</ul>

<ul id="commtree_56116653"><li id="tree_56116919" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116919" class="commentstatus"></div>
<div id="comment_56116919" class="cw">
	<div id="comment_top_56116919" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116919" name="comment_link_56116919" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116919" onclick="return D2.setFocusComment(56116919)" >Re:</a>


		 	<span id="comment_score_56116919" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116919); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CronoCloud">CronoCloud</a>  <span class="uid"><a href="//slashdot.org/~CronoCloud">( 590650 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116919"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116919"><p>I wrote this in response to yet another Edgelord aspie libertarian type online a few weeks back:</p><p>Atlas Shrugged is a author tract Sci-Fi novel where actual science and laws of nature are handwaved by a bunch of Mary Sues to justify her socio-economic and political axes. A society of just 200 people would be missing the PEOPLE and resources necessary to maintain anything other than say 18th century technology. Building trains and steel requires a lot of technology and a lot of people not just building trains<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116919">

</div>
</div>

<div id="replyto_56116919"></div>

<ul id="group_56116919">
	<li id="hiddens_56116919" class="hide"></li>
</ul>

<ul id="commtree_56116919"><li id="tree_56117039" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117039" class="commentstatus"></div>
<div id="comment_56117039" class="cw">
	<div id="comment_top_56117039" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117039" name="comment_link_56117039" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117039" onclick="return D2.setFocusComment(56117039)" >Obligatory John Rogers quote</a>


		 	<span id="comment_score_56117039" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117039); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Green+Mountain+Bot">Green Mountain Bot</a>  <span class="uid"><a href="//slashdot.org/~Green+Mountain+Bot">( 4981769 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117039"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117039">There are two novels that can change a bookish fourteen-year old&rsquo;s life: The Lord of the Rings and Atlas Shrugged. One is a childish fantasy that often engenders a lifelong obsession with its unbelievable heroes, leading to an emotionally stunted, socially crippled adulthood, unable to deal with the real world. The other, of course, involves orcs.</div>
	</div>

	<div class="commentSub" id="comment_sub_56117039">

</div>
</div>

<div id="replyto_56117039"></div>

<ul id="group_56117039">
	<li id="hiddens_56117039" class="hide"></li>
</ul>

<ul id="commtree_56117039"><li id="tree_56117155" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117155" class="commentstatus"></div>
<div id="comment_56117155" class="cw">
	<div id="comment_top_56117155" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117155" name="comment_link_56117155" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117155" onclick="return D2.setFocusComment(56117155)" >Re:</a>


		 	<span id="comment_score_56117155" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117155); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CronoCloud">CronoCloud</a>  <span class="uid"><a href="//slashdot.org/~CronoCloud">( 590650 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117155"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117155"><p>Ha!  That's even better.  I'm seeing that quote for the first time today.  Reminds me of all those Cardassian vs. Kardashian memes a la one is a fictional race from Star Trek, the other we WISH were fictional:</p><p><a href="https://pbs.twimg.com/media/B8UEW3AIYAE-zgW.jpg" title="twimg.com">https://pbs.twimg.com/media/B8...</a> [twimg.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117155">

</div>
</div>

<div id="replyto_56117155"></div>

<ul id="group_56117155">
	<li id="hiddens_56117155" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56116971" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116971" class="commentstatus"></div>
<div id="comment_56116971" class="cw">
	<div id="comment_top_56116971" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116971" name="comment_link_56116971" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116971" onclick="return D2.setFocusComment(56116971)" >Re:</a>


		 	<span id="comment_score_56116971" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116971); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CronoCloud">CronoCloud</a>  <span class="uid"><a href="//slashdot.org/~CronoCloud">( 590650 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116971"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116971"><p><div class="quote"><p>The US runs on Ayn Rand's values for a good reason.</p></div><p>I'm sorry I was unaware that Ayn Rand was so awsum that she developed time travel and was a "founding father" in 1787.</p><p>Ayn Rand whose real name is Alisa Zinov'yevna Rosenbaum by the way, didn't actually live under Communism for very long. Her family fled St. Petersburg for Ukraine which was still under non-communist "White" control, they stayed there till 1921, then returning to St. Petersburg. While there, she attended college, which wasn't allowed to women before the Revolution. Her education of course, be<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116971">

</div>
</div>

<div id="replyto_56116971"></div>

<ul id="group_56116971">
	<li id="hiddens_56116971" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56115181" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115181" class="commentstatus"></div>
<div id="comment_56115181" class="cw">
	<div id="comment_top_56115181" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115181" name="comment_link_56115181" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115181" onclick="return D2.setFocusComment(56115181)" >Re:</a>


		 	<span id="comment_score_56115181" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115181); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mysidia">mysidia</a>  <span class="uid"><a href="//slashdot.org/~mysidia">( 191772 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115181"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115181"><p> <em>What's really at stake is the future of both cable providers and small public access channels.</em> </p><p>What's at stake is the future of community-based regulation of cable monopolies.   If they win this case.....  then that will mean the citizens couldn't impose conditions on renewing the Cable company's exclusivity,  which means their monopoly becomes an almost unconditional one  that the local government can no longer limit and impose build-out requirements on to protect the public interest and to sure the entir<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115181">

</div>
</div>

<div id="replyto_56115181"></div>

<ul id="group_56115181">
	<li id="hiddens_56115181" class="hide"></li>
</ul>

<ul id="commtree_56115181"><li id="tree_56115223" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115223" class="commentstatus"></div>
<div id="comment_56115223" class="cw">
	<div id="comment_top_56115223" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115223" name="comment_link_56115223" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115223" onclick="return D2.setFocusComment(56115223)" >Re:</a>


		 	<span id="comment_score_56115223" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115223); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rmdingler">rmdingler</a>  <span class="uid"><a href="//slashdot.org/~rmdingler">( 1955220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115223"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115223"><p>If cable was the only way to get content, that would be the case. Dish and Directv compete for television subscribers within the State without the massive landline infrastructure, and the phone companies provide internet service competition.</p><p>Landline cable's shrinking market share is a poor use case for out of control monopoly. </p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115223">

</div>
</div>

<div id="replyto_56115223"></div>

<ul id="group_56115223">
	<li id="hiddens_56115223" class="hide"></li>
</ul>

<ul id="commtree_56115223"><li id="tree_56115485" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115485" class="commentstatus"></div>
<div id="comment_56115485" class="cw">
	<div id="comment_top_56115485" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115485" name="comment_link_56115485" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115485" onclick="return D2.setFocusComment(56115485)" >Re:</a>


		 	<span id="comment_score_56115485" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115485); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dog-Cow">Dog-Cow</a>  <span class="uid"><a href="//slashdot.org/~Dog-Cow">( 21281 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115485"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115485"><p>If Comcast doesn't want responsibilities, then Vermont should revoke all right-of-way for their lines.  Let Comcast pay the State and each individual land owner rent.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115485">

</div>
</div>

<div id="replyto_56115485"></div>

<ul id="group_56115485">
	<li id="hiddens_56115485" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56115213" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115213" class="commentstatus"></div>
<div id="comment_56115213" class="cw">
	<div id="comment_top_56115213" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115213" name="comment_link_56115213" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115213" onclick="return D2.setFocusComment(56115213)" >Re:</a>


		 	<span id="comment_score_56115213" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115213); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115213"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115213"><p><div class="quote"><p> over the trivial viewership generated by covering municipal government and school board meetings.</p></div><p>There is a trivial compromise, which would be a win-win for everyone:</p><p>Stream such events on demand,.</p><p>Comcast is right - it's a waste of resources to block out channels for these events with such low viewership. Vermont is right - expanding access to these meetings is in the public interest. It's not 1970 - let people stream the events. This will be more convenient for people, won't waste Comcast's bandwidth, and the only tradeoff is some extra hard drive space being used up.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115213">

</div>
</div>

<div id="replyto_56115213"></div>

<ul id="group_56115213">
	<li id="hiddens_56115213" class="hide"></li>
</ul>

<ul id="commtree_56115213"><li id="tree_56117219" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117219" class="commentstatus"></div>
<div id="comment_56117219" class="cw">
	<div id="comment_top_56117219" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117219" name="comment_link_56117219" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117219" onclick="return D2.setFocusComment(56117219)" >Re:</a>


		 	<span id="comment_score_56117219" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117219); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Curunir_wolf">Curunir_wolf</a>  <span class="uid"><a href="//slashdot.org/~Curunir_wolf">( 588405 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117219"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117219"><p><div class="quote"><p>It's not 1970 - let people stream the events. This will be more convenient for people, won't waste Comcast's bandwidth, and the only tradeoff is some extra hard drive space being used up.</p></div><p>And require that Comcast NOT count the bandwidth used for that as part of its customer's monthly download cap.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117219">

</div>
</div>

<div id="replyto_56117219"></div>

<ul id="group_56117219">
	<li id="hiddens_56117219" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56114835"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56114835">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56114879" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56114879" class="commentstatus"></div>
<div id="comment_56114879" class="cw">
</div>

<div id="replyto_56114879"></div>

<ul id="group_56114879">
	<li id="hiddens_56114879" class="hide"></li>
</ul>

<ul id="commtree_56114879"><li id="tree_56114919" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56114919" class="commentstatus"></div>
<div id="comment_56114919" class="cw">
	<div id="comment_top_56114919" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56114919" name="comment_link_56114919" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114919" onclick="return D2.setFocusComment(56114919)" >Re: Why does anyone have cable?</a>


		 	<span id="comment_score_56114919" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56114919); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nehumanuscrede">nehumanuscrede</a>  <span class="uid"><a href="//slashdot.org/~nehumanuscrede">( 624750 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56114919">		
		on Tuesday February 13, 2018 @08:29AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114919">#56114919</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56114919"><p>Because Comcast sells their internet with TV bundles at a cheaper rate than standalone internet.</p><p>Thus, folks technically have cable, but only for the overall discount it gives for internet access.</p><p>It allows Comcast to fluff their numbers for cable subscribers.</p><p>In addition, if you want internet here, your choices are:</p><p>Verizon DSL ( complete shit )<br>Satellite ( expensive, latency, and capped )<br>Wireless ( data plans are $$$ and capped )<br>Comcast</p><p>So, why do you THINK people go with Comcast at all ?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56114919">
<span class="ind"></span><a id="reply_link_56114919" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56114919" onclick="D2.replyTo(56114919); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56114879" onclick="return D2.selectParent(56114879)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Why does anyone have cable? by nehumanuscrede @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114919" data-title="Re: Why does anyone have cable?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Why does anyone have cable? by nehumanuscrede" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114919" data-title="Re: Why does anyone have cable?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Why does anyone have cable? by nehumanuscrede" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114919" data-title="Re: Why does anyone have cable?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11736669%26cid=56114919" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56114919" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56114919" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56114919"></div>

<ul id="group_56114919">
	<li id="hiddens_56114919" class="hide"></li>
</ul>

<ul id="commtree_56114919"><li id="tree_56115011" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115011" class="commentstatus"></div>
<div id="comment_56115011" class="cw">
	<div id="comment_top_56115011" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115011" name="comment_link_56115011" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115011" onclick="return D2.setFocusComment(56115011)" >Re:</a>


		 	<span id="comment_score_56115011" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115011); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mashiki">Mashiki</a>  <span class="uid"><a href="//slashdot.org/~Mashiki">( 184564 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115011"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115011"><p><div class="quote"><p>Because Comcast sells their internet with TV bundles at a cheaper rate than standalone internet.</p></div><p>All you need to do to fix that is require that companies much lease the last mile(pole to the home) like we do up here in Canada.  Internet suddenly gets cheaper, and the market gets very competitive.  It also doesn't stop those small companies from dropping their own fiber, DSLAMs or cable plants either.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115011">

</div>
</div>

<div id="replyto_56115011"></div>

<ul id="group_56115011">
	<li id="hiddens_56115011" class="hide"></li>
</ul>

<ul id="commtree_56115011"><li id="tree_56115481" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56115481" class="commentstatus"></div>
<div id="comment_56115481" class="cw">
</div>

<div id="replyto_56115481"></div>

<ul id="group_56115481">
	<li id="hiddens_56115481" class="hide"></li>
</ul>

<ul id="commtree_56115481"><li id="tree_56118179" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56118179" class="commentstatus"></div>
<div id="comment_56118179" class="cw">
	<div id="comment_top_56118179" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56118179" name="comment_link_56118179" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56118179" onclick="return D2.setFocusComment(56118179)" >Re:</a>


		 	<span id="comment_score_56118179" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56118179); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56118179"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56118179"><p>How so? Cable franchises in the United States are nonexclusive by federal law.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56118179">

</div>
</div>

<div id="replyto_56118179"></div>

<ul id="group_56118179">
	<li id="hiddens_56118179" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56115693" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56115693" class="commentstatus"></div>
<div id="comment_56115693" class="cw">
</div>

<div id="replyto_56115693"></div>

<ul id="group_56115693">
	<li id="hiddens_56115693" class="hide"></li>
</ul>

<ul id="commtree_56115693"><li id="tree_56117753" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117753" class="commentstatus"></div>
<div id="comment_56117753" class="cw">
	<div id="comment_top_56117753" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117753" name="comment_link_56117753" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117753" onclick="return D2.setFocusComment(56117753)" >Re:</a>


		 	<span id="comment_score_56117753" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117753); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HiThere">HiThere</a>  <span class="uid"><a href="//slashdot.org/~HiThere">( 15173 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117753"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117753"><p>I know they didn't invent it.  It goes back to at least the "company towns" with their own money, and the stores that would sell things for company currency.  Probably further.  It was evil then, too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117753">

</div>
</div>

<div id="replyto_56117753"></div>

<ul id="group_56117753">
	<li id="hiddens_56117753" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56115255" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56115255" class="commentstatus"></div>
<div id="comment_56115255" class="cw">
</div>

<div id="replyto_56115255"></div>

<ul id="group_56115255">
	<li id="hiddens_56115255" class="hide"></li>
</ul>

<ul id="commtree_56115255"><li id="tree_56116857" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116857" class="commentstatus"></div>
<div id="comment_56116857" class="cw">
	<div id="comment_top_56116857" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116857" name="comment_link_56116857" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116857" onclick="return D2.setFocusComment(56116857)" >Re:</a>


		 	<span id="comment_score_56116857" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116857); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FictionPimp">FictionPimp</a>  <span class="uid"><a href="//slashdot.org/~FictionPimp">( 712802 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116857"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116857"><p>I have comcast and it's no where near that bad.</p><p>I pay $130 a month for 1gbps internet.</p><p>If I added on TV, my bill would be higher, but cheaper than buying each separately.</p><p>So it's more like:</p><p>Internet : $125<br>TV: $50<br>Internet and TV: $150</p><p>My other option is uverse, I tried that, 1/3 the speed is all they offer and that's at 3/4 the price. It was down weekly and their mandatory router/modem is garbage. Comcast is the best internet service we can have. It's stable, I can bring my own modem, its' fast (always at least 6<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116857">

</div>
</div>

<div id="replyto_56116857"></div>

<ul id="group_56116857">
	<li id="hiddens_56116857" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56114887" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56114887" class="commentstatus"></div>
<div id="comment_56114887" class="cw">
	<div id="comment_top_56114887" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56114887" name="comment_link_56114887" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114887" onclick="return D2.setFocusComment(56114887)" >Hang On</a>


		 	<span id="comment_score_56114887" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56114887); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ytene">ytene</a>  <span class="uid"><a href="//slashdot.org/~ytene">( 4376651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56114887">		
		on Tuesday February 13, 2018 @08:23AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114887">#56114887</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56114887">So the timing here is:-
<br> <br>
1. The Vermont Public Utility Commission issue a new 11-year permit for Comcast to operate in Vermont. <br>
2. Vermont sue the Vermont Public Utility Commission, because the terms on offer are unappealing?<br> <br>
Well, surely, if Comcast don't like it, Comcast are entirely free to decline to accept the new permit and step away from offering their services, in order to allow a competitor - who will meet the requirements - take over?
<br> <br>
No?
<br> <br>
I wonder why the likes of Comcast don't just skip over all this dull and boring intermediate legal wrangle nonsense and just file a case in each state which says, "We demand the right to receive monies and make a profit just from saying we operate in this State."
<br> <br>
I mean, they're pretty much there already, right? They just haven't used such a concise form of words...</div>
	</div>

	<div class="commentSub" id="comment_sub_56114887">
<span class="ind"></span><a id="reply_link_56114887" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56114887" onclick="D2.replyTo(56114887); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Hang On by ytene @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114887" data-title="Hang On">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Hang On by ytene" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114887" data-title="Hang On">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Hang On by ytene" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114887" data-title="Hang On">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11736669%26cid=56114887" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56114887" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56114887" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56114887"></div>

<ul id="group_56114887">
	<li id="hiddens_56114887" class="hide"></li>
</ul>

</li><li id="tree_56114893" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56114893" class="commentstatus"></div>
<div id="comment_56114893" class="cw">
	<div id="comment_top_56114893" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56114893" name="comment_link_56114893" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114893" onclick="return D2.setFocusComment(56114893)" >Our local school's PA</a>


		 	<span id="comment_score_56114893" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56114893); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pollux">Pollux</a>  <span class="uid"><a href="//slashdot.org/~Pollux">( 102520 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56114893"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56114893"><p>Our school hosts a local PA for our community.  Most of the equipment was installed in the late 80s.  Added onto that were a few DVD players, a Cisco switch, and a few DACs.  Still broadcasts in the same 4:3 format it always has.  We still get DVDs from all the local churches.  I imagine changing it up with all new equivalent HD digital broadcasting equipment would cost around $15,000, give-or-take.</p><p>Comcast just doesn't want to shell out that kind of money.  And since public-access was started by a mandate b<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56114893">

</div>
</div>

<div id="replyto_56114893"></div>

<ul id="group_56114893">
	<li id="hiddens_56114893" class="hide"></li>
</ul>

<ul id="commtree_56114893"><li id="tree_56115075" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115075" class="commentstatus"></div>
<div id="comment_56115075" class="cw">
	<div id="comment_top_56115075" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115075" name="comment_link_56115075" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115075" onclick="return D2.setFocusComment(56115075)" >Re:</a>


		 	<span id="comment_score_56115075" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115075); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~K.+S.+Kyosuke">K. S. Kyosuke</a>  <span class="uid"><a href="//slashdot.org/~K.+S.+Kyosuke">( 729550 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115075"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115075">I don't get it. You mean Comcast is supposed to provide AV equipment to institutions? I thought this was about having sufficient data transfer capacity. Which should be absolutely possible and the worst line installations conceivable at this point in time ought to be able to transfer a dozen of HD streams simultaneously.</div>
	</div>

	<div class="commentSub" id="comment_sub_56115075">

</div>
</div>

<div id="replyto_56115075"></div>

<ul id="group_56115075">
	<li id="hiddens_56115075" class="hide"></li>
</ul>

<ul id="commtree_56115075"><li id="tree_56115169" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115169" class="commentstatus"></div>
<div id="comment_56115169" class="cw">
	<div id="comment_top_56115169" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115169" name="comment_link_56115169" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115169" onclick="return D2.setFocusComment(56115169)" >Re:</a>


		 	<span id="comment_score_56115169" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115169); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stealth_finger">stealth_finger</a>  <span class="uid"><a href="//slashdot.org/~stealth_finger">( 1809752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115169"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115169">I think he's trying to say comcast don't want to have to shell out to modernise their equipment?</div>
	</div>

	<div class="commentSub" id="comment_sub_56115169">

</div>
</div>

<div id="replyto_56115169"></div>

<ul id="group_56115169">
	<li id="hiddens_56115169" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56114937" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56114937" class="commentstatus"></div>
<div id="comment_56114937" class="cw">
	<div id="comment_top_56114937" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56114937" name="comment_link_56114937" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114937" onclick="return D2.setFocusComment(56114937)" >Better Idea</a>


		 	<span id="comment_score_56114937" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56114937); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fuzznutz">fuzznutz</a>  <span class="uid"><a href="//slashdot.org/~fuzznutz">( 789413 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56114937">		
		on Tuesday February 13, 2018 @08:30AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114937">#56114937</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56114937">How about instead, we break up the content and delivery into two different companies and make Comcast compete with itself.  We no longer allow bundling "discounts".  If Comcast TV has to pay the same rates to Comcast Commodity Delivery Network as the rest of us Internet subscribers, I'd bet we would see more competitive rates.  There are those of us that remember the rape rates charged by long distance carriers back in the 80's and 90's so there are precedents for how well it works.  I pay less now for calling around the country on my unlimited cell phone service ($25)  than I used to pay for just my (extremely) local phone service in 1988 ($32) and that was in dollars worth about 49% of today's.  And my land line costed less than $7 per month before I completely cancelled it, although it did piggyback on my $40 Internet service.</div>
	</div>

	<div class="commentSub" id="comment_sub_56114937">
<span class="ind"></span><a id="reply_link_56114937" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56114937" onclick="D2.replyTo(56114937); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Better Idea by fuzznutz @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114937" data-title="Better Idea">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Better Idea by fuzznutz" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114937" data-title="Better Idea">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Better Idea by fuzznutz" data-url="https://yro.slashdot.org/comments.pl?sid=11736669&cid=56114937" data-title="Better Idea">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11736669%26cid=56114937" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56114937" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56114937" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56114937"></div>

<ul id="group_56114937">
	<li id="hiddens_56114937" class="hide"></li>
</ul>

</li><li id="tree_56114969" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56114969" class="commentstatus"></div>
<div id="comment_56114969" class="cw">
	<div id="comment_top_56114969" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56114969" name="comment_link_56114969" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56114969" onclick="return D2.setFocusComment(56114969)" >What do the voters want?</a>


		 	<span id="comment_score_56114969" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56114969); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jonwil">jonwil</a>  <span class="uid"><a href="//slashdot.org/~jonwil">( 467024 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56114969"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56114969"><p>Ok so a bunch of community access channels (broadcasting things like council meetings, school board meetings and other local events) in various parts of Vermont want this stuff from Comcast.</p><p>What do the voters (those who voted for the Vermont legislature and those who voted for elected officials in areas where these community access stations exist) want? Is there actually pressure from the electorate (or from the people who are running these community access stations or the elected politicians) for this stuf<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56114969">

</div>
</div>

<div id="replyto_56114969"></div>

<ul id="group_56114969">
	<li id="hiddens_56114969" class="hide"></li>
</ul>

</li><li id="tree_56115119" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115119" class="commentstatus"></div>
<div id="comment_56115119" class="cw">
	<div id="comment_top_56115119" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115119" name="comment_link_56115119" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115119" onclick="return D2.setFocusComment(56115119)" >Lies of Pai</a>


		 	<span id="comment_score_56115119" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115119); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Comboman">Comboman</a>  <span class="uid"><a href="//slashdot.org/~Comboman">( 895500 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115119"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115119"><blockquote><div><p>Cable television giant Comcast is suing the Vermont Public Utility Commission over the panel's decision to require the company to expand its network...</p></div> </blockquote><p>But Ajit Pai told us the only thing stopping network expansion was net neutrality.  Now that that's gone, Comcast should be eager to expand, unless of course Pai was lying to us.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115119">

</div>
</div>

<div id="replyto_56115119"></div>

<ul id="group_56115119">
	<li id="hiddens_56115119" class="hide"></li>
</ul>

<ul id="commtree_56115119"><li id="tree_56115335" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115335" class="commentstatus"></div>
<div id="comment_56115335" class="cw">
	<div id="comment_top_56115335" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115335" name="comment_link_56115335" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115335" onclick="return D2.setFocusComment(56115335)" >Re:</a>


		 	<span id="comment_score_56115335" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115335); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tbannist">tbannist</a>  <span class="uid"><a href="//slashdot.org/~tbannist">( 230135 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115335"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115335">But Ajit Pai would never lie to us.  I know that because I got a totally legitimate email from Agot Paed that says so.</div>
	</div>

	<div class="commentSub" id="comment_sub_56115335">

</div>
</div>

<div id="replyto_56115335"></div>

<ul id="group_56115335">
	<li id="hiddens_56115335" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56115221" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115221" class="commentstatus"></div>
<div id="comment_56115221" class="cw">
	<div id="comment_top_56115221" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115221" name="comment_link_56115221" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115221" onclick="return D2.setFocusComment(56115221)" >They have constitutional rights?</a>


		 	<span id="comment_score_56115221" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115221); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rastl">Rastl</a>  <span class="uid"><a href="//slashdot.org/~Rastl">( 955935 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115221"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115221"><p>I find it interesting that Comcast feels that it has Constitutional rights as a company. There's two pieces to that. <b>They're a corporation - not a person.</b> Vermont is also only requiring these changes within their state so even the commerce clause doesn't apply if Comcast wanted to stretch it that far.</p><p>These requirements aren't unreasonable. Build out the network like they're supposed to do anyway, add the public access content to the online guide like they do in other states, provide for live transmission wh<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115221">

</div>
</div>

<div id="replyto_56115221"></div>

<ul id="group_56115221">
	<li id="hiddens_56115221" class="hide"></li>
</ul>

<ul id="commtree_56115221"><li id="tree_56115553" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115553" class="commentstatus"></div>
<div id="comment_56115553" class="cw">
	<div id="comment_top_56115553" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115553" name="comment_link_56115553" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115553" onclick="return D2.setFocusComment(56115553)" >Re:</a>


		 	<span id="comment_score_56115553" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115553); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Archon">Archon</a>  <span class="uid"><a href="//slashdot.org/~Archon">( 13753 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115553"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115553"><p><a href="https://en.wikipedia.org/wiki/Corporate_personhood" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115553">

</div>
</div>

<div id="replyto_56115553"></div>

<ul id="group_56115553">
	<li id="hiddens_56115553" class="hide"></li>
</ul>

</li><li id="tree_56117223" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117223" class="commentstatus"></div>
<div id="comment_56117223" class="cw">
	<div id="comment_top_56117223" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117223" name="comment_link_56117223" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117223" onclick="return D2.setFocusComment(56117223)" >Re:</a>


		 	<span id="comment_score_56117223" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117223); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Whorhay">Whorhay</a>  <span class="uid"><a href="//slashdot.org/~Whorhay">( 1319089 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117223"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117223"><p>Commerce Clause could definitely apply, at least in so far as it has been applied in other cases. There is precedent in some case regarding a farmer growing grain to feed his own livestock. Some federal agency successfully argued in court that because his grain supplanted grain he would otherwise purchase, which might potentially come from out of state or be exported to another state, that the commerce clause applied. The Commerce Clause is so incredibly broadly interpreted that I would bet a skilled lawyer<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117223">

</div>
</div>

<div id="replyto_56117223"></div>

<ul id="group_56117223">
	<li id="hiddens_56117223" class="hide"></li>
</ul>

<ul id="commtree_56117223"><li id="tree_56117283" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117283" class="commentstatus"></div>
<div id="comment_56117283" class="cw">
	<div id="comment_top_56117283" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117283" name="comment_link_56117283" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117283" onclick="return D2.setFocusComment(56117283)" >Re:</a>


		 	<span id="comment_score_56117283" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117283); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joey+Vegetables">Joey Vegetables</a>  <span class="uid"><a href="//slashdot.org/~Joey+Vegetables">( 686525 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117283"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117283">You are probably referring to <i>Wickard v. Filburn</i>.  That was one of the most insanely idiotic court decisions ever.  It effectively ended any constitutional restrictions on the federal government's economic power, thereby opening it up for sale to the highest bidder.</div>
	</div>

	<div class="commentSub" id="comment_sub_56117283">

</div>
</div>

<div id="replyto_56117283"></div>

<ul id="group_56117283">
	<li id="hiddens_56117283" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56115291" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56115291" class="commentstatus"></div>
<div id="comment_56115291" class="cw">
</div>

<div id="replyto_56115291"></div>

<ul id="group_56115291">
	<li id="hiddens_56115291" class="hide"></li>
</ul>

<ul id="commtree_56115291"><li id="tree_56117703" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117703" class="commentstatus"></div>
<div id="comment_56117703" class="cw">
	<div id="comment_top_56117703" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117703" name="comment_link_56117703" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117703" onclick="return D2.setFocusComment(56117703)" >Re:</a>


		 	<span id="comment_score_56117703" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117703); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~careysub">careysub</a>  <span class="uid"><a href="//slashdot.org/~careysub">( 976506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117703"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117703"><p><div class="quote"><p>Corporations are collections of people which are treated as a person going back to British common law.</p></div><p>You sort of have had an argument, if you understood what you were talking about. Corporations do not exist in common law. They have always been creations by charter from an executive body - monarch or legislature - which are outside of common law. But the personhood of a corporation was always a limited legal fiction for the purposes of transacting business under their charter. It was only in the 1890s that businesses could start incorporating essentially at will, and it was only in the last 20 years in the<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117703">

</div>
</div>

<div id="replyto_56117703"></div>

<ul id="group_56117703">
	<li id="hiddens_56117703" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56115391" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115391" class="commentstatus"></div>
<div id="comment_56115391" class="cw">
	<div id="comment_top_56115391" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115391" name="comment_link_56115391" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115391" onclick="return D2.setFocusComment(56115391)" >It seems to be unfair</a>


		 	<span id="comment_score_56115391" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115391); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~acoustix">acoustix</a>  <span class="uid"><a href="//slashdot.org/~acoustix">( 123925 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115391"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115391"><p>I'm looking from the outside in on this since I don't live in Vermont.  On the face of it the requirement seems unfair.  Why is Comcast the only provider being required to do this?  Is Vermont requiring any other video delivery service that operates in the state to do this?  Since I didn't see anything in the article about it I'm going to assume the answer is no.  So Comcast has to incur additional costs while other video providers don't.  The government (at any level) shouldn't pick winners and losers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115391">

</div>
</div>

<div id="replyto_56115391"></div>

<ul id="group_56115391">
	<li id="hiddens_56115391" class="hide"></li>
</ul>

<ul id="commtree_56115391"><li id="tree_56115639" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115639" class="commentstatus"></div>
<div id="comment_56115639" class="cw">
	<div id="comment_top_56115639" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115639" name="comment_link_56115639" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115639" onclick="return D2.setFocusComment(56115639)" >Re:</a>


		 	<span id="comment_score_56115639" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115639); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~apoc.famine">apoc.famine</a>  <span class="uid"><a href="//slashdot.org/~apoc.famine">( 621563 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115639"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115639"><p><div class="quote"><p>Why is Comcast the only provider being required to do this?</p><span class="substr"> </span></div><p>Because Comcast is the only provider in VT. They have a monopoly. And just signed an 11 year extension to that monopoly. They're very upset that in exchange for having complete control over the TV and Internet in VT (aside from OTA and wireless) that they are being required to provide an adequate level of service.</p><p>The requirement to have public access channels is a federal mandate. Cable companies see this as yet another cost to control, so they're still running on 1990s analog technology to produce them. Th</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115639">

</div>
</div>

<div id="replyto_56115639"></div>

<ul id="group_56115639">
	<li id="hiddens_56115639" class="hide"></li>
</ul>

<ul id="commtree_56115639"><li id="tree_56116773" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56116773" class="commentstatus"></div>
<div id="comment_56116773" class="cw">
	<div id="comment_top_56116773" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56116773" name="comment_link_56116773" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56116773" onclick="return D2.setFocusComment(56116773)" >Re:</a>


		 	<span id="comment_score_56116773" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56116773); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjames">sjames</a>  <span class="uid"><a href="//slashdot.org/~sjames">( 1099 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56116773"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56116773"><p>Honestly, VT should offer a settlement. One time only, just say the word and they can tear up the contract right away.</p><p>Then Comcast can have 30 days to sell off their equipment to whoever signs the deal w/ the state or get it out of the right of way.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56116773">

</div>
</div>

<div id="replyto_56116773"></div>

<ul id="group_56116773">
	<li id="hiddens_56116773" class="hide"></li>
</ul>

</li><li id="tree_56118841" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56118841" class="commentstatus"></div>
<div id="comment_56118841" class="cw">
	<div id="comment_top_56118841" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56118841" name="comment_link_56118841" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56118841" onclick="return D2.setFocusComment(56118841)" >Re:</a>


		 	<span id="comment_score_56118841" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56118841); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~acoustix">acoustix</a>  <span class="uid"><a href="//slashdot.org/~acoustix">( 123925 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56118841"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56118841"><p><div class="quote"><p><div class="quote"><p>Why is Comcast the only provider being required to do this?</p></div><p>Because Comcast is the only provider in VT. They have a monopoly. And just signed an 11 year extension to that monopoly. They're very upset that in exchange for having complete control over the TV and Internet in VT (aside from OTA and wireless) that they are being required to provide an adequate level of service.</p><p>The requirement to have public access channels is a federal mandate. Cable companies see this as yet another cost to control, so they're still running on 1990s analog technology to produce them. They're not going to modernize and digitize the public access channels until the FCC tells them they have to. Or strips that requirement from the law, which I bet the cable companies would prefer.</p><p>VT has said, "We're giving you a monopoly, and these are the terms." Comcast doesn't like those terms, so instead of not signing that contract extension, they signed it and then sued.</p><p>So yeah, they're the same old pieces of shit they've always been.</p></div><p>That's not entirely true.  Residents of Vermont can also use Dish, DirecTV, PlayStation Vue, YouTube TV, etc...  Comcast has a government-sanctioned monopoly on traditional cable service, but I would bet that more residents get their video service from other providers.  Vermont should require all video delivery services to do it, or none at all.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56118841">

</div>
</div>

<div id="replyto_56118841"></div>

<ul id="group_56118841">
	<li id="hiddens_56118841" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56117071" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117071" class="commentstatus"></div>
<div id="comment_56117071" class="cw">
	<div id="comment_top_56117071" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117071" name="comment_link_56117071" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117071" onclick="return D2.setFocusComment(56117071)" >Re:</a>


		 	<span id="comment_score_56117071" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117071); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Green+Mountain+Bot">Green Mountain Bot</a>  <span class="uid"><a href="//slashdot.org/~Green+Mountain+Bot">( 4981769 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117071"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117071"><p><div class="quote"><p>Why is Comcast the only provider being required to do this? </p></div><p>Because they signed a contract obliging them to do so?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117071">

</div>
</div>

<div id="replyto_56117071"></div>

<ul id="group_56117071">
	<li id="hiddens_56117071" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56115535" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115535" class="commentstatus"></div>
<div id="comment_56115535" class="cw">
	<div id="comment_top_56115535" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115535" name="comment_link_56115535" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115535" onclick="return D2.setFocusComment(56115535)" >Simplest Solution</a>


		 	<span id="comment_score_56115535" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115535); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jd">jd</a>  <span class="uid"><a href="//slashdot.org/~jd">( 1658 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115535"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115535"><p>Tell Comcast its services are no longer required and Vermont will follow the Chattanooga model and supply everyone 10 gigabits to the home. After all, if it's that expensive, Vermont can't do it for less and therefore can't compete with Comcast, right? But if Vermont can do it, why waste time on a bunch of losers?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115535">

</div>
</div>

<div id="replyto_56115535"></div>

<ul id="group_56115535">
	<li id="hiddens_56115535" class="hide"></li>
</ul>

</li><li id="tree_56115567" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115567" class="commentstatus"></div>
<div id="comment_56115567" class="cw">
	<div id="comment_top_56115567" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115567" name="comment_link_56115567" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115567" onclick="return D2.setFocusComment(56115567)" >Open Bidding Process</a>


		 	<span id="comment_score_56115567" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115567); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Not-a-Neg">Not-a-Neg</a>  <span class="uid"><a href="//slashdot.org/~Not-a-Neg">( 743469 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115567"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115567"><p>Did the state of Vermont hold an open bidding process to provide residents with cable service? If not then residents should sue the state for corruption and force the state to allow other companies the chance to bid on offering cable service.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56115567">

</div>
</div>

<div id="replyto_56115567"></div>

<ul id="group_56115567">
	<li id="hiddens_56115567" class="hide"></li>
</ul>

</li><li id="tree_56115571" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56115571" class="commentstatus"></div>
<div id="comment_56115571" class="cw">
	<div id="comment_top_56115571" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56115571" name="comment_link_56115571" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56115571" onclick="return D2.setFocusComment(56115571)" >someone think of the shareholders!</a>


		 	<span id="comment_score_56115571" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56115571); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~k3v0">k3v0</a>  <span class="uid"><a href="//slashdot.org/~k3v0">( 592611 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56115571"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56115571">what will the poor shareholders do if there is a negative impact to Comcast's multi-billion dollar stock buyback!</div>
	</div>

	<div class="commentSub" id="comment_sub_56115571">

</div>
</div>

<div id="replyto_56115571"></div>

<ul id="group_56115571">
	<li id="hiddens_56115571" class="hide"></li>
</ul>

</li><li id="tree_56118877" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56118877" class="commentstatus"></div>
<div id="comment_56118877" class="cw">
	<div id="comment_top_56118877" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56118877" name="comment_link_56118877" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56118877" onclick="return D2.setFocusComment(56118877)" >Huh</a>


		 	<span id="comment_score_56118877" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56118877); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Zeman">Rick Zeman</a>  <span class="uid"><a href="//slashdot.org/~Rick+Zeman">( 15628 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56118877"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56118877"><p>"In a lawsuit filed Monday in U.S. District Court in Burlington, Comcast argued that the PUC "exceeded its authority under federal and Vermont law" by imposing "numerous conditions on Comcast's continued cable operations in the state that are arbitrary, unprecedented and will ultimately harm local cable subscribers by resulting in millions of dollars in increased cable costs." It said the commission "did so despite overwhelming record evidence that Vermont cable subscribers do not want to incur any addition<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56118877">

</div>
</div>

<div id="replyto_56118877"></div>

<ul id="group_56118877">
	<li id="hiddens_56118877" class="hide"></li>
</ul>

</li><li id="tree_56116427" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56116427" class="commentstatus"></div>
<div id="comment_56116427" class="cw">
</div>

<div id="replyto_56116427"></div>

<ul id="group_56116427">
	<li id="hiddens_56116427" class="hide"></li>
</ul>

<ul id="commtree_56116427"><li id="tree_56117823" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56117823" class="commentstatus"></div>
<div id="comment_56117823" class="cw">
	<div id="comment_top_56117823" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56117823" name="comment_link_56117823" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;cid=56117823" onclick="return D2.setFocusComment(56117823)" >Re:</a>


		 	<span id="comment_score_56117823" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56117823); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HiThere">HiThere</a>  <span class="uid"><a href="//slashdot.org/~HiThere">( 15173 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56117823"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56117823"><p>Not if Comcast could select the arbitrator.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56117823">

</div>
</div>

<div id="replyto_56117823"></div>

<ul id="group_56117823">
	<li id="hiddens_56117823" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11736669&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">1 reply</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//yro.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 5;
		D2.currents()['full']     = 10;
		D2.currents()['oneline']  = 85;
		// D2.currents_total(100);

		D2.abbrev_comments({56117355:515,56116971:608,56117223:515,56116077:536,56115221:529,56119053:521,56115697:521,56114969:522,56116857:558,56116919:521,56117701:530,56116653:529,56116435:647,56115181:531,56118877:515,56117727:383,56114893:522,56115639:88,56117703:652});
		D2.noshow_comments([56114811,56114915,56115769,56116381,56115019,56115077,56114911,56115855,56116123,56114897,56114949,56114939,56114879,56115481,56115693,56115255,56115291,56116427]);
		D2.pieces_comments([56114797,56115447,56115505,56117329,56118161,56118323,56118987,56119135,56116455,56116495,56117355,56116077,56116245,56117835,56117929,56116487,56116987,56117765,56115237,56115275,56116535,56116435,56116499,56116721,56116845,56117065,56117199,56117727,56115765,56115697,56117359,56118871,56119795,56117891,56119053,56115087,56115107,56114807,56114835,56117021,56117935,56115041,56115563,56116501,56117701,56114927,56115013,56115129,56115667,56116623,56116653,56116919,56117039,56117155,56116971,56115181,56115223,56115485,56115213,56117219,56115011,56118179,56117753,56116857,56114893,56115075,56115169,56114969,56115119,56115335,56115221,56115553,56117223,56117283,56117703,56115391,56115639,56116773,56118841,56117071,56115535,56115567,56115571,56118877,56117823]);
		D2.init_hiddens([56114811,56114797,56114897,56114835,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(337303);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1021<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskidbtmprev">Google May Be In Trouble For Firing James Damore</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>810<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskidbtmprev">Trump Fires FBI Director James Comey</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>788<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/02/2150247/trump-administration-rolls-back-obama-era-nutrition-standards-for-school-lunches?sdsrc=popbyskidbtmprev">Trump Administration Rolls Back Obama-Era Nutrition Standards For School Lunches</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>734<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/04/25/2129234/oregon-fines-man-for-writing-a-complaint-email-stating-i-am-an-engineer?sdsrc=popbyskidbtmprev">Oregon Fines Man For Writing a Complaint Email Stating 'I Am An Engineer'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>696<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/08/1238206/support-for-a-universal-basic-income-is-inching-up-in-europe?sdsrc=popbyskidbtmprev">Support For a Universal Basic Income Is Inching Up In Europe</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/18/02/13/145248/in-the-wake-of-fake-news-several-universities-including-mit-and-harvard-introduce-new-course-on-ethics-and-regulation-of-ai?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/ai_64.png" width="64" height="64" alt="AI"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/18/02/13/145248/in-the-wake-of-fake-news-several-universities-including-mit-and-harvard-introduce-new-course-on-ethics-and-regulation-of-ai?sdsrc=nextbtmprev">In the Wake of Fake News, Several Universities Including MIT and Harvard Introduce New Course On Ethics and Regulation of AI</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>155<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/18/02/12/2326229/amazon-is-designing-custom-ai-chips-for-alexa?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/ai_64.png" width="64" height="64" alt="AI"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/18/02/12/2326229/amazon-is-designing-custom-ai-chips-for-alexa?sdsrc=prevbtmprev">Amazon Is Designing Custom AI Chips For Alexa</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>67<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=11736669&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">160</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Business is a good game -- lots of competition and minimum of rules.
You keep score with money.
		-- Nolan Bushnell, founder of Atari</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?793">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?483">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->