<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '124418630563820167',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Facebook Is a 'Living, Breathing Crime Scene,' Says Former Tech Insider - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader quotes a report from NBC News: With more than 2 billion users, Facebook's reach now rivals that of Christianity and exceeds that of Islam. However, the network's laser focus on profits and user growth has come at the expense of its users, according to one former Facebook manager ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="yro.slashdot.org">
		<meta property="og:url" content="https://yro.slashdot.org/story/18/01/17/2141212/facebook-is-a-living-breathing-crime-scene-says-former-tech-insider?utm_source=rss1.0mainlinkanon&utm_medium=feed">
	    
		<meta property="og:title" content="Facebook Is a 'Living, Breathing Crime Scene,' Says Former Tech Insider - Slashdot">
		<meta property="og:description" content="An anonymous reader quotes a report from NBC News: With more than 2 billion users, Facebook's reach now rivals that of Christianity and exceeds that of Islam. However, the network's laser focus on profits and user growth has come at the expense of its users, according to one former Facebook manager ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/crime_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://yro.slashdot.org/story/18/01/17/2141212/facebook-is-a-living-breathing-crime-scene-says-former-tech-insider">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/336229" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?38debda35a274e8c" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?38debda35a274e8c" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?38debda35a274e8c" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?38debda35a274e8c">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?38debda35a274e8c"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?38debda35a274e8c" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//yro.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotYourRightsOnline" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //yro.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Catch up on stories from the past week (and beyond) at the <a href="//slashdot.org/archive.pl">Slashdot story archive</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a> <strong>DEAL:</strong> For $25 - <a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-96700407" data-fhid="96700407" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">96700407</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-96700407">
			<a href="//yro.slashdot.org/index2.pl?fhfilter=crime" onclick="return addfhfilter('crime');">
			
				<img src="//a.fsdn.com/sd/topics/crime_64.png" width="64" height="64" alt="Crime" title="Crime">
			
		</a>
		
	
		
		
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=facebook" onclick="return addfhfilter('facebook');">
			
				<img src="//a.fsdn.com/sd/topics/facebook_64.png" width="64" height="64" alt="Facebook" title="Facebook">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=advertising" onclick="return addfhfilter('advertising');">
			
				<img src="//a.fsdn.com/sd/topics/advertising_64.png" width="64" height="64" alt="Advertising" title="Advertising">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=social" onclick="return addfhfilter('social');">
			
				<img src="//a.fsdn.com/sd/topics/social_64.png" width="64" height="64" alt="Social Networks" title="Social Networks">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=politics" onclick="return addfhfilter('politics');">
			
				<img src="//a.fsdn.com/sd/topics/politics_64.png" width="64" height="64" alt="Politics" title="Politics">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-96700407" class="story-title"> <a   href="//yro.slashdot.org/story/18/01/17/2141212/facebook-is-a-living-breathing-crime-scene-says-former-tech-insider">Facebook Is a 'Living, Breathing Crime Scene,' Says Former Tech Insider</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.nbcnews.com/tech/tech-news/facebook-living-breathing-crime-scene-says-one-former-manager-n837991"  title="External link - https://www.nbcnews.com/tech/tech-news/facebook-living-breathing-crime-scene-says-one-former-manager-n837991" target="_blank"> (nbcnews.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-96700407" >142</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//yro.slashdot.org/story/18/01/17/2141212/facebook-is-a-living-breathing-crime-scene-says-former-tech-insider#comments" title="">142</a></span>
		
	</h2>
	<div class="details" id="details-96700407">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-96700407" datetime="on Wednesday January 17, 2018 @06:30PM">on Wednesday January 17, 2018 @06:30PM</time>
		
		
			 from the <span class="dept-text">under-fire</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-96700407">
	
		
	

	
		
		<div id="text-96700407" class="p">
			
		 	
				An anonymous reader quotes a report from NBC News: <i>With more than 2 billion users, Facebook's reach now rivals that of Christianity and exceeds that of Islam. However, the network's laser focus on profits and user growth has come at the expense of its users, according to one former Facebook manager <a href="https://www.nbcnews.com/tech/tech-news/facebook-living-breathing-crime-scene-says-one-former-manager-n837991">who is now speaking out against the social platform</a>. "One of the things that I saw consistently as part of my job was the company just continuously prioritized user growth and making money over protecting users," the ex-manager, Sandy Parakilas, who worked at Facebook for 16 months, starting in 2011, told NBC News. During his tenure at Facebook, Parakilas led third-party advertising, privacy and policy compliance on Facebook's app platform. "Facebook is a living, breathing crime scene for what happened in the 2016 election -- and only they have full access to what happened," said Tristan Harris, a former design ethicist at Google. His work centers on how technology can ethically steer the thoughts and actions of the masses on social media and he's been called "the closest thing Silicon Valley has to a conscience" by The Atlantic magazine.
<br> <br>
In response to the comments, Facebook issued a statement saying it is a "vastly different company" from when it was founded. "We are taking many steps to protect and improve people's experience on the platform," the statement said. "In the past year, we've worked to destroy the business model for false news and reduce its spread, stop bad actors from meddling in elections, and bring a new level of transparency to advertising. Last week, we started prioritizing meaningful posts from friends and family in News Feed to help bring people closer together. We have more work to do and we're heads down on getting it done."</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-96700407" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://yro.slashdot.org/story/18/01/17/2141212/facebook-is-a-living-breathing-crime-scene-says-former-tech-insider"
								  data-janrain-title="Facebook Is a 'Living, Breathing Crime Scene,' Says Former Tech Insider"
								  data-janrain-message="Facebook Is a 'Living, Breathing Crime Scene,' Says Former Tech Insider @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-96700407" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/crime" target="_blank">crime</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/election" target="_blank">election</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/18/01/17/2114220/project-fi-creates-its-own-version-of-an-unlimited-plan?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//apple.slashdot.org/story/18/01/17/2234213/apple-gives-employees-2500-bonuses-after-new-tax-law?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/18/01/17/2114220/project-fi-creates-its-own-version-of-an-unlimited-plan?sdsrc=prev">Project Fi Creates Its Own Version of An Unlimited Plan </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskid">Google May Be In Trouble For Firing James Damore</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/01/30/2346234/trumps-next-immigration-move-to-affect-h-1b-visas-require-tech-companies-to-try-to-hire-americans-first-bloomberg?sdsrc=popbyskid">Trump's Next Immigration Move To Affect H-1B Visas; Require Tech Companies To Try To Hire Americans First: Bloomberg</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskid">Trump Fires FBI Director James Comey</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/05/02/2150247/trump-administration-rolls-back-obama-era-nutrition-standards-for-school-lunches?sdsrc=popbyskid">Trump Administration Rolls Back Obama-Era Nutrition Standards For School Lunches</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/01/30/0135211/running-for-congress-brianna-wu-criticizes-the-fbis-gamergate-report?sdsrc=popbyskid">Running For Congress, Brianna Wu Criticizes The FBI's GamerGate Report</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//yro.slashdot.org/submission/7813691/facebook-is-a-living-breathing-crime-scene-says-former-tech-insider?sdsrc=rel" href="#">Submission: Facebook Is a 'Living, Breathing Crime Scene,' Says Former Tech Insider</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//apple.slashdot.org/story/18/01/17/2234213/apple-gives-employees-2500-bonuses-after-new-tax-law?sdsrc=next">Apple Gives Employees $2,500 Bonuses After New Tax Law</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//yro.slashdot.org/story/18/01/17/2141212/facebook-is-a-living-breathing-crime-scene-says-former-tech-insider" title="Back to Article - Facebook Is a 'Living, Breathing Crime Scene,' Says Former Tech Insider">Facebook Is a 'Living, Breathing Crime Scene,' Says Former Tech Insider</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Facebook Is a 'Living, Breathing Crime Scene,' Says Former Tech Insider" href="//yro.slashdot.org/story/18/01/17/2141212/facebook-is-a-living-breathing-crime-scene-says-former-tech-insider">Facebook Is a 'Living, Breathing Crime Scene,' Says Former Tech Insider</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=11625537" class="btn">Search <span class="totalcommentcnt">142</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//yro.slashdot.org/comments.pl?sid=11625537">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=11625537" class="ui-icon search_comments">Search <span class="totalcommentcnt">142</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//yro.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//yro.slashdot.org/story/18/01/17/2141212/facebook-is-a-living-breathing-crime-scene-says-former-tech-insider#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/01/17/2141212/facebook-is-a-living-breathing-crime-scene-says-former-tech-insider/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/01/17/2141212/facebook-is-a-living-breathing-crime-scene-says-former-tech-insider/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/01/17/2141212/facebook-is-a-living-breathing-crime-scene-says-former-tech-insider/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/18/01/17/2141212/facebook-is-a-living-breathing-crime-scene-says-former-tech-insider/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?38debda35a274e8c" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55949871" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55949871" class="commentstatus"></div>
<div id="comment_55949871" class="cw">
	<div id="comment_top_55949871" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55949871" name="comment_link_55949871" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55949871" onclick="return D2.setFocusComment(55949871)" >So...exactly like christianity</a>


		 	<span id="comment_score_55949871" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55949871); return false"><span class=opt>Score:</span>1</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~meglon">meglon</a>  <span class="uid"><a href="//slashdot.org/~meglon">( 1001833 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55949871"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55949871"><p><div class="quote"><p>.....continuously prioritized user growth and making money over protecting users</p></div></div>
	</div>

	<div class="commentSub" id="comment_sub_55949871">

</div>
</div>

<div id="replyto_55949871"></div>

<ul id="group_55949871">
	<li id="hiddens_55949871" class="hide"></li>
</ul>

<ul id="commtree_55949871"><li id="tree_55950103" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950103" class="commentstatus"></div>
<div id="comment_55950103" class="cw">
</div>

<div id="replyto_55950103"></div>

<ul id="group_55950103">
	<li id="hiddens_55950103" class="hide"></li>
</ul>

<ul id="commtree_55950103"><li id="tree_55950125" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950125" class="commentstatus"></div>
<div id="comment_55950125" class="cw">
	<div id="comment_top_55950125" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950125" name="comment_link_55950125" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950125" onclick="return D2.setFocusComment(55950125)" >Re:</a>


		 	<span id="comment_score_55950125" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950125); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950125"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950125">Sure. Which creates an atmosphere of 'gratefulness', which is then leveraged into a system of control. If they really wanted to be purely altruistic and charitable, they'd anonymously donate all that money to people who need it and not stick around to shill their religious agenda. But they do. It's spiritual blackmail.</div>
	</div>

	<div class="commentSub" id="comment_sub_55950125">

</div>
</div>

<div id="replyto_55950125"></div>

<ul id="group_55950125">
	<li id="hiddens_55950125" class="hide"></li>
</ul>

<ul id="commtree_55950125"><li id="tree_55950563" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950563" class="commentstatus"></div>
<div id="comment_55950563" class="cw">
	<div id="comment_top_55950563" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950563" name="comment_link_55950563" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950563" onclick="return D2.setFocusComment(55950563)" >Re: So...exactly like christianity</a>


		 	<span id="comment_score_55950563" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950563); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950563"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950563"><p>I spoke with an aid worker who volunteered for Samaritan&#226;(TM)s Purse, to help after the tsunami in Indonesia. Indonesian law forbade them from placing their Christian charity&#226;(TM)s name on any of the aid supplies, or even telling any of the aid recipients the name of their charity. Samaritan&#226;(TM)s Purse went to help anyway, knowing they would get no credit for their work. &#226;oeBecause that&#226;(TM)s what God calls us to do,&#226; he explained to me. I don&#226;(TM)t expect that to change<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950563">

</div>
</div>

<div id="replyto_55950563"></div>

<ul id="group_55950563">
	<li id="hiddens_55950563" class="hide"></li>
</ul>

<ul id="commtree_55950563"><li id="tree_55950915" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950915" class="commentstatus"></div>
<div id="comment_55950915" class="cw">
</div>

<div id="replyto_55950915"></div>

<ul id="group_55950915">
	<li id="hiddens_55950915" class="hide"></li>
</ul>

</li><li id="hidestring_55950563"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55950563">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55950141" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950141" class="commentstatus"></div>
<div id="comment_55950141" class="cw">
	<div id="comment_top_55950141" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950141" name="comment_link_55950141" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950141" onclick="return D2.setFocusComment(55950141)" >Re:</a>


		 	<span id="comment_score_55950141" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950141); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950141"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950141"><p><div class="quote"><p>You mean building modest sanctuaries to house the congregations and then giving the rest of the money away to the <a href="http://www.missionaryresources.com/water.html" title="missionaryresources.com" rel="nofollow">needy</a> [missionaryresources.com] and the <a href="https://www.mustministries.org/housing" title="mustministries.org" rel="nofollow">homeless</a> [mustministries.org]?</p></div><p>How much was "given away" to the "needy" sex abuse victims?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950141">

</div>
</div>

<div id="replyto_55950141"></div>

<ul id="group_55950141">
	<li id="hiddens_55950141" class="hide"></li>
</ul>

<ul id="commtree_55950141"><li id="tree_55952097" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55952097" class="commentstatus"></div>
<div id="comment_55952097" class="cw">
	<div id="comment_top_55952097" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55952097" name="comment_link_55952097" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55952097" onclick="return D2.setFocusComment(55952097)" >Re:</a>


		 	<span id="comment_score_55952097" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55952097); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55952097"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55952097"><p><div class="quote"><p><div class="quote"><p>You mean building modest sanctuaries to house the congregations and then giving the rest of the money away to the <span class="substr"> </span><a href="http://www.missionaryresources.com/water.html" title="missionaryresources.com" rel="nofollow">needy</a> [missionaryresources.com] and the <a href="https://www.mustministries.org/housing" title="mustministries.org" rel="nofollow">homeless</a> [mustministries.org]?</p></div><p>How much was "given away" to the "needy" sex abuse victims?</p></div><p>Many millions. About the same as what a doctor would have to give in malpractice, or a police office / department for misconduct. People mess up, and there are consequences for those mistakes, but that doesn't mean that the things they do in and for society is any less important.</p><p>I'm guessing that you live in a G7 (or G20 country?), where there is a welfare state. In many parts of the world they don't have that luxury, and the (Catholic) Church is the welfare state (which had been true for most of history in</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55952097">

</div>
</div>

<div id="replyto_55952097"></div>

<ul id="group_55952097">
	<li id="hiddens_55952097" class="hide"></li>
</ul>

<ul id="commtree_55952097"><li id="tree_55955975" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955975" class="commentstatus"></div>
<div id="comment_55955975" class="cw">
	<div id="comment_top_55955975" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955975" name="comment_link_55955975" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55955975" onclick="return D2.setFocusComment(55955975)" >Re:</a>


		 	<span id="comment_score_55955975" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955975); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~davester666">davester666</a>  <span class="uid"><a href="//slashdot.org/~davester666">( 731373 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955975"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955975"><p>Really?  When faced with paying reparations for sexual abuse, the Vatican's policy is "money only flows one way, to the Vatican".  Any payments for sexual abuse must be paid for by the local parish.  Effectively, the local victims are to pay themselves for having a sexual predator assigned to them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955975">

</div>
</div>

<div id="replyto_55955975"></div>

<ul id="group_55955975">
	<li id="hiddens_55955975" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55950439" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950439" class="commentstatus"></div>
<div id="comment_55950439" class="cw">
	<div id="comment_top_55950439" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950439" name="comment_link_55950439" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950439" onclick="return D2.setFocusComment(55950439)" >Re:</a>


		 	<span id="comment_score_55950439" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950439); return false"><span class=opt>Score:</span>1</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950439"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950439"><p>No, they probably meant collecting donations and paying no tax on them whilst only giving a fraction to charity so you can enrich the church as well as turning a blind eye to the abuse of children by their employees and hindering investigations into the systemic nature of that abuse after the fact.</p><p>Just a guess.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950439">

</div>
</div>

<div id="replyto_55950439"></div>

<ul id="group_55950439">
	<li id="hiddens_55950439" class="hide"></li>
</ul>

</li><li id="tree_55950583" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950583" class="commentstatus"></div>
<div id="comment_55950583" class="cw">
	<div id="comment_top_55950583" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950583" name="comment_link_55950583" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950583" onclick="return D2.setFocusComment(55950583)" >Re:</a>


		 	<span id="comment_score_55950583" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950583); return false"><span class=opt>Score:</span>3</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~meglon">meglon</a>  <span class="uid"><a href="//slashdot.org/~meglon">( 1001833 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950583"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950583"><a href="http://www.cnn.com/2010/WORLD/americas/01/21/religion.mega.church.christian/index.html" title="cnn.com">http://www.cnn.com/2010/WORLD/...<span class="substr"> </span></a> [cnn.com] <br> <br>
<a href="https://www.thegospelcoalition.org/article/i-visited-a-prosperity-gospel-megachurch/" title="thegospelcoalition.org">https://www.thegospelcoalition...</a> [thegospelcoalition.org] <br> <br>
<a href="http://www.telegraph.co.uk/news/worldnews/northamerica/usa/10907612/Jesus-soft-rock-Christian-stand-up-and-the-Prosperity-Gospel-at-a-Texas-mega-church.html" title="telegraph.co.uk">http://www.telegraph.co.uk/new...</a> [telegraph.co.uk] <br> <br>
The last time i saw a breakdown of the average "use" of religious charities received donations (and yes, it has been a while.. before this prosperity anti-christian gospel blasphemy started), 70-75% went to admin and upkeep, 20% was passed through to other religious groups (with a similar breakdown of those donations), and 5-10% used on actual assistance to ANYONE.  That "assistance to anyone" was a m</div>
	</div>

	<div class="commentSub" id="comment_sub_55950583">

</div>
</div>

<div id="replyto_55950583"></div>

<ul id="group_55950583">
	<li id="hiddens_55950583" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55950107" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950107" class="commentstatus"></div>
<div id="comment_55950107" class="cw">
</div>

<div id="replyto_55950107"></div>

<ul id="group_55950107">
	<li id="hiddens_55950107" class="hide"></li>
</ul>

<ul id="commtree_55950107"><li id="tree_55950689" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950689" class="commentstatus"></div>
<div id="comment_55950689" class="cw">
	<div id="comment_top_55950689" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950689" name="comment_link_55950689" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950689" onclick="return D2.setFocusComment(55950689)" >Re:</a>


		 	<span id="comment_score_55950689" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950689); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~meglon">meglon</a>  <span class="uid"><a href="//slashdot.org/~meglon">( 1001833 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950689"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950689">To some point, yes.... but i'm simply much more familiar with christianity, and the heretical blasphemy that a large number of US fake "christians" try to pass off as christianity.</div>
	</div>

	<div class="commentSub" id="comment_sub_55950689">

</div>
</div>

<div id="replyto_55950689"></div>

<ul id="group_55950689">
	<li id="hiddens_55950689" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55950109" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55950109" class="commentstatus"></div>
<div id="comment_55950109" class="cw">
	<div id="comment_top_55950109" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950109" name="comment_link_55950109" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950109" onclick="return D2.setFocusComment(55950109)" >Re:So...exactly like christianity</a>


		 	<span id="comment_score_55950109" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950109); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ShanghaiBill">ShanghaiBill</a>  <span class="uid"><a href="//slashdot.org/~ShanghaiBill">( 739463 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950109">		
		on Wednesday January 17, 2018 @07:15PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950109">#55950109</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950109"><p><div class="quote"><p>.....continuously prioritized user growth and making money over protecting users</p></div><p>Except Christianity is criticized for controlling thoughts, while Facebook is being criticized for not doing enough though control.</p><p>Do we really want Facebook, or any other corporation, to "steer the thoughts and actions of the masses"?</p><p>Is it really Facebook's fault that too many people voted the "wrong way" in 2016?  Who gets to decide which thoughts are "right"?</p><p>Personally, I prefer to not be steered.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950109">
<span class="ind"></span><a id="reply_link_55950109" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950109" onclick="D2.replyTo(55950109); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55949871" onclick="return D2.selectParent(55949871)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:So...exactly like christianity by ShanghaiBill @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950109" data-title="Re:So...exactly like christianity">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:So...exactly like christianity by ShanghaiBill" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950109" data-title="Re:So...exactly like christianity">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:So...exactly like christianity by ShanghaiBill" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950109" data-title="Re:So...exactly like christianity">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11625537%26cid=55950109" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55950109" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950109" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55950109"></div>

<ul id="group_55950109">
	<li id="hiddens_55950109" class="hide"></li>
</ul>

<ul id="commtree_55950109"><li id="tree_55951101" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55951101" class="commentstatus"></div>
<div id="comment_55951101" class="cw">
</div>

<div id="replyto_55951101"></div>

<ul id="group_55951101">
	<li id="hiddens_55951101" class="hide"></li>
</ul>

</li><li id="tree_55951239" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55951239" class="commentstatus"></div>
<div id="comment_55951239" class="cw">
	<div id="comment_top_55951239" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55951239" name="comment_link_55951239" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951239" onclick="return D2.setFocusComment(55951239)" >Re:</a>


		 	<span id="comment_score_55951239" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55951239); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~slick7">slick7</a>  <span class="uid"><a href="//slashdot.org/~slick7">( 1703596 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55951239"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55951239"><p><div class="quote"><p><div class="quote"><p>.....continuously prioritized user growth and making money over protecting users</p></div><p>Except Christianity is criticized for controlling thoughts, while Facebook is being criticized for not doing enough though control.</p><p>Do we really want Facebook, or any other corporation, to "steer the thoughts and actions of the masses"?</p><p>Is it really Facebook's fault that too many people voted the "wrong way" in 2016?  Who gets to decide which thoughts are "right"?</p><p>Personally, I prefer to not be steered.</p></div><p>To paraphrase, "Hive mind, Hive mind...what is hive mind?" Critical thinking has a cost, think for yourself. No one else can do it for you with impartiality.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55951239">

</div>
</div>

<div id="replyto_55951239"></div>

<ul id="group_55951239">
	<li id="hiddens_55951239" class="hide"></li>
</ul>

</li><li id="tree_55952207" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55952207" class="commentstatus"></div>
<div id="comment_55952207" class="cw">
	<div id="comment_top_55952207" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55952207" name="comment_link_55952207" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55952207" onclick="return D2.setFocusComment(55952207)" >Re:</a>


		 	<span id="comment_score_55952207" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55952207); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55952207"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55952207"><p><div class="quote"><p>Do we really want Facebook, or any other corporation, to "steer the thoughts and actions of the masses"?</p></div><p>No, we just want them to recognize that they are now some kind of news outlet for a lot of people. In most countries the news media is expected to have standards and at least try not to print outright bullshit, so it would be nice if Facebook could say do something about fake viral stories. Not ban them, but maybe just throw up some debunking stories or opposing views along side them. Burst the bubble.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55952207">

</div>
</div>

<div id="replyto_55952207"></div>

<ul id="group_55952207">
	<li id="hiddens_55952207" class="hide"></li>
</ul>

</li><li id="tree_55950235" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950235" class="commentstatus"></div>
<div id="comment_55950235" class="cw">
</div>

<div id="replyto_55950235"></div>

<ul id="group_55950235">
	<li id="hiddens_55950235" class="hide"></li>
</ul>

<ul id="commtree_55950235"><li id="tree_55950873" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950873" class="commentstatus"></div>
<div id="comment_55950873" class="cw">
	<div id="comment_top_55950873" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950873" name="comment_link_55950873" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950873" onclick="return D2.setFocusComment(55950873)" >Re:</a>


		 	<span id="comment_score_55950873" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950873); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950873"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950873"><p>You have Trump Derangement Syndrome.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950873">

</div>
</div>

<div id="replyto_55950873"></div>

<ul id="group_55950873">
	<li id="hiddens_55950873" class="hide"></li>
</ul>

</li><li id="tree_55952617" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55952617" class="commentstatus"></div>
<div id="comment_55952617" class="cw">
	<div id="comment_top_55952617" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55952617" name="comment_link_55952617" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55952617" onclick="return D2.setFocusComment(55952617)" >Re:</a>


		 	<span id="comment_score_55952617" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55952617); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gnick">gnick</a>  <span class="uid"><a href="//slashdot.org/~gnick">( 1211984 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55952617"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55952617"><p><div class="quote"><p>If your "thoughts and actions" lead you to vote unironically...</p></div><p>How do you <b>vote</b> ironically?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55952617">

</div>
</div>

<div id="replyto_55952617"></div>

<ul id="group_55952617">
	<li id="hiddens_55952617" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55950109"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55950109">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55950365" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950365" class="commentstatus"></div>
<div id="comment_55950365" class="cw">
	<div id="comment_top_55950365" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950365" name="comment_link_55950365" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950365" onclick="return D2.setFocusComment(55950365)" >Re: So...exactly like christianity</a>


		 	<span id="comment_score_55950365" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950365); return false"><span class=opt>Score:</span>1</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950365"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950365"><p>You mean islam, the cult created by a pedophile warlord. The cult invading civilised countries and turning them into shitholes.</p><p>The cult which pretends to be a religion but is really a fascist ideological invasion designed to turn everyone into slaves.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950365">

</div>
</div>

<div id="replyto_55950365"></div>

<ul id="group_55950365">
	<li id="hiddens_55950365" class="hide"></li>
</ul>

<ul id="commtree_55950365"><li id="tree_55950685" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950685" class="commentstatus"></div>
<div id="comment_55950685" class="cw">
</div>

<div id="replyto_55950685"></div>

<ul id="group_55950685">
	<li id="hiddens_55950685" class="hide"></li>
</ul>

</li><li id="hidestring_55950365"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55950365">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55950423" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950423" class="commentstatus"></div>
<div id="comment_55950423" class="cw">
</div>

<div id="replyto_55950423"></div>

<ul id="group_55950423">
	<li id="hiddens_55950423" class="hide"></li>
</ul>

<ul id="commtree_55950423"><li id="tree_55951175" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55951175" class="commentstatus"></div>
<div id="comment_55951175" class="cw">
	<div id="comment_top_55951175" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55951175" name="comment_link_55951175" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951175" onclick="return D2.setFocusComment(55951175)" >Re: Christianity isn't incorporated</a>


		 	<span id="comment_score_55951175" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55951175); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Reverend+Green">Reverend Green</a>  <span class="uid"><a href="//slashdot.org/~Reverend+Green">( 4973045 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55951175"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55951175"><p>Lay off the crack, bro.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55951175">

</div>
</div>

<div id="replyto_55951175"></div>

<ul id="group_55951175">
	<li id="hiddens_55951175" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55950719" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950719" class="commentstatus"></div>
<div id="comment_55950719" class="cw">
</div>

<div id="replyto_55950719"></div>

<ul id="group_55950719">
	<li id="hiddens_55950719" class="hide"></li>
</ul>

</li><li id="tree_55953157" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55953157" class="commentstatus"></div>
<div id="comment_55953157" class="cw">
	<div id="comment_top_55953157" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55953157" name="comment_link_55953157" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55953157" onclick="return D2.setFocusComment(55953157)" >Re:</a>


		 	<span id="comment_score_55953157" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55953157); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gx5000">gx5000</a>  <span class="uid"><a href="//slashdot.org/~gx5000">( 863863 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55953157"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55953157">"continuously prioritized user growth and making money over protecting users"<br><br>As in every Religion.....</div>
	</div>

	<div class="commentSub" id="comment_sub_55953157">

</div>
</div>

<div id="replyto_55953157"></div>

<ul id="group_55953157">
	<li id="hiddens_55953157" class="hide"></li>
</ul>

</li><li id="hidestring_55949871"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55949871">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55949903" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55949903" class="commentstatus"></div>
<div id="comment_55949903" class="cw">
	<div id="comment_top_55949903" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55949903" name="comment_link_55949903" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55949903" onclick="return D2.setFocusComment(55949903)" >Vastly Different</a>


		 	<span id="comment_score_55949903" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55949903); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55949903"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55949903"><blockquote><div><p>In response to the comments, Facebook issued a statement saying it is a "vastly different company" from when it was founded.</p></div></blockquote><p>Yes, back then it was founded by a Sociopath.  As we all know, <a href="http://www.politicususa.com/2012/04/19/corporations-people-psychopaths-2-2.html" title="politicususa.com" rel="nofollow">Corporations are Psycopaths</a> [politicususa.com].  Totally different breed.  Vastly different, one might say.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55949903">

</div>
</div>

<div id="replyto_55949903"></div>

<ul id="group_55949903">
	<li id="hiddens_55949903" class="hide"></li>
</ul>

</li><li id="tree_55949925" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55949925" class="commentstatus"></div>
<div id="comment_55949925" class="cw">
</div>

<div id="replyto_55949925"></div>

<ul id="group_55949925">
	<li id="hiddens_55949925" class="hide"></li>
</ul>

</li><li id="tree_55949929" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55949929" class="commentstatus"></div>
<div id="comment_55949929" class="cw">
	<div id="comment_top_55949929" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55949929" name="comment_link_55949929" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55949929" onclick="return D2.setFocusComment(55949929)" >Some questions</a>


		 	<span id="comment_score_55949929" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55949929); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Okian+Warrior">Okian Warrior</a>  <span class="uid"><a href="//slashdot.org/~Okian+Warrior">( 537106 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55949929">		
		on Wednesday January 17, 2018 @06:45PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55949929">#55949929</a>)
		<small><a href="http://www.okianwarrior.com/" title="http://www.okianwarrior.com/" class="user_homepage_display" rel="nofollow">Homepage</a>
<a href="//slashdot.org/~Okian+Warrior/journal/" title="Wednesday October 19, 2016 @06:16PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55949929"><p><div class="quote"><p> "Facebook is a living, breathing crime scene for what happened in the 2016 election -- and only they have full access to what happened,"</p> </div><p>A couple of questions here.</p><p>1) What crime, exactly, was committed?<br>2) Is Sandy Parakilas, the manager in question, more intelligent or better informed than the average person? (The average person with a full-time job not related to understanding political issues.)<br>3) It this another example of a liberal who still, 18 months later, can't get over the loss of her candidate and has made a shocking pronouncement to get viewer engagement and generally get noticed?</p><p>Is this really a problem?</p><p>No one worries about issues of propaganda when it was the MSM's version of fake news.</p><p>It's been over and done with for 18 months, Trump isn't literally Hitler, and the country is doing pretty well. All things considered, we seem to have chosen the better of two candidates.</p><p>Why is it such a big issue?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55949929">
<span class="ind"></span><a id="reply_link_55949929" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55949929" onclick="D2.replyTo(55949929); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Some questions by Okian Warrior @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55949929" data-title="Some questions">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Some questions by Okian Warrior" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55949929" data-title="Some questions">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Some questions by Okian Warrior" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55949929" data-title="Some questions">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11625537%26cid=55949929" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55949929" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55949929" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55949929"></div>

<ul id="group_55949929">
	<li id="hiddens_55949929" class="hide"></li>
</ul>

<ul id="commtree_55949929"><li id="tree_55949987" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55949987" class="commentstatus"></div>
<div id="comment_55949987" class="cw">
</div>

<div id="replyto_55949987"></div>

<ul id="group_55949987">
	<li id="hiddens_55949987" class="hide"></li>
</ul>

</li><li id="tree_55950005" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950005" class="commentstatus"></div>
<div id="comment_55950005" class="cw">
</div>

<div id="replyto_55950005"></div>

<ul id="group_55950005">
	<li id="hiddens_55950005" class="hide"></li>
</ul>

<ul id="commtree_55950005"><li id="tree_55952443" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55952443" class="commentstatus"></div>
<div id="comment_55952443" class="cw">
	<div id="comment_top_55952443" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55952443" name="comment_link_55952443" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55952443" onclick="return D2.setFocusComment(55952443)" >Re:</a>


		 	<span id="comment_score_55952443" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55952443); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gbjbaanb">gbjbaanb</a>  <span class="uid"><a href="//slashdot.org/~gbjbaanb">( 229885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55952443"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55952443"><p>In a way that's a good thing - we've had so many politicans who use "diplomatic speak" and yet seem to achivee the net sum of nothing. But I guess they might have interests in maintaining the status quo.</p><p>Trumpy happily says stupid things and it makes the targets of those things stop in their tracks. Right now, I doubt North Korea would be sending a joint North-South team to the Olympics if Clinton had won. All we had to put up with was some childish willy-waving over who had the biggest button.</p><p>I doubt it'll<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55952443">

</div>
</div>

<div id="replyto_55952443"></div>

<ul id="group_55952443">
	<li id="hiddens_55952443" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55950011" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55950011" class="commentstatus"></div>
<div id="comment_55950011" class="cw">
	<div id="comment_top_55950011" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950011" name="comment_link_55950011" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950011" onclick="return D2.setFocusComment(55950011)" >Re:Some questions</a>


		 	<span id="comment_score_55950011" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950011); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Obfuscant">Obfuscant</a>  <span class="uid"><a href="//slashdot.org/~Obfuscant">( 592200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950011">		
		on Wednesday January 17, 2018 @06:59PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950011">#55950011</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950011"><p><div class="quote"><p>1) What crime, exactly, was committed?</p></div><p>Trump won.</p><p><div class="quote"><p>2) Is Sandy Parakilas, the manager in question,</p>  </div><p>Actually, the quote is from Tristan Harris, a former design ethicist at Google. </p><p>
What is more concerning is this: "His work centers on how technology can ethically steer the thoughts and actions of the masses on social media". Peachy -- Facebook is wanting to "steer the thoughts and actions" of its users, and do it "ethically". I'm pretty sure that they can't do it ethically, if they stick to their purpose for existing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950011">
<span class="ind"></span><a id="reply_link_55950011" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950011" onclick="D2.replyTo(55950011); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55949929" onclick="return D2.selectParent(55949929)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Some questions by Obfuscant @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950011" data-title="Re:Some questions">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Some questions by Obfuscant" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950011" data-title="Re:Some questions">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Some questions by Obfuscant" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950011" data-title="Re:Some questions">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11625537%26cid=55950011" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55950011" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950011" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55950011"></div>

<ul id="group_55950011">
	<li id="hiddens_55950011" class="hide"></li>
</ul>

<ul id="commtree_55950011"><li id="tree_55950149" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55950149" class="commentstatus"></div>
<div id="comment_55950149" class="cw">
	<div id="comment_top_55950149" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950149" name="comment_link_55950149" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950149" onclick="return D2.setFocusComment(55950149)" >Re:Some questions</a>


		 	<span id="comment_score_55950149" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950149); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ShanghaiBill">ShanghaiBill</a>  <span class="uid"><a href="//slashdot.org/~ShanghaiBill">( 739463 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950149">		
		on Wednesday January 17, 2018 @07:21PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950149">#55950149</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950149"><p><div class="quote"><p><div class="quote"><p>1) What crime, exactly, was committed?</p></div><p>Trump won.</p></div><p>More importantly, Trump humiliated Wall Street's chosen candidate (Jeb Bush) in the primary, and then beat their back-up candidate in the general election.  Since there was no "legitimate" way for that to happen, it is clear that the American people were "tricked" by criminals, or even worse, Russian criminals.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950149">
<span class="ind"></span><a id="reply_link_55950149" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950149" onclick="D2.replyTo(55950149); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55950011" onclick="return D2.selectParent(55950011)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Some questions by ShanghaiBill @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950149" data-title="Re:Some questions">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Some questions by ShanghaiBill" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950149" data-title="Re:Some questions">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Some questions by ShanghaiBill" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950149" data-title="Re:Some questions">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11625537%26cid=55950149" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55950149" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950149" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55950149"></div>

<ul id="group_55950149">
	<li id="hiddens_55950149" class="hide"></li>
</ul>

<ul id="commtree_55950149"><li id="tree_55951087" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55951087" class="commentstatus"></div>
<div id="comment_55951087" class="cw">
</div>

<div id="replyto_55951087"></div>

<ul id="group_55951087">
	<li id="hiddens_55951087" class="hide"></li>
</ul>

</li><li id="tree_55951975" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55951975" class="commentstatus"></div>
<div id="comment_55951975" class="cw">
	<div id="comment_top_55951975" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55951975" name="comment_link_55951975" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951975" onclick="return D2.setFocusComment(55951975)" >Re:Some questions</a>


		 	<span id="comment_score_55951975" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55951975); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DarkOx">DarkOx</a>  <span class="uid"><a href="//slashdot.org/~DarkOx">( 621550 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55951975">		
		on Thursday January 18, 2018 @05:57AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951975">#55951975</a>)
		<small><a href="//slashdot.org/~DarkOx/journal/" title="Tuesday August 02, 2016 @03:58PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55951975"><p>I am really getting tired of this, "how Russia manipulated the election BS".</p><p>Look folks its a democracy, people get a ton of information thrown at them from all kinds of sources, because we are open society, and than they make a decision - vote.</p><p>That is how the system works.  Unless you can show me someone actually tampered with the balloting process or some kind of quid pro quo arrangement between the candidates and a foreign actor; I don't really see Russian interference as materiel.  I mean so what if Wikileaks is a tool of the Russian government and so what if they timed leaks to damage the Clinton campaign?   Does that make the documents they released untrue?  When we have things like DKIM signatures and stuff on many of them that allowed verification?  -No.  So we the voters learned some facts, quite independent of who the messenger was.  But but but its not fair!  -- Okay well there were super pacs paying foreign spies to create BS dossiers about the other candidate.  This how our politics works folks.  If Russia running some facebook ads has your panties in a twist Fusion GPS should bother you at least as much; and that is before we get into the all the Clinton serving tweaks to the FBI memo and the almost public interference with investigating the former secretary of states handling of classified documents by the previous administration.</p><p>The entire narrative is stupid butt hurt by people who just can't get it thru their heads that they lost.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55951975">
<span class="ind"></span><a id="reply_link_55951975" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55951975" onclick="D2.replyTo(55951975); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55950149" onclick="return D2.selectParent(55950149)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Some questions by DarkOx @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55951975" data-title="Re:Some questions">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Some questions by DarkOx" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55951975" data-title="Re:Some questions">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Some questions by DarkOx" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55951975" data-title="Re:Some questions">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11625537%26cid=55951975" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55951975" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55951975" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55951975"></div>

<ul id="group_55951975">
	<li id="hiddens_55951975" class="hide"></li>
</ul>

<ul id="commtree_55951975"><li id="tree_55953921" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55953921" class="commentstatus"></div>
<div id="comment_55953921" class="cw">
	<div id="comment_top_55953921" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55953921" name="comment_link_55953921" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55953921" onclick="return D2.setFocusComment(55953921)" >Re:</a>


		 	<span id="comment_score_55953921" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55953921); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~null+etc.">null etc.</a>  <span class="uid"><a href="//slashdot.org/~null+etc.">( 524767 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55953921"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55953921"><p>And I'm getting really tired about being told how all my problems stem from my inability to get over my candidate losing over a year ago.</p><p>Guess what - nobody loves to bring up Hillary's name as much as a Trump supporter.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55953921">

</div>
</div>

<div id="replyto_55953921"></div>

<ul id="group_55953921">
	<li id="hiddens_55953921" class="hide"></li>
</ul>

</li><li id="tree_55954237" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55954237" class="commentstatus"></div>
<div id="comment_55954237" class="cw">
	<div id="comment_top_55954237" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954237" name="comment_link_55954237" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55954237" onclick="return D2.setFocusComment(55954237)" >Re:</a>


		 	<span id="comment_score_55954237" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954237); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Prien715">Prien715</a>  <span class="uid"><a href="//slashdot.org/~Prien715">( 251944 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954237"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954237"><p><i>Unless you can show me someone actually tampered with the balloting process</i></p><p><a href="https://en.wikipedia.org/wiki/Reality_Winner" title="wikipedia.org">Reality</a> [wikipedia.org] has evidence.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954237">

</div>
</div>

<div id="replyto_55954237"></div>

<ul id="group_55954237">
	<li id="hiddens_55954237" class="hide"></li>
</ul>

<ul id="commtree_55954237"><li id="tree_55954891" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55954891" class="commentstatus"></div>
<div id="comment_55954891" class="cw">
	<div id="comment_top_55954891" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954891" name="comment_link_55954891" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55954891" onclick="return D2.setFocusComment(55954891)" >Re:</a>


		 	<span id="comment_score_55954891" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954891); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Obfuscant">Obfuscant</a>  <span class="uid"><a href="//slashdot.org/~Obfuscant">( 592200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954891"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954891"><p><div class="quote"><p>Reality has evidence.</p></div><p>No, "Reality" has a criminal conviction for release of classified documents. One of those documents was a classified report from the NSA talking about ATTEMPTED Russian hacking of a voting software company.</p><p>
1. Attempted is not "actually tampered".</p><p>
2. Hacking a software company is not "tampered with the balloting process."</p><p>
"The report suggested that Russian hackers attacked a U.S. voting software supplier." That's not proof that they succeeded. It can mean that someone that someone thinks was "them damn Russ<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954891">

</div>
</div>

<div id="replyto_55954891"></div>

<ul id="group_55954891">
	<li id="hiddens_55954891" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="hidestring_55950149"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55950149">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55950895" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950895" class="commentstatus"></div>
<div id="comment_55950895" class="cw">
	<div id="comment_top_55950895" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950895" name="comment_link_55950895" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950895" onclick="return D2.setFocusComment(55950895)" >Re:</a>


		 	<span id="comment_score_55950895" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950895); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rtb61">rtb61</a>  <span class="uid"><a href="//slashdot.org/~rtb61">( 674572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950895"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950895"><p>The crime was delusions of power, they believed their own advertising about their advertising abilities. Reality is, it was more about thought resonance. Consider the typical person's standing political thought state, a kind of endlessly repeating quite complex musical note. When it comes to group alignment, people automatically tend to resonate towards similar political notes, also while trying to drown out competing notes, attempting change them to align with their tune. </p><p>Facebook, like all databases, simp<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950895">

</div>
</div>

<div id="replyto_55950895"></div>

<ul id="group_55950895">
	<li id="hiddens_55950895" class="hide"></li>
</ul>

</li><li id="tree_55951243" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55951243" class="commentstatus"></div>
<div id="comment_55951243" class="cw">
	<div id="comment_top_55951243" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55951243" name="comment_link_55951243" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951243" onclick="return D2.setFocusComment(55951243)" >Re: Some questions</a>


		 	<span id="comment_score_55951243" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55951243); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Reverend+Green">Reverend Green</a>  <span class="uid"><a href="//slashdot.org/~Reverend+Green">( 4973045 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55951243"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55951243"><p>We can only assume that anyone who gets hired as an ethicist at Google must be a really evil-minded person.</p><p>What was Google's new motto again?  Oh yeah - "fuck you, plebs, that's why".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55951243">

</div>
</div>

<div id="replyto_55951243"></div>

<ul id="group_55951243">
	<li id="hiddens_55951243" class="hide"></li>
</ul>

</li><li id="tree_55953143" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55953143" class="commentstatus"></div>
<div id="comment_55953143" class="cw">
	<div id="comment_top_55953143" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55953143" name="comment_link_55953143" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55953143" onclick="return D2.setFocusComment(55953143)" >Re:</a>


		 	<span id="comment_score_55953143" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55953143); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Beyond_GoodandEvil">Beyond_GoodandEvil</a>  <span class="uid"><a href="//slashdot.org/~Beyond_GoodandEvil">( 769135 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55953143"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55953143"><i>His work centers on how technology can ethically steer the thoughts and actions of the masses on social media". Peachy -- Facebook is wanting to "steer the thoughts and actions" of its users, and do it "ethically". I'm pretty sure that they can't do it ethically, if they stick to their purpose for existing.</i> <br>Zen Fascists will control you, 100% natural! You will jog for the master race, and always wear the happy face.</div>
	</div>

	<div class="commentSub" id="comment_sub_55953143">

</div>
</div>

<div id="replyto_55953143"></div>

<ul id="group_55953143">
	<li id="hiddens_55953143" class="hide"></li>
</ul>

</li><li id="tree_55953635" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55953635" class="commentstatus"></div>
<div id="comment_55953635" class="cw">
	<div id="comment_top_55953635" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55953635" name="comment_link_55953635" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55953635" onclick="return D2.setFocusComment(55953635)" >Re:</a>


		 	<span id="comment_score_55953635" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55953635); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pak9rabid">pak9rabid</a>  <span class="uid"><a href="//slashdot.org/~pak9rabid">( 1011935 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55953635"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55953635">What the fuck is a "design ethicist"?</div>
	</div>

	<div class="commentSub" id="comment_sub_55953635">

</div>
</div>

<div id="replyto_55953635"></div>

<ul id="group_55953635">
	<li id="hiddens_55953635" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55950087" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950087" class="commentstatus"></div>
<div id="comment_55950087" class="cw">
</div>

<div id="replyto_55950087"></div>

<ul id="group_55950087">
	<li id="hiddens_55950087" class="hide"></li>
</ul>

</li><li id="tree_55950153" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950153" class="commentstatus"></div>
<div id="comment_55950153" class="cw">
	<div id="comment_top_55950153" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950153" name="comment_link_55950153" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950153" onclick="return D2.setFocusComment(55950153)" >Re:</a>


		 	<span id="comment_score_55950153" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950153); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dAzED1">dAzED1</a>  <span class="uid"><a href="//slashdot.org/~dAzED1">( 33635 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950153"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950153">Are you positive that Jan2018 is 18 months after Nov2016?  Repeating that twice would make the rest of your drivel suspect for anyone who didn't know anything about anything that has happened since then, nor anything about the candidates (ie, someone non-biased looking to evaluate the soundness of your overall comment).  Just a heads-up.</div>
	</div>

	<div class="commentSub" id="comment_sub_55950153">

</div>
</div>

<div id="replyto_55950153"></div>

<ul id="group_55950153">
	<li id="hiddens_55950153" class="hide"></li>
</ul>

</li><li id="tree_55950747" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950747" class="commentstatus"></div>
<div id="comment_55950747" class="cw">
</div>

<div id="replyto_55950747"></div>

<ul id="group_55950747">
	<li id="hiddens_55950747" class="hide"></li>
</ul>

</li><li id="tree_55951465" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55951465" class="commentstatus"></div>
<div id="comment_55951465" class="cw">
	<div id="comment_top_55951465" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55951465" name="comment_link_55951465" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951465" onclick="return D2.setFocusComment(55951465)" >Re:</a>


		 	<span id="comment_score_55951465" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55951465); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~VeryFluffyBunny">VeryFluffyBunny</a>  <span class="uid"><a href="//slashdot.org/~VeryFluffyBunny">( 5037285 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55951465"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55951465"><p><div class="quote"><p>All things considered, we seem to have chosen the better of two candidates.</p></div><p>I'm inclined to agree with you on that one. Hilary Clinton was a <em>competent</em>, hawkish psychopath with the knowledge, skills, and connections to do some real harm in the world, e.g. ramping up military conflict within and between countries, e.g. Libya and Syria, whereas Trump is incompetent and severely limited from doing much harm by his narcissistic personality disorder. The worst Trump is managing to do is to encourage the alt-right to be more active, aggressive, vocal, and violent at home (which is terribl<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55951465">

</div>
</div>

<div id="replyto_55951465"></div>

<ul id="group_55951465">
	<li id="hiddens_55951465" class="hide"></li>
</ul>

<ul id="commtree_55951465"><li id="tree_55952539" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55952539" class="commentstatus"></div>
<div id="comment_55952539" class="cw">
	<div id="comment_top_55952539" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55952539" name="comment_link_55952539" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55952539" onclick="return D2.setFocusComment(55952539)" >Re:</a>


		 	<span id="comment_score_55952539" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55952539); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gbjbaanb">gbjbaanb</a>  <span class="uid"><a href="//slashdot.org/~gbjbaanb">( 229885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55952539"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55952539"><p>I think most people do trust what comes out the white House.</p><p>After all, calling some countries shitholes is a pretty accurate reflection of those countries. Or are you considering holidaying in any of them anytime soon? No? Is that because they're shitholes (for want of a longer description of their general lack of progress towards modern civilisation caused by whatever factors, but mainly corruption and crime)</p><p>In my country, we call various towns shitholes (eg Clacton on Sea), and even many residents would a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55952539">

</div>
</div>

<div id="replyto_55952539"></div>

<ul id="group_55952539">
	<li id="hiddens_55952539" class="hide"></li>
</ul>

<ul id="commtree_55952539"><li id="tree_55954425" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55954425" class="commentstatus"></div>
<div id="comment_55954425" class="cw">
	<div id="comment_top_55954425" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954425" name="comment_link_55954425" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55954425" onclick="return D2.setFocusComment(55954425)" >Re:</a>


		 	<span id="comment_score_55954425" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954425); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~VeryFluffyBunny">VeryFluffyBunny</a>  <span class="uid"><a href="//slashdot.org/~VeryFluffyBunny">( 5037285 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954425"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954425"><p>Your comments are (all too common) expressions of fundamental attribution error: <a href="https://en.wikipedia.org/wiki/Fundamental_attribution_error" title="wikipedia.org">https://en.wikipedia.org/wiki/...<span class="substr"> </span></a> [wikipedia.org] Put people in a different environment and under different circumstances and see how much their behaviour and outlooks on life change. You know, like that Syrian Arab Muslim refugee, Steve Jobs.</p><p>Trump is an extreme example of a bullsh**ter and the media, whatever their political leaning, are left with the dilemma of Brandolini's law: "The amount of energy needed to refute bullsh*t is an order of</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954425">

</div>
</div>

<div id="replyto_55954425"></div>

<ul id="group_55954425">
	<li id="hiddens_55954425" class="hide"></li>
</ul>

<ul id="commtree_55954425"><li id="tree_55955353" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955353" class="commentstatus"></div>
<div id="comment_55955353" class="cw">
	<div id="comment_top_55955353" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955353" name="comment_link_55955353" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55955353" onclick="return D2.setFocusComment(55955353)" >Re:</a>


		 	<span id="comment_score_55955353" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955353); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gbjbaanb">gbjbaanb</a>  <span class="uid"><a href="//slashdot.org/~gbjbaanb">( 229885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955353"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955353"><p>and your comments are expressions of confirmation bias - you want Trump to be useless, so all you surround yourself with are examples and comments of his uselessness.</p><p>I don't doubt Trump is an expert politician (certainly isn't) but that's a good thing. I don't doubt some of his policies have been lucky rather than planned in their outcome, but that's not unusual for so many who give off an air of certainty about them that is really a mask of "fingers crossed".</p><p>trump really does seem to be doing better than s<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955353">

</div>
</div>

<div id="replyto_55955353"></div>

<ul id="group_55955353">
	<li id="hiddens_55955353" class="hide"></li>
</ul>

<ul id="commtree_55955353"><li id="tree_55957299" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55957299" class="commentstatus"></div>
<div id="comment_55957299" class="cw">
	<div id="comment_top_55957299" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55957299" name="comment_link_55957299" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55957299" onclick="return D2.setFocusComment(55957299)" >Re:</a>


		 	<span id="comment_score_55957299" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55957299); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~VeryFluffyBunny">VeryFluffyBunny</a>  <span class="uid"><a href="//slashdot.org/~VeryFluffyBunny">( 5037285 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55957299"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55957299">You forgot to put those comments in [ irony ] tags.</div>
	</div>

	<div class="commentSub" id="comment_sub_55957299">

</div>
</div>

<div id="replyto_55957299"></div>

<ul id="group_55957299">
	<li id="hiddens_55957299" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_55951559" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55951559" class="commentstatus"></div>
<div id="comment_55951559" class="cw">
	<div id="comment_top_55951559" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55951559" name="comment_link_55951559" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951559" onclick="return D2.setFocusComment(55951559)" >Re:</a>


		 	<span id="comment_score_55951559" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55951559); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ohnocitizen">ohnocitizen</a>  <span class="uid"><a href="//slashdot.org/~ohnocitizen">( 1951674 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55951559"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55951559">1) "A foreign national spending money to influence a federal election can be a crime," Persily said. "And if a U.S. citizen coordinates, conspires or assists in that spending, then it could be a crime." (<a href="http://www.politifact.com/punditfact/statements/2017/may/31/gregg-jarrett/fox-news-hosts-wrong-no-law-forbids-russia-trump-c/" title="politifact.com">Politifact<span class="substr"> </span></a> [politifact.com])
<br> <br>
2) Who knows or cares? Is the criticism valid? That's the important question.
<br> <br>
3) Get used to the criticism continuing, especially with Mueller's investigation. If it turns out illegal foreign influence turned the election, people have every right to be angry and demand justice be served. A c</div>
	</div>

	<div class="commentSub" id="comment_sub_55951559">

</div>
</div>

<div id="replyto_55951559"></div>

<ul id="group_55951559">
	<li id="hiddens_55951559" class="hide"></li>
</ul>

</li><li id="tree_55951997" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55951997" class="commentstatus"></div>
<div id="comment_55951997" class="cw">
	<div id="comment_top_55951997" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55951997" name="comment_link_55951997" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951997" onclick="return D2.setFocusComment(55951997)" >Re:</a>


		 	<span id="comment_score_55951997" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55951997); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mapkinase">mapkinase</a>  <span class="uid"><a href="//slashdot.org/~mapkinase">( 958129 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55951997"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55951997"><p>&gt;and the country is doing pretty well</p><p>Materialistically, humanity always have been doing pretty well since the primitive times. We have never been to the brink of extinction.</p><p>You take a stupid WSJ bropaganda on DJIE as an indicator, I bet.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55951997">

</div>
</div>

<div id="replyto_55951997"></div>

<ul id="group_55951997">
	<li id="hiddens_55951997" class="hide"></li>
</ul>

</li><li id="tree_55952337" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55952337" class="commentstatus"></div>
<div id="comment_55952337" class="cw">
	<div id="comment_top_55952337" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55952337" name="comment_link_55952337" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55952337" onclick="return D2.setFocusComment(55952337)" >Re:</a>


		 	<span id="comment_score_55952337" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55952337); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sveinki">sveinki</a>  <span class="uid"><a href="//slashdot.org/~sveinki">( 1924372 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55952337"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55952337">"1) What crime, exactly, was committed?"

For instance; in my country (and several others) there's legislation on handling of personal information and data collection. So, if you want to collect data on our citizens, you ask for a special permission from an administrative bureau which handles these matters. They set all kinds of conditions and protocols, but you can expect to get their permission for health-related research, some advanced demographic research, etc. on condition to prove your methods and sec</div>
	</div>

	<div class="commentSub" id="comment_sub_55952337">

</div>
</div>

<div id="replyto_55952337"></div>

<ul id="group_55952337">
	<li id="hiddens_55952337" class="hide"></li>
</ul>

</li><li id="hidestring_55949929"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55949929">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55949935" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55949935" class="commentstatus"></div>
<div id="comment_55949935" class="cw">
</div>

<div id="replyto_55949935"></div>

<ul id="group_55949935">
	<li id="hiddens_55949935" class="hide"></li>
</ul>

<ul id="commtree_55949935"><li id="tree_55950315" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950315" class="commentstatus"></div>
<div id="comment_55950315" class="cw">
	<div id="comment_top_55950315" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950315" name="comment_link_55950315" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950315" onclick="return D2.setFocusComment(55950315)" >Re:</a>


		 	<span id="comment_score_55950315" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950315); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~messymerry">messymerry</a>  <span class="uid"><a href="//slashdot.org/~messymerry">( 2172422 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950315"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950315">It's more than the big investors... It's also some of the "17" security agencies that have a vested interest in the doings of FB.  Facebbok is the dream of the STASI.</div>
	</div>

	<div class="commentSub" id="comment_sub_55950315">

</div>
</div>

<div id="replyto_55950315"></div>

<ul id="group_55950315">
	<li id="hiddens_55950315" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55949953" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55949953" class="commentstatus"></div>
<div id="comment_55949953" class="cw">
	<div id="comment_top_55949953" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55949953" name="comment_link_55949953" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55949953" onclick="return D2.setFocusComment(55949953)" >correction/citation needed.</a>


		 	<span id="comment_score_55949953" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55949953); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dAzED1">dAzED1</a>  <span class="uid"><a href="//slashdot.org/~dAzED1">( 33635 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55949953">		
		on Wednesday January 17, 2018 @06:49PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55949953">#55949953</a>)
		<small><a href="//slashdot.org/~dAzED1/journal/" title="Tuesday May 19, 2009 @01:05PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55949953">It may have that many<nobr> <wbr></nobr>/accounts/, but it does not have that many<nobr> <wbr></nobr>/users/.  It lists 240m in the US, for instance, when there's only 323m people here; I know a lot of people without a facebook account.  Almost everyone I know that has a facebook account, has<nobr> <wbr></nobr>/multiple/ facebook accounts.  I also know that facebook creates shadow accounts for people, attempting to track their activities online, despite those people not really having an opt-in facebook "account."  I'd really like to see some data on how they come up with these absurd numbers, and proof that they're figuring out who has multiple accounts and only counting them as one "user."</div>
	</div>

	<div class="commentSub" id="comment_sub_55949953">
<span class="ind"></span><a id="reply_link_55949953" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55949953" onclick="D2.replyTo(55949953); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="correction/citation needed. by dAzED1 @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55949953" data-title="correction/citation needed.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="correction/citation needed. by dAzED1" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55949953" data-title="correction/citation needed.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="correction/citation needed. by dAzED1" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55949953" data-title="correction/citation needed.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11625537%26cid=55949953" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55949953" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55949953" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55949953"></div>

<ul id="group_55949953">
	<li id="hiddens_55949953" class="hide"></li>
</ul>

<ul id="commtree_55949953"><li id="tree_55949979" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55949979" class="commentstatus"></div>
<div id="comment_55949979" class="cw">
	<div id="comment_top_55949979" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55949979" name="comment_link_55949979" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55949979" onclick="return D2.setFocusComment(55949979)" >Re:</a>


		 	<span id="comment_score_55949979" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55949979); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55949979"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55949979"><p>Kind of like Christianity as cited. Lots of people identify as such, but a large number of them are fakes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55949979">

</div>
</div>

<div id="replyto_55949979"></div>

<ul id="group_55949979">
	<li id="hiddens_55949979" class="hide"></li>
</ul>

</li><li id="tree_55949995" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55949995" class="commentstatus"></div>
<div id="comment_55949995" class="cw">
	<div id="comment_top_55949995" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55949995" name="comment_link_55949995" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55949995" onclick="return D2.setFocusComment(55949995)" >Re:</a>


		 	<span id="comment_score_55949995" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55949995); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55949995"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55949995"><p><div class="quote"><p>It may have that many<nobr> <wbr></nobr>/accounts/, but it does not have that many<nobr> <wbr></nobr>/users/.  It lists 240m in the US, for instance, when there's only 323m people here; I know a lot of people without a facebook account.</p></div><p>Long story short, *everybody* has a Facebook account, whether they want it or know about.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55949995">

</div>
</div>

<div id="replyto_55949995"></div>

<ul id="group_55949995">
	<li id="hiddens_55949995" class="hide"></li>
</ul>

<ul id="commtree_55949995"><li id="tree_55950021" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950021" class="commentstatus"></div>
<div id="comment_55950021" class="cw">
	<div id="comment_top_55950021" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950021" name="comment_link_55950021" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950021" onclick="return D2.setFocusComment(55950021)" >Re:</a>


		 	<span id="comment_score_55950021" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950021); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dAzED1">dAzED1</a>  <span class="uid"><a href="//slashdot.org/~dAzED1">( 33635 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950021"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950021">that does not, however, make them a "user" - it means they have an "account."  FB conflates the two to appeal to investors and advertisers.</div>
	</div>

	<div class="commentSub" id="comment_sub_55950021">

</div>
</div>

<div id="replyto_55950021"></div>

<ul id="group_55950021">
	<li id="hiddens_55950021" class="hide"></li>
</ul>

</li><li id="tree_55950923" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950923" class="commentstatus"></div>
<div id="comment_55950923" class="cw">
	<div id="comment_top_55950923" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950923" name="comment_link_55950923" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950923" onclick="return D2.setFocusComment(55950923)" >How to avoid Facebook tracking you everywhere.</a>


		 	<span id="comment_score_55950923" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950923); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Futurepower(R)">Futurepower(R)</a>  <span class="uid"><a href="//slashdot.org/~Futurepower(R)">( 558542 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950923"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950923">"... *everybody* has a Facebook account, whether they want it or know about [it]."

<br> <br>True, and in my opinion, extremely undesirable.

<br> <br>If you use Firefox, for example, you can use <a href="https://addons.mozilla.org/en-US/firefox/addon/facebook-blocker/" title="mozilla.org">Firefox Facebook Blocker.</a> [mozilla.org] See "WHY FACEBOOK BLOCKER?" at that link.

<br> <br>And <a href="https://addons.mozilla.org/en-US/firefox/addon/noscript/" title="mozilla.org">NoScript.</a> [mozilla.org]</div>
	</div>

	<div class="commentSub" id="comment_sub_55950923">

</div>
</div>

<div id="replyto_55950923"></div>

<ul id="group_55950923">
	<li id="hiddens_55950923" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55950007" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55950007" class="commentstatus"></div>
<div id="comment_55950007" class="cw">
	<div id="comment_top_55950007" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950007" name="comment_link_55950007" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950007" onclick="return D2.setFocusComment(55950007)" >Re:correction/citation needed.</a>


		 	<span id="comment_score_55950007" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950007); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dAzED1">dAzED1</a>  <span class="uid"><a href="//slashdot.org/~dAzED1">( 33635 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950007">		
		on Wednesday January 17, 2018 @06:58PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950007">#55950007</a>)
		<small><a href="//slashdot.org/~dAzED1/journal/" title="Tuesday May 19, 2009 @01:05PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950007">when you go to insist that those without a facecrack account really are such a tiny fraction, factor in that there are 22m people in US between age 0 to 4, who arguably can't have any account at all (so, now we're down to 301m),another 22m from 5-9 who a large part of still wouldn't understand what facebook is thus their parents are the real "user," and another 12m that are over 80 and yeah, say what you will but a lot of those folks also don't have an account.  Let's be conservative and just pull 11m of those 33 in the second 2 groups, and then you have 290m people who are vaguely possible to be on facebook...then you gota think that between homeless, the clinically depressed, the disabled, and etc some portion of those don't get on.  Then the 2.5m people in jail - some portion of those aren't getting on.  Before long you're down to the 240m number, which would suggest only 4 of us are smart enough not to be on facebook.  No.  Their numbers are, and always have been, extremely hyper-inflated, for purposes of appealing to their investors and advertisers.</div>
	</div>

	<div class="commentSub" id="comment_sub_55950007">
<span class="ind"></span><a id="reply_link_55950007" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950007" onclick="D2.replyTo(55950007); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55949953" onclick="return D2.selectParent(55949953)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:correction/citation needed. by dAzED1 @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950007" data-title="Re:correction/citation needed.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:correction/citation needed. by dAzED1" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950007" data-title="Re:correction/citation needed.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:correction/citation needed. by dAzED1" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950007" data-title="Re:correction/citation needed.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11625537%26cid=55950007" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55950007" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950007" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55950007"></div>

<ul id="group_55950007">
	<li id="hiddens_55950007" class="hide"></li>
</ul>

</li><li id="tree_55951137" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55951137" class="commentstatus"></div>
<div id="comment_55951137" class="cw">
</div>

<div id="replyto_55951137"></div>

<ul id="group_55951137">
	<li id="hiddens_55951137" class="hide"></li>
</ul>

</li><li id="tree_55952491" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55952491" class="commentstatus"></div>
<div id="comment_55952491" class="cw">
	<div id="comment_top_55952491" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55952491" name="comment_link_55952491" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55952491" onclick="return D2.setFocusComment(55952491)" >Re:</a>


		 	<span id="comment_score_55952491" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55952491); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~avandesande">avandesande</a>  <span class="uid"><a href="//slashdot.org/~avandesande">( 143899 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55952491"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55952491">No shit, I use my FB account about as much as I go to church, which is never.</div>
	</div>

	<div class="commentSub" id="comment_sub_55952491">

</div>
</div>

<div id="replyto_55952491"></div>

<ul id="group_55952491">
	<li id="hiddens_55952491" class="hide"></li>
</ul>

</li><li id="hidestring_55949953"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55949953">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55949993" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55949993" class="commentstatus"></div>
<div id="comment_55949993" class="cw">
	<div id="comment_top_55949993" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55949993" name="comment_link_55949993" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55949993" onclick="return D2.setFocusComment(55949993)" >The only "crime" was connecting people</a>


		 	<span id="comment_score_55949993" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55949993); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55949993">		
		on Wednesday January 17, 2018 @06:57PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55949993">#55949993</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55949993"><p>Facebook was defiantly helpful to Trump getting elected - but not how people like this think.</p><p>People are fed Fake News all the time, from all sorts of sources.  None of that really matters to what they choose though.</p><p>What they choose, is what they like, modulo what is acceptable.</p><p>The one thing that Facebook (and Twitter) allowed for, was for lots of conservatives to realize there are lots of conservatives.  That may not seem like a surprise but when for decades TV has hardly ever shown you any, people start to think there are very few around.</p><p>When able to connect with other like minded people of any group, people start to realize there are more of them than they think, which is very empowering.  It's what made the gay rights movement so successful, it's what made the recent wave of sexual assault allegations from Hollywood so successful.</p><p>Like them, conservatives realized there were others who felt the same way, and it energized them.  They were a bit more open in voicing support than they might have been.  They voted in greater numbers than they would have before.  They started questioning what was being fed to them and started thinking.</p><p>Like it or not, the same engine that has helped people on the left is helping people on the right.  Is that really such a bad thing, that people are able to find other people who like what they do?  I find it hard to call that a crime.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55949993">
<span class="ind"></span><a id="reply_link_55949993" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55949993" onclick="D2.replyTo(55949993); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The only &#34;crime&#34; was connecting people by SuperKendall @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55949993" data-title="The only &#34;crime&#34; was connecting people">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The only &#34;crime&#34; was connecting people by SuperKendall" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55949993" data-title="The only &#34;crime&#34; was connecting people">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The only &#34;crime&#34; was connecting people by SuperKendall" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55949993" data-title="The only &#34;crime&#34; was connecting people">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11625537%26cid=55949993" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55949993" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55949993" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55949993"></div>

<ul id="group_55949993">
	<li id="hiddens_55949993" class="hide"></li>
</ul>

<ul id="commtree_55949993"><li id="tree_55950063" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950063" class="commentstatus"></div>
<div id="comment_55950063" class="cw">
	<div id="comment_top_55950063" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950063" name="comment_link_55950063" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950063" onclick="return D2.setFocusComment(55950063)" >Re:</a>


		 	<span id="comment_score_55950063" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950063); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nuckfuts">nuckfuts</a>  <span class="uid"><a href="//slashdot.org/~nuckfuts">( 690967 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950063"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950063"><p><div class="quote"><p>What they choose, is what they like, modulo what is acceptable.</p></div><p>What the hell does that mean?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950063">

</div>
</div>

<div id="replyto_55950063"></div>

<ul id="group_55950063">
	<li id="hiddens_55950063" class="hide"></li>
</ul>

<ul id="commtree_55950063"><li id="tree_55950101" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950101" class="commentstatus"></div>
<div id="comment_55950101" class="cw">
	<div id="comment_top_55950101" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950101" name="comment_link_55950101" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950101" onclick="return D2.setFocusComment(55950101)" >Re:</a>


		 	<span id="comment_score_55950101" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950101); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dAzED1">dAzED1</a>  <span class="uid"><a href="//slashdot.org/~dAzED1">( 33635 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950101"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950101">Nothing.  He's miss-using the word.  choose / acceptable != X with a remainder of like, or any other rearrangement of the 3 components.</div>
	</div>

	<div class="commentSub" id="comment_sub_55950101">

</div>
</div>

<div id="replyto_55950101"></div>

<ul id="group_55950101">
	<li id="hiddens_55950101" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55950065" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950065" class="commentstatus"></div>
<div id="comment_55950065" class="cw">
	<div id="comment_top_55950065" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950065" name="comment_link_55950065" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950065" onclick="return D2.setFocusComment(55950065)" >Re:</a>


		 	<span id="comment_score_55950065" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950065); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950065"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950065"><p>FB had no influence on the election.  Also the "Russians" didn't as well.  It was a normal election cycle.</p><p>It's simple enough to deduce that the presidential election changes the party in power nearly every eight years.  Republicans would have gotten more votes if Trump wasn't running.  The Clinton campaign was anemic at best and arrogant at worst, didn't energize anyone in particular, and many who voted for her were simply against Trump anyway.  Also they didn't exactly campaign in states they needed to and<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950065">

</div>
</div>

<div id="replyto_55950065"></div>

<ul id="group_55950065">
	<li id="hiddens_55950065" class="hide"></li>
</ul>

<ul id="commtree_55950065"><li id="tree_55952187" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55952187" class="commentstatus"></div>
<div id="comment_55952187" class="cw">
	<div id="comment_top_55952187" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55952187" name="comment_link_55952187" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55952187" onclick="return D2.setFocusComment(55952187)" >Re:</a>


		 	<span id="comment_score_55952187" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55952187); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55952187"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55952187"><p><div class="quote"><p>FB had no influence on the election. Also the "Russians" didn't as well. It was a normal election cycle.</p></div><p>Are you seriously suggesting that the investigation of the Clinton emails a week before the vote had zero influence on the result? It was all over the news day after day after day, and the Trump campaign wouldn't shut up about it. In fact "crooked Hilary" was a key part of his campaign.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55952187">

</div>
</div>

<div id="replyto_55952187"></div>

<ul id="group_55952187">
	<li id="hiddens_55952187" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55950083" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55950083" class="commentstatus"></div>
<div id="comment_55950083" class="cw">
	<div id="comment_top_55950083" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950083" name="comment_link_55950083" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950083" onclick="return D2.setFocusComment(55950083)" >Re:The only "crime" was connecting people</a>


		 	<span id="comment_score_55950083" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950083); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950083">		
		on Wednesday January 17, 2018 @07:10PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950083">#55950083</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950083"><p><div class="quote"><p>The one thing that Facebook (and Twitter) allowed for, was for lots of conservatives to realize there are lots of conservatives.</p></div><p>I'm not a conservative, but I know (and have known) a lot of conservatives - and I'm a lot older than Facebook and even the World Wide Web. I was in college when Reagan got elected.</p><p>Pretty much every conservative I've known has assumed that I was the token liberal* in their circle and that I was part of a tiny minority - that the vast majority of Americans were like them and not like me. So this idea that somehow conservatives have until recently thought they were isolated and a minority really doesn't fit with what i've observed in the real world over the past 50+ years.</p><p>* Funnily enough, I have several rather liberal friends who think I'm really conservative. In 1980 I voted for Anderson, so both sides hated me.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950083">
<span class="ind"></span><a id="reply_link_55950083" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950083" onclick="D2.replyTo(55950083); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55949993" onclick="return D2.selectParent(55949993)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:The only &#34;crime&#34; was connecting people by 93 Escort Wagon @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950083" data-title="Re:The only &#34;crime&#34; was connecting people">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:The only &#34;crime&#34; was connecting people by 93 Escort Wagon" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950083" data-title="Re:The only &#34;crime&#34; was connecting people">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:The only &#34;crime&#34; was connecting people by 93 Escort Wagon" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950083" data-title="Re:The only &#34;crime&#34; was connecting people">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11625537%26cid=55950083" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55950083" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950083" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55950083"></div>

<ul id="group_55950083">
	<li id="hiddens_55950083" class="hide"></li>
</ul>

<ul id="commtree_55950083"><li id="tree_55951125" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55951125" class="commentstatus"></div>
<div id="comment_55951125" class="cw">
	<div id="comment_top_55951125" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55951125" name="comment_link_55951125" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951125" onclick="return D2.setFocusComment(55951125)" >Re:The only "crime" was connecting people</a>


		 	<span id="comment_score_55951125" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55951125); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TimMD909">TimMD909</a>  <span class="uid"><a href="//slashdot.org/~TimMD909">( 260285 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55951125">		
		on Wednesday January 17, 2018 @10:57PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951125">#55951125</a>)
		<small><a href="http://www.tim-doerzbacher.com/" title="http://www.tim-doerzbacher.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55951125">Sounds like the middle of the spectrum woes. Sometimes it feels like we're the least liked, what with our independent thought and non-subscriptions to political ideologies. Our minds are wiling to consider evidence, and make adjustments as necessary. Makes it really hard to put us in a box, and that my friend, is what really irks the ideologues.</div>
	</div>

	<div class="commentSub" id="comment_sub_55951125">
<span class="ind"></span><a id="reply_link_55951125" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55951125" onclick="D2.replyTo(55951125); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55950083" onclick="return D2.selectParent(55950083)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:The only &#34;crime&#34; was connecting people by TimMD909 @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55951125" data-title="Re:The only &#34;crime&#34; was connecting people">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:The only &#34;crime&#34; was connecting people by TimMD909" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55951125" data-title="Re:The only &#34;crime&#34; was connecting people">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:The only &#34;crime&#34; was connecting people by TimMD909" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55951125" data-title="Re:The only &#34;crime&#34; was connecting people">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11625537%26cid=55951125" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55951125" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55951125" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55951125"></div>

<ul id="group_55951125">
	<li id="hiddens_55951125" class="hide"></li>
</ul>

<ul id="commtree_55951125"><li id="tree_55951549" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55951549" class="commentstatus"></div>
<div id="comment_55951549" class="cw">
	<div id="comment_top_55951549" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55951549" name="comment_link_55951549" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951549" onclick="return D2.setFocusComment(55951549)" >Re:</a>


		 	<span id="comment_score_55951549" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55951549); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55951549"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55951549"><p>I think you are correct. But I must admit that, with me, there's an additional aspect to this.</p><p>My positions on various issues range all over the political spectrum, so I can find usually find something to disagree with most people on if I want to look for it. And I must admit at times I can get in a mood where I'd rather argue with someone about the stuff we disagree on than to talk about the things we agree on - which certainly feeds into the "conservatives think I'm liberal, while liberals think I'm conser<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55951549">

</div>
</div>

<div id="replyto_55951549"></div>

<ul id="group_55951549">
	<li id="hiddens_55951549" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55952199" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55952199" class="commentstatus"></div>
<div id="comment_55952199" class="cw">
	<div id="comment_top_55952199" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55952199" name="comment_link_55952199" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55952199" onclick="return D2.setFocusComment(55952199)" >Re:</a>


		 	<span id="comment_score_55952199" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55952199); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55952199"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55952199"><p>Indeed, what social media was used for was to move the window of acceptable politics hard to the right.</p><p>The Bannon email leaks were pretty informative on this subject. Social media was used as a gateway to nationalist ideas. That made ideas like building a wall to keep Mexicans out or banning Muslims acceptable.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55952199">

</div>
</div>

<div id="replyto_55952199"></div>

<ul id="group_55952199">
	<li id="hiddens_55952199" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55950787" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950787" class="commentstatus"></div>
<div id="comment_55950787" class="cw">
	<div id="comment_top_55950787" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950787" name="comment_link_55950787" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950787" onclick="return D2.setFocusComment(55950787)" >Re:</a>


		 	<span id="comment_score_55950787" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950787); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950787"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950787">What fake news?   A political candidate with stamina and great health gives a speech in different states and cities all over the USA.<br>
During the election the votes in every state get counted under party supervision and a winner in the different states wins.<br>
Social media did not sway voters.  Seeing and hearing a real political leader in their own state mention topics they wanted to listen to wins US elections.<br>
Not talking down to many voters from a few elite costal states wins state elections all over the U</div>
	</div>

	<div class="commentSub" id="comment_sub_55950787">

</div>
</div>

<div id="replyto_55950787"></div>

<ul id="group_55950787">
	<li id="hiddens_55950787" class="hide"></li>
</ul>

</li><li id="tree_55950933" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950933" class="commentstatus"></div>
<div id="comment_55950933" class="cw">
</div>

<div id="replyto_55950933"></div>

<ul id="group_55950933">
	<li id="hiddens_55950933" class="hide"></li>
</ul>

</li><li id="tree_55951065" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55951065" class="commentstatus"></div>
<div id="comment_55951065" class="cw">
</div>

<div id="replyto_55951065"></div>

<ul id="group_55951065">
	<li id="hiddens_55951065" class="hide"></li>
</ul>

</li><li id="tree_55952489" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55952489" class="commentstatus"></div>
<div id="comment_55952489" class="cw">
	<div id="comment_top_55952489" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55952489" name="comment_link_55952489" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55952489" onclick="return D2.setFocusComment(55952489)" >Re:</a>


		 	<span id="comment_score_55952489" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55952489); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Koreantoast">Koreantoast</a>  <span class="uid"><a href="//slashdot.org/~Koreantoast">( 527520 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55952489"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55952489"><p><div class="quote"><p>Like it or not, the same engine that has helped people on the left is helping people on the right. Is that really such a bad thing, that people are able to find other people who like what they do? I find it hard to call that a crime.</p></div><p>Completely agree. What people seem to conveniently forget was that back in 2008 and 2012, the media and politicos lauded how President Obama's campaign was able to leverage social media in ways never seen.  In liberal circles, it was lauded as a great force for change and political mobilization.  Therefore, people really shouldn't have been surprised that other parties and factions would study, adapt and evolve those same techniques.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55952489">

</div>
</div>

<div id="replyto_55952489"></div>

<ul id="group_55952489">
	<li id="hiddens_55952489" class="hide"></li>
</ul>

</li><li id="tree_55952593" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55952593" class="commentstatus"></div>
<div id="comment_55952593" class="cw">
	<div id="comment_top_55952593" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55952593" name="comment_link_55952593" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55952593" onclick="return D2.setFocusComment(55952593)" >Re:</a>


		 	<span id="comment_score_55952593" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55952593); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~randallman">randallman</a>  <span class="uid"><a href="//slashdot.org/~randallman">( 605329 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55952593"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55952593"><p>"People are fed Fake News all the time, from all sorts of sources. None of that really matters to what they choose though."</p><p>When you can't tell facts from reality, it CERTAINLY affects your judgement.  I listen and watch pretty much everything including CNN , PBS, Fox News, Hannity, and Limbaugh.  Absolutely NOTHING comes close to the fact twisting deception of Sean Hannity and Fox "News".  6 months before Trump is elected, the low unemployment rate reported by the Bureau of Labor Statistics is a "LIE".   Th<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55952593">

</div>
</div>

<div id="replyto_55952593"></div>

<ul id="group_55952593">
	<li id="hiddens_55952593" class="hide"></li>
</ul>

<ul id="commtree_55952593"><li id="tree_55952599" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55952599" class="commentstatus"></div>
<div id="comment_55952599" class="cw">
	<div id="comment_top_55952599" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55952599" name="comment_link_55952599" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55952599" onclick="return D2.setFocusComment(55952599)" >Re:</a>


		 	<span id="comment_score_55952599" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55952599); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~randallman">randallman</a>  <span class="uid"><a href="//slashdot.org/~randallman">( 605329 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55952599"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55952599"><p>Will Slashdot ever get an edit button?  Sorry for the typos.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55952599">

</div>
</div>

<div id="replyto_55952599"></div>

<ul id="group_55952599">
	<li id="hiddens_55952599" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55949993"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55949993">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55950003" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950003" class="commentstatus"></div>
<div id="comment_55950003" class="cw">
</div>

<div id="replyto_55950003"></div>

<ul id="group_55950003">
	<li id="hiddens_55950003" class="hide"></li>
</ul>

<ul id="commtree_55950003"><li id="tree_55950429" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950429" class="commentstatus"></div>
<div id="comment_55950429" class="cw">
</div>

<div id="replyto_55950429"></div>

<ul id="group_55950429">
	<li id="hiddens_55950429" class="hide"></li>
</ul>

</li><li id="hidestring_55950003"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55950003">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55950013" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950013" class="commentstatus"></div>
<div id="comment_55950013" class="cw">
	<div id="comment_top_55950013" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950013" name="comment_link_55950013" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950013" onclick="return D2.setFocusComment(55950013)" >So a $100k facebook ad buy swung the election?</a>


		 	<span id="comment_score_55950013" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950013); return false"><span class=opt>Score:</span>1</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950013"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950013"><p>We are expected to believe this? This Russian conspiracy stuff is getting to Pizzagate levels of wackiness. Democrats need to get a grip.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950013">

</div>
</div>

<div id="replyto_55950013"></div>

<ul id="group_55950013">
	<li id="hiddens_55950013" class="hide"></li>
</ul>

<ul id="commtree_55950013"><li id="tree_55950127" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950127" class="commentstatus"></div>
<div id="comment_55950127" class="cw">
</div>

<div id="replyto_55950127"></div>

<ul id="group_55950127">
	<li id="hiddens_55950127" class="hide"></li>
</ul>

<ul id="commtree_55950127"><li id="tree_55950535" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950535" class="commentstatus"></div>
<div id="comment_55950535" class="cw">
	<div id="comment_top_55950535" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950535" name="comment_link_55950535" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950535" onclick="return D2.setFocusComment(55950535)" >Re:</a>


		 	<span id="comment_score_55950535" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950535); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~desdinova+216">desdinova 216</a>  <span class="uid"><a href="//slashdot.org/~desdinova+216">( 2000908 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950535"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950535">I think the reason there isn't much interest in Oprah Winfrey as a candidate is because most people in the US has seen what someone with no experience in government is like.</div>
	</div>

	<div class="commentSub" id="comment_sub_55950535">

</div>
</div>

<div id="replyto_55950535"></div>

<ul id="group_55950535">
	<li id="hiddens_55950535" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55950013"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55950013">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55950025" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950025" class="commentstatus"></div>
<div id="comment_55950025" class="cw">
</div>

<div id="replyto_55950025"></div>

<ul id="group_55950025">
	<li id="hiddens_55950025" class="hide"></li>
</ul>

<ul id="commtree_55950025"><li id="tree_55950277" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950277" class="commentstatus"></div>
<div id="comment_55950277" class="cw">
	<div id="comment_top_55950277" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950277" name="comment_link_55950277" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950277" onclick="return D2.setFocusComment(55950277)" >Re:</a>


		 	<span id="comment_score_55950277" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950277); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~agm">agm</a>  <span class="uid"><a href="//slashdot.org/~agm">( 467017 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950277"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950277"><p>Something else it has in common with religion then.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950277">

</div>
</div>

<div id="replyto_55950277"></div>

<ul id="group_55950277">
	<li id="hiddens_55950277" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55950059" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55950059" class="commentstatus"></div>
<div id="comment_55950059" class="cw">
	<div id="comment_top_55950059" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950059" name="comment_link_55950059" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950059" onclick="return D2.setFocusComment(55950059)" >Other view....</a>


		 	<span id="comment_score_55950059" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950059); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~outlander">outlander</a>  <span class="uid"><a href="//slashdot.org/~outlander">( 140799 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950059">		
		on Wednesday January 17, 2018 @07:07PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950059">#55950059</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950059"><p>I think that a lot of what happened - which is to say, the fake accounts and such - stem less from malfeasance on FB's part than on sheer institutional inability to deal with scaling.  They have scaled up hard and fast in the last several years, and despite having excellent technical staff (I worked for a business supplying some), the business (which is to say, Zuckerberg and the rest of the upper management team) has not really understood the scope of what they were trying to do.  Keeping the site online and functional has sucked up a surprising number of cycles, and that left a lot fewer cycles for governance or review behavior.</p><p>Hopefully, as they get their config management under control, they'll have cycles to deal with various bad actors.   But it's going to take a cultural shift both inside FB (mgt team and memes to the devops staff) and users.  I'm curious to see if any of the attempts will work or if it'll become MySpace n, where n is a large number.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950059">
<span class="ind"></span><a id="reply_link_55950059" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950059" onclick="D2.replyTo(55950059); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Other view.... by outlander @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950059" data-title="Other view....">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Other view.... by outlander" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950059" data-title="Other view....">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Other view.... by outlander" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950059" data-title="Other view....">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11625537%26cid=55950059" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55950059" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950059" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55950059"></div>

<ul id="group_55950059">
	<li id="hiddens_55950059" class="hide"></li>
</ul>

<ul id="commtree_55950059"><li id="tree_55952393" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55952393" class="commentstatus"></div>
<div id="comment_55952393" class="cw">
	<div id="comment_top_55952393" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55952393" name="comment_link_55952393" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55952393" onclick="return D2.setFocusComment(55952393)" >Re:</a>


		 	<span id="comment_score_55952393" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55952393); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~edtice1559">Ed Tice</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~edtice1559">( 3732157 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55952393"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55952393">And this is pretty much how it always is.  Nobody had ever built something quite like Facebook before.  Yeah there was "MySpace."  But not really the same.  And in the process of trying to build something, it's easy to incorrectly estimate downsides and risk.  And, more importantly, anybody who is looking at those things won't grow as fast and actually has a competitive disadvantage.  So it's no surprise that the company that grew to the top was the one that was hyper-focused on building their platform.</div>
	</div>

	<div class="commentSub" id="comment_sub_55952393">

</div>
</div>

<div id="replyto_55952393"></div>

<ul id="group_55952393">
	<li id="hiddens_55952393" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55950091" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950091" class="commentstatus"></div>
<div id="comment_55950091" class="cw">
</div>

<div id="replyto_55950091"></div>

<ul id="group_55950091">
	<li id="hiddens_55950091" class="hide"></li>
</ul>

</li><li id="tree_55950113" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950113" class="commentstatus"></div>
<div id="comment_55950113" class="cw">
</div>

<div id="replyto_55950113"></div>

<ul id="group_55950113">
	<li id="hiddens_55950113" class="hide"></li>
</ul>

</li><li id="tree_55950159" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55950159" class="commentstatus"></div>
<div id="comment_55950159" class="cw">
	<div id="comment_top_55950159" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950159" name="comment_link_55950159" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950159" onclick="return D2.setFocusComment(55950159)" >Just admit it already!</a>


		 	<span id="comment_score_55950159" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950159); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950159">		
		on Wednesday January 17, 2018 @07:22PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950159">#55950159</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950159"><p>"Facebook is a living, breathing crime scene for what happened in the 2016 election."</p><p>A year later and the Left still can't admit that Hillary was a horrible candidate who alienated/ignored/insulted so much of the electorate that her loss was on par with "Dewey Defeats Truman."</p><p>Unless you want another four years of Trump, get off the soapbox, admit that your candidate lost, reevaluate your positions, and choose another candidate for 2020.</p><p>On the other hand, I'm sure that if Hillary runs again in 2020 she will definitely win this time - lol.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950159">
<span class="ind"></span><a id="reply_link_55950159" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950159" onclick="D2.replyTo(55950159); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Just admit it already! by Anonymous Coward @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950159" data-title="Just admit it already!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Just admit it already! by Anonymous Coward" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950159" data-title="Just admit it already!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Just admit it already! by Anonymous Coward" data-url="https://yro.slashdot.org/comments.pl?sid=11625537&cid=55950159" data-title="Just admit it already!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11625537%26cid=55950159" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55950159" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55950159" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55950159"></div>

<ul id="group_55950159">
	<li id="hiddens_55950159" class="hide"></li>
</ul>

</li><li id="tree_55950287" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950287" class="commentstatus"></div>
<div id="comment_55950287" class="cw">
	<div id="comment_top_55950287" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950287" name="comment_link_55950287" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950287" onclick="return D2.setFocusComment(55950287)" >Vastly different?</a>


		 	<span id="comment_score_55950287" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950287); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Arzaboa">Arzaboa</a>  <span class="uid"><a href="//slashdot.org/~Arzaboa">( 2804779 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950287"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950287"><p><span class="substr"> </span> <i>"Facebook issued a statement saying it is a "vastly different company" from when it was founded."</i> </p><p>Facebook may have new business units today, but it is not fundamentally different than it was yesteryear.   It is still a giant forum with some calendars mixed in."  They sell ads.  That has been the model since at least when their base grew to over a million users.</p><p>Most companies won't put their name behind an ad shown during a show they don't agree with.  Facebook is monetizing ad space meant to incite.   Anyon</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55950287">

</div>
</div>

<div id="replyto_55950287"></div>

<ul id="group_55950287">
	<li id="hiddens_55950287" class="hide"></li>
</ul>

<ul id="commtree_55950287"><li id="tree_55950807" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55950807" class="commentstatus"></div>
<div id="comment_55950807" class="cw">
	<div id="comment_top_55950807" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55950807" name="comment_link_55950807" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55950807" onclick="return D2.setFocusComment(55950807)" >Re:</a>


		 	<span id="comment_score_55950807" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55950807); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55950807"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55950807">People joined during the web 2.0 expecting US freedom of speech that every other web site, past web 2.0 brand offered.<br>
Now its all SJW reporting, banning, removing content, links and accounts.<br>
A change away from traditional US web freedoms.</div>
	</div>

	<div class="commentSub" id="comment_sub_55950807">

</div>
</div>

<div id="replyto_55950807"></div>

<ul id="group_55950807">
	<li id="hiddens_55950807" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55950845" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950845" class="commentstatus"></div>
<div id="comment_55950845" class="cw">
</div>

<div id="replyto_55950845"></div>

<ul id="group_55950845">
	<li id="hiddens_55950845" class="hide"></li>
</ul>

</li><li id="tree_55950871" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950871" class="commentstatus"></div>
<div id="comment_55950871" class="cw">
</div>

<div id="replyto_55950871"></div>

<ul id="group_55950871">
	<li id="hiddens_55950871" class="hide"></li>
</ul>

</li><li id="tree_55951025" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55951025" class="commentstatus"></div>
<div id="comment_55951025" class="cw">
	<div id="comment_top_55951025" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55951025" name="comment_link_55951025" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951025" onclick="return D2.setFocusComment(55951025)" >What do you think, "for profit" means??</a>


		 	<span id="comment_score_55951025" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55951025); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55951025"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55951025"><p>It's the old problem of capitalism: If you don't put profit at the very top of your priorities, above human life, above the end of the world, then you will always lose to somebody else who is willing to go further than you. It selects for psychopaths and psychopathic behavior. Like Zuckerberg. And kills off everything else.</p><p>Which is a disadvantage, because on this planet, the most successful lifeforms are social lifeforms. Those with empathy. It's a strong strategical advantage.<br>But unfortunately, only in the<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55951025">

</div>
</div>

<div id="replyto_55951025"></div>

<ul id="group_55951025">
	<li id="hiddens_55951025" class="hide"></li>
</ul>

</li><li id="tree_55951135" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55951135" class="commentstatus"></div>
<div id="comment_55951135" class="cw">
</div>

<div id="replyto_55951135"></div>

<ul id="group_55951135">
	<li id="hiddens_55951135" class="hide"></li>
</ul>

</li><li id="tree_55951545" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55951545" class="commentstatus"></div>
<div id="comment_55951545" class="cw">
	<div id="comment_top_55951545" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55951545" name="comment_link_55951545" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951545" onclick="return D2.setFocusComment(55951545)" >Facebook is in trouble - and its about time</a>


		 	<span id="comment_score_55951545" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55951545); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jools33">jools33</a>  <span class="uid"><a href="//slashdot.org/~jools33">( 252092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55951545"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55951545"><p>I honestly think Facebook is in a deepening crisis. Just look around at who is using it, and what they are using it for. They must take responsibility for the Fake News issue, and not just for Trump, but there was also evidence of interference with Brexit and other democratic elections. They must take responsibility for their users postings. Then there is the whole dopamine reward design that is embeded within it, they make it as addictive as they can by design according the the people that designed it for<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55951545">

</div>
</div>

<div id="replyto_55951545"></div>

<ul id="group_55951545">
	<li id="hiddens_55951545" class="hide"></li>
</ul>

</li><li id="tree_55951991" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55951991" class="commentstatus"></div>
<div id="comment_55951991" class="cw">
	<div id="comment_top_55951991" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55951991" name="comment_link_55951991" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55951991" onclick="return D2.setFocusComment(55951991)" >rivals my ass</a>


		 	<span id="comment_score_55951991" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55951991); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mapkinase">mapkinase</a>  <span class="uid"><a href="//slashdot.org/~mapkinase">( 958129 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55951991"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55951991"><p>&gt; With more than 2 billion users, Facebook's reach now rivals that of Christianity and exceeds that of Islam</p><p>That's journalism for you. Why not take cell phone users or TV owners or people with two eyes?</p><p>I am drowning in the kingdom of imbeciles.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55951991">

</div>
</div>

<div id="replyto_55951991"></div>

<ul id="group_55951991">
	<li id="hiddens_55951991" class="hide"></li>
</ul>

</li><li id="tree_55954287" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55954287" class="commentstatus"></div>
<div id="comment_55954287" class="cw">
	<div id="comment_top_55954287" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954287" name="comment_link_55954287" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;cid=55954287" onclick="return D2.setFocusComment(55954287)" >Meh...</a>


		 	<span id="comment_score_55954287" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954287); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MerlTurkin">MerlTurkin</a>  <span class="uid"><a href="//slashdot.org/~MerlTurkin">( 598333 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954287"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954287">F**K Facebook.</div>
	</div>

	<div class="commentSub" id="comment_sub_55954287">

</div>
</div>

<div id="replyto_55954287"></div>

<ul id="group_55954287">
	<li id="hiddens_55954287" class="hide"></li>
</ul>

</li><li id="tree_55950187" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950187" class="commentstatus"></div>
<div id="comment_55950187" class="cw">
</div>

<div id="replyto_55950187"></div>

<ul id="group_55950187">
	<li id="hiddens_55950187" class="hide"></li>
</ul>

<ul id="commtree_55950187"><li id="tree_55950793" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950793" class="commentstatus"></div>
<div id="comment_55950793" class="cw">
</div>

<div id="replyto_55950793"></div>

<ul id="group_55950793">
	<li id="hiddens_55950793" class="hide"></li>
</ul>

<ul id="commtree_55950793"><li id="tree_55950995" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55950995" class="commentstatus"></div>
<div id="comment_55950995" class="cw">
</div>

<div id="replyto_55950995"></div>

<ul id="group_55950995">
	<li id="hiddens_55950995" class="hide"></li>
</ul>

</li><li id="hidestring_55950793"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55950793">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55950187"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55950187">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11625537&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">9 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//yro.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 28;
		D2.currents()['full']     = 12;
		D2.currents()['oneline']  = 60;
		// D2.currents_total(100);

		D2.abbrev_comments({55950787:524,55950583:146,55951025:526,55950287:3,55954425:209,55952443:528,55950895:522,55950065:522,55951559:373,55952337:512,55951549:522,55952097:161,55954891:592,55952593:522,55950563:514,55955353:529,55951545:514,55951465:634,55952539:529});
		D2.noshow_comments([55950103,55950915,55950107,55951101,55950235,55950685,55950423,55950719,55949925,55949987,55950005,55951087,55950087,55950747,55949935,55951137,55950933,55951065,55950003,55950429,55950127,55950025,55950091,55950113,55950845,55950871,55951135,55950187,55950793,55950995]);
		D2.pieces_comments([55949871,55950125,55950563,55950141,55952097,55955975,55950439,55950583,55950689,55951239,55952207,55950873,55952617,55950365,55951175,55953157,55949903,55952443,55953921,55954237,55954891,55950895,55951243,55953143,55953635,55950153,55951465,55952539,55954425,55955353,55957299,55951559,55951997,55952337,55950315,55949979,55949995,55950021,55950923,55952491,55950063,55950101,55950065,55952187,55951549,55952199,55950787,55952489,55952593,55952599,55950013,55950535,55950277,55952393,55950287,55950807,55951025,55951545,55951991,55954287]);
		D2.init_hiddens([55950563,55950109,55950365,55949871,55950149,55949929,55949953,55949993,55950003,55950013,55950793,55950187,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(336229);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1021<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskidbtmprev">Google May Be In Trouble For Firing James Damore</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>834<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/01/30/2346234/trumps-next-immigration-move-to-affect-h-1b-visas-require-tech-companies-to-try-to-hire-americans-first-bloomberg?sdsrc=popbyskidbtmprev">Trump's Next Immigration Move To Affect H-1B Visas; Require Tech Companies To Try To Hire Americans First: Bloomberg</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>810<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskidbtmprev">Trump Fires FBI Director James Comey</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>788<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/02/2150247/trump-administration-rolls-back-obama-era-nutrition-standards-for-school-lunches?sdsrc=popbyskidbtmprev">Trump Administration Rolls Back Obama-Era Nutrition Standards For School Lunches</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>760<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/01/30/0135211/running-for-congress-brianna-wu-criticizes-the-fbis-gamergate-report?sdsrc=popbyskidbtmprev">Running For Congress, Brianna Wu Criticizes The FBI's GamerGate Report</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//apple.slashdot.org/story/18/01/17/2234213/apple-gives-employees-2500-bonuses-after-new-tax-law?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses"></span>
	    
					<p class="grid_12"><a href="//apple.slashdot.org/story/18/01/17/2234213/apple-gives-employees-2500-bonuses-after-new-tax-law?sdsrc=nextbtmprev">Apple Gives Employees $2,500 Bonuses After New Tax Law</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>267<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/18/01/17/2114220/project-fi-creates-its-own-version-of-an-unlimited-plan?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/18/01/17/2114220/project-fi-creates-its-own-version-of-an-unlimited-plan?sdsrc=prevbtmprev">Project Fi Creates Its Own Version of An Unlimited Plan</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>60<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=11625537&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">142</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>If you're not part of the solution, you're part of the precipitate.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20180119" alt="">
	<img src="//slashdot.org/purple.gif?t=20180119" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?682">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?123">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->