<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '381119409981719890',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Uber Trained Employees on How To 'Impede, Obstruct or Influence' Ongoing Legal Investigations, Ex-employee Says - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="From a report on CNBC: Uber faced fresh allegations on Tuesday that it deliberately took steps to keep &#34; unlawful schemes from seeing the light of day.&#34; Hours of testimony on Tuesday centered around a letter from a former Uber security analyst's attorney to an Uber lawyer. The former analyst, Richar...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="yro.slashdot.org">
		<meta property="og:url" content="https://yro.slashdot.org/story/17/11/28/2016226/uber-trained-employees-on-how-to-impede-obstruct-or-influence-ongoing-legal-investigations-ex-employee-says?utm_source=slashdot&utm_medium=twitter">
	    
		<meta property="og:title" content="Uber Trained Employees on How To 'Impede, Obstruct or Influence' Ongoing Legal Investigations, Ex-employee Says - Slashdot">
		<meta property="og:description" content="From a report on CNBC: Uber faced fresh allegations on Tuesday that it deliberately took steps to keep &#34; unlawful schemes from seeing the light of day.&#34; Hours of testimony on Tuesday centered around a letter from a former Uber security analyst's attorney to an Uber lawyer. The former analyst, Richar...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/business_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://yro.slashdot.org/story/17/11/28/2016226/uber-trained-employees-on-how-to-impede-obstruct-or-influence-ongoing-legal-investigations-ex-employee-says">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/334221" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?acf4e08ef95906a6" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?acf4e08ef95906a6" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?acf4e08ef95906a6" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?acf4e08ef95906a6">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?acf4e08ef95906a6"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?acf4e08ef95906a6" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//yro.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotYourRightsOnline" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //yro.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow <a href="//slashdot.org/blog">Slashdot blog</a> updates by <a href="http://feeds.feedburner.com/SlashdotSitenews">subscribing to our blog RSS feed</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 CYBER MONDAY DEAL: Encrypt all of your data and surf the web safely with a lifetime of <strong><a href="https://deals.slashdot.org/sales/vpnsecure-lifetime-3?utm_source=slashdot&utm_medium=announcement-bar&utm_campaign=vpnsecure-lifetime-3">VPNSecure for $24</a></strong> with coupon code "CYBER40"
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-95569063" data-fhid="95569063" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">95569063</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-95569063">
			<a href="//yro.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=court" onclick="return addfhfilter('court');">
			
				<img src="//a.fsdn.com/sd/topics/court_64.png" width="64" height="64" alt="The Courts" title="The Courts">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=transportation" onclick="return addfhfilter('transportation');">
			
				<img src="//a.fsdn.com/sd/topics/transportation_64.png" width="64" height="64" alt="Transportation" title="Transportation">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-95569063" class="story-title"> <a   href="//yro.slashdot.org/story/17/11/28/2016226/uber-trained-employees-on-how-to-impede-obstruct-or-influence-ongoing-legal-investigations-ex-employee-says">Uber Trained Employees on How To 'Impede, Obstruct or Influence' Ongoing Legal Investigations, Ex-employee Says</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.cnbc.com/2017/11/28/uber-waymo-hearing-trial-delayed-amid-new-evidence.html"  title="External link - https://www.cnbc.com/2017/11/28/uber-waymo-hearing-trial-delayed-amid-new-evidence.html" target="_blank"> (cnbc.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-95569063" >20</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//yro.slashdot.org/story/17/11/28/2016226/uber-trained-employees-on-how-to-impede-obstruct-or-influence-ongoing-legal-investigations-ex-employee-says#comments" title="">20</a></span>
		
	</h2>
	<div class="details" id="details-95569063">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-95569063" datetime="on Tuesday November 28, 2017 @04:25PM">on Tuesday November 28, 2017 @04:25PM</time>
		
		
			 from the <span class="dept-text">oh-boy</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-95569063">
	
		
	

	
		
		<div id="text-95569063" class="p">
			
		 	
				From a report on CNBC:<i> Uber faced fresh allegations on Tuesday that it deliberately took steps to keep " <a href="https://www.cnbc.com/2017/11/28/uber-waymo-hearing-trial-delayed-amid-new-evidence.html">unlawful schemes from seeing the light of day.</a>" Hours of testimony on Tuesday centered around a letter from a former Uber security analyst's attorney to an Uber lawyer. The former analyst, Richard Jacobs, said in the letter there was a directive for Uber employees to use disappearing chat apps like Wickr, and that Uber sent employees to Pittsburgh (where it's developing its autonomous vehicles) to "educate" them on how to prevent "Uber's unlawful schemes from seeing the light of day." He reportedly made other bombshell allegations in the letter, including that employees at Uber were trained to "impede" ongoing investigations, multiple media outlets reported.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-95569063" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://yro.slashdot.org/story/17/11/28/2016226/uber-trained-employees-on-how-to-impede-obstruct-or-influence-ongoing-legal-investigations-ex-employee-says"
								  data-janrain-title="Uber Trained Employees on How To 'Impede, Obstruct or Influence' Ongoing Legal Investigations, Ex-employee Says"
								  data-janrain-message="Uber Trained Employees on How To 'Impede, Obstruct or Influence' Ongoing Legal Investigations, Ex-employee Says @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-95569063" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/court" target="_blank">court</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/transportation" target="_blank">transportation</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/17/11/28/2036221/you-had-to-be-there-as-technologies-change-ever-faster-the-knowledge-of-obsolete-things-becomes-ever-sweeter?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//it.slashdot.org/story/17/11/28/2135236/macos-high-sierra-bug-allows-login-as-root-with-no-password?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/17/11/28/2036221/you-had-to-be-there-as-technologies-change-ever-faster-the-knowledge-of-obsolete-things-becomes-ever-sweeter?sdsrc=prev">'You Had to Be There': As Technologies Change Ever Faster, the Knowledge of Obsolete Things Becomes Ever Sweeter </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskid">Google May Be In Trouble For Firing James Damore</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/01/30/2346234/trumps-next-immigration-move-to-affect-h-1b-visas-require-tech-companies-to-try-to-hire-americans-first-bloomberg?sdsrc=popbyskid">Trump's Next Immigration Move To Affect H-1B Visas; Require Tech Companies To Try To Hire Americans First: Bloomberg</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskid">Trump Fires FBI Director James Comey</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/01/17/2138205/president-obama-commutes-chelsea-mannings-sentence?sdsrc=popbyskid">President Obama Commutes Chelsea Manning's Sentence</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/05/02/2150247/trump-administration-rolls-back-obama-era-nutrition-standards-for-school-lunches?sdsrc=popbyskid">Trump Administration Rolls Back Obama-Era Nutrition Standards For School Lunches</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//it.slashdot.org/story/17/11/28/2135236/macos-high-sierra-bug-allows-login-as-root-with-no-password?sdsrc=next">MacOS High Sierra Bug Allows Login As Root With No Password</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//yro.slashdot.org/story/17/11/28/2016226/uber-trained-employees-on-how-to-impede-obstruct-or-influence-ongoing-legal-investigations-ex-employee-says" title="Back to Article - Uber Trained Employees on How To 'Impede, Obstruct or Influence' Ongoing Legal Investigations, Ex-employee Says">Uber Trained Employees on How To 'Impede, Obstruct or Influence' Ongoing Legal Investigations, Ex-employee Says</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11415029&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Uber Trained Employees on How To 'Impede, Obstruct or Influence' Ongoing Legal Investigations, Ex-employee Says" href="//yro.slashdot.org/story/17/11/28/2016226/uber-trained-employees-on-how-to-impede-obstruct-or-influence-ongoing-legal-investigations-ex-employee-says">Uber Trained Employees on How To 'Impede, Obstruct or Influence' Ongoing Legal Investigations, Ex-employee Says</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=11415029" class="btn">Search <span class="totalcommentcnt">20</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11415029&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//yro.slashdot.org/comments.pl?sid=11415029">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=11415029" class="ui-icon search_comments">Search <span class="totalcommentcnt">20</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//yro.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//yro.slashdot.org/story/17/11/28/2016226/uber-trained-employees-on-how-to-impede-obstruct-or-influence-ongoing-legal-investigations-ex-employee-says#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/11/28/2016226/uber-trained-employees-on-how-to-impede-obstruct-or-influence-ongoing-legal-investigations-ex-employee-says/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/11/28/2016226/uber-trained-employees-on-how-to-impede-obstruct-or-influence-ongoing-legal-investigations-ex-employee-says/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/11/28/2016226/uber-trained-employees-on-how-to-impede-obstruct-or-influence-ongoing-legal-investigations-ex-employee-says/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/11/28/2016226/uber-trained-employees-on-how-to-impede-obstruct-or-influence-ongoing-legal-investigations-ex-employee-says/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?acf4e08ef95906a6" type="text/javascript"></script>


<script type="text/javascript">
<!--
D2.d2_keybindings_disable()[191] = 1;
D2.boxStatus(1);
D2.comments({ 55639569: { uid: 191260, pid: 0, read: 0, points: 2, kids: [ 55639809 ], opid: 0 }, 55639513: { uid: 172628, pid: 55639473, subject: "Re:they need some contempt of court a few days ", read: 0, points: 1, kids: [  ], opid: 55639473 }, 55639381: { uid: 666, pid: 0, read: 0, points: 0, kids: [ 55639431 ], opid: 0 }, 55639055: { uid: 2206452, pid: 0, read: 0, points: 2, kids: [ 55639215, 55639473 ], opid: 0 }, 55639765: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 55639427: { uid: 133429, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 55639215: { uid: 28156, pid: 55639055, subject: "Re:they need some contempt of court a few days ", read: 0, points: 4, kids: [  ], opid: 55639055 }, 55639809: { uid: 666, pid: 55639569, subject: "Re:Maybe...", read: 0, points: 0, kids: [  ], opid: 55639569 }, 55639079: { uid: 532540, pid: 0, read: 0, points: 1, kids: [ 55639297 ], opid: 0 }, 55639431: { uid: 666, pid: 55639381, subject: "Re:The shills are quieter these days, eh", read: 0, points: 0, kids: [  ], opid: 55639381 }, 55639077: { uid: 592436, pid: 0, read: 0, points: 5, kids: [ 55639475, 55639499 ], opid: 0 }, 55639473: { uid: 722110, pid: 55639055, subject: "Re:they need some contempt of court a few days ", read: 0, points: 2, kids: [ 55639513 ], opid: 55639055 }, 55639475: { uid: 666, pid: 55639077, read: 0, points: 1, kids: [  ], opid: 55639077 }, 55639449: { uid: 1196, pid: 55639297, subject: "Re:hmm", read: 0, points: 2, kids: [ 55639633 ], opid: 55639297 }, 55639499: { uid: 666, pid: 55639077, subject: "Re:Uber is a criminal enterprise.", read: 0, points: 0, kids: [  ], opid: 55639077 }, 55639321: { uid: 666, pid: 0, read: 0, points: -1, kids: [  ], opid: 0 }, 55639633: { uid: 666, pid: 55639449, subject: "Re:hmm", read: 0, points: 0, kids: [  ], opid: 55639449 }, 55639297: { uid: 666, pid: 55639079, subject: "Re:hmm", read: 0, points: 3, kids: [ 55639449 ], opid: 55639079 }, 55639595: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 55639533: { uid: 88936, pid: 0, read: 0, points: 3, kids: [  ], opid: 0 } });

D2.thresh_totals({6:{6:{1:20,3:0,2:0}},3:{6:{1:16,3:1,2:3},4:{1:16,3:3,2:1},3:{1:16,3:4,2:0},5:{1:16,3:1,2:3}},2:{6:{1:11,3:1,2:8},4:{1:11,3:3,2:6},3:{1:11,3:7,2:2},2:{1:11,3:9,2:0},5:{1:11,3:1,2:8}},1:{6:{1:8,3:1,2:11},4:{1:8,3:3,2:9},1:{1:8,3:12,2:0},3:{1:8,3:7,2:5},2:{1:8,3:10,2:2},5:{1:8,3:1,2:11}},4:{6:{1:18,3:1,2:1},4:{1:18,3:2,2:0},5:{1:18,3:1,2:1}},0:{6:{1:1,3:1,2:18},4:{1:1,3:3,2:16},1:{1:1,3:15,2:4},3:{1:1,3:7,2:12},0:{1:1,3:19,2:0},2:{1:1,3:10,2:9},5:{1:1,3:1,2:18}},"-1":{6:{1:0,3:1,2:19},3:{1:0,3:7,2:13},2:{1:0,3:10,2:10},1:{1:0,3:15,2:5},4:{1:0,3:3,2:17},0:{1:0,3:20,2:0},"-1":{1:0,3:20,2:0},5:{1:0,3:1,2:19}},5:{6:{1:19,3:1,2:0},5:{1:19,3:1,2:0}}});

D2.root_comment(0);
D2.root_comments([55639055,55639077,55639079,55639321,55639381,55639427,55639533,55639569,55639595,55639765]);
D2.root_comments_hash({55639569:1,55639381:1,55639055:1,55639765:1,55639427:1,55639079:1,55639077:1,55639321:1,55639595:1,55639533:1});

D2.d2_comment_order(0);
D2.user_uid(666);
D2.user_is_anon(1);
D2.user_is_admin(0);
D2.user_is_subscriber(0);
D2.user_smallscreen(0);
D2.user_threshold(1);
D2.user_highlightthresh(4);
D2.user_d2asp(0);

D2.discussion_id(11415029);

D2.d2_seen('55639055,22,2,136,82,24,60,46,4,18,24,2,24,14,20,36,26,38,132,44');
D2.more_comments_num(0);


//-->
</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55639055" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55639055" class="commentstatus"></div>
<div id="comment_55639055" class="cw">
	<div id="comment_top_55639055" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55639055" name="comment_link_55639055" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639055" onclick="return D2.setFocusComment(55639055)" >they need some contempt of court a few days </a>


		 	<span id="comment_score_55639055" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55639055); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joe_Dragon">Joe_Dragon</a>  <span class="uid"><a href="//slashdot.org/~Joe_Dragon">( 2206452 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55639055"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55639055"><p>they need some contempt of court a few days in county will fix them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55639055">

</div>
</div>

<div id="replyto_55639055"></div>

<ul id="group_55639055">
	<li id="hiddens_55639055" class="hide"></li>
</ul>

<ul id="commtree_55639055"><li id="tree_55639215" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55639215" class="commentstatus"></div>
<div id="comment_55639215" class="cw">
	<div id="comment_top_55639215" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55639215" name="comment_link_55639215" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639215" onclick="return D2.setFocusComment(55639215)" >Re:they need some contempt of court a few days </a>


		 	<span id="comment_score_55639215" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55639215); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~powerlord">powerlord</a>  <span class="uid"><a href="//slashdot.org/~powerlord">( 28156 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55639215">		
		on Tuesday November 28, 2017 @04:39PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639215">#55639215</a>)
		<small><a href="//slashdot.org/~powerlord/journal/" title="Wednesday April 01, 2009 @08:45AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55639215"><p>So if companies are legally People<nobr> <wbr></nobr>... can they hold the Company in Contempt and force it to cease operation while it is "in jail"?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55639215">
<span class="ind"></span><a id="reply_link_55639215" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55639215" onclick="D2.replyTo(55639215); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55639055" onclick="return D2.selectParent(55639055)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:they need some contempt of court a few days  by powerlord @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11415029&cid=55639215" data-title="Re:they need some contempt of court a few days ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:they need some contempt of court a few days  by powerlord" data-url="https://yro.slashdot.org/comments.pl?sid=11415029&cid=55639215" data-title="Re:they need some contempt of court a few days ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:they need some contempt of court a few days  by powerlord" data-url="https://yro.slashdot.org/comments.pl?sid=11415029&cid=55639215" data-title="Re:they need some contempt of court a few days ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11415029%26cid=55639215" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55639215" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55639215" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55639215"></div>

<ul id="group_55639215">
	<li id="hiddens_55639215" class="hide"></li>
</ul>

</li><li id="tree_55639473" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55639473" class="commentstatus"></div>
<div id="comment_55639473" class="cw">
	<div id="comment_top_55639473" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55639473" name="comment_link_55639473" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639473" onclick="return D2.setFocusComment(55639473)" >Re:</a>


		 	<span id="comment_score_55639473" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55639473); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nospam007">nospam007</a>  <span class="uid"><a href="//slashdot.org/~nospam007">( 722110 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55639473"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55639473"><p>"they need some contempt of court a few days in county will fix them."</p><p>Court? I thought court would come in play only after any investigation was finished.</p><p>This IMHO falls under the good advice of "Don't talk to the police, EVER!, it can only hurt you."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55639473">

</div>
</div>

<div id="replyto_55639473"></div>

<ul id="group_55639473">
	<li id="hiddens_55639473" class="hide"></li>
</ul>

<ul id="commtree_55639473"><li id="tree_55639513" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55639513" class="commentstatus"></div>
<div id="comment_55639513" class="cw">
	<div id="comment_top_55639513" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55639513" name="comment_link_55639513" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639513" onclick="return D2.setFocusComment(55639513)" >Re:</a>


		 	<span id="comment_score_55639513" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55639513); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AvitarX">AvitarX</a>  <span class="uid"><a href="//slashdot.org/~AvitarX">( 172628 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55639513"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55639513"><p>Court comes into play throughout an investigation.</p><p>Court orders and warrents and what not. I'm not weighing in on if any court mandates we're violated though.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55639513">

</div>
</div>

<div id="replyto_55639513"></div>

<ul id="group_55639513">
	<li id="hiddens_55639513" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55639077" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55639077" class="commentstatus"></div>
<div id="comment_55639077" class="cw">
	<div id="comment_top_55639077" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55639077" name="comment_link_55639077" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639077" onclick="return D2.setFocusComment(55639077)" >Uber is a criminal enterprise.</a>


		 	<span id="comment_score_55639077" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55639077); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WCMI92">WCMI92</a>  <span class="uid"><a href="//slashdot.org/~WCMI92">( 592436 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55639077">		
		on Tuesday November 28, 2017 @04:29PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639077">#55639077</a>)
		<small><a href="http://wcmi.myftp.org/" title="http://wcmi.myftp.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55639077"><p>The company needs dissolution, the principals arrested and all assets seized.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55639077">
<span class="ind"></span><a id="reply_link_55639077" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55639077" onclick="D2.replyTo(55639077); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Uber is a criminal enterprise. by WCMI92 @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11415029&cid=55639077" data-title="Uber is a criminal enterprise.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Uber is a criminal enterprise. by WCMI92" data-url="https://yro.slashdot.org/comments.pl?sid=11415029&cid=55639077" data-title="Uber is a criminal enterprise.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Uber is a criminal enterprise. by WCMI92" data-url="https://yro.slashdot.org/comments.pl?sid=11415029&cid=55639077" data-title="Uber is a criminal enterprise.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11415029%26cid=55639077" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55639077" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55639077" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55639077"></div>

<ul id="group_55639077">
	<li id="hiddens_55639077" class="hide"></li>
</ul>

<ul id="commtree_55639077"><li id="tree_55639475" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55639475" class="commentstatus"></div>
<div id="comment_55639475" class="cw">
	<div id="comment_top_55639475" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55639475" name="comment_link_55639475" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639475" onclick="return D2.setFocusComment(55639475)" >Re: Uber is a criminal enterprise.</a>


		 	<span id="comment_score_55639475" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55639475); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55639475"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55639475"><p>The execs need to be hung at the town square.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55639475">

</div>
</div>

<div id="replyto_55639475"></div>

<ul id="group_55639475">
	<li id="hiddens_55639475" class="hide"></li>
</ul>

</li><li id="tree_55639499" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55639499" class="commentstatus"></div>
<div id="comment_55639499" class="cw">
</div>

<div id="replyto_55639499"></div>

<ul id="group_55639499">
	<li id="hiddens_55639499" class="hide"></li>
</ul>

</li><li id="hidestring_55639077"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11415029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55639077">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55639079" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55639079" class="commentstatus"></div>
<div id="comment_55639079" class="cw">
	<div id="comment_top_55639079" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55639079" name="comment_link_55639079" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639079" onclick="return D2.setFocusComment(55639079)" >hmm</a>


		 	<span id="comment_score_55639079" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55639079); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~supernova87a">supernova87a</a>  <span class="uid"><a href="//slashdot.org/~supernova87a">( 532540 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55639079"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55639079">Well, to be fair, your own using of your incognito browser might count as "using tools to impede, obstruct, or influence legal investigation", if someone was later interested in suing or prosecuting you for: 1) purchasing alcohol while underage, 2) browsing someone's LinkedIn profile to try to poach them for your company, 3) bypassing ads and depriving them of revenue.  <br> <br>Lots of things depend on how they're looked back on later...</div>
	</div>

	<div class="commentSub" id="comment_sub_55639079">

</div>
</div>

<div id="replyto_55639079"></div>

<ul id="group_55639079">
	<li id="hiddens_55639079" class="hide"></li>
</ul>

<ul id="commtree_55639079"><li id="tree_55639297" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55639297" class="commentstatus"></div>
<div id="comment_55639297" class="cw">
	<div id="comment_top_55639297" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55639297" name="comment_link_55639297" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639297" onclick="return D2.setFocusComment(55639297)" >Re:</a>


		 	<span id="comment_score_55639297" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55639297); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55639297"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55639297"><p>Regardless how you look at Uber they are criminals, they are <a href="http://www.independent.co.uk/news/business/news/uber-accused-of-extensive-methodical-scheme-to-short-change-drivers-us-lawsuit-upfront-pricing-a7673096.html" title="independent.co.uk" rel="nofollow">screwing employees</a> [independent.co.uk], they are <a href="https://www.bloomberg.com/news/articles/2017-05-19/uber-s-future-may-rely-on-predicting-how-much-you-re-willing-to-pay" title="bloomberg.com" rel="nofollow">screwing customers</a> [bloomberg.com], they are <a href="https://www.theverge.com/2017/3/3/14807472/uber-greyball-regulators-taxi-legal-vtos" title="theverge.com" rel="nofollow">screwing authorities</a> [theverge.com] and more!</p><p>I will never use Uber even if they are the last company on Earth.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55639297">

</div>
</div>

<div id="replyto_55639297"></div>

<ul id="group_55639297">
	<li id="hiddens_55639297" class="hide"></li>
</ul>

<ul id="commtree_55639297"><li id="tree_55639449" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55639449" class="commentstatus"></div>
<div id="comment_55639449" class="cw">
	<div id="comment_top_55639449" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55639449" name="comment_link_55639449" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639449" onclick="return D2.setFocusComment(55639449)" >Re:</a>


		 	<span id="comment_score_55639449" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55639449); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jedidiah">jedidiah</a>  <span class="uid"><a href="//slashdot.org/~jedidiah">( 1196 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55639449"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55639449"><p>You are of course entirely missing the point.</p><p>Using untraceable and uncrackable methods of communications are not inherently illegal. They aren't by themselves obstruction of justice.</p><p>These kinds of things are standards that apply equally to everyone including you. It doesn't matter how much you hate them. You don't get to apply a double standard to them.</p><p>This is just more of the usual "professional trolling disguised as journalism" and you're lapping it up like an idiot with no self-awareness.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55639449">

</div>
</div>

<div id="replyto_55639449"></div>

<ul id="group_55639449">
	<li id="hiddens_55639449" class="hide"></li>
</ul>

<ul id="commtree_55639449"><li id="tree_55639633" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55639633" class="commentstatus"></div>
<div id="comment_55639633" class="cw">
</div>

<div id="replyto_55639633"></div>

<ul id="group_55639633">
	<li id="hiddens_55639633" class="hide"></li>
</ul>

</li><li id="hidestring_55639449"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11415029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55639449">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li></ul></li><li id="tree_55639321" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55639321" class="commentstatus"></div>
<div id="comment_55639321" class="cw">
</div>

<div id="replyto_55639321"></div>

<ul id="group_55639321">
	<li id="hiddens_55639321" class="hide"></li>
</ul>

</li><li id="tree_55639381" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55639381" class="commentstatus"></div>
<div id="comment_55639381" class="cw">
</div>

<div id="replyto_55639381"></div>

<ul id="group_55639381">
	<li id="hiddens_55639381" class="hide"></li>
</ul>

<ul id="commtree_55639381"><li id="tree_55639431" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55639431" class="commentstatus"></div>
<div id="comment_55639431" class="cw">
</div>

<div id="replyto_55639431"></div>

<ul id="group_55639431">
	<li id="hiddens_55639431" class="hide"></li>
</ul>

</li><li id="hidestring_55639381"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11415029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55639381">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55639427" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55639427" class="commentstatus"></div>
<div id="comment_55639427" class="cw">
	<div id="comment_top_55639427" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55639427" name="comment_link_55639427" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639427" onclick="return D2.setFocusComment(55639427)" >Uber is the new Mafia</a>


		 	<span id="comment_score_55639427" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55639427); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jtara">jtara</a>  <span class="uid"><a href="//slashdot.org/~jtara">( 133429 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55639427"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55639427"><p>See subject.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55639427">

</div>
</div>

<div id="replyto_55639427"></div>

<ul id="group_55639427">
	<li id="hiddens_55639427" class="hide"></li>
</ul>

</li><li id="tree_55639533" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55639533" class="commentstatus"></div>
<div id="comment_55639533" class="cw">
	<div id="comment_top_55639533" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55639533" name="comment_link_55639533" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639533" onclick="return D2.setFocusComment(55639533)" >Shades of gray</a>


		 	<span id="comment_score_55639533" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55639533); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lije+Baley">Lije Baley</a>  <span class="uid"><a href="//slashdot.org/~Lije+Baley">( 88936 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55639533">		
		on Tuesday November 28, 2017 @05:11PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639533">#55639533</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55639533"><p>Other companies do this, just not in so many words.  Aside from the nudging and winking policies, some things are done under overt, yet bogus reasons.  My company now deletes virtually all email after 3 months, to better manage storage resources and adhere to best practices for retention.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55639533">
<span class="ind"></span><a id="reply_link_55639533" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55639533" onclick="D2.replyTo(55639533); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Shades of gray by Lije Baley @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11415029&cid=55639533" data-title="Shades of gray">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Shades of gray by Lije Baley" data-url="https://yro.slashdot.org/comments.pl?sid=11415029&cid=55639533" data-title="Shades of gray">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Shades of gray by Lije Baley" data-url="https://yro.slashdot.org/comments.pl?sid=11415029&cid=55639533" data-title="Shades of gray">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11415029%26cid=55639533" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55639533" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55639533" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55639533"></div>

<ul id="group_55639533">
	<li id="hiddens_55639533" class="hide"></li>
</ul>

</li><li id="tree_55639569" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55639569" class="commentstatus"></div>
<div id="comment_55639569" class="cw">
	<div id="comment_top_55639569" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55639569" name="comment_link_55639569" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;cid=55639569" onclick="return D2.setFocusComment(55639569)" >Maybe...</a>


		 	<span id="comment_score_55639569" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55639569); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swillden">swillden</a>  <span class="uid"><a href="//slashdot.org/~swillden">( 191260 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55639569"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55639569"><p>I'm not a fan of Uber as a company. They've done a lot of shady crap. But this sounds like it could also be normal corporate "speaking with care" training. Every company I've ever worked for has told me to be cautious with communicating about legally-sensitive topics in writing (including email and chat systems that archive conversations). Said training usually includes information about how to specify that written communication is attorney-client privileged, too, which makes it non-discoverable in most leg<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55639569">

</div>
</div>

<div id="replyto_55639569"></div>

<ul id="group_55639569">
	<li id="hiddens_55639569" class="hide"></li>
</ul>

<ul id="commtree_55639569"><li id="tree_55639809" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55639809" class="commentstatus"></div>
<div id="comment_55639809" class="cw">
</div>

<div id="replyto_55639809"></div>

<ul id="group_55639809">
	<li id="hiddens_55639809" class="hide"></li>
</ul>

</li><li id="hidestring_55639569"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11415029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55639569">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55639595" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55639595" class="commentstatus"></div>
<div id="comment_55639595" class="cw">
</div>

<div id="replyto_55639595"></div>

<ul id="group_55639595">
	<li id="hiddens_55639595" class="hide"></li>
</ul>

</li><li id="tree_55639765" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55639765" class="commentstatus"></div>
<div id="comment_55639765" class="cw">
</div>

<div id="replyto_55639765"></div>

<ul id="group_55639765">
	<li id="hiddens_55639765" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11415029&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">4 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//yro.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 8;
		D2.currents()['full']     = 3;
		D2.currents()['oneline']  = 9;
		// D2.currents_total(20);

		D2.abbrev_comments({55639569:515});
		D2.noshow_comments([55639499,55639633,55639321,55639381,55639431,55639809,55639595,55639765]);
		D2.pieces_comments([55639055,55639473,55639513,55639475,55639079,55639297,55639449,55639427,55639569]);
		D2.init_hiddens([55639077,55639449,55639381,55639569,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(334221);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1021<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskidbtmprev">Google May Be In Trouble For Firing James Damore</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>834<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/01/30/2346234/trumps-next-immigration-move-to-affect-h-1b-visas-require-tech-companies-to-try-to-hire-americans-first-bloomberg?sdsrc=popbyskidbtmprev">Trump's Next Immigration Move To Affect H-1B Visas; Require Tech Companies To Try To Hire Americans First: Bloomberg</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>810<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskidbtmprev">Trump Fires FBI Director James Comey</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>798<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/01/17/2138205/president-obama-commutes-chelsea-mannings-sentence?sdsrc=popbyskidbtmprev">President Obama Commutes Chelsea Manning's Sentence</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>788<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/02/2150247/trump-administration-rolls-back-obama-era-nutrition-standards-for-school-lunches?sdsrc=popbyskidbtmprev">Trump Administration Rolls Back Obama-Era Nutrition Standards For School Lunches</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//it.slashdot.org/story/17/11/28/2135236/macos-high-sierra-bug-allows-login-as-root-with-no-password?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/bug_64.png" width="64" height="64" alt="Bug"></span>
	    
					<p class="grid_12"><a href="//it.slashdot.org/story/17/11/28/2135236/macos-high-sierra-bug-allows-login-as-root-with-no-password?sdsrc=nextbtmprev">MacOS High Sierra Bug Allows Login As Root With No Password</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>33<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/11/28/2036221/you-had-to-be-there-as-technologies-change-ever-faster-the-knowledge-of-obsolete-things-becomes-ever-sweeter?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/11/28/2036221/you-had-to-be-there-as-technologies-change-ever-faster-the-knowledge-of-obsolete-things-becomes-ever-sweeter?sdsrc=prevbtmprev">'You Had to Be There': As Technologies Change Ever Faster, the Knowledge of Obsolete Things Becomes Ever Sweeter</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>213<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=11415029&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">20</span> of <span class="totalcommentcnt">20</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"There is hopeful symbolism in the fact that flags do not wave in a vacuum."
--Arthur C. Clarke</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?699">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?463">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->