<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '248369180505688563',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>European Court Rules Companies Must Tell Employees of Email Checks - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Companies must tell employees in advance if their work email accounts are being monitored and such checks must not unduly infringe workers' privacy, the European Court of Human Rights ruled on Tuesday. From a report: In a judgment in the case of a man fired 10 years ago for using a work messaging ac...">
		<meta itemprop="name" content="European Court Rules Companies Must Tell Employees of Email Checks - Slashdot">
		<meta itemprop="description" content="Companies must tell employees in advance if their work email accounts are being monitored and such checks must not unduly infringe workers' privacy, the European Court of Human Rights ruled on Tuesday. From a report: In a judgment in the case of a man fired 10 years ago for using a work messaging ac...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/communications_64.png">
	
	
		<link rel="canonical" href="https://yro.slashdot.org/story/17/09/05/1425241/european-court-rules-companies-must-tell-employees-of-email-checks">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/330849" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?1f8cff0f988a8983" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?1f8cff0f988a8983" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?1f8cff0f988a8983" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?1f8cff0f988a8983">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: 
  
  var backend_tpc = [[ "eu", "privacy", "internet", "communications", "yro" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?1f8cff0f988a8983"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?1f8cff0f988a8983" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//yro.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotYourRightsOnline" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //yro.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow Slashdot stories on <a href="http://twitter.com/slashdot">Twitter</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong><a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a></strong><br><strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-93484645" data-fhid="93484645" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">93484645</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-93484645">
			<a href="//yro.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=eu" onclick="return addfhfilter('eu');">
			
				<img src="//a.fsdn.com/sd/topics/eu_64.png" width="64" height="64" alt="EU" title="EU">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=privacy" onclick="return addfhfilter('privacy');">
			
				<img src="//a.fsdn.com/sd/topics/privacy_64.png" width="64" height="64" alt="Privacy" title="Privacy">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-93484645" class="story-title"> <a   href="//yro.slashdot.org/story/17/09/05/1425241/european-court-rules-companies-must-tell-employees-of-email-checks">European Court Rules Companies Must Tell Employees of Email Checks</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://www.reuters.com/article/us-privacy-emails-echr/european-court-rules-companies-must-tell-employees-of-email-checks-idUSKCN1BG0YA"  title="External link - http://www.reuters.com/article/us-privacy-emails-echr/european-court-rules-companies-must-tell-employees-of-email-checks-idUSKCN1BG0YA" target="_blank"> (reuters.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-93484645" >35</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//yro.slashdot.org/story/17/09/05/1425241/european-court-rules-companies-must-tell-employees-of-email-checks#comments" title="">35</a></span>
		
	</h2>
	<div class="details" id="details-93484645">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-93484645" datetime="on Tuesday September 05, 2017 @10:45AM">on Tuesday September 05, 2017 @10:45AM</time>
		
		
			 from the <span class="dept-text">steering-clear</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-93484645">
	
		
	

	
		
		<div id="text-93484645" class="p">
			
		 	
				Companies must tell employees in advance if their work email accounts are being monitored and <a href="http://www.reuters.com/article/us-privacy-emails-echr/european-court-rules-companies-must-tell-employees-of-email-checks-idUSKCN1BG0YA">such checks must not unduly infringe workers' privacy</a>, the European Court of Human Rights ruled on Tuesday. From a report:<i> In a judgment in the case of a man fired 10 years ago for using a work messaging account to communicate with his family, the judges found that Romanian courts failed to protect Bogdan Barbulescu's private correspondence because his employer had not given him prior notice it was monitoring his communications. Email privacy has become a hotly contested issue as more people use work addresses for personal correspondence even as employers demand the right to monitor email and computer usage to ensure staff use work email appropriately. Courts in general have sided with employers on this issue.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-93484645" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://yro.slashdot.org/story/17/09/05/1425241/european-court-rules-companies-must-tell-employees-of-email-checks"
								  data-janrain-title="European Court Rules Companies Must Tell Employees of Email Checks"
								  data-janrain-message="European Court Rules Companies Must Tell Employees of Email Checks @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-93484645" class="tag-bar none">
			<a  class="popular popular popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//yro.slashdot.org/story/17/09/05/145240/verizon-up-offers-rewards-in-exchange-for-customers-personal-information?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//yro.slashdot.org/story/17/09/05/1441207/chinese-man-jailed-for-helping-net-users-evade-state-blocks?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//yro.slashdot.org/story/17/09/05/145240/verizon-up-offers-rewards-in-exchange-for-customers-personal-information?sdsrc=prev">Verizon Up Offers Rewards in Exchange For Customers' Personal Information </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskid">Google May Be In Trouble For Firing James Damore</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/01/30/2346234/trumps-next-immigration-move-to-affect-h-1b-visas-require-tech-companies-to-try-to-hire-americans-first-bloomberg?sdsrc=popbyskid">Trump's Next Immigration Move To Affect H-1B Visas; Require Tech Companies To Try To Hire Americans First: Bloomberg</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/16/11/11/2250241/peter-thiel-is-joining-donald-trumps-transition-team?sdsrc=popbyskid">Peter Thiel Is Joining Donald Trump's Transition Team</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskid">Trump Fires FBI Director James Comey</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/01/17/2138205/president-obama-commutes-chelsea-mannings-sentence?sdsrc=popbyskid">President Obama Commutes Chelsea Manning's Sentence</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//yro.slashdot.org/story/17/09/05/1441207/chinese-man-jailed-for-helping-net-users-evade-state-blocks?sdsrc=next">Chinese Man Jailed For Helping Net Users Evade State Blocks</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//yro.slashdot.org/story/17/09/05/1425241/european-court-rules-companies-must-tell-employees-of-email-checks" title="Back to Article - European Court Rules Companies Must Tell Employees of Email Checks">European Court Rules Companies Must Tell Employees of Email Checks</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11076665&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - European Court Rules Companies Must Tell Employees of Email Checks" href="//yro.slashdot.org/story/17/09/05/1425241/european-court-rules-companies-must-tell-employees-of-email-checks">European Court Rules Companies Must Tell Employees of Email Checks</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=11076665" class="btn">Search <span class="totalcommentcnt">36</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11076665&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//yro.slashdot.org/comments.pl?sid=11076665">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=11076665" class="ui-icon search_comments">Search <span class="totalcommentcnt">36</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//yro.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//yro.slashdot.org/story/17/09/05/1425241/european-court-rules-companies-must-tell-employees-of-email-checks#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/09/05/1425241/european-court-rules-companies-must-tell-employees-of-email-checks/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/09/05/1425241/european-court-rules-companies-must-tell-employees-of-email-checks/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/09/05/1425241/european-court-rules-companies-must-tell-employees-of-email-checks/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/09/05/1425241/european-court-rules-companies-must-tell-employees-of-email-checks/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?1f8cff0f988a8983" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55140819" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55140819" class="commentstatus"></div>
<div id="comment_55140819" class="cw">
	<div id="comment_top_55140819" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140819" name="comment_link_55140819" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140819" onclick="return D2.setFocusComment(55140819)" >I work in IT</a>


		 	<span id="comment_score_55140819" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140819); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Martin+S.">Martin S.</a>  <span class="uid"><a href="//slashdot.org/~Martin+S.">( 98249 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140819">		 &lt;<a href="mailto:Martin.SpamerNO%40SPAMgmail.com">Martin.SpamerNO@SPAMgmail.com</a>&gt;
		on Tuesday September 05, 2017 @10:52AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140819">#55140819</a>)
		<small><a href="http://www.spamer.me.uk/" title="http://www.spamer.me.uk/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Martin+S./journal/" title="Thursday February 12, 2004 @09:20AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140819"><p>So I'm going to assume they can and will read anything I do at work and act accordingly.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55140819">
<span class="ind"></span><a id="reply_link_55140819" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55140819" onclick="D2.replyTo(55140819); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I work in IT by Martin S. @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11076665&cid=55140819" data-title="I work in IT">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I work in IT by Martin S." data-url="https://yro.slashdot.org/comments.pl?sid=11076665&cid=55140819" data-title="I work in IT">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I work in IT by Martin S." data-url="https://yro.slashdot.org/comments.pl?sid=11076665&cid=55140819" data-title="I work in IT">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11076665%26cid=55140819" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55140819" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55140819" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55140819"></div>

<ul id="group_55140819">
	<li id="hiddens_55140819" class="hide"></li>
</ul>

<ul id="commtree_55140819"><li id="tree_55140849" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55140849" class="commentstatus"></div>
<div id="comment_55140849" class="cw">
	<div id="comment_top_55140849" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140849" name="comment_link_55140849" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140849" onclick="return D2.setFocusComment(55140849)" >Re:</a>


		 	<span id="comment_score_55140849" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140849); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stealth_finger">stealth_finger</a>  <span class="uid"><a href="//slashdot.org/~stealth_finger">( 1809752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140849"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140849"><p><div class="quote"><p>So I'm going to assume they can and will read anything I do at work and act accordingly.</p></div><p>Yeah, shouldn't that be the base assumption? Even if it's not actively being monitored or has ever been it has the potential to be and can at least be checked up on.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55140849">

</div>
</div>

<div id="replyto_55140849"></div>

<ul id="group_55140849">
	<li id="hiddens_55140849" class="hide"></li>
</ul>

</li><li id="tree_55140913" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55140913" class="commentstatus"></div>
<div id="comment_55140913" class="cw">
	<div id="comment_top_55140913" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140913" name="comment_link_55140913" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140913" onclick="return D2.setFocusComment(55140913)" >Re:I work in IT</a>


		 	<span id="comment_score_55140913" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140913); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dindi">dindi</a>  <span class="uid"><a href="//slashdot.org/~dindi">( 78034 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140913">		
		on Tuesday September 05, 2017 @11:14AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140913">#55140913</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140913"><p>+1<nobr> <wbr></nobr>...</p><p>And why on Earth would someone conduct private business on a company email account.</p><p>Now if they sniff my private mails going to my phone through an external provider, or my home email, that would be a different story.</p><p>But again, I wouldn't use the company's wifi to even receive private mail or access private stuff. For that, you have your data plan.</p><p>And yes, a company computer, a company connection and a company account DOES BELONG to the company,  thus should and will be monitored by the company.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55140913">
<span class="ind"></span><a id="reply_link_55140913" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55140913" onclick="D2.replyTo(55140913); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55140819" onclick="return D2.selectParent(55140819)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:I work in IT by dindi @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11076665&cid=55140913" data-title="Re:I work in IT">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:I work in IT by dindi" data-url="https://yro.slashdot.org/comments.pl?sid=11076665&cid=55140913" data-title="Re:I work in IT">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:I work in IT by dindi" data-url="https://yro.slashdot.org/comments.pl?sid=11076665&cid=55140913" data-title="Re:I work in IT">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11076665%26cid=55140913" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55140913" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55140913" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55140913"></div>

<ul id="group_55140913">
	<li id="hiddens_55140913" class="hide"></li>
</ul>

<ul id="commtree_55140913"><li id="tree_55140933" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55140933" class="commentstatus"></div>
<div id="comment_55140933" class="cw">
	<div id="comment_top_55140933" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140933" name="comment_link_55140933" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140933" onclick="return D2.setFocusComment(55140933)" >Re:</a>


		 	<span id="comment_score_55140933" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140933); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TechyImmigrant">TechyImmigrant</a>  <span class="uid"><a href="//slashdot.org/~TechyImmigrant">( 175943 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140933"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140933"><p>&gt;And why on Earth would someone conduct private business on a company email account.</p><p>Because you're working late and you need to tell your wife that you're going to be late home, and your employer isn't a douche so is fine with you sending personal emails and has said so.</p><p>Not every employer has a scorched earth policy regarding these things.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55140933">

</div>
</div>

<div id="replyto_55140933"></div>

<ul id="group_55140933">
	<li id="hiddens_55140933" class="hide"></li>
</ul>

</li><li id="tree_55140951" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55140951" class="commentstatus"></div>
<div id="comment_55140951" class="cw">
	<div id="comment_top_55140951" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140951" name="comment_link_55140951" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140951" onclick="return D2.setFocusComment(55140951)" >Re:</a>


		 	<span id="comment_score_55140951" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140951); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~networkBoy">networkBoy</a>  <span class="uid"><a href="//slashdot.org/~networkBoy">( 774728 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140951"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140951"><p>My company has a "guest" WiFi and a company WiFi.  I *assume* both are monitored, and I *assume* that I have no privacy on either.<br>In the case of the guest WiFi I view it no different than the WiFi at a starbucks.  I'll use it, but only through a VPN using a pre-shared key and strong encryption.  My company WiFi I won't use at all, other than to connect with my company provided computer.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55140951">

</div>
</div>

<div id="replyto_55140951"></div>

<ul id="group_55140951">
	<li id="hiddens_55140951" class="hide"></li>
</ul>

</li><li id="tree_55141061" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141061" class="commentstatus"></div>
<div id="comment_55141061" class="cw">
	<div id="comment_top_55141061" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141061" name="comment_link_55141061" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55141061" onclick="return D2.setFocusComment(55141061)" >Re:</a>


		 	<span id="comment_score_55141061" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141061); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kwerle">kwerle</a>  <span class="uid"><a href="//slashdot.org/~kwerle">( 39371 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141061"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141061"><p><div class="quote"><p>And why on Earth would someone conduct private business on a company email account.</p></div><p>Have you ever met people?  They're idiots.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141061">

</div>
</div>

<div id="replyto_55141061"></div>

<ul id="group_55141061">
	<li id="hiddens_55141061" class="hide"></li>
</ul>

</li><li id="tree_55141115" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141115" class="commentstatus"></div>
<div id="comment_55141115" class="cw">
	<div id="comment_top_55141115" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141115" name="comment_link_55141115" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55141115" onclick="return D2.setFocusComment(55141115)" >Re: I work in IT</a>


		 	<span id="comment_score_55141115" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141115); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~F.Ultra">F.Ultra</a>  <span class="uid"><a href="//slashdot.org/~F.Ultra">( 1673484 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141115"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141115">I use the company phone for all my private calls (it's the only phone I have since I don't need another). I also use the company network and computer for oersonal usage (i.e posting here), I have a company computer at home and my Internet connection at home is owned by the company.

Works well for me, don't understand why it's seen as so obsene by foremost US citizens.</div>
	</div>

	<div class="commentSub" id="comment_sub_55141115">

</div>
</div>

<div id="replyto_55141115"></div>

<ul id="group_55141115">
	<li id="hiddens_55141115" class="hide"></li>
</ul>

</li><li id="tree_55141121" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141121" class="commentstatus"></div>
<div id="comment_55141121" class="cw">
	<div id="comment_top_55141121" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141121" name="comment_link_55141121" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55141121" onclick="return D2.setFocusComment(55141121)" >Re:</a>


		 	<span id="comment_score_55141121" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141121); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141121"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141121"><p>From TFA:</p><p><div class="quote"><p>The company had presented him with printouts of his private messages to his brother and fianc&#195;&#169;e on Yahoo Messenger as evidence of his breach of a company ban on such personal use.</p><p>Barbulescu had previously told his employer in writing that he had only used the service for professional purposes.</p></div><p>So it's not even email, just Yahoo chat. The issue here is not that he lied about using the service for work only, he could still be fired for that, it's that in the EU an employer can't simply read everything on its network because the users of that network have some small expectation of privacy.</p><p>Don't misunderstand this. Network monitoring for detection of intrusion, scanning emails for viruses and spam, that sort of thing is still fine. Even reading employee emails when there is some good reason<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141121">

</div>
</div>

<div id="replyto_55141121"></div>

<ul id="group_55141121">
	<li id="hiddens_55141121" class="hide"></li>
</ul>

</li><li id="tree_55141131" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141131" class="commentstatus"></div>
<div id="comment_55141131" class="cw">
	<div id="comment_top_55141131" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141131" name="comment_link_55141131" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55141131" onclick="return D2.setFocusComment(55141131)" >Re:</a>


		 	<span id="comment_score_55141131" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141131); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~clovis">clovis</a>  <span class="uid"><a href="//slashdot.org/~clovis">( 4684 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141131"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141131"><p><div class="quote"><p>+1<nobr> <wbr></nobr>...</p><p>And why on Earth would someone conduct private business on a company email account.</p></div><p>Some companies are blocking the common webmail providers.<br>It's done for IP security (makes it a little more difficult to send out company confidential information), and also to block the main portal for entry of malware.<br>If a person feels they must absolutely must communicate with family/friends/commie spys/etc, they can use the phone.<br>Also, there's always dingbats that get confused and will use both the company email and google, yahoo, etc for business mail which leads to all kinds of problems.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141131">

</div>
</div>

<div id="replyto_55141131"></div>

<ul id="group_55141131">
	<li id="hiddens_55141131" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55140831" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55140831" class="commentstatus"></div>
<div id="comment_55140831" class="cw">
	<div id="comment_top_55140831" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140831" name="comment_link_55140831" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140831" onclick="return D2.setFocusComment(55140831)" >Don't do that with your work account</a>


		 	<span id="comment_score_55140831" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140831); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bluefoxlucid">bluefoxlucid</a>  <span class="uid"><a href="//slashdot.org/~bluefoxlucid">( 723572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140831"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140831"><p>
Privacy is one thing, and most businesses--even Federal agencies--confer a limited personal use policy, allowing you to browse the 'net and do things with their equipment as long as you do your job.  This was actually directly described on the MOTD at log-in at the Social Security Administration.  There's a reasonable expectation of privacy; it's also <i>their system</i>, and what you do is subject to inspection.</p><p>
So yeah, they won't suck up your cookies, hack your gmail, and snoop your bank accounts; they <i>will</i> re<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55140831">

</div>
</div>

<div id="replyto_55140831"></div>

<ul id="group_55140831">
	<li id="hiddens_55140831" class="hide"></li>
</ul>

<ul id="commtree_55140831"><li id="tree_55140867" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55140867" class="commentstatus"></div>
<div id="comment_55140867" class="cw">
</div>

<div id="replyto_55140867"></div>

<ul id="group_55140867">
	<li id="hiddens_55140867" class="hide"></li>
</ul>

<ul id="commtree_55140867"><li id="tree_55141007" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141007" class="commentstatus"></div>
<div id="comment_55141007" class="cw">
	<div id="comment_top_55141007" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141007" name="comment_link_55141007" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55141007" onclick="return D2.setFocusComment(55141007)" >Re:</a>


		 	<span id="comment_score_55141007" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141007); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~KiloByte">KiloByte</a>  <span class="uid"><a href="//slashdot.org/~KiloByte">( 825081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141007"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141007"><p><div class="quote"><p>And that's the reason why this company lost: they didn't tell the employee about the monitoring.</p></div><p>So there'll be a single line added in an obscure place to the pile of paper you're required to sign upon being hired, without even an opportunity to actually read what you're signing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141007">

</div>
</div>

<div id="replyto_55141007"></div>

<ul id="group_55141007">
	<li id="hiddens_55141007" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55140869" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55140869" class="commentstatus"></div>
<div id="comment_55140869" class="cw">
</div>

<div id="replyto_55140869"></div>

<ul id="group_55140869">
	<li id="hiddens_55140869" class="hide"></li>
</ul>

</li><li id="tree_55140935" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55140935" class="commentstatus"></div>
<div id="comment_55140935" class="cw">
	<div id="comment_top_55140935" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140935" name="comment_link_55140935" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140935" onclick="return D2.setFocusComment(55140935)" >Re:</a>


		 	<span id="comment_score_55140935" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140935); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~creimer">creimer</a>  <span class="uid"><a href="//slashdot.org/~creimer">( 824291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140935"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140935">If you mixed personal emails with your U.S. government emails, Congress can subpoena your personal email account. Something as innocent as a sending an email to inform your boss that you're running late for work can make your personal email account fair game to congressional investigators. Make sure that your personal email account is "clean" unless you want to read about your messy relationship emails in <em>The Washington Post</em> after being leaked by a congressional staffer.</div>
	</div>

	<div class="commentSub" id="comment_sub_55140935">

</div>
</div>

<div id="replyto_55140935"></div>

<ul id="group_55140935">
	<li id="hiddens_55140935" class="hide"></li>
</ul>

<ul id="commtree_55140935"><li id="tree_55141109" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141109" class="commentstatus"></div>
<div id="comment_55141109" class="cw">
</div>

<div id="replyto_55141109"></div>

<ul id="group_55141109">
	<li id="hiddens_55141109" class="hide"></li>
</ul>

</li><li id="hidestring_55140935"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11076665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55140935">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55140959" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55140959" class="commentstatus"></div>
<div id="comment_55140959" class="cw">
	<div id="comment_top_55140959" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140959" name="comment_link_55140959" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140959" onclick="return D2.setFocusComment(55140959)" >Re:</a>


		 	<span id="comment_score_55140959" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140959); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~networkBoy">networkBoy</a>  <span class="uid"><a href="//slashdot.org/~networkBoy">( 774728 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140959"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140959"><p>I post to<nobr> <wbr></nobr>/. on my company machine.<br>I don't connect to FB or my google account, however.</p><p>Reasonable use doesn't mean private use<nobr> <wbr></nobr>;)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55140959">

</div>
</div>

<div id="replyto_55140959"></div>

<ul id="group_55140959">
	<li id="hiddens_55140959" class="hide"></li>
</ul>

</li><li id="hidestring_55140831"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11076665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55140831">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55140837" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55140837" class="commentstatus"></div>
<div id="comment_55140837" class="cw">
</div>

<div id="replyto_55140837"></div>

<ul id="group_55140837">
	<li id="hiddens_55140837" class="hide"></li>
</ul>

</li><li id="tree_55140843" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55140843" class="commentstatus"></div>
<div id="comment_55140843" class="cw">
	<div id="comment_top_55140843" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140843" name="comment_link_55140843" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140843" onclick="return D2.setFocusComment(55140843)" >Why would this matter ?</a>


		 	<span id="comment_score_55140843" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140843); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Thanatiel">Thanatiel</a>  <span class="uid"><a href="//slashdot.org/~Thanatiel">( 445743 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140843"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140843"><p>Who would use the mail box of the office for something personal ?<br>At our day and time, the smartphone is more than enough for the odd 3 lines messages for emergencies.<br>If you need more, do it at home, not on your company's dime.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55140843">

</div>
</div>

<div id="replyto_55140843"></div>

<ul id="group_55140843">
	<li id="hiddens_55140843" class="hide"></li>
</ul>

<ul id="commtree_55140843"><li id="tree_55140877" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55140877" class="commentstatus"></div>
<div id="comment_55140877" class="cw">
	<div id="comment_top_55140877" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140877" name="comment_link_55140877" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140877" onclick="return D2.setFocusComment(55140877)" >Re:</a>


		 	<span id="comment_score_55140877" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140877); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RobinH">RobinH</a>  <span class="uid"><a href="//slashdot.org/~RobinH">( 124750 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140877"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140877">If you're using your phone at work for personal use, you're doing it on your company's dime too, particularly if you're paid hourly.</div>
	</div>

	<div class="commentSub" id="comment_sub_55140877">

</div>
</div>

<div id="replyto_55140877"></div>

<ul id="group_55140877">
	<li id="hiddens_55140877" class="hide"></li>
</ul>

<ul id="commtree_55140877"><li id="tree_55140961" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55140961" class="commentstatus"></div>
<div id="comment_55140961" class="cw">
</div>

<div id="replyto_55140961"></div>

<ul id="group_55140961">
	<li id="hiddens_55140961" class="hide"></li>
</ul>

</li><li id="tree_55140979" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55140979" class="commentstatus"></div>
<div id="comment_55140979" class="cw">
	<div id="comment_top_55140979" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140979" name="comment_link_55140979" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140979" onclick="return D2.setFocusComment(55140979)" >Re:</a>


		 	<span id="comment_score_55140979" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140979); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Thanatiel">Thanatiel</a>  <span class="uid"><a href="//slashdot.org/~Thanatiel">( 445743 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140979"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140979"><p>I specifically said "3 lines for emergencies" : life happens (or death, as the case may be).<br>Taking more than a a minute is where I draw the line.</p><p>But maybe you have a different perception of what construes an emergency.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55140979">

</div>
</div>

<div id="replyto_55140979"></div>

<ul id="group_55140979">
	<li id="hiddens_55140979" class="hide"></li>
</ul>

</li><li id="tree_55140981" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55140981" class="commentstatus"></div>
<div id="comment_55140981" class="cw">
	<div id="comment_top_55140981" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140981" name="comment_link_55140981" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140981" onclick="return D2.setFocusComment(55140981)" >Re:</a>


		 	<span id="comment_score_55140981" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140981); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~networkBoy">networkBoy</a>  <span class="uid"><a href="//slashdot.org/~networkBoy">( 774728 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140981"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140981"><p>That depends:<br>Is it on a designated/designatable break? Then no, you're not on your company's dime.<br>Are you an exempt employee and are you achieving what you were tasked to do? Then no, you're not on your company's dime.<br>Are you hourly and not on break, or exempt and it's interfering with your ability to complete your task? Then *yes* it is on your company's dime.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55140981">

</div>
</div>

<div id="replyto_55140981"></div>

<ul id="group_55140981">
	<li id="hiddens_55140981" class="hide"></li>
</ul>

</li><li id="hidestring_55140877"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11076665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55140877">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55140857" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55140857" class="commentstatus"></div>
<div id="comment_55140857" class="cw">
</div>

<div id="replyto_55140857"></div>

<ul id="group_55140857">
	<li id="hiddens_55140857" class="hide"></li>
</ul>

</li><li id="tree_55140861" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55140861" class="commentstatus"></div>
<div id="comment_55140861" class="cw">
</div>

<div id="replyto_55140861"></div>

<ul id="group_55140861">
	<li id="hiddens_55140861" class="hide"></li>
</ul>

</li><li id="tree_55140863" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55140863" class="commentstatus"></div>
<div id="comment_55140863" class="cw">
</div>

<div id="replyto_55140863"></div>

<ul id="group_55140863">
	<li id="hiddens_55140863" class="hide"></li>
</ul>

</li><li id="tree_55140871" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55140871" class="commentstatus"></div>
<div id="comment_55140871" class="cw">
	<div id="comment_top_55140871" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140871" name="comment_link_55140871" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140871" onclick="return D2.setFocusComment(55140871)" >Pit it in writing ...</a>


		 	<span id="comment_score_55140871" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140871); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CaptainDork">CaptainDork</a>  <span class="uid"><a href="//slashdot.org/~CaptainDork">( 3678879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140871">		
		on Tuesday September 05, 2017 @11:03AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140871">#55140871</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140871"><p>... in a Technology Administrator Policy and designate an administrator.</p><p>I'm retired now, and when I hired on at a law firm 20 years ago, I wrote that policy and amended it as things changed.</p><p>I blocked shit like match.com, Facebook, Twitter, etc.</p><p>I listed taboos like using business email for non-business purposes and I stated <b>clearly</b> that, at the direction of the partners, I <b>would</b> be monitoring emails, browser history, etc.</p><p>For each and every new hire, I read the Policy to them in the kitchen area and invited them to ask question then, and at any other time during their employment.</p><p>The last page had a place for two signatures/dates:</p><p>- Theirs, acknowledging that they participated in the counseling</p><p>- Mine, acknowledging same.</p><p>I got a few calls regarding wrongful termination during the years and, in one matter, the fired employee said, "Well, everyone else was doing it."</p><p>I told the work comp lady to add, "Line item 6.1.a, 'Report any violations or suspected violations of this policy to the Technology Administrator."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55140871">
<span class="ind"></span><a id="reply_link_55140871" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55140871" onclick="D2.replyTo(55140871); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Pit it in writing ... by CaptainDork @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11076665&cid=55140871" data-title="Pit it in writing ...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Pit it in writing ... by CaptainDork" data-url="https://yro.slashdot.org/comments.pl?sid=11076665&cid=55140871" data-title="Pit it in writing ...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Pit it in writing ... by CaptainDork" data-url="https://yro.slashdot.org/comments.pl?sid=11076665&cid=55140871" data-title="Pit it in writing ...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11076665%26cid=55140871" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55140871" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55140871" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55140871"></div>

<ul id="group_55140871">
	<li id="hiddens_55140871" class="hide"></li>
</ul>

<ul id="commtree_55140871"><li id="tree_55141079" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141079" class="commentstatus"></div>
<div id="comment_55141079" class="cw">
	<div id="comment_top_55141079" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141079" name="comment_link_55141079" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55141079" onclick="return D2.setFocusComment(55141079)" >Re:</a>


		 	<span id="comment_score_55141079" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141079); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kjella">Kjella</a>  <span class="uid"><a href="//slashdot.org/~Kjella">( 173770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141079"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141079"><p><div class="quote"><p>I got a few calls regarding wrongful termination during the years and, in one matter, the fired employee said, "Well, everyone else was doing it."</p><p>I told the work comp lady to add, "Line item 6.1.a, 'Report any violations or suspected violations of this policy to the Technology Administrator."</p></div><p>So assuming he wasn't exaggerating you amended a policy nobody followed with another over-the-top rule for them to ignore, brilliant. I've read a few policies like that, in theory they're great. In practice nobody knows, because they're so anal the only real purpose they serve is as legal ammunition against troublesome employees. For example I read my organization's phone application guidelines, install any non-IT approved app and you take full legal liability for any damage it can cause. Meanwhile using it<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141079">

</div>
</div>

<div id="replyto_55141079"></div>

<ul id="group_55141079">
	<li id="hiddens_55141079" class="hide"></li>
</ul>

</li><li id="tree_55141141" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141141" class="commentstatus"></div>
<div id="comment_55141141" class="cw">
	<div id="comment_top_55141141" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141141" name="comment_link_55141141" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55141141" onclick="return D2.setFocusComment(55141141)" >Re:</a>


		 	<span id="comment_score_55141141" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141141); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141141"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141141"><p>That sounds like a horrible, Orwellian place to work.</p><p>Did you give employees laptops and phones for travel? Did they routinely turn them off to prevent you activating the camera/microphone and carry a second personal laptop?</p><p>It really sounds like an awful way to live. I wouldn't work at such a place, I'd only go somewhere that doesn't routinely spy on me and largely doesn't care as long as I get stuff done. Even if I didn't care about privacy, I'd assume it was a sign that there were other serious problems wi<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141141">

</div>
</div>

<div id="replyto_55141141"></div>

<ul id="group_55141141">
	<li id="hiddens_55141141" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55140889" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55140889" class="commentstatus"></div>
<div id="comment_55140889" class="cw">
	<div id="comment_top_55140889" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140889" name="comment_link_55140889" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140889" onclick="return D2.setFocusComment(55140889)" >Invitation To Theft</a>


		 	<span id="comment_score_55140889" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140889); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~forkfail">forkfail</a>  <span class="uid"><a href="//slashdot.org/~forkfail">( 228161 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140889">		
		on Tuesday September 05, 2017 @11:08AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140889">#55140889</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140889"><p>As soon as it becomes impossible for an organization to maintain complete control of the communications on it's own networks, connections to other networks, and data transfers to and from those external networks, you have given carte blance to those who would steal company secrets, data, and technology.</p><p>This is insane.  Folks have cell phones that they don't have to put on corporate/company networks.  Use that for personal.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55140889">
<span class="ind"></span><a id="reply_link_55140889" class="btn link" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55140889" onclick="D2.replyTo(55140889); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Invitation To Theft by forkfail @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=11076665&cid=55140889" data-title="Invitation To Theft">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Invitation To Theft by forkfail" data-url="https://yro.slashdot.org/comments.pl?sid=11076665&cid=55140889" data-title="Invitation To Theft">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Invitation To Theft by forkfail" data-url="https://yro.slashdot.org/comments.pl?sid=11076665&cid=55140889" data-title="Invitation To Theft">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=11076665%26cid=55140889" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55140889" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55140889" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55140889"></div>

<ul id="group_55140889">
	<li id="hiddens_55140889" class="hide"></li>
</ul>

<ul id="commtree_55140889"><li id="tree_55141011" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141011" class="commentstatus"></div>
<div id="comment_55141011" class="cw">
	<div id="comment_top_55141011" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141011" name="comment_link_55141011" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55141011" onclick="return D2.setFocusComment(55141011)" >Re:</a>


		 	<span id="comment_score_55141011" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141011); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~networkBoy">networkBoy</a>  <span class="uid"><a href="//slashdot.org/~networkBoy">( 774728 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141011"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141011"><p>Devil's advocate:<br>Cell phones are not allowed as they can be used to exfiltrate data.</p><p>Now of course in an environment that strict I would generally presume two things:<br>1) In the controlled environment there is a *hard* firewall with default deny to protect the systems.<br>2) There are other systems (possibly in a different physical location) that can access the internet at large and are available on break times.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141011">

</div>
</div>

<div id="replyto_55141011"></div>

<ul id="group_55141011">
	<li id="hiddens_55141011" class="hide"></li>
</ul>

</li><li id="tree_55141017" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141017" class="commentstatus"></div>
<div id="comment_55141017" class="cw">
</div>

<div id="replyto_55141017"></div>

<ul id="group_55141017">
	<li id="hiddens_55141017" class="hide"></li>
</ul>

</li><li id="hidestring_55140889"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11076665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55140889">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55140927" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55140927" class="commentstatus"></div>
<div id="comment_55140927" class="cw">
</div>

<div id="replyto_55140927"></div>

<ul id="group_55140927">
	<li id="hiddens_55140927" class="hide"></li>
</ul>

</li><li id="tree_55140955" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55140955" class="commentstatus"></div>
<div id="comment_55140955" class="cw">
	<div id="comment_top_55140955" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140955" name="comment_link_55140955" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140955" onclick="return D2.setFocusComment(55140955)" >No need to use work email due to Smartphones</a>


		 	<span id="comment_score_55140955" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140955); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~StandardCell">StandardCell</a>  <span class="uid"><a href="//slashdot.org/~StandardCell">( 589682 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140955"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140955">The ruling aside, there's no better way to avoid workplace communication monitoring than to use a smartphone with mobile data network connection.  Most plans have more than enough data to give you everything you need while you're at work.  It's pointless and counterproductive on so many levels to log into anything personal on work machine.</div>
	</div>

	<div class="commentSub" id="comment_sub_55140955">

</div>
</div>

<div id="replyto_55140955"></div>

<ul id="group_55140955">
	<li id="hiddens_55140955" class="hide"></li>
</ul>

</li><li id="tree_55140997" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55140997" class="commentstatus"></div>
<div id="comment_55140997" class="cw">
	<div id="comment_top_55140997" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55140997" name="comment_link_55140997" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55140997" onclick="return D2.setFocusComment(55140997)" >Going to assume</a>


		 	<span id="comment_score_55140997" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55140997); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drewsup">drewsup</a>  <span class="uid"><a href="//slashdot.org/~drewsup">( 990717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55140997"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55140997"><p>That this was more than a couple emails to family when working late hours, it was 10 years ago, so ya Blackberry's were out, Iphone just getting started, if it was just a quick email saying hi to brother across the country I would be tempted to have some sympathy for the guy, but appears to be flagrant abuse.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55140997">

</div>
</div>

<div id="replyto_55140997"></div>

<ul id="group_55140997">
	<li id="hiddens_55140997" class="hide"></li>
</ul>

</li><li id="tree_55141051" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141051" class="commentstatus"></div>
<div id="comment_55141051" class="cw">
	<div id="comment_top_55141051" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141051" name="comment_link_55141051" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55141051" onclick="return D2.setFocusComment(55141051)" >2017: Using work email for personal business</a>


		 	<span id="comment_score_55141051" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141051); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Schumann">Rick Schumann</a>  <span class="uid"><a href="//slashdot.org/~Rick+Schumann">( 4662797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141051"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141051">Why would you even do that? Not smart.</div>
	</div>

	<div class="commentSub" id="comment_sub_55141051">

</div>
</div>

<div id="replyto_55141051"></div>

<ul id="group_55141051">
	<li id="hiddens_55141051" class="hide"></li>
</ul>

</li><li id="tree_55141157" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141157" class="commentstatus"></div>
<div id="comment_55141157" class="cw">
	<div id="comment_top_55141157" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141157" name="comment_link_55141157" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;cid=55141157" onclick="return D2.setFocusComment(55141157)" >Harder to create jobs?</a>


		 	<span id="comment_score_55141157" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141157); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~galabar">galabar</a>  <span class="uid"><a href="//slashdot.org/~galabar">( 518411 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141157"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141157">As a company, or someone wishing to start one, has to deal with more and more regulation, when do they just shrug?</div>
	</div>

	<div class="commentSub" id="comment_sub_55141157">

</div>
</div>

<div id="replyto_55141157"></div>

<ul id="group_55141157">
	<li id="hiddens_55141157" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=11076665&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">5 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//yro.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 10;
		D2.currents()['full']     = 4;
		D2.currents()['oneline']  = 22;
		// D2.currents_total(36);

		D2.abbrev_comments({55141079:850,55140831:536,55141141:529,55141121:875});
		D2.noshow_comments([55140867,55140869,55141109,55140837,55140961,55140857,55140861,55140863,55141017,55140927]);
		D2.pieces_comments([55140849,55140933,55140951,55141061,55141115,55141121,55141131,55140831,55141007,55140935,55140959,55140843,55140877,55140979,55140981,55141079,55141141,55141011,55140955,55140997,55141051,55141157]);
		D2.init_hiddens([55140935,55140831,55140877,55140889,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(330849);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1021<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskidbtmprev">Google May Be In Trouble For Firing James Damore</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>834<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/01/30/2346234/trumps-next-immigration-move-to-affect-h-1b-visas-require-tech-companies-to-try-to-hire-americans-first-bloomberg?sdsrc=popbyskidbtmprev">Trump's Next Immigration Move To Affect H-1B Visas; Require Tech Companies To Try To Hire Americans First: Bloomberg</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>820<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/16/11/11/2250241/peter-thiel-is-joining-donald-trumps-transition-team?sdsrc=popbyskidbtmprev">Peter Thiel Is Joining Donald Trump's Transition Team</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>810<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskidbtmprev">Trump Fires FBI Director James Comey</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>798<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/01/17/2138205/president-obama-commutes-chelsea-mannings-sentence?sdsrc=popbyskidbtmprev">President Obama Commutes Chelsea Manning's Sentence</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/17/09/05/1441207/chinese-man-jailed-for-helping-net-users-evade-state-blocks?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/china_64.png" width="64" height="64" alt="China"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/17/09/05/1441207/chinese-man-jailed-for-helping-net-users-evade-state-blocks?sdsrc=nextbtmprev">Chinese Man Jailed For Helping Net Users Evade State Blocks</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>11<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/17/09/05/145240/verizon-up-offers-rewards-in-exchange-for-customers-personal-information?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/verizon_64.png" width="64" height="64" alt="Verizon"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/17/09/05/145240/verizon-up-offers-rewards-in-exchange-for-customers-personal-information?sdsrc=prevbtmprev">Verizon Up Offers Rewards in Exchange For Customers' Personal Information</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>44<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=11076665&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">36</span> of <span class="totalcommentcnt">36</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>A complex system that works is invariably found to have evolved from a
simple system that works.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20170905" alt="">
	<img src="//slashdot.org/purple.gif?t=20170905" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?500">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?505">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->