<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '461450860821635346',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Top VPN Provider Accused of Sharing Customer Traffic With Online Advertisers - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Catalin Cimpanu, reporting for BleepingComputer: On Monday, the Center for Democracy &amp;amp; Technology (CDT) -- a US-based privacy group -- filed a complaint with the US Federal Trade Commission (FTC) accusing one of today's largest VPN providers of deceptive trade practices. In a 14-page complaint, ...">
		<meta itemprop="name" content="Top VPN Provider Accused of Sharing Customer Traffic With Online Advertisers - Slashdot">
		<meta itemprop="description" content="Catalin Cimpanu, reporting for BleepingComputer: On Monday, the Center for Democracy &amp;amp; Technology (CDT) -- a US-based privacy group -- filed a complaint with the US Federal Trade Commission (FTC) accusing one of today's largest VPN providers of deceptive trade practices. In a 14-page complaint, ...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/business_64.png">
	
	
		<link rel="canonical" href="https://yro.slashdot.org/story/17/08/08/1837239/top-vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/329731" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?b44e3ae3434d951a" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?b44e3ae3434d951a">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: 
  
  var backend_tpc = [[ "business", "privacy", "money", "security", "yro" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?b44e3ae3434d951a"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?b44e3ae3434d951a" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//yro.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotYourRightsOnline" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //yro.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Please <strong><a href="//yro.slashdot.org/login.pl" onclick="javascript:getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;">create an account</a></strong> to participate in the Slashdot moderation system
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://ifttt.com/slashdot" rel="nofollow">now on IFTTT.</a></strong> Check it out! Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-92898829" data-fhid="92898829" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">92898829</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-92898829">
			<a href="//yro.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=privacy" onclick="return addfhfilter('privacy');">
			
				<img src="//a.fsdn.com/sd/topics/privacy_64.png" width="64" height="64" alt="Privacy" title="Privacy">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=security" onclick="return addfhfilter('security');">
			
				<img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security" title="Security">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=money" onclick="return addfhfilter('money');">
			
				<img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck" title="The Almighty Buck">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-92898829" class="story-title"> <a   href="//yro.slashdot.org/story/17/08/08/1837239/top-vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers">Top VPN Provider Accused of Sharing Customer Traffic With Online Advertisers</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.bleepingcomputer.com/news/technology/vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers/"  title="External link - https://www.bleepingcomputer.com/news/technology/vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers/" target="_blank"> (bleepingcomputer.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-92898829" >52</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//yro.slashdot.org/story/17/08/08/1837239/top-vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers#comments" title="">52</a></span>
		
	</h2>
	<div class="details" id="details-92898829">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-92898829" datetime="on Tuesday August 08, 2017 @02:45PM">on Tuesday August 08, 2017 @02:45PM</time>
		
		
			 from the <span class="dept-text">smells-fishy</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-92898829">
	
		
	

	
		
		<div id="text-92898829" class="p">
			
		 	
				Catalin Cimpanu, reporting for BleepingComputer:<i> On Monday, the Center for Democracy &amp; Technology (CDT) -- a US-based privacy group -- filed a complaint with the US Federal Trade Commission (FTC) <a href="https://www.bleepingcomputer.com/news/technology/vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers/">accusing one of today's largest VPN providers of deceptive trade practices</a>. In a 14-page <a href="http://www.documentcloud.org/documents/3914814-FTC-CDT-VPN-Complaint-8-7-17.html">complaint</a>, the CDT accuses AnchorFree -- the company behind the Hotspot Shield VPN -- of breaking promises it made to its users by sharing their private web traffic with online advertisers for the purpose of improving the ads shown to its users. In its complaint to the FTC, the CDT is not accusing Anchor Free of secretly injecting ads, as users are well aware of this practice, but of not respecting promises made to its customers. More specifically, the CDT says that AnchorFree does not respect a pledge made in marketing materials that it won't track or sell customer information.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-92898829" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://yro.slashdot.org/story/17/08/08/1837239/top-vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers"
								  data-janrain-title="Top VPN Provider Accused of Sharing Customer Traffic With Online Advertisers"
								  data-janrain-message="Top VPN Provider Accused of Sharing Customer Traffic With Online Advertisers @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-92898829" class="tag-bar none">
			<a  class="popular popular popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/17/08/08/183237/nissan-wont-build-its-own-electric-car-batteries-anymore?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//hardware.slashdot.org/story/17/08/08/1925240/intels-8th-gen-coffee-lake-core-cpus-will-be-revealed-during-the-great-american-eclipse?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/17/08/08/183237/nissan-wont-build-its-own-electric-car-batteries-anymore?sdsrc=prev">Nissan Won't Build Its Own Electric Car Batteries Anymore </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskid">Google May Be In Trouble For Firing James Damore</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/01/30/2346234/trumps-next-immigration-move-to-affect-h-1b-visas-require-tech-companies-to-try-to-hire-americans-first-bloomberg?sdsrc=popbyskid">Trump's Next Immigration Move To Affect H-1B Visas; Require Tech Companies To Try To Hire Americans First: Bloomberg</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/16/11/11/2250241/peter-thiel-is-joining-donald-trumps-transition-team?sdsrc=popbyskid">Peter Thiel Is Joining Donald Trump's Transition Team</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskid">Trump Fires FBI Director James Comey</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/01/17/2138205/president-obama-commutes-chelsea-mannings-sentence?sdsrc=popbyskid">President Obama Commutes Chelsea Manning's Sentence</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//hardware.slashdot.org/story/17/08/08/1925240/intels-8th-gen-coffee-lake-core-cpus-will-be-revealed-during-the-great-american-eclipse?sdsrc=next">Intel's 8th-Gen 'Coffee Lake' Core CPUs Will Be Revealed During the Great American Eclipse</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//yro.slashdot.org/story/17/08/08/1837239/top-vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers" title="Back to Article - Top VPN Provider Accused of Sharing Customer Traffic With Online Advertisers">Top VPN Provider Accused of Sharing Customer Traffic With Online Advertisers</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Top VPN Provider Accused of Sharing Customer Traffic With Online Advertisers" href="//yro.slashdot.org/story/17/08/08/1837239/top-vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers">Top VPN Provider Accused of Sharing Customer Traffic With Online Advertisers</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=10965505" class="btn">Search <span class="totalcommentcnt">52</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//yro.slashdot.org/comments.pl?sid=10965505">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=10965505" class="ui-icon search_comments">Search <span class="totalcommentcnt">52</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//yro.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//yro.slashdot.org/story/17/08/08/1837239/top-vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/08/08/1837239/top-vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/08/08/1837239/top-vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/08/08/1837239/top-vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/08/08/1837239/top-vpn-provider-accused-of-sharing-customer-traffic-with-online-advertisers/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?b44e3ae3434d951a" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54967539" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54967539" class="commentstatus"></div>
<div id="comment_54967539" class="cw">
</div>

<div id="replyto_54967539"></div>

<ul id="group_54967539">
	<li id="hiddens_54967539" class="hide"></li>
</ul>

<ul id="commtree_54967539"><li id="tree_54968071" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54968071" class="commentstatus"></div>
<div id="comment_54968071" class="cw">
	<div id="comment_top_54968071" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54968071" name="comment_link_54968071" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54968071" onclick="return D2.setFocusComment(54968071)" >Re:</a>


		 	<span id="comment_score_54968071" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54968071); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GLMDesigns">GLMDesigns</a>  <span class="uid"><a href="//slashdot.org/~GLMDesigns">( 2044134 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54968071"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54968071">Keep making things up.<br> <br>

I'm a capitalist, Libertarians are capitalists. Carl Menger, Ludwig von Mises, Hayek, Rand, Rothbard, Friedman were all capitalists and ALL would disagree. That is not how capitalism works. Try reading several of the above authors instead of remaining ignorant.</div>
	</div>

	<div class="commentSub" id="comment_sub_54968071">

</div>
</div>

<div id="replyto_54968071"></div>

<ul id="group_54968071">
	<li id="hiddens_54968071" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54967555" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54967555" class="commentstatus"></div>
<div id="comment_54967555" class="cw">
	<div id="comment_top_54967555" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967555" name="comment_link_54967555" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967555" onclick="return D2.setFocusComment(54967555)" >Again, is anyone surprised?</a>


		 	<span id="comment_score_54967555" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967555); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967555">		
		on Tuesday August 08, 2017 @02:52PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967555">#54967555</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967555"><p>Your VPN provider has access to your traffic. If anyone aside from you or the party you're communicating with has access to your traffic, your communications are not secure -- even if that "anyone" uses the acronym "VPN".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54967555">
<span class="ind"></span><a id="reply_link_54967555" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54967555" onclick="D2.replyTo(54967555); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Again, is anyone surprised? by JohnFen @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967555" data-title="Again, is anyone surprised?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Again, is anyone surprised? by JohnFen" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967555" data-title="Again, is anyone surprised?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Again, is anyone surprised? by JohnFen" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967555" data-title="Again, is anyone surprised?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10965505%26cid=54967555" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54967555" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54967555" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54967555"></div>

<ul id="group_54967555">
	<li id="hiddens_54967555" class="hide"></li>
</ul>

<ul id="commtree_54967555"><li id="tree_54967675" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54967675" class="commentstatus"></div>
<div id="comment_54967675" class="cw">
</div>

<div id="replyto_54967675"></div>

<ul id="group_54967675">
	<li id="hiddens_54967675" class="hide"></li>
</ul>

<ul id="commtree_54967675"><li id="tree_54967813" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54967813" class="commentstatus"></div>
<div id="comment_54967813" class="cw">
	<div id="comment_top_54967813" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967813" name="comment_link_54967813" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967813" onclick="return D2.setFocusComment(54967813)" >Re:</a>


		 	<span id="comment_score_54967813" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967813); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967813"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967813"><p>Yes, there are different sets of needs to be sure. I'm more like you in my needs, but I don't trust third party VPN providers to help because they are themselves likely to engage in the sorts of spying that I'm trying to avoid. Still, better to have one spy than hundreds, I suppose, so it's not without value.</p><p>I take a different compromise: I run my own VPN server and use it for internet (and LAN) access when I'm not at home. That way, I only have to engage in mitigation in one place.</p><p>But my needs don't includ<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54967813">

</div>
</div>

<div id="replyto_54967813"></div>

<ul id="group_54967813">
	<li id="hiddens_54967813" class="hide"></li>
</ul>

</li><li id="tree_54968735" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54968735" class="commentstatus"></div>
<div id="comment_54968735" class="cw">
</div>

<div id="replyto_54968735"></div>

<ul id="group_54968735">
	<li id="hiddens_54968735" class="hide"></li>
</ul>

<ul id="commtree_54968735"><li id="tree_54969515" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54969515" class="commentstatus"></div>
<div id="comment_54969515" class="cw">
	<div id="comment_top_54969515" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54969515" name="comment_link_54969515" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54969515" onclick="return D2.setFocusComment(54969515)" >Re:</a>


		 	<span id="comment_score_54969515" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54969515); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54969515"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54969515"><p><div class="quote"><p>Also, if you use TOR, a lot of sites make you identify yourself in some other way before you can use them, which defeats the purpose.</p></div><p>Well, in fairness, that entirely depends on what you're using Tor for. If your purpose is to keep your identity a secret from the entity you're communicating with, then yes -- identifying yourself to them is counterproductive.</p><p>If, however, your purpose is to foil third parties who want to glean information from your communication, identifying yourself to the endpoint you're intending to talk to doesn't impact that at all.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54969515">

</div>
</div>

<div id="replyto_54969515"></div>

<ul id="group_54969515">
	<li id="hiddens_54969515" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54967675"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54967675">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54967745" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54967745" class="commentstatus"></div>
<div id="comment_54967745" class="cw">
	<div id="comment_top_54967745" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967745" name="comment_link_54967745" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967745" onclick="return D2.setFocusComment(54967745)" >Re:</a>


		 	<span id="comment_score_54967745" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967745); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967745"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967745"><p>There is middle ground between "secure" and "not secure". You'll never stop the most determined, so all you can do is try. Well, except in your case, you just give up without a fight.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54967745">

</div>
</div>

<div id="replyto_54967745"></div>

<ul id="group_54967745">
	<li id="hiddens_54967745" class="hide"></li>
</ul>

<ul id="commtree_54967745"><li id="tree_54969425" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54969425" class="commentstatus"></div>
<div id="comment_54969425" class="cw">
</div>

<div id="replyto_54969425"></div>

<ul id="group_54969425">
	<li id="hiddens_54969425" class="hide"></li>
</ul>

<ul id="commtree_54969425"><li id="tree_54970219" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54970219" class="commentstatus"></div>
<div id="comment_54970219" class="cw">
	<div id="comment_top_54970219" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54970219" name="comment_link_54970219" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54970219" onclick="return D2.setFocusComment(54970219)" >Re:</a>


		 	<span id="comment_score_54970219" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54970219); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rogoshen1">rogoshen1</a>  <span class="uid"><a href="//slashdot.org/~rogoshen1">( 2922505 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54970219"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54970219"><p>Are you saying you've never heard of the Schrodinger's fetus thought experiment?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54970219">

</div>
</div>

<div id="replyto_54970219"></div>

<ul id="group_54970219">
	<li id="hiddens_54970219" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54967745"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54967745">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54967857" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54967857" class="commentstatus"></div>
<div id="comment_54967857" class="cw">
	<div id="comment_top_54967857" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967857" name="comment_link_54967857" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967857" onclick="return D2.setFocusComment(54967857)" >Re:</a>


		 	<span id="comment_score_54967857" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967857); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967857"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967857"><p><div class="quote"><p>Your VPN provider has access to your traffic. If anyone aside from you or the party you're communicating with has access to your traffic, your communications are not secure -- even if that "anyone" uses the acronym "VPN".</p></div><p>You need to understand that there is no longer any money to be made in creating solutions for the 1% of internet users that still give a shit about security and anonymity.</p><p>That's not even taking into account governments who vehemently despise anonymous communications.</p><p>You want secure communications?  <i>Open your wallet.</i> </p></div>
	</div>

	<div class="commentSub" id="comment_sub_54967857">

</div>
</div>

<div id="replyto_54967857"></div>

<ul id="group_54967857">
	<li id="hiddens_54967857" class="hide"></li>
</ul>

<ul id="commtree_54967857"><li id="tree_54967943" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54967943" class="commentstatus"></div>
<div id="comment_54967943" class="cw">
	<div id="comment_top_54967943" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967943" name="comment_link_54967943" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967943" onclick="return D2.setFocusComment(54967943)" >Re:Again, is anyone surprised?</a>


		 	<span id="comment_score_54967943" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967943); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967943">		
		on Tuesday August 08, 2017 @03:25PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967943">#54967943</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967943"><p>Open my wallet? I have no problems paying for things. The issue is -- where can I find a service that I can trust, paid or not? I submit that I can't. Not to say they don't exist, but that it's impossible to tell who they are.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54967943">
<span class="ind"></span><a id="reply_link_54967943" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54967943" onclick="D2.replyTo(54967943); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54967857" onclick="return D2.selectParent(54967857)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Again, is anyone surprised? by JohnFen @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967943" data-title="Re:Again, is anyone surprised?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Again, is anyone surprised? by JohnFen" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967943" data-title="Re:Again, is anyone surprised?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Again, is anyone surprised? by JohnFen" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967943" data-title="Re:Again, is anyone surprised?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10965505%26cid=54967943" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54967943" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54967943" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54967943"></div>

<ul id="group_54967943">
	<li id="hiddens_54967943" class="hide"></li>
</ul>

<ul id="commtree_54967943"><li id="tree_54968001" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54968001" class="commentstatus"></div>
<div id="comment_54968001" class="cw">
	<div id="comment_top_54968001" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54968001" name="comment_link_54968001" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54968001" onclick="return D2.setFocusComment(54968001)" >Re:</a>


		 	<span id="comment_score_54968001" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54968001); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54968001"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54968001"><p><div class="quote"><p>Open my wallet? I have no problems paying for things. The issue is -- where can I find a service that I can trust, paid or not? I submit that I can't. Not to say they don't exist, but that it's impossible to tell who they are.</p></div><p>Yes, it's impossible.  That much is true.  But the larger problem is you represent the fraction of a percent who still cares.  The other 99.999% of society doesn't give a shit about privacy, so you will <i>never</i> find a viable solution for security.</p><p>There is no longer any money in privacy.  Therefore, there is no justified reason for anyone to provide it.  No matter how you feel about that, it is true.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54968001">

</div>
</div>

<div id="replyto_54968001"></div>

<ul id="group_54968001">
	<li id="hiddens_54968001" class="hide"></li>
</ul>

</li><li id="tree_54968435" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54968435" class="commentstatus"></div>
<div id="comment_54968435" class="cw">
</div>

<div id="replyto_54968435"></div>

<ul id="group_54968435">
	<li id="hiddens_54968435" class="hide"></li>
</ul>

</li><li id="tree_54968527" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54968527" class="commentstatus"></div>
<div id="comment_54968527" class="cw">
	<div id="comment_top_54968527" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54968527" name="comment_link_54968527" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54968527" onclick="return D2.setFocusComment(54968527)" >roll your own VPN</a>


		 	<span id="comment_score_54968527" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54968527); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SethJohnson">SethJohnson</a>  <span class="uid"><a href="//slashdot.org/~SethJohnson">( 112166 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54968527"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54968527">Here's what I did. Perhaps it would work for your level of security / privacy needs:
<br> <br>
1. Rent VPS (Virtual Private Server) running linux. From my vendor, I get 2TB of data transfer per month for less than $5.00. <br> <br>
2. Set up <a href="https://openvpn.net/index.php/access-server/download-openvpn-as-sw.html" title="openvpn.net">OpenVPN<span class="substr"> </span></a> [openvpn.net] on remote CentOS linux server.<br> <br>
3. Install OpenVPN on my laptop. Verify against <a href="https://www.dnsleaktest.com/" title="dnsleaktest.com">DNS leakage</a> [dnsleaktest.com].
<br> <br>
That process took about 15 minutes to set up and it's pretty straightforward. Security may be additionally enhanced by locating the remote VPS in another country, though your performan</div>
	</div>

	<div class="commentSub" id="comment_sub_54968527">

</div>
</div>

<div id="replyto_54968527"></div>

<ul id="group_54968527">
	<li id="hiddens_54968527" class="hide"></li>
</ul>

<ul id="commtree_54968527"><li id="tree_54968571" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54968571" class="commentstatus"></div>
<div id="comment_54968571" class="cw">
	<div id="comment_top_54968571" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54968571" name="comment_link_54968571" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54968571" onclick="return D2.setFocusComment(54968571)" >Re:</a>


		 	<span id="comment_score_54968571" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54968571); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54968571"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54968571"><p>Yeah, I've been running my own VPN for about a decade now -- pretty similar to your setup, except I don't rent a host, I run it on my own set of servers at home.</p><p>I'm still exposed to my ISP, of course. Also, this isn't a solution that the average person can really do.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54968571">

</div>
</div>

<div id="replyto_54968571"></div>

<ul id="group_54968571">
	<li id="hiddens_54968571" class="hide"></li>
</ul>

<ul id="commtree_54968571"><li id="tree_54972879" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54972879" class="commentstatus"></div>
<div id="comment_54972879" class="cw">
</div>

<div id="replyto_54972879"></div>

<ul id="group_54972879">
	<li id="hiddens_54972879" class="hide"></li>
</ul>

<ul id="commtree_54972879"><li id="tree_54973875" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54973875" class="commentstatus"></div>
<div id="comment_54973875" class="cw">
	<div id="comment_top_54973875" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54973875" name="comment_link_54973875" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54973875" onclick="return D2.setFocusComment(54973875)" >Re:</a>


		 	<span id="comment_score_54973875" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54973875); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54973875"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54973875"><p>Yes, I do. Do you?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54973875">

</div>
</div>

<div id="replyto_54973875"></div>

<ul id="group_54973875">
	<li id="hiddens_54973875" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54968571"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54968571">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54968949" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54968949" class="commentstatus"></div>
<div id="comment_54968949" class="cw">
</div>

<div id="replyto_54968949"></div>

<ul id="group_54968949">
	<li id="hiddens_54968949" class="hide"></li>
</ul>

<ul id="commtree_54968949"><li id="tree_54969339" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54969339" class="commentstatus"></div>
<div id="comment_54969339" class="cw">
	<div id="comment_top_54969339" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54969339" name="comment_link_54969339" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54969339" onclick="return D2.setFocusComment(54969339)" >Re:</a>


		 	<span id="comment_score_54969339" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54969339); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54969339"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54969339"><p>That would help to obscure the traffic source, but the contents of the traffic would still be visible to VPN #2.</p><p>For my purposes, I care more about obscuring the contents of my traffic than about obscuring the location of the endpoints.</p><p>If I need tighter security than that, then I'll use Tor.</p><p>But, as with all security mechanisms, you can't have perfect security no matter what you do. So everyone has to decide for themselves how much makes sense and just call it good.</p><p>For me, that means running my own VPN that c<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54969339">

</div>
</div>

<div id="replyto_54969339"></div>

<ul id="group_54969339">
	<li id="hiddens_54969339" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54971961" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54971961" class="commentstatus"></div>
<div id="comment_54971961" class="cw">
	<div id="comment_top_54971961" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54971961" name="comment_link_54971961" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54971961" onclick="return D2.setFocusComment(54971961)" >Solution </a>


		 	<span id="comment_score_54971961" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54971961); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~yooy">yooy</a>  <span class="uid"><a href="//slashdot.org/~yooy">( 1146753 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54971961"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54971961">1. Pay VPN service with bitcoins
2. Access VPN through TOR</div>
	</div>

	<div class="commentSub" id="comment_sub_54971961">

</div>
</div>

<div id="replyto_54971961"></div>

<ul id="group_54971961">
	<li id="hiddens_54971961" class="hide"></li>
</ul>

<ul id="commtree_54971961"><li id="tree_54973047" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54973047" class="commentstatus"></div>
<div id="comment_54973047" class="cw">
	<div id="comment_top_54973047" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54973047" name="comment_link_54973047" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54973047" onclick="return D2.setFocusComment(54973047)" >Re:</a>


		 	<span id="comment_score_54973047" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54973047); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~maelkum">maelkum</a>  <span class="uid"><a href="//slashdot.org/~maelkum">( 4440121 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54973047"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54973047"><p>Bitcoin is not a good tool for this. The payment is not anonymous, and the fact that *a transaction occurred* cannot be forgotten.</p><p>A better option would be to pay for a VPN with cash.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54973047">

</div>
</div>

<div id="replyto_54973047"></div>

<ul id="group_54973047">
	<li id="hiddens_54973047" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54967943"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54967943">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54968555" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54968555" class="commentstatus"></div>
<div id="comment_54968555" class="cw">
	<div id="comment_top_54968555" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54968555" name="comment_link_54968555" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54968555" onclick="return D2.setFocusComment(54968555)" >Re:Again, is anyone surprised?</a>


		 	<span id="comment_score_54968555" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54968555); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Schumann">Rick Schumann</a>  <span class="uid"><a href="//slashdot.org/~Rick+Schumann">( 4662797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54968555">		
		on Tuesday August 08, 2017 @04:36PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54968555">#54968555</a>)
		<small><a href="//slashdot.org/~Rick+Schumann/journal/" title="Monday July 31, 2017 @01:37PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54968555">"Open your wallet", he says, LOL. <b>That won't work either.</b> Everyone is going to LIE TO YOUR FACE about their so-called 'privacy policy', and even if they don't? Someone upstream of them will be doing the spying anyway. The best you can do is use Tor, cross your fingers that some criminals aren't compromising your exit node to either steal your identity or infect your computer with something, and make the hard choice between not being able to use all those websites that don't work because you're on Tor, or accessing them 'in the clear' and knowing that your very personally identifiable traffic is being logged by your ISP. Then if that wasn't bad enough, most people are still using Windows, so never mind ISPs spying on you, your own computer is already spying on you.<br> <br>

The only way we'll have any real privacy on the Internet ever will be when there is a combination of strict privacy laws with stiff penalties for violating them, and 100% encryption on all traffic, including DNS lookups. Don't hold your breath waiting for it, there's too much money on the table, every Internet-related company with skin in the game would fight tooth and nail to prevent it from ever happening. As-is if you want any modicum of privacy you may as well start formulating an exit strategy for the Internet, and learn to get along without it in the long run, in this game the only way to win is to not play.</div>
	</div>

	<div class="commentSub" id="comment_sub_54968555">
<span class="ind"></span><a id="reply_link_54968555" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54968555" onclick="D2.replyTo(54968555); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54967857" onclick="return D2.selectParent(54967857)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Again, is anyone surprised? by Rick Schumann @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54968555" data-title="Re:Again, is anyone surprised?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Again, is anyone surprised? by Rick Schumann" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54968555" data-title="Re:Again, is anyone surprised?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Again, is anyone surprised? by Rick Schumann" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54968555" data-title="Re:Again, is anyone surprised?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10965505%26cid=54968555" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54968555" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54968555" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54968555"></div>

<ul id="group_54968555">
	<li id="hiddens_54968555" class="hide"></li>
</ul>

<ul id="commtree_54968555"><li id="tree_54970067" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54970067" class="commentstatus"></div>
<div id="comment_54970067" class="cw">
	<div id="comment_top_54970067" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54970067" name="comment_link_54970067" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54970067" onclick="return D2.setFocusComment(54970067)" >Re:</a>


		 	<span id="comment_score_54970067" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54970067); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54970067"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54970067"><p><div class="quote"><p>"Open your wallet", he says, LOL. <b>That won't work either.</b> Everyone is going to LIE TO YOUR FACE about their so-called 'privacy policy', and even if they don't? Someone upstream of them will be doing the spying anyway. The best you can do is use Tor, cross your fingers that some criminals aren't compromising your exit node to either steal your identity or infect your computer with something, and make the hard choice between not being able to use all those websites that don't work because you're on Tor, or accessing them 'in the clear' and knowing that your very personally identifiable traffic is being logged by your ISP. Then if that wasn't bad enough, most people are still using Windows, so never mind ISPs spying on you, your own computer is already spying on you.



The only way we'll have any real privacy on the Internet ever will be when there is a combination of strict privacy laws with stiff penalties for violating them, and 100% encryption on all traffic, including DNS lookups. Don't hold your breath waiting for it, there's too much money on the table, every Internet-related company with skin in the game would fight tooth and nail to prevent it from ever happening. As-is if you want any modicum of privacy you may as well start formulating an exit strategy for the Internet, and learn to get along without it in the long run, in this game the only way to win is to not play.</p></div><p>I would assume you are one of the rare humans who is actually intelligent enough to come to the conclusion that the only way to "win" is not to play.  You are correct in that statement.  The only way to communicate securely is to <i>not</i> use the internet to do it, so communication now comes at a <i>cost.</i>

</p><p>The statement regarding opening your wallet was addressing the generation of social media narcissists who demand <i>everything</i> for free.  This is the same generation who no longer gives a flying fuck about security<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54970067">

</div>
</div>

<div id="replyto_54970067"></div>

<ul id="group_54970067">
	<li id="hiddens_54970067" class="hide"></li>
</ul>

<ul id="commtree_54970067"><li id="tree_54970289" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54970289" class="commentstatus"></div>
<div id="comment_54970289" class="cw">
	<div id="comment_top_54970289" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54970289" name="comment_link_54970289" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54970289" onclick="return D2.setFocusComment(54970289)" >Re:</a>


		 	<span id="comment_score_54970289" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54970289); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Schumann">Rick Schumann</a>  <span class="uid"><a href="//slashdot.org/~Rick+Schumann">( 4662797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54970289"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54970289">They'll have to learn the hard way, I guess.<p><div class="quote"><p> <b>TANSTAAFL</b></p> </div></div>
	</div>

	<div class="commentSub" id="comment_sub_54970289">

</div>
</div>

<div id="replyto_54970289"></div>

<ul id="group_54970289">
	<li id="hiddens_54970289" class="hide"></li>
</ul>

<ul id="commtree_54970289"><li id="tree_54970829" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54970829" class="commentstatus"></div>
<div id="comment_54970829" class="cw">
	<div id="comment_top_54970829" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54970829" name="comment_link_54970829" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54970829" onclick="return D2.setFocusComment(54970829)" >Re:</a>


		 	<span id="comment_score_54970829" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54970829); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54970829"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54970829"><p><div class="quote"><p>They'll have to learn the hard way, I guess.</p><p><div class="quote"><p> <b>TANSTAAFL</b> </p></div></div><p>History dictates stupidity wouldn't have it any other way.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54970829">

</div>
</div>

<div id="replyto_54970829"></div>

<ul id="group_54970829">
	<li id="hiddens_54970829" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54973075" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54973075" class="commentstatus"></div>
<div id="comment_54973075" class="cw">
	<div id="comment_top_54973075" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54973075" name="comment_link_54973075" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54973075" onclick="return D2.setFocusComment(54973075)" >Re:</a>


		 	<span id="comment_score_54973075" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54973075); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~maelkum">maelkum</a>  <span class="uid"><a href="//slashdot.org/~maelkum">( 4440121 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54973075"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54973075"><p><div class="quote"><p>The only way we'll have any real privacy on the Internet ever will be when there is a combination of strict privacy laws with stiff penalties for violating them, (...).</p></div><p>That would be good, but I doubt it will happen.<br>We should push for it, though.</p><p><div class="quote"><p> (...) and 100% encryption on all traffic, including DNS lookups. Don't hold your breath waiting for it, there's too much money on the table, every Internet-related company with skin in the game would fight tooth and nail to prevent it from ever happening.</p></div><p>There is a solution for this, albeit not a popular one (yet).<br>It is called Cjdns: <span class="substr"> </span><a href="https://en.wikipedia.org/wiki/Cjdns" title="wikipedia.org" rel="nofollow">https://en.wikipedia.org/wiki/...</a> [wikipedia.org] <br>A networking protocol (and a reference network called Hyperboria) using encrypted IPv6 where your address is also your public key. It can be run over the traditional network.<br>If you care about privacy and security you can make your website available over Cjdns.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54973075">

</div>
</div>

<div id="replyto_54973075"></div>

<ul id="group_54973075">
	<li id="hiddens_54973075" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54968055" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54968055" class="commentstatus"></div>
<div id="comment_54968055" class="cw">
	<div id="comment_top_54968055" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54968055" name="comment_link_54968055" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54968055" onclick="return D2.setFocusComment(54968055)" >Re:Again, is anyone surprised?</a>


		 	<span id="comment_score_54968055" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54968055); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hadlock">Hadlock</a>  <span class="uid"><a href="//slashdot.org/~Hadlock">( 143607 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54968055">		
		on Tuesday August 08, 2017 @03:36PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54968055">#54968055</a>)
		<small><a href="http://www.nearlydeaf.com/" title="http://www.nearlydeaf.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Hadlock/journal/" title="Friday June 16, 2006 @01:24AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54968055"><p>Yep, I interviewed at another company, it came out about halfway through that the reason why they're profitable is that they provide a free VPN service, then monitor mobile app traffic over the VPN to get aggregate use stats on various top 1000 apps and then sell that usage info. The world's largest investment banks are buying up this data to determine if they want to buy or sell stocks like Snapchat, etc.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54968055">
<span class="ind"></span><a id="reply_link_54968055" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54968055" onclick="D2.replyTo(54968055); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54967555" onclick="return D2.selectParent(54967555)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Again, is anyone surprised? by Hadlock @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54968055" data-title="Re:Again, is anyone surprised?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Again, is anyone surprised? by Hadlock" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54968055" data-title="Re:Again, is anyone surprised?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Again, is anyone surprised? by Hadlock" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54968055" data-title="Re:Again, is anyone surprised?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10965505%26cid=54968055" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54968055" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54968055" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54968055"></div>

<ul id="group_54968055">
	<li id="hiddens_54968055" class="hide"></li>
</ul>

<ul id="commtree_54968055"><li id="tree_54969893" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54969893" class="commentstatus"></div>
<div id="comment_54969893" class="cw">
</div>

<div id="replyto_54969893"></div>

<ul id="group_54969893">
	<li id="hiddens_54969893" class="hide"></li>
</ul>

<ul id="commtree_54969893"><li id="tree_54970123" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54970123" class="commentstatus"></div>
<div id="comment_54970123" class="cw">
	<div id="comment_top_54970123" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54970123" name="comment_link_54970123" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54970123" onclick="return D2.setFocusComment(54970123)" >Re: Again, is anyone surprised?</a>


		 	<span id="comment_score_54970123" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54970123); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hadlock">Hadlock</a>  <span class="uid"><a href="//slashdot.org/~Hadlock">( 143607 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54970123"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54970123"><p>Very insightful, thanks for pointing that out. I wonder if Facebook has considered using your business plan? It seems like a sound business idea, rather than just giving away expensive services for free at a cost to your business. Great idea!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54970123">

</div>
</div>

<div id="replyto_54970123"></div>

<ul id="group_54970123">
	<li id="hiddens_54970123" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54968055"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54968055">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54971097" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54971097" class="commentstatus"></div>
<div id="comment_54971097" class="cw">
	<div id="comment_top_54971097" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54971097" name="comment_link_54971097" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54971097" onclick="return D2.setFocusComment(54971097)" >Re:</a>


		 	<span id="comment_score_54971097" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54971097); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54971097"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54971097">But everything important has https in 2017 right?<br>
How much would anyone really be able to see that still has a much value as the http years?</div>
	</div>

	<div class="commentSub" id="comment_sub_54971097">

</div>
</div>

<div id="replyto_54971097"></div>

<ul id="group_54971097">
	<li id="hiddens_54971097" class="hide"></li>
</ul>

<ul id="commtree_54971097"><li id="tree_54973847" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54973847" class="commentstatus"></div>
<div id="comment_54973847" class="cw">
	<div id="comment_top_54973847" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54973847" name="comment_link_54973847" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54973847" onclick="return D2.setFocusComment(54973847)" >Re:</a>


		 	<span id="comment_score_54973847" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54973847); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54973847"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54973847"><p>HTTPS only covers web traffic. Most of the traffic I generate is not web-based.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54973847">

</div>
</div>

<div id="replyto_54973847"></div>

<ul id="group_54973847">
	<li id="hiddens_54973847" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54967555"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54967555">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54967643" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54967643" class="commentstatus"></div>
<div id="comment_54967643" class="cw">
	<div id="comment_top_54967643" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967643" name="comment_link_54967643" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967643" onclick="return D2.setFocusComment(54967643)" >Good News Everyone!</a>


		 	<span id="comment_score_54967643" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967643); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sexconker">sexconker</a>  <span class="uid"><a href="//slashdot.org/~sexconker">( 1179573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967643"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967643"><p>I'm shocked. Shocked!<br>Well, not that shocked.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54967643">

</div>
</div>

<div id="replyto_54967643"></div>

<ul id="group_54967643">
	<li id="hiddens_54967643" class="hide"></li>
</ul>

</li><li id="tree_54967671" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54967671" class="commentstatus"></div>
<div id="comment_54967671" class="cw">
</div>

<div id="replyto_54967671"></div>

<ul id="group_54967671">
	<li id="hiddens_54967671" class="hide"></li>
</ul>

</li><li id="tree_54967683" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54967683" class="commentstatus"></div>
<div id="comment_54967683" class="cw">
	<div id="comment_top_54967683" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967683" name="comment_link_54967683" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967683" onclick="return D2.setFocusComment(54967683)" >How else are they supposed to make money?</a>


		 	<span id="comment_score_54967683" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967683); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~known_coward_69">known_coward_69</a>  <span class="uid"><a href="//slashdot.org/~known_coward_69">( 4151743 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967683">		
		on Tuesday August 08, 2017 @03:06PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967683">#54967683</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967683"><p>selling t-shirts and coffee cups?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54967683">
<span class="ind"></span><a id="reply_link_54967683" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54967683" onclick="D2.replyTo(54967683); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="How else are they supposed to make money? by known_coward_69 @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967683" data-title="How else are they supposed to make money?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="How else are they supposed to make money? by known_coward_69" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967683" data-title="How else are they supposed to make money?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="How else are they supposed to make money? by known_coward_69" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967683" data-title="How else are they supposed to make money?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10965505%26cid=54967683" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54967683" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54967683" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54967683"></div>

<ul id="group_54967683">
	<li id="hiddens_54967683" class="hide"></li>
</ul>

<ul id="commtree_54967683"><li id="tree_54967821" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54967821" class="commentstatus"></div>
<div id="comment_54967821" class="cw">
	<div id="comment_top_54967821" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967821" name="comment_link_54967821" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967821" onclick="return D2.setFocusComment(54967821)" >Re:</a>


		 	<span id="comment_score_54967821" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967821); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967821"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967821"><p>There is this thing called money. You can exchange it for goods and services. I'm surprised you haven't heard of it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54967821">

</div>
</div>

<div id="replyto_54967821"></div>

<ul id="group_54967821">
	<li id="hiddens_54967821" class="hide"></li>
</ul>

</li><li id="tree_54967935" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54967935" class="commentstatus"></div>
<div id="comment_54967935" class="cw">
	<div id="comment_top_54967935" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967935" name="comment_link_54967935" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967935" onclick="return D2.setFocusComment(54967935)" >Re:</a>


		 	<span id="comment_score_54967935" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967935); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967935"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967935"><p><div class="quote"><p>selling t-shirts and coffee cups?</p></div><p>Yes.  Seems to work for OpenBSD.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54967935">

</div>
</div>

<div id="replyto_54967935"></div>

<ul id="group_54967935">
	<li id="hiddens_54967935" class="hide"></li>
</ul>

</li><li id="tree_54968127" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54968127" class="commentstatus"></div>
<div id="comment_54968127" class="cw">
	<div id="comment_top_54968127" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54968127" name="comment_link_54968127" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54968127" onclick="return D2.setFocusComment(54968127)" >Re:</a>


		 	<span id="comment_score_54968127" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54968127); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Penguinisto">Penguinisto</a>  <span class="uid"><a href="//slashdot.org/~Penguinisto">( 415985 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54968127"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54968127"><p><div class="quote"><p>selling t-shirts and coffee cups?</p></div><p>How about selling the VPN access itself. Anyone who trusts a freebie VPN provider is na&#239;ve at best, an idiot at worst.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54968127">

</div>
</div>

<div id="replyto_54968127"></div>

<ul id="group_54968127">
	<li id="hiddens_54968127" class="hide"></li>
</ul>

<ul id="commtree_54968127"><li id="tree_54968339" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54968339" class="commentstatus"></div>
<div id="comment_54968339" class="cw">
	<div id="comment_top_54968339" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54968339" name="comment_link_54968339" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54968339" onclick="return D2.setFocusComment(54968339)" >Re:</a>


		 	<span id="comment_score_54968339" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54968339); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~known_coward_69">known_coward_69</a>  <span class="uid"><a href="//slashdot.org/~known_coward_69">( 4151743 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54968339"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54968339"><p>these is mostly for cheapo people who don't want to buy stuff. no way you can sell it for the real price it costs to run it. Not like the upstream bandwidth is free</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54968339">

</div>
</div>

<div id="replyto_54968339"></div>

<ul id="group_54968339">
	<li id="hiddens_54968339" class="hide"></li>
</ul>

</li><li id="tree_54968659" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54968659" class="commentstatus"></div>
<div id="comment_54968659" class="cw">
	<div id="comment_top_54968659" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54968659" name="comment_link_54968659" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54968659" onclick="return D2.setFocusComment(54968659)" >Re:</a>


		 	<span id="comment_score_54968659" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54968659); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54968659"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54968659"><p>Agreed.</p><p>I would agree with your statement even more if you removed the word "freebie" from it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54968659">

</div>
</div>

<div id="replyto_54968659"></div>

<ul id="group_54968659">
	<li id="hiddens_54968659" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54967695" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54967695" class="commentstatus"></div>
<div id="comment_54967695" class="cw">
	<div id="comment_top_54967695" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967695" name="comment_link_54967695" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967695" onclick="return D2.setFocusComment(54967695)" >I would be more shocked</a>


		 	<span id="comment_score_54967695" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967695); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bravecanadian">bravecanadian</a>  <span class="uid"><a href="//slashdot.org/~bravecanadian">( 638315 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967695">		
		on Tuesday August 08, 2017 @03:06PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967695">#54967695</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967695"><p>If most of the VPN providers aren't selling customer / traffic data.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54967695">
<span class="ind"></span><a id="reply_link_54967695" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54967695" onclick="D2.replyTo(54967695); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I would be more shocked by bravecanadian @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967695" data-title="I would be more shocked">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I would be more shocked by bravecanadian" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967695" data-title="I would be more shocked">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I would be more shocked by bravecanadian" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967695" data-title="I would be more shocked">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10965505%26cid=54967695" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54967695" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54967695" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54967695"></div>

<ul id="group_54967695">
	<li id="hiddens_54967695" class="hide"></li>
</ul>

</li><li id="tree_54967803" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54967803" class="commentstatus"></div>
<div id="comment_54967803" class="cw">
</div>

<div id="replyto_54967803"></div>

<ul id="group_54967803">
	<li id="hiddens_54967803" class="hide"></li>
</ul>

</li><li id="tree_54967809" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54967809" class="commentstatus"></div>
<div id="comment_54967809" class="cw">
	<div id="comment_top_54967809" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967809" name="comment_link_54967809" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967809" onclick="return D2.setFocusComment(54967809)" >You know what they say...</a>


		 	<span id="comment_score_54967809" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967809); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The+MAZZTer">The MAZZTer</a>  <span class="uid"><a href="//slashdot.org/~The+MAZZTer">( 911996 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967809">		 &lt;<a href="mailto:megazzt%40gma%5B+%5Dcom+%5B'il.'+in+gap%5D">megazzt@gma[ ]com ['il.' in gap]</a>&gt;
		on Tuesday August 08, 2017 @03:16PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967809">#54967809</a>)
		<small><a href="http://www.mzzt.net/" title="http://www.mzzt.net/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967809"><p>...if you aren't paying for it, you're not the customer. If you aren't the customer, you're the product.</p><p>At least, I'm assuming this wasn't a paid service...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54967809">
<span class="ind"></span><a id="reply_link_54967809" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54967809" onclick="D2.replyTo(54967809); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="You know what they say... by The MAZZTer @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967809" data-title="You know what they say...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="You know what they say... by The MAZZTer" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967809" data-title="You know what they say...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="You know what they say... by The MAZZTer" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967809" data-title="You know what they say...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10965505%26cid=54967809" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54967809" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54967809" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54967809"></div>

<ul id="group_54967809">
	<li id="hiddens_54967809" class="hide"></li>
</ul>

<ul id="commtree_54967809"><li id="tree_54967897" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54967897" class="commentstatus"></div>
<div id="comment_54967897" class="cw">
	<div id="comment_top_54967897" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967897" name="comment_link_54967897" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967897" onclick="return D2.setFocusComment(54967897)" >Re:</a>


		 	<span id="comment_score_54967897" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967897); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jmcharry">jmcharry</a>  <span class="uid"><a href="//slashdot.org/~jmcharry">( 608079 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967897"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967897"><p>They charge for the service.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54967897">

</div>
</div>

<div id="replyto_54967897"></div>

<ul id="group_54967897">
	<li id="hiddens_54967897" class="hide"></li>
</ul>

<ul id="commtree_54967897"><li id="tree_54968379" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54968379" class="commentstatus"></div>
<div id="comment_54968379" class="cw">
	<div id="comment_top_54968379" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54968379" name="comment_link_54968379" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54968379" onclick="return D2.setFocusComment(54968379)" >Re:</a>


		 	<span id="comment_score_54968379" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54968379); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pnutjam">pnutjam</a>  <span class="uid"><a href="//slashdot.org/~pnutjam">( 523990 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54968379"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54968379">They are a free provider with a paid option, this seems to impact their free service which is understood by users to inject ads.
<br>For reference:<br>
<a href="https://www.bestvpn.com/hotspot-shield-review/" title="bestvpn.com">https://www.bestvpn.com/hotspo...</a> [bestvpn.com] <br> <br>Stick with a legitimate paid company, I use airvpn and have a referal in my signature.  I've also had good luck with piavpn.</div>
	</div>

	<div class="commentSub" id="comment_sub_54968379">

</div>
</div>

<div id="replyto_54968379"></div>

<ul id="group_54968379">
	<li id="hiddens_54968379" class="hide"></li>
</ul>

<ul id="commtree_54968379"><li id="tree_54970371" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54970371" class="commentstatus"></div>
<div id="comment_54970371" class="cw">
</div>

<div id="replyto_54970371"></div>

<ul id="group_54970371">
	<li id="hiddens_54970371" class="hide"></li>
</ul>

</li><li id="hidestring_54968379"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54968379">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54967921" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54967921" class="commentstatus"></div>
<div id="comment_54967921" class="cw">
	<div id="comment_top_54967921" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967921" name="comment_link_54967921" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967921" onclick="return D2.setFocusComment(54967921)" >Re:You know what they say...</a>


		 	<span id="comment_score_54967921" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967921); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967921">		
		on Tuesday August 08, 2017 @03:23PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967921">#54967921</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967921"><p>That statement is obsolete, since you're often the product even when you <i>are</i> paying for it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54967921">
<span class="ind"></span><a id="reply_link_54967921" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54967921" onclick="D2.replyTo(54967921); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54967809" onclick="return D2.selectParent(54967809)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:You know what they say... by JohnFen @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967921" data-title="Re:You know what they say...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:You know what they say... by JohnFen" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967921" data-title="Re:You know what they say...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:You know what they say... by JohnFen" data-url="https://yro.slashdot.org/comments.pl?sid=10965505&cid=54967921" data-title="Re:You know what they say...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10965505%26cid=54967921" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54967921" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54967921" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54967921"></div>

<ul id="group_54967921">
	<li id="hiddens_54967921" class="hide"></li>
</ul>

<ul id="commtree_54967921"><li id="tree_54968179" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54968179" class="commentstatus"></div>
<div id="comment_54968179" class="cw">
</div>

<div id="replyto_54968179"></div>

<ul id="group_54968179">
	<li id="hiddens_54968179" class="hide"></li>
</ul>

</li><li id="tree_54968181" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54968181" class="commentstatus"></div>
<div id="comment_54968181" class="cw">
</div>

<div id="replyto_54968181"></div>

<ul id="group_54968181">
	<li id="hiddens_54968181" class="hide"></li>
</ul>

</li><li id="hidestring_54967921"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54967921">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54967861" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54967861" class="commentstatus"></div>
<div id="comment_54967861" class="cw">
	<div id="comment_top_54967861" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54967861" name="comment_link_54967861" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54967861" onclick="return D2.setFocusComment(54967861)" >from the article: But an inherent issue is </a>


		 	<span id="comment_score_54967861" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54967861); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turkeydance">turkeydance</a>  <span class="uid"><a href="//slashdot.org/~turkeydance">( 1266624 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54967861"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54967861">... that users have to trust their VPN providers as much, if not more than their internet provider not to also collect, monitor, or sell their data.</div>
	</div>

	<div class="commentSub" id="comment_sub_54967861">

</div>
</div>

<div id="replyto_54967861"></div>

<ul id="group_54967861">
	<li id="hiddens_54967861" class="hide"></li>
</ul>

</li><li id="tree_54968715" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54968715" class="commentstatus"></div>
<div id="comment_54968715" class="cw">
</div>

<div id="replyto_54968715"></div>

<ul id="group_54968715">
	<li id="hiddens_54968715" class="hide"></li>
</ul>

</li><li id="tree_54970401" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54970401" class="commentstatus"></div>
<div id="comment_54970401" class="cw">
	<div id="comment_top_54970401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54970401" name="comment_link_54970401" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;cid=54970401" onclick="return D2.setFocusComment(54970401)" >Slashdeal VPN!!!</a>


		 	<span id="comment_score_54970401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54970401); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sizzlinkitty">sizzlinkitty</a>  <span class="uid"><a href="//slashdot.org/~sizzlinkitty">( 1199479 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54970401"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54970401"><p>Anyone else notice this is one of the VPN's constantly advertised on slashdot? Glad to see slashdot is interested in promoting shady services.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54970401">

</div>
</div>

<div id="replyto_54970401"></div>

<ul id="group_54970401">
	<li id="hiddens_54970401" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10965505&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">4 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//yro.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 14;
		D2.currents()['full']     = 8;
		D2.currents()['oneline']  = 30;
		// D2.currents_total(52);

		D2.abbrev_comments({54973075:670,54969339:543,54968527:350,54967813:529,54970067:1983});
		D2.noshow_comments([54967539,54967675,54968735,54969425,54968435,54972879,54968949,54969893,54967671,54967803,54970371,54968179,54968181,54968715]);
		D2.pieces_comments([54968071,54967813,54969515,54967745,54970219,54967857,54968001,54968527,54968571,54973875,54969339,54971961,54973047,54970067,54970289,54970829,54973075,54970123,54971097,54973847,54967643,54967821,54967935,54968127,54968339,54968659,54967897,54968379,54967861,54970401]);
		D2.init_hiddens([54967675,54967745,54968571,54967943,54968055,54967555,54968379,54967921,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(329731);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>935<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/08/08/224230/google-may-be-in-trouble-for-firing-james-damore?sdsrc=popbyskidbtmprev">Google May Be In Trouble For Firing James Damore</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>834<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/01/30/2346234/trumps-next-immigration-move-to-affect-h-1b-visas-require-tech-companies-to-try-to-hire-americans-first-bloomberg?sdsrc=popbyskidbtmprev">Trump's Next Immigration Move To Affect H-1B Visas; Require Tech Companies To Try To Hire Americans First: Bloomberg</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>820<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/16/11/11/2250241/peter-thiel-is-joining-donald-trumps-transition-team?sdsrc=popbyskidbtmprev">Peter Thiel Is Joining Donald Trump's Transition Team</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>810<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskidbtmprev">Trump Fires FBI Director James Comey</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>798<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/01/17/2138205/president-obama-commutes-chelsea-mannings-sentence?sdsrc=popbyskidbtmprev">President Obama Commutes Chelsea Manning's Sentence</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/17/08/08/1925240/intels-8th-gen-coffee-lake-core-cpus-will-be-revealed-during-the-great-american-eclipse?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/intel_64.png" width="64" height="64" alt="Intel"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/17/08/08/1925240/intels-8th-gen-coffee-lake-core-cpus-will-be-revealed-during-the-great-american-eclipse?sdsrc=nextbtmprev">Intel's 8th-Gen 'Coffee Lake' Core CPUs Will Be Revealed During the Great American Eclipse</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>98<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/08/08/183237/nissan-wont-build-its-own-electric-car-batteries-anymore?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/transportation_64.png" width="64" height="64" alt="Transportation"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/08/08/183237/nissan-wont-build-its-own-electric-car-batteries-anymore?sdsrc=prevbtmprev">Nissan Won't Build Its Own Electric Car Batteries Anymore</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>121<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=10965505&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">52</span> of <span class="totalcommentcnt">52</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>RADIO SHACK LEVEL II BASIC
READY
>_</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?135">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?975">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->