<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '854251635534278161',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Privacy Watchdog Sues Trump's Election Committee Over Voter Data - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="From a report: When the Presidential Advisory Commission on Election Integrity sent a letter to all 50 states seeking personal, identifying information on all voters in the US, at least 44 states refused in some part. Trump signed an executive order last May to create this commission while claiming ...">
		<meta itemprop="name" content="Privacy Watchdog Sues Trump's Election Committee Over Voter Data - Slashdot">
		<meta itemprop="description" content="From a report: When the Presidential Advisory Commission on Election Integrity sent a letter to all 50 states seeking personal, identifying information on all voters in the US, at least 44 states refused in some part. Trump signed an executive order last May to create this commission while claiming ...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/privacy_64.png">
	
	
		<link rel="canonical" href="https://yro.slashdot.org/story/17/07/06/1524249/privacy-watchdog-sues-trumps-election-committee-over-voter-data">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/328403" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?b44e3ae3434d951a" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?b44e3ae3434d951a" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?b44e3ae3434d951a">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: court election politics privacy government
  
  var backend_tpc = [[ "privacy", "court", "government", "politics", "yro", "election" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?b44e3ae3434d951a"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?b44e3ae3434d951a" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//yro.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotYourRightsOnline" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //yro.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Become a fan of Slashdot on <a href="http://www.facebook.com/pages/Slashdotorg/267995220856">Facebook</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://ifttt.com/slashdot" rel="nofollow">now on IFTTT.</a></strong> Check it out! Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-92239971" data-fhid="92239971" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">92239971</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-92239971">
			<a href="//yro.slashdot.org/index2.pl?fhfilter=privacy" onclick="return addfhfilter('privacy');">
			
				<img src="//a.fsdn.com/sd/topics/privacy_64.png" width="64" height="64" alt="Privacy" title="Privacy">
			
		</a>
		
	
		
		
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=government" onclick="return addfhfilter('government');">
			
				<img src="//a.fsdn.com/sd/topics/government_64.png" width="64" height="64" alt="Government" title="Government">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=court" onclick="return addfhfilter('court');">
			
				<img src="//a.fsdn.com/sd/topics/court_64.png" width="64" height="64" alt="The Courts" title="The Courts">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=politics" onclick="return addfhfilter('politics');">
			
				<img src="//a.fsdn.com/sd/topics/politics_64.png" width="64" height="64" alt="Politics" title="Politics">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-92239971" class="story-title"> <a   href="//yro.slashdot.org/story/17/07/06/1524249/privacy-watchdog-sues-trumps-election-committee-over-voter-data">Privacy Watchdog Sues Trump's Election Committee Over Voter Data</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.engadget.com/2017/07/05/privacy-watchdog-sues-trumps-election-committee/"  title="External link - https://www.engadget.com/2017/07/05/privacy-watchdog-sues-trumps-election-committee/" target="_blank"> (engadget.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-92239971" >36</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//yro.slashdot.org/story/17/07/06/1524249/privacy-watchdog-sues-trumps-election-committee-over-voter-data#comments" title="">36</a></span>
		
	</h2>
	<div class="details" id="details-92239971">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-92239971" datetime="on Thursday July 06, 2017 @11:25AM">on Thursday July 06, 2017 @11:25AM</time>
		
		
			 from the <span class="dept-text">taking-a-stand</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-92239971">
	
		
	

	
		
		<div id="text-92239971" class="p">
			
		 	
				From a report:<i> When the Presidential Advisory Commission on Election Integrity sent a letter to all 50 states seeking personal, identifying information on all voters in the US, at least 44 states refused in some part. Trump signed an executive order last May to create this commission while claiming that millions of people had voted illegally. The Electronic Privacy Information Center (EPIC) has taken issue with this request, as well, and has <a href="https://www.engadget.com/2017/07/05/privacy-watchdog-sues-trumps-election-committee/">filed a lawsuit accusing the Commission of violating the privacy of American voters</a>. EPIC also asserts that the original request asks states to send the data to a non-secure website, making the data vulnerable to identity theft and financial fraud. Not to mention political agendas. EPIC is also seeking information about "the failure to conduct a Privacy Impact Assessment," and has filed for a temporary restraining order "to block the Commission's efforts."</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-92239971" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://yro.slashdot.org/story/17/07/06/1524249/privacy-watchdog-sues-trumps-election-committee-over-voter-data"
								  data-janrain-title="Privacy Watchdog Sues Trump's Election Committee Over Voter Data"
								  data-janrain-message="Privacy Watchdog Sues Trump's Election Committee Over Voter Data @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-92239971" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/court" target="_blank">court</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/election" target="_blank">election</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/politics" target="_blank">politics</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/17/07/06/1442215/in-the-knowledge-economy-we-need-a-netflix-of-education?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//apple.slashdot.org/story/17/07/06/1551210/iphone-bugs-are-too-valuable-to-report-to-apple?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/17/07/06/1442215/in-the-knowledge-economy-we-need-a-netflix-of-education?sdsrc=prev">'In the Knowledge Economy, We Need a Netflix of Education' </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//yro.slashdot.org/story/16/07/17/2256221/the-case-against-a-universal-basic-income?sdsrc=popbyskid">The Case Against a Universal Basic Income</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/01/30/2346234/trumps-next-immigration-move-to-affect-h-1b-visas-require-tech-companies-to-try-to-hire-americans-first-bloomberg?sdsrc=popbyskid">Trump's Next Immigration Move To Affect H-1B Visas; Require Tech Companies To Try To Hire Americans First: Bloomberg</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/16/11/11/2250241/peter-thiel-is-joining-donald-trumps-transition-team?sdsrc=popbyskid">Peter Thiel Is Joining Donald Trump's Transition Team</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskid">Trump Fires FBI Director James Comey</a><br></h2>
																				<h2><a href="//yro.slashdot.org/story/17/01/17/2138205/president-obama-commutes-chelsea-mannings-sentence?sdsrc=popbyskid">President Obama Commutes Chelsea Manning's Sentence</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//apple.slashdot.org/story/17/07/06/1551210/iphone-bugs-are-too-valuable-to-report-to-apple?sdsrc=next">iPhone Bugs Are Too Valuable To Report To Apple</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//yro.slashdot.org/story/17/07/06/1524249/privacy-watchdog-sues-trumps-election-committee-over-voter-data" title="Back to Article - Privacy Watchdog Sues Trump's Election Committee Over Voter Data">Privacy Watchdog Sues Trump's Election Committee Over Voter Data</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Privacy Watchdog Sues Trump's Election Committee Over Voter Data" href="//yro.slashdot.org/story/17/07/06/1524249/privacy-watchdog-sues-trumps-election-committee-over-voter-data">Privacy Watchdog Sues Trump's Election Committee Over Voter Data</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=10831137" class="btn">Search <span class="totalcommentcnt">38</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//yro.slashdot.org/comments.pl?sid=10831137">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=10831137" class="ui-icon search_comments">Search <span class="totalcommentcnt">38</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//yro.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//yro.slashdot.org/story/17/07/06/1524249/privacy-watchdog-sues-trumps-election-committee-over-voter-data#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/07/06/1524249/privacy-watchdog-sues-trumps-election-committee-over-voter-data/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/07/06/1524249/privacy-watchdog-sues-trumps-election-committee-over-voter-data/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/07/06/1524249/privacy-watchdog-sues-trumps-election-committee-over-voter-data/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/07/06/1524249/privacy-watchdog-sues-trumps-election-committee-over-voter-data/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?b44e3ae3434d951a" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54756757" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54756757" class="commentstatus"></div>
<div id="comment_54756757" class="cw">
</div>

<div id="replyto_54756757"></div>

<ul id="group_54756757">
	<li id="hiddens_54756757" class="hide"></li>
</ul>

<ul id="commtree_54756757"><li id="tree_54756915" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54756915" class="commentstatus"></div>
<div id="comment_54756915" class="cw">
	<div id="comment_top_54756915" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54756915" name="comment_link_54756915" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54756915" onclick="return D2.setFocusComment(54756915)" >Re:Why are they protecting RUSSIA!?!?!?</a>


		 	<span id="comment_score_54756915" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54756915); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lbmouse">lbmouse</a>  <span class="uid"><a href="//slashdot.org/~lbmouse">( 473316 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54756915">		
		on Thursday July 06, 2017 @11:43AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54756915">#54756915</a>)
		<small><a href="http://www.videosift.com/story.php?id=1780" title="http://www.videosift.com/story.php?id=1780" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54756915">No one is protecting anything except Trump's fragile ego.  This whole Advisory Commission action was set into motion because Trump can't accept the fact that he lost the popular vote to Hillary. Total waste of time and money... plus it apparently jeopardizes voter privacy and security.  So don't try to politicize Trump's grandiosity, malignant narcissism, impulsivity, maniacal insecurity, or hypersensitivity to slights &amp; criticism.</div>
	</div>

	<div class="commentSub" id="comment_sub_54756915">
<span class="ind"></span><a id="reply_link_54756915" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54756915" onclick="D2.replyTo(54756915); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54756757" onclick="return D2.selectParent(54756757)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Why are they protecting RUSSIA!?!?!? by lbmouse @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10831137&cid=54756915" data-title="Re:Why are they protecting RUSSIA!?!?!?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Why are they protecting RUSSIA!?!?!? by lbmouse" data-url="https://yro.slashdot.org/comments.pl?sid=10831137&cid=54756915" data-title="Re:Why are they protecting RUSSIA!?!?!?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Why are they protecting RUSSIA!?!?!? by lbmouse" data-url="https://yro.slashdot.org/comments.pl?sid=10831137&cid=54756915" data-title="Re:Why are they protecting RUSSIA!?!?!?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10831137%26cid=54756915" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54756915" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54756915" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54756915"></div>

<ul id="group_54756915">
	<li id="hiddens_54756915" class="hide"></li>
</ul>

<ul id="commtree_54756915"><li id="tree_54757119" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54757119" class="commentstatus"></div>
<div id="comment_54757119" class="cw">
	<div id="comment_top_54757119" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54757119" name="comment_link_54757119" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54757119" onclick="return D2.setFocusComment(54757119)" >Re:</a>


		 	<span id="comment_score_54757119" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54757119); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Xenographic">Xenographic</a>  <span class="uid"><a href="//slashdot.org/~Xenographic">( 557057 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54757119"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54757119"><p>The voter rolls are public information that states may or may not make easy to get.  They're normally available to anyone who follows the rules and pays the fee.</p><p>Or there's <a href="http://www.latimes.com/politics/la-pol-sac-california-voter-database-online-20160301-story.html" title="latimes.com">what California does</a> [latimes.com].</p><blockquote><div><p>A single, instantly updated list of registered voters in California became reality on Monday, as two final counties plugged in to an electronic database mandated by a federal law enacted in the wake of the contentious 2000 presidential campaign.</p><p>In other words, a database that was long overdue.</p></div></blockquote></div>
	</div>

	<div class="commentSub" id="comment_sub_54757119">

</div>
</div>

<div id="replyto_54757119"></div>

<ul id="group_54757119">
	<li id="hiddens_54757119" class="hide"></li>
</ul>

</li><li id="tree_54757125" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54757125" class="commentstatus"></div>
<div id="comment_54757125" class="cw">
</div>

<div id="replyto_54757125"></div>

<ul id="group_54757125">
	<li id="hiddens_54757125" class="hide"></li>
</ul>

<ul id="commtree_54757125"><li id="tree_54757155" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54757155" class="commentstatus"></div>
<div id="comment_54757155" class="cw">
	<div id="comment_top_54757155" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54757155" name="comment_link_54757155" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54757155" onclick="return D2.setFocusComment(54757155)" >Re:</a>


		 	<span id="comment_score_54757155" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54757155); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dr.+Evil">Dr. Evil</a>  <span class="uid"><a href="//slashdot.org/~Dr.+Evil">( 3501 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54757155"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54757155"><p>Read the article summary.  It's at the top of the page.  That's part of what people are afraid of.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54757155">

</div>
</div>

<div id="replyto_54757155"></div>

<ul id="group_54757155">
	<li id="hiddens_54757155" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54757219" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54757219" class="commentstatus"></div>
<div id="comment_54757219" class="cw">
</div>

<div id="replyto_54757219"></div>

<ul id="group_54757219">
	<li id="hiddens_54757219" class="hide"></li>
</ul>

</li><li id="hidestring_54756915"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54756915">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54756919" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54756919" class="commentstatus"></div>
<div id="comment_54756919" class="cw">
</div>

<div id="replyto_54756919"></div>

<ul id="group_54756919">
	<li id="hiddens_54756919" class="hide"></li>
</ul>

</li><li id="hidestring_54756757"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54756757">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54756773" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54756773" class="commentstatus"></div>
<div id="comment_54756773" class="cw">
</div>

<div id="replyto_54756773"></div>

<ul id="group_54756773">
	<li id="hiddens_54756773" class="hide"></li>
</ul>

</li><li id="tree_54756795" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54756795" class="commentstatus"></div>
<div id="comment_54756795" class="cw">
</div>

<div id="replyto_54756795"></div>

<ul id="group_54756795">
	<li id="hiddens_54756795" class="hide"></li>
</ul>

</li><li id="tree_54756813" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54756813" class="commentstatus"></div>
<div id="comment_54756813" class="cw">
	<div id="comment_top_54756813" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54756813" name="comment_link_54756813" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54756813" onclick="return D2.setFocusComment(54756813)" >scientists and statisticians on the job, you thin?</a>


		 	<span id="comment_score_54756813" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54756813); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~supernova87a">supernova87a</a>  <span class="uid"><a href="//slashdot.org/~supernova87a">( 532540 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54756813"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54756813">I'm not as concerned about voter privacy (which I happen to think that voter records are something that a federal government could legitimately have reasons to demand accurate and unified data on) as the likelihood that whoever in this administration tasked to do it is some part time Republican committee-connected programmer bro (maybe not even that lowly skilled) who hacks together some shitty piece of analysis code that comes to wrong conclusions, is misused for political purposes, and is vulnerable to ha</div>
	</div>

	<div class="commentSub" id="comment_sub_54756813">

</div>
</div>

<div id="replyto_54756813"></div>

<ul id="group_54756813">
	<li id="hiddens_54756813" class="hide"></li>
</ul>

<ul id="commtree_54756813"><li id="tree_54757077" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54757077" class="commentstatus"></div>
<div id="comment_54757077" class="cw">
</div>

<div id="replyto_54757077"></div>

<ul id="group_54757077">
	<li id="hiddens_54757077" class="hide"></li>
</ul>

</li><li id="hidestring_54756813"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54756813">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54756845" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54756845" class="commentstatus"></div>
<div id="comment_54756845" class="cw">
</div>

<div id="replyto_54756845"></div>

<ul id="group_54756845">
	<li id="hiddens_54756845" class="hide"></li>
</ul>

<ul id="commtree_54756845"><li id="tree_54756945" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54756945" class="commentstatus"></div>
<div id="comment_54756945" class="cw">
</div>

<div id="replyto_54756945"></div>

<ul id="group_54756945">
	<li id="hiddens_54756945" class="hide"></li>
</ul>

</li><li id="tree_54756951" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54756951" class="commentstatus"></div>
<div id="comment_54756951" class="cw">
</div>

<div id="replyto_54756951"></div>

<ul id="group_54756951">
	<li id="hiddens_54756951" class="hide"></li>
</ul>

<ul id="commtree_54756951"><li id="tree_54757135" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54757135" class="commentstatus"></div>
<div id="comment_54757135" class="cw">
	<div id="comment_top_54757135" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54757135" name="comment_link_54757135" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54757135" onclick="return D2.setFocusComment(54757135)" >Re:</a>


		 	<span id="comment_score_54757135" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54757135); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~skids">skids</a>  <span class="uid"><a href="//slashdot.org/~skids">( 119237 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54757135"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54757135"><p>Evidence...?<nobr> <wbr></nobr>...crickets...</p><p>
&nbsp; Also "hundreds"?  That sounds like big problem which could seriously impact elections.  In Tuvalu.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54757135">

</div>
</div>

<div id="replyto_54757135"></div>

<ul id="group_54757135">
	<li id="hiddens_54757135" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54756845"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54756845">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54756857" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54756857" class="commentstatus"></div>
<div id="comment_54756857" class="cw">
</div>

<div id="replyto_54756857"></div>

<ul id="group_54756857">
	<li id="hiddens_54756857" class="hide"></li>
</ul>

<ul id="commtree_54756857"><li id="tree_54757065" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54757065" class="commentstatus"></div>
<div id="comment_54757065" class="cw">
	<div id="comment_top_54757065" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54757065" name="comment_link_54757065" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54757065" onclick="return D2.setFocusComment(54757065)" >Re:</a>


		 	<span id="comment_score_54757065" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54757065); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~laie_techie">laie_techie</a>  <span class="uid"><a href="//slashdot.org/~laie_techie">( 883464 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54757065"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54757065"><p><div class="quote"><p>The liberals asked for this investigation after Trump suggested their might be voter fraud. The media and liberals responded that if he was serious he should investigate. So he did, now they make a big deal about the necessary information requests to perform such an investigation. Maybe they should instead suggest how we can perform the investigation within their 'bounds of acceptance'.</p></div><p>You forget that we're talking about Trump. Trump can't do anything right according to mainstream media.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54757065">

</div>
</div>

<div id="replyto_54757065"></div>

<ul id="group_54757065">
	<li id="hiddens_54757065" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54756859" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54756859" class="commentstatus"></div>
<div id="comment_54756859" class="cw">
</div>

<div id="replyto_54756859"></div>

<ul id="group_54756859">
	<li id="hiddens_54756859" class="hide"></li>
</ul>

<ul id="commtree_54756859"><li id="tree_54756967" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54756967" class="commentstatus"></div>
<div id="comment_54756967" class="cw">
	<div id="comment_top_54756967" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54756967" name="comment_link_54756967" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54756967" onclick="return D2.setFocusComment(54756967)" >Re:Do you want fair elections or not?</a>


		 	<span id="comment_score_54756967" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54756967); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bugs2squash">bugs2squash</a>  <span class="uid"><a href="//slashdot.org/~bugs2squash">( 1132591 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54756967">		
		on Thursday July 06, 2017 @11:48AM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54756967">#54756967</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54756967"><p>I thought the states ran their own elections to choose electoral college members and the EC members voted at the national level for president. It's the presidential election that has triggered the most concern, but I'm sure there is concern about house and senate, perhaps even state level seats too, but these are all issues that  affect how each state is represented and are proper matters for a state to research (perhaps with support from the federal gov).</p><p>This attempt by the administration to fish for anything they might use to bolster their fantasy that Trump won the popular vote has nothing to do with a search for the truth.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54756967">
<span class="ind"></span><a id="reply_link_54756967" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54756967" onclick="D2.replyTo(54756967); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54756859" onclick="return D2.selectParent(54756859)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Do you want fair elections or not? by bugs2squash @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10831137&cid=54756967" data-title="Re:Do you want fair elections or not?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Do you want fair elections or not? by bugs2squash" data-url="https://yro.slashdot.org/comments.pl?sid=10831137&cid=54756967" data-title="Re:Do you want fair elections or not?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Do you want fair elections or not? by bugs2squash" data-url="https://yro.slashdot.org/comments.pl?sid=10831137&cid=54756967" data-title="Re:Do you want fair elections or not?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10831137%26cid=54756967" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54756967" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54756967" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54756967"></div>

<ul id="group_54756967">
	<li id="hiddens_54756967" class="hide"></li>
</ul>

<ul id="commtree_54756967"><li id="tree_54757117" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54757117" class="commentstatus"></div>
<div id="comment_54757117" class="cw">
	<div id="comment_top_54757117" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54757117" name="comment_link_54757117" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54757117" onclick="return D2.setFocusComment(54757117)" >Perhaps with support...</a>


		 	<span id="comment_score_54757117" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54757117); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54757117"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54757117"><p> <em> these are all issues that affect how each state is represented and are proper matters for a state to research (perhaps with support from the federal gov).</em> </p><p>Why yes they are matters for the states to research.</p><p>However almost no states are doing so.</p><p>So the federal government has decided to do an audit.  You know, like any non-crooked organization might have to do from time to time just to ensure things were on the level...</p><p>Why are people so resistant to a simple audit I wonder?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54757117">

</div>
</div>

<div id="replyto_54757117"></div>

<ul id="group_54757117">
	<li id="hiddens_54757117" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54756989" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54756989" class="commentstatus"></div>
<div id="comment_54756989" class="cw">
	<div id="comment_top_54756989" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54756989" name="comment_link_54756989" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54756989" onclick="return D2.setFocusComment(54756989)" >Re:</a>


		 	<span id="comment_score_54756989" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54756989); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jrmymllr">jrmymllr</a>  <span class="uid"><a href="//slashdot.org/~jrmymllr">( 4703481 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54756989"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54756989">I believe the hacking Democrats are referring to is not the votes per se, but rather the hacking of information to damage their campaign.  It's been more or less determined that hacking the election system to change a large number of votes is nearly impossible.</div>
	</div>

	<div class="commentSub" id="comment_sub_54756989">

</div>
</div>

<div id="replyto_54756989"></div>

<ul id="group_54756989">
	<li id="hiddens_54756989" class="hide"></li>
</ul>

</li><li id="tree_54757043" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54757043" class="commentstatus"></div>
<div id="comment_54757043" class="cw">
</div>

<div id="replyto_54757043"></div>

<ul id="group_54757043">
	<li id="hiddens_54757043" class="hide"></li>
</ul>

<ul id="commtree_54757043"><li id="tree_54757187" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54757187" class="commentstatus"></div>
<div id="comment_54757187" class="cw">
</div>

<div id="replyto_54757187"></div>

<ul id="group_54757187">
	<li id="hiddens_54757187" class="hide"></li>
</ul>

</li><li id="hidestring_54757043"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54757043">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54757053" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54757053" class="commentstatus"></div>
<div id="comment_54757053" class="cw">
</div>

<div id="replyto_54757053"></div>

<ul id="group_54757053">
	<li id="hiddens_54757053" class="hide"></li>
</ul>

</li><li id="tree_54757143" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54757143" class="commentstatus"></div>
<div id="comment_54757143" class="cw">
</div>

<div id="replyto_54757143"></div>

<ul id="group_54757143">
	<li id="hiddens_54757143" class="hide"></li>
</ul>

</li><li id="hidestring_54756859"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54756859">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54756883" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54756883" class="commentstatus"></div>
<div id="comment_54756883" class="cw">
</div>

<div id="replyto_54756883"></div>

<ul id="group_54756883">
	<li id="hiddens_54756883" class="hide"></li>
</ul>

</li><li id="tree_54756905" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54756905" class="commentstatus"></div>
<div id="comment_54756905" class="cw">
	<div id="comment_top_54756905" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54756905" name="comment_link_54756905" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54756905" onclick="return D2.setFocusComment(54756905)" >voter registration records are public</a>


		 	<span id="comment_score_54756905" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54756905); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54756905"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54756905"><p>I don't get the brouhaha. Save for SSN#, voter registration records are public. There's plenty of websites that provide names, dates of registration, political party affiliation, home addresses, phone numbers, and even dates of last elections they voted in. And even if a state doesn't provide a public search interface for its voter registration database, plenty of PAC'S, party officials, etc. can request the records for a nominal fee. You could also get personal information from a database of people making<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54756905">

</div>
</div>

<div id="replyto_54756905"></div>

<ul id="group_54756905">
	<li id="hiddens_54756905" class="hide"></li>
</ul>

<ul id="commtree_54756905"><li id="tree_54757169" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54757169" class="commentstatus"></div>
<div id="comment_54757169" class="cw">
</div>

<div id="replyto_54757169"></div>

<ul id="group_54757169">
	<li id="hiddens_54757169" class="hide"></li>
</ul>

</li><li id="hidestring_54756905"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54756905">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54756927" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54756927" class="commentstatus"></div>
<div id="comment_54756927" class="cw">
</div>

<div id="replyto_54756927"></div>

<ul id="group_54756927">
	<li id="hiddens_54756927" class="hide"></li>
</ul>

<ul id="commtree_54756927"><li id="tree_54757111" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54757111" class="commentstatus"></div>
<div id="comment_54757111" class="cw">
</div>

<div id="replyto_54757111"></div>

<ul id="group_54757111">
	<li id="hiddens_54757111" class="hide"></li>
</ul>

</li><li id="hidestring_54756927"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54756927">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54757031" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54757031" class="commentstatus"></div>
<div id="comment_54757031" class="cw">
</div>

<div id="replyto_54757031"></div>

<ul id="group_54757031">
	<li id="hiddens_54757031" class="hide"></li>
</ul>

</li><li id="tree_54757099" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54757099" class="commentstatus"></div>
<div id="comment_54757099" class="cw">
	<div id="comment_top_54757099" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54757099" name="comment_link_54757099" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54757099" onclick="return D2.setFocusComment(54757099)" >And this is why we need Voter ID</a>


		 	<span id="comment_score_54757099" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54757099); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~zerofoo">zerofoo</a>  <span class="uid"><a href="//slashdot.org/~zerofoo">( 262795 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54757099"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54757099"><p>If you need to produce ID to buy a gun (which is a constitutionally protected right), then you should need to produce an ID to vote.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54757099">

</div>
</div>

<div id="replyto_54757099"></div>

<ul id="group_54757099">
	<li id="hiddens_54757099" class="hide"></li>
</ul>

<ul id="commtree_54757099"><li id="tree_54757157" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54757157" class="commentstatus"></div>
<div id="comment_54757157" class="cw">
</div>

<div id="replyto_54757157"></div>

<ul id="group_54757157">
	<li id="hiddens_54757157" class="hide"></li>
</ul>

</li><li id="tree_54757205" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54757205" class="commentstatus"></div>
<div id="comment_54757205" class="cw">
	<div id="comment_top_54757205" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54757205" name="comment_link_54757205" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54757205" onclick="return D2.setFocusComment(54757205)" >Re:</a>


		 	<span id="comment_score_54757205" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54757205); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~spire3661">spire3661</a>  <span class="uid"><a href="//slashdot.org/~spire3661">( 1038968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54757205"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54757205">Ostensibly, it is 100% illegal to require id to buy a gun while the 2nd Amendment stands. Quite simply the federal government doesnt have the power to deny me. However fools like you allow them to overstep.</div>
	</div>

	<div class="commentSub" id="comment_sub_54757205">

</div>
</div>

<div id="replyto_54757205"></div>

<ul id="group_54757205">
	<li id="hiddens_54757205" class="hide"></li>
</ul>

</li><li id="tree_54757229" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54757229" class="commentstatus"></div>
<div id="comment_54757229" class="cw">
	<div id="comment_top_54757229" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54757229" name="comment_link_54757229" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54757229" onclick="return D2.setFocusComment(54757229)" >Re:</a>


		 	<span id="comment_score_54757229" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54757229); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~enjar">enjar</a>  <span class="uid"><a href="//slashdot.org/~enjar">( 249223 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54757229"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54757229">The big problem with Voter ID is that many proposals violate the 24th Amendment against poll taxes. A voter ID would need to be free of any financial charge and also free of other logistical barriers, e.g. "you can only get them at the DMV next to the statehouse on odd Tuesdays between the hours of 10 and 11 AM, and you need to provide an in-state birth certificate, social security card, blood sample, passport, pass a citizenship test and submit to a DNA swab".</div>
	</div>

	<div class="commentSub" id="comment_sub_54757229">

</div>
</div>

<div id="replyto_54757229"></div>

<ul id="group_54757229">
	<li id="hiddens_54757229" class="hide"></li>
</ul>

</li><li id="hidestring_54757099"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54757099">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54757139" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54757139" class="commentstatus"></div>
<div id="comment_54757139" class="cw">
	<div id="comment_top_54757139" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54757139" name="comment_link_54757139" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54757139" onclick="return D2.setFocusComment(54757139)" >McCarthy</a>


		 	<span id="comment_score_54757139" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54757139); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Schumann">Rick Schumann</a>  <span class="uid"><a href="//slashdot.org/~Rick+Schumann">( 4662797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54757139"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54757139">What the hell does Trump think he's doing? Identifying all his 'enemies' within the 300,000,000 people in this country? <b>What's next, Trump? Bringing back the McCarthy Committee? Loyalty tests?</b> What a bunch of bullshit.</div>
	</div>

	<div class="commentSub" id="comment_sub_54757139">

</div>
</div>

<div id="replyto_54757139"></div>

<ul id="group_54757139">
	<li id="hiddens_54757139" class="hide"></li>
</ul>

</li><li id="tree_54757151" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54757151" class="commentstatus"></div>
<div id="comment_54757151" class="cw">
	<div id="comment_top_54757151" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54757151" name="comment_link_54757151" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54757151" onclick="return D2.setFocusComment(54757151)" >What they're all REALLY afraid of</a>


		 	<span id="comment_score_54757151" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54757151); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DeplorableCodeMonkey">DeplorableCodeMonkey</a>  <span class="uid"><a href="//slashdot.org/~DeplorableCodeMonkey">( 4828467 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54757151"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54757151"><p>1. Put all of the data in a big Hadoop cluster.<br>2. Throw in social security records.<br>3. MapReduce/Spark<br>4. Nice big graphical charts that lay bare how absolutely cluster fucked our election system actually is in terms that even someone with an 80 IQ can understand.</p><p>My bet:<br>1. You'll find a lot of UMC voters double voting in different states where they have legal residences.<br>2. You'll find a lot of dead voters still voting.<br>3. You'll find a lot of immigrants.</p><p>If anything, I expect to find that felons are the least p<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54757151">

</div>
</div>

<div id="replyto_54757151"></div>

<ul id="group_54757151">
	<li id="hiddens_54757151" class="hide"></li>
</ul>

</li><li id="tree_54757195" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54757195" class="commentstatus"></div>
<div id="comment_54757195" class="cw">
	<div id="comment_top_54757195" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54757195" name="comment_link_54757195" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;cid=54757195" onclick="return D2.setFocusComment(54757195)" >EPIC fail</a>


		 	<span id="comment_score_54757195" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54757195); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ooloorie">ooloorie</a>  <span class="uid"><a href="//slashdot.org/~ooloorie">( 4394035 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54757195"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54757195"><p>Sending sensitive, private financial information to CFPB? EPIC is A-OK with that!</p><p>Sending sensitive, private medical information to the Federal Data Services Hub under ACA? EPIC is A-OK with that too!</p><p>Collecting minimal voter information that's already mostly public to see whether there might be a problem with illegal voting? EPIC can't allow that!</p><p>It seems to me like EPIC is more driven by political partisanship than by a consistent concern for protecting the privacy of Americans from federal overreach.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54757195">

</div>
</div>

<div id="replyto_54757195"></div>

<ul id="group_54757195">
	<li id="hiddens_54757195" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10831137&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">9 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//yro.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 22;
		D2.currents()['full']     = 2;
		D2.currents()['oneline']  = 14;
		// D2.currents_total(38);

		D2.abbrev_comments({54756813:512,54756905:514,54757151:553});
		D2.noshow_comments([54756757,54757125,54757219,54756919,54756773,54756795,54757077,54756845,54756945,54756951,54756857,54756859,54757043,54757187,54757053,54757143,54756883,54757169,54756927,54757111,54757031,54757157]);
		D2.pieces_comments([54757119,54757155,54756813,54757135,54757065,54757117,54756989,54756905,54757099,54757205,54757229,54757139,54757151,54757195]);
		D2.init_hiddens([54756915,54756757,54756813,54756845,54757043,54756859,54756905,54756927,54757099,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(328403);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1145<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/16/07/17/2256221/the-case-against-a-universal-basic-income?sdsrc=popbyskidbtmprev">The Case Against a Universal Basic Income</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>834<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/01/30/2346234/trumps-next-immigration-move-to-affect-h-1b-visas-require-tech-companies-to-try-to-hire-americans-first-bloomberg?sdsrc=popbyskidbtmprev">Trump's Next Immigration Move To Affect H-1B Visas; Require Tech Companies To Try To Hire Americans First: Bloomberg</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>820<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/16/11/11/2250241/peter-thiel-is-joining-donald-trumps-transition-team?sdsrc=popbyskidbtmprev">Peter Thiel Is Joining Donald Trump's Transition Team</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>810<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/05/09/2152247/trump-fires-fbi-director-james-comey?sdsrc=popbyskidbtmprev">Trump Fires FBI Director James Comey</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>798<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/01/17/2138205/president-obama-commutes-chelsea-mannings-sentence?sdsrc=popbyskidbtmprev">President Obama Commutes Chelsea Manning's Sentence</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//apple.slashdot.org/story/17/07/06/1551210/iphone-bugs-are-too-valuable-to-report-to-apple?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/iphone_64.png" width="64" height="64" alt="Iphone"></span>
	    
					<p class="grid_12"><a href="//apple.slashdot.org/story/17/07/06/1551210/iphone-bugs-are-too-valuable-to-report-to-apple?sdsrc=nextbtmprev">iPhone Bugs Are Too Valuable To Report To Apple</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>0<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/17/07/06/1442215/in-the-knowledge-economy-we-need-a-netflix-of-education?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/education_64.png" width="64" height="64" alt="Education"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/17/07/06/1442215/in-the-knowledge-economy-we-need-a-netflix-of-education?sdsrc=prevbtmprev">'In the Knowledge Economy, We Need a Netflix of Education'</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>66<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=10831137&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">38</span> of <span class="totalcommentcnt">38</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>No problem is insoluble in all conceivable circumstances.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?420">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?865">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->