<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '559948826306634213',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Trump Extends Obama Executive Order On Cyberattacks - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="&#34;U.S. President Donald Trump is extending by one year special powers introduced by former President Barack Obama that allow the government to issue sanctions against people and organizations engaged in significant cyberattacks and cybercrime against the U.S.,&#34; according to InfoWorld. An anonymous re...">
		<meta itemprop="name" content="Trump Extends Obama Executive Order On Cyberattacks - Slashdot">
		<meta itemprop="description" content="&#34;U.S. President Donald Trump is extending by one year special powers introduced by former President Barack Obama that allow the government to issue sanctions against people and organizations engaged in significant cyberattacks and cybercrime against the U.S.,&#34; according to InfoWorld. An anonymous re...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/government_64.png">
	
	
		<link rel="canonical" href="https://yro.slashdot.org/story/17/04/01/2133246/trump-extends-obama-executive-order-on-cyberattacks">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/324433" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20170328.1" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20170328.1" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20170328.1" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20170328.1">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: russia usa government
  
  var backend_tpc = [[ "usa", "government", "yro", "russia" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20170328.1"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20170328.1" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//yro.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotYourRightsOnline" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //yro.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow <a href="//slashdot.org/blog">Slashdot blog</a> updates by <a href="http://feeds.feedburner.com/SlashdotSitenews">subscribing to our blog RSS feed</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap adwrap-unviewed">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://facebook.com/slashdot/" rel="nofollow">Facebook page</a></strong> has a chat bot now. Message it for stories and more. Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-90197517" data-fhid="90197517" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">90197517</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-90197517">
			<a href="//yro.slashdot.org/index2.pl?fhfilter=government" onclick="return addfhfilter('government');">
			
				<img src="//a.fsdn.com/sd/topics/government_64.png" width="64" height="64" alt="Government" title="Government">
			
		</a>
		
	
		
		
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-90197517" class="story-title"> <a   href="//yro.slashdot.org/story/17/04/01/2133246/trump-extends-obama-executive-order-on-cyberattacks">Trump Extends Obama Executive Order On Cyberattacks</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://www.infoworld.com/article/3186567/government/trump-extends-obama-executive-order-on-cyberattacks.html"  title="External link - http://www.infoworld.com/article/3186567/government/trump-extends-obama-executive-order-on-cyberattacks.html" target="_blank"> (infoworld.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-90197517" >22</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//yro.slashdot.org/story/17/04/01/2133246/trump-extends-obama-executive-order-on-cyberattacks#comments" title="">22</a></span>
		
	</h2>
	<div class="details" id="details-90197517">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'orange')" title="Filter Firehose to entries rated orange or better"></span><span class="icon-beaker pop2 " alt="Popularity" title="Filter Firehose to entries rated orange or better" onclick="firehose_set_options('color', 'orange')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-90197517" datetime="on Saturday April 01, 2017 @05:34PM">on Saturday April 01, 2017 @05:34PM</time>
		
		
			 from the <span class="dept-text">political-retox</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-90197517">
	
		
	

	
		
		<div id="text-90197517" class="p">
			
		 	
				"U.S. President Donald Trump is extending by one year special powers introduced by former President Barack Obama that allow the government to issue sanctions against people and organizations engaged in significant cyberattacks and cybercrime against the U.S.," according to InfoWorld. An anonymous reader quotes their report:
<i>Executive Order 13694 was introduced on April 1, 2015, and was due to expire on Saturday, but the president <a href="http://www.infoworld.com/article/3186567/government/trump-extends-obama-executive-order-on-cyberattacks.html">sent a letter to Congress on Wednesday evening informing it of his plans to keep it active</a>.  Significant malicious cyber-enabled activities originating from, or directed by persons located, in whole or in substantial part, outside the United States, continue to pose an unusual and extraordinary threat to the national security, foreign policy, and economy of the United States," Trump wrote in the letter. "Therefore, I have determined that it is necessary to continue the national emergency declared in Executive Order 13694 with respect to significant malicious cyber-enabled activities."  <br> <br>
The executive order gave the U.S. new powers to retaliate for hacking of critical infrastructure, major denial of service attacks or large scale economic hacking.  It was expanded in December 2016 to include election-related systems and used to sanction Russian agents and organizations for their alleged role in a series of attacks during the presidential election.
</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-90197517" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://yro.slashdot.org/story/17/04/01/2133246/trump-extends-obama-executive-order-on-cyberattacks"
								  data-janrain-title="Trump Extends Obama Executive Order On Cyberattacks"
								  data-janrain-message="Trump Extends Obama Executive Order On Cyberattacks @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-90197517" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/russia" target="_blank">russia</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/usa" target="_blank">usa</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/government" target="_blank">government</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//it.slashdot.org/story/17/04/01/1942208/flatbed-scanners-used-as-relay-point-for-controlling-malware?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//yro.slashdot.org/story/17/04/01/0149239/connecticut-may-become-first-us-state-to-allow-deadly-police-drones?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//it.slashdot.org/story/17/04/01/1942208/flatbed-scanners-used-as-relay-point-for-controlling-malware?sdsrc=prev">Flatbed Scanners Used As Relay Point For Controlling Malware </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//yro.slashdot.org/story/17/01/06/2154204/us-releases-declassified-report-on-russian-hacking-concludes-that-putin-developed-a-clear-preference-for-trump?sdsrc=rel">US Releases Declassified Report On Russian Hacking, Concludes That Putin 'Developed a Clear Preference' For Trump</a></h3><h3><a href="//news.slashdot.org/story/17/01/29/0439256/trumps-executive-order-eliminates-privacy-act-protections-for-foreigners?sdsrc=rel">Trump's Executive Order Eliminates Privacy Act Protections For Foreigners</a></h3><h3><a href="//politics.slashdot.org/story/17/02/04/0828247/microsofts-h-1b-workers-cited-in-motion-that-successfully-blocked-trumps-travel-ban?sdsrc=rel">Microsoft's H-1B Workers Cited In Motion That Successfully Blocked Trump's Travel Ban</a></h3><h3><a href="//it.slashdot.org/story/17/03/25/1729223/after-healthcare-defeat-can-the-trump-administration-fix-americas-h-1b-visa-program?sdsrc=rel">After Healthcare Defeat, Can The Trump Administration Fix America's H-1B Visa Program?</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//yro.slashdot.org/story/17/04/01/0149239/connecticut-may-become-first-us-state-to-allow-deadly-police-drones?sdsrc=next">Connecticut May Become First US State To Allow Deadly Police Drones</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//yro.slashdot.org/story/17/04/01/2133246/trump-extends-obama-executive-order-on-cyberattacks" title="Back to Article - Trump Extends Obama Executive Order On Cyberattacks">Trump Extends Obama Executive Order On Cyberattacks</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10438961&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Trump Extends Obama Executive Order On Cyberattacks" href="//yro.slashdot.org/story/17/04/01/2133246/trump-extends-obama-executive-order-on-cyberattacks">Trump Extends Obama Executive Order On Cyberattacks</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=10438961" class="btn">Search <span class="totalcommentcnt">22</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10438961&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//yro.slashdot.org/comments.pl?sid=10438961">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=10438961" class="ui-icon search_comments">Search <span class="totalcommentcnt">22</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//yro.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//yro.slashdot.org/story/17/04/01/2133246/trump-extends-obama-executive-order-on-cyberattacks#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/04/01/2133246/trump-extends-obama-executive-order-on-cyberattacks/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/04/01/2133246/trump-extends-obama-executive-order-on-cyberattacks/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/04/01/2133246/trump-extends-obama-executive-order-on-cyberattacks/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/17/04/01/2133246/trump-extends-obama-executive-order-on-cyberattacks/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20170328.1" type="text/javascript"></script>


<script type="text/javascript">
<!--
D2.d2_keybindings_disable()[191] = 1;
D2.boxStatus(1);
D2.comments({ 54158699: { uid: 2592601, pid: 0, read: 0, points: 3, kids: [ 54158721, 54158967 ], opid: 0 }, 54158701: { uid: 5882, pid: 0, read: 0, points: 2, kids: [ 54158803, 54158999, 54159557 ], opid: 0 }, 54159029: { uid: 462549, pid: 54158999, read: 0, points: 2, kids: [ 54159095 ], opid: 54158999 }, 54159297: { uid: 462549, pid: 54159095, subject: "Re:Because Trump is NOT a capitalist", read: 0, points: 2, kids: [  ], opid: 54159095 }, 54158959: { uid: 666, pid: 54158669, read: 0, points: 0, kids: [  ], opid: 54158669 }, 54158861: { uid: 646766, pid: 54158657, read: 0, points: 1, kids: [  ], opid: 54158657 }, 54159011: { uid: 666, pid: 54158967, subject: "Re:\"Flagged\"?", read: 0, points: 0, kids: [ 54159031 ], opid: 54158967 }, 54159785: { uid: 666, pid: 54158999, subject: "Re:Not an April Fool Joke?", read: 0, points: 0, kids: [  ], opid: 54158999 }, 54159057: { uid: 4395607, pid: 54159031, subject: "Re:\"Flagged\"?", read: 0, points: 2, kids: [  ], opid: 54159031 }, 54158707: { uid: 666, pid: 54158657, read: 0, points: 0, kids: [  ], opid: 54158657 }, 54159031: { uid: 666, pid: 54159011, subject: "Re:\"Flagged\"?", read: 0, points: 0, kids: [ 54159057 ], opid: 54159011 }, 54158731: { uid: 666, pid: 54158657, read: 0, points: 0, kids: [  ], opid: 54158657 }, 54158681: { uid: 666, pid: 54158657, subject: "Re:Obama backstabs us again", read: 0, points: 2, kids: [  ], opid: 54158657 }, 54159039: { uid: 4395607, pid: 54158721, subject: "Re:\"Flagged\"?", read: 0, points: 2, kids: [  ], opid: 54158721 }, 54159095: { uid: 1444407, pid: 54159029, subject: "Re:Because Trump is NOT a capitalist", read: 0, points: 2, kids: [ 54159297 ], opid: 54159029 }, 54158657: { uid: 666, pid: 0, read: 0, points: 0, kids: [ 54158669, 54158681, 54158707, 54158731, 54158861 ], opid: 0 }, 54158803: { uid: 795499, pid: 54158701, subject: "Re:Not an April Fool Joke?", read: 0, points: 2, kids: [  ], opid: 54158701 }, 54158999: { uid: 1444407, pid: 54158701, subject: "Re:Not an April Fool Joke?", read: 0, points: 2, kids: [ 54159029, 54159785 ], opid: 54158701 }, 54158721: { uid: 978357, pid: 54158699, subject: "Re:\"Flagged\"?", read: 0, points: 2, kids: [ 54159039 ], opid: 54158699 }, 54158669: { uid: 666, pid: 54158657, read: 0, points: 0, kids: [ 54158959 ], opid: 54158657 }, 54159557: { uid: 674572, pid: 54158701, subject: "Re:Not an April Fool Joke?", read: 0, points: 3, kids: [  ], opid: 54158701 }, 54158967: { uid: 762400, pid: 54158699, subject: "Re:\"Flagged\"?", read: 0, points: 2, kids: [ 54159011 ], opid: 54158699 } });

D2.thresh_totals({6:{6:{1:22,3:0,2:0}},4:{6:{1:22,3:0,2:0},4:{1:22,3:0,2:0},5:{1:22,3:0,2:0}},1:{6:{1:8,3:0,2:14},4:{1:8,3:1,2:13},1:{1:8,3:14,2:0},3:{1:8,3:3,2:11},2:{1:8,3:13,2:1},5:{1:8,3:0,2:14}},3:{6:{1:20,3:0,2:2},4:{1:20,3:1,2:1},3:{1:20,3:2,2:0},5:{1:20,3:0,2:2}},0:{6:{1:0,3:0,2:22},4:{1:0,3:1,2:21},1:{1:0,3:15,2:7},3:{1:0,3:3,2:19},0:{1:0,3:22,2:0},2:{1:0,3:13,2:9},5:{1:0,3:0,2:22}},2:{6:{1:9,3:0,2:13},4:{1:9,3:1,2:12},3:{1:9,3:3,2:10},2:{1:9,3:13,2:0},5:{1:9,3:0,2:13}},5:{6:{1:22,3:0,2:0},5:{1:22,3:0,2:0}},"-1":{6:{1:0,3:0,2:22},4:{1:0,3:1,2:21},1:{1:0,3:15,2:7},3:{1:0,3:3,2:19},0:{1:0,3:22,2:0},2:{1:0,3:13,2:9},5:{1:0,3:0,2:22},"-1":{1:0,3:22,2:0}}});

D2.root_comment(0);
D2.root_comments([54158657,54158699,54158701]);
D2.root_comments_hash({54158701:1,54158699:1,54158657:1});

D2.d2_comment_order(0);
D2.user_uid(666);
D2.user_is_anon(1);
D2.user_is_admin(0);
D2.user_is_subscriber(0);
D2.user_smallscreen(0);
D2.user_threshold(1);
D2.user_highlightthresh(4);
D2.user_d2asp(0);

D2.discussion_id(10438961);

D2.d2_seen('54158657,12,12,18,2,6,14,10,72,58,98,8,32,12,18,2,8,18,38,202,260,228');
D2.more_comments_num(0);


//-->
</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54158657" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54158657" class="commentstatus"></div>
<div id="comment_54158657" class="cw">
</div>

<div id="replyto_54158657"></div>

<ul id="group_54158657">
	<li id="hiddens_54158657" class="hide"></li>
</ul>

<ul id="commtree_54158657"><li id="tree_54158669" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54158669" class="commentstatus"></div>
<div id="comment_54158669" class="cw">
</div>

<div id="replyto_54158669"></div>

<ul id="group_54158669">
	<li id="hiddens_54158669" class="hide"></li>
</ul>

<ul id="commtree_54158669"><li id="tree_54158959" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54158959" class="commentstatus"></div>
<div id="comment_54158959" class="cw">
</div>

<div id="replyto_54158959"></div>

<ul id="group_54158959">
	<li id="hiddens_54158959" class="hide"></li>
</ul>

</li><li id="hidestring_54158669"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10438961&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54158669">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54158681" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54158681" class="commentstatus"></div>
<div id="comment_54158681" class="cw">
	<div id="comment_top_54158681" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54158681" name="comment_link_54158681" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54158681" onclick="return D2.setFocusComment(54158681)" >Re:</a>


		 	<span id="comment_score_54158681" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54158681); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54158681"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54158681"><p>I've got bad news for you if you think they couldn't spy on you until this executive order came along</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54158681">

</div>
</div>

<div id="replyto_54158681"></div>

<ul id="group_54158681">
	<li id="hiddens_54158681" class="hide"></li>
</ul>

</li><li id="tree_54158707" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54158707" class="commentstatus"></div>
<div id="comment_54158707" class="cw">
</div>

<div id="replyto_54158707"></div>

<ul id="group_54158707">
	<li id="hiddens_54158707" class="hide"></li>
</ul>

</li><li id="tree_54158731" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54158731" class="commentstatus"></div>
<div id="comment_54158731" class="cw">
</div>

<div id="replyto_54158731"></div>

<ul id="group_54158731">
	<li id="hiddens_54158731" class="hide"></li>
</ul>

</li><li id="tree_54158861" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54158861" class="commentstatus"></div>
<div id="comment_54158861" class="cw">
	<div id="comment_top_54158861" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54158861" name="comment_link_54158861" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54158861" onclick="return D2.setFocusComment(54158861)" >Re: Obama backstabs us again</a>


		 	<span id="comment_score_54158861" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54158861); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dougdonovan">dougdonovan</a>  <span class="uid"><a href="//slashdot.org/~dougdonovan">( 646766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54158861"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54158861">well theres 1 thing obama did right in 8 years that trump caught...do i hear 2 or is that pushing it.</div>
	</div>

	<div class="commentSub" id="comment_sub_54158861">

</div>
</div>

<div id="replyto_54158861"></div>

<ul id="group_54158861">
	<li id="hiddens_54158861" class="hide"></li>
</ul>

</li><li id="hidestring_54158657"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10438961&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54158657">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54158699" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54158699" class="commentstatus"></div>
<div id="comment_54158699" class="cw">
	<div id="comment_top_54158699" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54158699" name="comment_link_54158699" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54158699" onclick="return D2.setFocusComment(54158699)" >"Flagged"?</a>


		 	<span id="comment_score_54158699" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54158699); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wonkey_monkey">wonkey_monkey</a>  <span class="uid"><a href="//slashdot.org/~wonkey_monkey">( 2592601 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54158699">		
		on Saturday April 01, 2017 @06:29PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54158699">#54158699</a>)
		<small><a href="https://www.youtube.com/watch?v=cg_-8jSw918" title="https://www.youtube.com/watch?v=cg_-8jSw918" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54158699"><p><div class="quote"><p>Trump Extends Obama Executive Order On Cyberattacks <b>[Flagged]</b></p> </div><p>What?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54158699">
<span class="ind"></span><a id="reply_link_54158699" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54158699" onclick="D2.replyTo(54158699); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="&#34;Flagged&#34;? by wonkey_monkey @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10438961&cid=54158699" data-title="&#34;Flagged&#34;?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="&#34;Flagged&#34;? by wonkey_monkey" data-url="https://yro.slashdot.org/comments.pl?sid=10438961&cid=54158699" data-title="&#34;Flagged&#34;?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="&#34;Flagged&#34;? by wonkey_monkey" data-url="https://yro.slashdot.org/comments.pl?sid=10438961&cid=54158699" data-title="&#34;Flagged&#34;?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10438961%26cid=54158699" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54158699" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54158699" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54158699"></div>

<ul id="group_54158699">
	<li id="hiddens_54158699" class="hide"></li>
</ul>

<ul id="commtree_54158699"><li id="tree_54158721" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54158721" class="commentstatus"></div>
<div id="comment_54158721" class="cw">
	<div id="comment_top_54158721" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54158721" name="comment_link_54158721" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54158721" onclick="return D2.setFocusComment(54158721)" >Re:</a>


		 	<span id="comment_score_54158721" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54158721); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FatdogHaiku">FatdogHaiku</a>  <span class="uid"><a href="//slashdot.org/~FatdogHaiku">( 978357 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54158721"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54158721"><p><div class="quote"><p><div class="quote"><p>Trump Extends Obama Executive Order On Cyberattacks <b>[Flagged]</b> </p></div><p>What?</p></div><p>I figure it's an editor thing...<br>Submission had too many receivers down field or maybe Roughing the editor...<br>Either way it's 15 yards and resubmit story so it will dup...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54158721">

</div>
</div>

<div id="replyto_54158721"></div>

<ul id="group_54158721">
	<li id="hiddens_54158721" class="hide"></li>
</ul>

<ul id="commtree_54158721"><li id="tree_54159039" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54159039" class="commentstatus"></div>
<div id="comment_54159039" class="cw">
	<div id="comment_top_54159039" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54159039" name="comment_link_54159039" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54159039" onclick="return D2.setFocusComment(54159039)" >Re:</a>


		 	<span id="comment_score_54159039" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54159039); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~acrimonious+howard">acrimonious howard</a>  <span class="uid"><a href="//slashdot.org/~acrimonious+howard">( 4395607 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54159039"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54159039"><p><div class="quote"><p>
Either way it's 15 yards and resubmit story so it will dup...</p></div><p>What?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54159039">

</div>
</div>

<div id="replyto_54159039"></div>

<ul id="group_54159039">
	<li id="hiddens_54159039" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54158967" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54158967" class="commentstatus"></div>
<div id="comment_54158967" class="cw">
	<div id="comment_top_54158967" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54158967" name="comment_link_54158967" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54158967" onclick="return D2.setFocusComment(54158967)" >Re:</a>


		 	<span id="comment_score_54158967" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54158967); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~s.petry">s.petry</a>  <span class="uid"><a href="//slashdot.org/~s.petry">( 762400 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54158967"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54158967">What is the date?  Ohhhhhhhhh....</div>
	</div>

	<div class="commentSub" id="comment_sub_54158967">

</div>
</div>

<div id="replyto_54158967"></div>

<ul id="group_54158967">
	<li id="hiddens_54158967" class="hide"></li>
</ul>

<ul id="commtree_54158967"><li id="tree_54159011" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54159011" class="commentstatus"></div>
<div id="comment_54159011" class="cw">
</div>

<div id="replyto_54159011"></div>

<ul id="group_54159011">
	<li id="hiddens_54159011" class="hide"></li>
</ul>

<ul id="commtree_54159011"><li id="tree_54159031" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54159031" class="commentstatus"></div>
<div id="comment_54159031" class="cw">
</div>

<div id="replyto_54159031"></div>

<ul id="group_54159031">
	<li id="hiddens_54159031" class="hide"></li>
</ul>

<ul id="commtree_54159031"><li id="tree_54159057" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54159057" class="commentstatus"></div>
<div id="comment_54159057" class="cw">
	<div id="comment_top_54159057" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54159057" name="comment_link_54159057" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54159057" onclick="return D2.setFocusComment(54159057)" >Re:</a>


		 	<span id="comment_score_54159057" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54159057); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~acrimonious+howard">acrimonious howard</a>  <span class="uid"><a href="//slashdot.org/~acrimonious+howard">( 4395607 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54159057"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54159057"><p><div class="quote"><p>Hacker News flags political posts</p></div><p>Thankyou!  I was about to say, if this is an April Fools joke, a lot of people are in on it:<br>
<a href="http://www.pcworld.com/article/3186434/government/trump-extends-obama-executive-order-on-cyberattacks.html" title="pcworld.com">http://www.pcworld.com/article...<span class="substr"> </span></a> [pcworld.com] <br>
<a href="https://insidecybersecurity.com/daily-news/trump-extends-one-year-obama-order-sanctions-malicious-cyber-attacks" title="insidecybersecurity.com">https://insidecybersecurity.co...</a> [insidecybersecurity.com] <br>
<a href="https://www.whitehouse.gov/the-press-office/2017/03/30/press-briefing-press-secretary-sean-spicer-3302017-32" title="whitehouse.gov">https://www.whitehouse.gov/the...</a> [whitehouse.gov] </p></div>
	</div>

	<div class="commentSub" id="comment_sub_54159057">

</div>
</div>

<div id="replyto_54159057"></div>

<ul id="group_54159057">
	<li id="hiddens_54159057" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54159011"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10438961&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54159011">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54158967"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10438961&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54158967">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54158701" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54158701" class="commentstatus"></div>
<div id="comment_54158701" class="cw">
	<div id="comment_top_54158701" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54158701" name="comment_link_54158701" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54158701" onclick="return D2.setFocusComment(54158701)" >Not an April Fool Joke?</a>


		 	<span id="comment_score_54158701" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54158701); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~acroyear">acroyear</a>  <span class="uid"><a href="//slashdot.org/~acroyear">( 5882 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54158701"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54158701"><p>At first I figured it had to be, since as far as I can tell, this is the first of Obama's executive orders that Trump or Congress HAVEN'T rescinded.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54158701">

</div>
</div>

<div id="replyto_54158701"></div>

<ul id="group_54158701">
	<li id="hiddens_54158701" class="hide"></li>
</ul>

<ul id="commtree_54158701"><li id="tree_54158803" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54158803" class="commentstatus"></div>
<div id="comment_54158803" class="cw">
	<div id="comment_top_54158803" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54158803" name="comment_link_54158803" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54158803" onclick="return D2.setFocusComment(54158803)" >Re:</a>


		 	<span id="comment_score_54158803" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54158803); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ScentCone">ScentCone</a>  <span class="uid"><a href="//slashdot.org/~ScentCone">( 795499 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54158803"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54158803"><p><div class="quote"><p>this is the first of Obama's executive orders that Trump or Congress HAVEN'T rescinded</p></div><p>
Other than the fact that's just plainly, factually incorrect<nobr> <wbr></nobr>... why wonder if it's a joke? Even Obama took advice from a few people who knew what they were talking about and weren't blowing politically-motivated smoke, and he acted on such things as anyone in that office would do. Being able to drop the sanction hammer on obvious bad actors screwing around with things like massive DDoS attacks and the like is just sensible. Going around the legislature to do some of the things he (Obama) did with immigrat<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54158803">

</div>
</div>

<div id="replyto_54158803"></div>

<ul id="group_54158803">
	<li id="hiddens_54158803" class="hide"></li>
</ul>

</li><li id="tree_54158999" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54158999" class="commentstatus"></div>
<div id="comment_54158999" class="cw">
	<div id="comment_top_54158999" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54158999" name="comment_link_54158999" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54158999" onclick="return D2.setFocusComment(54158999)" >Re:</a>


		 	<span id="comment_score_54158999" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54158999); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chipschap">chipschap</a>  <span class="uid"><a href="//slashdot.org/~chipschap">( 1444407 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54158999"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54158999"><p>Actually now I'm waiting to hear why something that was good when Obama did it is now bad when Trump does the exact same thing.</p><p>I'm sure I won't have to wait for long.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54158999">

</div>
</div>

<div id="replyto_54158999"></div>

<ul id="group_54158999">
	<li id="hiddens_54158999" class="hide"></li>
</ul>

<ul id="commtree_54158999"><li id="tree_54159029" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54159029" class="commentstatus"></div>
<div id="comment_54159029" class="cw">
	<div id="comment_top_54159029" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54159029" name="comment_link_54159029" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54159029" onclick="return D2.setFocusComment(54159029)" >Because Trump is NOT a capitalist</a>


		 	<span id="comment_score_54159029" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54159029); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~shanen">shanen</a>  <span class="uid"><a href="//slashdot.org/~shanen">( 462549 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54159029"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54159029"><p>Still don't know whether or not it's an April Fool's Joke and whether or not you're some kind of troll, but pretending there was some sincerity under your comment, and trying to treat it as a question, here's why:</p><p>American capitalism has died. Old-fashioned capitalism has now mutated into something that we should call corporate cancerism. The Russians have basically the same thing, though they got there by a different route. Now we are witnessing a battle royale between two strains of economic cancer. #Presi<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54159029">

</div>
</div>

<div id="replyto_54159029"></div>

<ul id="group_54159029">
	<li id="hiddens_54159029" class="hide"></li>
</ul>

<ul id="commtree_54159029"><li id="tree_54159095" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54159095" class="commentstatus"></div>
<div id="comment_54159095" class="cw">
	<div id="comment_top_54159095" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54159095" name="comment_link_54159095" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54159095" onclick="return D2.setFocusComment(54159095)" >Re:</a>


		 	<span id="comment_score_54159095" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54159095); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chipschap">chipschap</a>  <span class="uid"><a href="//slashdot.org/~chipschap">( 1444407 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54159095"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54159095"><p>Actually my comment was quite sincere and not trolling. Now, I did NOT vote for Trump nor did I support him. Neither do I hate him; I try not to hate anyone.</p><p>My intent was simply to point out that at least as I see it, Obama got rather gentle treatment from the public and the press. (I am not making a judgment as to whether that was or was not warranted.) Trump gets very harsh treatment from (much of) the public and the press. (Again, no judgment as to justification.)</p><p>What happens, though, is that objectivity<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54159095">

</div>
</div>

<div id="replyto_54159095"></div>

<ul id="group_54159095">
	<li id="hiddens_54159095" class="hide"></li>
</ul>

<ul id="commtree_54159095"><li id="tree_54159297" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54159297" class="commentstatus"></div>
<div id="comment_54159297" class="cw">
	<div id="comment_top_54159297" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54159297" name="comment_link_54159297" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54159297" onclick="return D2.setFocusComment(54159297)" >Re:</a>


		 	<span id="comment_score_54159297" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54159297); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~shanen">shanen</a>  <span class="uid"><a href="//slashdot.org/~shanen">( 462549 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54159297"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54159297"><p>Now I'm about 75% convinced that you're a troll. There really is an objective reality and it matters.</p><p>Perhaps I'm too tepid a "supporter", but I have never met a supporter of President Obama who thought that everything he did was good.</p><p>Perhaps I'm too tepid an "opponent" of #PresidentTweety, but I have only seen a couple of Trump's actions that were good. Unfortunately most of them were in the category of "Apple pie tastes good." In general, the Donald's grip on such crucial realities as climate change is qui<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54159297">

</div>
</div>

<div id="replyto_54159297"></div>

<ul id="group_54159297">
	<li id="hiddens_54159297" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54159785" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54159785" class="commentstatus"></div>
<div id="comment_54159785" class="cw">
</div>

<div id="replyto_54159785"></div>

<ul id="group_54159785">
	<li id="hiddens_54159785" class="hide"></li>
</ul>

</li><li id="hidestring_54158999"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10438961&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54158999">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54159557" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54159557" class="commentstatus"></div>
<div id="comment_54159557" class="cw">
	<div id="comment_top_54159557" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54159557" name="comment_link_54159557" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;cid=54159557" onclick="return D2.setFocusComment(54159557)" >Re:</a>


		 	<span id="comment_score_54159557" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54159557); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rtb61">rtb61</a>  <span class="uid"><a href="//slashdot.org/~rtb61">( 674572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54159557"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54159557"><p>You would think they would at least do an addedum to exclude spoofed or false flag attacks. So apparently this is a new trade scam and corporate competition scam. Having trouble with a foriegn competitor no problem pay a NSA or CIA contractor and they will launch an attack to mimic you competitors and then incompetent FBI will blame them and pet politicians can then sanction them, new US business practice. </p><p>I can image the US sanction the entire rest of the world, country by country and company by company, a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54159557">

</div>
</div>

<div id="replyto_54159557"></div>

<ul id="group_54159557">
	<li id="hiddens_54159557" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10438961&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">1 reply</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//yro.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 8;
		D2.currents()['full']     = 1;
		D2.currents()['oneline']  = 13;
		// D2.currents_total(22);

		D2.abbrev_comments({54159029:522,54159297:529,54159057:338,54159095:529,54158803:654,54159557:522});
		D2.noshow_comments([54158657,54158669,54158959,54158707,54158731,54159011,54159031,54159785]);
		D2.pieces_comments([54158681,54158861,54158721,54159039,54158967,54159057,54158701,54158803,54158999,54159029,54159095,54159297,54159557]);
		D2.init_hiddens([54158669,54158657,54159011,54158967,54158999,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(324433);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1718<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/16/06/12/2231213/world-reacts-to-the-worst-mass-shooting-in-us-history?sdsrc=popbyskidbtmprev">World Reacts To The Worst Mass Shooting In U.S. History</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1145<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/16/07/17/2256221/the-case-against-a-universal-basic-income?sdsrc=popbyskidbtmprev">The Case Against a Universal Basic Income</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1095<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/16/04/05/2329236/paypal-pulls-north-carolina-plan-after-transgender-bathroom-law?sdsrc=popbyskidbtmprev">PayPal Pulls North Carolina Plan After Transgender Bathroom Law</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1010<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/16/07/05/1556204/the-fbi-recommends-not-to-indict-hillary-clinton-for-email-misconduct?sdsrc=popbyskidbtmprev">The FBI Recommends Not To Indict Hillary Clinton For Email Misconduct</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>834<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/17/01/30/2346234/trumps-next-immigration-move-to-affect-h-1b-visas-require-tech-companies-to-try-to-hire-americans-first-bloomberg?sdsrc=popbyskidbtmprev">Trump's Next Immigration Move To Affect H-1B Visas; Require Tech Companies To Try To Hire Americans First: Bloomberg</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/17/04/01/0149239/connecticut-may-become-first-us-state-to-allow-deadly-police-drones?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/government_64.png" width="64" height="64" alt="Government"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/17/04/01/0149239/connecticut-may-become-first-us-state-to-allow-deadly-police-drones?sdsrc=nextbtmprev">Connecticut May Become First US State To Allow Deadly Police Drones</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>52<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//it.slashdot.org/story/17/04/01/1942208/flatbed-scanners-used-as-relay-point-for-controlling-malware?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security"></span>
	    
					<p class="grid_12"><a href="//it.slashdot.org/story/17/04/01/1942208/flatbed-scanners-used-as-relay-point-for-controlling-malware?sdsrc=prevbtmprev">Flatbed Scanners Used As Relay Point For Controlling Malware</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>13<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=10438961&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">22</span> of <span class="totalcommentcnt">22</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>The Tao is like a stack:
the data changes but not the structure.
the more you use it, the deeper it becomes;
the more you talk of it, the less you understand.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1270){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
            if($(this).hasClass('railad')) {
                cls = 'adwrap-railad-sticky';
                toggleCls = '';
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
            }
        });
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?980">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?731">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->