<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '702920424591376801',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Hotbed of Cybercrime Activity Tracked Down To ISP In Ukrainian Civil War Region - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="An anonymous reader writes: Last week, WordPress security firm WordFence revealed it detected over 1.65 million brute-force attacks originating from an ISP in Ukraine that generated more malicious traffic than GoDaddy, OVH, and Rostelecom, put together. A week later, after news of WordFence's findin...">
		<meta itemprop="name" content="Hotbed of Cybercrime Activity Tracked Down To ISP In Ukrainian Civil War Region - Slashdot">
		<meta itemprop="description" content="An anonymous reader writes: Last week, WordPress security firm WordFence revealed it detected over 1.65 million brute-force attacks originating from an ISP in Ukraine that generated more malicious traffic than GoDaddy, OVH, and Rostelecom, put together. A week later, after news of WordFence's findin...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/crime_64.png">
	
	
		<link rel="canonical" href="https://yro.slashdot.org/story/16/12/21/2311207/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-civil-war-region">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/320317" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20161213" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20161213" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20161213" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20161213">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: crime internet russia security networking
  
  var backend_tpc = [[ "crime", "internet", "communications", "earth", "networking", "technology", "network", "security", "yro", "russia" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20161213"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20161213" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//yro.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotYourRightsOnline" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //yro.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow Slashdot stories on <a href="http://twitter.com/slashdot">Twitter</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong> No Flash necessary and runs on all devices.
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-88079833" data-fhid="88079833" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">88079833</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-88079833">
			<a href="//yro.slashdot.org/index2.pl?fhfilter=crime" onclick="return addfhfilter('crime');">
			
				<img src="//a.fsdn.com/sd/topics/crime_64.png" width="64" height="64" alt="Crime" title="Crime">
			
		</a>
		
	
		
		
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=security" onclick="return addfhfilter('security');">
			
				<img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security" title="Security">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=earth" onclick="return addfhfilter('earth');">
			
				<img src="//a.fsdn.com/sd/topics/earth_64.png" width="64" height="64" alt="Earth" title="Earth">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=network" onclick="return addfhfilter('network');">
			
				<img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network" title="Network">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=networking" onclick="return addfhfilter('networking');">
			
				<img src="//a.fsdn.com/sd/topics/networking_64.png" width="64" height="64" alt="Networking" title="Networking">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		
	
		
		

		
		<a href="//yro.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-88079833" class="story-title"> <a   href="//yro.slashdot.org/story/16/12/21/2311207/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-civil-war-region">Hotbed of Cybercrime Activity Tracked Down To ISP In Ukrainian Civil War Region</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.bleepingcomputer.com/news/security/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-region-under-russian-control/"  title="External link - https://www.bleepingcomputer.com/news/security/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-region-under-russian-control/" target="_blank"> (bleepingcomputer.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-88079833" >32</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//yro.slashdot.org/story/16/12/21/2311207/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-civil-war-region#comments" title="">32</a></span>
		
	</h2>
	<div class="details" id="details-88079833">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-88079833" datetime="on Wednesday December 21, 2016 @08:25PM">on Wednesday December 21, 2016 @08:25PM</time>
		
		
			 from the <span class="dept-text">smoke-screen</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-88079833">
	
		
	

	
		
		<div id="text-88079833" class="p">
			
		 	
				An anonymous reader writes: <i>Last week, WordPress security firm WordFence revealed it <a href="https://www.wordfence.com/blog/2016/12/how-to-protect-against-brute-force-attacks/">detected over 1.65 million brute-force attacks</a> originating from an ISP in Ukraine that generated more malicious traffic than GoDaddy, OVH, and Rostelecom, put together. A week later, after news of WordFence's findings came to light, Ukrainian users have tracked down the ISP to a company called <a href="http://skslugan.biz-gid.com/">SKS-Lugan</a> in the city of Alchevs'k, in an area controlled by pro-Russian forces in eastern Ukraine. All clues point to the fact that the ISP's owners are using the chaos created by the Ukrainian civil war to host cyber-crime operations on their servers. <a href="https://www.bleepingcomputer.com/news/security/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-region-under-russian-control/">Some of the criminal activities the ISP hosts</a>, besides servers for launching brute-force attacks, include command-and-control servers for the <a href="https://nakedsecurity.sophos.com/2016/02/17/locky-ransomware-what-you-need-to-know/">Locky ransomware</a>, [email, comment, and forum] spam botnets, illegal streaming sites, DDoS stressers, carding sites, several banking trojans (Vawtrack, Tinba), and infostealers (Pony, Neurevt).</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-88079833" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://yro.slashdot.org/story/16/12/21/2311207/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-civil-war-region"
								  data-janrain-title="Hotbed of Cybercrime Activity Tracked Down To ISP In Ukrainian Civil War Region"
								  data-janrain-message="Hotbed of Cybercrime Activity Tracked Down To ISP In Ukrainian Civil War Region @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-88079833" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/crime" target="_blank">crime</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/internet" target="_blank">internet</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/russia" target="_blank">russia</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/16/12/21/2244258/canadas-crtc-declares-broadband-internet-access-a-basic-service?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/16/12/21/2342234/7-eleven-beats-google-amazon-to-first-commercial-drone-delivery-service-in-us?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/16/12/21/2244258/canadas-crtc-declares-broadband-internet-access-a-basic-service?sdsrc=prev">Canada's CRTC Declares Broadband Internet Access a Basic Service </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//yro.slashdot.org/story/16/10/29/0025244/payback-russia-gets-hacked-revealing-putin-aides-secrets?sdsrc=rel">Payback? Russia Gets Hacked, Revealing Putin Aide's Secrets</a></h3><h3><a href="//tech.slashdot.org/story/16/11/23/0440236/wordpress-auto-update-server-had-flaw-allowing-persistent-backdoors-in-websites?sdsrc=rel">WordPress Auto-Update Server Had Flaw Allowing Persistent Backdoors In Websites</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//yro.slashdot.org/submission/6591357/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-civil-war-region?sdsrc=rel" href="#">Submission: Hotbed of Cybercrime Activity Tracked Down to ISP in Ukrainian Civil War Region</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/16/12/21/2342234/7-eleven-beats-google-amazon-to-first-commercial-drone-delivery-service-in-us?sdsrc=next">7-Eleven Beats Google, Amazon To First Commercial Drone Delivery Service In US</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="railad">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//yro.slashdot.org/story/16/12/21/2311207/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-civil-war-region" title="Back to Article - Hotbed of Cybercrime Activity Tracked Down To ISP In Ukrainian Civil War Region">Hotbed of Cybercrime Activity Tracked Down To ISP In Ukrainian Civil War Region</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Hotbed of Cybercrime Activity Tracked Down To ISP In Ukrainian Civil War Region" href="//yro.slashdot.org/story/16/12/21/2311207/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-civil-war-region">Hotbed of Cybercrime Activity Tracked Down To ISP In Ukrainian Civil War Region</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=10025999" class="btn">Search <span class="totalcommentcnt">32</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//yro.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//yro.slashdot.org/comments.pl?sid=10025999">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//yro.slashdot.org/search.pl?op=comments&amp;sid=10025999" class="ui-icon search_comments">Search <span class="totalcommentcnt">32</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//yro.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//yro.slashdot.org/story/16/12/21/2311207/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-civil-war-region#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/16/12/21/2311207/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-civil-war-region/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/16/12/21/2311207/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-civil-war-region/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/16/12/21/2311207/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-civil-war-region/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//yro.slashdot.org/story/16/12/21/2311207/hotbed-of-cybercrime-activity-tracked-down-to-isp-in-ukrainian-civil-war-region/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20161213" type="text/javascript"></script>


<script type="text/javascript">
<!--
D2.d2_keybindings_disable()[191] = 1;
D2.boxStatus(1);
D2.comments({ 53536405: { uid: 798359, pid: 53536019, subject: "Re:There is no civil war in Ukraine, stop lying", read: 0, points: 2, kids: [  ], opid: 53536019 }, 53536205: { uid: 666, pid: 53536141, subject: "Re:There is no civil war in Ukraine, stop lying", read: 0, points: 0, kids: [  ], opid: 53536141 }, 53535569: { uid: 19371, pid: 53534795, subject: "Re:Makes sense", read: 0, points: 2, kids: [  ], opid: 53534795 }, 53535853: { uid: 666, pid: 53534773, subject: "Re:If this is true", read: 0, points: 0, kids: [  ], opid: 53534773 }, 53536355: { uid: 666, pid: 53535903, subject: "Re:Low and behold, is there your smoking gun?", read: 0, points: 0, kids: [  ], opid: 53535903 }, 53535591: { uid: 666, pid: 53535397, read: 0, points: 0, kids: [  ], opid: 53535397 }, 53534821: { uid: 983462, pid: 0, read: 0, points: 4, kids: [ 53536297 ], opid: 0 }, 53534873: { uid: 666, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 53535047: { uid: 977164, pid: 53534753, subject: "Re:About time for some drone stikes", read: 0, points: 3, kids: [  ], opid: 53534753 }, 53534883: { uid: 88907, pid: 0, read: 0, points: 1, kids: [  ], opid: 0 }, 53535335: { uid: 666, pid: 0, read: 0, points: 3, kids: [ 53536211 ], opid: 0 }, 53534795: { uid: 318230, pid: 0, read: 0, points: 5, kids: [ 53535023, 53535569 ], opid: 0 }, 53535351: { uid: 666, pid: 53535095, subject: "Re:Results of world policy", read: 0, points: 0, kids: [ 53535397, 53535547 ], opid: 53535095 }, 53535021: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 53534773: { uid: 666, pid: 0, read: 0, points: 1, kids: [ 53535853 ], opid: 0 }, 53534837: { uid: 2221348, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 53535837: { uid: 593169, pid: 0, read: 0, points: 2, kids: [  ], opid: 0 }, 53536019: { uid: 1040682, pid: 0, read: 0, points: 2, kids: [ 53536141, 53536405 ], opid: 0 }, 53535903: { uid: 1303567, pid: 0, read: 0, points: 1, kids: [ 53536355 ], opid: 0 }, 53536141: { uid: 666, pid: 53536019, subject: "Re:There is no civil war in Ukraine, stop lying", read: 0, points: 0, kids: [ 53536205 ], opid: 53536019 }, 53534753: { uid: 1414919, pid: 0, read: 0, points: 1, kids: [ 53535047, 53536447 ], opid: 0 }, 53534725: { uid: 666, pid: 0, read: 0, points: -1, kids: [  ], opid: 0 }, 53534717: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 53534825: { uid: 1702878, pid: 0, read: 0, points: 3, kids: [  ], opid: 0 }, 53536447: { uid: 666, pid: 53534753, read: 0, points: 0, kids: [  ], opid: 53534753 }, 53534935: { uid: 666, pid: 0, read: 0, points: 0, kids: [  ], opid: 0 }, 53535095: { uid: 899738, pid: 0, read: 0, points: 1, kids: [ 53535351 ], opid: 0 }, 53535397: { uid: 666, pid: 53535351, subject: "Re:Results of world policy", read: 0, points: 0, kids: [ 53535591 ], opid: 53535351 }, 53535547: { uid: 666, pid: 53535351, subject: "Re:Results of world policy", read: 0, points: 0, kids: [  ], opid: 53535351 }, 53535023: { uid: 666, pid: 53534795, read: 0, points: 0, kids: [  ], opid: 53534795 }, 53536211: { uid: 87265, pid: 53535335, subject: "Re:Spamhaus Block List has these guys", read: 0, points: 1, kids: [  ], opid: 53535335 }, 53536297: { uid: 1155547, pid: 53534821, subject: "Re:why is it always the russians", read: 0, points: 2, kids: [  ], opid: 53534821 } });

D2.thresh_totals({6:{6:{1:32,3:0,2:0}},4:{6:{1:30,3:1,2:1},4:{1:30,3:2,2:0},5:{1:30,3:2,2:0}},1:{6:{1:14,3:1,2:17},4:{1:14,3:4,2:14},1:{1:14,3:18,2:0},3:{1:14,3:9,2:9},2:{1:14,3:17,2:1},5:{1:14,3:2,2:16}},3:{6:{1:27,3:1,2:4},4:{1:27,3:4,2:1},3:{1:27,3:5,2:0},5:{1:27,3:2,2:3}},0:{6:{1:1,3:1,2:30},4:{1:1,3:4,2:27},1:{1:1,3:21,2:10},3:{1:1,3:9,2:22},0:{1:1,3:31,2:0},2:{1:1,3:17,2:14},5:{1:1,3:2,2:29}},2:{6:{1:20,3:1,2:11},4:{1:20,3:4,2:8},3:{1:20,3:9,2:3},2:{1:20,3:12,2:0},5:{1:20,3:2,2:10}},5:{6:{1:31,3:1,2:0},5:{1:31,3:1,2:0}},"-1":{6:{1:0,3:1,2:31},4:{1:0,3:4,2:28},1:{1:0,3:21,2:11},3:{1:0,3:9,2:23},0:{1:0,3:32,2:0},2:{1:0,3:17,2:15},5:{1:0,3:2,2:30},"-1":{1:0,3:32,2:0}}});

D2.root_comment(0);
D2.root_comments([53534717,53534725,53534753,53534773,53534795,53534821,53534825,53534837,53534873,53534883,53534935,53535021,53535095,53535335,53535837,53535903,53536019]);
D2.root_comments_hash({53534873:1,53535335:1,53534883:1,53535021:1,53534837:1,53535837:1,53536019:1,53535903:1,53534725:1,53534825:1,53534935:1,53535095:1,53534821:1,53534795:1,53534773:1,53534753:1,53534717:1});

D2.d2_comment_order(0);
D2.user_uid(666);
D2.user_is_anon(1);
D2.user_is_admin(0);
D2.user_is_subscriber(0);
D2.user_smallscreen(0);
D2.user_threshold(1);
D2.user_highlightthresh(4);
D2.user_d2asp(0);

D2.discussion_id(10025999);

D2.d2_seen('53534717,8,28,20,22,26,4,12,36,10,52,86,2,24,48,240,16,46,150,22,22,246,16,50,116,122,64,6,86,58,50,42');
D2.more_comments_num(0);


//-->
</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_53534717" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534717" class="commentstatus"></div>
<div id="comment_53534717" class="cw">
</div>

<div id="replyto_53534717"></div>

<ul id="group_53534717">
	<li id="hiddens_53534717" class="hide"></li>
</ul>

</li><li id="tree_53534725" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534725" class="commentstatus"></div>
<div id="comment_53534725" class="cw">
</div>

<div id="replyto_53534725"></div>

<ul id="group_53534725">
	<li id="hiddens_53534725" class="hide"></li>
</ul>

</li><li id="tree_53534753" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534753" class="commentstatus"></div>
<div id="comment_53534753" class="cw">
	<div id="comment_top_53534753" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534753" name="comment_link_53534753" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53534753" onclick="return D2.setFocusComment(53534753)" >About time for some drone stikes</a>


		 	<span id="comment_score_53534753" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534753); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jfdavis668">jfdavis668</a>  <span class="uid"><a href="//slashdot.org/~jfdavis668">( 1414919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534753"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534753">Don't doubt we will be hearing about them in the news in the near future. Whose drones? Who knows.</div>
	</div>

	<div class="commentSub" id="comment_sub_53534753">

</div>
</div>

<div id="replyto_53534753"></div>

<ul id="group_53534753">
	<li id="hiddens_53534753" class="hide"></li>
</ul>

<ul id="commtree_53534753"><li id="tree_53535047" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53535047" class="commentstatus"></div>
<div id="comment_53535047" class="cw">
	<div id="comment_top_53535047" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53535047" name="comment_link_53535047" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53535047" onclick="return D2.setFocusComment(53535047)" >Re:</a>


		 	<span id="comment_score_53535047" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53535047); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ISoldat53">ISoldat53</a>  <span class="uid"><a href="//slashdot.org/~ISoldat53">( 977164 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53535047"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53535047">7-11 that's who</div>
	</div>

	<div class="commentSub" id="comment_sub_53535047">

</div>
</div>

<div id="replyto_53535047"></div>

<ul id="group_53535047">
	<li id="hiddens_53535047" class="hide"></li>
</ul>

</li><li id="tree_53536447" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53536447" class="commentstatus"></div>
<div id="comment_53536447" class="cw">
</div>

<div id="replyto_53536447"></div>

<ul id="group_53536447">
	<li id="hiddens_53536447" class="hide"></li>
</ul>

</li><li id="hidestring_53534753"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53534753">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53534773" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534773" class="commentstatus"></div>
<div id="comment_53534773" class="cw">
	<div id="comment_top_53534773" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534773" name="comment_link_53534773" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53534773" onclick="return D2.setFocusComment(53534773)" >If this is true</a>


		 	<span id="comment_score_53534773" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534773); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534773"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534773"><p>This is what is in stall for the rest of us if the reds take hold!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534773">

</div>
</div>

<div id="replyto_53534773"></div>

<ul id="group_53534773">
	<li id="hiddens_53534773" class="hide"></li>
</ul>

<ul id="commtree_53534773"><li id="tree_53535853" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53535853" class="commentstatus"></div>
<div id="comment_53535853" class="cw">
</div>

<div id="replyto_53535853"></div>

<ul id="group_53535853">
	<li id="hiddens_53535853" class="hide"></li>
</ul>

</li><li id="hidestring_53534773"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53534773">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53534795" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53534795" class="commentstatus"></div>
<div id="comment_53534795" class="cw">
	<div id="comment_top_53534795" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534795" name="comment_link_53534795" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53534795" onclick="return D2.setFocusComment(53534795)" >Makes sense</a>


		 	<span id="comment_score_53534795" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534795); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dan+East">Dan East</a>  <span class="uid"><a href="//slashdot.org/~Dan+East">( 318230 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534795">		
		on Wednesday December 21, 2016 @08:53PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53534795">#53534795</a>)
		<small><a href="http://flickitty.com/" title="http://flickitty.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Dan+East/journal/" title="Sunday December 05, 2010 @07:26PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534795"><p>Any time a country occupies another's territory they will employ its infrastructure and resources to further whatever objectives are profitable for the invading country.  In the past it might be industries such as steel production, fuel production, mining of natural resources, plundering of various kinds of stockpiles, utilizing manufacturing to produce weapons and munitions to further increase the power of the invading country.  Just because these days those resources can also take the form of technologies (such as internet bandwidth and processing power) it makes them no less valuable or exploitable.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534795">
<span class="ind"></span><a id="reply_link_53534795" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534795" onclick="D2.replyTo(53534795); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Makes sense by Dan East @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10025999&cid=53534795" data-title="Makes sense">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Makes sense by Dan East" data-url="https://yro.slashdot.org/comments.pl?sid=10025999&cid=53534795" data-title="Makes sense">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Makes sense by Dan East" data-url="https://yro.slashdot.org/comments.pl?sid=10025999&cid=53534795" data-title="Makes sense">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10025999%26cid=53534795" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53534795" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534795" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53534795"></div>

<ul id="group_53534795">
	<li id="hiddens_53534795" class="hide"></li>
</ul>

<ul id="commtree_53534795"><li id="tree_53535023" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53535023" class="commentstatus"></div>
<div id="comment_53535023" class="cw">
</div>

<div id="replyto_53535023"></div>

<ul id="group_53535023">
	<li id="hiddens_53535023" class="hide"></li>
</ul>

</li><li id="tree_53535569" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53535569" class="commentstatus"></div>
<div id="comment_53535569" class="cw">
	<div id="comment_top_53535569" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53535569" name="comment_link_53535569" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53535569" onclick="return D2.setFocusComment(53535569)" >Re:</a>


		 	<span id="comment_score_53535569" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53535569); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~quax">quax</a>  <span class="uid"><a href="//slashdot.org/~quax">( 19371 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53535569"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53535569"><p>The difference now is, that in a world connected by the Internet, if anywhere law and order breaks down, it will affect the rest of the world.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53535569">

</div>
</div>

<div id="replyto_53535569"></div>

<ul id="group_53535569">
	<li id="hiddens_53535569" class="hide"></li>
</ul>

</li><li id="hidestring_53534795"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53534795">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53534821" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53534821" class="commentstatus"></div>
<div id="comment_53534821" class="cw">
	<div id="comment_top_53534821" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534821" name="comment_link_53534821" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53534821" onclick="return D2.setFocusComment(53534821)" >why is it always the russians</a>


		 	<span id="comment_score_53534821" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534821); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nimbius">nimbius</a>  <span class="uid"><a href="//slashdot.org/~nimbius">( 983462 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534821">		
		on Wednesday December 21, 2016 @08:59PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53534821">#53534821</a>)
		<small><a href="http://nimbius.36bit.com/" title="http://nimbius.36bit.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534821"><p><div class="quote"><p>All clues point to the fact that the ISP's owners are using the chaos created by the Ukrainian civil war to host cyber-crime operations on their servers.</p> </div><p>or more likely the owners and staff were gunned down or driven off by the civil war, leaving the doors open and business office available for other sundry activities.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534821">
<span class="ind"></span><a id="reply_link_53534821" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534821" onclick="D2.replyTo(53534821); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="why is it always the russians by nimbius @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10025999&cid=53534821" data-title="why is it always the russians">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="why is it always the russians by nimbius" data-url="https://yro.slashdot.org/comments.pl?sid=10025999&cid=53534821" data-title="why is it always the russians">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="why is it always the russians by nimbius" data-url="https://yro.slashdot.org/comments.pl?sid=10025999&cid=53534821" data-title="why is it always the russians">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10025999%26cid=53534821" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53534821" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534821" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53534821"></div>

<ul id="group_53534821">
	<li id="hiddens_53534821" class="hide"></li>
</ul>

<ul id="commtree_53534821"><li id="tree_53536297" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53536297" class="commentstatus"></div>
<div id="comment_53536297" class="cw">
	<div id="comment_top_53536297" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53536297" name="comment_link_53536297" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53536297" onclick="return D2.setFocusComment(53536297)" >Re:</a>


		 	<span id="comment_score_53536297" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53536297); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Big+Hairy+Ian">Big Hairy Ian</a>  <span class="uid"><a href="//slashdot.org/~Big+Hairy+Ian">( 1155547 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53536297"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53536297"><p><div class="quote"><p>or more likely the owners and staff were gunned down or driven off by the civil war, leaving the doors open and business office available for other sundry activities.</p></div><p>And if that happened at AT&amp;T/Verizon would it even make the news?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53536297">

</div>
</div>

<div id="replyto_53536297"></div>

<ul id="group_53536297">
	<li id="hiddens_53536297" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53534825" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53534825" class="commentstatus"></div>
<div id="comment_53534825" class="cw">
	<div id="comment_top_53534825" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534825" name="comment_link_53534825" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53534825" onclick="return D2.setFocusComment(53534825)" >What about a Kickstarter/GoFundMe campaign?</a>


		 	<span id="comment_score_53534825" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534825); return false"><span class=opt>Score:</span>3</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Required+Snark">Required Snark</a>  <span class="uid"><a href="//slashdot.org/~Required+Snark">( 1702878 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534825">		
		on Wednesday December 21, 2016 @09:00PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53534825">#53534825</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534825">How much is a delivered Tomahawk with the self guided air delivery option?</div>
	</div>

	<div class="commentSub" id="comment_sub_53534825">
<span class="ind"></span><a id="reply_link_53534825" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534825" onclick="D2.replyTo(53534825); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="What about a Kickstarter/GoFundMe campaign? by Required Snark @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10025999&cid=53534825" data-title="What about a Kickstarter/GoFundMe campaign?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="What about a Kickstarter/GoFundMe campaign? by Required Snark" data-url="https://yro.slashdot.org/comments.pl?sid=10025999&cid=53534825" data-title="What about a Kickstarter/GoFundMe campaign?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="What about a Kickstarter/GoFundMe campaign? by Required Snark" data-url="https://yro.slashdot.org/comments.pl?sid=10025999&cid=53534825" data-title="What about a Kickstarter/GoFundMe campaign?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10025999%26cid=53534825" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53534825" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53534825" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53534825"></div>

<ul id="group_53534825">
	<li id="hiddens_53534825" class="hide"></li>
</ul>

</li><li id="tree_53534837" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534837" class="commentstatus"></div>
<div id="comment_53534837" class="cw">
	<div id="comment_top_53534837" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534837" name="comment_link_53534837" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53534837" onclick="return D2.setFocusComment(53534837)" >Diplomatic trouble</a>


		 	<span id="comment_score_53534837" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534837); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~manu0601">manu0601</a>  <span class="uid"><a href="//slashdot.org/~manu0601">( 2221348 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534837"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534837"><p>Bringing on international police cooperation will not work, as Ukraine does not control that territory.</p><p>That creates a difficult diplomatic situation: in order to get a result, one country has to recognize the region's sovereignty. Or alternatively, one can blacklist the offending IPs</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534837">

</div>
</div>

<div id="replyto_53534837"></div>

<ul id="group_53534837">
	<li id="hiddens_53534837" class="hide"></li>
</ul>

</li><li id="tree_53534873" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534873" class="commentstatus"></div>
<div id="comment_53534873" class="cw">
	<div id="comment_top_53534873" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534873" name="comment_link_53534873" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53534873" onclick="return D2.setFocusComment(53534873)" >Can't be Russia.</a>


		 	<span id="comment_score_53534873" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534873); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534873"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534873"><p>LALALALALA cant hear you, Vlad would never do anything like this and wouldn't allow his people to do it either. Wouldnt want to make Vlad or his puppets mad. I wouldnt want to get my tea poisoned with thallium.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534873">

</div>
</div>

<div id="replyto_53534873"></div>

<ul id="group_53534873">
	<li id="hiddens_53534873" class="hide"></li>
</ul>

</li><li id="tree_53534883" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53534883" class="commentstatus"></div>
<div id="comment_53534883" class="cw">
	<div id="comment_top_53534883" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53534883" name="comment_link_53534883" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53534883" onclick="return D2.setFocusComment(53534883)" >Drop them from global routing</a>


		 	<span id="comment_score_53534883" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53534883); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53534883"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53534883"><p>Maybe that will send a message...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53534883">

</div>
</div>

<div id="replyto_53534883"></div>

<ul id="group_53534883">
	<li id="hiddens_53534883" class="hide"></li>
</ul>

</li><li id="tree_53534935" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53534935" class="commentstatus"></div>
<div id="comment_53534935" class="cw">
</div>

<div id="replyto_53534935"></div>

<ul id="group_53534935">
	<li id="hiddens_53534935" class="hide"></li>
</ul>

</li><li id="tree_53535021" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53535021" class="commentstatus"></div>
<div id="comment_53535021" class="cw">
</div>

<div id="replyto_53535021"></div>

<ul id="group_53535021">
	<li id="hiddens_53535021" class="hide"></li>
</ul>

</li><li id="tree_53535095" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53535095" class="commentstatus"></div>
<div id="comment_53535095" class="cw">
	<div id="comment_top_53535095" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53535095" name="comment_link_53535095" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53535095" onclick="return D2.setFocusComment(53535095)" >Results of world policy</a>


		 	<span id="comment_score_53535095" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53535095); return false"><span class=opt>Score:</span>1</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NuclearCat">NuclearCat</a>  <span class="uid"><a href="//slashdot.org/~NuclearCat">( 899738 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53535095"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53535095">Don't be surprised, if everybody decide to demonize and ignore civil rights of some part of world for sake of "keep irritating russia" and "let's assume as humans only friendly to us dudes", definitely those in war zone will become even more rogue and do more and more nasty things.<br>
Keep in mind, skilled IT workers there, and they need earn for living, so for sure some of them will fall in hands of gangs.</div>
	</div>

	<div class="commentSub" id="comment_sub_53535095">

</div>
</div>

<div id="replyto_53535095"></div>

<ul id="group_53535095">
	<li id="hiddens_53535095" class="hide"></li>
</ul>

<ul id="commtree_53535095"><li id="tree_53535351" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53535351" class="commentstatus"></div>
<div id="comment_53535351" class="cw">
</div>

<div id="replyto_53535351"></div>

<ul id="group_53535351">
	<li id="hiddens_53535351" class="hide"></li>
</ul>

<ul id="commtree_53535351"><li id="tree_53535397" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53535397" class="commentstatus"></div>
<div id="comment_53535397" class="cw">
</div>

<div id="replyto_53535397"></div>

<ul id="group_53535397">
	<li id="hiddens_53535397" class="hide"></li>
</ul>

<ul id="commtree_53535397"><li id="tree_53535591" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53535591" class="commentstatus"></div>
<div id="comment_53535591" class="cw">
</div>

<div id="replyto_53535591"></div>

<ul id="group_53535591">
	<li id="hiddens_53535591" class="hide"></li>
</ul>

</li><li id="hidestring_53535397"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53535397">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53535547" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53535547" class="commentstatus"></div>
<div id="comment_53535547" class="cw">
</div>

<div id="replyto_53535547"></div>

<ul id="group_53535547">
	<li id="hiddens_53535547" class="hide"></li>
</ul>

</li><li id="hidestring_53535351"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53535351">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_53535095"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53535095">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53535335" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53535335" class="commentstatus"></div>
<div id="comment_53535335" class="cw">
	<div id="comment_top_53535335" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53535335" name="comment_link_53535335" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53535335" onclick="return D2.setFocusComment(53535335)" >Spamhaus Block List has these guys</a>


		 	<span id="comment_score_53535335" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53535335); return false"><span class=opt>Score:</span>3</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53535335">		
		on Wednesday December 21, 2016 @11:23PM (<span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53535335">#53535335</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53535335"><p>https://www.spamhaus.org/sbl/query/SBL190623</p><p>Just block the whole ISP and call it a day</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53535335">
<span class="ind"></span><a id="reply_link_53535335" class="btn link" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53535335" onclick="D2.replyTo(53535335); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Spamhaus Block List has these guys by Anonymous Coward @slashdot" data-url="https://yro.slashdot.org/comments.pl?sid=10025999&cid=53535335" data-title="Spamhaus Block List has these guys">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Spamhaus Block List has these guys by Anonymous Coward" data-url="https://yro.slashdot.org/comments.pl?sid=10025999&cid=53535335" data-title="Spamhaus Block List has these guys">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Spamhaus Block List has these guys by Anonymous Coward" data-url="https://yro.slashdot.org/comments.pl?sid=10025999&cid=53535335" data-title="Spamhaus Block List has these guys">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://yro.slashdot.org/comments.pl?sid=10025999%26cid=53535335" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53535335" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53535335" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53535335"></div>

<ul id="group_53535335">
	<li id="hiddens_53535335" class="hide"></li>
</ul>

<ul id="commtree_53535335"><li id="tree_53536211" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53536211" class="commentstatus"></div>
<div id="comment_53536211" class="cw">
	<div id="comment_top_53536211" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53536211" name="comment_link_53536211" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53536211" onclick="return D2.setFocusComment(53536211)" >Re:</a>


		 	<span id="comment_score_53536211" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53536211); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Serif">Serif</a>  <span class="uid"><a href="//slashdot.org/~Serif">( 87265 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53536211"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53536211"><p>Agreed.</p><p>Other useful information for those that can make use of it.</p><p>AS43765<br>91.200.12.0/22</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53536211">

</div>
</div>

<div id="replyto_53536211"></div>

<ul id="group_53536211">
	<li id="hiddens_53536211" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53535837" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53535837" class="commentstatus"></div>
<div id="comment_53535837" class="cw">
	<div id="comment_top_53535837" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53535837" name="comment_link_53535837" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53535837" onclick="return D2.setFocusComment(53535837)" >There is no civil war in Ukraine</a>


		 	<span id="comment_score_53535837" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53535837); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Z_God">Z_God</a>  <span class="uid"><a href="//slashdot.org/~Z_God">( 593169 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53535837"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53535837">The idea that there's a civil war in Ukraine comes from Russian propaganda. There's actually a war against Russia going on there. The people who initiated it and the people on which it relies today all have Russian citizenship.</div>
	</div>

	<div class="commentSub" id="comment_sub_53535837">

</div>
</div>

<div id="replyto_53535837"></div>

<ul id="group_53535837">
	<li id="hiddens_53535837" class="hide"></li>
</ul>

</li><li id="tree_53535903" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53535903" class="commentstatus"></div>
<div id="comment_53535903" class="cw">
	<div id="comment_top_53535903" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53535903" name="comment_link_53535903" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53535903" onclick="return D2.setFocusComment(53535903)" >Low and behold, is there your smoking gun?</a>


		 	<span id="comment_score_53535903" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53535903); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MxMatrix">MxMatrix</a>  <span class="uid"><a href="//slashdot.org/~MxMatrix">( 1303567 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53535903"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53535903"><p>Did you know donald trump emphasizes with these pro-russians? Perhaps the allegations to the russian government aren't that far fetched at all and did these hacktivists disrupt the democratic party's campaign on purpose.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53535903">

</div>
</div>

<div id="replyto_53535903"></div>

<ul id="group_53535903">
	<li id="hiddens_53535903" class="hide"></li>
</ul>

<ul id="commtree_53535903"><li id="tree_53536355" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53536355" class="commentstatus"></div>
<div id="comment_53536355" class="cw">
</div>

<div id="replyto_53536355"></div>

<ul id="group_53536355">
	<li id="hiddens_53536355" class="hide"></li>
</ul>

</li><li id="hidestring_53535903"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53535903">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53536019" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53536019" class="commentstatus"></div>
<div id="comment_53536019" class="cw">
	<div id="comment_top_53536019" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53536019" name="comment_link_53536019" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53536019" onclick="return D2.setFocusComment(53536019)" >There is no civil war in Ukraine, stop lying</a>


		 	<span id="comment_score_53536019" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53536019); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~vityok">vityok</a>  <span class="uid"><a href="//slashdot.org/~vityok">( 1040682 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53536019"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53536019">UN GA just days ago adopted a resolution finally admitting that Ukraine is a victim of the Russian military agression. Crimea is now an internationally recognized ocuppied region. The war in the eastern parts of the country is also between two nation-states: Ukraine and Russia. Claims about a "civil war" are distilled Fake News, a lie, Kremlin's disinformation.</div>
	</div>

	<div class="commentSub" id="comment_sub_53536019">

</div>
</div>

<div id="replyto_53536019"></div>

<ul id="group_53536019">
	<li id="hiddens_53536019" class="hide"></li>
</ul>

<ul id="commtree_53536019"><li id="tree_53536141" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53536141" class="commentstatus"></div>
<div id="comment_53536141" class="cw">
</div>

<div id="replyto_53536141"></div>

<ul id="group_53536141">
	<li id="hiddens_53536141" class="hide"></li>
</ul>

<ul id="commtree_53536141"><li id="tree_53536205" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53536205" class="commentstatus"></div>
<div id="comment_53536205" class="cw">
</div>

<div id="replyto_53536205"></div>

<ul id="group_53536205">
	<li id="hiddens_53536205" class="hide"></li>
</ul>

</li><li id="hidestring_53536141"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53536141">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_53536405" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53536405" class="commentstatus"></div>
<div id="comment_53536405" class="cw">
	<div id="comment_top_53536405" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53536405" name="comment_link_53536405" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;cid=53536405" onclick="return D2.setFocusComment(53536405)" >Re:</a>


		 	<span id="comment_score_53536405" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53536405); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~packrat0x">packrat0x</a>  <span class="uid"><a href="//slashdot.org/~packrat0x">( 798359 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53536405"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53536405"><p>The problem is that the Ukrainian government does not recognize an<br>individual's God-given right of freedom of speech, freedom to peaceably<br>assemble, fredom of religion; or their right to bear arms.  It was very sad to see<br>Ukrainians helpless against Russian invaders, since most Ukrainians aren't<br>allowed to possess firearms.  Ukraine does not have citizen soldiers, it has<br>serfs ruled over by professional soldiers with a sham Democracy.  The only real<br>difference the invasion has made is a change in language of the<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53536405">

</div>
</div>

<div id="replyto_53536405"></div>

<ul id="group_53536405">
	<li id="hiddens_53536405" class="hide"></li>
</ul>

</li><li id="hidestring_53536019"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=53536019">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//yro.slashdot.org/comments.pl?sid=10025999&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">4 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//yro.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 14;
		D2.currents()['full']     = 4;
		D2.currents()['oneline']  = 14;
		// D2.currents_total(32);

		D2.abbrev_comments({53536405:538});
		D2.noshow_comments([53534717,53534725,53536447,53535853,53535023,53534935,53535021,53535351,53535397,53535591,53535547,53536355,53536141,53536205]);
		D2.pieces_comments([53534753,53535047,53534773,53535569,53536297,53534837,53534873,53534883,53535095,53536211,53535837,53535903,53536019,53536405]);
		D2.init_hiddens([53534753,53534773,53534795,53535397,53535351,53535095,53535903,53536141,53536019,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(320317);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1718<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/16/06/12/2231213/world-reacts-to-the-worst-mass-shooting-in-us-history?sdsrc=popbyskidbtmprev">World Reacts To The Worst Mass Shooting In U.S. History</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1145<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/16/07/17/2256221/the-case-against-a-universal-basic-income?sdsrc=popbyskidbtmprev">The Case Against a Universal Basic Income</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1095<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/16/04/05/2329236/paypal-pulls-north-carolina-plan-after-transgender-bathroom-law?sdsrc=popbyskidbtmprev">PayPal Pulls North Carolina Plan After Transgender Bathroom Law</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1011<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/16/03/22/1247226/terrorist-attack-in-brussels-airport-and-metro-station-at-least-34-dead?sdsrc=popbyskidbtmprev">Terrorist Attack In Brussels Airport and Metro Station: At Least 34 Dead</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1010<span class="hide"> comments</span></span></span><a href="//yro.slashdot.org/story/16/07/05/1556204/the-fbi-recommends-not-to-indict-hillary-clinton-for-email-misconduct?sdsrc=popbyskidbtmprev">The FBI Recommends Not To Indict Hillary Clinton For Email Misconduct</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/16/12/21/2342234/7-eleven-beats-google-amazon-to-first-commercial-drone-delivery-service-in-us?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/16/12/21/2342234/7-eleven-beats-google-amazon-to-first-commercial-drone-delivery-service-in-us?sdsrc=nextbtmprev">7-Eleven Beats Google, Amazon To First Commercial Drone Delivery Service In US</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>28<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/16/12/21/2244258/canadas-crtc-declares-broadband-internet-access-a-basic-service?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/canada_64.png" width="64" height="64" alt="Canada"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/16/12/21/2244258/canadas-crtc-declares-broadband-internet-access-a-basic-service?sdsrc=prevbtmprev">Canada's CRTC Declares Broadband Internet Access a Basic Service</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>32<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="railad">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//yro.slashdot.org/comments.pl?sid=10025999&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">28</span> of <span class="totalcommentcnt">28</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Administration:  An ingenious abstraction in politics, designed to receive
the kicks and cuffs due to the premier or president.
-- Ambrose Bierce</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2016 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?286">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?986">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->