Slashdot is powered by your submissions, so send in your scoop

 



Forgot your password?
typodupeerror
Firefox

+ - Firefox 16 pulled due to Security Vulnerability

Submitted by Anonymous Coward
An anonymous reader writes: Mozilla has removed Firefox 16 from it's installer page due to security vulnerabilities that, if exploited, could allow "a malicious site to potentially determine which websites users have visited"...one of temporary work-around, until a fix is released, is to downgrade to 15.0.1
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Firefox 16 pulled due to Security Vulnerability

Comments Filter:

At the source of every error which is blamed on the computer you will find at least two human errors, including the error of blaming it on the computer.

Working...