Forgot your password?
typodupeerror

+ - Tor Users Urged To Update, Security Breached->

Submitted by Anonymous Coward
An anonymous reader writes "If you use Tor, you're cautioned to update now due to a security breach.
In a message
on the Tor mailing list dated Jan 20, 2010, Tor developer Roger Dingledine
outlines the issue and why you should upgrade to Tor 0.2.1.22 or 0.2.2.7-alpha
now: "In early January we discovered that two of the seven directory
authorities were compromised (moria1 and gabelmoo), along with
metrics.torproject.org, a new server we'd recently set up to serve
metrics data and graphs. The three servers have since been reinstalled
with service migrated to other servers." Tor users should visit the
download page and update ASAP!

Note to Editor: This resubmittal has working links throughout!"

Link to Original Source
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Tor Users Urged To Update, Security Breached

Comments Filter:

RADIO SHACK LEVEL II BASIC READY >_

Working...